CorelDRAW

HOME & STUDENT SUITE 2019

Quick Start Guide



CorelDRAW Home & Student Suite 2019

CorelDRAW® Home & Student Suite 2019 offers fully-integrated applications CoreDRAW® Home & Student 2019, Corel PHOTO-PAINT® Home & Student 2019,
and Corel CAPTURE™ 2019 that cover everything from vector illustration and page layout, to photo editing, bitmap-to-vector tracing, and web graphics.

CorelDRAW Home & Student Workspace

Rulers: Calibrated lines with markers used to
determine the size and position of objects in a
drawing.

Title bar: Displays the title of the open
document.

Menu bar: The area containing pull-down D CoroRaw Forma B St B8 - Coomarimeomch
options and commands.
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Standard toolbar: A detachable bar that contains shortcuts to menu and other
commands, such as opening, saving and printing.

i - = x Property bar: A detachable bar with
commands that relate to the active tool or
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Drawing window: The area bordered by w0
the scroll bars and application controls. It L
includes the drawing page and the g’ 2
surrounding area, which is also known as Q:
desktop. A
7
Drawing page: The rectangular area .
inside the drawing window. It is the Qs
printable area of your project. ]
2z
Document navigator: An area that & =
contains controls for moving between
pages and adding pages.
Document palette: A dockable bar that
contains color swatches for the current AR AL
document. o S — ————

specific tool or task.
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woring win Navigator: A button that opens a smaller
display to help you move around a
drawing.
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Status bar: Contains information about
object properties such as type, size, color,
fill, and resolution. The status bar also
shows the current cursor position.
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With the Welcome Screen, you can quickly start or open a document, choose a workspace that suits your needs, access online learning videos and other learning
resources, and get inspired by a gallery of original artwork created with CorelDRAW Home & Student Suite. Plus, discovery files can help you get started quickly
with both CorelDRAW Home & Student and Corel PHOTO-PAINT Home & Student.

Get Started
Workspace

What's New
Learning

Gallery

Workspace selection

New Document...

Discowver

New from Template. .

The collection of workspaces are designed to help you increase your

productivity by making more accessible the tools that you use most often in
specific workflows or tasks. Available workspaces include Default, Touch, and

Lite.

CorelD...ork.cdr

72 To choose a workspace, click Window » Workspace, or choose one of the
available workspaces from the Welcome screen.

.7 To add tools or controls to the active workspace, click the Quick customize
& button +.
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CorelDRAW Home & Student 2019 toolbox

Many of the tools in the CoreDRAW Home & Student toolbox are organized in flyouts. To access such tools, click the small arrow in the lower-right corner of a
button. The illustration below shows the toolbox and flyouts available in the default workspace, and can help you find tools easily. If you still don't see the tool
you are looking for, click the Quick customize button - at the bottom of the toolbox. With the help of the Quick customize button, you can also hide tools you

don't use often.
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Templates

With the New from Template dialog box (File » New from Template), you
can browse and search modern, fresh templates to start design projects such
as logos, brochures, stationary, and more.
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Page Size: 15240 15.24mm
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| Show template details fpen Cancel

Shapes

CorelDRAW Home & Student offers a wide variety of tools for drawing shapes.

Rectangles
By dragging diagonally with the Rectangle tool [_], you can draw a rectangle

or a square (when holding down Ctrl). The 3-point rectangle tool ;] lets you
quickly draw rectangles at an angle.

Lines

The drawing tools from the Curve flyout let you draw curved and straight
lines, and lines containing both curved and straight segments. The line
segments are connected by nodes, which are depicted as small squares.

The Freehand .. and Polyline & tools let you draw freehand lines as if you
were sketching on a sketchpad.

The Bézier & and Pen § tools let you draw lines one segment at a time by
placing each node with precision and controlling the shape of each curved

segment. The B-spline tool X, lets you create smooth curves with fewer
nodes than curves drawn by using freehand paths.

Ellipses

You can draw an ellipse by dragging diagonally with the Ellipse tool O. Hold

down Ctrl to constrain the shape to a circle. The 3-point ellipse tool € lets

CH
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you quickly draw an ellipse at an angle.
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To draw an arc or a pie shape, you can click the Arc ( or Pie (5 button on
the property bar and then drag.

Complex shapes

You can use the tools on the Object flyout to draw polygons, grids, spirals,
and two types of stars: perfect and complex. Use the property bar to change
the number of polygon sides, star points, grid columns, or spiral revolutions.

ko

With the tools on the Object flyout, you can also draw basic shapes, arrows,
flowchart shapes, banners, and callout shapes.

Perfect shapes

Select a preset shape on the property bar, and drag the diamond-shaped
handle (glyph) to modify the appearance of some shapes.

HarQLID=>

There are two types of text you can add to drawings: paragraph text (1) and
artistic text (2). You can also import existing text from an external file or paste
text from the Clipboard.

© = o . ®
Lorem ipsum dolor sit

amet. Dolore clita sed

® dolore facef. Sea eos
duis. Ipsum et sea A

. o =

Paragraph text can be used for larger bodies of text that have greater
formatting requirements. Before you add paragraph text, you must drag with

the Text tool A to create a text frame.

You can use artistic text for short lines of text to which you can apply a wide
range of effects, such as drop shadows or contours. You can add artistic text
to an open or a closed path.

Fit text to a path

To fit text to a path, select the text, and click Text » Fit Text %
to Path. Move the pointer over a path and use the dynamic
preview to position the text. Click to attach the text to the

path.

- To type text on a path, click the Text tool A\, and point to a path.
& Whenthe pointer changes to a Fit to Path pointer, click to add text. IH/_\
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Interactive OpenType features ? ? ? %} ?
U

OpenType features let you choose Tabloid -l ger - -

alternative appearances for individual Lorem Ipsum Tabloid e -

characters (glyphs), provided that the :Ztter

(| E‘b_'l [|u|] Units: | inches -

Lorem Ipsum

font and selected characters support Legal

OpenType features. OpenType sioii :

features include fractions, ligatures, —— (1) Choose a preset page size from the Page size list box on the property bar.
ordinals, ornaments, small caps, I'“m:'?l ",m_‘él (2) Specify custom page width and height in the Page dimensions boxes.
swashes, and more. OpenType fonts :I::::::Il:::: (3) Set the page orientation to Landscape or Portrait.

are based on Unicode, which makes
them ideal for cross-platform and
multi-language design work. In addition, CoreDRAW Home & Student will

(@) Click the Current page button to apply the page size only to the current page.

@ Choose a unit of measure from the Units list box.

suggest eligible OpenType features that you can apply to your text. To navigate the pages in a document, use the document navigator in the lower

left of the application window.

«

Glyphs docker

7 7
The Glyphs docker (Text » Glyphs) presents all ) ? <\? ? ? C\? v

) Page 1 ) P 2
characters, symbols, and glyphs associated with a ) ) W14 42 0of 4 p P ' Page 1 ) Page

selected font, making it easier to find and insert * ¥ + *
characters into your documents.

(™) Go to the first page.
(2) Go to the previous page.

/ 1 o o. he G dialog b
Page layOUt ) @Opente o to page dialog box.
(@) Go to the next page.
The Page property bar lets you adjust page ag ‘a A (5) Go to the last page.
settings, such as page size, dimensions, (8) Add a new page.

orientation, units of measure, nudge distance, and duplicate distance. @) Click any page tab to go to that page.

To access the Page property bar, click the Pick tool R, and click a blank space
in the drawing window.

«

-2 Toinsert page numbers, click Layout » Page Number Settings, and choose
& the settings you want.

Right-click a page tab on the document navigator to open a context menu that

lets you rename, delete, or duplicate the current page or insert new pages.

4
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Page layout tools

You can display rulers, grids, and guidelines to help you organize and place
objects.

To view or hide grids, guidelines, and rulers, click the View menu, and choose
the items you want to display.

«

Layers

All content is placed on layers. Content that Objects
applies to a specific page is placed on a local e B
- . | &€ [T Pagel Layer! & t,;[
layer. Content that applies to all pages in a v Paget ;
document can be placed on a global layer o Guides e =
[ Layert ®g'he Z
called a master layer. Master layers are stored :
. & Cure 7
on a virtual page called the Master Page. . o :
7 Master Page °
Guides (all pages) e O
visible  editable [ oeer & 2

Bl Document Grid @
Loremlpsum -
Y toemp w5
layer name printable g

Master layers

With a choice of odd, even, and all-page master layers, it is easy to create
page-specific designs for multi-page documents, such as 16- or 32-page

brochures. For example, you might want a different header or footer design
to appear on even-numbered pages and on odd-numbered pages.

(] 0 (1]

Page 1 Page 2 Page 3 Page 4

Drawing scale

You can choose a preset or custom drawing scale so that distances in a
drawing are proportionate to real-world distances. For example, you can
specify that 1inch in the drawing corresponds to 1 meter in the physical world.

To set the drawing scale, double-click a ruler to display the Document Options
dialog box. Click Edit Scale, and choose a preset or a custom drawing scale.

«

Grid and baseline grid

The grid is a series of intersecting dashed lines or dots that you can use to
precisely align and position objects in the drawing window. The baseline grid
consists of lines that follow the pattern of a ruled sheet, helping you to align
text baselines.

To set up the grid and the baseline grid, click Layout » Page Layout, and
choose Grid in the left pane of the dialog box.

«

Guidelines

Guidelines are lines that can be placed anywhere in the drawing window to
aid in object placement. You can select, move, rotate, lock, or delete a
guideline, and you can change its color or dashed line pattern.
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4

To add a guideline, drag from the vertical or horizontal ruler into the drawing
window, or click Layout » Page Layout, and choose Guidelines in the left
pane of the dialog box.

Snapping

When you move or draw an object, you can snap it to another object in a

drawing, to page elements (such as the center of the page), to the document

grid, pixel grid, baseline grid, or the guidelines. When an object is moved near
a snap point, it is locked to the snap point.

«

To turn snapping on or off, click Snap To on the standard toolbar, and enable

& ordisable snapping for the page elements you want.

To disable all selected snapping options temporarily, click View » Snap Off. To
restore the selected snapping options, click View » Snap Off once again.

Alignment guides

Alignment guides help you position objects more quickly. These temporary

guidelines appear when you create, resize, or move objects in relation to the

center or edges of nearby objects.

]

To display alignment guides, click View » Alignment Guides. To modify
alignment guide settings, click Window » Dockers » Live Guides, and choose
the options you want.

Work with objects

Working with objects is an essential part of creating drawings.

o,

(4

Select an object with the Pick tool R to activate the
selection handles. Drag a corner handle to change object
dimensions proportionally. Drag a middle handle to
change object dimensions non-proportionally.

To select multiple objects, hold down Shift, and then click each object.

To move a selected object, point to its center and then drag the object to a new
location. Press the Arrow keys to nudge objects by a preset distance. To nudge
by a fraction of the preset distance, hold down Ctrl and press an Arrow key. To
nudge by a multiple of the preset distance, hold down Shift and press an
Arrow key.

Click twice an object to activate the rotation handles. Drag a corner  »
handle to rotate an object clockwise or counterclockwise. Drag a
middle handle to skew an object interactively. Drag the centerto
set the relative center of an object.
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When you group two or more objects, they are treated as a single unit.

Grouping lets you apply the same formatting to all the objects within the

group.

., Togroup or ungroup selected objects, click Object » Group, and choose the
option you want.

Objects in a drawing exist in a stacking order, usually the order in which they
are created or imported.

., To change the order of selected objects, click Object » Order, and choose an
option from the menu.

Q To Eront of Page Ctrl+Home
fal ToBackof Page Ctrl+End
£ ToFront of Layer Shift+PgUp
% ToBackof Layer Shift+PgDn
*  Forward One Ctri+PgUp
% BackOpe Ctrl+PgDn
l“:| In Front Of...

©

Behind...

., To select objects in the order in which they were created, press the Tab key.

.2 To erase unwanted portions of bitmaps and vector objects, use the Eraser tool

L4 @ . If you want to erase only portions of a specific object, you have to select it.
When no object is selected, the Eraser tool removes any part of the drawing
over which you drag.

Properties docker

The Properties docker (Window » Dockers »
Properties) presents object-dependent formatting
options and properties.

For example, if you create a rectangle, the
Properties docker automatically presents outline,
fill, and transparency options, as well as the
rectangle’s properties. If you create a text frame,
the docker will instantly display character,
paragraph, and frame formatting options, as well
as the text frame’s properties.

Shape objects

Properties

o kDA m ok
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Line caps: == om o
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Behind fil

Seale wath chyect

Querpeint outhine
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You can change the shape of an object by using the Shape tool ¢. Different

types of objects can be shaped in different ways.

Rectangles

You can drag any corner of a rectangle with the Shape tool {, to round all

corners. You can also create chamfered, scalloped, or rounded corners from

the property bar when you click the Rectangle tool [].
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Ellipses Convert objects to curves

To create a pie shape from an ellipse, drag the node of the ellipse with the Objects created with shape tools like the Rectangle tool [ ] and the Ellipse

Shape tool {, keeping the pointer inside the ellipse. tool O must be converted to curves (Object » Convert to Curves, or Ctrl +

Q) before you can edit individual nodes. One exception to this rule are objects

created with the Polygon tool ().

Shape lines and curves

You can shape curve and line objects by manipulating their nodes and

segments with the Shape tool ¢, and by adding and deleting nodes.

End Node

. . . . Start Nod (indicates curve direction)
To create an arc from an ellipse, drag the node while keeping the pointer At o - < J

outside the ellipse. W
Node —— A

Polygons and stars
Control Handle ——

To reshape a polygon or a star, click the Shape tool ¢, and drag a node in FY
any desired direction. To create a star from a polygon, drag a node toward the Control Point
center.

5 To add a node, double-click on the path, or click on the path and then click the
& Add nodes button on the property bar.

5 To delete a node, double-click the node, or select the node and then click the
& Delete nodes button on the property bar.

7 To reduce the number of nodes, marquee select them with the Shape tool ¢y,
& and dlick Reduce nodes on the property bar.
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Fills and outlines

You can add various fills to the inside of objects or other enclosed areas, as
well as change the color of object outlines.

Fill types

You can fill objects with uniform, fountain, pattern, texture, PostScript, and
mesh fills. Fountain fills have a smooth progression of two or more colors.

You can also fill objects with vector graphics (vector pattern fills) or bitmap
images (bitmap pattern fills).

Texture fills can simulate the look and feel of natural
materials such as water, clouds, and stone. PostScript
fills are complex texture fills that are created in the
PostScript language.

Mesh fills create smooth color transitions to
give objects volume and realistic three-

‘ dimensional effects.

72 To fill a selected object, click the Interactive fill tool <) in the toolbox, choose
¥ the type of fill you want on the property bar, open the Fill picker and double-
click a fill. To apply a mesh fill, use the Mesh fill tool Ft.

By B EEEAE -

| |search fills e}

NE4AHRLDE®@

All content -

All categories -

7/mwia A
WaE 19

Choose colors

A color palette is a collection of color swatches. You
can choose both fill and outline colors by using the
default color palette. The selected fill and outline
colors appear in the color swatches on the status bar.

72 To fill an object with a solid (uniform) color, click a
& color swatch on the color palette, or drag a color onto an object.

., To change the outline color, right-click a color swatch on the color palette, or
drag a color onto the outline of the object.
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; Tomix colors, select a colored object, press Ctrl, and click another color on the
& color palette.

To choose from different shades of a color, click and hold a color swatch.

You can also choose fill and outline colors from the color dialog boxes by
double-clicking the Fill button &% or the Outline button & on the status bar.

Eyedropper tool

When you sample color with the Color Eyedropper tool [*], the tool
automatically switches to the Apply Color mode so that you can immediately
apply the sampled color. To activate the Color Eyedropper tool quickly, press
Ctrl + Shift + E.

An eyedropper tool is also conveniently located throughout in various color
dialog boxes to let you sample and match colors from a document without
closing the dialog box.

More color palettes

The Palettes docker (Window » Dockers » Palettes) makes it easy to create,
organize, and show or hide both default and custom color palettes. You can
create web-specific RGB palettes or print-specific CMYK palettes, and you can
add third-party color palettes. The Palettes docker includes PANTONE®
palettes.

Color management

Color management ensures a more accurate color representation when a
document is viewed, modified, shared, exported to another format, or
printed.

You can use default or document-specific color management settings to set
color profiles, policies, and rendering intent. Document-specific settings
override the default application settings while you are working on that file.

., Toaccess default or document-specific color management settings, click Tools
® ) Color Management.

Effects

Create the illusion of three-dimensional depth in objects by adding contour,
drop shadow, or bevel effects. Take advantage of non-destructive bitmap
effects to enhance the appearance of objects without permanently changing
them.

Contour

You can contour an object to create a series of concentric lines that progress
to the inside or outside of the object.

To apply a contour, select an object, click Effects » Contour, choose the
settings you want in the Contour docker, and click Apply.

4
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Drop shadow

Drop shadows simulate light falling on an object from one
of five particular perspectives: flat, right, left, bottom, and
top. When you add a drop shadow, you can change its

perspective, and you can adjust attributes such as color, /
opacity, fade level, angle, and feathering.

., Toapply a drop shadow, select an object, click the Drop shadow tool ), and
drag from the center of the object. Specify any attributes on the property bar.

Bevel effect

A bevel effect (Effects » Bevel) adds 3D depth to a graphic or text object by
making its edges appear sloped. Bevel effects can contain both spot and
process (CMYK) colors, so they are ideal for printing.

lorem lorem

Import files

CorelDRAW Home & Student lets you importfiles (File » Import, or Ctrl + 1)
created in other applications to use in your projects. For example, you can
import a Portable Document Format (PDF), JPEG, or Adobe® lllustrator® (Al)
file. You can sort the file types by most recent, extension, text, or description.

You can import a file in the active application window as an object. You can
also resize and center a file as you import it.

Pixels view

Pixels view displays a pixel-based rendition of the
drawing, which allows you to zoom in on an area and
align objects more precisely. It also provides a more
accurate representation of how a design will appear
on the web.

A To enable Pixels view, click View P Pixels. From the Zoom levels list box on the
> property bar, choose 800%.

Editing photos

CorelDRAW Home & Student Suite offers a large number of features to
effectively and efficiently edit photos and other bitmaps. Some of these
features are available only in Corel® PHOTO-PAINT®.

RAW camera files

When importing RAW camera files, you can view information about file
properties and camera settings, adjust image color and tone, and improve
image quality.

Remove unwanted areas from photos and fix
imperfections

The Cutout Lab in Corel PHOTO-PAINT Home & Student (Image » Cutout
Lab) lets you cut out image areas from the surrounding background. This
feature allows you to isolate image areas and preserve edge detail, such as
hair or blurred edges.
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The Healing Clone tool §¢ discreetly removes
unwanted spots and imperfections from an image by
painting with sampled texture and matching it to the
color of the area that you're retouching.

Image Adjustment Lab

The Image Adjustment Lab consists of automatic and manual controls, which
are organized in a logical order for image correction, starting in the upper-
right corner. It is best to crop or retouch any areas of the image before
beginning the color and tone corrections.

image Adpiteent Lab 0 X

Q0@ e Q& | 0o

Drigenal Werkng Previes

H Brset o onginal Create Snagbet 3 Cancel Help

., To access the Image Adjustment Lab, click Effects b Adjust » Image
4 Adjustment Lab (CoreIDRAW Home & Student) or Adjust » Image
Adjustment Lab (Corel PHOTO-PAINT Home & Student).

Special effects

Camera effects, such as Colorize, Sepia Toning, and Time Machine, give your
photos unique visual appearance and help you recreate historic photographic
styles. Special effects can be accessed from the Effects menu in CoreDRAW

Home & Student or Corel PHOTO-PAINT Home & Student.

Objects docker

The Objects docker in Corel PHOTO-PAINT Home & Student (Window »
Dockers » Objects) lets you view and manage the objects in your image. For
example, you can hide, display, rename, or change the stacking order of
objects. You can also choose a merge mode, which determines the way an
object blends with underlying objects.

Brush picker

fornesveis| e @l 7 O 3 e
The Brush picker in Corel PHOTO-PAINT Home & s i
Student helps you find brushes by combining all Es:v— j:*
brush categories and brush types in one location. § i
Available from the property bar for the Paint § , E"Z lif:
Effect {}, and Clone §1 tools, the Brush picker .“,Z. ”: ;
provides nib and brush stroke previews and stores EJ»A« _ r;m
the settings for the last five brushes you've used. o

b Shape —_—
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Transparency

You can change the transparency of an object to 2 : z
reveal image elements underneath. You can apply
uniform, fountain, texture, or bitmap pattern
transparencies.

; To apply transparency in Corel PHOTO-PAINT Home & Student, click the
L4 Object transparency tool B, and use the controls on the property bar, or use
the Transparency control in the Objects docker.

., To apply transparency in Core[DRAW Home & Student, click Object »
4 Properties, and use the controls in the Transparency area of the Properties
docker.

Trace bitmaps

You can trace bitmaps and turn them into vector graphics in one step by
using the Quick Trace command, or you can use the PowerTRACE controls to
preview and adjust the traced results.

., Totracea bitmap, select the bitmap in CoreDRAW Home & Student, and click
® Trace Bitmap on the property bar.

Stylus, touch, and wheel devices

Make the most of your pen and stylus
to control your brushstrokes. In
CorelDRAW Home & Student, both
the Artistic Media tool's Expression
mode and the Eraser tool react to the

pressure, tilt, and bearing of your stylus. And in Corel PHOTO-PAINT Home &
Student, the Eraser tool, the Paint tool, and other brush tools support pen
pressure, tilt, bearing as well as rotation.

CorelDRAW Home & Student Suite provides touch gesture support, a Touch
workspace (Window » Workspace » Touch), and automatic workspace
switching to help you make the most of your touch-enabled device.

Export files

You can export (File » Export, or Ctrl + E) and save images to a variety of file
formats that can be used in other applications. For example, you can export a
file to the Adobe lIllustrator (Al), PDF, or JPEG format. Some file formats may
not support all the features that a CorelDRAW (CDR) file has so it is a good
idea to save the original file as a CDR file before exporting it.

The Export for Web dialog box (File » Export For » Web) provides common
export controls and lets you preview the results of various filter settings
before you export the file. In addition, you can specify object transparencies
and matting colors for anti-aliased edges — all with real-time preview.

Export For Web 0o x

ODB B O & & M@ G Hegh quality WEG

Format: | JPEG

« Settings
Color mode: | pap cotor (2a-bit) -

Matte:

Ol

Quality:
High -0 | C|%
Sub-format: Blur:
Standard (4:2.2) =0 - %
- Advanced
¥ Anti-akased

WPEG | RGB Calor (24-bit) B0% quality Color settings:

410KD | 600 seconds 0% smoathing & yse o ¢ color settings

Speed: 3 kbps Medem/1SDN - Dy prefile

Quick Start Guide [ 15]



You can also export your projects to bitmap images suitable for WordPress F| N d an d man age CcO ntent

and then upload them to your WordPress account (File » Export For »
WordPress). You can easily find and manage clipart and photos that are stored on your
computer and portable devices, or in network folders.

Keyboard shortcuts e The CONNECT Content docker

To view all keyboard shortcuts, click Tools » Options » Customization. In the i ¥ Q‘EE' (Window b D?ckers > CONNECT

Customization list of categories, click Commands, click the Shortcut Keys Aliosen "] 2 lCont.ent) provides a central

tab, and click View all. o -l B ocation Wh.ere you can search and
~ . ~1 &  browse available content. After

To download a list of keyboard shortcuts, visit product.corel.com. | you find the clipart or bitmap you

need, you can add it to your
You can use alignment keyboard shortcuts to quickly position objects on the

page. Select the objects that you want to align, and press a shortcut key. 3 1< project
V To get you started, Corel provides
T-Top € - Center el local content that is stored in your
*_- ' i ‘éi Documents\Corel\Corel
- * _ Content\Images folder. If you are
L- Left R - Right iﬂ Pl looking to expand your image
' . ' ﬁé ’ collection, you can download
s E-Even - - QA & " additional image packs from within
-' ' qu = the Get More dialog box.
GO & &

B - Bottom P - Center of Page
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