CorelDRAW Graphics Suite X7

CorelDRAW® Graphics Suite X7 offers fully-integrated applications and complementary plugins that cover everything from vector illustration and page layout, to photo editing, bitmap-to-vector tracing, and website design.

CorelDRAW X7 Workspace

**Title bar**: Displays the title of the open document.

**Menu bar**: The area containing pull-down options and commands.

**Rulers**: Calibrated lines with markers used to determine the size and position of objects in a drawing.

**Standard toolbar**: A detachable bar that contains shortcuts to menu and other commands, such as opening, saving and printing.

**Property bar**: A detachable bar with commands that relate to the active tool or object.

**Drawer**: A window containing available commands and settings relevant to a specific tool or task.

**Toolbox**: Contains tools for creating and modifying objects in the drawing.

**Drawing window**: The area bordered by the scroll bars and application controls. It includes the drawing page and the surrounding area.

**Drawing page**: The rectangular area inside the drawing window. It is the printable area of your work area.

**Document palette**: A dockable bar that contains color swatches for the current document.

**Document navigator**: An area that contains controls for moving between pages and adding pages.

**Status bar**: Contains information about object properties such as type, size, color, fill, and resolution. The status bar also shows the current mouse position.

The Welcome screen

The Welcome screen is a centralized location from which you can access learning resources, subscription information, and alternative application workspaces.

You can also find out about new features, receive the latest product updates, and view designs created by CorelDRAW users from around the world.

Workspace selection

The collection of specialized workspaces are designed to help you increase your productivity by making more accessible the tools that you use most often in specific workflows or tasks.

Available workspaces include Default, Lite, Classic, Illustration, Page Layout, and Adobe® Illustrator®.

To choose a workspace, click Window ➤ Workspace, or choose one of the available workspaces from the Welcome screen.

To add tools or controls to the active workspace, click the Quick customize button.
CorelDRAW X7 toolbox

1. The Pick tool flyout lets you access the Pick Freehand, Pen, and Free transform tools.
2. The Shape edit flyout lets you access the Shape Smear, Twirl, Smooth, Smear, Twirl, Attract, Repel, Smudge, and Roughen tools.
3. The Crop tool flyout lets you access the Crop Knife, Virtual segment delete, and Eraser tools.
4. The Zoom tool flyout lets you access the Zoom and Pan tools.
5. The Curve flyout lets you access the Freehand 2-point line, Bézier, Pen, B-spline, Polyline, 3-point curve, and Smart drawing tools.
6. The Artistic media tool provides access to the Preset, Brush, Sprayer, Calligraphic, and Pressure tools.
7. The Rectangle flyout lets you access the Rectangle and 3-point rectangle tools.
8. The Ellipse flyout lets you access the Ellipse and 3-point ellipse tools.
9. The Object flyout lets you access the Polygon, Star, Complex star, Graph paper, Spiral, Basic shapes, Arrow shapes, Flowchart shapes, Banner shapes, and Callout shapes tools.
10. The Text tool lets you type words directly on the screen as artistic or paragraph text, and the Table tool lets you draw and edit tables.
11. The Dimension tools flyout lets you access the Parallel dimension, Horizontal or vertical dimension, Angular dimension, Segment dimension, and 3-point callout tools.
12. The Connector tools flyout lets you access the Straight-line connector, Right-angle connector, Rounded right-angle connector, and Edit anchor tools.
13. The Interactive tools flyout lets you access the Drop shadow, Contour, Blend, Distort, Envelope, and Extrude tools.
14. The Transparency tool lets you apply transparencies to objects.
15. The Eyedropper flyout lets you access the Color eyedropper and Attributes eyedropper tools.
16. The Interactive fill flyout lets you access the Interactive fill and Mesh fill tools.
17. The Smart fill tool lets you create objects from enclosed areas and then apply a fill to those objects.
18. The Quick customize button lets you add tools to the toolbox.

Templates

You can easily start a new project from a template. You can browse, preview, or search for templates by name, category, keywords, or designer notes.

Drawing lines

The drawing tools from the Curve flyout let you draw curved and straight lines, and lines containing both curved and straight segments. The line segments are connected by nodes, which are depicted as small squares.

The Freehand and Polyline tools let you draw freehand lines as if you were sketching on a sketchpad.

The Bézier and Pen tools let you draw lines one segment at a time by placing each node with precision and controlling the shape of each curved segment.

The B-spline tool lets you create smooth curves with fewer nodes than curves drawn by using freehand paths.
Drawing shapes

CorelDRAW offers a wide variety of tools for drawing shapes.

Rectangles

By dragging diagonally with the Rectangle tool, you can draw a rectangle or a square (when holding down Ctrl). The 3-point rectangle tool lets you quickly draw rectangles at an angle.

Ellipses

You can draw an ellipse by dragging diagonally with the Ellipse tool. Hold down Ctrl to constrain the shape to a circle. The 3-point ellipse tool lets you quickly draw an ellipse at an angle.

To draw an arc or a pie shape, you can click the Arc or Pie button on the property bar and then drag.

Complex shapes

You can use the tools on the Object flyout to draw polygons, grids, spirals, and two types of stars: perfect and complex. Use the property bar to change the number of polygon sides, star points, grid columns, or spiral revolutions.

Perfect shapes

With the tools on the Object flyout, you can also draw basic shapes, arrows, flowchart shapes, banners, and callout shapes. Select a preset shape on the property bar, and drag the diamond-shaped handle (glyph) to modify the appearance of some shapes.

Text

There are two types of text you can add to drawings: paragraph text and artistic text. You can also import existing text from an external file or paste text from the Clipboard.

Paragraph text

Paragraph text can be used for larger bodies of text that have greater formatting requirements. Before you add paragraph text, you must drag with the Text tool to create a text frame.

To insert placeholder text, right-click the text frame, and click Insert Placeholder Text. Placeholder text makes it easier to assess the appearance of your document prior to finalizing its content.

Artistic text

You can use artistic text for short lines of text to which you can apply a wide range of effects, such as drop shadows or contours.

You can add artistic text to an open or closed path.

Fit text to a path

To fit text to a path, select the text, and click Text ➤ Fit Text to Path. Move the pointer over a path and use the dynamic preview to position the text. Click to attach the text to the path.

To type text on a path, click the Text tool, and point to a path. When the pointer changes to a Fit to Path pointer, click to add text.

Interactive OpenType features

OpenType features let you choose alternative appearances for individual characters (glyphs), provided that the font and selected characters support OpenType features.

OpenType features include fractions, ligatures, ordinals, ornaments, small caps, swashes, and more. OpenType fonts are based on Unicode, which makes them ideal for cross-platform and multi-language design work. In addition, CorelDRAW will suggest eligible OpenType features that you can apply to your text.
Font Playground

Font Playground (Text ▶ Font Playground) lets you view the same sample text in different fonts and sizes to help you choose fonts for your project. You can preview preset text samples, or you can type or paste text. Font Playground also provides access to advanced features within OpenType fonts.

Insert Character docker

The Insert Character docker (Text ▶ Insert Character) presents all characters, symbols, and glyphs associated with a selected font, making it easier to find and insert characters into your documents. A filtering option lets you display only the character subsets that you want. For example, you can choose to display only the Cyrillic characters and symbols for a selected font.

Easy font identification

CorelDRAW lets you quickly identify the font in a client’s artwork by capturing a sample and sending it to the WhatTheFont page of the MyFonts website (available in English only).

www.myfonts.com/WhatTheFont/

To identify a font, click Text ▶ WhatTheFont?!, drag a marquee around the text, and press Enter to complete the capture. Next, follow the directions on the website.

Page layout

The Page property bar lets you adjust page settings, such as page size, dimensions, orientation (landscape or portrait), units of measure, nudge distance, and duplicate distance.

To access the Page property bar, click the Pick tool , and click a blank space in the drawing window.

Right-click a page tab on the document navigator to open a context menu that lets you rename, delete, or duplicate the current page or insert new pages.

Page layout tools

You can display rulers, grids, and guidelines to help you organize objects and place them exactly where you want.

To view or hide grids, guidelines, and rulers, click the View menu, and choose the items you want to display.

Layers

All content is placed on a layer. Content that applies to a specific page is placed on a local layer. Content that applies to all pages in a document can be placed on a global layer called a master layer. Master layers are stored on a virtual page called the Master Page.
With a choice of odd, even, and all-page master layers, it is easy to create page-specific designs for multi-page documents, such as 16- or 32-page brochures. For example, you might want a different header or footer design to appear on even-numbered pages and on odd-numbered pages.

You can choose a preset or custom drawing scale so that distances in a drawing are proportionate to real-world distances. For example, you can specify that 1 inch in the drawing corresponds to 1 meter in the physical world.

To set the drawing scale, double-click a ruler to display the **Options** dialog box. Click **Edit scale**, and choose a preset or a custom drawing scale.

The grid is a series of intersecting dashed lines or dots that you can use to precisely align and position objects in the drawing window. The baseline grid consists of lines that follow the pattern of a ruled sheet, helping you to align text baselines.

To set up the grid and the baseline grid, click **Tools** ➤ **Options**, and click **Grid** in the **Document** list of categories.

Guidelines are lines that can be placed anywhere in the drawing window to aid in object placement. You can select, move, rotate, lock, or delete a guideline, and you can change its color or dashed line pattern.

To add a guideline, drag from the vertical or horizontal ruler into the drawing window, or click **Tools** ➤ **Options** and choose **Guidelines** from the **Document** list of categories.

When you move or draw an object, you can snap it to another object in a drawing, to page elements (such as the center of the page), to the document grid, pixel grid, baseline grid, or the guidelines. When an object is moved near a snap point, it is locked to the snap point.

To turn snapping on or off, click **Snap To** on the standard toolbar, and enable or disable snapping for the page elements you want.

Alignment guides help you position objects more quickly. These temporary guidelines appear when you create, resize, or move objects in relation to the center or edges of nearby objects.

To display alignment guides, click **View** ➤ **Alignment Guides**. To modify alignment guide settings, click **Window** ➤ **Dockers** ➤ **Alignment and Dynamic Guides**, and choose the options you want.

Working with objects is an essential part of creating drawings.

Select an object with the **Pick tool** to activate the selection handles. Drag a corner handle to change object dimensions proportionally. Drag a middle handle to change object dimensions non-proportionally.

To select multiple objects, hold down **Shift**, and then click each object.

To move a selected object, point to its center and then drag the object to a new location. Press the **Arrow keys** to nudge objects by a preset distance. To nudge by a fraction of the preset distance, hold down **Ctrl** and press an **Arrow key**. To nudge by a multiple of the preset distance, hold down **Shift** and press an **Arrow key**.
Click twice an object to activate the rotation handles. Drag a corner handle to rotate an object clockwise or counterclockwise. Drag a middle handle to skew an object interactively. Drag the center to set the relative center of an object.

When you group two or more objects, they are treated as a single unit. Grouping lets you apply the same formatting to all the objects within the group.

To group or ungroup selected objects, click Object ➤ Group, and choose the option you want.

Objects in a drawing exist in a stacking order, usually the order in which they are created or imported.

To change the order of selected objects, click Object ➤ Order, and choose an option from the menu.

To select objects in the order in which they were created, press the Tab key.

Shaping objects

You can change the shape of an object by using the Shape tool ➤. Different types of objects can be shaped in different ways.

**Rectangles**

You can drag any corner of a rectangle with the Shape tool ➤ to round all corners.

You can also create chamfered, scalloped, or rounded corners from the property bar when you click the Rectangle tool ➤. The original radius of a corner is maintained during scaling, and you can stretch rectangles with scalloped, chamfered, and rounded corners without distorting the corners.

**Ellipses**

To create a pie shape from an ellipse, drag the node of the ellipse with the Shape tool ➤, keeping the pointer inside the ellipse. To create an arc from an ellipse, drag the node while keeping the pointer outside the ellipse.

**Polygons and stars**

To reshape a polygon or a star, click the Shape tool ➤, and drag a node in any desired direction. To create a star from a polygon, drag a node toward the center.

**More shaping tools**

In addition to the Shape tool ➤, the Shape edit flyout includes tools that provide creative options for refining vector objects.

The Smooth tool lets you smooth curved objects to remove jagged edges and reduce the number of nodes. The Smear and Smudge tools let you shape an object by pulling extensions or making indents along its outline.

The Twirl tool lets you click an object and hold to apply a twirl effect. The Attract and Repel tools let you shape objects by pulling nodes together or by pushing nodes apart. The Roughen tool lets you drag along an object’s edge to apply a jagged or spiked effect.

For each tool, the property bar controls let you set the size of the brush nib and the intensity of the effect.

**Convert objects to curves**

Objects created with shape tools like the Rectangle tool ➤ and the Ellipse tool ➤ must be converted to curves (Object ➤ Convert to Curves, or Ctrl + Q) before you can edit individual nodes. One exception to this rule are objects created with the Polygon tool ➤.
Shape lines and curves
You can shape curve and line objects by manipulating their nodes and segments with the Shape tool, and by adding and deleting nodes.

To add a node, double-click on the path, or click on the path and then click the Add nodes button on the property bar.

To delete a node, double-click the node, or select the node and then click the Delete nodes button on the property bar.

To reduce the number of nodes, marquee select them with the Shape tool, and click Reduce nodes on the property bar.

Effects
You can create the illusion of three-dimensional depth in objects by adding contour, drop shadow, or bevel effects.

Contour
You can contour an object to create a series of concentric lines that progress to the inside or outside of the object.

To apply a contour, select an object, click Effects → Contour, choose the settings you want in the Contour docker, and click Apply.

Drop shadow
Drop shadows simulate light falling on an object from one of five particular perspectives: flat, right, left, bottom, and top. When you add a drop shadow, you can change its perspective, and you can adjust attributes such as color, opacity, fade level, angle, and feathering.

To apply a drop shadow, select an object, click the Drop shadow tool, and drag from the center of the object. Specify any attributes on the property bar.

Bevel effect
A bevel effect (Effects → Bevel) adds 3D depth to a graphic or text object by making its edges appear sloped. Bevel effects can contain both spot and process (CMYK) colors, so they are ideal for printing. The Emboss bevel style makes an object appear as a relief. The Soft Edge style creates surfaces that appear shaded in some areas.

Fills and outlines
You can add colored, patterned, textured, and other fills to the inside of objects or other enclosed areas, as well as change the color of object outlines.

Object Properties docker
The Object Properties docker (Window → Dockers → Object Properties) presents object-dependent formatting options and properties.

For example, if you create a rectangle, the Object Properties docker automatically presents outline, fill, and transparency options, as well as the rectangle’s properties.

If you create a text frame, the docker will instantly display character, paragraph, and frame formatting options, as well as the text frame’s properties.

Fill types
You can fill objects with uniform, fountain, pattern, texture, PostScript, and mesh fills.

Fountain fills have a smooth progression of two or more colors.
You can also fill objects with vector graphics (vector pattern fills) or bitmap images (bitmap pattern fills).

Texture fills can simulate the look and feel of natural materials such as water, clouds, and stone. PostScript fills are complex texture fills that are created in the PostScript language.

Mesh fills create smooth color transitions to give objects volume and realistic three-dimensional effects.

To fill an object, choose the type of fill you want in the Fill area of the Object Properties docker, and choose the fill options you want. To apply a mesh fill, use the Mesh fill tool.

**Choose colors**

A color palette is a collection of color swatches. You can choose both fill and outline colors by using the default color palette. The selected fill and outline colors appear in the color swatches on the status bar.

To fill an object with a solid (uniform) color, click a color swatch on the color palette, or drag a color onto an object.

To change the outline color, right-click a color swatch on the color palette, or drag a color onto the outline of the object.

To mix colors, select a colored object, press Ctrl, and click another color on the color palette.

To choose from different shades of a color, click and hold a color swatch.

You can also choose fill and outline colors from the color dialog boxes by double-clicking the Fill button or the Outline button on the status bar.

**Color styles and harmonies**

The Color Styles docker lets you add the colors used in a document as color styles. To create a color style from an object, simply drag the object onto the Color Styles docker. Any time you update a color style, you also update all objects using that color style.

A color harmony is a group of matching color styles that are linked to produce a color scheme. You can apply a rule to a color harmony to shift all colors together and create alternate color schemes.

**Eyedropper tool**

When you sample color with the Eyedropper tool, the tool automatically switches to the Apply Color mode so that you can immediately apply the sampled color. To activate the Eyedropper tool quickly, press Ctrl + Shift + E.

An eyedropper tool is also conveniently located throughout in various color dialog boxes to let you sample and match colors from a document without closing the dialog box.

**Access more color palettes**

The Color Palette Manager docker (Window > Dockers > Color Palette Manager) makes it easy to create, organize, and show or hide both default and custom color palettes. You can create web-specific RGB palettes or print-specific CMYK palettes, and you can add third-party color palettes. The Color Palette Manager docker includes PANTONE® profiles such as the PANTONE® Goe™ system and the Fashion+Home palette.

**Color management**

Color management ensures a more accurate color representation when a document is viewed, modified, shared, exported to another format, or printed. You can use default or document-specific color management settings to set color profiles, policies, and rendering intent. Document-specific settings override the default application settings while you are working on that file.

To access default or document-specific color management settings, click Tools > Color Management.
QR codes

Popular in consumer advertising and packaging, Quick Response (QR) codes give smartphone users quick access to a brand’s website which can offer additional product information. You can choose what information to include in the QR code, such as URL, email address, phone number, SMS, Contact, Calendar event, or Geo location.

To insert a QR code, click Object ➤ Insert QR Code. In the QR code area of the Object Properties docker, choose an option from the QR code type list box.

Editing photos

CorelDRAW Graphics Suite offers a large number of features to effectively and efficiently edit photos and other bitmaps. Some of these features are available only in Corel® PHOTO-PAINT™.

Remove unwanted areas from photos

The Cutout Lab in Corel PHOTO-PAINT (Image ➤ Cutout Lab) lets you cut out image areas from the surrounding background. This feature allows you to isolate image areas and preserve edge detail, such as hair or blurred edges.

The Smart Carver (Image ➤ Smart Carver) makes it easy to remove unwanted areas from a photo and simultaneously adjust the photo's aspect ratio without distorting the remaining content.

Pixels view

Pixels view displays a pixel-based rendition of the drawing, which allows you to zoom in on an area and align objects more precisely. It also provides a more accurate representation of how a design will appear on the web.

To enable Pixels view, click View ➤ Pixels. From the Zoom levels list box on the property bar, choose 800%.

Importing files

CorelDRAW lets you import files (File ➤ Import, or Ctrl + I) created in other applications to use in your projects. For example, you can import a Portable Document Format (PDF), JPEG, or Adobe® Illustrator® (AI) file. You can sort the file types by most recent, extension, text, or description.

When importing a text file, click the Text tool to filter out any non-text file types in the list box.

You can import a file and place it in the active application window as an object. You can also resize and center a file as you import it.

When importing a bitmap, you can resample it to reduce the file size, or crop it to eliminate unused areas of the image.

RAW camera files

When importing RAW camera files, you can view information about file properties and camera settings, adjust image color and tone, and improve image quality.

Straighten images

With the Straighten Image dialog box, you can straighten photos that were taken or scanned at an angle and remove pincushion and barrel lens distortions. To access the Straighten Image Lab, click Bitmaps ➤ Straighten Image (CorelDRAW) or Adjust ➤ Straighten Image (Corel PHOTO-PAINT).

Image Adjustment Lab

The Image Adjustment Lab consists of automatic and manual controls, which are organized in a logical order for image correction, starting in the upper-right corner. It is best to crop or retouch any areas of the image before beginning the color and tone corrections.
To access the Image Adjustment Lab, click Bitmaps ▶ Image Adjustment Lab (CorelDRAW) or Adjust ▶ Image Adjustment Lab (Corel PHOTO-PAINT).

Special effects
Camera effects, such as Bokeh blur, Colorize, Sepia Toning, and Time Machine, give your photos unique visual appearance and help you recreate historic photographic styles. Special effects can be accessed from the Bitmaps menu in CorelDRAW or the Effects menu in Corel PHOTO-PAINT.

Brush picker
The Brush picker in Corel PHOTO-PAINT helps you find brushes by combining all brush categories and brush types in one location. Available from the property bar for the Paint ▶ Effect ▶ and Clone ▶ tools, the Brush picker provides nib and brush stroke previews and stores the settings for the last five brushes you’ve used.

Object Manager docker
The Object Manager docker in Corel PHOTO-PAINT (Window ▶ Dockers ▶ Object Manager) lets you view and manage the objects in your image. For example, you can hide, display, rename, or change the stacking order of objects. You can also choose a merge mode, which determines the way an object blends with underlying objects.

Drop shadow
In Corel PHOTO-PAINT, you can add a drop shadow to any object, including text. You can change the color, position, direction, and transparency of a drop shadow directly in the image window.

To create a drop shadow, click the Drop shadow tool ▶, and drag from the center or edge of an object.

Transparency
You can change the transparency of an object to reveal image elements underneath. You can apply uniform, fountain, texture, or bitmap pattern transparencies.

To apply transparency in Corel PHOTO-PAINT, click the Object transparency tool ▶, and use the controls on the property bar, or use the Transparency control in the Object Manager docker.

To apply transparency in CorelDRAW, click Object ▶ Object Properties, and use the controls in the Transparency area of the Object Properties docker.

Tracing bitmaps
You can trace bitmaps in one step by using the Quick Trace command, or you can use the PowerTRACE controls to preview and adjust the traced results.

To trace a bitmap, select the bitmap in CorelDRAW, and click Trace bitmap on the property bar.

Exporting files
You can export (File ▶ Export, or Ctrl + E) and save images to a variety of file formats that can be used in other applications. For example, you can export a file to the Adobe Illustrator (AI), PDF, or JPEG format. Some file formats may not support all the features that a CorelDRAW (CDR) file has so it is a good idea to save the original file as a CDR file before exporting it.

The Export for web dialog box (File ▶ Export for ▶ Web) provides common export controls and lets you preview the results of various filter settings before you export the file. In addition, you can specify object transparencies and matting colors for anti-aliased edges — all with real-time preview.
Keyboard shortcuts

To view all keyboard shortcuts, click Tools > Customization. In the Customization list of categories, click Commands, click the Shortcut Keys tab, and click View all.

You can use alignment keyboard shortcuts to quickly position objects on the page. Select the objects that you want to align, and press a shortcut key.

Corel® CONNECT™

Corel CONNECT lets you access the Content Exchange, an online collection of clipart, photos, fonts, symbols, frames, patterns, and image lists that you can use with a corel.com account.

In addition, you can find content located on your computer, local network, or the websites of selected online content providers. When you find the content you need, you can import it into your document, open it in its associated application, or collect it in a tray for future reference.

Website Creator

Corel® Website Creator™ offers a fast and easy way to design, build, and manage websites. To download Corel Website Creator, you must have a CorelDRAW Membership and sign in to your corel.com account. Click Help > Account Settings to access Your account page, and click Downloads for members and subscribers.