About the author

Born and based in Germany, Maurice Beumers (Mo) learned to draw as a young child. An autodidactic study of numerous scientific subjects, including anatomy and optics, helped him develop his knowledge of shape, perspective, and figurative representation — all of which contribute to good illustration. After an apprenticeship in advertising, Mo began doing airbrush artwork on commission. He is now a corporate publisher for a European IT supplies enterprise as well as a passionate artist and illustrator. Mo has used CorelDRAW since version 6 and now takes full advantage of CorelDRAW Graphics Suite in his work with marketing materials and digital illustrations.
Concept Art

Quiet and desolate, the houses lay in the shadow of the massive town gate. Single spots of golden light lent a gleaming fur to the ruins of timbered houses, decorated by vegetation which fetched back piece by piece the once so picturesque scenery. A lonesome traveler wrapped in a dark cape rose from his horse and looked around. But the forsaken and idyllic mood was only skin deep. Something oppressive and lurking lay in the shadows...

This scene could be taken from the plot of a fantasy role-playing game. My job as the concept illustrator is to provide a visual image that gives shape to this description (Figure 1).

On the following pages, I cover the basic workflow for creating concept art, and I provide details on the advantages of using Corel PHOTO-PAINT. The easy-to-understand tools, customizable workspace, and limitless creative possibilities make this graphic application a powerful tool for digital artists and illustrators.

Sketching the first ideas

After establishing the picture in my mind, I use Corel PHOTO-PAINT to make some rough sketches. These sketches will later serve as a basis for elaboration of the image.

To produce each rough sketch, I click File ➤ New and choose my settings in the Create a new image dialog box. I specify a ratio of 1000 to 500 pixels and choose a light gray background. Next, I add a new object by clicking Object ➤ Create ➤ New object.
I can draw my sketch on this object as I would on an acetate sheet.

I use the Paint tool for sketching, usually with one of the preset brush types in the Pencil category.

I make the sketches very quickly and save them as CPT files. My intention is to capture an interesting viewpoint and expression of the entire scene (Figure 2). It is not important if the sketches are a bit clumsy and rough.

Figure 2: Rough sketches
Defining composition, dimensions, and point of view

When I find a satisfying idea to represent the subject, I need to make decisions about composition, cropping, and point of view.

I decide to use a chiaroscuro with a dark foreground, bright center, and dark background. A crop in panoramic format — for example 21:9 — would fit well with the entire composition.

To fit the image to the desired dimensions, I use the Crop tool. The cutoff area appears as a dark gray shade, so I can see the resulting ratio before I actually crop the image.

I use the golden ratio to arrange the main areas of focus in the image. In addition, I use guidelines to set up the main elements of the composition. To use the guidelines, I must first activate the rulers by pressing Ctrl + Shift + R. Now that the rulers frame my active workspace, I can pull down guidelines by dragging them from the rulers (Figure 3).

Setting up texture brushes

Next, I prepare custom brushes with textured nibs, which will add texture to the image as I paint. I refer to these custom brushes as “texture brushes.” In one stroke, a texture brush can generate complicated objects (such as leaves) or simulate natural textures (such as rock or bark).

I set up a brush from the Art brush category and apply a nib from a customized nib library. I customize my nib libraries and save them separately to load only the nibs that I use (Figure 4). For example, one library contains nibs with bark textures, and another library contains nibs with stone and rock textures. I can preview the nibs of the current nib library in the Brush settings docker (Figure 5).

Although you can use the same nib on different brushes, I prefer to set up the same brush with different nibs and then save each combination of brush and nib as a separate preset. This method saves me time later when I elaborate on the image details.
I create a new document with a black background, and with width and height set at 999 pixels. These dimensions are the largest at which a brush nib can be saved.

Figure 4: Loading a nib library

Figure 6: The image of a rock will be used as mask. A black background and a vignette effect are added.

I then load the image of the rock as a mask (Mask ▶ Load ▶ Load from disk). The mask overlay must be turned on to make the mask visible and to set the mask content as a nib (Figure 7).

Figure 5: Previewing nibs in the current nib library

Figure 7: The image of the rock is loaded as a mask. The mask overlay covers the protected areas.

Creating brush nibs from mask content

Corel PHOTO-PAINT offers a convenient way to create nibs from any image you like. You can simply use the image as a mask on a black background and create a nib from the mask content. I choose the image of a rock, which I will use for a stone texture nib. First, I apply a black background to bring out the necessary texture for the nib, and then I add a vignette effect to the edges (Figure 6). The mask will be loaded as a grayscale image with values between black (masked areas) and white (editable areas).
Now the dark areas are masked, and the bright areas appear dark. The unmasked areas will later act as a “stamp” in the texture brush, when the nib is created from the mask content.

In the Brush settings docker, I click the Nib options icon and choose Create from contents of mask (Figure 8). Finally, I save the brush as a preset (Figure 9).

One of my sketches will be used as an overlay, so I import it as a new object and resize it to match the document size. I set the merge mode in the Object manager docker to Multiply so that I can see only the dark values of the pencil strokes. In Normal mode, the sketch would not be transparent at all.

Before I begin painting, I create a palette with sample color patches. Later, I’ll extract colors from this palette and add them to the Image palette, which provides a single location for storing all the custom colors that are used in an image. The Image palette is displayed by default, but if hidden, it can be accessed by clicking Window ▶ Color palettes ▶ Image palette. First, I click the flyout arrow on the Image palette and disable the Automatically update option to prevent new colors in the image from being automatically added to the Image palette. By disabling this option, I can control which colors are added to the palette.

Next, I create a new object named Palette. With a brush from the Art brush category, I paint some patches in different color variations on a muddy light-brown background (Figure 10). The palette consists of some cold and warm colors with different hue and saturation values. It is essential to balance and harmonize the colors.

The nib is ready. For my composition, I will create more nibs so that I have a choice of textures.

Adding colors

Now it’s time to start painting. I create a new document with a width of 2100 pixels and a height of 900 pixels. For the background, I choose a neutral earthy color, such as ocher.

Figure 8: Creating a brush nib from the mask

Figure 9: Saving the brush as a new preset

Figure 10: Sample colors are painted on a separate object.
Then, I hide all other objects in the **Object manager** so that my **Palette** object is the only visible object. I click the flyout arrow on the **Image** palette, and I choose **Add colors from visible** to add the colors of my painted sample to the **Image** palette (Figure 11). Next, I make the other objects visible again and hide the **Palette** object. When I paint, I use colors from the **Image** palette because it contains only the colors I want for this image. To change a color slightly while painting, I point to the color on the **Image** palette and hold down the mouse button until a pop-up color palette appears. Then, I choose a slightly different color.

I paint at three separate levels: foreground, center, and background. Each level is a separate object (Figure 12), and I create rough and clumsy shapes (Figure 13).

I erase some parts of the sketch to produce a cleaner impression of shapes. At this time, I focus only on the composition and relevant forms. When I am satisfied with the composition, I will correct the tone and brightness of the foreground, center, and background separately, to adjust the overall impression. Using a brush from the **Airbrush** category, I add initial value differences in lighting.

---

**Figure 11: Adding colors to the **Image** palette**

**Figure 12: The foreground, center, and background are separate objects.**

**Figure 13: The main shapes are blocked out.**
Defining the shapes

Some forms are too rough and require more definition, so I need to subtract detail in some areas. For this task, I avoid using an eraser, because whatever is erased is lost permanently. Instead, I fall back on another mighty feature of Corel PHOTO-PAINT, the clip mask. Instead of erasing parts of objects, you can “paint” them into invisibility by using clip masks.

To generate a new channel on which I can paint the transparency, I select the object and click Object ▶ Clip mask ▶ Create ▶ From object transparency. I use black to paint transparent areas, and white to paint opaque areas.

The original object is preserved. Later, I can bring out the invisible parts of the object by painting over the clip mask again without losing the original object. Another advantage of using clip masks is that I can create a separate clip mask for each object (Figure 14).

I work out the shapes with a flat brush. To create this brush, I assign a high Flatten value to a custom brush from the Art brush category. I use this flat brush for blocking out the main shapes (Figure 15).

Adding texture and details

It’s time to add the first textures. At this point, I merge all objects with the background (Ctrl + Shift + Down arrow) so that I can blend the colors. Different texture brushes help me further define the structure of the houses and the vegetation.

I work strictly from dark to bright, because areas in the shadows need fewer details than the more visible, brighter areas. I always follow the rule to paint only what is visible.
In the **Brush settings** docker, I have set the **Fade out**, **Edge texture**, and **Bleed** values of my brush between 30 and 40. I use this custom brush as a kind of oil brush to “mold” the plasticity of the forms. With the **Pencil** brush, I define the highlights and textures a bit more (Figure 16).

To define the distance effect, depth, and distance blur, I gently brighten more distant areas with a custom brush from the **Airbrush** category. This brush helps me generate an atmospheric haze. You might notice that the more distant areas have less detail than the areas in the foreground. This arrangement of detail lets me pull the visual focus to the center. Areas in the shadows are similarly treated and have less detail as well.

At this point, I add some more details and props to the center (Figure 17).

*Figure 16: Highlights and textures are defined.*

*Figure 17: More details are added to the image.*
Making color corrections

When unsaturated colors are used, faded colors always shift on the color wheel. If you try to lighten red by adding white or a bright gray, the color moves on the color wheel toward the cooler colors. Also, the brightness and contrast change when you apply pale colors to underlying tones. To gain control of these color shifts, I first use my custom brush from the Airbrush category in Color or Overlay merge mode. These merge modes help me fit colors to each other by balancing color and brightness values.

The last step is to adjust the global color by using the tone curve (Ctrl + T). I reemphasize contrasting colors and fit harmonizing colors to each other. I correct the color and tone by adjusting a single channel, called the composite channel, in which all channels of the image are combined (Figure 18). The graph represents the balance between shadows (bottom of graph), midtones (middle of graph), and highlights (top of graph).

Figure 18: The tone curve allows adjustment of color and tone.

The slightly warped houses bring out the droll charm of the town, while the peeling paint of the storefronts underlines aging and desolation. An earthy color palette with pale colors, and props such as the lost wheel and sprawling vegetation, convey an abandoned but welcoming atmosphere (Figure 19). My intention was to avoid cold colors, which would have lent a hostile flavor to the image.

Figure 19: The color and tone are adjusted to convey the right atmosphere.
Preparing the image for the Web

I intend to send the finished artwork to the client by e-mail, so I need a high-quality image with a small file size. To optimize the image for the Web, I click File ▶ Export for Web (Figure 20). I choose JPEG from the Format list box and adjust the JPEG settings. I keep the color mode as RGB Color (24-bit), because the artwork will be displayed on-screen. Next, I set the Quality control to 100 to prevent JPEG artifacts, which appear at high compression rates. I set the Sub-format control to Optional (4:4:4), which improves the sampling rate of colors and prevents more saturated colors from bleeding. I also set the Blur control to 0 so that the image maintains its original sharpness.

In the Advanced area, I make sure that the Anti-aliased box is checked for a clean look, and I use the document color settings instead of the color proof settings. I do not embed the color profile, but I check the Optimize box for best compression. I do not pay much attention to the Transformation area, because I want to maintain the original image size and resolution. When I am satisfied with the settings, I save the image.

I send the final concept image to my client, the art director. Usually, I create three or four different concept images and then elaborate on the one chosen by the art director so that it matches the visual style of the game. Detailed drawings of the architecture and arrangement of the houses will follow. The final concepts will be modeled by 3D artists in 3D applications to create a virtual-adventure game world. There, behind a picturesque facade, you’ll discover hazards that lurk among the shadows of an old and abandoned town.

Figure 20: The Export for Web dialog box allows a side-by-side comparison of the Corel PHOTO-PAINT file and a preview of the output.