About the author

Stefan Lindblad is an illustrator and artist from Stockholm, Sweden. He works as a freelancer for numerous book publishers, ad agencies, and other clients on a wide range of print publications and other media. In addition to his illustration and graphics assignments for both Swedish and international clients, he has had many solo art exhibitions and has produced commissioned artwork. He uses CorelDRAW®, Corel® PHOTO-PAINT™, and a Wacom® Intuos® pen tablet for all his digital work but has not forgotten how to use pen and paper. Stefan is a member of the Corel Advisory Council and a Corel beta tester. Visit his Web site at www.stefanlindblad.com.
Book Cover Illustration and Design

As an illustrator, I was contacted and commissioned by the Swedish publishing house Hegas to illustrate and design the cover of a book for 12- to 15-year-olds. Creating both the illustration and the book cover was especially fun, because I had more control over the final result (Figure 1). The publisher wanted the cover to reflect the excitement in this story about a boy who mistakenly receives a mysterious computer game.

![Figure 1: My cover design and illustration for Spelet by KG Johansson (Höganäs, Sweden: Hegas, 2008)](image-url)
Accompanied by a joystick gun, the game is designed to change the personalities of its users, and it draws the boy into a dangerous world of secret nightly meetings that lead to a manhunt. The boy becomes fearful and decides to go to the police, but he does not know whom to trust.

I wanted to portray the sense of danger that existed both externally and within the boy’s mind as he played the game. The joystick gun was an essential part of the story and would provide the strong cover illustration that the publisher required. I knew that without it, the story would be reduced in meaning and impact.

After reading the book, brainstorming at the local café, and making numerous pencil sketches, I saw the concept of the cover come to life. As soon as the publisher approved my ideas, I went to work.

I decided to use a large image for the cover, and to include the bleed and wraparound. I quickly came up with the idea of having the gun muzzle go through the book title, which would appear in bold at the top of the cover. The boy would be looking and aiming at something that frightened him. And because the story was about a computer game, a pattern of 0s and 1s would surround the boy.

The combination of Corel PHOTO-PAINT, CorelDRAW, and a Wacom Intuos drawing tablet was perfect for this project.

First, I scanned my rough pencil sketch, imported it into Corel PHOTO-PAINT, and then created the illustration, using the sketch as a temporary reference. Next, I used CorelDRAW to add finishing touches to the illustration, and I created the book cover design. Finally, I exported the cover design to PDF and sent it to the publisher and professional prepress printer.

Starting an image with Corel PHOTO-PAINT

Whenever I begin working with Corel PHOTO-PAINT, I specify all the image settings needed for my illustrations. I now have more control over the settings, thanks to the new Create a new image dialog box (Ctrl + N) (Figure 2). My publisher requests illustrations with the same format for all children’s thriller books, and the new dialog box lets me create custom settings of my own and add them to the Preset destination list.

For quality reasons, I always work with larger image sizes. So although the bleed and wraparound are now set in the correct format, I double the image size in millimeters. Later in the process, I can adjust the size.

I set the resolution to 300 dpi (dots per inch), and the color mode to 24-bit RGB. The default RGB color mode in Corel PHOTO-PAINT X5 is...
sRGB, but I choose Adobe RGB (1998) because of its larger color space and better CMYK conversion.

**Scanning and importing the rough sketches**

I always start an illustration by making several rough sketches, either in my sketchbook with a pencil or directly in Corel PHOTO-PAINT with my Wacom Intuos tablet. For this illustration, I make my first rough sketches in my sketchbook and then scan them (Figure 3).

![Rough pencil sketches are scanned into Corel PHOTO-PAINT.](image)

I usually choose a scanning resolution of at least 300 dpi, but because this sketch is intended only as a temporary reference, I settle for 150 dpi. Next, I either press the scanner button or acquire the scanned image from within Corel PHOTO-PAINT (File ➤ Acquire image ➤ Acquire). I import the rough pencil sketch, which appears as a separate object in the Object Manager docker (Window ➤ Dockers ➤ Object Manager). For rough reference sketches such as this one, I set the opacity to 50% or lower in the Object Manager docker. The lower opacity setting lets me use the sketch as a reference while drawing the new image over it as a new object, as if on tracing paper.

**Drawing the main shapes**

One of the dockers I use most often is the Brush settings docker (Window ➤ Dockers ➤ Brush settings), which is where I choose all the different brush nibs and nib sizes. In conjunction with the Artistic media docker in CorelDRAW, the Brush settings docker in Corel PHOTO-PAINT offers a wide variety of tools for painting and drawing (Figure 4).

For this illustration, I choose the Paint tool, the Art brush category, and the Custom art brush preset. I then chose a solid nib. I don’t use the soft round nibs very much. I prefer the solid round nibs, because they work best with my style of drawing and painting. I can adjust the size of the nib by holding down the Shift key and dragging the nib.

![Choosing a brush nib in the Brush settings docker.](image)

After choosing the brush and nib, I go directly to the color palette. In this case, I choose black.
and begin to draw, using my rough pencil sketch as a reference.

I begin drawing by quickly setting down the main outlines. I prefer to establish a general feel first and then focus on the details later. In this way, I work consciously and subconsciously at the same time. When I no longer need the rough pencil sketch, I simply delete it.

At this stage, I have typically created many individual objects. If I were using traditional art supplies, I would be throwing paper away, erasing, and covering a drawing with different media. Instead, the software lets me add, remove, or erase objects whenever necessary, which saves time. In a finished illustration, I sometimes combine many objects into one.

There are many things to love about Corel PHOTO-PAINT, and the merge-mode feature is one of them. Merge modes are a great help when I’m coloring either scanned hand-drawn images or digital drawings or paintings. As you might guess, I use them a lot.

With Corel PHOTO-PAINT, I may be working with hundreds of objects for a single illustration, and dragging each object up and down through the stacking order can be quite time-consuming. Often, this problem is easily solved by using the merge modes in the Object Manager docker to control the colors of the underlying objects.

I begin by creating a new object and setting the merge mode to If darker or Multiply (Figure 5). Then, I choose a lighter gray color and begin painting the gray shadows.

When I have finished with the shadows and deleted the rough pencil sketch, I pick a blue color and fill the background object by using the Fill tool.

Creating the background

The next step is to add all the 0s and 1s to the background to symbolize the computer game, which is an important part of the story. To do this, I simply use the Text tool, and with a lighter yellow-green color, I write hundreds of 0s and 1s all over the page to create an effect that resembles programming code (Figure 6).

When making the rays in the background, I add and erase a green color to give them a rough, hand-drawn appearance. First, I create a new object and place it just above the object with 0s and 1s in the stacking order. Next, I fill the new object with a deeper green. This color covers all the 0s and 1s, but they start showing again when I set the opacity at 37%. Then, I start erasing parts of the green object.
Does this sound odd? Well, it really isn’t. By using the **Eraser** tool and switching between the deep green object and the object with 0s and 1s, I create the desired effect (Figure 7). I continue to erase on the body and arm.

![Figure 7: Parts of the green object are erased to reveal the background.](image)

**Adding the foreground elements**

When I am done with the background, I continue by coloring the boy’s right fist and gun. I create three new colored objects: a very dark green-black object for the clenched fist, a yellowish object for the gun’s front muzzle and handle, and a green object for the gun chassis.

Next, I create a new object and draw all the keyboard buttons with 0s and 1s that cover the clenched fist, gun handle, and foreground (Figure 8). For this task, I use a Wacom pen and choose the **Custom art brush** preset and apply a solid nib.

![Figure 8: The keyboard buttons are drawn.](image)

Now I need to think about volume and perspective. The hand and gun handle have obvious volume, so I need to follow their shape as I draw the keyboard buttons with 0s and 1s. I continue with the keyboard in the foreground, and the volume now becomes more of a central perspective. I understand perspective quite well, so I just start drawing and follow the flow, which is very easy to do with a Wacom tablet.

If I need any help with the perspective, however, I just add some lines on a temporary object as a guideline, including a midpoint and one or two extra lines that spread both left and right. When I am finished drawing the keyboard buttons, I simply delete the temporary object.

At this point, I am basically finished with the actual illustration (Figure 9), except for additional 0s and 1s that I will add with CorelDRAW.

![Figure 9: Partially finished illustration after working with Corel PHOTO-PAINT](image)
I want the gun muzzle to be partly in front of the book title. To accomplish this, I make a copy of the gun muzzle as well as parts of the gun chassis and save them as a new image file (Figure 10). I don’t know yet exactly how much of the gun muzzle will be in front of the title. Fortunately, I can edit this copy later, using the Edit bitmap feature in CorelDRAW.

Figure 10: Copy of the gun muzzle

Converting the image to CMYK

When I am finished working with Corel PHOTO-PAINT, I temporarily convert the illustration to the CMYK color mode and export it as an uncompressed TIFF file. Most of my clients ask for CMYK colors, but because I use RGB colors to draw all my original illustrations, I convert my colors to CMYK only temporarily. After converting the illustration to CMYK, I must be careful not to click Save, because I want to keep my original illustration in RGB.

To improve the conversion to CMYK, I first merge all objects into one. Next, I convert the image to CMYK by clicking Image ▶ Convert to CMYK color (32-bit). I then export to TIFF by clicking File ▶ Export (Ctrl + E) and choosing TIF - TIFF bitmap from the Save as type list. After exporting the image, I click Edit ▶ Undo (Ctrl + Z) twice to restore the original RGB colors and the individual editable objects. Then, I can finally click Save.

Setting up the document in CorelDRAW

Now I start CorelDRAW. In the Create a new document dialog box (Ctrl + N), I set the appropriate height and width, with room for the bleed, wraparound, and crop marks. Because my illustration has already been converted to CMYK colors, I choose the default CMYK color profile, and I set the resolution at 300 dpi.

Next, I choose the Rectangle tool and create a rectangle that matches the size of the printed book. The crop marks will not be printed, so I exclude them. Because a wraparound cover will be used, I include bleed and wraparound in the rectangle height and width settings. Together with the crop marks, these settings will help form the final document that I send to the printer. I keep the outline border for now, simply because it shows me where the rectangle is. I’ll remove it later.

Creating a PowerClip object

To position the illustration within the book cover, I use a PowerClip™ object. First, I import the CMYK-converted TIFF (Ctrl + I). With the image selected, I click Object ▶ PowerClip ▶ Place inside frame. Then, I hover over the rectangle and click to release the image. I have enabled the option to Always auto-center new PowerClip content, so the illustration is centered in the rectangle. This option can be accessed by clicking Tools ▶ Options, expanding the Workspace category, and choosing PowerClip Frame from the list.

Because my illustration is larger than the PowerClip rectangle, I need to downsample it.
To do this, I right-click the PowerClip rectangle and choose **Edit PowerClip** to separate the illustration from the rectangle. Then, I select the illustration and drag a corner handle while holding down **Shift** to resize the image while keeping it centered. I finish by right-clicking the illustration and choosing **Finish editing this level**. At this point, I select the rectangle and remove the outline border by choosing **None** from the **Outline width** list box on the property bar.

If I need to make any further adjustments to the illustration in Corel PHOTO-PAINT, I simply right-click the PowerClip rectangle and choose **Edit PowerClip**. Next, I select the illustration and start Corel PHOTO-PAINT by clicking the **Edit bitmap** button on the property bar. I then make any necessary adjustments and click **Save**.

This type of editing in Corel PHOTO-PAINT does not change my original Corel PHOTO-PAINT file — it changes only the illustration bitmap that I have imported and placed inside my PowerClip object. You can think of the bitmap as a copy imported into CorelDRAW. And if I’ve accidentally increased the illustration width during editing, the extra content will not appear in the final printed version, so long as it falls outside the PowerClip rectangle. This is why the PowerClip feature is so great and why I use it.

**Finishing the illustration**

I now add the final piece to my illustration: the 0s and 1s that go over the body and gun chassis. Although I could have used Corel PHOTO-PAINT for this task, I can work much faster, and control the shape much better, by using a vector element in CorelDRAW. Using the **Envelope** tool in conjunction with the **Shape** tool, I can easily control the movement of the 0s and 1s as they follow the shape of the body (Figure 11).

![Figure 11: The Envelope tool is used to shape the objects with 0s and 1s along the contours of the body, arm, and gun chassis.](image)

I see the body, arm, and gun chassis as separate parts, so I make separate envelope objects for each part. With the **Shape** tool, I can reshape the envelope objects however I like. Using the **Envelope** tool in combination with the **Shape** tool is almost like painting with a brush.

**Positioning guidelines and adding crop marks**

I always use the upper-left corner of the rectangle as the starting point for measurements. With the **Pick** tool, I drag to this corner from the ruler origin (the upper-left corner of the ruler). This corner is now my “0.” Then, I drag horizontal and vertical guidelines from the ruler, and I set up the bleed and wraparound.

When I have finished with the bleed and wraparound settings, I add crop marks, which
the printer will use as guidelines when printing the book cover (Figure 12). When I make a book cover, I always add my own crop marks as part of the final document. I use the guidelines for exact placement.

Figure 12: Crop marks are added to the document.

Adding the title, author’s name, and publisher’s logo

It’s time to add the book title, author’s name, and publisher’s logo. I create a new object for each of these text elements to make them easier to control. First, I add guidelines for each text element. Although I may change these settings during the design process, it’s helpful to specify them now.

I now set the midpoint of the cover to guide the placement of the text elements. I choose a font for the title and the author’s name. The publisher has provided the logo, so I simply import it.

The title is an important part of the final cover, so I choose a font that matches the story but doesn’t look too much like a computer font. I also experiment with contrasting colors between the title and the author’s name, to give more life to the cover.

For this cover, I decide to add a black drop shadow behind each text element. To do this, I make a copy of each object, change its color to black, place it under the main text, and nudge it slightly down (Shift + Down arrow) and to the right (Shift + Right arrow). I prefer this method, because I want a sharp drop shadow, and the Drop shadow tool would create a blurry outline.

When I am happy with the title, author’s name, and publisher’s logo, I make final kerning and spacing adjustments. I place the text elements exactly where I want them in the design, and I add the image of the gun muzzle over the title (Figure 13). I convert all text elements to curves by selecting each one and clicking Object ▶ Convert to curves (Ctrl + Q). By converting all text elements to curves, I avoid any problems with fonts in the final PDF document that I send to the printer, because my cover illustration has been made into a single image file.

Figure 13: The title and author’s name are finalized.

Providing proofs to the client

During the entire design process, I’ve been sending proofs to my client to ensure straightforward communication. Now that I’ve finished my work on the book cover, I need to send my client the final proofs. I would never send anything to the printer before receiving the client’s approval.

Soft proofs differ from hard proofs. The cost of the soft proofs that I send the client is included in the overall cost of my work. The client may also want to receive hard proofs, which are test prints on paper that are provided by the printer. Hard proofs cost money, though, so
the client needs to decide whether to order them.

My first proofs are always rough sketches — either pencil on paper or rough digital sketches. These first proofs let me know right away whether my ideas are in line with those of my client.

My second proofs are simple JPEGs that show the general progress as well as the color and composition. These files are placed on my Web site for the client’s eyes only or sent via e-mail.

My third proof is a soft proof of the finished cover illustration. I know that a soft proof, even a soft-proof PDF, is always relative to both my own and my client’s computer screens. I have no guarantee that my client’s screen is calibrated to show the colors exactly as they appear on my screen. A soft proof is intended for viewing on the screen as a reference only — it is not the final output to be sent to the printer. Nevertheless, a PDF can give the client a good idea of how the final design will look.

To create a soft proof, I access the **Color proof settings** docker (Window ▶ Dockers ▶ **Color proof settings**) and choose the CMYK color profile that I will use for the final output (Figure 14). Then, I click the **Export soft proof** button and choose the PDF format from the **Save as type** list box. Finally, I send the PDF soft proof to my client for review.

### Sending a PDF to the printer

Now I send my book cover to the printer. I always ask my client or my printer for the required PDF settings. If I am told to send a printable PDF, I click **File ▶ Publish to PDF** and click the **Settings** button.

In the **PDF settings** dialog box, I look for the **General** tab and choose **PDF/ X-3** in the **PDF preset** list box (Figure 15). Because I have already chosen the bleed and wraparound settings, I don’t check the **Bleed limit** box on the **Prepress** tab.

Now that I’m finished, I simply send my PDF to the printer and wait for my printed samples (Figure 16).
Figure 16: Printed book cover

Copyright © 2014 Corel Corporation. All rights reserved. All trademarks or registered trademarks are the property of their respective owners.