Designing an inspirational cookbook

Fernando Gonzalez

About the author

L. Fernando Gonzalez was born in Ciudad Bolivar, Venezuela in 1983. He grew up in the coastal city of Puerto la Cruz before moving to Canada at the age of 17. He currently lives in Canada with his husband Adam and two chocolate labs. Fernando worked as a freelance web and graphic designer for 10 years before joining the team at Corel as a Quality Assurance Specialist for CorelDRAW Graphics Suite. He combined his love of cooking with his passion for design and photography in this project to raise funds for a charitable organization in his home town. He used CorelDRAW Graphics Suite for the entire design and layout of the cookbook, marketing materials, and website of *Criollo: A Taste of Venezuela* www.CriolloCookbook.com.
Designing an inspirational cookbook

Immigrating to a new land is both a joyful and challenging experience. When I moved to Canada at the age of 17, I knew that there would be a world of opportunities to be discovered and that exciting times lay ahead. However, I also felt a growing feeling of both melancholy and hunger. Yes, hunger. As a teenage boy I was always hungry. Hungry for the flavors of the homeland that I had left behind. Hungry for my mom’s home cooking and for tastes of the past. With time, my kitchen shelf grew cluttered with books and printouts about Venezuelan cuisine; my favorite recipes were bookmarked by smudges and saucy fingerprints. Cookbooks fueled my hunger and my memories. They were a vehicle that transported me back in time to my grandmother’s kitchen where I would stare at the merengue cookies through the oven door glass and hear my ‘guela complaining “quit staring at the suspiros or they won’t rise!”
Casa de Maria

Years later, my family started a small charitable organization named Casa de Maria. It’s based in my grandmother’s hometown of El Tigre in Venezuela and its purpose is to provide food and school supplies to children in a very poor neighborhood called San Francisco de Asise. This is where my aunts set up two motor homes where they serve lunch to about 100 children from Monday to Friday.

By combining my experience with graphics and my love of Venezuelan food, I came up with the idea of publishing a cookbook to raise money for Casa de Maria. *Criollo: A Taste of Venezuela* was born. I decided to include a small collection of home and street food recipes, with folk stories and traditions of Venezuelan cuisine. I narrowed down my favorite recipes to twenty and researched the stories and traditions behind them. After completing the text, I was ready to put the cookbook together in CorelDRAW. I also created a special bookmark in CorelDRAW to help promote the cookbook.

Choosing the perfect tool

Having used CorelDRAW for many years for all of my web and print designs, I knew it would be the perfect tool for the job. I was particularly excited to try some specific features, including the Guidelines docker, the shape-editing tools (such as the Roughen tool and Smooth tool), and the PowerClip functionality.

Working with publisher specifications

To prepare the cookbook for printing, the publisher asked me to produce two separate PDF files: one for the book cover and one for the book content pages. In this article, I’m going to focus only on the creation of the content pages and the special bookmark.

In the publisher’s specifications, the final PDF/X-3 file should measure 9.625” in width x 8.25” in height. The publisher also specified the following page size requirements in inches:

- page size (with trim line): 9.5” x 8.0”
- bleed (top, bottom, and outside edges of the page): 0.125”
- inset for margins/safe boundary (top, bottom, outside edges of the page): 0.25”
- inset for margins/safe boundary (binding edge of the page): 0.625”

Creating the pages

In CorelDRAW, I created a new document by clicking File ➔ New document. In the New document dialog box, I set the width to 9.625” inches and the height to 8.25” inches. I also set the number of pages to 3. I started with three pages because I wanted to layout only the introduction page and a two-page spread to hold a recipe and a photo. I didn’t modify any of the other settings in the dialog box.

When designing the layout, I thought about all the cookbooks that I liked best. One common design element that all of my favorite cookbooks shared was large, colorful photos. So I decided that I would accompany every recipe in *Criollo* with a large photo of the prepared meal on the facing page. In fact, I wanted the photo to be large enough to span across one-third of the recipe page as well. To accomplish this, I needed CorelDRAW to show me all facing pages. I clicked Tools ➔ Options. In the Options dialog box, I expanded the Document category and clicked Layout. On the Layout page, I enabled the Facing pages...
Setting up the trim line, bleed, and safe boundaries

Next, I needed to set up the trim line, bleed, and safe boundaries that were requested by the publisher. The trim line, also known as crop marks, shows the printer where to cut the paper. The bleed is the space required between the trim line and the page border. The safe boundaries are needed to constrain the printable components.

In the Object manager docker, I created a new master layer called “trim line” in which to store the trim line. With the Rectangle tool, I then created a rectangle with a light gray outline. On the property bar, I set the rectangle width to 9.5” inches and the height to 8.0” inches. Next, I clicked View ➔ Snap to ➔ Page to snap the rectangle horizontally to the center of the page. I then held down Ctrl and dragged it to the inside edge of the page. I also duplicated the rectangle by clicking Edit ➔ Duplicate and then dragged the duplicated rectangle to the facing page. In the Object manager docker, I made the layer that contained the rectangles non-printable and non-editable.

The rectangles that I added also helped set the bleed. Adding a bleed is important in the event that there are issues with alignment during the printing process. To make sure that the bleed matched the specifications, I drew a small square between the page border and the trim line rectangle. On the property bar, I could see that the small square measured 0.125” inches in width.

I used the same technique to verify that the top, bottom, and outside edges of the pages were sized according to the specifications.

Next, I added the safe boundaries. In the Object manager docker, I created a new master layer and called it “safe boundary.” The safe boundaries are like an inside bleed. They cover the space between the trim line and the text on the page. The publisher requested that a larger boundary be added to the edge of the binding to account for the stitching of the pages.

To create the safe boundaries, I added four guidelines and snapped them to the edges of page 3. I then positioned each guideline precisely. To move the top guideline down, I selected it and typed -0.25 in the Y object position box on the property bar. To move the bottom guideline up, I selected it and typed +0.25 in the Y object position box. To move the outside guideline in, I selected it and typed -0.25 in the X object position box. To move the inside guideline in, I selected it and typed +0.625 in the X object position box.
Since the horizontal guidelines spanned the facing pages, all I had to do was add vertical guidelines for the inside and outside boundaries on page 2 and position them by typing the same X values.

Next, I selected all guidelines in the Object manager docker and moved them to the “safe boundary” layer. I didn’t want to confuse the safe boundary guidelines with any of the other guidelines that I was going to add later, so I decided to customize them by using the Guidelines docker. The customizing features let me change the color and style of the safe boundary guidelines to make them easier to identify. I opened the Guidelines docker by double-clicking one of the guidelines (alternatively, I could have clicked Dockers ▶ Guidelines). I then selected the safe boundary guidelines that I created and chose a solid line and a cyan color for them. I also locked them so I wouldn’t accidentally move or delete them while working on the cookbook.
Creating placeholders for the recipe photos

Next, I started to work on the cookbook design.

I wanted each recipe photo to cover all of the right page and 1/3 of the left, facing page. And the recipe would cover the remaining 2/3 of the left page.

To accomplish this, I created a rectangle on the local layer (page 2-3) that took up the entire right page and part of the left page. I then filled the rectangle with gray by clicking a color swatch on the color palette. Next, I right-clicked the rectangle and selected Frame type ▶ Create empty PowerClip frame to create a container for the recipe photo.

I wanted the photos to look like they had torn edges and appear to be floating over the edge of the recipes. To create the torn edge effect, I used the Roughen tool along the inside edge of the rectangle.

If I accidentally applied too much roughening, I used the Smooth tool to tone down the roughening effect. I also applied a drop shadow effect to the container by using the Drop shadow tool.

Formatting text using styles

Next, I adjusted the look of the text. Each two-page spread would include a recipe title, cooking instructions, and caption text for the recipe photo.

On the left side of the page, I created a text box for the recipe title by using the Text tool and then typed "Title here" in the text box as placeholder text. On the property bar, I chose a font and set the font size to 24pt. Using the Text tool, I created a paragraph text box underneath the title and filled it with placeholder text by right-clicking the frame and choosing Insert placeholder text.

On the property bar, I chose a font and set the font size to 12pt. I then created another paragraph text box at the bottom of the picture frame for the caption. I chose the same font for the caption. I also justified the caption text to the right by choosing Right from the Horizontal alignment list box on the property bar.

At this stage, I was able to visualize what the body pages/content of the book would look like.
Creating text styles

To save time, I decided to create styles for the various text objects in the document. This would allow me to quickly make changes to the text font or size of each text element. For example, if I modified the style of the recipe title, the changes would be applied automatically to all recipe titles across the document.

To create a style for a text object, I right-clicked the object by using the Pick tool, and then clicked Object styles ▶ New style set from. The pop-up preview that appears next to the right-click menu showed me what the style would look like once it's applied to the text. In the New style set from dialog box, I typed a name for the style. I repeated this step for each text object.

I gave each style a descriptive name: “title,” “recipe,” and “caption.” If I changed my mind about the formatting of a text element, I could just modify its style in the Object styles docker.

Formatting the introduction page

With the layout and style for the recipe pages complete, it was time to work on the introduction on page 1.

I decided to apply the “title” style to the title and to my name. I then applied the “recipe” style to the main text of the introduction. Using the same styles would keep the look and feel consistent throughout the book.

Building a recipe

Next, it was time to write the recipes! I did not write this book all at once; instead, I spent a few months cooking and testing the recipes. Every time I was pleased with a recipe, I took a picture of the finished dish and documented the ingredients and cooking instructions. I typed the recipes directly in CorelDRAW.

To add a recipe to the cookbook, I opened my file in CorelDRAW and clicked View ▶ Page sorter view. This view allowed me to duplicate the placeholder pages so I could use them as a template for writing each new recipe. In Page sorter view, I could duplicate only one page at a time; therefore, to duplicate the two-page spread (pages 2 and 3), I needed to duplicate each page individually by right-clicking the page and choosing Duplicate page. In the Duplicate page dialog box, I enabled the After selected page and Copy layers and their contents options to make sure that the empty PowerClip container/frame was also duplicated on each page spread.
Quesillo

The difference between queso and Quesillo is quite evident in its preparation. Unlike Quesillo, which is a rich, creamy dessert made with fresh eggs and milk, Quesillo is a type of custard that is baked in a glass or ceramic dish.

Quesillo is a classic dessert in many Central American countries, particularly in Costa Rica, Panama, and Nicaragua. It is typically made with milk, eggs, sugar, and a pinch of salt. The mixture is sometimes flavored with vanilla or cinnamon. Once the custard is prepared, it is baked in the oven until set, but still slightly jiggly. Once cooked, Quesillo is a smooth, creamy dessert that can be served warm or cold.

Recipe:

Ingredients:
- 3 cups milk
- 4 large eggs
- 1/2 cup sugar
- 1/4 teaspoon salt
- 1 tablespoon vanilla extract or cinnamon

Instructions:
1. In a large bowl, whisk together the milk, eggs, sugar, and salt until well combined.
2. Add the vanilla extract or cinnamon to the mixture.
3. Pour the mixture into a greased baking dish.
4. Bake at 350°F (175°C) for 25-30 minutes, or until the custard is set but still slightly jiggly.
5. Serve warm or cold.

Cachapas

A popular breakfast dish in many Latin American countries, cachapas are a type of cornmeal pancake filled with cheese, meat, or vegetables. The cornmeal used to make cachapas is often ground in a traditional metate, a stone pestle and mortar used to grind cornmeal.

Recipe:

Ingredients:
- 1 cup yellow cornmeal
- 1/2 cup water
- 1/4 cup milk
- 1 egg
- 1 tablespoon salt
- 1/2 cup grated cheese
- 1/2 cup diced ham

Instructions:
1. In a large bowl, whisk together the cornmeal, water, milk, egg, and salt until well combined.
2. Heat a griddle or frying pan over medium heat.
3. Pour a small amount of the mixture onto the griddle, spreading it into a thin, even layer.
4. Sprinkle a layer of cheese and ham on top of the batter.
5. Fold the cachapa in half when the edges are slightly browned.

Tequeños

Tequeños are a type of fried cheese that is popular in many Latin American countries. The cheese is typically wrapped in a corn tortilla and then fried until golden brown.

Recipe:

Ingredients:
- 1 cup grated cheese
- 1 corn tortilla
- Olive oil

Instructions:
1. Wrap the cheese in the corn tortilla, forming a small ball.
2. Heat olive oil in a deep fryer or skillet over medium-high heat.
3. Fry the tequeños in the oil until golden brown, about 2-3 minutes per side.
4. Drain on paper towels and serve warm.
I then reordered the pages by dragging them to a new position. To exit the Page sorter view, I double-clicked one of the duplicated pages. In the duplicated two-page spread, I imported a photo by clicking File ▶ Import, and then dragged the image inside the PowerClip frame.

I repositioned the content inside the PowerClip frame by clicking the Fit contents button on the PowerClip toolbar and choosing Fit contents proportionally. I clicked outside the PowerClip frame to exit the frame.

Next, I deleted the placeholder text and inserted the title, instructions, and caption text for each recipe.

Retouching photos

I found that some of the photos needed a bit of retouching. Luckily, I didn’t have to use a separate photo-editing application. I simply right-clicked the PowerClip frame that contained the photo, and then clicked Edit PowerClip.

I then selected the image and clicked Bitmaps ▶ Image Adjustment Lab. The Image Adjustment Lab allowed me to adjust the temperature, tint, saturation, brightness, contrast and other aspects of my photos, without leaving CorelDRAW.

I found it easier to edit directly in CorelDRAW because I could immediately see the retouched photos within my layout. Therefore, if I changed my mind, I could quickly undo the changes and try again, without having to re-import the photo.

Inserting pages and page numbering

I added twenty recipes to the cookbook, which came to a total of 41 pages. I then inserted one final page after the last page so I could write a little thank-you note and include information about the charity.

I also added page numbers to my cookbook by clicking Layout ▶ Insert page number ▶ On all pages. This command inserted a dynamic page number object on each page, so that the page numbers would be adjusted automatically if I added or removed any pages. I then modified the style and the position of the page number object. The page number object is stored on a master layer. Master layers store content that applies to all pages in a document.

To hide the page number on the first page, I had to hide the master layer on that page. First, I selected the first page in the document window. Next, I opened the Object manager docker, clicked the Layer manager view button, and chose Current page, layers only. I then clicked the Show or hide button next for the master layer for that page.
Publishing to PDF

I published both the cookbook and the cover as PDF files, as per the publisher’s specifications, by clicking File ➤ Publish to PDF. In the Publish to PDF dialog box, I chose PDF/X3 from the PDF preset list box. I didn’t modify the preset settings because I was confident that they would work for the PDF. I then sent everything to the publisher and, a few weeks later, my printed cookbook arrived!

Designing a promotional bookmark

Next, I designed a bookmark to use as a handout to promote the cookbook. It’s a full-sized bookmark, but it folds into a business card. My idea was to hand it out to people as a business card and then, once they order the cookbook, they could use it to bookmark their favorite recipe.

To determine the most efficient design, I created a sketch.

From my sketch, I determined that the document should contain two pages that would be divided into three sections: the back, the front, and the inside.

Setting up the bookmark layout

Next, I opened CorelDRAW and started creating the bookmark based on my sketch. I clicked File ➤ New. In the Create a new document dialog box, I chose Business card from the Size list box. I typed 2 in the Number of pages box, and then clicked OK.

Next, I set up a series of guidelines to help me create placeholders for the design elements and to show me where the bookmark would fold. I double-clicked the Rectangle tool, which automatically created a rectangle that matched the size of the page. I also wanted to convert this rectangle into non-printing guides to help me design the bookmark. To convert the rectangle, I dragged the Rectangle object from the local layer (Layer 1) to the local Guides layer (not the default Guides layer). I then renamed the rectangle to “back.”

The width that was specified in the Business Card preset was perfect because it helped me set the size of the bookmark when folded. However, I needed to increase the width by 80% so the card could become a bookmark when unfolded. This left 20% extra width for a cutout semi-circle which would help hold the folded card together and allow the readers to hang the bookmark on a page. I incorporated a cutout semi-circle in my design to help hold the folded card together and to allow the readers to hang the bookmark on a page. I used a special hole punch to manually cut out the semi-circle on each card.

Figure 12: I created the back (1) and front (2) of the bookmark on page 1 (in green). On page 2 (in blue), I created the inside portion of the card (3) and the overlap section (4).

In CorelDRAW, you can use simple arithmetic operators to adjust most values on the
property bar. In this case, I typed “*1.8″ after the 3.5 width in the Page dimensions box on the property bar to multiply the default value by 1.8 and increase the rectangle width by 80%. The adjusted width was 6.3″. I then moved the “back” rectangle to the left edge of the page. The space that remained on the right would become the front of the card. Next, I created a second rectangle of the same size and named it “front.” In the Object manager docker, I dragged the new rectangle from the local layer to the local Guides layer.

Next, I selected page 2 in the document window. This page would represent the inside of the card. I wanted to know exactly where the fold would be and where page 1 would rest over page 2. For this, I copied the “back” rectangle from page 1 onto page 2. I then snapped the rectangle to the right side of the page. Next, I copied the “front” rectangle from page 1 onto page 2. I snapped the left edge of the rectangle to the left edge of the other rectangle. In the Object manager docker, I dragged the rectangle from the default layer to the local Guides layer and called it “fold.” I also deleted the rectangle that was left in the default layer.

Saving the bookmark as a template

With the bookmark guidelines in place, I decided that it would be a good idea to save the file as a template at this stage. This would allow me to reuse the template to create marketing materials for other projects. To save the file as a template, I clicked File ▶ Save as template and gave it a name. The next time I clicked File ▶ New from template, the file would be listed in the My templates list.

Adding content to the bookmark

I wanted a background photo on both sides of the bookmark. I double-clicked the Rectangle tool to create a page frame. I made it a little larger than the document page to create a small bleed. I right-clicked the rectangle and chose Frame type ▶ Create empty PowerClip frame. I then clicked File ▶ Import to import the image into CorelDRAW, and then dragged the image to the PowerClip frame.

I clicked the Text tool to add text to the front, back, and inside of the card.

Figure 13: The back and front of the bookmark
In addition, I decided to include a QR code that people could scan in order to link to the Criollo website. To create the QR code, I clicked Edit ▶ Insert QR code. In the Object properties docker, I assigned the Criollo website to the QR code.

Preparing the bookmark for printing

I used the built-in imposition layout tools in CorelDRAW to print the bookmarks myself and to help me maximize the available space on the page. I chose File ▶ Print, and clicked the Preferences button. In the printer preferences, I selected portrait orientation and chose two-sided (Duplex) printing.

Next, I clicked File ▶ Print preview to choose my print layout. I figured that I could fit five bookmarks on one page. In the Print preview window, I clicked the Imposition layout tool followed by the Double-sided button on the property bar and increased the number of rows to 5. I then chose copy 1 and clicked the Cloned auto-ordering button on the property bar. This function repeated the working page in each frame of the printable page, creating five instances of page 1 on the front page, and five instances of page 2 on the back page.

I then chose Edit gutters & finishing from the What to edit list box on the property bar. I modified the gutter by typing 0.1 inch in the Gutter box on the property bar. The gutter used the bleed that I created to account for any mistakes that I could potentially make when cutting. To cut straight lines more easily, I also displayed cut lines along each gutter by clicking the Cut location button on the property bar.

Next, I printed a test page to make sure everything looked good. I also cut, punched, and folded it to make sure the bookmark looked exactly as I expected. I was happy with the result, so I saved the print style by clicking File ▶ Save print style as. In the Save settings as dialog box, I typed “Folded card” in the File name box and clicked Save. Saving the settings would allow me to use this imposition layout in the future. I clicked File ▶ Print to print a few copies and, presto, I had finished bookmarks.

As you can see, CorelDRAW was the only software I needed for this project. CorelDRAW gave me the flexibility to create materials that needed to be sent to a publisher and materials that I could print myself. It also gave me the tools to do everything from setting up the layout to editing photos.
Furthermore, I also used CorelDRAW to create a website for this project, which you can visit at www.CriolloCookbook.com. On the website, you can also learn more about the cookbook and the organization.