Visual branding

Joseph Diaz

About the author

Joe Diaz grew up in a family-owned sign shop in Pontiac, Illinois. He created his first logos when he was in high school, and he has been designing signs professionally for over 10 years. His family business, Diaz Sign Art, prides itself on developing unique graphic concepts that help create brand identity and recognition and promote successful business. CorelDRAW has been a part of his family business since 1992, when the business first started using computers for graphic design. Joe has been named a CorelDRAW master, and he won the Grand Prize in the 2011 CorelDRAW International Design Contest. Visit his website at diazsignart.com.
Visual branding

Most clients hire me just to design logos, but from time to time I get the opportunity to help develop a brand. What’s the difference? Well, a logo is a visual mark, something that you use in marketing to identify a businesses or organization. A brand is so much more. A brand is the result of a business’s entire advertising and marketing strategy and also the emotional response and opinions that it creates in its customers and clients.

As a graphic designer, I can only help clients develop part of their brand. I cannot fully create the brand, since much of what makes a brand are things that are out of my control — things such as quality of the service provided, reputation, hospitality, and so much more. I focus only on what I can control, and what I can do is create a visual representation and an ambiance for that business or organization (Figure 1).

When creating a brand, I often start with the logo, since the logo will become the foundation of the entire visual representation of the brand. So after sitting down with my clients and getting to know them and their business a bit better, I get to work on some concepts.

For this tutorial, I thought it would be fun to take a look at the Arcadia Games and Grill identity that I created. Arcadia is a fun place to go to and unwind — a restaurant, a sports bar, and an arcade all in one. I came up with many ideas, but one concept ended up beating all the rest. It was
an image of an Arcadian warrior holding a joystick. I felt that the lighthearted play on the name and the visual representation of video games created by the joystick imagery would work well for this business.

I started with a simple pencil drawing (Figure 2). It was crude and the proportions were not right, but that was all I needed to get started.

![Figure 2: Pencil sketch](image)

Next, I opened CorelDRAW and started a new file with a dark background. I knew that a dark background would work well for a variety of marketing materials, such as signs, menu covers, and vehicle advertising. I wanted the shadows of this warrior figure to blend in with the background and the highlights and midtones to punch through and appear bright and colorful. I also knew that I could eventually create a different version of the logo that worked on light backgrounds.

For the dark background, I created a large dark-gray rectangle by using the Rectangle tool (F6) and applied a shade of gray by clicking a color swatch on the color palette.

Next, I brought the pencil drawing into CorelDRAW by clicking File > Acquire image and using the scanner controls to scan the drawing. After acquiring the image, I placed it on top of the dark-gray rectangle. With the scanned image still selected, I clicked the Transparency tool in the toolbox. Now the property bar displayed commands related to the Transparency tool. From the Merge mode list box, I selected Subtract to remove the white background of the sketch, and I was left with my black pencil lines on top of my dark-gray background (Figure 3). I then locked the rectangle background and the sketch by selecting both objects, right-clicking them, and choosing Lock object. That way I wouldn’t accidently select the background objects as I worked on top of them.
Figure 3: The white background of the sketch is subtracted, leaving the pencil lines on top of the dark background.

Using the Pick tool, I deselected everything by clicking the open white area of the page. Then, I right-clicked the white color on the color palette. If an object is selected, right-clicking applies the color to the outline of the object, while left-clicking applies the color to the fill of the object. In this case, no objects were selected, so the Change document defaults dialog box appeared. The settings in this dialog box specify the default style for new objects. I made sure that the Graphic check box was enabled and clicked OK, setting the default outline color to white. I could easily change it back to black by using the same steps.

Next comes the fun part, drawing the vector shapes. A vector logo is more flexible and can be easily used for all aspects of a brand. Depending on your level of proficiency with CorelDRAW and the techniques you have developed over time, there are many ways to approach this next step. I like to use the Freehand tool to “rough out” my shapes, and then come back and add the details.

You can use the Freehand tool in different ways. You can just drag to create curved lines on the fly. However, I often prefer to begin by drawing straight lines. I prefer this method of making shapes because it allows me to create lines very quickly and then fine-tune every shape with precision. In this case, I drew straight lines following the outlines of the sketch. I clicked, released the mouse button, pulled out a straight line, and then clicked again to end the line. I then started the next line at the end of the first line. After drawing connecting line segments around the whole shape, I finally closed the shape by clicking the starting point of the first line that I created (Figure 4). You must close the shape to add a fill to it.
Next, I added some curves to the straight lines. I selected the shape, clicked the Shape tool, clicked the Select all nodes button on the property bar, and then clicked the Convert to curve button. Now I could either click anywhere on a line and pull that line out to the desired curve, or select a node and use the node handles to create the curved line that I wanted (Figure 5).

I used the same technique to create all shapes for this logo. You will notice that the shapes deviate slightly from the original sketch (Figure 6). As I pointed out earlier, the proportions in that sketch
were not quite right, and that’s OK. It’s just a matter of experimenting and making small changes one at a time until you get the look you want.

Using the Pick tool, I selected all the shapes and grouped them by clicking the Group objects button on the property bar (Ctrl + G). I then selected a light gray color from the color palette to fill the shapes, and I removed the white outline by right-clicking the blank color swatch with the “X” at the top of the color palette (Figure 7).
Next, I created the remaining shapes of the logo, this time using a medium gray rather than a light gray. When I was done, I deleted the sketch. To do that, I right-clicked the background and chose **Unlock object**. With the background objects unlocked, I selected the sketch and pressed the **Delete** button. I now had a grayscale version of the logo (Figure 8).

![Figure 8: A grayscale version of the logo](image)

When the logo illustration was ready, it was time to create the logo type or text. I wanted to go with something Greek-looking to match the theme, so I chose a traditional Greek chiseled stone lettering. There were plenty of fonts out there that had the look I wanted; however, I chose to create my own font. Many larger companies don’t use standard fonts for the primary copy and prefer to create something unique, since a distinctive font contributes to brand recognition.

First, I typed out the name of the business in a basic font like Arial. Using the **Text** tool (A), I clicked the background and typed “ARCADIA.” With the text selected, I clicked the **Shape** tool (V). Now I had two handles (one on each side of the text), and I was able to adjust the kerning of the word by dragging the right handle outward. I like having plenty of space around the letters when I create custom text so that one letter doesn’t interfere with the next one as I work on it. Later, I can minimize the space between the letters.

I applied a black fill to the text and locked it so that I could work on top of the letters and use them as a reference without accidentally selecting or moving them. I wanted the text elements to be a similar shade of color to the background so they had just enough contrast to guide me, but not enough contrast to overpower the new shapes that I would create on top (Figure 9).
Next, I created a template for the font — something that could be used to define the width of the lines that made up the lettering, as well as to mark where the bevel effect would be. Bevel effects create the illusion of three-dimensional text that floats above the surface. While it’s easy to apply bitmap bevel effects automatically, most programs out there do not handle vector bevel effects very well. With CorelDRAW, I can manually create custom vector bevel effects.

Using the **Rectangle** tool, I created a rectangle with the width that I wanted for the lines in my letters. Then, I drew a single vertical line with the **Freehand** tool that split the rectangle in half. With the **Pick** tool, I selected the line and changed its color by right-clicking the red color swatch on the color palette (Figure 10). The line was just a guide and would eventually be deleted. I grouped the rectangle and line together (**Ctrl + G**).

Speaking of guidelines, CorelDRAW has a built-in guideline feature that is great for work like this. You will notice rulers at the top and left of your workspace. If you want to create a horizontal guideline, simply click the top ruler and drag the guideline onto your workspace. The guidelines helped me lay things out in the next few steps.
Next, I duplicated (Ctrl + D) the rectangle twice to create three rectangles. I would use the three rectangles to make the letter “A.” With the Pick tool, I clicked one of the rectangles twice to display the rotation handles. Now I could grab the rotation handles and rotate the rectangle. I moved and rotated the shapes as needed to create what would become the letter “A” (Figure 11).

At this point I started to think about how the bevel effect might look. Sometimes it helps to create a visual representation of the light source to visualize the way the light would interact with the
letter if the text were really three-dimensional. I also added a few extra lines in red to act as guides for creating the rest of my letter (Figure 12). Then I changed the rest of the outlines to red as well (Figure 13).

![Figure 12: Adding a light source and more lines in red to act as guidelines](image)

![Figure 13: Changing the remaining outlines to red](image)

Using the **Freehand** tool 

I created the shapes that would ultimately make up my letter. Everything in red would be deleted when I was done. I also made sure that the **Snap to objects**
command was enabled (View ▶ Snap To ▶ Objects) so the straight lines I created could snap to the points or intersections of the red lines (Figure 14).

Figure 14: Using the red lines as guides to create shapes with the **Freehand** tool

When all the shapes were created, I assigned a fill color to each of them, paying attention to the light source. I then deleted the red outlines (Figure 15).

Figure 15: Filling the shapes with color, based on the direction of the light source
I repeated this process to create all letters (Figure 16). When creating a custom font, I often use one letter to create similar letters. In this case, I was able to use the “C” to make the “D” and save time. When the individual letters were ready, I brought all the letters closer together.

![Figure 16: Creating the remaining letters](image)

I combined all the medium-gray parts of the “ARCADIA” lettering, and then combined all the light-gray parts together. This step ensures that the colors of the logo can be easily changed as the logo is adapted to various uses. When you combine elements of a design, applying colors or effects is less time-consuming because you have to apply the changes to only two or three shapes rather than twelve or fifteen or more. To combine the shapes, I selected them and pressed `Ctrl + L` (or I could click the **Combine** button on the property bar). I then selected both the light-gray and the medium-gray shapes and grouped them together by pressing `Ctrl + G`.

For the secondary copy (“Games & Grill”), I decided to use an existing font, rather than a custom one. The choice of font was very important because the font used for the secondary copy would also be used in the rest of the marketing for the brand. I wanted to choose a font that is available in different weights, which is useful for creating a consistent look.

Next, I selected the primary text and the secondary text and clicked the **Align and distribute** button on the property bar to open the **Align and distribute** docker. In the docker, I clicked the **Align center horizontally** button to center the primary and secondary text (Figure 17). Now all I needed to do was put the text and the imagery together (Figure 18).
Now it was time to add some color. I chose a blue-and-gold theme, but I wanted to use different shades of these colors. I also felt that giving the warrior’s arms a skin tone would work well. After I had assigned a color to one of my shapes, I used the **Color eyedropper** tool to copy that color and apply it to other shapes. When you sample color with the **Color eyedropper** tool, the tool automatically switches to the **Apply color** mode so you can apply the sampled color to the next object. And now the logo was done (Figure 19).
A good logo is a flexible logo, so using CorelDRAW, I created different variants of the logo to be used within the brand (Figure 20 and Figure 21).
Billboard

To demonstrate other uses of the logo, I will take a look at a billboard ad that was created for the brand (Figure 22).

When I create an outdoor advertisement like this, I think about the goal of the ad. There could be multiple goals. For example, the goal of this advertisement is to promote a dish served at the Arcadia restaurant; however, the logo is also used for brand recognition. Even though the logo isn’t the primary focus or the largest element of the design, the colors and themes of the larger image work in tandem with the smaller logo to promote the brand. I started by importing a photo of the dish (File ▶ Import) (Figure 23).
Next, I used a recurring design element to split the ad space into two. This element would aid in brand recognition. On one side of the graphic would be the photo, and on the other the information. I created a circle and a rectangle with the same height and welded the two together by selecting both shapes and pressing the **Weld** button on the property bar. Then I placed the new shape on top of the circle design element and filled it with a gray color (Figure 24).

![Figure 24: A gray shape is placed on one side of the circular design element.](image)

Next, I right-clicked the photo and chose **PowerClip inside**. When the mouse pointer turned into a big black arrow, I clicked the gray shape to place the photo inside the shape (Figure 25).

I wanted to edit the content of the PowerClip object, so I held down **Ctrl** and double-clicked the object with the **Pick** tool. Once inside the PowerClip object, I created a small ribbon graphic and
used the **Text** tool to type “NEW” on top of the ribbon. With the **Pick** tool, I moved the text where I wanted it. I then added a gradient fill from red to dark red in the ribbon graphic. To do that, I clicked the **Transparency** tool, clicked the far-right side of the ribbon shape, and dragged to the left, releasing the mouse button in the middle of the shape. The result was a black-to-white gradient. I selected the white color node and changed it to a medium red (Figure 26).

![Figure 25: The PowerClip command is used to place the photo inside the gray shape.](image1)

![Figure 26: Adding a ribbon with text and a gradient fill](image2)
When everything was where I wanted it, I clicked the **Stop editing contents** button to place the photo back inside the PowerClip frame (Figure 27).

![Figure 27: The edited photo is placed back inside the PowerClip frame.](image)

Using the **Rectangle** tool, I created a large rectangle and typed in the actual dimensions of the billboard on the property bar. I gave the rectangle a subtle blue fountain fill. I then right-clicked the PowerClip object and clicked **PowerClip inside**. I used the arrow pointer to select the large blue billboard rectangle I had just created. I now had a PowerClip object inside a PowerClip object. I edited the content of the new PowerClip object to resize the photo element and place it on the left side of the billboard shape (Figure 28).

![Figure 28: Placing the photo element inside the billboard rectangle](image)

Next, I added text using the same font that I had used for the secondary text in the logo, choosing a heavier font weight for “Chicken Kabob.” I duplicated the text (Ctrl + D) and staggered the duplicate just a bit up and to the left of the original by using the arrow keys on my keyboard. I filled the text on top with white, and the text below with black to create a subtle drop-shadow effect (Figure 29). I changed the words “Kickin’” and “Meal” to the light golden color that I had used before by sampling the color from the circle graphic element with the **Color eyedropper** tool.
When you work with colors for a brand, it’s good to have a custom color palette that contains only the colors used in the project because you will use those colors frequently. The Document palette in CorelDRAW (at the bottom of your workspace) automatically gets updated with the colors that you use in your document, so you always have easy access to the colors for your brand.

Figure 29: Adding text

Next, I used design elements similar to the ones in the circle to create graphic accents for the text. With the Freehand tool, I drew a series of lines and applied the light blue outline color from the logo (Figure 30). I gave the lines a much thicker outline, typing a value for the width in the Outline width box on the property bar. When those elements had the right look, I clicked Object ➤ Convert outline to object. If you work with various sign shops or vendors, you never know what program they will use to produce the design you created. Some programs may not display the outline effects the way you intended them to look. Basic vector shapes, on the other hand, are pretty universal. All that was left to do now was to add the logo (Figure 31).

Figure 30: Adding graphic elements to the text

Figure 31: Adding the logo
If you follow a similar process to create a billboard, the next step may vary depending on the application and equipment that you use to actually make the billboard. Most wide-format digital printers come with RIP software that imports a wide range of file formats, including JPG, TIFF, vector EPS, and PDF. I prefer to use PDF, especially if the design incorporates both vector and bitmap elements.

To create the PDF, I first selected all the elements in my billboard design, grouped them (Ctrl + G), and centered the design on the page by pressing the P key. If I wanted to change the page size, I could deselect everything and type in the dimensions of the billboard on the property bar. Next, I clicked File > Publish to PDF, typed a filename, and chose an option from the PDF preset list box. Prepress and Editing are good options to generate the highest-quality PDF file. To reduce the file size, I clicked the Settings button, and on the Objects tab adjusted the settings in the Bitmap downsampling area. Billboards are often so high up in the air that they don’t need ultra-high resolution, so for this billboard I chose 72 dpi, which would downsample the photo in my design to 72 dpi. I clicked OK and then Save. Now I could import the design into my RIP software and prepare it for print.

Of course, you can use a different file format. You must first determine what formats the software will accept and find out what dimensions you have to work with. When your artwork is ready in CorelDRAW, click File > Export and from the Save as type list box choose a file format that you can use with the billboard software. Most of the time you can use a JPG or a TIFF. Click Export, and in the next dialog box adjust the output settings. Keep in mind that for large billboards that are high up in the air, you can export your art as either low-resolution files at actual size, or high-resolution files at a reduced scale. This again depends on the software used to produce the digital billboard.

I used a similar process to create several different advertisements and marketing materials for this brand, such as cards (Figure 32), menu cover (Figure 33), vehicle wrap (Figure 34), and a building sign (Figure 35), making sure that each design had a consistent look and feel.

![Figure 32: Business cards, game cards, and gift cards](image_url)
Figure 33: Menu cover

Figure 34: Vehicle wrap
Figure 35: Building sign

Copyright © 2014 Corel Corporation. All rights reserved. All trademarks or registered trademarks are the property of their respective owners.