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Quick Start Guide
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Graphics Suite

CorelDRAW® Graphics Suite X8 offers fully-integrated applications and complementary plugins that cover everything from
vector illustration and page layout, to photo editing, bitmap-to-vector tracing, and website design.

CorelDRAW X8 Workspace

Rulers: Calibrated lines with markers used to
determine the size and position of objects in a
drawing.

Title bar: Displays the title
of the open document.
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Toolbox: Contains tools for
creating and modifying

objects in the drawing. z
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Drawing window: The o
area bordered by the scroll Q: ) F

bars and application A

controls. It includes the ]
drawing page and the —i—> }-

surrounding area.

Drawing page: The
rectangular area inside the
drawing window. It is the

printable area of your work
area.

Document palette: A
dockable bar that contains
color swatches for the
current document.

Document navigator: An area that contains

pages.

The Welcome screen

The Welcome screen is a centralized location from which you
can access learning resources, product information, and
alternative application workspaces as well as acquire
applications, plug-ins, and extensions.

You can also find out
about new features,
receive the latest
product updates, and
view designs created by
CorelDRAW users from
around the world.

Workspace
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Standard toolbar: A detachable bar that contains shortcuts to
menu and other commands, such as opening, saving and

printing.
Property bar: A
@ - o x detachable bar with
Window  Help commands that relate
% vE BB e O B~ to the active tool or
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controls for moving between pages and adding

Docker: A window
containing available
commands and
settings relevant to a
specific tool or task.
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Welcome to Hints!

Ta display tugics, dick & toud, or perform
an action with 8 tocd For acditional
Infarmation abaut the acthe toal, click th
Help button in the upger sight cornes of
the Mints docker.
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Here are some particulary hedpful topecs:
» Diranwing limes

* Drawing connector lines Color palette: A
dockable bar that
contains color

swatches.

= Drawing dimension lines

« Dranwing shapes
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« Selecting objeds

= Mowng, scalng, and strétchang objects
< Rotating and skewing oblects

* Shaping objects

» Applying special efects ta ohjeas

= Owtlining objeds .
Navigator: A button
that opens a smaller
display to help you
move around a

drawing.

= Filling obects

w

> B

= Adeling text

B & Nene

& [ R0 G0 B0 (2000000) 2 pc

Status bar: Contains information about object properties such
as type, size, color, fill, and resolution. The status bar also shows
the current mouse position.

Workspace selection

The collection of specialized workspaces are designed to help
you increase your productivity by making more accessible the
tools that you use most often in specific workflows or tasks.

Available workspaces include Default, Lite, X6 Inspired,
lllustration, Page Layout, and Adobe® lllustrator®.

o To choose a workspace, click Window » Workspace, or
choose one of the available workspaces from the
Welcome screen.

7 To add tools or controls to the active workspace, click the
Quick customize button @.



CorelDRAW X8 toolbox

Many of the tools in the CorelDRAW toolbox are organized in flyouts. To access such tools, click the small arrow in the lower-right corner
of a button. The illustration below shows the toolbox and flyouts available in the Default workspace, and can help you find tools easily. If
you still don’t see the tool you are looking for, click the Quick customize button @ at the bottom of the toolbox. With the help of the
Quick customize button, you can also hide tools you don‘t use often.
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Templates

You can easily start a new project from a template. You can
browse, preview, or search for templates by name, category,
keywords, or designer notes.

New From Template
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My Templates

Drawing lines

The drawing tools from the Curve flyout let you draw curved
and straight lines, and lines containing both curved and
straight segments. The line segments are connected by
nodes, which are depicted as small squares.

The Freehand .. and Polyline & tools let you draw
freehand lines as if you were sketching on a sketchpad.

The Bézier & and Pen & tools let you
draw lines one segment at a time by
placing each node with precision and
controlling the shape of each curved
segment.
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The B-spline tool &, lets you create
smooth curves with fewer nodes than
curves drawn by using freehand paths. Y o

Drawing shapes

CorelDRAW offers a wide variety of tools for drawing shapes.

Rectangles

By dragging diagonally with the

Rectangle tool [_], you can draw a

rectangle or a square (when holding

down Ctrl). The 3-point rectangle tool i
I lets you quickly draw rectangles at an a
angle.

Ellipses

You can draw an ellipse by dragging diagonally ©
with the Ellipse tool (). Hold down Ctrl to
constrain the shape to a circle. The 3-point

ellipse tool €% lets you quickly draw an ellipse at G

an angle.

To draw an arc or a pie shape, you can click the
Arc or Pie button on the property bar and then drag.

Complex shapes

You can use the tools on the Object flyout to draw polygons,
grids, spirals, and two types of stars: perfect and complex.
Use the property bar to change the number of polygon sides,
star points, grid columns, or spiral revolutions.

Perfect shapes

With the tools on the Object flyout, you
can also draw basic shapes, arrows,
flowchart shapes, banners, and callout
shapes. Select a preset shape on the property bar, and drag
the diamond-shaped handle (glyph) to modify the
appearance of some shapes.

Text

There are two types of text you can add to drawings:
paragraph text and artistic text. You can also import existing
text from an external file or paste text from the Clipboard.

Paragraph text
Paragraph text can be used for larger T ST
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Text tool A to create a text frame. G povvere: gt volpo |
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o To insert placeholder text, right-click
the text frame, and click Insert Placeholder Text.
Placeholder text makes it easier to assess the appearance
of your document prior to finalizing its content.

Artistic text

You can use artistic text for short lines of
text to which you can apply a wide range
of effects, such as drop shadows or
contours.

You can add artistic text to an open or
closed path.



Fit text to a path

To fit text to a path, select the text, and
click Text » Fit Text to Path. Move the %
pointer over a path and use the dynamic

preview to position the text. Click to
attach the text to the path.

-2 Totype text on a path, click the Text tool A\, 7/—\
A

¥ and point to a path. When the pointer
changes to a Fit to Path pointer, click to add
text.

Find fonts

With the new Font list box in CorelDRAW and Corel PHOTO-
PAINT, you can view, filter, and find fonts easily. In addition to
the font filters available before, you can filter fonts based on
weight, width, supported scripts, and more. Font search has
also been enhanced, allowing you to use keywords to search
for fonts.

Interactive OpenType features

OpenType features let you choose alternative appearances for
individual characters (glyphs), provided that the font and
selected characters support OpenType features. OpenType
features include fractions, ligatures, ordinals, ornaments,
small caps, swashes, and more. OpenType fonts are based on
Unicode, which makes them ideal for cross-platform and
multi-language design work. In addition, CorelDRAW will
suggest eligible OpenType features that you can apply to your

text.
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Insert Character docker

The Insert Character docker (Text » = 3 e
Insert Character) presents all characters, Lot o# s % d
symbols, and glyphs associated with a & )

selected font, making it easier to find and
insert characters into your documents. A
filtering option lets you display only the
character subsets that you want. For
example, you can choose to display only
the Cyrillic characters and symbols for a
selected font.
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Page layout

The Page property bar lets you adjust page settings, such as
page size, dimensions, orientation (landscape or portrait),
units of measure, nudge distance, and duplicate distance.

., Toaccess the Page property bar, click the Pick tool R,
& and dlick a blank space in the drawing window.

72 Right-click a page tab on the document navigator to
open a context menu that lets you rename, delete, or
duplicate the current page or insert new pages.
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(1) Choose a preset page size from the Page size list box on
the property bar.

(2) Specify custom page width and height in the Page
dimensions boxes.

(3) Set the page orientation to Landscape or Portrait.

(@) Click the Current page button to apply the page size
only to the current page.

(5) Choose a unit of measure from the Drawing units list
box.

> To navigate the pages in a document, use the document
nawgator in the lower left of the application window.
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(D) Go to the first page.

@ Go to the previous page.

(3) Open the Go to page dialog box.

(@) Go to the next page.

(5) Go to the last page.

(6) Add a new page.

(@) Click any page tab to go to that page.

., Toinsert page numbers, click Layout » Page Number
Settings, and choose the settings you want.



Page layout tools

You can display rulers, grids, and guidelines to help you
organize objects and place them exactly where you want.

7 To view or hide grids, guidelines, and rulers, click the

View menu, and choose the items you want to display.

Layers

All content is placed on a layer. gy mage

Content that applies to a 5% G Pace - :?
specific pageis placed onalocal = ? ’:;9‘::'?. o g
layer. Content that applies to all 8 =d SR Loy %
pages in a document can be - m?:uw
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placed on a global layer called a
master layer. Master layers are
stored on a virtual page called
the Master Page.

= O ol Layer 1
E ] Master Page

visible editable
\’ \’
H ® % ol La%er1
printable layer name

Master layers

With a choice of odd, even, and all-page master layers, it is
easy to create page-specific designs for multi-page
documents, such as 16- or 32-page brochures. For example,
you might want a different header or footer design to appear
on even-numbered pages and on odd-numbered pages.
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Drawing scale

You can choose a preset or custom drawing scale so that
distances in a drawing are proportionate to real-world
distances. For example, you can specify that 1 inch in the
drawing corresponds to 1 meter in the physical world.

.2 To set the drawing scale, double-click a ruler to display
¥ the Options dialog box. Click Edit scale, and choose a
preset or a custom drawing scale.

Grid and baseline grid

The grid is a series of intersecting dashed lines or dots that
you can use to precisely align and position objects in the
drawing window. The baseline grid consists of lines that
follow the pattern of a ruled sheet, helping you to align text
baselines.

., Tosetup the grid and the baseline grid, click Tools »
> Options, and click Grid in the Document list of
categories.

Guidelines

Guidelines are lines that can be placed
% anywhere in the drawing window to
" aid in object placement. You can
select, move, rotate, lock, or delete a
guideline, and you can change its
color or dashed line pattern.

; To add a guideline, drag from the vertical or horizontal
& rulerinto the drawing window, or click Tools » Options
and choose Guidelines from the Document list of
categories.

Snapping

When you move or draw an object, you can snap it to another
object in a drawing, to page elements (such as the center of
the page), to the document grid, pixel grid, baseline grid, or
the guidelines. When an object is moved near a snap point, it
is locked to the snap point.

;, Toturn snapping on or off, click Snap To on the standard
& toolbar, and enable or disable snapping for the page
elements you want.

Alignment guides

Alignment guides help you position objects more quickly.
These temporary guidelines appear when you create, resize,
or move objects in relation to the center or edges of nearby
objects.

o To display alignment guides, click View » Alignment

& Guides. To modify alignment guide settings, click
Window » Dockers » Alignment and Dynamic Guides,
and choose the options you want.

Algnirnt and Dyrarmic Guidis
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Working with objects

Working with objects is an essential part of creating
drawings.

. Select an object with the - - -

& Pick tool R to activate the
selection handles. Drag a
corner handle to change
object dimensions
proportionally. Drag a
middle handle to change
object dimensions non-proportionally.

o To select multiple objects, hold down Shift, and then click
& cach object.

., To move a selected object, point to its center and then
> drag the object to a new location. Press the Arrow keys
to nudge objects by a preset distance. To nudge by a
fraction of the preset distance, hold down Ctrl and press

an Arrow key. To nudge by a multiple of the preset
distance, hold down Shift and press an Arrow key.

. Click twice an object to - & N
& ctivate the rotation
handles. Drag a corner
handle to rotate an object
clockwise or
counterclockwise. Draga - /
middle handle to skew an
object interactively. Drag
the center to set the
relative center of an object.

$ !

When you group two or more objects, they are treated as a
single unit. Grouping lets you apply the same formatting to
all the objects within the group.

., To group or ungroup selected objects, click Object »
Group, and choose the option you want.

Objects in a drawing exist in a stacking order, usually the

order in which they are created or imported.

; To change the order of selected objects, click Object »
Order, and choose an option from the menu.

(sl ToEront of Page Ctrl+Home

y fal To Back of Page Ctrl+End
%y To Front of Layer Shift+PgUp
& %, To Back of Layer Shift+PgDn

b By Forward One Ctrl+PgUp
B Back Ope Ctrl+PgDn
® InFront OF..

1O Behind..

; To select objects in the order in which they were created,
4 press the Tab key.

Shaping objects

You can change the shape of an object by using the Shape
tool ¢, Different types of objects can be shaped in different
ways.

Rectangles

_ You can drag any corner of a
L] B rectangle with the Shape
{ tool %y to round all corners.

You can also create chamfered,
scalloped, or rounded corners from the
property bar when you click the
Rectangle tool [_]. The original radius of
a corner is maintained during scaling,
and you can stretch rectangles with
scalloped, chamfered, and rounded
corners without distorting the corners.

Ellipses

To create a pie shape from an ellipse, drag the node of the
ellipse with the Shape tool ¢+, keeping the pointer inside the
ellipse. To create an arc from an ellipse, drag the node while
keeping the pointer outside the ellipse.

o = A

Y.

Polygons and stars

To reshape a polygon or a star, click the Shape tool ¢+, and
drag a node in any desired direction. To create a star from a
polygon, drag a node toward the center.

@ % ok



More shaping tools

In addition to the Shape tool %y, the Shape edit flyout
includes tools that provide creative options for refining vector
objects.

The Smooth tool g* lets you smooth curved objects to
remove jagged edges and reduce the number of nodes. The
Smear > and Smudge § tools let you shape an object by
pulling extensions or making indents along its outline.

The Twirl tool @ lets you click an object and hold to apply a
twirl effect. The Attract [}> and Repel [{ tools let you shape
objects by pulling nodes together or by pushing nodes apart.
The Roughen tool '§ lets you drag along an object’s edge to
apply a jagged or spiked effect.

For each tool, the property bar controls let you set the size of
the brush nib and the intensity of the effect.

Convert objects to curves

Objects created with shape tools like the Rectangle tool []
and the Ellipse tool (O must be converted to curves (Object
» Convert to Curves, or Ctrl + Q) before you can edit
individual nodes. One exception to this rule are objects
created with the Polygon tool (.

Shape lines and curves

You can shape curve and line objects by manipulating their
nodes and segments with the Shape tool ¢, and by adding
and deleting nodes.

End Node
Start Node 4 (indicates curve direction)

e }
e X

Control Handle ——

2

Contrdl Point

o To add a node, double-click on the path, or click on the
> path and then click the Add nodes button on the
property bar.

7 To delete a node, double-click the node, or select the
® nhode and then click the Delete nodes button on the
property bar.

A To reduce the number of nodes, marquee select them
& with the Shape tool ¢, and click Reduce nodes on the
property bar.

Effects

You can create the illusion of three-dimensional depth in
objects by adding contour, drop shadow, or bevel effects.

Contour

You can contour an object to create a series of
concentric lines that progress to the inside or
outside of the object.

o To apply a contour, select an object, click
Effects » Contour, choose the settings you want in the
Contour docker, and click Apply.

Drop shadow

Drop shadows simulate light falling on an
object from one of five particular
perspectives: flat, right, left, bottom, and
top. When you add a drop shadow, you
can change its perspective, and you can
adjust attributes such as color, opacity,
fade level, angle, and feathering.

o To apply a drop shadow, select an object, click the Drop
shadow tool [}, and drag from the center of the object.
Specify any attributes on the property bar.

Bevel effect

A bevel effect (Effects » Bevel) adds 3D depth to a graphic or
text object by making its edges appear sloped. Bevel effects
can contain both spot and process (CMYK) colors, so they are
ideal for printing. The Emboss bevel style makes an object
appear as a relief. The Soft Edge style creates surfaces that
appear shaded in some areas.




Fills and outlines

You can add colored, patterned, textured, and other fills to
the inside of objects or other enclosed areas, as well as

change the color of object outlines.

Object Properties docker

The Object Properties docker

Object Properties
(Window » Dockers » Object toBOK @0
. . a Qutline

Properties) present.s obJecT[— o mm S
dependent formatting options o IR -
and properties. 81 M
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For example, if you create a ===
rectangle, the Object Properties i e |
docker automatically presents =

. . - Fill

outline, fill, and transparency RE4EEL

options, as well as the
rectangle’s properties.|f you
create a text frame, the docker
will instantly display character,
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paragraph, and frame
formatting options, as well as
the text frame's properties.
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Fill types
You can fill objects with uniform, fountain, pattern, texture,

PostScript, and mesh fills.

Fountain fills have a smooth progression of two or more

000

You can also fill objects with vector
graphics (vector pattern fills) or
bitmap images (bitmap pattern fills).

Texture fills can simulate the look
and feel of natural materials such
as water, clouds, and stone.
PostScript fills are complex texture
fills that are created in the
PostScript language.

Mesh fills create smooth color fe-i-
transitions to give objects
volume and realistic three-
dimensional effects.

22 Tofill an object, choose the

L4 type of fill you want in the Fill area of the Object
Properties docker, and choose the fill options you want.
To apply a mesh fill, use the Mesh fill tool Ff.

Choose colors

A color palette is a collection of
color swatches. You can choose
both fill and outline colors by using
the default color palette. The
selected fill and outline colors
appear in the color swatches on the
status bar.

., Tofill an object with a solid
> (uniform) color, click a color swatch on the color palette,
or drag a color onto an object.

g To change the outline color, right-click a color swatch on
® the color palette, or drag a color onto the outline of the
object.

A To mix colors, select a colored object, press Ctrl, and click
& another color on the color palette.

A To choose from different shades of a color, click and hold
® 5 color swatch.

You can also choose fill and outline colors from the color
dialog boxes by double-clicking the Fill button <% or the
Outline button § on the status bar.

Color styles and harmonies

The Color Styles docker lets you add the colors used in a
document as color styles. To create a color style from an
object, simply drag the object onto the Color Styles docker.
Any time you update a color style, you also update all objects
using that color style.



A color harmony is a group of .

% Harmony Editor

matching color styles that are Enstar v|[E
linked to produce a color -j
scheme. You can apply a rule to c
a color harmony to shift all

colors together and create

alternate color schemes.

Eyedropper tool

When you sample color with the
Eyedropper tool ], the tool
automatically switches to the Apply Color mode so that you
can immediately apply the sampled color. To activate the
Eyedropper tool quickly, press Ctrl + Shift + E.

_”— 167

An eyedropper tool is also conveniently located throughoutin
various color dialog boxes to let you sample and match colors
from a document without closing the dialog box.

Access more color palettes

The Color Palette Manager docker (Window » Dockers »
Color Palette Manager) makes it easy to create, organize,
and show or hide both default and custom color palettes. You
can create web-specific RGB palettes or print-specific CMYK
palettes, and you can add third-party color palettes. The
Color Palette Manager docker includes PANTONE® profiles
such as the PANTONE® Goe™ system and the
Fashion+Home palette.

Color management

Color management ensures a more accurate color
representation when a document is viewed, modified,
shared, exported to another format, or printed. You can use
default or document-specific color management settings to
set color profiles, policies, and rendering intent. Document-
specific settings override the default application settings
while you are working on that file.

<, Toaccess default or document-specific color

management settings, click Tools » Color Management.

QR codes

Popular in consumer advertising and
packaging, Quick Response (QR) codes

2] i =]
give smartphone users quick access to a

brand’s website which can offer -
additional product information. You can E
choose what information to include in

the QR code, such as URL, email address,

phone number, SMS, Contact, Calendar event, or Geo

location.

7 To insert a QR code, click Object b Insert QR Code. In the
QR code area of the Object Properties docker, choose an
option from the QR code type list box.

Importing files

CorelDRAW lets you import files (File » Import, or Ctrl + 1)
created in other applications to use in your projects. For
example, you can import a Portable Document Format (PDF),
JPEG, or Adobe® lllustrator® (Al) file. You can sort the file
types by most recent, extension, text, or description.

72 When importing a text file, click the Text tool A\ to filter
out any non-text file types in the list box.

You can import a file and place it in the active application
window as an object. You can also resize and center a file as
you import it.

Pixels view

Pixels view displays a pixel-based
rendition of the drawing, which
allows you to zoom in on an area
and align objects more precisely. It
also provides a more accurate
representation of how a design will
appear on the web.

b, To enable Pixels view, click View » Pixels. From the Zoom
levels list box on the property bar, choose 800%.



Editing photos

CorelDRAW Graphics Suite offers a large number of features
to effectively and efficiently edit photos and other bitmaps.
Some of these features are available only in

Corel® PHOTO-PAINT®.

Remove unwanted areas from photos and
fix imperfections

The Cutout Lab in Corel PHOTO-PAINT (Image » Cutout Lab)
lets you cut out image areas from the surrounding
background. This feature allows you to isolate image areas
and preserve edge detail, such as hair or blurred edges.

The Healing Clone tool p¢
discreetly removes unwanted spots
and imperfections from an image
by painting with sampled texture
and matching it to the color of the
area that you're retouching.

RAW camera files

When importing RAW camera files, you can view information
about file properties and camera settings, adjust image color
and tone, and improve image quality.

Straighten images

With the Straighten Image dialog box, you can straighten
photos that were taken or scanned at an angle, remove
pincushion and barrel lens distortions, and correct
perspective distortions. To access the Straighten Image Lab,
click Bitmaps » Straighten Image (CorelDRAW) or Adjust »
Straighten Image (Corel PHOTO-PAINT).

Straighien Image o x
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fight 15 ratate the image £ ounbarclockwis
o chickmise, To preview the results better,
you may first need 1o adjust the color and

spacing of the grid lines.
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Image Adjustment Lab

The Image Adjustment Lab consists of automatic and manual
controls, which are organized in a logical order for image
correction, starting in the upper-right corner. It is best to crop
or retouch any areas of the image before beginning the color
and tone corrections.

Ienge fufjutenen Lib o x
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-, Toaccess the Image Adjustment Lab, click Bitmaps »
& Image Adjustment Lab (CoreIDRAW) or Adjust » Image
Adjustment Lab (Corel PHOTO-PAINT).

Special effects

Camera effects, such as Bokeh blur, Colorize, Sepia Toning,
and Time Machine, give your photos unique visual
appearance and help you recreate historic photographic
styles. Special effects can be accessed from the Bitmaps
menu in CorelDRAW or the Effects menu in Corel PHOTO-
PAINT.

Object Manager docker

The Object Manager docker in Corel PHOTO-PAINT (Window
» Dockers » Object Manager) lets you view and manage the
objects in your image. For example, you can hide, display,
rename, or change the stacking order of objects. You can also
choose a merge mode, which determines the way an object
blends with underlying objects.



Brush picker
The Brush picker in Corel
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Drop shadow

In Corel PHOTO-PAINT, you can add a drop shadow to any
object, including text. You can change the color, position,
direction, and transparency of a drop shadow directly in the
image window.

72 To create a drop shadow, click the Drop shadow tool L],
and drag from the center or edge of an object.

Transparency . : d

You can change the transparency
of an object to reveal image
elements underneath. You can
apply uniform, fountain, texture,
or bitmap pattern
transparencies.

.2 To apply transparency in Corel PHOTO-PAINT, click the
Object transparency tool B, and use the controls on
the property bar, or use the Transparency control in the
Object Manager docker.

.2 To apply transparency in CorelDRAW, click Object »
Object Properties, and use the controls in the
Transparency area of the Object Properties docker.

Object Properties
¢ o E 0O O @
Transparency
Normal v
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Tracing bitmaps

You can trace bitmaps in one step by using the Quick Trace
command, or you can use the PowerTRACE controls to
preview and adjust the traced results.

72 To trace a bitmap, select the bitmap in CorelDRAW, and
& Click Trace bitmap on the property bar.

Exporting files

You can export (File » Export, or Ctrl + E) and save images
to a variety of file formats that can be used in other
applications. For example, you can export a file to the Adobe
lllustrator (Al), PDF, or JPEG format. Some file formats may
not support all the features that a CorelDRAW (CDR) file has
so it is a good idea to save the original file as a CDR file before
exporting it.

The Export for web dialog box (File » Export for » Web)
provides common export controls and lets you preview the
results of various filter settings before you export the file. In
addition, you can specify object transparencies and matting
colors for anti-aliased edges — all with real-time preview.

Keyboard shortcuts

To view all keyboard shortcuts, click Tools » Customization.
In the Customization list of categories, click Commands,
click the Shortcut Keys tab, and click View all.

You can use alignment keyboard shortcuts to quickly position
objects on the page. Select the objects that you want to align,
and press a shortcut key.

T-Top C- Center

L - Left R - Right

r;:.-.-f;-&.';;’

B - Bottom P - Center of Page



Corel Font Manager™

Corel Font Manager™ lets you easily handle, organize, and
explore your typeface and font collections. Whether you want
to find and install fonts for your projects, organize fonts for
easy access, or manage unneeded fonts, Corel Font Manager
has the tools you need. You can browse and search online
and local fonts, preview font glyph sets, create font
collections, and more.
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Corel® CONNECT™

Corel CONNECT lets you access the Content Exchange, an
online collection of clipart, photos, fonts, symbols, frames,
fills, and image lists that you can use with a corel.com
account. In addition, you can find content located on your
computer, local network, or the websites of selected online
content providers.

When you find the content you need, you can import it into
your document, open it in its associated application, or
collect it in a tray for future reference.
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You can browse the available content, search by keywords,
mark your favorites, vote for content that you like, or copy
content from the Content Exchange to your personal folder.

Get More docker
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