Quick Start Guide

Painter essentials™ 8

Quick Start Guide
## Contents

**Corel Painter Essentials 8**

<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Using Corel Painter Essentials 8 with a computer, tablet, or 2-in-1 device</td>
<td>5</td>
</tr>
<tr>
<td>Photo art: Auto-painting</td>
<td>5</td>
</tr>
<tr>
<td>Photo art: Painting by hand</td>
<td>7</td>
</tr>
<tr>
<td>Photo art: Tracing</td>
<td>7</td>
</tr>
<tr>
<td>Drawing and painting from scratch</td>
<td>8</td>
</tr>
<tr>
<td>Choosing brushes</td>
<td>11</td>
</tr>
<tr>
<td>Acquiring brushes</td>
<td>12</td>
</tr>
<tr>
<td>Exploring brush categories</td>
<td>12</td>
</tr>
<tr>
<td>Exploring the toolbox</td>
<td>20</td>
</tr>
<tr>
<td>Exploring panels and palettes</td>
<td>22</td>
</tr>
<tr>
<td>The Corel Painter family of products</td>
<td>23</td>
</tr>
</tbody>
</table>
Corel Painter Essentials 8

Corel® Painter® Essentials™ 8 is an intuitive, lightweight, agile software that enables you to create paintings from photos, or draw and paint from scratch. A variety of painting styles let you produce compelling preset-driven photo art with a couple of clicks. Or you can use the available brushes to create your own paintings and illustrations.

The clean look and feel of the Corel Painter Essentials 8 workspace has been designed to give you easy access to the most frequently used tools, effects, commands, and features in a clutter-free environment.
### Workspace overview

The workspace is organized by using a series of menus, selectors, panels, and interactive palettes.

![Workspace Diagram](image_url)

*Circled numbers correspond to the numbers in the following table, which describes the main components of the application window.*

<table>
<thead>
<tr>
<th>Part</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Toolbox</td>
<td>Access tools for creating and modifying images</td>
</tr>
<tr>
<td>2. Brush selector bar</td>
<td>Choose brushes</td>
</tr>
<tr>
<td>3. Menu bar</td>
<td>Access commands and options</td>
</tr>
<tr>
<td>4. Property bar</td>
<td>Access settings that relate to the active tool</td>
</tr>
<tr>
<td>5. Photo Painting panel</td>
<td>Paint on a photo automatically or by hand</td>
</tr>
<tr>
<td>6. Mixer panel</td>
<td>Blend colors</td>
</tr>
<tr>
<td>7. Color Set panel</td>
<td>View the colors in the current color set</td>
</tr>
<tr>
<td>8. Harmonies panel</td>
<td>Create color harmonies by using harmony rules</td>
</tr>
<tr>
<td>9. Layers panel</td>
<td>Manage layers</td>
</tr>
<tr>
<td>10. Color wheel</td>
<td>Choose a color to paint with</td>
</tr>
<tr>
<td>11. Current color</td>
<td>View or change the current color</td>
</tr>
<tr>
<td>12. Paper selector</td>
<td>Choose a paper texture</td>
</tr>
</tbody>
</table>

---

4 | Quick Start Guide
Using Corel Painter Essentials 8 with a computer, tablet, or 2-in-1 device

The application features a dual workspace that automatically adapts to your device configuration from laptop to tablet mode on a 2-in-1 device, and optimizes the interface for tablet use with larger icons and buttons. You can select the default layout which is used when the application switches automatically between modes by clicking **Window ➤ Layouts ➤ Quick Switch**, and choosing the tablet or laptop options you want. To quickly toggle between the default layouts, choose **Window ➤ Layouts ➤ Quick Switch ➤ Toggle Layout**. You can also manually switch between the two modes at any time by clicking **Window ➤ Layouts**, and choosing **Drawing and Painting, Photo-Painting, Tablet (Right-Handed)**, or **Tablet (Left-Handed)**.

Corel Painter Essentials 8 supports Wacom-compatible tablets and devices as well as devices that support the Real-Time Stylus (RTS) feature of the Windows operating system. Both groups have multi-touch capabilities.

Wacom-compatible devices are supported on both Mac OS and Windows. RTS-compatible devices include tablet PCs and graphics tablets and are supported only on Windows.

By default, Corel Painter uses tablet options that are suitable for Wacom-compatible devices. To take full advantage of your RTS-compatible graphics tablet or other device with Corel Painter, you must configure it first. Otherwise, you cannot use stylus information such as pressure and tilt to adjust and control brushstrokes.

**Stylus settings (Windows only)**

If you received Corel Painter Essentials 8 pre-installed on your computer, pre-configured pen tablet support lets you engage seamlessly with the application when switching from mouse to stylus or vice versa.

If you downloaded the product, and if you are using a stylus, you may need to change the tablet settings for the stylus to work properly. The tablet preferences let you choose a suitable option for the tablet and other devices that you use with the application on Windows.

To configure your device (Windows)

1. Make sure your device is connected and has the latest driver software installed.
2. Click **Edit ➤ Preferences ➤ Tablet**.
3. Depending on your stylus input device, enable one of the following options in the **Tablet Options** area:
   - **Wacom-compatible device (Wintab)** — allows you to use compatible Wacom devices
   - **RTS-compatible device (Real-Time Stylus)** — allows you to use a tablet or device that has the RTS feature

**Photo art: Auto-painting**

A great way to become acquainted with Corel Painter Essentials 8 is to create photo art by painting on a photo. All you need to start is a photo to use as a source image. The tools for creating photo art are found in the Photo Painting panel. Available presets include new painting styles such as Opaque Acrylic and Spongefetti Landscape, as well as classics such as Impressionist Painting and Watercolor Sketch.
Based on the analysis of a large number of paintings by different artists, the artificial-intelligence (AI) presets use advanced machine-learning techniques to create auto-paintings that match more realistically the aesthetics and painting styles of professional artists. These presets are offered for your experimentation, and various presets work well for photos of a variety of subject matter content, including landscapes, portraits, line drawings, and still lifes and urban scenes. For example, some presets will bring out more detail in the foreground subject, particularly the facial area of portraits.

You can refine an auto-painting by hand. For example, use a brush such as the Touch-up - Soft in the Auto-Painting and Touch-up category to add back some detail to areas that look blurry. For information about choosing a brush, see “Choosing brushes” on page 11.

To auto-paint

1. Open the photo that you want to turn into a painting, and click Use Open Image on the Photo Painting panel.
   
   If you want to use a different image, click Browse.

2. In the Auto-Paint area, choose a preset style from the pop-up menu.

3. Click the Start button.

   The auto-painting stops automatically when the painting is finished. To stop the auto-painting earlier, click the Stop button.

You can apply any finishing touches by hand. To vary the look of your painting, experiment with different brushes, paper textures, and other settings.

To use presets from earlier versions of Corel Painter Essentials, click Edit ▶ Preferences ▶ Interface (Windows) or Painter Essentials 8 menu ▶ Preferences ▶ Interface (macOS), enable the Show Classic Auto-Painting presets check box, and restart Painter Essentials. All legacy presets now appear in the Auto-Paint area of the Photo-Painting panel.
Photo art: Painting by hand

In addition to using preset painting styles, you can paint a photo by hand. Paintings do not typically contain the fine detail that photos do. When painting by hand, choose a key compositional element, and begin painting the selected area by using quick, loose strokes. Don’t attempt to paint every square inch of the canvas. Allowing some of the canvas to show through adds to the loose, fluid quality of the image. Don’t be concerned about slight overlaps with adjacent areas. The basic idea is to work quickly and with spontaneity.

It is recommended that you use a stylus and tablet to achieve the best artistic results.

When painting a photo by hand, you can experiment with different brushes from the Photo Painting - General category to achieve different styles. For more information, see “Choosing brushes” on page 11. You can enable tracing paper, which helps you apply clone colors precisely. Tracing paper displays a faded-out version of the source image in the clone document. Unlike traditional tracing paper, the Corel Painter tracing paper is not a real object, such as a layer or a document. It’s a viewing mode that allows you to see the clone source image and use it as a reference when painting. When you enable tracing paper and start painting, the media is applied to the clone document the way it would be applied to traditional tracing paper. If you can’t see all image details when tracing paper is enabled, you can toggle the tracing paper view to switch between showing and hiding the clone source. You can also control the opacity of the tracing paper.

To paint a photo by hand

1. On the Photo Painting panel, click **Browse**, and open the photo that you want to turn into a painting.

2. Click the Brush Selector on the Brush Selector bar, and choose a brush variant from the Photo Painting - General category.
   - Tip: To paint with a brush from any other category, click the Brush Selector on the Brush Selector bar, choose a brush category and variant, and enable the **Clone color from source image** check box on the Photo Painting panel.

3. Paint on the image.
   - Tip: Enable the **Show tracing paper** check box if you want to use the clone source image as a reference while painting.

You can adjust the zoom level while you work on details in the painting. Click the **Magnifier tool** in the toolbox and drag right or left to zoom in or out, respectively. You can also turn the tracing paper off occasionally to see the results.

Photo art: Tracing

In addition to painting on a photo, you can use tracing paper to outline a photo or other artwork. You can then use the outline as a starting point for a painting. Or you can trace a photo to create a sketch, such as a charcoal or chalk drawing.
To trace a photo

1. On the Photo Painting panel, click **Browse**, and open the photo or other artwork that you want to trace.

2. Click the Brush Selector on the Brush Selector bar, and choose a brush category and variant.
   **Note:** Brush variants from the Photo Painting category always clone color and are not suitable for tracing images.

3. On the Photo Painting panel, disable the **Clone color from source image** check box.

4. Enable the **Show tracing paper** check box.
   Now you can see a visual reference of the original photo as you paint, but you can choose the color that you paint with.

5. Outline the image by drawing on the canvas, using the underlying source image as reference.
   By varying the pressure of the stylus, you can apply darker or lighter tones. The shading doesn’t have to be exact.

You can change the opacity of tracing paper by moving the **Set Tracing Paper Opacity** slider, or turn off the tracing paper by disabling the **Show tracing paper** check box.

---

Drawing and painting from scratch

When you draw or paint from scratch, you can set the canvas size and orientation, choose from a variety of brushes, and paint with colors from the color wheel.

Corel Painter Essentials 8 offers a wide range of brushes that are designed with the real media in mind, so you can predict how a brush will behave. Painter brushes can paint or draw with any kind of media — not just oils and watercolor, but also pencils, pens, pastels, and other media.

Individual brushes, known as brush variants, are stored in the Brush library panel in different brush categories. For more information, see "Choosing brushes" on page 11.

You can use the brush variants as they are, or you can adjust them to suit your purposes. Many artists use brush variants with only minor adjustments — to size, opacity, or grain (how brushstrokes interact with paper texture). These settings are found on the property bar.
You can use a variety of brushes to create original artwork.

Most Corel Painter brushes apply color to an image. However, some brushes make changes to color already in the image. For example, the **Just Add Water** brush variant (in the **Blenders** brush category) smudges and dilutes existing colors in the image with smooth brushstrokes. Using one of these brushes on a blank area of the canvas has no effect.

**The color wheel**

You can use the color wheel to choose a color. To show or hide the color wheel, hold down **Command + 1** (macOS) or **Ctrl + 1** (Windows) or double-click the **Color** selector in the toolbox.

On the color wheel, you can choose a color from the Hue Ring and adjust the color from the Saturation/Value Triangle. The top of the triangle represents the highest value (white), and the bottom of the triangle represents the lowest value (black). Saturation levels increase...
from left to right. Dragging to the right, or clicking on the right, produces purer colors within the predominant hue. Dragging to the left, or clicking on the left, reduces the color saturation and produces “muddier” or grayer colors.

You can easily move the color wheel in the document window and resize it to take a closer look at colors.

Position the cursor over the clear edge of the color wheel (1) and when the crosshair cursor appears, drag until the color wheel is the size you want. Click anywhere in the grab area (2) and drag the color wheel to a new location.

Getting started with layers

You can use layers to build an image one element at a time. This allows you to modify and manipulate the content of a layer independently of other layers and the canvas. Likewise, you can work on the canvas without interfering with any of the other layers. For example, if you paint on a layer and you don’t like the result, you don’t have to clear the entire canvas — just modify or remove the affected layer.

When you add content, such as brushstrokes to a layer, the areas of the layer that have no content are transparent. This allows you to see the content of layers below and the canvas.

Think of layers as sheets of clear material, such as acetate. Painting on a layer obscures the image below it. Areas of a layer that don’t contain images remain transparent.

To paint from scratch

1. Click File ➤ New, and choose any options to set up your canvas.
2 In the toolbox, click the **Brush** tool 🖌.

3 Click the Brush Selector on the Brush Selector bar, and choose a brush category and variant.

4 Click a color on the color wheel.
   - Click the **Options** button 🔒 on the color wheel and make sure that **Use Clone Color** is disabled.

5 Paint on the canvas.

You can use the controls on the property bar to change the brush size or other brush settings. To restore the default settings of a selected brush at any time, click the **Reset Tool** ⚛ button on the property bar.

You can undo brushstrokes by clicking the **Undo** button ⬠ on the property bar or by using the **Eraser** tool 🗑 from the toolbox.

### Choosing brushes

The Brush library panel lets you choose brushes from different brush categories. You can also view the most recently used brushes.

In the Brush library panel, brushes are organized into categories, which contain brush variants. Brush categories are groups of similar brushes and media. Brush variants are specific brushes within a brush category.
To hide or show the Brush Selector bar
• Choose Window ➤ Brush Selector.

To select a brush category and variant
1 In the toolbox, click the Brush tool 🖌.
2 Click the Brush Selector on the Brush Selector bar.
3 In the Brush library panel, click a brush category, and click a brush variant.

Acquiring brushes
You can expand your collection of brushes by purchasing creative brush packs from within Corel Painter. New brush packs appear in the Welcome screen. The Welcome screen lets you quickly start or open an image, choose a layout that suits your needs, access online learning resources, get inspired by a gallery of original artwork created with Corel Painter, and find new brushes for enhancing photos, designs, and paintings to enrich your projects. The selection is updated with new offerings as they become available. After you purchase a brush pack, it is installed and appears as the active brush in the Brush Selector.

If you reinstall Corel Painter or install it on another computer, you can restore your purchases. This will help you download the items that you have already purchased and reinstall them.

To acquire a brush pack
1 In the Welcome screen (Help ➤ Welcome), click Get More, and click New Brushes.
2 Click a brush pack.
3 Click Buy now and follow the onscreen instructions to purchase the item.
   The brush pack that you purchased is installed and appears as the active brush in the Brush Selector.

To restore your purchases
1 Click Help ➤ Restore Purchases.
2 In the dialog box that appears, type the email address that was used to make the purchases, and click Continue.
   A list of your purchases is displayed.
   If prompted for an administrator permission, enter your system password to continue with the installation.
3 Click Close.

This procedure can help you restore only brush packs that you purchased from within Corel Painter Essentials 8.

Exploring brush categories
The following table provides descriptions of the available brush categories in Corel Painter Essentials 8 and shows brushstroke samples.
## Brush category

### Acrylics and Oils

The **Acrylic** brush variants are versatile brushes that let you apply quick-drying paints to the canvas. Most of the brushes allow you to cover underlying brushstrokes and many are capable of multicolored brushstrokes.

- **Wet Soft Acrylic**

The **Oils** brush variants let you create effects you’d expect from oil paints. Some variants are semitransparent and can be used to produce a glazed effect. Other variants are opaque and cover underlying brushstrokes.

- **Fine Camel**

### Airbrushes

**Airbrushes** apply fine sprays of color, which mirror the feel of a real airbrush in action. Most airbrushes support color buildup on a single brushstroke. However, some of the digital airbrushes do not. To achieve color buildup with the digital airbrushes, you need to overlay multiple brushstrokes.

- **Fine Spray**
Artists

The **Artist** brush variants help you paint in the styles of master artists. For example, you can paint in the style of Vincent Van Gogh, with multishaded brushstrokes.

![Sargent Brush](image)

Auto-Painting and Touch-up

**Auto-Painting and Touch-up** brush variants are specifically optimized for auto-painting and touch-up of an auto-painting. To use these brushes, you must open a photo or another image that can be used as a source for the painting. If you want more control over how the brushstrokes interact with the canvas, you can change the individual stroke settings on the property bar.

![Touch-up Light Smear](image)

Blenders

**Blenders** brushes affect underlying pixels by moving and mixing them. The brushes can reproduce the effects of blending paint by applying water or oil. You can also smooth drawing lines and create shading just as you would on a pencil sketch or charcoal drawing.

![Just Add Water](image)  ![Coarse Smear Blender Jitter](image)
<table>
<thead>
<tr>
<th>Brush category</th>
<th>Sample brushstroke</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Chalk, Pastel and Crayons</strong></td>
<td></td>
</tr>
<tr>
<td><strong>Chalk</strong> brush variants produce the thick, rich texture of natural chalk sticks, and have strokes that interact with the paper grain. The opacity is linked to stylus pressure.</td>
<td></td>
</tr>
<tr>
<td><strong>Pastels</strong>, which include oil pastels, range from hard pastel styles that reveal the paper grain to extra soft pastels that glide on to completely cover existing strokes. Opacity is linked to stylus pressure.</td>
<td></td>
</tr>
<tr>
<td><strong>Crayons</strong> offer a range of styles. From soft and dull, to waxy and grainy, they produce textured strokes that interact with the paper grain. As with other dry media brush variants, the opacity is linked to stylus pressure.</td>
<td></td>
</tr>
<tr>
<td>Brush category</td>
<td>Sample brushstroke</td>
</tr>
<tr>
<td>----------------</td>
<td>--------------------</td>
</tr>
</tbody>
</table>
| **Dab Stencils** | ![Flow Map - Chalk (left); Flow Map - Hard (right)](image)

The **Dab Stencil** brush variants knock out areas of the brush dab by making them more transparent. They use stencil media such as papers and flow maps.

| **Digital Watercolor** | ![Coarse Water](image)

**Digital Watercolor** brush variants produce watercolor effects that react with the canvas texture and allow colors to flow, mix, and absorb more realistically. The width of **Digital Watercolor** brushstrokes is affected by stylus pressure.

| **Dynamic Speckles** | ![Flow Spray Blender](image)

The **Dynamic Speckles** brush variants generate a continuous brushstroke from discrete spots of color or speckles. The speckles in the brushstroke are truly dynamic — they are generated as you paint. This feature combines Particle System physics and brush-thickness control linked to your touch, allowing you to create luscious Natural-Media brushstrokes or progressive-looking Pollock splatters.
**Brush category**

**F-X**

F-X brush variants can give you an array of creative results. Some add color; others affect underlying pixels. The best way to appreciate the F-X brush variants is to experiment with them on an image or a blank canvas.

**Glazing Brushes**

In **Glazing brushes**, opacity builds up smoothly from a minimum to a maximum along the brushstroke, eliminating harsh transitions and evenly blending colors. Glazing brushes can help you fill an area with long continuous strokes that have a very soft gradation from the beginning of the mark to the end.

**Markers and Inking Tools**

**Marker** and **Inking Tool** brush variants replicate conventional, real-world markers and brushes used for inking. You can vary the size, opacity, and grain of the brush variants, which include felt, fine point, and thick and thin markers, as well as dry ink, sumi-e, and hatch brushes.
**Particles**

**Particle** brushes are physics-inspired brushes that give a unique look and feel to your artwork. They emit particles from a central point, and in turn the particles draw a pattern of lines (paths) as they move across the canvas.

**Pattern Pens**

**Pattern Pens** brush variants let you use a brush to apply a pattern to an image. You can vary features such as the size of the pattern and the transparency.

**Pencils**

**Pencil** brush variants are great for any artwork that would traditionally require pencils, from rough sketches to fine-line drawings. Like their natural counterparts, **Pencil** brush variants interact with canvas texture. All variants build to black and link opacity to stylus pressure. The width of **Pencil** strokes varies according to the speed of the stroke, so dragging quickly produces a thinner line and dragging slowly leaves a thicker line.
**Brush category**

**Pens**

*Pens* brush variants create realistic effects without the drawbacks of traditional pens, which can clog, spatter, or run dry. The *Smooth Calligraphy* brush lets you reproduce the look of calligraphy pen strokes.

![Calligraphy Pen](image1.png)

**Photo Painting - General**

Although you can use any brushes when auto-painting a photo, the *Photo Painting - General* brush variants are specifically optimized for auto-painting. To use these brushes, you must open a photo or another image that can be used as a source for the painting. If you want more control over how the brushstrokes interact with the canvas, you can change the individual stroke settings on the property bar.

![Bristle Oil](image2.png)

**Sponges**

*Sponges* let you create a variety of textures by applying the current paint color to cover or blend existing colors. The *Smeary Wet Sponge* variant lets you blend the current paint color with existing colors as you drag across the canvas.

![Smeary Wet Sponge](image3.png)
Exploring the toolbox

You can use the tools in the toolbox to paint, fill shapes with color, view and navigate documents, and make selections. Under the toolbox are a color selector and a paper selector.

The following table provides descriptions of the tools in the Corel Painter Essentials 8 toolbox.

<table>
<thead>
<tr>
<th>Tool</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Color tools</strong></td>
<td></td>
</tr>
<tr>
<td><img src="image" alt="Brush" /></td>
<td>The <strong>Brush</strong> tool lets you paint and draw on the canvas or a layer. Brush categories include pencils, pens, chalk, airbrushes, oil paints, watercolors, and more. When the <strong>Brush</strong> tool is selected, you can choose specific brushes from the Brush library panel.</td>
</tr>
<tr>
<td><img src="image" alt="Dropper" /></td>
<td>The <strong>Dropper</strong> tool lets you pick up a color from an existing image. When you select a color with the <strong>Dropper</strong> tool, that color becomes the current color in the <strong>Color</strong> wheel.</td>
</tr>
<tr>
<td><img src="image" alt="Paint Bucket" /></td>
<td>The <strong>Paint Bucket</strong> tool lets you fill an area with color. The property bar shows options for the areas that you can fill and the media that you can use.</td>
</tr>
<tr>
<td><strong>Text, Eraser, and Crop tools</strong></td>
<td></td>
</tr>
<tr>
<td><img src="image" alt="Text" /></td>
<td>The <strong>Text</strong> tool creates text shapes. Use property bar to set the font and point size.</td>
</tr>
<tr>
<td><img src="image" alt="Eraser" /></td>
<td>The <strong>Eraser</strong> tool lets you remove unwanted areas from an image by using brushstrokes.</td>
</tr>
<tr>
<td><img src="image" alt="Crop" /></td>
<td>The <strong>Crop</strong> tool lets you remove unwanted areas from an image by cutting them out.</td>
</tr>
<tr>
<td><strong>Selection tools</strong></td>
<td></td>
</tr>
<tr>
<td><img src="image" alt="Layer Adjuster" /></td>
<td>The <strong>Layer Adjuster</strong> tool is used to select, move, and manipulate layers.</td>
</tr>
<tr>
<td><img src="image" alt="Transform" /></td>
<td>The <strong>Transform</strong> tool lets you modify selected areas of an image by using different transformation modes.</td>
</tr>
<tr>
<td><img src="image" alt="Rectangular Selection" /></td>
<td>The <strong>Rectangular Selection</strong> tool lets you create rectangular selections.</td>
</tr>
<tr>
<td><img src="image" alt="Oval Selection" /></td>
<td>The <strong>Oval Selection</strong> tool lets you create oval selections.</td>
</tr>
<tr>
<td><img src="image" alt="Lasso Selection" /></td>
<td>The <strong>Lasso Selection</strong> tool lets you draw a freehand selection.</td>
</tr>
<tr>
<td><img src="image" alt="Magic Wand" /></td>
<td>The <strong>Magic Wand</strong> tool lets you select an area of similar color by clicking or dragging in an image.</td>
</tr>
<tr>
<td>Tool</td>
<td>Description</td>
</tr>
<tr>
<td>------</td>
<td>-------------</td>
</tr>
<tr>
<td><img src="image1" alt="Selection Adjuster" /></td>
<td>The <strong>Selection Adjuster</strong> tool lets you select, move, and manipulate selections created with the <strong>Rectangular</strong>, <strong>Oval</strong>, <strong>Lasso</strong>, and <strong>Magic Wand</strong> selection tools.</td>
</tr>
</tbody>
</table>

**Photo tools**

| ![Rubber Stamp](image2) | The **Rubber Stamp** tool gives you quick access to the **Straight Cloner** brush variant, and lets you sample areas within an image or between images. |
| ![Dodge](image3) | The **Dodge** tool lets you lighten the highlights, midtones, and shadows in an image. |
| ![Burn](image4) | The **Burn** tool lets you darken the highlights, midtones, and shadows in an image. |

**Symmetry tools**

| ![Mirror Painting](image5) | The **Mirror Painting** mode lets you create a perfectly symmetrical painting. |
| ![Kaleidoscope](image6) | The **Kaleidoscope** mode lets you transform basic brushstrokes into colorful and symmetric kaleidoscope images. |

**Navigation tools**

| ![Grabber](image7) | The **Grabber** tool lets you scroll through an image quickly. |
| ![Magnifier](image8) | The **Magnifier** tool lets you magnify areas of an image when you are performing detailed work, or reduce areas to get an overall view of an image. |
| ![Rotate Page](image9) | The **Rotate Page** tool lets you rotate an image window to accommodate the way you naturally draw. |

**Selectors**

| ![Color](image10) | The **Color** selector lets you choose main and additional colors. The front swatch displays the main color, and the back swatch displays the additional color. Double-click the **Color** selector to show or hide the **Color** wheel. |
| ![Paper Selector](image11) | The **Paper Selector** opens the **Papers** flyout. From the **Papers** flyout, you can choose a paper texture to alter the canvas surface and achieve more realistic results when applying brushstrokes. |
Exploring panels and palettes

The interactive panels in Corel Painter Essentials 8 are single-tabbed containers that let you access commands, controls, and settings. Panels are stored in palettes. You can store one or multiple panels in a palette. For example, you can place the panels that you use most often in one palette. You can also arrange panels and palettes in the application window to quickly access the tools and controls that you use most often or to maximize screen space.

This palette includes three panels: Photo Painting, Mixer, and Color Set. You can access a panel by clicking its tab.

Exploring panels

Corel Painter Essentials 8 includes several panels that contain various tools and settings.

<table>
<thead>
<tr>
<th>Panel</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Photo Painting</td>
<td>Provides all the tools you need for creating photo art</td>
</tr>
<tr>
<td>Mixer</td>
<td>Lets you mix and blend colors as you would on an artist’s palette</td>
</tr>
<tr>
<td>Color Set</td>
<td>Displays the colors in the current color set so you can organize groups of colors</td>
</tr>
<tr>
<td>Navigator panel</td>
<td>Lets you navigate the document window without zooming out</td>
</tr>
<tr>
<td>Harmonies panel</td>
<td>Lets you use harmony rules to create color harmonies</td>
</tr>
<tr>
<td>Layers</td>
<td>Lets you preview and arrange all layers in a Corel Painter Essentials 8 document. You can add, delete, and collapse layers. In addition, you can set the composite method, adjust the opacity, and lock and unlock layers.</td>
</tr>
</tbody>
</table>
Rearranging panels and palettes

You can rearrange panels to better match your workflow. For example, you can group panels together in one palette. At any time, you can further customize the palettes by adding or removing a panel, repositioning a panel, or moving a panel to another palette.

You can display a panel when you need it and close it when you’re done. If you want to save screen space, but keep the panels and palettes displayed in the application window, you can collapse or resize them.

Palettes and panels float in the workspace. Docking attaches the panel or palette to the vertical edge of the application window. Undocking detaches them, so you can move them. To perform docking, grab a panel’s tab or a palette’s header bar.

A typical palette features a header bar (1) and panel tabs (2).

To group panels into palettes
- Perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Group panels into a palette</td>
<td>Drag a panel by its tab to another open panel to create a group.</td>
</tr>
<tr>
<td>Add a panel to a palette</td>
<td>Drag the panel tab to the palette.</td>
</tr>
<tr>
<td>Remove a panel from a palette</td>
<td>Drag the panel tab out of the palette.</td>
</tr>
<tr>
<td>Reposition a panel in a palette</td>
<td>Drag the panel tab to a new location in the palette.</td>
</tr>
</tbody>
</table>

To hide or show a panel or palette
- Choose Window ▶ [Panel name].

💡 You can restore a previously hidden palette by choosing Window and choosing the name of a panel that is contained in the palette.

To hide all panels, click Window ▶ Hide Panels. When you choose Window ▶ Show Panels, only the panels that were open when you chose Hide Panels are displayed.

To expand or collapse a panel
- Double-click the panel tab.

The Corel Painter family of products

For information about the products available in the Corel Painter family, visit www.painterartist.com.

Corel Corporation
1600 Carling Ave.
Ottawa, ON K1Z 8R7
Canada