## Contents

Corel Painter 2022 .................................................................................................................................................................................3

What’s new in Corel Painter 2022 ..........................................................................................................................................................4

Workspace overview .............................................................................................................................................................................14

Choosing a workspace layout ...............................................................................................................................................................16

Choosing and modifying brushes .........................................................................................................................................................18

Exploring the toolbox ...........................................................................................................................................................................24

Exploring panels and palettes ...............................................................................................................................................................28

Choosing a workflow ...........................................................................................................................................................................33

Additional resources .............................................................................................................................................................................44
Corel Painter 2022

Corel® Painter® 2022 is the ultimate digital art studio. Its inventive drawing tools, realistic brushes, cloning capabilities, and customizable features let you expand your creative output in exciting new ways. When you use the pressure-sensitive brushes of Corel Painter, they become fluid extensions of your hand, so the resulting brushstrokes are unrivaled in texture and precision. What’s more, features such as the ability to build your own Natural-Media™ brushes and customize how brushes interact with the canvas give you countless ways to develop your artistic ideas. Corel Painter takes you far beyond what’s possible in a traditional art environment.

*Image created in Corel Painter. Artwork by Yann LeGuen*
What’s new in Corel Painter 2022

New! Brush Library experience

The first thing you’re likely to notice in Corel Painter 2022 is the new brush library. It has been meticulously overhauled in every way. There are fresh, modern icons designed for every brush category. And the categories themselves have been renamed, reorganized, and streamlined to present a diverse set of brushes and tools in each singularly focused category.

Within a category, you’ll find new variant names, dab previews, and stroke previews that accurately reflect the defining shape and media characteristics of each brush. This new collection of brushes pulls together many legacy variants from Painter 11, 2015, 2021, and the Natural Media Brushes library, and fine-tunes them with the latest and greatest brush engine technology.

We’ve also surveyed many Painter Masters to learn which brushes they most value, resulting in a single-click filter that focuses the library on just those brushes — more than 180! Throughout this process, many artists test drove and helped to optimize brush settings. In addition, the new Watercolor Sumi-e category offers exciting creative possibilities for watercolor compatibility, and the new Bravura Oils category features intriguing oil brushes and blenders that do not require any special layers, Impasto, or media settings.

Finally, all Painter 2022 brushes have been adjusted to take advantage of brush engine technology developments, such as the new Enhanced Cover methods, layer blending, smoothing options, and dab profile anti-aliasing. Whether you use a mouse or a stylus, we’re certain that you’ll feel the performance enhancements and enjoy a fluid brushing experience. So, grab a brush, and start painting!

New and enhanced! Cover methods

The versatile cover methods are the foundation of many popular brush categories, such as Acrylics, Chalk, Charcoal, Conte, Gouache, Pastels, and Pens. Cover methods are also used for some Oils and Blenders, and with many stamp-type brushes.

The Enhanced Cover methods, available only in Painter 2022, take advantage of the latest technology advancements for an improved brushing experience. For Flat methods, anti-aliasing support has been increased resulting in opaque dab rendering. Noise has been added for artifact reduction in all Enhanced Cover methods, and it is especially pronounced for Soft brushstrokes with feathered edges.
Alpha Blend technology has been added to improve color precision when blending adjacent brushstrokes, reducing the likelihood of unexpected color shifts near the edges. Grainy methods feature new options for grain control, opacity, and enhanced layer blending. In addition, brush loading support has been added to all Enhanced Cover methods to give your brushstrokes that smeary, oily look.

Try the Flat Color brush in the Pens category for a great example of improved anti-aliasing, and the Soft variant in Airbrushes for a smooth buildup of paint with minimal artifacts. To experience the improved color precision of Alpha Blend technology, set the Soft airbrush Opacity to 1%, Resat to 85%, and Bleed to 34%, and then blend two colors.

And for a perfect showcase of the new Grainy Edge Flat Alpha Blend subcategory, try the Smudge variant in the Conte brush category to apply smeary brushstrokes with heightened grain interaction.

For more information, see “General controls: Methods and subcategories.”
New and enhanced! Smoothing

A new Jitter Reduction option joins the Smoothing controls, along with updated names for existing options that are more indicative of their respective effects. The panel also provides updated tooltips and graphics that make it easier to soften the appearance of brushstrokes. For more information about smoothing, see “Smoothing controls.”

To adjust smoothing controls

1. Choose Window ▶ Brush Control Panels ▶ Brush Shape ▶ Smoothing.

2. Perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Smooth strokes by reducing jitter</td>
<td>Move the Jitter Reduction slider to the right to minimize small-scale jitter. Higher values result in a smoother stroke.</td>
</tr>
<tr>
<td>Adjust stabilization</td>
<td>Move the Stabilization slider to the right to even out jagged strokes. Move it to the left to allow for more ragged transitions between points on the stroke.</td>
</tr>
<tr>
<td>Smooth strokes by adding path points</td>
<td>In the Faceting Reduction area, move the Points slider to the right to add points and even out jagged strokes. Move it to the left to decrease the number of additional points.</td>
</tr>
</tbody>
</table>

New! Brush filters and favorites

Quickly build your very own list of favorite brushes, and then use the My Favorites filter to trim the brush library down to your personal essentials. Take advantage of the Painter Masters filter to experience a wealth of brushes curated by distinguished Painter artists. You can also quickly isolate stamp-type, Watercolor and Thick Paint compatible, and Cloner brushes. For more information about filtering brushes, see “Marking brushes as favorite” on page 21 and “Filtering brushes” on page 20.

New! Captured dab libraries

The new Captured panel provides boundless possibilities for experimenting with customizing the appearance of brush dabs. There are 12 new captured dab libraries to choose from: Bristles, Concept, Flat, General, Graphic, Hard Media, Hatch, Knives, Light, Natural, Splatter, and Sponges. You can instantly alter the dab shape of any brush, adjust settings, apply a new Dab Effect, and even capture your new dab for use with other brushes.

You can also import JPEG or PNG images or create your own shapes to use as captured dabs, and you can now select any portion of your document — including content from multiple layers — for use as a dab. What’s more, you can instantly capture the dab from your current brush at any time, which is very useful if your brush has a dab that’s not in the captured dab library. For more information about the Captured panel, see “Captured dab controls.”
To display the Captured panel

• Choose Window ➤ Brush Control Panels ➤ Brush Shape ➤ Captured.

To choose a captured dab

• In the Captured panel, click a captured dab icon.

To choose a captured dab library

• In the Captured panel, click the Manage Libraries flyout button ➤ Captured Dab Libraries, and then choose one of the following options:

  • Bristles
  • Flat
  • Graphic
  • Hatch
  • Light
  • Splatter
  • Concept
  • General
  • Hard Media
  • Knives
  • Natural
  • Sponges
Click the Brush Selector on the Brush Selector bar, and choose a brush variant.

Choose **Brushes** ➤ **Save Dab To Captured Dab Library**.

You can also save a captured dab from the currently selected brush by clicking the **Save To Captured Dab Library** button in the **Captured** panel (Window ➤ Brush Control Panels ➤ Brush Shape ➤ Captured.)

**New! Import Photoshop Brush Stamps (ABR) as dabs**

When you import Photoshop brush stamps with Painter 2022, you now have the option of importing only the brush stamps. They will be added to a new captured dab library so you can use them with other brushes.

**To import Photoshop brush stamps**

1. Click **Brushes** ➤ **Import** ➤ **New from Photoshop Brush Stamps (ABR)**.
2. Browse to the folder where the ABR file is stored, choose the file, and click **Open**.
3. In the **Import Photoshop Brush Stamps (ABR)** dialog box, perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Import only the dab shapes</td>
<td>Choose <strong>Import dab shapes only</strong>. Click <strong>Import</strong>. The dabs will be added to a new captured dab library so they can be used with other brushes. For more information about captured dabs, see “New! Captured dab libraries” on page 6.</td>
</tr>
<tr>
<td>Create a brush for every ABR brush stamp</td>
<td>Choose <strong>Create a basic brush for every ABR brush stamp that Painter is able to import</strong>. Click <strong>Import</strong>. Type a name for the new brush category, and click <strong>OK</strong>.</td>
</tr>
</tbody>
</table>

You can import only the brush stamps of pixel-based brushes.

**New! Dab Effects**

The new **Captured Dabs** flyout on the property bar offers **Dab Effects** that you can use to customize captured dabs. You can choose from **Feather**, **Threshold**, **Blur**, **Dilate**, and **Erode** effects, and adjust the strength of each applied effect. For more information about the **Captured** panel, see “New! Captured dab libraries” on page 6.

**To apply a dab effect**

1. In the **Captured** panel, click the **Dab Effects** list box and choose one of the following options:
   - **Feather** — softens the edges of the brushstroke
   - **Threshold** — removes pixels from the brushstroke that are below the specified opacity strength
   - **Blur** — softens the brushstroke by smoothing the pixels and edges
   - **Dilate** — expands the pixels and edges of the brushstroke
   - **Erode** — contracts the pixels and edges of the brushstroke
2. Adjust the **Strength** slider to determine the percentage of applied dab effect.
New and enhanced! Dab profiles for Circular dab types

You can now experience improved anti-aliasing for Circular-type brushes by using the new Hardness slider in the Dab Options flyout. This lets you fine-tune the opacity of dab profiles so you can create brush marks with soft edges, or with crisp anti-aliased edges, or even somewhere in between. In addition, you can try the new Soft Profile that provides a strong core, with a large falloff area towards the edge. Last but not least, you have the ability to reduce the opacity in the center of Watercolor dabs, which produces a stronger-looking fringe along the edge of the stroke. For more information about dab profiles, see “Changing dab profiles.”

To choose a brush tip profile

1. In the toolbox, click the Brush tool 🖌.
2. Click the Brush Selector on the Brush Selector bar, and choose a brush variant.
3. Click the Dab Options flyout button ⬇️ on the property bar.
   - If the selected brush is using a Captured dab type, enable the Apply Dab Profile check box.
4. Click a brush tip profile icon.
   - If your brush uses a Circular dab type, move the Hardness slider to adjust the opacity of the dab profile.

You can adjust the hardness only of Circular brushes that use one of the following dab profiles: Pointed, Medium, Soft, Dull, 1-pixel edge, and Watercolor.

New! Rotate and Squeeze Static Bristle

You now have additional shaping options when you’re painting with a Static Bristle brush and a stylus. You can use the Angle controls to rotate and squeeze the brush, providing new, creative dab and brushstroke possibilities. For more information about Static Bristle brushes, see “Static Bristle controls.”

To squeeze and rotate a Static Bristle brush

1. In the toolbox, click the Brush tool 🖌.
2. Click the Brush Selector on the Brush Selector bar, and choose a Static Bristle brush variant.
   - There are Static Bristle brushes in many categories. To find a Static Bristle variant, click Window ➔ Search, and enter Static Bristle.
3. Click the Size flyout button ⬇️ on the property bar.
4. Set the Ang Step to 5°.
5. Set the Ang Range to 360° to allow for any angle in your stroke.
6  From the Expression list box in the Angle area, choose one of the following options:
   - Bearing
   - Direction
   - Rotation
7  Set Squeeze to 30%.

New! Watercolor compatibility
Painter 2022 breaks down boundaries for mixed-media creators who want to combine watercolor with other art forms. Many default brushes are now compatible with watercolor layers, letting you fuse dry media and watercolor brush marks on the same layer. Just look for the Watercolor Layer compatibility icon in the Brush Selector when you’re choosing a brush for mixing with watercolor media, or you can enable the Watercolor Compatible filter to see only those brushes. And for added creative flexibility, you can now transform watercolor layers while retaining special media capability.

New! Size selector and library
You can now choose brush size presets from the new Size library. Painter 2022 offers a new collection of dab sizes, and lets you create and manage your own custom size presets. For more information about the Size library, see “Size controls.”

To choose a brush size preset
• Click the Size flyout button on the property bar, click the Size Library button, and click a preset in the Brush Sizes panel.

To manage brush size presets
• In the Size Library panel (Window ➤ Brush Control Panels ➤ Brush Shape ➤ Size Library), perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add a preset</td>
<td>In the toolbox, click the Brush tool. Click the Brush Selector on the Brush Selector bar, and choose a brush category and variant. On the property bar, move the Size slider, or type a value in the Size box. Once you are satisfied with the brush size, click the Add Size Preset button in the Size Library panel.</td>
</tr>
<tr>
<td>Delete a preset</td>
<td>Click a preset, and click the Delete Size Preset button. Tip: You can also delete a preset, by right-clicking (Windows) or Control-clicking (macOS) the preset, and choosing Delete Size Preset.</td>
</tr>
</tbody>
</table>

New! Navigator in grayscale
You can now switch the Navigator to grayscale, which is useful for doing color value studies of your compositions. For more information about the Navigator, see "Navigating images and viewing image information.”
When you need to evaluate the color contrast of a design, you can use the Navigator to display the image in grayscale.

To display the Navigator panel
1. Choose Window ➤ Navigator.
2. Perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Move to a different area of the image without adjusting the zoom level</td>
<td>In the Navigator panel, click a different area of the canvas preview.</td>
</tr>
<tr>
<td>Zoom to a specific magnification level in the document window</td>
<td>Open the Zoom Canvas list box, and adjust the zoom level slider.</td>
</tr>
<tr>
<td>Rotate the image in the document window</td>
<td>Open the Rotate Canvas list box, and adjust the rotation slider.</td>
</tr>
<tr>
<td>View the image in grayscale</td>
<td>In the Navigator panel, click the Navigator options button , and click Display In Grayscale.</td>
</tr>
</tbody>
</table>

New and enhanced! Layer productivity

Painter 2022 introduces many layer productivity improvements designed to accelerate your work with layer-laden documents. It is now faster and easier to perform operations on more than one layer. You can lock, move, and convert multiple layers at once, as well as collapse visible layers. Plus, layer lock and visibility operations are recorded in your Undo steps, making it quicker and easier to change those choices.

The new Spotlight Layer visibility option lets you Option-click (macOS) or Alt-click (Windows) the eye icon in the Layers panel to show only the contents of a layer or group while temporarily hiding all other layers. It’s also easier to load selected layer content to a mask. And when you move selected layer content, it just moves, and you’ll no longer see a Layer Floating Object appear in the Layers panel. Plus, the new
Color Dodge and Color Burn composite methods give you additional creative options. And you can now clear layer content with a single keystroke by simply pressing Delete. For more information about working with layers, see "Layers."

To show or hide a layer or the canvas

- In the Layers panel, perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Show or hide the contents of a layer, group, or the canvas</td>
<td>Click the eye icon next to the layer name or the canvas. When the eye is shut , the layer is hidden in the document window. When the eye is open , the layer is visible in the document window.</td>
</tr>
<tr>
<td>Show only the contents of a layer or group while temporarily hiding all other layers</td>
<td>Alt-click (Windows) or Option-click (macOS) the eye icon next to the layer or layer group. If you don’t change the visibility of any other layer, Alt-clicking (Windows) or Option-clicking (macOS) the eye icon of the same layer again restores the original layer visibility settings. However, if you change the visibility of any layer after Alt-clicking (Windows) or Option-clicking (macOS) the eye icon, you will have to manually restore the original visibility settings of all layers.</td>
</tr>
</tbody>
</table>

To create a layer mask based on a selection

1. In the Layers panel, select a layer, and click the New Layer Mask button to create a blank layer mask.
2. In the Layers panel, click the layer thumbnail icon to select the layer.
3. Choose a selection tool and make a selection in the document.
4. In the Layers panel, right-click the layer mask icon, and click Load Selection to Layer Mask.
5. In the Operation area, enable one of the following options:
   - Replace Mask — replaces the mask with the current selection
   - Add to Mask — combines the current selection with the mask
   - Subtract From Mask — subtracts the current selection from the mask
   - Intersect With Mask — determines the intersection of the selection and the mask and saves the intersection to the mask
If you have already created a layer mask based on a selection, but you want to adjust the selection, click the layer icon in the Layers panel to select the layer, and modify the selection in the document. Next, right-click the layer mask icon in the Layers panel, click **Load Selection to Layer Mask**, and choose an option in the dialog box that appears.

The **Load Selection To Layer Mask** command is also accessible from the Layers menu (**Layers ▸ Layer Mask ▸ Load Selection To Layer Mask**) and the Layers panel (Layer options button ▸ Layer Mask ▸ Load Selection To Layer Mask.)

**To clear the contents of a layer**

1. In the Layers panel, click the name of the layer you want to clear.
2. Press Delete.

You can also clear the contents of a layer by selecting the layer in the Layers panel, and clicking **Layers ▸ Clear Content**.

You can also clear the contents of a layer by right-clicking the layer in the Layers panel, and choosing **Clear Content**.

**Enhanced! Special layers compatibility dialog boxes**

While many brushes are compatible with special layers, there are times when a chosen brush may produce brush marks that appear different than you would expect. There are also brushes that are simply not recommended for the current layer. In these cases, Painter will prompt you so you can choose how to proceed. We've redesigned these dialog boxes to present clear and concise options, so you can make a quick choice and get back to focusing on your art. For more information about special layer preferences, see “Special layer preferences.”

**Enhanced! Performance optimization**

The Painter team is continually updating the codebase to take advantage of rapidly evolving operating system technologies.

With Painter 2022, the new Enhanced Cover methods are optimized for CPU and GPU acceleration. The Brush Accelerator makes the Enhanced Cover methods up to 18x faster on Intel multi-core processors with AVX2 extensions, and up to 50x faster when combined with GPU acceleration. Click **Window ▸ Search** and type “enhanced cover” in the Search text box to find brushes that use Enhanced Cover methods.

Impasto brushes are also up to 2x faster on default layers, and 1.7x faster on Thick Paint layers. Plus, several other brush engines, plug-ins, and erasers perform up to 2x faster compared to Painter 2021.

To get the best possible performance from Painter on your system, you need to run the Brush Accelerator™. This utility starts by analyzing your processor (CPU) to detect how many cores are available and whether it supports extensions, such as AVX2. It also analyzes any available graphics processor (GPU) to determine its compatibility with Painter, as well as how much memory (RAM) is installed on your system. For more information about the Brush Accelerator, see “Using the Brush Accelerator to achieve optimal performance.”
The Brush Accelerator evaluates your system and generates a report that lets you view the test results.

To run the Brush Accelerator

1. On the Welcome Screen, click the Performance tab.
   If the Welcome Screen isn’t open, choose Help  Welcome.

2. Click Optimize Now.
   To cancel the test at any time, press Esc.

You can also run the Brush Accelerator from the Performance page of the Preferences dialog box (macOS: Corel Painter 2022 menu Preferences  Performance; Windows: Edit  Preferences  Performance) and the Performance panel (Window  Brush Control Panels  Performance).

Workspace overview

The workspace is organized by using a series of menus, selectors, panels, and interactive palettes.
Circled numbers correspond to the numbers in the following table, which describes the main components of the application window. Artwork by Rainer Sollfrank

<table>
<thead>
<tr>
<th>Part</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Menu bar</td>
<td>Lets you access tools and features using pull-down menu options</td>
</tr>
<tr>
<td>2. Brush Selector bar</td>
<td>Lets you access the Brush Selector flyout. It also allows you to access the previously used brush variant and mark brushes as favorite.</td>
</tr>
<tr>
<td>3. Brush Selector flyout</td>
<td>Lets you choose a brush library, select a brush from a brush category, apply brush filters to show only the brushes you need, and browse additional brush packs that can complement your creative set of brushes. It also lets you instantly identify which brush variants are compatible with the Default, Liquid Ink, Thick Paint, and Watercolor layers. When you hover over a brush variant, eligible layer compatibility icons appear beside the brush name at the bottom of the Brush Selector.</td>
</tr>
<tr>
<td>4. Command bars</td>
<td>The command bars — <strong>File/Edit</strong>, <strong>Canvas</strong>, <strong>Photo Art</strong> — contain buttons and controls that are shortcuts to many commonly used menu commands</td>
</tr>
<tr>
<td>5. Property bar</td>
<td>Displays commands that relate to the active tool or object. For example, when the <strong>Fill</strong> tool is active, the fill property bar displays commands for filling selected areas. Controls on the property bar</td>
</tr>
</tbody>
</table>
6. Captured Dabs flyout

Displays captured dab libraries and controls for changing the appearance of any brush. You can choose a captured dab, apply a dab effect and adjust its strength, and then capture the brush settings as a new dab in your library.

7. Size Library panel

Lets you choose a brush size preset and manage size presets

8. Color panel

Lets you select a color and view information about the selected color

9. Harmonies panel

Lets you use harmony rules to create color harmonies

10. Layers panel

Lets you manage the hierarchy of layers and includes controls for creating, selecting, hiding, locking, deleting, naming, and grouping layers

11. Navigator panel

Lets you view the entire image in color or grayscale without having to zoom out. You can use the Navigator to move to a different image area, change the zoom level, and rotate the canvas.

12. Canvas

The canvas is the rectangular work area inside the document window whose size determines the size of the image you create. The canvas acts as the image background and, unlike a layer, it is always locked.

13. Toolbox

Lets you access tools for creating, filling, and modifying an image

Choosing a workspace layout

A workspace layout (also known as “palette arrangement”) displays, hides, and positions workspace elements such as palettes and panels to suit a specific workflow. Corel Painter 2022 offers the following workspace layouts:

<table>
<thead>
<tr>
<th>Workspace layout</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>New to Painter</td>
<td>Displays the most essential controls together with the Hints panel to help you get started quickly with Corel Painter</td>
</tr>
<tr>
<td>Classic</td>
<td>Ideal for users who have experience with previous versions of Corel Painter and are looking for a seamless transition to a familiar environment</td>
</tr>
</tbody>
</table>
## Workspace layout

<table>
<thead>
<tr>
<th>Workspace layout</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Default</td>
<td>The default workspace layout that works well for most computers. For more information, see &quot;Workspace overview&quot; on page 14.</td>
</tr>
<tr>
<td>Simple</td>
<td>Displays minimal user interface that includes the toolbox, the menu bar, and the extended property bar</td>
</tr>
<tr>
<td>Concept Art</td>
<td>Provides quick access to brushes, gradients, and texture painting controls. Brush and media palettes are logically grouped in palette drawers to save screen space.</td>
</tr>
<tr>
<td>Illustration</td>
<td>Displays the Reference Image panel, brushes, papers, gradients</td>
</tr>
<tr>
<td>Fine Art</td>
<td>Provides quick access to traditional media brushes and composition tools</td>
</tr>
<tr>
<td>Photo Art</td>
<td>Displays palettes commonly used by photo artists, providing optimal setup for cloning photos, textures, and paintings</td>
</tr>
<tr>
<td>Manga Art</td>
<td>Provides quick access to brushes, papers, and gradients, as well as brush size and opacity controls</td>
</tr>
</tbody>
</table>

The Quick Switch feature lets you choose two workspace layouts and quickly switch between them to suit the current task or the display mode of your device. This feature is especially useful on multi- or dual-mode devices. For example, you can select Default as Layout 1 and Simple as Layout 2. When you flip the display panel from Notebook to Tablet mode, the Simple workspace layout is automatically displayed, which lets you work in an uncluttered, minimalistic user interface.

### To choose a workspace layout

- Choose **Window ▶ Layout**, and choose a layout.

  You can also choose a layout from the Welcome screen by clicking **Setup** and selecting a layout.

### To switch between workspace layouts

1. Choose **Window ▶ Layout ▶ Quick Switch ▶ Layout 1**, and choose a layout.
2. Choose **Window ▶ Layout ▶ Quick Switch ▶ Layout 2**, and choose a layout.
3. To switch between Layout 1 and Layout 2, do one of the following:
   - Reposition the display panel of your dual- or multi-mode device (for example, from Notebook mode to Tablet mode).
   - Choose **Window ▶ Layout ▶ Quick Switch ▶ Toggle Layout**.

  You can switch between factory workspace layouts or custom workspace layouts that you created. For information about creating and saving custom workspace layouts, see “Rearranging panels and palettes.”
Choosing and modifying brushes

Corel Painter 2022 brushes consist of a wide range of preset painting and drawing tools called brush variants. Brush variants are organized into a wide variety of categories, such as Airbrushes, Artists’ Oils, Calligraphy, Pens, Pencils, and Real Watercolor. Some brush categories are designed with real media in mind, so you can select a tool with an expectation of how it will behave. Other brush categories have no real-media equivalent, such as the ground-breaking Particle brushes, and give digital artists the ability to express themselves in ways never thought possible.

The Brush Selector lets you choose a brush library, select a brush from a brush category, and browse additional brush packs that can complement your creative set of brushes. It also allows you to organize and display brushes in various ways. For example, you can filter brushes to show only the brushes you need. You can also show or hide Brush Selector parts to suit your workflow. For example, you can show or hide the Brush Library Selector, recently used brushes, brush pack promotions, and more.

The Brush Selector also lets you instantly identify which brush variants are compatible with the Default, Liquid Ink, Thick Paint, and Watercolor layers. When you hover over a brush variant, eligible layer compatibility icons appear beside the brush name at the bottom of the Brush Selector. Clicking a layer compatibility icon lets you find all brush variants that paint on this layer.

Circled numbers correspond to the numbers in the following table, which describes the main components of the Brush Selector.

<table>
<thead>
<tr>
<th>Part</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Last Used Brush</td>
<td>Lets you access the previously used brush variant</td>
</tr>
<tr>
<td>2. Brush Selector Bar</td>
<td>Lets you access the Brush Selector flyout</td>
</tr>
<tr>
<td>3. Mark as Favorite</td>
<td>Lets you mark the selected brush as favorite</td>
</tr>
<tr>
<td>4. Brush Library Selector</td>
<td>Lets you choose a brush library</td>
</tr>
<tr>
<td>5. Brush Pack Promotions bar</td>
<td>Lets you access the Brush Pack Selector and purchase brush packs</td>
</tr>
</tbody>
</table>
Part Description

6. Brush library options button Lets you access commands that help you organize and display brushes in various ways.

7. Brush Pack Selector Lets you browse the available brush packs.

8. Filter Brushes button Lets you apply brush filters to show only the brushes you need.

9. Brush categories Lets you browse all categories in a brush library. Brush categories are groups of similar brushes and media.

10. Brush variants Lets you browse the brush variants in a category. Brush variants are specific brushes and brush settings within a brush category.

11. Layer compatibility icons Lets you identify and search for brush variants that are compatible with the Default, Liquid Ink, Thick Paint, or Watercolor layers.

In the Painter 2022 Brushes library, brushes are organized into categories, which are groups of similar brushes and media. Brush variants are specific brushes within a brush category. The Brush Selector is also available as a floating panel that you can keep open to access brushes quickly and easily while you are painting. The Brush Selector panel has two viewing modes: compact and full view. In full view, both the brush categories and variants are displayed. In compact view, only the brush variants are displayed, which lets you see more brushes at a glance without the need to scroll.

To show or hide the Brush Selector

- Perform a task from the following table.
To show or hide

The Brush Selector bar

Do the following

Choose Window ▶ Brush Selector ▶ Bar.

The Brush Selector panel in full view

Choose Window ▶ Brush Selector ▶ Panel (Full View).

The Brush Selector panel in compact view

Choose Window ▶ Brush Selector ▶ Panel (Compact).

To select a brush category and variant

1 In the toolbox, click the Brush tool.

2 Click the Brush Selector on the Brush Selector bar.

3 Click a brush category, and click a brush variant.

Filtering brushes

Brush filters let you show only the brushes you need for the creative task at hand. For example, you can apply the Thick Paint Compatible filter to show only Thick Paint and Thick Paint compatible brushes and hide all other brushes from the Brush Selector.

Corel Painter provides several brush filters: My Favorites, Painter Masters, Stamps, Watercolor Compatible, Thick Paint Compatible, and Cloners. To fine-tune your selection of brushes, you can apply two or more filters at the same time. For example, you can show only your favorite Watercolor Compatible brushes.

You can clear one or more filters to expand your brush selection, and you can clear all brush filters to display all brushes in the active brush library.

To filter brushes

1 In the toolbox, click the Brush tool.

2 Click the Brush Selector on the Brush Selector bar.

3 In the Brush Selector flyout, click the Filter Brushes button to show the list of available brush filters.
Enable one or more of the following check boxes:

- **My Favorites** — shows only the brushes you have marked as favorites. For more information about favorite brushes, see “Marking brushes as favorite” on page 21.
- **Painter Masters** — shows only brushes that are highly valued and used by Painter masters
- **Stamps** — shows only stamp-type brushes that use the Circular, Captured, Computed Circular, or Static Bristle dab types
- **Watercolor Compatible** — shows only Watercolor brushes and brushes that can be used on Watercolor layers
- **Thick Paint Compatible** — shows only Thick Paint brushes and brushes that can be used on Thick Paint layers
- **Cloners** — shows only cloner and clone tinting brushes

When a brush filter is applied, the outline of the Filter Brushes button changes from white to orange.

Brush filters are applied only to visible brushes. Hidden brush categories and brush variants remain hidden.

To clear filters

- In the Brush Selector flyout, click the Filter Brushes button, and do one of the following:
  - To clear all filters, click Clear Filters. All brush variants and brush categories included in the active brush library are displayed.
  - To clear a specific filter, disable the filter check box.

Marking brushes as favorite

Marking the brushes you like as favorite helps you easily find them by the Favorite icons that appear beside their names. You can mark the selected brush as favorite from the Brush Selector bar with one click. To mark multiple brushes as favorite, it is faster to use the Brush Selector flyout or the Brush Selector panel. You can remove a brush from your list of favorites at any time.

The selected brush (left) is marked as favorite (right) from the Brush Selector bar.

You can show only your favorite brushes in the Brush Selector by applying the My Favorites filter.

To mark the selected brush as favorite

- On the Brush Selector bar, click the Mark as Favorite icon, located to the right of the brush name.

You can also mark a brush as favorite in the Brush Selector flyout or Brush Selector panel by right-clicking the brush and clicking Favorite. Use this method when you want to mark multiple brushes as favorite.

To remove the selected brush from your list of favorites

- On the Brush Selector bar, click the Remove from Favorites icon, located to the right of the brush name.
You can also remove a brush from your favorites in the Brush Selector flyout or Brush Selector panel by right-clicking the brush and clicking Favorite. Use this method when you want to remove multiple brushes from your favorites.

Finding brushes

You can quickly search the content of the currently selected brush library to find brushes that match a specific description. You can perform a search by entering one attribute, or a combination of brush attributes. For example, typing the search terms “pencil real” generates a list of all “Real Pencil” brush variants. Plus, you can use abbreviated search terms ‘d’, ‘tp’, ‘li’, and ‘wc’ in the Search bar to find respective Default, Thick Paint, Liquid Ink, and Watercolor brushes. In addition, the search term ‘gl’ will instantly find all brushes that require Gel composite method for optimal look and feel.

To search for brush variants

1. In the Search bar (Window ➤ Search), type one attribute or a combination of brush attributes in the Search text box.
2. Hover over a brush variant in the list to display a preview of the brushstroke at the bottom of the flyout.
3. Choose a brush variant from the list.

The Search bar is displayed by default only in the Classic layout and is located to the right of the property bar, in the upper-right corner of the document window. To display the Search bar in all other layouts, click Window ➤ Search.

You can use GPU, AVX2, and Multi-core (or “Multicore”) as search terms to find brushes that leverage those technologies.

If you previously hid the Search bar, you can show it by clicking Window ➤ Search.

Modifying brushes

When the Brush tool is selected, you can quickly modify a brush variant on the property bar. Some basic attributes, such as size and opacity, are common to all brushes, and other attributes are specific to the brush category that you’ve chosen.

Controls on the property bar are organized logically for ease of use. Group labels help you find, understand, and use commands quickly and efficiently. (1) The Reset button lets you restore the default settings of a selected brush; (2,3,4) Controls common to all brushes; (5, 6, 7) Brush-specific controls; (8) The Advanced Brush Controls button lets you access the panels related to the active brush variant.

Depending on the brush category and variant you select, the property bar contains flyouts that provide access to the most commonly used functions that are relevant to the active brush or tool.
The property bar for a Real Watercolor brush variant: (1) the Stroke flyout; (2) the Flow map flyout; (3) the Real Watercolor flyout button; (4) the Dab Options flyout; (5) the Static Bristle flyout button. The background shape of icons indicates their use. A square background (4) signifies that the control gives access to settings that let you modify the media properties of a brush. Icons with a round background (4, 5) give access to settings that control the shaping of a brush.

To set basic brush attributes

1. In the toolbox, click the Brush tool 🖌.
2. Click the Brush Selector on the Brush Selector bar.
3. Click a brush category, and click a brush variant.
4. On the property bar, do any of the following:
   - To set brush size, move the Size slider 🔄, or type a value in the Size box.
   - To set brushstroke opacity, move the Opacity slider 🔄, or type a percentage in the Opacity box.

💡 You can also set brush size by choosing a size preset from the Size library. Click the Size flyout button 🔄 on the property bar, click the Size Library button 🛠, and click a preset in the Brush Sizes panel.

💡 You can also increase brush size incrementally by pressing the right square bracket ( ] ) key or decrease brush size by pressing the left square bracket ( [ ) key.

💡 When the Brush tool is active, you can set opacity by pressing a number key. Each number key is mapped to a fixed percentage. For example, 1 equals 10% opacity, 5 equals 50% opacity, and 0 equals 100% opacity.
Exploring brush categories

Corel Painter 2022 has a wide selection of brush categories, each with a variety of preset brush variants.

Creating custom brushes

You can choose a ready-to-use default brush variant from the impressive Corel Painter brush library, or you can modify a brush variant in the **General** brush control panel. It contains the following settings:

- **Dab Type** — determines the method for applying media to the canvas
- **Stroke Type** — determines how a brushstroke applies media
- **Method** and **Subcategory** — method defines the most basic level of brush behavior and is the foundation on which all other brush variables are built. The method and method subcategory represent attributes of the stroke’s appearance.
- **Source** — determines the media that is applied by the brush variant

For more information about using the General brush control panel, see “General Controls” in the product Help.

To display the General Brush Controls panel

- Choose *Window ➤ Brush Control Panels ➤ General.*

Exploring the toolbox

You can use the tools in the toolbox to paint, draw lines and shapes, fill shapes with color, view and navigate documents, and make selections.

The following table provides descriptions of the tools in the Corel Painter toolbox.

<table>
<thead>
<tr>
<th>Tool</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Color tools</td>
<td>The Brush tool lets you paint and draw on the canvas or a layer. The property bar displays the most commonly used functions that are relevant to the active brush. For more information, see “Selecting, managing, and creating brushes.”</td>
</tr>
<tr>
<td></td>
<td>The Dropper tool lets you pick up a color from an existing image. The property bar shows the values of the color. When you select a color with the Dropper tool, that color becomes the current color in the Color panel. For more information, see “Sampling colors from images.”</td>
</tr>
<tr>
<td></td>
<td>The Paint Bucket tool lets you fill an area with media, such as a color, gradient, pattern, weave, or clone. The property bar shows options for the areas that you can fill and the media that you can use. For more information, see “Working with color fills.”</td>
</tr>
</tbody>
</table>
### Tool

<table>
<thead>
<tr>
<th>Tool</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Interactive Gradient" /></td>
<td>The <strong>Interactive Gradient</strong> tool lets you apply a gradient to an image by filling an area, such as the canvas, a selection, layer, or channel. For more information, see “Applying gradients.”</td>
</tr>
<tr>
<td><img src="image" alt="Eraser" /></td>
<td>The <strong>Eraser</strong> tool lets you remove unwanted areas from an image. For more information, see “Erasing image areas.”</td>
</tr>
<tr>
<td><strong>Selection tools</strong></td>
<td></td>
</tr>
<tr>
<td><img src="image" alt="Layer Adjuster" /></td>
<td>The <strong>Layer Adjuster</strong> tool is used to select, move, and manipulate layers. For more information, see “Displaying the Layers panel.”</td>
</tr>
<tr>
<td><img src="image" alt="Transform" /></td>
<td>The <strong>Transform</strong> tool lets you modify selected areas of an image by using different transformation modes. For more information, see “Preparing selections for transformations.”</td>
</tr>
<tr>
<td><img src="image" alt="Rectangular Selection" /></td>
<td>The <strong>Rectangular Selection</strong> tool lets you create rectangular selections. For more information, see “Getting started with selections.”</td>
</tr>
<tr>
<td><img src="image" alt="Oval Selection" /></td>
<td>The <strong>Oval Selection</strong> tool lets you create oval selections. For more information, see “Getting started with selections.”</td>
</tr>
<tr>
<td><img src="image" alt="Lasso" /></td>
<td>The <strong>Lasso</strong> tool lets you draw a freehand selection. For more information, see “Getting started with selections.”</td>
</tr>
<tr>
<td><img src="image" alt="Polygonal Selection" /></td>
<td>The <strong>Polygonal Selection</strong> tool lets you select an area by clicking different points on the image to anchor straight line segments. For more information, see “Creating path-based selections.”</td>
</tr>
<tr>
<td><img src="image" alt="Magic Wand" /></td>
<td>The <strong>Magic Wand</strong> tool lets you select an area of similar color by clicking or dragging in an image. For more information, see “Creating pixel-based selections.”</td>
</tr>
<tr>
<td><img src="image" alt="Selection Brush" /></td>
<td>The <strong>Selection Brush</strong> tool lets you create a freehand selection by painting. For more information, see “Selecting areas by painting.”</td>
</tr>
<tr>
<td><img src="image" alt="Selection Adjuster" /></td>
<td>The <strong>Selection Adjuster</strong> tool lets you select, move, and manipulate selections created with the <strong>Rectangular</strong>, <strong>Oval</strong>, and <strong>Lasso</strong> selection tools and selections converted from shapes. For more information, see “Preparing selections for transformations.”</td>
</tr>
<tr>
<td><img src="image" alt="Crop" /></td>
<td>The <strong>Crop</strong> tool lets you remove unwanted edges from an image. For more information, see “Cropping images.”</td>
</tr>
<tr>
<td>Tool</td>
<td>Description</td>
</tr>
<tr>
<td>--------------</td>
<td>-----------------------------------------------------------------------------</td>
</tr>
<tr>
<td><strong>Shape tools</strong></td>
<td></td>
</tr>
<tr>
<td>🖼️ Pen</td>
<td>The Pen tool lets you create straight lines and curves in objects. For more information, see “Drawing lines and curves.”</td>
</tr>
<tr>
<td>🪔 Quick Curve</td>
<td>The Quick Curve tool lets you create shape paths by drawing freehand curves. For more information, see “Adjusting curvature.”</td>
</tr>
<tr>
<td>🟣 Rectangular Shape</td>
<td>The Rectangular Shape tool lets you create rectangles and squares. For more information, see “Drawing shapes.”</td>
</tr>
<tr>
<td>🔐 Oval Shape</td>
<td>The Oval Shape tool lets you create circles and ovals. For more information, see “Drawing shapes.”</td>
</tr>
<tr>
<td>☞ Text</td>
<td>The Text tool creates text shapes. Use the Text panel to set the font, point size, and tracking. For more information, see “Adding text.”</td>
</tr>
<tr>
<td>🔯 Shape Selection</td>
<td>The Shape Selection tool is for editing Bézier curves. You use the Shape Selection tool to select and move anchor points and adjust their control handles. For more information, see “Selecting a shape.”</td>
</tr>
<tr>
<td>✂️ Scissors</td>
<td>The Scissors tool lets you cut an open or closed segment. If the segment is closed, after you click on a line or point, the shape path becomes open. For more information, see “Cutting and joining shape segments.”</td>
</tr>
<tr>
<td>☞ Add Point</td>
<td>The Add Point tool lets you create a new anchor point on a shape path. For more information, see “Adding, deleting, and moving anchor points.”</td>
</tr>
<tr>
<td>☞ Remove Point</td>
<td>The Remove Point tool lets you remove an anchor point from a shape path. For more information, see “Adding, deleting, and moving anchor points.”</td>
</tr>
<tr>
<td>🔖 Convert Point</td>
<td>The Convert Point tool is used to convert between smooth and corner anchor points. For more information, see “Adjusting curvature.”</td>
</tr>
<tr>
<td><strong>Photo tools</strong></td>
<td></td>
</tr>
<tr>
<td>✂️ Cloner</td>
<td>The Cloner tool gives you quick access to the last Cloner brush variant you used. For more information, see “Painting in the clone.”</td>
</tr>
<tr>
<td>Tool</td>
<td>Description</td>
</tr>
<tr>
<td>------</td>
<td>-------------</td>
</tr>
<tr>
<td><img src="image" alt="Rubber Stamp" /></td>
<td>The <strong>Rubber Stamp</strong> tool gives you quick access to the <strong>Straight Cloner</strong> brush variant and lets you sample areas within an image or between images. For more information, see “Performing offset sampling.”</td>
</tr>
<tr>
<td><img src="image" alt="Dodge" /></td>
<td>The <strong>Dodge</strong> tool lets you lighten the highlights, midtones, and shadows in an image. For more information, see “Dodging and burning.”</td>
</tr>
<tr>
<td><img src="image" alt="Burn" /></td>
<td>The <strong>Burn</strong> tool lets you darken the highlights, midtones, and shadows in an image. For more information, see “Dodging and burning.”</td>
</tr>
<tr>
<td><img src="image" alt="Symmetry tools" /></td>
<td><strong>Symmetry tools</strong></td>
</tr>
<tr>
<td><img src="image" alt="Mirror Painting" /></td>
<td>The <strong>Mirror Painting</strong> mode lets you create a perfectly symmetrical painting. For more information, see “Using the Mirror Painting mode.”</td>
</tr>
<tr>
<td><img src="image" alt="Kaleidoscope" /></td>
<td>The <strong>Kaleidoscope</strong> mode lets you transform basic brushstrokes into colorful and symmetrical kaleidoscope images. For more information, see “Using the Kaleidoscope Painting mode.”</td>
</tr>
<tr>
<td><img src="image" alt="Composition tools" /></td>
<td><strong>Composition tools</strong></td>
</tr>
<tr>
<td><img src="image" alt="Divine Proportion" /></td>
<td>The <strong>Divine Proportion</strong> tool lets you plan compositions by using guides based on a classical composition method. For more information, see “Using the Divine Proportion tool.”</td>
</tr>
<tr>
<td><img src="image" alt="Layout Grid" /></td>
<td>The <strong>Layout Grid</strong> tool lets you divide your canvas so that you can plan your composition. For example, you can divide your canvas into thirds vertically and horizontally to use the compositional rule of thirds. For more information, see “Using the Layout Grid.”</td>
</tr>
<tr>
<td><img src="image" alt="Perspective Guides" /></td>
<td>The <strong>Perspective Guides</strong> tool lets you display guides using one-, two-, or three-point perspective. For more information, see “Using Perspective Guides.”</td>
</tr>
<tr>
<td><img src="image" alt="Navigation tools" /></td>
<td><strong>Navigation tools</strong></td>
</tr>
<tr>
<td><img src="image" alt="Grabber" /></td>
<td>The <strong>Grabber</strong> tool lets you scroll through an image quickly. For more information, see “Repositioning images.”</td>
</tr>
</tbody>
</table>
### Tool

**Magnifier** tool lets you magnify areas of an image when you are performing detailed work, or reduce areas to get an overall view of an image. For more information, see “Zooming images.”

**Rotate Page** tool lets you rotate an image window to accommodate the way you naturally draw. For more information, see “Rotating images and the canvas.”

### Selectors

The **View** selector allows you to switch between document views and viewing modes. For more information, see “Switching document views.”

The toolbox is open by default, but you can close it by clicking the close button on the toolbox header bar. To reopen the toolbox, choose **Window** ➤ **Toolbox**.

### Exploring panels and palettes

The interactive panels in Corel Painter are single tabbed containers that let you access content libraries, commands, controls, and settings. Panels are stored in palettes. You can turn a palette into a palette drawer, so you can quickly collapse it to save screen space.

This palette drawer includes two related panels: Gradients and Gradient Node. You can access a panel’s content by clicking its tab.

### Exploring panels

Most panels in Corel Painter contain option menus from which you can access a series of related commands. For example, you can use the options menu in the **Layers** controls panel to lock, duplicate, and group layers.
A typical palette features a header bar (1), a Palette Drawer button that lets you turn a palette into a palette drawer (2), panel tabs (3), and a Panel options button that allows you to access a series of related commands (4).

The following table contains descriptions of the most frequently used panels. For more information about other panels, see “Exploring panels” in the product Help.

<table>
<thead>
<tr>
<th>Panel</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Brush Control panels</strong></td>
<td></td>
</tr>
<tr>
<td>The brush control panels are included in the Brush Controls palette. The brush controls are divided into multiple brush control panels that allow you to adjust a brush variant while you work, or alter an existing variant to create a new variant.</td>
<td>Allow you to customize brush variants. For more information, see “Adjusting brushes with brush controls.”</td>
</tr>
<tr>
<td><strong>Advanced Brush Controls panel</strong></td>
<td>Generates a grouping of brush control panels that are relevant to the currently selected brush. You can access brush shape and brush media panels quickly by using the <strong>Shape</strong> and <strong>Media</strong> shortcuts in the <strong>Edit</strong> panel. For more information, see “Exploring Brush Controls.”</td>
</tr>
<tr>
<td><strong>Color panels</strong></td>
<td></td>
</tr>
<tr>
<td>Color Panel (Full View)</td>
<td>Let you choose main and additional colors and create color harmonies. For more information, see “Choosing colors from the Color panel.”</td>
</tr>
<tr>
<td>Color Panel (Compact)</td>
<td></td>
</tr>
<tr>
<td>Mixer</td>
<td>Lets you mix and blend colors as you would on an artist’s palette. For more information, see “Exploring the Mixer panel and mixing controls.”</td>
</tr>
<tr>
<td>Color Set Libraries</td>
<td>Displays the colors in the current color set so you can organize groups of colors. For more information, see ”Working with color sets.”</td>
</tr>
<tr>
<td>Harmonies</td>
<td>Lets you use harmony rules to create color harmonies. For more information, see “Working with color harmonies.”</td>
</tr>
<tr>
<td><strong>Layers and Channels panels</strong></td>
<td></td>
</tr>
</tbody>
</table>
### Working with panels and palettes

When you launch Corel Painter 2022, the **Color** panel is open automatically and is grouped in a palette drawer with the **Mixer**, **Harmonies**, **Color Set Libraries**, **Layers**, and **Channels** panels. The **Color** panel has two viewing modes: compact and full view. In full view, both the color wheel and sliders are displayed. In compact view, only the sliders are displayed. By default, the **Color** panel in full view displays the color wheel, and information for a selected color, but you can hide these elements.

To hide information on the **Color** panel:

1. Choose **Window** ➤ **Color Panels** ➤ **Color Panel (Full View)**.
2. Perform a task from the following table.

#### Panel | Description
--- | ---
**Layers** | Lets you preview and arrange all layers. You can use Dynamic Plug-ins, add new layers (including Default, Thick Paint, Watercolor, and Liquid Ink layers), create layer masks, and delete layers. In addition, you can set the composite method and depth, adjust the opacity, and lock and unlock layers. For more information, see “Layers.”

**Channels** | Lets you preview thumbnails of all the channels in a Corel Painter document, including RGB composite channels, layer masks, and alpha channels. From the panel, you can also load, save, and invert existing channels, and create new channels. For more information, see “Alpha Channels.”
To do the following

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Hide the color wheel</td>
<td>Click the Color options button [•], and choose Color Wheel.</td>
</tr>
<tr>
<td>Hide color information</td>
<td>Click the Color options button [•], and choose Color Sliders.</td>
</tr>
</tbody>
</table>

You can easily display a panel when you need it, and you can quickly close a panel when you're done.

To hide or show a panel or palette

- Choose Window ▶ [Panel name].

You can restore a previously hidden palette by choosing Window and choosing the name of a panel that is contained in the palette.

You can save the arrangement of palettes as a custom workspace layout for later use, and you can delete this custom workspace layout when you no longer need it.

You can rearrange the display of panels to better match your workflow. For example, you can group task-related panels together in one palette. At any time, you can further customize these palettes by adding or removing a panel, repositioning a panel, or moving a panel to another palette.

To group panels into palettes

- Perform a task from the following table.

To do the following

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Group panels into a palette</td>
<td>Drag a panel by its tab to another open panel to create a group.</td>
</tr>
<tr>
<td>Add a panel to a palette</td>
<td>Drag the panel tab to the palette.</td>
</tr>
<tr>
<td>Remove a panel from a palette</td>
<td>Drag the panel tab out of the palette.</td>
</tr>
<tr>
<td>Reposition a panel in a palette</td>
<td>Drag the panel tab to a new location in the palette.</td>
</tr>
</tbody>
</table>

Palettes and panels float in the workspace. Docking attaches panels or palettes to the vertical edge of the application window. Undocking detaches them from the workspace, so you can move them.

To dock or undock a palette or a panel

- Perform a task from the following table.

To do the following

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Dock a palette</td>
<td>Drag the palette header bar to the vertical edge of the application window. The palette snaps into place when it lines up with the edge.</td>
</tr>
</tbody>
</table>
To Do the following

Undock a palette Drag the blank area to the right of the panel tabs away from the edge of the application window.

Dock a panel Drag the panel tab to the vertical edge of the application window. The panel snaps into place when it lines up with the edge.

Undock a panel Drag the panel tab away from the application window.

You can turn a palette into a palette drawer, so you can quickly collapse it to save screen space. At any time, you can turn a palette drawer back into a regular palette. You can resize and reposition a palette drawer like any other palette group.

To use a palette drawer

• Perform a task from the following table.

To Do the following

Create a palette drawer Click the Palette Drawer toggle button on the palette header bar, and click Palette Drawer.

To turn a drawer into a regular palette, repeat the preceding steps.

Expand or collapse a palette drawer Double-click the header bar of the palette drawer.

Hide a palette drawer Click the Close button on the header bar.

Show a palette drawer Choose Window ➤ Palette Drawers ➤ [Palette drawer name].

Creating custom palettes

Corel Painter lets you create custom palettes that contain only the features that you want so you can quickly access them. For example, you can place items from the Brush library panel or any of the Media library panels in a custom palette. You can also add commands from the main menus or panel options to custom palettes. For more information, see “Creating and modifying custom palettes” in the product Help.

You can change how items on a custom palette are displayed. For example, you can display them as text, icons, or wide icons.

To quickly create a custom palette

• Press Shift, and do any of the following:
  • Drag a brush variant from the Brush Selector panel to the document window.
  • Drag a paper, flow map, or media library thumbnail from the Paper libraries (Window ➤ Media Panels ➤ Papers), Flow Map libraries (Window ➤ Media Panels ➤ Flow Maps), or the other Media panels (Window ➤ Media Panels ➤ [Textures, Patterns, Gradients, Nozzles, Looks, Weaves Library Panel]) to the document window.

To add menu commands, controls, or tools to a custom palette

1 Choose Window ➤ Custom Palette ➤ Add Command.
2 From the Select Custom Palette list box, choose New to create a new palette or select an existing custom palette.

3 With the Create Palette/Add Command dialog box open, perform a task from the following table:

<table>
<thead>
<tr>
<th>To add</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>A menu item</td>
<td>Choose a menu item from a default Corel Painter menu.</td>
</tr>
<tr>
<td>Additional controls</td>
<td>Choose a menu item from the Other menu.</td>
</tr>
<tr>
<td>A panel, or any item included in a panel’s options flyout menu</td>
<td>Choose a menu item from the Panel Menus menu.</td>
</tr>
<tr>
<td>A toolbox tool</td>
<td>Choose a menu item from the Tools menu.</td>
</tr>
<tr>
<td>An item from an open palette</td>
<td>Click the item.</td>
</tr>
</tbody>
</table>

4 In the Create Palette/Add Command dialog box, click Add, and then click OK.

Choosing a workflow

Corel Painter includes a wide array of tools and features that allow you to create original artwork and use the workflow that best suits your creative style.

Using Corel Painter’s powerful cloning tools, you can quickly transform a digital photo into a painting. You can also use a photo as a starting point for a painting with the tracing paper feature, which displays a faded-out version of the source image beneath the clone document and allows you to precisely apply clone colors to the canvas.

If you prefer to start with a sketch created with traditional art tools, you can scan it and finish the painting digitally in Corel Painter. You can also start a project from scratch in Corel Painter by choosing a paper texture and a brush, and applying color to the canvas.

Photo art: Photo painting

A great way to become acquainted with Corel Painter is to create photo art by painting on a photo. All you need is a photo to use as a source image. The Photo Art workspace layout displays only the palettes and tools that are relevant to photo painting.
Corel Painter includes powerful image cloning tools to help you transform an existing image, such as a photograph, into a work of art. You can use the Quick Clone feature to automatically set up everything you need to clone an image, or you can start from a blank document and add one or more clone sources. A clone source is a reference — a guide — for brush colors. You clone (copy) color from a clone source and apply it to a destination canvas (clone document). A clone source may or may not be embedded. Embedding a clone source allows you to keep it with your document and switch quickly between clone sources as you paint. You can use images, textures, and patterns as clone sources. If you plan to use a clone source only once — for example, if you want to turn a photo into a painting — you can embed it as an image. If you plan to reuse a content asset as a clone source in multiple projects, you can store it as a texture or a pattern in the Texture or Pattern library, respectively. Corel Painter supports PNG and RIFF clone sources with transparency and lets you easily transform textures in the context of your composition to make them suit your artistic vision. For more information about cloning, see “Image cloning and sampling” in the product help.

In this guide, we describe one of many possible photo-painting workflows for creating a composite image. We use a painting by Karen Bonaker as a guide to show how you can use an embedded image and a texture as clone sources. Feel free to experiment with the tools and settings shown to create your own digital art from scratch.

Corel Painter also has auto-painting tools that streamline the process of creating a painting that is based on a digital image or scanned photo. Previous experience with digital art is not required to use these tools. For more information, see “Auto-painting photos” in the product help.

To display the Photo Art workspace layout
- Choose Window ➤ Layout ➤ Photo Art.

To clone an image using Quick Clone
1. Open the image that you want to clone.
2. Choose File ➤ Quick Clone.
3. Apply brushstrokes to the canvas by using a cloner brush.
   - As you paint, you can turn the tracing paper off and on by choosing Canvas ➤ Tracing Paper.
You can also choose a brush from any other brush category and set it to clone color by clicking the Clone Color button on the Color panel.

To add clone sources to a document
1. Open or create a document.

Corel Painter supports PNG and RIFF clone sources with transparency. In this example, Karen Bonaker used a transparent PNG.

2. In the Clone Source panel (Window ➤ Clone Source), choose Embedded Image from the Source list box. In the Embed Source Image dialog box, enable the Current Document option, and choose the document that you want to clone from the list of open documents.
   Tip: To embed an additional image, click the Embed Source Image button, and click Browse. Locate the folder that contains the image that you want to use, and click Open.

3. To add a texture as a clone source, in the Clone Source panel, choose Texture from the Source list box. Click a texture thumbnail in the list. Enable the Show Texture check box to see the texture in the document window.
Create your content assets, import them into the **Texture** library, and use them as clone sources in your painting or photo collage. **Tip:** Before you clone a texture, you can modify its appearance to suit your composition and concept. Learn more about modifying textures in the Help.

4 In the Brush Selector panel (**Window ➤ Brush Selector ➤ Panel (Full View)**), choose a brush from the Cloners categories.

5 Paint in the clone document to clone the texture.

*In this example, Karen Bonaker used a custom texture.*

**Tip:** To embed a texture into a clone document so that it’s saved with the document for future use, in the **Clone Source** panel, right-click a texture thumbnail (Windows) or hold down Control and click a texture thumbnail (macOS), and click **Embed Texture as Clone Source Image**.

6 To switch to the embedded source image, in the **Clone Source** panel, choose **Embedded Image** from the **Source** list box.

7 Paint in the clone document to clone the image. As you paint, you can turn the tracing paper on and off by enabling or disabling the **Toggle Tracing Paper** check box in the **Clone Source** panel.
In this painting, Karen Bonaker used an embedded image and a texture as clone sources.

Experiment with other variants from the Cloners brush categories.

Examples of brush variants from the Cloners brush categories.

You can transform any brush into a cloner brush by clicking the **Clone Color** button  in the Color panel.

**Photo art: Tracing**

In addition to painting on a photo, you can use tracing paper to outline a photo or other artwork. You can then use the outline as a starting point for a painting. Or you can trace a photo to create a sketch, such as a charcoal or chalk drawing.
To trace a photo

1. Open the photo or other artwork that you want to trace.
2. Choose File ➤ Quick Clone.
3. In the Clone Source panel (Window ➤ Clone Source), make sure the Toggle Tracing Paper check box is enabled, and in the Clone Color panel (Window ➤ Brush Controls Panels ➤ Brush Media ➤ Clone Color), disable the Enable Clone Color check box.

   Now you can see a visual reference of the original photo as you paint, but you can choose the color that you paint with.
4. Draw on the canvas to outline the image by using the underlying image as reference.
   By varying the pressure of the stylus, you can apply darker or lighter tones. The shading doesn’t have to be exact.

   You can change the opacity of tracing paper by moving the Opacity slider in the Clone Source panel, or turn off the tracing paper by disabling the Toggle Tracing Paper check box.

Starting from a scanned illustration

With Corel Painter, you can easily cross over to the digital world from pencil and paper. Many graphics professionals still prefer to start with a hand-drawn illustration, scan it, and then import the scan into Corel Painter.

First, you scan a sketch done in any medium on white paper to the JPEG or TIFF file format.

To place a scanned illustration

1. Choose File ➤ New to create the document into which you’ll place the scanned image.
2. In the New Image dialog box, specify the document width and height by using roughly the same dimensions as your scan.
3. Choose File ➤ Place, browse to the scan, select it, and click Open.
   You can use the outline of the scan that appears to position the sketch.
4. Click the document when the outline is in position, or click OK in the Place dialog box.
   The scanned sketch becomes a new layer.
When you scan or photograph a sketch, there might be smudging picked up by color scanners or lighting imperfections in a photo. You can quickly correct these issues by hiding the canvas and changing its composite method, which lets you determine how a layer blends with an underlying image. For example, change the layer’s composite method to Gel to see the sketch on a transparent background. With this method, anything that is white is made transparent.

To make the sketch background transparent

1. In the Layers panel, click the eye icon next to the canvas.
2. Select the sketch layer, and choose Gel from the Composite Method list box.

You can also work in Gel mode when the canvas is visible by first filling the canvas with a color other than white. This allows you to paint on the canvas, so you can paint underneath the sketch. This method is used by many graphics professionals because it allows them to paint large parts of the sketch quickly and then clean it up with the Eraser tool.
You can also open a scanned file directly in Corel Painter, rather than place the scanned sketch in a new document. There is no guesswork in trying to size your document. Keep in mind that when you open a scanned file, it’s mounted to the canvas, so lifting it off the canvas onto its own layer offers you greater flexibility.

To open a scanned illustration
• Choose File ➤ Open, browse to the scanned file, select it, and click Open.

To lift the canvas to a layer
1 In the Layers panel, right-click the canvas, and choose Lift Canvas to Watercolor Layer.
   The default composite method for Watercolor layers is Gel.
2 Double-click the Watercolor layer, and type Sketch in the text box.
3 If you want to use a variant from a brush category other than Watercolor, right-click the layer, and choose Convert to Default Layer.

You can use shapes and selections to add line work over the sketch for reference. Alternatively, you can copy the line work to its own layer and incorporate it into the painting. Another technique that design professionals use when they start with a scanned sketch is to create shapes that mirror parts of the sketch. You can then snap a brushstroke to the shape or fill it with color.

To use shapes to recreate the sketch
1 Click any of the following tools in the toolbox to create shapes that replicate portions of the sketch:
   • Pen tool to create straight lines and curves in objects
   • Quick Curve tool to create shape paths by drawing freehand curves, which are ideal for tracing areas of the sketch
   • Rectangular Shape tool to create rectangles and squares
   • Oval Shape tool to create circles and ovals
2 Click any of the following tools in the toolbox to fine-tune a shape so that it better mirrors an area of the sketch:
   • Shape Selection tool to select and move anchor points and adjust their control handles
   • Add Point tool to create a new anchor point on a shape path
   • Remove Point tool to remove an anchor point from a shape path
   You can’t paint on a Shape layer, so when you’re satisfied with the look of a shape, select its layer, and click the New Layer button in the Layers panel to create a layer above the shape layer.
3 In the toolbox, click the Brush tool.
4 Click the Brush Selector on the Brush Selector bar, and choose a brush category and variant.
5 On the property bar, click the Stroke Options flyout button, and click Align to Path.
   Brushstrokes within the tolerance area of a path or shape are automatically aligned.
6 In the Layers panel, select the layer you added above the shape layer, and paint.

If you use closed shapes, you can convert them to selections that can be filled with the Paint Bucket tool. First, select the shape, and then choose Shapes ➤ Convert to Selection.
Drawing and painting from scratch

When you draw or paint from scratch, you start by setting up the canvas size, resolution, and orientation. When setting the canvas size and resolution, keep in mind that a larger image size preserves more image detail and makes it easier to maintain image quality when you need to produce a smaller version of the image. For more information, see “Understanding resolution” and “Resizing images and the canvas.”

In this guide, we use a painting created by renowned Corel Painter Master Mike Thompson as a guide. Feel free to experiment with the tools and settings shown to create your own digital art from scratch.

To set up your painting

1. Choose File ➤ New, and choose any options to set up your canvas.
2. Type a value in the Resolution box.
   
   In the sample image, the resolution is set to 200 dpi.
3. Choose a unit of measurement from the Units list box, and set the image width and height.
   
   In the sample image, the unit of measurement used is inches. The width is set to 10 inches, and the height is set to 12 inches.
4. Click the Canvas Color selector, and choose a color from the color picker.
   
   In the sample image, white is used.
5. Click the Paper selector, and choose a paper texture from the Papers panel.
   
   In the sample image, Basic Paper is used.

To get started quickly, you can create a Thick Paint, Watercolor, or Liquid Ink layer, set canvas visibility and orientation, and choose a color profile directly from the New Image dialog box.

The maximum canvas size is 16,382 x 16,382 pixels. To prevent performance issues, start with a canvas that is smaller than 16,382 x 16,382 because layers expand when paint and effects are applied close to their edges.

If you’re basing your painting on a photo, design, or another piece of digital art, the Reference Image panel makes it easy to keep a visual source of inspiration within sight while you create. It’s the perfect way to capture subtle elements that will enhance your artwork without disrupting your workflow. You can resize the panel by dragging from the lower-right corner. In the Reference Image panel, you can even sample colors from the image, reposition the image, as well as zoom in or out.
To display a reference image

1. Choose **Window ➤ Reference Image**.
2. In the **Reference Image** panel, click the **Open Reference Image** button.
3. In the **Open Reference Image** dialog box, locate the file that you want to open.
   You can open reference images that are saved to the following file formats: JPG, PNG, RIFF, and PSD.
4. Click **Open**.

   When you open RIFF, TIFF, and PSD files that contain layers in the **Reference Image** panel, all layers are flattened.

   To sample a color in a reference image, click the **Dropper** tool, move the cursor to the color that you want to sample, and click it. The color swatch is updated to display the color you’ve selected.

With the document set up, now it’s time to choose a brush, select a color, and start painting. Corel Painter offers a wide range of brushes that are designed with the real media in mind, so you can predict how a brush will behave. Corel Painter brushes can paint or draw with any kind of media — not just oils and watercolor, but also pencils, pens, pastels, and other media.

Individual brushes, known as brush variants, are stored in the Brush Selector in different brush categories. For more information, see “Choosing and modifying brushes” on page 18.

You can use the brush variants as they are, or you can adjust them to suit your purposes. Many artists use brush variants with only minor adjustments to size, opacity, or grain (how brushstrokes interact with paper texture). These settings are found on the property bar.

To choose a brush and change its color

1. In the toolbox, click the **Brush** tool.
2. From the Brush Selector bar, choose a brush category, and then choose a brush variant.
   In the sample image, Mike used the Soft 2B Pencil variant from the Pencils brush category.
3. To change the color, on the **Color** panel, drag the **Hue Ring** to display the range of colors you want, and click the **Saturation/Value Triangle** to specify the color.
   The top of the triangle represents the highest value (white), and the bottom of the triangle represents the lowest value (black). Saturation levels increase from left to right. Dragging to the right, or clicking on the right, produces purer colors within the predominant hue. Dragging to the left, or clicking on the left, reduces the color saturation and produces “muddier” or grayer colors.
   In the sample image, Mike started with a light blue.
When you start a painting from scratch, it’s a good idea to place each element of your painting on its own layer. This allows you to modify and manipulate the content of a layer independently of other layers and the canvas. It also allows you to use one layer as a sketch, which you can then trace on another layer with more detail and precision.

To add and manage layers

1. In the Layers panel (Window ▸ Layers), click the New Layer button  to create the sketch layer.

2. Double-click the new layer in the Layers panel, and name it Sketch.

3. In the toolbox, click the Brush tool , and create a rough sketch that will serve as the foundation of the painting.

4. Create a new layer to use as a tracing layer, and name it Tracing.

5. Select the Sketch layer, and move the Opacity slider to 70%.

6. Select the Tracing layer, choose another brush variant and color, and begin creating a clean line drawing based on the sketch.
After you’ve traced your sketch, Corel Painter 2022 offers a world of creative possibilities to complete your painting.

To complete this painting, Mike used fills, brushes from the Oils and Blenders brush categories, colors mixed on the Mixer Pad, and more. You can get a more in-depth explanation of the creation of this painting or learn more about Mike Thompson.

Additional resources

You can access additional Corel Painter resources online to learn more about the product and connect with the Corel Painter community.
<table>
<thead>
<tr>
<th>Resources</th>
<th>To access</th>
</tr>
</thead>
<tbody>
<tr>
<td>Corel Painter website</td>
<td><a href="http://www.painterartist.com">http://www.painterartist.com</a></td>
</tr>
<tr>
<td>Corel Painter Tutorials</td>
<td><a href="http://www.youtube.com/user/PainterTutorials">http://www.youtube.com/user/PainterTutorials</a></td>
</tr>
<tr>
<td>Corel Painter on Twitter</td>
<td><a href="http://www.twitter.com/corelpainter">http://www.twitter.com/corelpainter</a></td>
</tr>
<tr>
<td>Corel Painter on Facebook</td>
<td><a href="http://www.facebook.com/corelpainter">http://www.facebook.com/corelpainter</a></td>
</tr>
</tbody>
</table>

For information about the products available in the Corel Painter family, visit www.corel.com.