Copyright 2017 Corel Corporation. All rights reserved.

Corel® Painter® 2018 Quick Start Guide

The contents of this user guide and the associated Corel Painter software are the property of Corel Corporation and its respective licensors, and are protected by copyright. For more complete copyright information about Corel Painter, please refer to the About Corel Painter section in the Help menu of the software.

Product specifications, pricing, packaging, technical support and information ("specifications") refer to the retail English version only. The specifications for all other versions (including other language versions) may vary.

Information is provided by Corel on an “as is” basis, without any other warranties or conditions, express or implied, including, but not limited to, warranties of merchantable quality, satisfactory quality, merchantability or fitness for a particular purpose, or those arising by law, statute, usage of trade, course of dealing or otherwise. The entire risk as to the results of the information provided or its use is assumed by you. Corel shall have no liability to you or any other person or entity for any indirect, incidental, special, or consequential damages whatsoever, including, but not limited to, loss of revenue or profit, lost or damaged data or other commercial or economic loss, even if Corel has been advised of the possibility of such damages, or they are foreseeable. Corel is also not liable for any claims made by any third party. Corel’s maximum aggregate liability to you shall not exceed the costs paid by you to purchase the materials. Some states/countries do not allow exclusions or limitations of liability for consequential or incidental damages, so the above limitations may not apply to you.

Corel, the Corel balloon logo, the Corel logo and balloon logo combination, Painter, Cinco, CorelDRAW, Natural-Media, PaintShop, RealBristle, VideoStudio and WordPerfect are trademarks or registered trademarks of Corel Corporation and/or its subsidiaries in Canada, the U.S., and/or other countries. Other product, font, and company names and logos may be trademarks or registered trademarks of their respective companies. Patents: www.corel.com/patent

Sample artwork is provided by third parties not affiliated with Corel and used by permission.

214067
## Contents

Corel Painter 2018.................................................................................................................................................................................3

What’s new in Corel Painter 2018..........................................................................................................................................................3

Workspace overview.............................................................................................................................................................................11

Choosing a workspace layout...............................................................................................................................................................13

Choosing and modifying brushes......................................................................................................................................................... 15

Exploring the toolbox...........................................................................................................................................................................20

Exploring panels and palettes...............................................................................................................................................................24

Choosing a workflow........................................................................................................................................................................... 29

Additional resources............................................................................................................................................................................. 41
Corel Painter 2018

Corel® Painter® 2018 is the ultimate digital art studio. Its inventive drawing tools, realistic brushes, cloning capabilities, and customizable features let you expand your creative output in exciting new ways. When you use the pressure-sensitive brushes of Corel Painter, they become fluid extensions of your hand, so the resulting brushstrokes are unrivaled in texture and precision. What’s more, features such as the ability to build your own Natural-Media® brushes and customize how brushes interact with the canvas give you countless ways to develop your artistic ideas. Corel Painter takes you far beyond what’s possible in a traditional art environment.

What’s new in Corel Painter 2018

New! Thick Paint

Ask a digital artist to list off the things that make Corel Painter so different from every other paint program, and one thing always comes up — the ability to easily combine classic art practices and time-honored techniques with state-of-the-art Natural-Media technology. And this
tradition continues in Corel Painter 2018 with the introduction of Thick Paint, which mimics the look and feel of thick paint with remarkable fidelity.

Thick Paint has brushes inspired by traditional tools that you’d instantly recognize in any art supply store. There are a range of bristle brushes and palette knives carefully crafted to deliver the feel and behavior you’d expect. These new brushes use paint that has pigment and volume that behaves just like real paint. This means you can blend, build up, push, pull and scrape the paint using the pressure, tilt, and rotation of your stylus.

These variants deliver versatile, scalable brush loading, so you can spend more time focusing on your work and less on the UI. Using a quick keyboard shortcut and dragging, you can precisely load the brush on the fly, thanks to a cursor that displays the amount of paint you’ve loaded and the color.

Just like in the real world, you can create strokes that have ridges of paint within. But what really makes the ridging pop, of course, is shadows in the canyons of the stroke. With that in mind, Painter lets you adjust the shadow strength and ambient lighting to get depth in a brushstroke like never before. What’s more, the ability to tweak the transparency of brushstrokes and control how paper texture interacts with the paint opens up a world of creative possibilities.

The Thick Paint property bar offers presets for painting technique, as well as quick access to settings that allow you to prevent the brush from running out of paint and control how new brushstrokes blend with existing ones. This makes it easy to jump in and get stunning results right away. Or if you’d rather tinker and experiment to get a certain look, there are new Thick Paint panels where you can modify controls. For more information, see “Thick Paint” in the product Help.

To paint with thick paint
1. Create or open a document.
2. In the toolbox, click the Brush tool.

3. Click the Brush Selector on the Brush Selector bar.

4. In the Brush library panel, click the Thick Paint brush category, and click a brush variant.
   To set the overall look of the brushstrokes — thick, soft, thin, or dry — click the Technique button on the property bar, and choose a technique preset.

5. Paint in the document window.

Enhanced Cloning

It’s easier to create compelling photo composites in Painter 2018. A range of cloning enhancements let photo artists to do more, in less time.

You can increase the sophistication of your photo composites in Painter 2018 with new cloning transparency support. You can now use transparent and semi-transparent clone sources when creating a collage, so all elements in a composite interact naturally. And for even more accurate transparency cloning, there’s a precise cloning option that picks up colors from the center of the brush dab.

Photo artists can now use a texture as a clone source. Transformations can be applied to texture clone sources, so you can resize and shape them to easily and intuitively craft a composite.

The user interface has been streamlined to simplify switching between clone sources. The revamped cloning controls give you more space to work, but not at the expense of easy access to the settings you need most. All critical cloning controls are easily accessible from a flyout on the property bar. Whatever your favorite cloning workflow is, Painter 2018 has you covered. Whether tracing paper or a crosshair cloning cursor works best for you, the choice is yours.

And when you find or create a clone source that you want to reuse, you can save it with the image as an embedded source or as a texture in the Texture library so it’s always at your fingertips. There’s also an option that lets you embed a clone source in a document, saving you time finding the source when you get back to work and simplifying sharing with other photo artists. For more information, see “Photo art: Photo painting” on page 29.

Combine images with creative collage and compositing techniques to achieve stunning results. (Artwork by Deborah Kolesar)
Enhanced! Drip and Liquid brush technologies

Brushes that use the Drip method (all subcategories) or the Plug-in method (Liquid Brush subcategory) are even more versatile in Painter 2018. Take, for example, the Sargent Brush, one of most popular Painter brush variants ever. Loved by artists for its rich brushstrokes, the Sargent Brush can now be used on an empty layer to blend the currently selected color with an oil-like transparency. Alternatively, you can use variants that use drip or liquid technologies to pick up color from underlying layers. What’s more, this step forward in brush technology offers artists of all stripes a range of fresh brushes, opening up a world of possibilities. For more information, see “General controls: Methods and subcategories” in the product Help.

To paint with a brush that uses the Drip and Plug-in methods

1. Create or open a document.

2. In the Brush Selector panel (Window ➤ Brush Selector Panel), choose a brush variant that uses the Drip or Plug-in methods. Tip: To search for variants that use the Drip and Plug-in methods, in the Search bar (Window ➤ Search), type sargent or drip or liquid brush.

3. In the Layers panel (Window ➤ Layers), click the New Layer button. Move the Opacity slider to adjust the layer transparency. Tip: To pick up color from underlying layers when painting with a brush variant that pushes paint, in the Layers panel, click the Pick Up Underlying Color button.

4. Apply brushstrokes in the document window.

New! Texture synthesis

The limitless creative possibilities that made Texture Painting an instant favorite with concept artists and character designers just got even more powerful thanks to the addition of the Synthesis feature. It allows you to capture and synthesize an area of a texture or document and reproduce it on a larger scale, using all the visual elements of the input sample. During the synthesis process, properties of the selected area are randomized, creating a new texture based on settings that you’ve chosen. You can then paint with it to give every texture brushstroke even more depth and detail.

Synthesis gives digital artists of all stripes the ability to create vibrant, one-of-a-kind textures. Because you can also use part of an image, you can use favorite brushstrokes as the DNA of a new texture, offering infinite possibilities. The synthesized texture can then be used just like any other texture or it can be exported to a layer.
And in Painter 2018 you can fill with texture, whether you created it using the Synthesis feature, imported it to use with a Texture Painting brush, or found it in the Texture library. For more information, see "Creating textures" in the product Help.

Corel Painter generates a large texture (left) from a small sample (right) by taking into account its structural content. Image (right) by Henk Dawson

To create a texture by using Texture synthesis

1. Open or create a document.
2. In the Texture Synthesis panel (Window ➤ Media Control Panels ➤ Texture Synthesis), choose a source image by performing a task from the following table.

<table>
<thead>
<tr>
<th>To synthesize an image from</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>A texture</td>
<td>Choose Texture from the Source list box, click the Texture selector, and click a texture.</td>
</tr>
<tr>
<td>Content in the active document</td>
<td>Choose Document from the Source list box.</td>
</tr>
</tbody>
</table>

3. Choose the Rectangular Selection tool in the toolbox.
4. In the document window, drag to define the sampling area that will be used to synthesize the new image.
   Note: Ensure your selection is 4 by 4 pixels or larger.
5. Move the Side Length slider to adjust the tile size.
6. Perform a task from the following table.

<table>
<thead>
<tr>
<th>To send the synthesized image to</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>A new layer</td>
<td>Enable the New Layer option.</td>
</tr>
</tbody>
</table>
To send the synthesized image to

Do the following

The active Texture library

Enable the Texture Library option.

7 Type values in the Width and Height boxes to specify the size of the resulting image.

8 Click the Start button.

Tip: To stop the synthesis at any time, click the Stop button.

New! 2.5D Thick Texture brushes

Concept artists and character designers love Texture Painting for its ability to deliver powerful realism, and Painter 2018 takes the experience to a whole new level. New 2.5D Thick Texture brushes apply strokes that feel like their jumping off the canvas. Do you need to make a character authentically reptilian? You can paint thick, exotic scales that look like they're rising off the canvas. Or when you need to make skin more lifelike, Thick Texture brushes let you paint cavernous pores and amplify them by adjusting the directional lighting and appearance of depth. For more information, see “Adding depth to Texture brushes” in the product Help.

An example of a Texture brush that uses the impasto Depth method (left) and the impasto Color and Depth method (right). (Model by Cris Palomino)

To add depth to a Texture brush

1 In the toolbox, click the Brush tool.

2 In the Brush Selector panel (Window ▸ Brush Selector Panel), click a Texture brush category, and click a brush variant.

3 In the Impasto panel (Window ▸ Brush Control Panels ▸ Impasto), choose one of the following drawing methods from the Draw To list box:
   • Color and Depth
   • Depth

4 From the Depth Method list box, choose Texture Luminance to use the texture luminance to control the appearance of depth. Drag the Depth slider to the right to increase depth, or to the left to decrease it.

   To adjust the appearance of depth, click Canvas ▸ Surface Lighting, and adjust the sliders in the Appearance of Depth area.

   To adjust the ambient and directional lighting, experiment with the controls in the Ambient Lighting and Directional Light Controls areas, respectively.
New! Selection Brush tool and Selection brushes

Because selections are critical to so many digital-art workflows, Corel Painter 2018 gives you more choices when you need to isolate an area of an image. How much time could you save if you could create a selection as easily and precisely as you can apply a brushstroke? The new Selection Brush tool lets you do just that. To make it easier to distinguish between selected and protected areas, you can display a color overlay when you apply a stroke. You can fine-tune the overlay to make it suit the document that you’re working in. There’s a new Selection brush category with new variants designed specifically for creating selections when working with a complex shape or image area. There’s also the option of turning any stamp-based brush variant into a selection tool, giving you even more flexibility. What’s more, you can tweak a brush just as if you were using it to paint, then save it as a custom selection variant for reuse. And in response to artist feedback, there are a series of selection improvements in Painter 2018. For more information, see “Selecting areas by painting” in the product Help.

Examples of selections (right) created with brushes that use the Selection method. The color overlay (left) that appears as you paint helps to distinguish selected areas from protected areas.

To make a freehand selection by painting

1. Perform a task from the following table.

   **To** | **Do the following**
   --- | ---
   Select an area with the Selection Brush tool | In the toolbox, click the Selection Brush tool.
   Select an area with a Selection brush | Click the Brush Selector on the Brush Selector bar. In the Brush library panel, click a brush category, and choose a brush variant that uses the Selection method.

2. Paint in the document to select the area you want.

New! Natural Media Brushes library

The new Natural-Media brush library makes it easy for artists transitioning from traditional to digital art. It gives quick, one-stop access to brushes that mimic traditional media, from pencils and pastels to oils and acrylics, and much more. If you’ve used it in the real world, chances are you’ll find the digital equivalent in the Natural-Media brush library. You can access the new collection by opening the Brush Selector and choosing Natural Media Brushes from the Brush Library list box. For more information, see “Exploring brush categories in the Natural Media Brushes library” in the product Help.
To access the Natural Media Brushes library

• In the Brush Selector panel (Window ➤ Brush Selector Panel), choose Natural Media Brushes from the Brush library list box.

New! Random grain rotation

Another user request in Painter 2018 is random grain rotation. This new feature slightly rotates the paper grain in each stroke, giving brushstrokes a more natural, organic look. For more information, see “Grain controls” in the product Help.

To vary grain rotation within a brushstroke

1. Choose your favorite grainy brush.
In the Grain panel (Window ➤ Brush Control Panels ➤ Grain), enable the Random Grain Rotation check box.

Workspace overview

The workspace is organized by using a series of menus, selectors, panels, and interactive palettes.
Circled numbers correspond to the numbers in the following table, which describes the main components of the application window. (Artwork by Simon Haiduk)
<table>
<thead>
<tr>
<th>Part</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Menu bar</td>
<td>Lets you access tools and features using pull-down menu options.</td>
</tr>
<tr>
<td>2. Brush Selector bar</td>
<td>Lets you open the Brush library panel to choose a brush category and variant. It also allows you to open and manage brush libraries.</td>
</tr>
<tr>
<td>3. Property bar</td>
<td>Displays commands that relate to the active tool or object. For example, when the Fill tool is active, the fill property bar displays commands for filling selected areas.</td>
</tr>
<tr>
<td>4. Extended property bar</td>
<td>Displays commands and provides access to advanced settings that relate to the active tool or brush. For example, when you choose a brush that uses the Texture painting technology, the extended property bar provides access to advanced Texture brush settings.</td>
</tr>
<tr>
<td>5. Palette drawer</td>
<td>You can turn a palette into a palette drawer, so you can quickly collapse it to save screen space.</td>
</tr>
<tr>
<td>6. Color panel</td>
<td>Lets you choose main and additional colors for painting in Corel Painter documents.</td>
</tr>
<tr>
<td>7. Flyout</td>
<td>Depending on the brush category and variant you select, the property bar contains flyouts that allow you to quickly access basic brush settings on different panels</td>
</tr>
<tr>
<td>8. Layers panel</td>
<td>Lets you manage the hierarchy of layers and includes controls for creating, selecting, hiding, locking, deleting, naming, and grouping layers</td>
</tr>
<tr>
<td>9. Hints</td>
<td>Provide useful tips about how to use brushes.</td>
</tr>
<tr>
<td>10. Toolbox</td>
<td>Lets you access tools for creating, filling, and modifying an image. Adam</td>
</tr>
<tr>
<td>11. Canvas</td>
<td>The canvas is the rectangular work area inside the document window whose size determines the size of the image you create. The canvas acts as the image background and, unlike a layer, it is always locked.</td>
</tr>
</tbody>
</table>

**Choosing a workspace layout**

A workspace layout (also known as “palette arrangement”) displays, hides, and positions workspace elements such as palettes and panels to suit a specific workflow. Corel Painter 2018 offers the following workspace layouts:
<table>
<thead>
<tr>
<th>Workspace layout</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>New to Painter</td>
<td>Displays the most essential controls together with the <strong>Hints</strong> panel to help you get started quickly with Corel Painter</td>
</tr>
<tr>
<td>Classic</td>
<td>Ideal for users who have experience with previous versions of Corel Painter and are looking for a seamless transition to a familiar environment</td>
</tr>
<tr>
<td>Default</td>
<td>The default workspace layout that works well for most computers. For more information, see &quot;Workspace overview&quot; on page 11.</td>
</tr>
<tr>
<td>Simple</td>
<td>Displays minimal user interface that includes the toolbox, the menu bar, and the extended property bar</td>
</tr>
<tr>
<td>Concept Art</td>
<td>Provides quick access to gradients, texture painting controls and Glazing brushes. Brush and media palettes are logically grouped in palette drawers to save screen space.</td>
</tr>
<tr>
<td>Illustration</td>
<td>Displays the Reference Image panel, papers, gradients, and Glazing brushes</td>
</tr>
<tr>
<td>Fine Art</td>
<td>Provides quick access to traditional media brushes and composition tools</td>
</tr>
<tr>
<td>Photo Art</td>
<td>Displays palettes commonly used by photo artists, providing optimal setup for cloning photos, textures, and paintings</td>
</tr>
<tr>
<td>Manga Art</td>
<td>Provides quick access to brushes, papers, and gradients, as well as brush opacity and glazing controls</td>
</tr>
</tbody>
</table>

The Quick Switch feature lets you choose two workspace layouts and quickly switch between them to suit the current task or the display mode of your device. This feature is especially useful on multi- or dual-mode devices. For example, you can select Default as Layout 1 and Simple as Layout 2. When you flip the display panel from Notebook to Tablet mode, the Simple workspace layout is automatically displayed, which lets you work in an uncluttered, minimalistic user interface.

**To choose a workspace layout**

- Choose **Window ▶ Layout**, and choose a layout.

You can also choose a layout from the Welcome screen by clicking **Setup** and selecting a layout.

**To switch between workspace layouts**

1. Choose **Window ▶ Layout ▶ Quick Switch ▶ Layout 1**, and choose a layout.
2. Choose **Window ▶ Layout ▶ Quick Switch ▶ Layout 2**, and choose a layout.
3. To switch between Layout 1 and Layout 2, do one of the following:
• Reposition the display panel of your dual- or multi-mode device (for example, from Notebook mode to Tablet mode).
• Choose **Window ▶ Layout ▶ Quick Switch ▶ Toggle Layout**.

You can switch between factory workspace layouts or custom workspace layouts that you created. For information about creating and saving custom workspace layouts, see “**Rearranging panels and palettes**.”

### Choosing and modifying brushes

Corel Painter 2018 brushes consist of a wide range of preset painting and drawing tools called brush variants. Brush variants are organized into a wide variety of categories, such as Airbrushes, Artists’ Oils, Calligraphy, Pens and Pencils, and Watercolor. Some brush categories are designed with real media in mind, so you can select a tool with an expectation of how it will behave. Other brush categories have no real-media equivalent, such as the ground-breaking Particle brushes, and give digital artists the ability to express themselves in ways never thought possible.

The Brush Selector lets you choose a brush library, select a brush from a brush category, and browse additional brush packs that can complement your creative set of brushes. It also allows you to view the most recently used brushes and organize and display brushes in various ways. For example, you can hide the recently used brushes to save screen space or hide brush categories and variants to expose the brushes that you use most.
Circled numbers correspond to the numbers in the following table, which describes the main components of the Brush Selector.

<table>
<thead>
<tr>
<th>Part</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Brush Library Selector</td>
<td>Lets you choose a brush library</td>
</tr>
<tr>
<td>2. Recent Brushes</td>
<td>Displays the recently used brushes. The list includes only brushes from the currently selected brush library. Switching to a different brush library clears the most recently used brushes list.</td>
</tr>
<tr>
<td>3. Brush Pack Promotions bar</td>
<td>Lets you access the Brush Pack Selector and purchase brush packs</td>
</tr>
<tr>
<td>4. Brush Pack Promotions list</td>
<td>Lets you browse the available brush packs</td>
</tr>
<tr>
<td>5. Brush library options button</td>
<td>Lets you access commands that help you organize and display brushes in various ways</td>
</tr>
<tr>
<td>Part</td>
<td>Description</td>
</tr>
<tr>
<td>------</td>
<td>-------------</td>
</tr>
<tr>
<td>6. Dab and Stroke preview window</td>
<td>Lets you preview a brushstroke</td>
</tr>
<tr>
<td>7. Brush categories</td>
<td>Lets you browse all categories in a brush library. Brush categories are groups of similar brushes and media.</td>
</tr>
<tr>
<td>8. Brush library panel</td>
<td>Lets you browse the brush categories and variants in the currently selected library</td>
</tr>
<tr>
<td>9. Brush variants</td>
<td>Lets you browse the brush variants in a category. Brush variants are specific brushes and brush settings within a brush category.</td>
</tr>
</tbody>
</table>

In the Brush library panel, brushes are organized into categories, which contain brush variants. Brush categories are groups of similar brushes and media. Brush variants are specific brushes within a brush category.

To show or hide the Brush Selector
- Perform a task from the following table.

<table>
<thead>
<tr>
<th>To show or hide</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>The Brush Selector bar</td>
<td>Choose <strong>Window → Brush Selector</strong>.</td>
</tr>
<tr>
<td>The Brush Selector panel</td>
<td>Choose <strong>Window → Brush Selector Panel</strong>.</td>
</tr>
</tbody>
</table>
To select a brush category and variant
1 In the toolbox, click the Brush tool 🥤.
2 Click the Brush Selector on the Brush Selector bar.
3 In the Brush library panel, click a brush category, and click a brush variant.

Finding brushes
You can quickly search the content of the currently selected brush library to find brushes that match a specific description. You can perform a search by entering one attribute, or a combination of brush attributes. For example, typing the search terms “pencil real” generates a list of all “Real Pencil” brush variants.

To search for brush variants
1 On the Search bar, type one attribute or a combination of brush attributes in the Search text box.
   The Search bar is located to the right of the property bar, in the upper-right corner of the document window.
2 Hover over a brush variant in the list to display a preview of the brushstroke.
3 Choose a brush variant from the list.

You can search for brushes that are new in Corel Painter 2018 by typing 2018 in the Search text box.

Modifying brushes
When the Brush tool is selected, you can quickly modify a brush variant on the property bar. Some basic attributes, such as size and opacity, are common to all brushes, and other attributes are specific to the brush category that you’ve chosen.

The property bar for a Real Watercolor brush variant. (1) The Size flyout; (2) The Flowmap flyout

You can quickly access additional brush controls for any default brush variant from the extended property bar.
To set basic brush attributes

1. In the toolbox, click the Brush tool  

2. Click the Brush Selector on the Brush Selector bar.

3. In the Brush library panel, click a brush category, and click a brush variant.

4. On the property bar, do any of the following:
   • To set brush size, move the Size slider or type a value in the Size box.
   • To set brushstroke opacity, move the Opacity slider or type a percentage in the Opacity box.

You can also increase brush size incrementally by pressing the right square bracket ( ] ) key or decrease brush size by pressing the left square bracket ( [ ) key.

When the Brush tool is active, you can set opacity by pressing a number key. Each number key is mapped to a fixed percentage. For example, 1 equals 10% opacity, 5 equals 50% opacity, and 0 equals 100% opacity.

To access brush-specific settings

1. When the Brush tool is selected, any settings specific to the active brush variant are displayed to the right of the Opacity slider.
To access additional panels or palettes, choose Window ▶ Extended Property Bar.

Exploring brush categories

Corel Painter 2018 has a wide selection of brush categories, each with a variety of preset brush variants. For a list of brush categories, see “Exploring brush categories” in the product Help.

Creating custom brushes

You can choose a ready-to-use default brush variant from the impressive Corel Painter brush library, or you can modify a brush variant in the General brush control panel. It contains the following settings:

- **Dab Type** — determines the method for applying media to the canvas
- **Stroke Type** — determines how a brushstroke applies media
- **Method** and **Subcategory** — method defines the most basic level of brush behavior and is the foundation on which all other brush variables are built. The method and method subcategory represent attributes of the stroke’s appearance.
- **Source** — determines the media that is applied by the brush variant

For more information about using the General brush control panel, see “General Controls” in the product Help.

To display the General Brush Controls panel

- Choose Window ▶ Brush Control Panels ▶ General.

Exploring the toolbox

You can use the tools in the toolbox to paint, draw lines and shapes, fill shapes with color, view and navigate documents, and make selections. Under the toolbox is a color selector, plus six content selectors that let you choose papers, gradients, patterns, looks, and nozzles.

The following table provides descriptions of the tools in the Corel Painter toolbox.

<table>
<thead>
<tr>
<th>Tool</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Color tools</td>
<td>The <strong>Brush</strong> tool lets you paint and draw on the canvas or a layer. Brush categories include pencils, pens, chalk, airbrushes, oil paints, watercolors, and more. When the <strong>Brush</strong> tool is selected, you can choose specific brushes from the Brush library panel. For more information, see “Selecting, managing, and creating brushes.”</td>
</tr>
<tr>
<td></td>
<td>The <strong>Dropper</strong> tool lets you pick up a color from an existing image. The property bar shows the values of the color. When you select a color with the <strong>Dropper</strong> tool, that color becomes the current color</td>
</tr>
</tbody>
</table>
### Tool Description

**in the Color panel.** For more information, see “Sampling colors from images.”

The **Paint Bucket** tool lets you fill an area with media, such as a color, gradient, pattern, weave, or clone. The property bar shows options for the areas that you can fill and the media that you can use. For more information, see “Working with color fills.”

The **Interactive Gradient** tool lets you apply a gradient to an image by filling an area, such as the canvas, a selection, layer, or channel. For more information, see “Applying gradients.”

The **Eraser** tool lets you remove unwanted areas from an image. For more information, see “Erasing image areas.”

<table>
<thead>
<tr>
<th>Selection tools</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Layer Adjuster</strong> tool is used to select, move, and manipulate layers. For more information, see “Displaying the Layers panel.”</td>
</tr>
<tr>
<td><strong>Transform</strong> tool lets you modify selected areas of an image by using different transformation modes. For more information, see “Preparing selections for transformations.”</td>
</tr>
<tr>
<td><strong>Rectangular Selection</strong> tool lets you create rectangular selections. For more information, see “Getting started with selections.”</td>
</tr>
<tr>
<td><strong>Oval Selection</strong> tool lets you create oval selections. For more information, see “Getting started with selections.”</td>
</tr>
<tr>
<td><strong>Lasso</strong> tool lets you draw a freehand selection. For more information, see “Getting started with selections.”</td>
</tr>
<tr>
<td><strong>Polygonal Selection</strong> tool lets you select an area by clicking different points on the image to anchor straight line segments. For more information, see “Creating path-based selections.”</td>
</tr>
<tr>
<td><strong>Magic Wand</strong> tool lets you select an area of similar color by clicking or dragging in an image. For more information, see “Creating pixel-based selections.”</td>
</tr>
<tr>
<td><strong>Selection Brush</strong> tool lets you create a freehand selection by painting.”</td>
</tr>
<tr>
<td>Tool</td>
</tr>
<tr>
<td>------</td>
</tr>
<tr>
<td><img src="image" alt="Selection Adjuster" /></td>
</tr>
<tr>
<td><img src="image" alt="Crop" /></td>
</tr>
<tr>
<td><strong>Shape tools</strong></td>
</tr>
<tr>
<td><img src="image" alt="Pen" /></td>
</tr>
<tr>
<td><img src="image" alt="Quick Curve" /></td>
</tr>
<tr>
<td><img src="image" alt="Rectangular Shape" /></td>
</tr>
<tr>
<td><img src="image" alt="Oval Shape" /></td>
</tr>
<tr>
<td><img src="image" alt="Text" /></td>
</tr>
<tr>
<td><img src="image" alt="Shape Selection" /></td>
</tr>
<tr>
<td><img src="image" alt="Scissors" /></td>
</tr>
<tr>
<td><img src="image" alt="Add Point" /></td>
</tr>
<tr>
<td><img src="image" alt="Remove Point" /></td>
</tr>
<tr>
<td>Tool</td>
</tr>
<tr>
<td>------</td>
</tr>
<tr>
<td><img src="image" alt="Convert Point tool" /></td>
</tr>
</tbody>
</table>

### Photo tools

| ![Cloner tool](image) | The **Cloner** tool gives you quick access to the last Cloner brush variant you used. For more information, see “Painting in the clone.” |
| ![Rubber Stamp tool](image) | The **Rubber Stamp** tool gives you quick access to the **Straight Cloner** brush variant and lets you sample areas within an image or between images. For more information, see “Performing offset sampling.” |
| ![Dodge tool](image) | The **Dodge** tool lets you lighten the highlights, midtones, and shadows in an image. For more information, see “Dodging and burning.” |
| ![Burn tool](image) | The **Burn** tool lets you darken the highlights, midtones, and shadows in an image. For more information, see “Dodging and burning.” |

### Symmetry tools

| ![Mirror Painting mode](image) | The **Mirror Painting** mode lets you create a perfectly symmetrical painting. For more information, see “Using the Mirror Painting mode.” |
| ![Kaleidoscope mode](image) | The **Kaleidoscope** mode lets you transform basic brushstrokes into colorful and symmetrical kaleidoscope images. For more information, see “Using the Kaleidoscope Painting mode.” |

### Composition tools

<p>| <img src="image" alt="Divine Proportion tool" /> | The <strong>Divine Proportion</strong> tool lets you plan compositions by using guides based on a classical composition method. For more information, see “Using the Divine Proportion tool.” |
| <img src="image" alt="Layout Grid tool" /> | The <strong>Layout Grid</strong> tool lets you divide your canvas so that you can plan your composition. For example, you can divide your canvas into thirds vertically and horizontally to use the compositional rule of thirds. For more information, see “Using the Layout Grid.” |</p>
<table>
<thead>
<tr>
<th>Tool</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image1.png" alt="Image" /></td>
<td><strong>Tool</strong> lets you display guides using one-, two-, or three-point perspective. For more information, see “Using Perspective Guides.”</td>
</tr>
</tbody>
</table>

**Navigation tools**

| ![Image](image2.png) | **Grabber** tool lets you scroll through an image quickly. For more information, see “Repositioning images.” |
| ![Image](image3.png) | **Magnifier** tool lets you magnify areas of an image when you are performing detailed work, or reduce areas to get an overall view of an image. For more information, see “Zooming images.” |
| ![Image](image4.png) | **Rotate Page** tool lets you rotate an image window to accommodate the way you naturally draw. For more information, see “Rotating images and the canvas.” |

**Selectors**

| ![Image](image5.png) | **Color** selector lets you choose main and additional colors. The front swatch displays the main color, and the back swatch displays the additional color. For more information, see “Choosing colors from the Color panel.” |
| ![Image](image6.png) | **Paper Selector** opens the Papers panel. From the Papers panel, you can choose a paper texture to alter the canvas surface and achieve more realistic results when applying brushstrokes. For more information, see “Working with paper texture and grain.” |
| ![Image](image7.png) | **View** selector allows you to switch between document views and viewing modes. For more information, see “Switching document views.” |

The toolbox is open by default, but you can close it by clicking the close button on the toolbox header bar. To reopen the toolbox, choose Window ➤ Toolbox.

**Exploring panels and palettes**

The interactive panels in Corel Painter are single tabbed containers that let you access content libraries, commands, controls, and settings. Panels are stored in palettes.
Exploring panels

Most panels in Corel Painter contain option menus from which you can access a series of related commands. For example, you can use the options menu in the Layers controls panel to lock, duplicate, and group layers.

A typical palette features a header bar (1), a Palette Drawer button that lets you turn a palette into a palette drawer (2), panel tabs (3), and a Panel options button that allows you to access a series of related commands (4).

The following table contains descriptions of the most frequently used panels. For more information about other panels, see “Exploring panels” in the product Help.

<table>
<thead>
<tr>
<th>Panel</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Brush Control panels</strong></td>
<td></td>
</tr>
</tbody>
</table>

The brush control panels are included in the Brush Controls palette. The brush controls are divided into multiple brush control panels that allow you to adjust a brush variant while you work, or alter an existing variant to create a new variant. Allow you to customize brush variants. For more information, see “Adjusting brushes with brush controls.”
### Panel Description

<table>
<thead>
<tr>
<th>Panel</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Advanced Brush Controls</strong> panel</td>
<td>Generates a grouping of brush control panels that are relevant to the currently selected brush.</td>
</tr>
<tr>
<td><strong>Color panels</strong></td>
<td></td>
</tr>
<tr>
<td><strong>Color</strong></td>
<td>Lets you choose main and additional colors for painting. For more information, see “Choosing colors from the Color panel.”</td>
</tr>
<tr>
<td><strong>Mixer</strong></td>
<td>Lets you mix and blend colors as you would on an artist’s palette. For more information, see “Exploring the Mixer panel and mixing controls.”</td>
</tr>
<tr>
<td><strong>Color Set Libraries</strong></td>
<td>Displays the colors in the current color set so you can organize groups of colors. For more information, see “Working with color sets.”</td>
</tr>
<tr>
<td><strong>Layers and Channels panels</strong></td>
<td></td>
</tr>
<tr>
<td><strong>Layers</strong></td>
<td>Lets you preview and arrange all layers. You can use Dynamic Plug-ins, add new layers (including Watercolor and Liquid Ink layers), create layer masks, and delete layers. In addition, you can set the composite method and depth, adjust the opacity, and lock and unlock layers.</td>
</tr>
<tr>
<td><strong>Channels</strong></td>
<td>Lets you preview thumbnails of all the channels in a Corel Painter document, including RGB composite channels, layer masks, and alpha channels. From the panel, you can also load, save, and invert existing channels, and create new channels.</td>
</tr>
</tbody>
</table>

### Working with panels and palettes

When you launch Corel Painter 2018, the **Color** panel is open automatically and is grouped in a palette with the **Mixer** and **Color Set Libraries** panels. By default, the **Color** panel displays the color wheel and color information for a selected color, but you can hide these elements.
To hide information on the Color panel

To Do the following

Hide the color wheel Click the Color options button and choose Color Wheel.

Hide color information Click the Color options button and choose Color Info.

You can easily display a panel when you need it, and you can quickly close a panel when you’re done.

To hide or show a panel or palette

• Choose Window [Panel name].

You can restore a previously hidden palette by choosing Window and choosing the name of a panel that is contained in the palette.

You can rearrange the display of panels to better match your workflow. For example, you can group task-related panels together in one palette. At any time, you can further customize these palettes by adding or removing a panel, repositioning a panel, or moving a panel to another palette.

Palettes and panels float in the workspace. Docking attaches panels or palettes to the vertical edge of the application window. Undocking detaches them from the workspace, so you can move them.

To dock or undock a palette or a panel

• Perform a task from the following table.
To

Dock a palette

Do the following

Drag the palette header bar, or the blank space to the right of the tabs, to the vertical edge of the application window. The palette snaps into place when it lines up with the edge.

Undock a palette

Drag the blank area to the right of the panel tabs away from the edge of the application window.

Dock a panel

Drag the panel tab to the vertical edge of the application window. The panel snaps into place when it lines up with the edge.

Undock a panel

Drag the panel tab away from the application window.

You can turn a palette into a palette drawer, so you can quickly collapse it to save screen space. At any time, you can turn a palette drawer back into a regular palette. You can resize and reposition a palette drawer like any other palette group.

To use a palette drawer

- Perform a task from the following table.

To

Create a palette drawer

Do the following

Click the Palette Drawer toggle button on the palette header bar, and click Palette Drawer.

To turn a drawer into a regular palette, repeat the preceding steps.

Expand or collapse a palette drawer

Double-click the header bar of the palette drawer.

Hide a palette drawer

Click the Close button on the header bar.

Show a palette drawer

Choose Window > Palette Drawers > [Palette drawer name].

Creating custom palettes

Corel Painter lets you create custom palettes that contain only the features that you want so you can quickly access them. For example, you can place items from the Brush library panel or any of the Media library panels in a custom palette. You can also add commands from the main menus or panel options to custom palettes. For more information, see “Creating and modifying custom palettes” in the product Help.

You can change how items on a custom palette are displayed. For example, you can display them as text, icons, or wide icons.

To create a custom palette

1 Choose Window > Custom Palette > Add Command.
2 Choose New from the Select Custom Palette list box.
3 With the Create Palette/Add Command dialog box open, do one of the following:
   - Choose a menu item from a default Corel Painter menu.
   - Choose a menu item from the Other menu to add additional controls to a custom palette.
• Choose a menu item from the **Panel Menus** menu to add a panel, or any of the items included in a panel’s options flyout menu, to a custom palette.
• Choose a menu item from the **Tools** menu to add a toolbox tool to a custom palette.
• Choose an item from an open palette.

4 In the **Create Palette/Add Command** dialog box, click **Add**, and then click **OK**.

## Choosing a workflow

Corel Painter includes a wide array of tools and features that allow you to create original artwork and use the workflow that best suits your creative style.

Using Corel Painter’s powerful cloning tools, you can quickly transform a digital photo into a painting. You can also use a photo as a starting point for a painting with the tracing paper feature, which displays a faded-out version of the source image beneath the clone document and allows you to precisely apply clone colors to the canvas.

If you prefer to start with a sketch created with traditional art tools, you can scan it and finish the painting digitally in Corel Painter. You can also start a project from scratch in Corel Painter by choosing a paper texture and a brush, and applying color to the canvas.

### Photo art: Photo painting

A great way to become acquainted with Corel Painter is to create photo art by painting on a photo. All you need is a photo to use as a source image. The Photo Art workspace layout displays only the palettes and tools that are relevant to photo painting.

You can use various preset styles to turn your photo into a painting.

Corel Painter includes powerful image cloning tools to help you transform an existing image, such as a photograph, into a work of art. You can use the Quick Clone feature to automatically set up everything you need to clone an image, or you can start from a blank document and add one or more clone sources. A clone source is a reference — a guide — for brush colors. You clone (copy) color from a clone source and apply it to a destination canvas (clone document). A clone source may or may not be embedded. Embedding a clone source allows you to keep it with your document and switch quickly between clone sources as you paint. You can use images, textures, and patterns as clone sources. If you plan to use a clone source only once — for example, if you want to turn a photo into a painting — you can embed it as an image. If you plan to reuse a content asset as a clone source in multiple projects, you can store it as a texture or a pattern in the Texture or Pattern library, respectively. Corel Painter supports PNG and RIFF clone sources with transparency and lets you easily transform textures in the context of your composition to make them suit your artistic vision. For more information about cloning, see “Image cloning and sampling” in the product help.
In this guide, we describe one of many possible photo-painting workflows for creating a composite image. We use a painting by Karen Bonaker as a guide to show how you can use an embedded image and a texture as clone sources. Feel free to experiment with the tools and settings shown to create your own digital art from scratch.

Corel Painter also has auto-painting tools that streamline the process of creating a painting that is based on a digital image or scanned photo. Previous experience with digital art is not required to use these tools. For more information, see “Auto-painting photos” in the product help.

To display the Photo Art workspace layout

* Choose Window ➤ Layout ➤ Photo Art.

To clone an image using Quick Clone

1. Open the image that you want to clone.
2. Choose File ➤ Quick Clone.
3. Apply brushstrokes to the canvas by using a cloner brush.

You can also choose a brush from any other brush category and set it to clone color by clicking the Clone Color button on the Color panel.

To add clone sources to a document

1. Open or create a document.
2. In the Clone Source panel (Window ➤ Clone Source), choose Embedded Image from the Source list box. In the Embed Source Image dialog box, enable the Current Document option, and choose the document that you want to clone from the list of open documents. Tip: To embed an additional image, click the Embed Source Image button, and click Browse. Locate the folder that contains the image that you want to use, and click Open.
3 To add a texture as a clone source, in the **Clone Source** panel, choose **Texture** from the **Source** list box. Click a texture thumbnail in the list. Enable the **Show Texture** check box to see the texture in the document window.

![Clone Source panel](image)

*Create your content assets, import them into the **Texture** library, and use them as clone sources in your painting or photo collage.*

**Tip:** Before you clone a texture, you can modify its appearance to suit your composition and concept. Learn more about modifying textures in the Help.

4 In the **Brush Selector Panel** (Window ▶ **Brush Selector Panel**), choose a brush from the Cloners category.

5 Paint in the clone document to clone the texture.

![Clone document](image)

*In this example, Karen used a custom texture.*

**Tip:** To embed a texture into a clone document so that it’s saved with the document for future use, in the **Clone Source** panel, right-click a texture thumbnail (Windows) or hold down **Control** and click a texture thumbnail (macOS), and click **Embed Texture as Clone Source Image**.

6 To switch to the embedded source image, in the **Clone Source** panel, choose **Embedded Image** from the **Source** list box.
Paint in the clone document to clone the image. As you paint, you can turn the tracing paper on and off by enabling or disabling the Toggle Tracing Paper check box in the Clone Source panel.

In this painting, Karen Bonaker used an embedded image and a texture as clone sources.

Experiment with other variants from the Cloners brush category.

Examples of brush variants from the Cloners category. Find more examples of brushstrokes in the Help.
You can transform any brush into a cloner brush by clicking the **Clone Color** button 🎨 in the **Color** panel.

![Clone Color button](image)

**Photo art: Tracing**

In addition to painting on a photo, you can use tracing paper to outline a photo or other artwork. You can then use the outline as a starting point for a painting. Or you can trace a photo to create a sketch, such as a charcoal or chalk drawing.

**Tracing a photo to create a sketch**

**To trace a photo**

1. Open the photo or other artwork that you want to trace.
2. Choose **File ➤ Quick Clone**.
3. In the **Clone Source** panel (**Window ➤ Clone Source**), make sure the **Toggle Tracing Paper** check box is enabled, and in the **Cloning** panel (**Window ➤ Brush Control Panels ➤ Cloning**), disable the **Clone Color** option. Now you can see a visual reference of the original photo as you paint, but you can choose the color that you paint with.
4. Draw on the canvas to outline the image by using the underlying image as reference.

   By varying the pressure of the stylus, you can apply darker or lighter tones. The shading doesn’t have to be exact.

   ![Manipulating pressure](image)

   You can change the opacity of tracing paper by moving the **Opacity** slider in the **Clone Source** panel, or turn off the tracing paper by disabling the **Toggle Tracing Paper** check box.
Starting from a scanned illustration

With Corel Painter, you can easily cross over to the digital world from pencil and paper. Many graphics professionals still prefer to start with a hand-drawn illustration, scan it, and then import the scan into Corel Painter.

First, you scan a sketch done in any medium on white paper to the JPEG or TIFF file format.

To place a scanned illustration

1. Choose File ➤ New to create the document into which you’ll place the scanned image.
2. In the New Image dialog box, specify the document width and height by using roughly the same dimensions as your scan.
3. Choose File ➤ Place, browse to the scan, select it, and click Open.
   An outline of the scan appears, which you can use to position the sketch.
4. Click the document when the outline is in position, or click OK in the Place dialog box.
   The scanned sketch becomes a new layer.

When you scan or photograph a sketch, there might be smudging picked up by color scanners or lighting imperfections in a photo. You can quickly correct these issues by hiding the canvas and changing its composite method, which lets you determine how a layer blends with an underlying image. For example, change the layer’s composite method to Gel to see the sketch on a transparent background. With this method, anything that is white is made transparent.

To make the sketch background transparent

1. In the Layers panel, click the eye icon next to the canvas.
2. Select the sketch layer, and choose Gel from the Composite Method list box.
You can also work in Gel mode when the canvas is visible by first filling the canvas with a color other than white. This allows you to paint on the canvas, so you can paint underneath the sketch. This method is used by many graphics professionals because it allows them to paint large parts of the sketch quickly and then clean it up with the Eraser tool.

You can also open a scanned file directly in Corel Painter, rather than place the scanned sketch in a new document. There is no guesswork in trying to size your document. Keep in mind that when you open a scanned file, it’s mounted to the canvas, so lifting it off the canvas onto its own layer offers you greater flexibility.

To open a scanned illustration
• Choose File ➔ Open, browse to the scanned file, select it, and click Open.

To lift the canvas to a layer
1 In the Layers panel, click the Layer options button, and choose Lift Canvas to Watercolor Layer.

   The default composite method for watercolor layers is Gel.
2 Double-click the watercolor layer, and type Sketch in the text box.
3 If you want to use a variant from a brush category other than Watercolor, click the Layer options button, and choose Convert to Default Layer.

You can use shapes and selections to add line work over the sketch for reference. Alternatively, you can copy the line work to its own layer and incorporate it into the painting. Another technique that design professionals use when they start with a scanned sketch is to create shapes that mirror parts of the sketch. You can then snap a brushstroke to the shape or fill it with color.

To use shapes to recreate the sketch
1 Click any of the following tools in the toolbox to create shapes that replicate portions of the sketch:
   • Pen tool to create straight lines and curves in objects
   • Quick Curve tool to create shape paths by drawing freehand curves, which are ideal for tracing areas of the sketch
   • Rectangular Shape tool to create rectangles and squares
• **Oval Shape** tool to create circles and ovals

2. Click any of the following tools in the toolbox to fine-tune a shape so that it better mirrors an area of the sketch:
   - **Shape Selection** tool to select and move anchor points and adjust their control handles
   - **Add Point** tool to create a new anchor point on a shape path
   - **Remove Point** tool to remove an anchor point from a shape path

You can’t paint on a Shape layer, so when you’re satisfied with the look of a shape, select its layer, and click the **New Layer** button in the **Layers** panel to create a layer above the shape layer.

3. In the toolbox, click the **Brush** tool.

4. Click the Brush Selector on the Brush Selector bar, and choose a brush category and variant.

5. On the property bar, click the **Align to Path** button. Brushstrokes within the tolerance area of a path or shape are automatically aligned.

6. In the **Layers** panel, select the layer you added above the shape layer, and paint.

If you use closed shapes, you can convert them to selections that can be filled with the **Paint Bucket** tool. First, select the shape, and then choose **Shapes** > **Convert to Selection**.

### Drawing and painting from scratch

When you draw or paint from scratch, you start by setting up the canvas size, resolution and orientation. When setting the canvas size and resolution, keep in mind that a larger image size preserves more image detail and makes it easier to maintain image quality when you need to produce a smaller version of the image. For more information, see “Understanding resolution” and “Resizing images and the canvas.”

In this guide, we use a painting created by renowned Corel Painter Master Mike Thompson as a guide. Feel free to experiment with the tools and settings shown to create your own digital art from scratch.

### To set up your painting

1. Choose **File** > **New**, and choose any options to set up your canvas.

2. Choose a unit of measurement from the list box next to **Width** and **Height** boxes, and set the image width and height.
In the sample image, the unit of measurement used is inches. The width is set to 10 inches, and the height is set to 12 inches.

3 Type a value in the Resolution box.
   In the sample image, the resolution is set to 200 dpi.

4 Click the Color chip, and choose a paper color from the Color dialog box.
   In the sample image, white is used.

5 Click the Paper chip, and choose a paper texture from the Paper Textures panel.
   In the sample image, Basic Paper is used.

The maximum canvas size is 16,382 x 16,382 pixels. To prevent performance issues, start with a canvas that is smaller than 16,382 x 16,382 because layers expand when paint and effects are applied close to their edges.

If you’re basing your painting on a photo, design, or another piece of digital art, the Reference Image panel makes it easy to keep a visual source of inspiration within sight while you create. It’s the perfect way to capture subtle elements that will enhance your artwork without disrupting your workflow. You can resize the panel by dragging from the lower-right corner. In the Reference Image panel, you can even sample colors from the image, reposition the image, as well as zoom in or out.
To display a reference image

1 Choose Window ▶ Reference Image.

2 In the Reference Image panel, click the Open Reference Image button.

3 In the Open Reference Image dialog box, locate the file that you want to open.
   You can open reference images that are saved to the following file formats: JPG, PNG, RIFF, and PSD, with a maximum size of 1600 x 1600 pixels.

4 Click Open.
When you open RIFF, TIFF, and PSD files that contain layers in the Reference Image panel, all layers are flattened.

To sample a color in a reference image, click the Dropper tool, move the cursor to the color that you want to sample, and click it. The color swatch is updated to display the color you’ve selected.

With the document set up, now it’s time to choose a brush, select a color, and start painting. Corel Painter offers a wide range of brushes that are designed with the real media in mind, so you can predict how a brush will behave. Corel Painter brushes can paint or draw with any kind of media — not just oils and watercolor, but also pencils, pens, pastels, and other media.

Individual brushes, known as brush variants, are stored in the Brush library panel in different brush categories. For more information, see “Choosing and modifying brushes” on page 15.

You can use the brush variants as they are, or you can adjust them to suit your purposes. Many artists use brush variants with only minor adjustments to size, opacity, or grain (how brushstrokes interact with paper texture). These settings are found on the property bar.

To choose a brush and change its color

1. In the toolbox, click the Brush tool.

2. From the Brush Selector bar, choose a brush category, and then choose a brush variant.

   In the sample image, Mike used the 2B Pencil variant from the Pens and Pencils brush category.

3. To change the color, on the Color panel, drag the Hue Ring to display the range of colors you want, and click the Saturation/Value Triangle to specify the color.

   The top of the triangle represents the highest value (white), and the bottom of the triangle represents the lowest value (black). Saturation levels increase from left to right. Dragging to the right, or clicking on the right, produces purer colors within the predominant hue. Dragging to the left, or clicking on the left, reduces the color saturation and produces “muddier” or grayer colors.

   In the sample image, Mike started with a light blue.

When you start a painting from scratch, it’s a good idea to place each element of your painting on its own layer. This allows you to modify and manipulate the content of a layer independently of other layers and the canvas. It also allows you to use one layer as a sketch, which you can then trace on another layer with more detail and precision.
To add and manage layers

1. Choose Window ➔ Layers to display the Layers panel.
2. Click the New Layer button at the bottom of the panel to create the sketch layer.
3. Double-click the new layer in the Layers panel, and name it Sketch.
4. In the toolbox, click the Brush tool, and create a rough sketch that will serve as the foundation of the painting.

5. Create a new layer to use as a tracing layer, and name it Tracing.
6. Select the Sketch layer, and move the Opacity slider to 70%.

7. Select the Tracing layer, choose another brush variant and color, and begin creating a clean line drawing based on the sketch.
After you’ve traced your sketch, Corel Painter 2018 offers a world of creative possibilities to complete your painting.

To complete this painting, Mike used fills, brushes from the Oils and Blenders brush categories, colors mixed on the Mixer Pad, and more. You can get a more in-depth explanation of the creation of this painting or learn more about Mike Thompson.

Additional resources
You can access additional Corel Painter resources online to learn more about the product and connect with the Corel Painter community.
<table>
<thead>
<tr>
<th>Resources</th>
<th>To access</th>
</tr>
</thead>
<tbody>
<tr>
<td>Corel Painter website</td>
<td><a href="http://www.painterartist.com">http://www.painterartist.com</a></td>
</tr>
<tr>
<td>Corel Painter Tutorials</td>
<td><a href="http://www.youtube.com/user/PainterTutorials">http://www.youtube.com/user/PainterTutorials</a></td>
</tr>
<tr>
<td>Corel Painter on Twitter</td>
<td><a href="http://www.twitter.com/corelpainter">http://www.twitter.com/corelpainter</a></td>
</tr>
<tr>
<td>Corel Painter on Facebook</td>
<td><a href="http://www.facebook.com/corelpainter">http://www.facebook.com/corelpainter</a></td>
</tr>
</tbody>
</table>

For information about the products available in the Corel Painter family, visit www.corel.com.