Copyright 2016 Corel Corporation. All rights reserved.

Introduction to Corel® Painter® 2017 Guide

The contents of this user guide and the associated Corel Painter software are the property of Corel Corporation and its respective licensors, and are protected by copyright. For more complete copyright information about Corel Painter, please refer to the About Corel Painter section in the Help menu of the software.

Product specifications, pricing, packaging, technical support and information (“specifications”) refer to the retail English version only. The specifications for all other versions (including other language versions) may vary.

Information is provided by Corel on an “as is” basis, without any other warranties or conditions, express or implied, including, but not limited to, warranties of merchantable quality, satisfactory quality, merchantability or fitness for a particular purpose, or those arising by law, statute, usage of trade, course of dealing or otherwise. The entire risk as to the results of the information provided or its use is assumed by you. Corel shall have no liability to you or any other person or entity for any indirect, incidental, special, or consequential damages whatsoever, including, but not limited to, loss of revenue or profit, lost or damaged data or other commercial or economic loss, even if Corel has been advised of the possibility of such damages, or they are foreseeable. Corel is also not liable for any claims made by any third party. Corel’s maximum aggregate liability to you shall not exceed the costs paid by you to purchase the materials. Some states/countries do not allow exclusions or limitations of liability for consequential or incidental damages, so the above limitations may not apply to you.

Corel, the Corel balloon logo, the Corel logo and balloon logo combination, Painter, Cinco, CorelDRAW, Natural-Media, PaintShop, RealBristle, VideoStudio and WordPerfect are trademarks or registered trademarks of Corel Corporation and/or its subsidiaries in Canada, the U.S., and/or other countries. Other product, font, and company names and logos may be trademarks or registered trademarks of their respective companies. Patents: www.corel.com/patent

Sample artwork is provided by third parties not affiliated with Corel and used by permission.

210086
Contents

Corel Painter 2017.................................................................................................................................................................................3
What’s new in Corel Painter 2017..........................................................................................................................................................3
Workspace overview............................................................................................................................................................................... 9
Choosing a workspace layout...............................................................................................................................................................11
Choosing and modifying brushes......................................................................................................................................................... 13
Exploring the toolbox........................................................................................................................................................................... 19
Exploring panels and palettes...............................................................................................................................................................23
Choosing a workflow........................................................................................................................................................................... 27
Additional resources............................................................................................................................................................................. 36
Corel Painter 2017

Corel® Painter® 2017 is the ultimate digital art studio. Its inventive drawing tools, realistic brushes, cloning capabilities, and customizable features let you expand your creative output in exciting new ways. When you use the pressure-sensitive brushes of Corel Painter, they become fluid extensions of your hand, so the resulting brushstrokes are unrivaled in texture and precision. What’s more, features such as the ability to build your own Natural-Media® brushes and customize how brushes interact with the canvas give you countless ways to develop your artistic ideas. Corel Painter takes you far beyond what’s possible in a traditional art environment.

What’s new in Corel Painter 2017

New! Texture Painting

This groundbreaking new brush category with source-blending technology makes it easy to integrate complex textures into your work. Whether you’re aiming for a look that is more lifelike or one that’s completely futuristic, or you want to make a digital painting look authentically timeworn, Texture Painting offers limitless possibilities.

Texture Painting isn’t simply manipulating a layer’s opacity. It lets you intelligently blend a texture into existing content using a range of stylus expressions, such as pressure. It respects the transparency of the selected texture, giving you full control of when, where, and how much texture is used. You start by choosing or creating a texture and pairing it with brushes designed specifically for adding texture. And by combining Texture brushes, flexible brush customization options, and the ability to capture and import your own textures, you can add any number of surfaces styles to your work. You can even add Dab Stencils, grain, and smudging to the brushes with all the speed, precision
and control you expect from Painter. In addition, you can make your own custom textures from scratch or by modifying a preset texture. For more information, see “Texture painting” in the product Help.

To paint with a texture

1. In the toolbox, click the Brush tool.
2. Click the Brush Selector on the Brush Selector bar.
3. In the Brush library panel, click a Texture brush category and a brush variant.
4. Click the Texture selector on the property bar, and choose a texture.
5. Choose settings from the property bar.

New! Interactive Gradient tool

In Corel Painter 2017, getting stunning painted backgrounds is easier than ever with the new Interactive Gradient tool. It lets you quickly create and edit a gradient to give paintings a range of depth and lighting variations. If you're just starting a new document, you can kick-start things by filling the background with a gradient and experimenting with different preset styles. Or if you have an existing sketch or painting, you can apply and tweak a gradient in context of your work with edit nodes. Corel Painter 2017 has a library of gradients to choose from, or you can create your own and save it for reuse. For more information see “Applying gradients” in the product Help.

To apply a gradient as a fill

1. Click the Interactive Gradient tool in the toolbox.
2. Click the Gradient selector on the property bar, and click a gradient fill thumbnail.
   You can load alternate libraries of gradients to increase your choices. For more information about working with libraries, see “Working with libraries” in the product Help.
3. Choose settings from the property bar.
4. Click and drag on the canvas.
5. Double-click anywhere outside the gradient.

New! Gradient Express Painting

When a blank white canvas is blocking your creativity or you need a back-drop for a new concept design, the new Express Paint feature lets you create stunning gradients in a matter of seconds. The new Express Paint feature allows you to apply a wide variety of painting styles.
styles automatically to any gradient, creating the speed and inspiration you need in virtually any composition. For more information, see “Applying paint effects to gradients”.

Start a painting by filling the background with a gradient and experimenting with different preset styles.

New! Dab Stencils

Corel Painter 2017 gives artists more power to craft and create expressive, unique brushstrokes. Dab Stencils let you change the brushstroke opacity before you paint, basing it on the active paper, flow map or texture. You can fine-tune exactly how much source texture to reveal as you paint and link Dab Stencils to a variety of real-time stylus input factors. Using them with the new Texture Brush variants gives you even greater control over the look and feel of your brushstrokes. For more information, see “Dab Stencil” in the product Help.

The brushstrokes in this artwork use the Dab Stencil feature. Artwork by Melissa Gallo.

To apply a dab stencil to a brush variant

1 Choose a dab-based brush variant from the Brush Selector.
   Dab Stencil works well with brushes that use any of the following dab types: Captured, Dynamic Speckles, Circular, Computed Circular, and Static Bristle.
2 Choose **Window** ➤ **Brush Control Panels** ➤ **Dab Stencil**.

3 Enable the **Apply Dab Stencil** check box.

4 From the **Source** list box, choose one of the following options:
   - **Flow Map** — to use a flow map as the stencil source
   - **Paper** — to use a paper texture as the stencil source
   - **Texture** — to use a texture as the stencil source. If you want to display a preview of the texture in the image window, enable the **Show Texture** check box.

5 Click the selector button next to the **Source** list box, and choose the flow map, paper texture, or texture you want to use as a source.

6 Adjust any properties you want.

   For more information, see “**To adjust the properties of a dab stencil**” in the product Help.

**New! Glazing Brushes**

Some of the best Painter developments have been the result of user suggestions. Here’s another one — Glazing Brushes. They let you control the evolution of your painting using velvety, translucent paint transitions just like the Renaissance masters. Glazing Brushes deliver stroke-level opacity, so the paint of each brushstroke is applied independently. The paint that each dab deposits on the canvas builds up smoothly from a minimum to a maximum. This creates a smooth blend between colors, with no unwanted colors where dabs overlap. You’ll really see Glazing Brushes at their best when you fluctuate stylus pressure in a single brushstroke. For more information, see “**Glazing controls**” in the product Help.

![Glazing works well with the following dab types: (from top to bottom) Captured, Circular, Computed Circular, Static Bristle](image)

**To paint with a Glazing brush**

1 In the toolbox, click the **Brush** tool.

2 Click the Brush Selector on the Brush Selector bar.

3 In the Brush library panel, click the **Glazing** brush category and a brush variant.

**Enhanced! Dropper Tool**

Corel Painter 2017 makes it easier than ever to sample color. Sometimes what appears to be a solid-colored area is actually subtly shaded or dithered, so what you see onscreen isn’t what you get when you sample a single pixel. Now you can get the color that you’re seeing with new Dropper tool options that let you average the colors of pixels in larger sample areas, ranging from $3 \times 3$ to $101 \times 101$ pixels. What’s more, you can sample a color from the active layer or from all visible layers. For more information, see “**Sampling colors from images**” in the product Help.
To paint with a color already in an image

1. On the Color Selector in the toolbox, click the **Main Color** or **Additional Color**.

2. Click the **Dropper** tool in the toolbox.

3. On the property bar, choose one of the following options from the **Sample Size** list box:
   - **Point sample** — samples the color of a single pixel
   - **3 x 3 average** — samples the average color value in 3 x 3 pixel area
   - **5 x 5 average** — samples the average color value in 5 x 5 pixel area
   - **11 x 11 average** — samples the average color value in 11 x 11 pixel area
   - **31 x 31 average** — samples the average color value in 31 x 31 pixel area
   - **51 x 51 average** — samples the average color value in 51 x 51 pixel area
   - **101 x 101 average** — samples the average color value in 101 x 101 pixel area

4. On the property bar, choose one of the following options from the **Sample** list box:
   - **All visible layers** — samples the color from all visible layers
   - **Selected layer(s)** — samples the color from all selected layers

Move the cursor to the color or image area that you want to sample, and click.

The color swatch is updated to display the color you’ve selected.

New! Palette Drawers

Having the tools that you need right at your fingertips isn’t only important for your productivity, it’s critical for your creativity. That’s why Corel Painter 2017 introduces Palette Drawers. This new workflow enhancement strikes the perfect balance between un-cluttering your workspace and keeping essential tools handy by letting you combine panels and custom palettes in a convenient grouping — for a particular workflow or project — so the controls and settings are just a click away. And when you’re not using a palette drawer, it collapses, freeing up your work area. For more information, see “To use a palette drawer” on page 26.

Enhanced! Property bars

Optimizing brush and tool settings is important. But time spent tweaking controls is time not spent painting. That’s why the property bars have been enhanced to make it easier to adjust brushes. For example, when the Brush tool is active, the enhanced property bar gives you quick access to a range of relevant brush-related panels, saving you time clicking through menus. It also lets you choose new dab profiles on the fly, select media like paper, and view brushstroke info. There’s also a new extended property bar that gives quick access to even more settings. For more information, see “Working with brushes using the property bars” in the product Help.
You can access brush controls quickly from the property bar (left) and the extended property bar (right). This example shows the property bar for a selected Particle brush with the Size flyout open and the extended property bar with the Dab Options flyout open.

Enhanced! Brush Selector panel

Corel Painter 2017 gives you quicker and easier access to one of the things that makes Painter an industry leader in digital painting — our unrivaled selection of brushes. To that end, you can now display the Brush Selector as a panel (Window ➤ Brush Selector Panel). That way, your recently used brush variants are at your fingertips, the entire Brush Library is readily accessible, and you can position it wherever it suits your workflow. And the latest brush packs are available from directly within the Brush Selector. For more information, see “Displaying and customizing the Brush Selector” in the product Help.
You can display the Brush Selector as a panel.

Enhanced! Artists’ Layouts

Just getting started with a new project in concept art, fine art, illustration, photo-art or manga? This collection of pre-defined user-interface arrangements is designed to kick-start a variety of digital art workflows by displaying only the relevant palettes and tools. There’s even one that displays only minimal UI, freeing up space for tablet users. You can also choose the two workspace layouts that you use most often and quickly switch between them to suit the current task or the display mode of your device using the Quick Switch feature. For more information, see “Choosing a workspace layout” on page 11.

Workspace overview

The workspace is organized by using a series of menus, selectors, panels, and interactive palettes.
Circled numbers correspond to the numbers in the following table, which describes the main components of the application window. (Artwork by Borislav Mitkov)
<table>
<thead>
<tr>
<th>Part</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Menu bar</td>
<td>Lets you access tools and features using pull-down menu options</td>
</tr>
<tr>
<td>2. Brush Selector bar</td>
<td>Lets you open the Brush library panel to choose a brush category and variant. It also allows you to open and manage brush libraries.</td>
</tr>
<tr>
<td>3. Property bar</td>
<td>Displays commands that relate to the active tool or object. For example, when the Fill tool is active, the fill property bar displays commands for filling selected areas.</td>
</tr>
<tr>
<td>4. Extended property bar</td>
<td>Displays commands and provides access to advanced settings that relate to the active tool or brush. For example, when you choose a brush that uses the Texture painting technology, the extended property bar provides access to advanced Texture brush settings.</td>
</tr>
<tr>
<td>5. Palette drawer</td>
<td>You can turn a palette into a palette drawer, so you can quickly collapse it to save screen space.</td>
</tr>
<tr>
<td>6. <strong>Color</strong> panel</td>
<td>Lets you choose main and additional colors for painting in Corel Painter documents</td>
</tr>
<tr>
<td>7. Flyout</td>
<td>Depending on the brush category and variant you select, the property bar contains flyouts that allow you to quickly access basic brush settings on different panels</td>
</tr>
<tr>
<td>8. <strong>Layers</strong> panel</td>
<td>Lets you manage the hierarchy of layers and includes controls for creating, selecting, hiding, locking, deleting, naming, and grouping layers</td>
</tr>
<tr>
<td>9. Hints</td>
<td>Provide useful tips about how to use brushes</td>
</tr>
<tr>
<td>10. Toolbox</td>
<td>Lets you access tools for creating, filling, and modifying an image</td>
</tr>
<tr>
<td>11. Canvas</td>
<td>The canvas is the rectangular work area inside the document window whose size determines the size of the image you create. The canvas acts as the image background and, unlike a layer, it is always locked.</td>
</tr>
</tbody>
</table>

**Choosing a workspace layout**

A workspace layout (also known as “palette arrangement”) displays, hides, and positions workspace elements such as palettes and panels to suit a specific workflow. Corel Painter 2017 offers the following workspace layouts:
<table>
<thead>
<tr>
<th>Workspace layout</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>New to Painter</td>
<td>Displays the most essential controls together with the Hints panel to help you get started quickly with Corel Painter</td>
</tr>
<tr>
<td>Classic</td>
<td>Ideal for users who have experience with previous versions of Corel Painter and are looking for a seamless transition to a familiar environment</td>
</tr>
<tr>
<td>Default</td>
<td>The default workspace layout that works well for most computers. For more information, see &quot;Workspace overview&quot; on page 9.</td>
</tr>
<tr>
<td>Simple</td>
<td>Displays minimal user interface that includes the toolbox, the menu bar, and the extended property bar</td>
</tr>
<tr>
<td>Concept Art</td>
<td>Provides quick access to gradients, texture painting controls and Glazing brushes. Brush and media palettes are logically grouped in palette drawers to save screen space.</td>
</tr>
<tr>
<td>Illustration</td>
<td>Displays the Reference Image panel, papers, gradients, and Glazing brushes</td>
</tr>
<tr>
<td>Fine Art</td>
<td>Provides quick access to traditional media brushes and composition tools.</td>
</tr>
<tr>
<td>Photo Art</td>
<td>Displays palettes commonly used by photo artists, providing optimal setup for cloning photos, textures, and paintings</td>
</tr>
<tr>
<td>Manga Art</td>
<td>Provides quick access to brushes, papers, gradients as well as brush opacity and glazing controls</td>
</tr>
</tbody>
</table>

The Quick Switch feature lets you choose two workspace layouts and quickly switch between them to suit the current task or the display mode of your device. This feature is especially useful on multi- or dual-mode devices. For example, you can select Default as Layout 1 and Simple as Layout 2. When you flip the display panel from Notebook to Tablet mode, the Simple workspace layout is automatically displayed, which lets you work in an uncluttered minimalistic user interface.

**To choose a workspace layout**

- Choose Window ➤ Layout, and choose a layout.

You can also choose a layout from the Welcome screen by clicking the Get Started tab and selecting a layout in the Arrange My Workspace area.

**To switch between workspace layouts**

1. Choose Window ➤ Layout ➤ Quick Switch ➤ Layout 1, and choose a layout.
2. Choose Window ➤ Layout ➤ Quick Switch ➤ Layout 2, and choose a layout.
To switch between Layout 1 and Layout 2, do one of the following:

- Reposition the display panel of your dual- or multi-mode device (for example, from Notebook mode to Tablet mode).
- Choose Window ➤ Layout ➤ Quick Switch ➤ Toggle Layout.

You can switch between factory workspace layouts or custom workspace layouts that you created. For information about creating and saving custom workspace layouts, see "Rearranging panels and palettes."

Choosing and modifying brushes

Corel Painter 2017 brushes consist of a wide range of preset painting and drawing tools called brush variants. Brush variants are organized into a wide variety of categories, such as Airbrushes, Artists' Oils, Calligraphy, Pens and Pencils, and Watercolor. Some brush categories are designed with real media in mind, so you can select a tool with an expectation of how it will behave. Other brush categories have no real-media equivalent, such as the ground-breaking Particle brushes, and give digital artists the ability to express themselves in ways never thought possible.

The Brush Selector lets you choose a brush library, select a brush from a brush category, and browse additional brush packs that can complement your creative set of brushes. It also allows you to view the most recently used brushes and organize and display brushes in various ways. For example, you can hide the recently used brushes to save screen space or hide brush categories and variants to expose the brushes that you use most.
1. Brush Library Selector
   - Lets you choose a brush library

2. Recent Brushes
   - Displays the recently used brushes. The list includes only brushes from the currently selected brush library. Switching to a different brush library clears the most recently used brushes list.

3. Brush Pack Promotions bar
   - Lets you access the Brush Pack Selector and purchase brush packs

4. Brush Pack Promotions list
   - Lets you browse the available brush packs

5. Brush library options button
   - Lets you access commands that help you organize and display brushes in various ways

---

Circled numbers correspond to the numbers in the following table, which describes the main components of the Brush Selector.
### Part Description

6. Dab and Stroke preview window

   Lets you preview a brushstroke

7. Brush categories

   Lets you browse all categories in a brush library. Brush categories are groups of similar brushes and media.

8. Brush library panel

   Lets you browse the brush categories and variants in the currently selected library

9. Brush variants

   Lets you browse the brush variants in a category. Brush variants are specific brushes and brush settings within a brush category.

In the Brush library panel, brushes are organized into categories, which contain brush variants. Brush categories are groups of similar brushes and media. Brush variants are specific brushes within a brush category.

---

**To show or hide the Brush Selector**

- Perform a task from the following table.

<table>
<thead>
<tr>
<th>To show or hide</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>The Brush Selector bar</td>
<td>Choose <strong>Window ➤ Brush Selector</strong>.</td>
</tr>
</tbody>
</table>
To show or hide The Brush Selector panel

Do the following

Choose Window ➤ Brush Selector Panel.

To select a brush category and variant
1 In the toolbox, click the Brush tool.
2 Click the Brush Selector on the Brush Selector bar.
3 In the Brush library panel, click a brush category, and click a brush variant.

Finding brushes
You can quickly search the content of the currently selected brush library to find brushes that match a specific description. You can perform a search by entering one attribute, or a combination of brush attributes. For example, typing the search terms “pencil real” generates a list of all “Real Pencil” brush variants.

To search for brush variants
1 On the Search bar, type one attribute or a combination of brush attributes in the Search text box.
   The Search bar is located to the right of the property bar, in the upper-right corner of the document window.
2 Hover over a brush variant in the list to display a preview of the brushstroke.
3 Choose a brush variant from the list.

You can search for brushes that are new in Corel Painter 2017 by typing 2017 in the Search text box.

Modifying brushes
When the Brush tool is selected, you can quickly modify a brush variant on the property bar. Some basic attributes, such as size and opacity, are common to all brushes, and other attributes are specific to the brush category that you’ve chosen.
The property bar for a Real Watercolor brush variant. (1) The Size flyout; (2) The Flowmap flyout

You can quickly access additional brush controls for any default brush variant from the extended property bar.

The extended property bar for a Real Watercolor brush variant. (1) Dab Options flyout; (2) Static Bristle panel toggle button; (3) Real Watercolor panel toggle button; (4) Advanced Brush Controls button; (5) General panel toggle button

To set basic brush attributes

1. In the toolbox, click the Brush tool 🖋.
2 Click the Brush Selector on the Brush Selector bar.
3 In the Brush library panel, click a brush category, and click a brush variant.
4 On the property bar, do any of the following:
   • To set brush size, move the Size slider, or type a value in the Size box.
   • To set brushstroke opacity, move the Opacity slider, or type a percentage in the Opacity box.

   You can also increase brush size incrementally by pressing the right square bracket (]) key or decrease brush size by pressing the left square bracket ([) key.

   When the Brush tool is active, you can set opacity by pressing a number key. Each number key is mapped to a fixed percentage. For example, 1 equals 10% opacity, 5 equals 50% opacity, and 0 equals 100% opacity.

To access brush-specific settings
1 When the Brush tool is selected, any settings specific to the active brush variant are displayed to the right of the Opacity slider.

2 To access additional panels or palettes, choose Window ➤ ExtendedProperty Bar.

Exploring brush categories
Corel Painter 2017 has a wide selection of brush categories, each with a variety of preset brush variants. For a list of brush categories, see “Exploring brush categories” in the product Help.

Creating custom brushes
You can use a ready-to-use default brush variant from the impressive Corel Painter brush library, or you can modify a brush variant in the General brush control panel. It contains the following settings:
   • Dab Type — determines the method for applying media to the canvas
   • Stroke Type — determines how a brushstroke applies media
   • Method and Subcategory — method defines the most basic level of brush behavior and is the foundation on which all other brush variables are built. The method and method subcategory represent attributes of the stroke’s appearance.
   • Source — determines the media that is applied by the brush variant

For more information about using the General brush control panel, see “General Controls” in the product Help.

To display the General Brush Controls panel
   • Choose Window ➤ Brush Control Panels ➤ General.
Exploring the toolbox

You can use the tools in the toolbox to paint, draw lines and shapes, fill shapes with color, view and navigate documents, and make selections. Under the toolbox is a color selector, plus six content selectors that let you choose papers, gradients, patterns, looks, and nozzles.

The following table provides descriptions of the tools in the Corel Painter toolbox.

<table>
<thead>
<tr>
<th>Tool</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Color tools</strong></td>
<td></td>
</tr>
<tr>
<td><img src="image" alt="Brush" /></td>
<td>The <strong>Brush</strong> tool lets you paint and draw on the canvas or a layer. Brush categories include pencils, pens, chalk, airbrushes, oil paints, watercolors, and more. When the <strong>Brush</strong> tool is selected, you can choose specific brushes from the Brush library panel. For more information, see “Selecting, managing, and creating brushes.”</td>
</tr>
<tr>
<td><img src="image" alt="Dropper" /></td>
<td>The <strong>Dropper</strong> tool lets you pick up a color from an existing image. The property bar shows the values of the color. When you select a color with the <strong>Dropper</strong> tool, that color becomes the current color in the <strong>Color</strong> panel. For more information, see “Sampling colors from images.”</td>
</tr>
<tr>
<td><img src="image" alt="Paint Bucket" /></td>
<td>The <strong>Paint Bucket</strong> tool lets you fill an area with media, such as a color, gradient, pattern, weave, or clone. The property bar shows options for the areas that you can fill and the media that you can use. For more information, see “Working with color fills.”</td>
</tr>
<tr>
<td><img src="image" alt="Interactive Gradient" /></td>
<td>The <strong>Interactive Gradient</strong> tool lets you apply a gradient to an image by filling an area, such as the canvas, a selection, layer, or channel. For more information, see “Applying gradients.”</td>
</tr>
<tr>
<td><img src="image" alt="Eraser" /></td>
<td>The <strong>Eraser</strong> tool lets you remove unwanted areas from an image. For more information, see “Erasing image areas.”</td>
</tr>
<tr>
<td><strong>Selection tools</strong></td>
<td></td>
</tr>
<tr>
<td><img src="image" alt="Layer Adjuster" /></td>
<td>The <strong>Layer Adjuster</strong> tool is used to select, move, and manipulate layers. For more information, see “Displaying the Layers panel.”</td>
</tr>
<tr>
<td><img src="image" alt="Transform" /></td>
<td>The <strong>Transform</strong> tool lets you modify selected areas of an image by using different transformation modes. For more information, see “Preparing selections for transformations.”</td>
</tr>
<tr>
<td><img src="image" alt="Rectangular Selection" /></td>
<td>The <strong>Rectangular Selection</strong> tool lets you create rectangular selections. For more information, see “Getting started with selections.”</td>
</tr>
<tr>
<td>Tool</td>
<td>Description</td>
</tr>
<tr>
<td>------</td>
<td>-------------</td>
</tr>
<tr>
<td><img src="image" alt="Oval Selection" /></td>
<td>The <strong>Oval Selection</strong> tool lets you create oval selections. For more information, see “Getting started with selections.”</td>
</tr>
<tr>
<td><img src="image" alt="Lasso" /></td>
<td>The <strong>Lasso</strong> tool lets you draw a freehand selection. For more information, see “Getting started with selections.”</td>
</tr>
<tr>
<td><img src="image" alt="Polygonal Selection" /></td>
<td>The <strong>Polygonal Selection</strong> tool lets you select an area by clicking different points on the image to anchor straight line segments. For more information, see “Creating path-based selections.”</td>
</tr>
<tr>
<td><img src="image" alt="Magic Wand" /></td>
<td>The <strong>Magic Wand</strong> tool lets you select an area of similar color by clicking or dragging in an image. For more information, see “Creating pixel-based selections.”</td>
</tr>
<tr>
<td><img src="image" alt="Selection Adjuster" /></td>
<td>The <strong>Selection Adjuster</strong> tool lets you select, move, and manipulate selections created with the <strong>Rectangular</strong>, <strong>Oval</strong>, and <strong>Lasso</strong> selection tools and selections converted from shapes. For more information, see “Preparing selections for transformations.”</td>
</tr>
<tr>
<td><img src="image" alt="Crop" /></td>
<td>The <strong>Crop</strong> tool lets you remove unwanted edges from an image. For more information, see “Cropping images.”</td>
</tr>
</tbody>
</table>

**Shape tools**

<table>
<thead>
<tr>
<th>Tool</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Pen" /></td>
<td>The <strong>Pen</strong> tool lets you create straight lines and curves in objects. For more information, see “Drawing lines and curves.”</td>
</tr>
<tr>
<td><img src="image" alt="Quick Curve" /></td>
<td>The <strong>Quick Curve</strong> tool lets you create shape paths by drawing freehand curves. For more information, see “Adjusting curvature.”</td>
</tr>
<tr>
<td><img src="image" alt="Rectangular Shape" /></td>
<td>The <strong>Rectangular Shape</strong> tool lets you create rectangles and squares. For more information, see “Drawing shapes.”</td>
</tr>
<tr>
<td><img src="image" alt="Oval Shape" /></td>
<td>The <strong>Oval Shape</strong> tool lets you create circles and ovals. For more information, see “Drawing shapes.”</td>
</tr>
<tr>
<td><img src="image" alt="Text" /></td>
<td>The <strong>Text</strong> tool creates text shapes. Use the <strong>Text</strong> panel to set the font, point size, and tracking. For more information, see “Adding text.”</td>
</tr>
<tr>
<td><img src="image" alt="Shape Selection" /></td>
<td>The <strong>Shape Selection</strong> tool is for editing Bézier curves. You use the <strong>Shape Selection</strong> tool to select and move anchor points and adjust their control handles. For more information, see “Selecting a shape.”</td>
</tr>
<tr>
<td>Tool</td>
<td>Description</td>
</tr>
<tr>
<td>-------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td><img src="image" alt="Scissors" /></td>
<td>The <strong>Scissors</strong> tool lets you cut an open or closed segment. If the segment is closed, after you click on a line or point, the shape path becomes open. For more information, see “Cutting and joining shape segments.”</td>
</tr>
<tr>
<td><img src="image" alt="Add Point" /></td>
<td>The <strong>Add Point</strong> tool lets you create a new anchor point on a shape path. For more information, see “Adding, deleting, and moving anchor points.”</td>
</tr>
<tr>
<td><img src="image" alt="Remove Point" /></td>
<td>The <strong>Remove Point</strong> tool lets you remove an anchor point from a shape path. For more information, see “Adding, deleting, and moving anchor points.”</td>
</tr>
<tr>
<td><img src="image" alt="Convert Point" /></td>
<td>The <strong>Convert Point</strong> tool is used to convert between smooth and corner anchor points. For more information, see “Adjusting curvature.”</td>
</tr>
<tr>
<td><strong>Photo tools</strong></td>
<td></td>
</tr>
<tr>
<td><img src="image" alt="Cloner" /></td>
<td>The <strong>Cloner</strong> tool gives you quick access to the last Cloner brush variant you used. For more information, see “Painting in the clone.”</td>
</tr>
<tr>
<td><img src="image" alt="Rubber Stamp" /></td>
<td>The <strong>Rubber Stamp</strong> tool gives you quick access to the <strong>Straight Cloner</strong> brush variant, and lets you sample areas within an image or between images. For more information, see “Performing offset sampling.”</td>
</tr>
<tr>
<td><img src="image" alt="Dodge" /></td>
<td>The <strong>Dodge</strong> tool lets you lighten the highlights, midtones, and shadows in an image. For more information, see “Dodging and burning.”</td>
</tr>
<tr>
<td><img src="image" alt="Burn" /></td>
<td>The <strong>Burn</strong> tool lets you darken the highlights, midtones, and shadows in an image. For more information, see “Dodging and burning.”</td>
</tr>
<tr>
<td><strong>Symmetry tools</strong></td>
<td></td>
</tr>
<tr>
<td><img src="image" alt="Mirror Painting" /></td>
<td>The <strong>Mirror Painting</strong> mode lets you create a perfectly symmetrical painting. For more information, see “Using the Mirror Painting mode.”</td>
</tr>
<tr>
<td><img src="image" alt="Kaleidoscope" /></td>
<td>The <strong>Kaleidoscope</strong> mode lets you transform basic brushstrokes into colorful and symmetrical kaleidoscope images. For more information, see “Using the Kaleidoscope Painting mode.”</td>
</tr>
<tr>
<td>Tool</td>
<td>Description</td>
</tr>
<tr>
<td>----------------------</td>
<td>-----------------------------------------------------------------------------</td>
</tr>
<tr>
<td><strong>Composition tools</strong></td>
<td></td>
</tr>
<tr>
<td><img src="image1" alt="Image" /></td>
<td>The <strong>Divine Proportion</strong> tool lets you plan compositions by using guides based on a classical composition method. For more information, see “Using the Divine Proportion tool.”</td>
</tr>
<tr>
<td><img src="image2" alt="Image" /></td>
<td>The <strong>Layout Grid</strong> tool lets you divide your canvas so that you can plan your composition. For example, you can divide your canvas into thirds vertically and horizontally to use the compositional rule of thirds. For more information, see “Using the Layout Grid.”</td>
</tr>
<tr>
<td><img src="image3" alt="Image" /></td>
<td>The <strong>Perspective Guides</strong> tool lets you display guides using one, two or three-point perspective. For more information, see “Using Perspective Guides.”</td>
</tr>
<tr>
<td><strong>Navigation tools</strong></td>
<td></td>
</tr>
<tr>
<td><img src="image4" alt="Image" /></td>
<td>The <strong>Grabber</strong> tool lets you scroll through an image quickly. For more information, see “Repositioning images.”</td>
</tr>
<tr>
<td><img src="image5" alt="Image" /></td>
<td>The <strong>Magnifier</strong> tool lets you magnify areas of an image when you are performing detailed work, or reduce areas to get an overall view of an image. For more information, see “Zooming images.”</td>
</tr>
<tr>
<td><img src="image6" alt="Image" /></td>
<td>The <strong>Rotate Page</strong> tool lets you rotate an image window to accommodate the way you naturally draw. For more information, see “Rotating images and the canvas.”</td>
</tr>
<tr>
<td><strong>Selectors</strong></td>
<td></td>
</tr>
<tr>
<td><img src="image7" alt="Image" /></td>
<td>The <strong>Color</strong> selector lets you choose main and additional colors. The front swatch displays the main color, and the back swatch displays the additional color. For more information, see “Choosing colors from the Color panel.”</td>
</tr>
<tr>
<td><img src="image8" alt="Image" /></td>
<td>The <strong>Paper Selector</strong> opens the <strong>Papers</strong> panel. From the <strong>Papers</strong> panel, you can choose a paper texture to alter the canvas surface and achieve more realistic results when applying brushstrokes. For more information, see “Working with paper texture and grain.”</td>
</tr>
<tr>
<td><img src="image9" alt="Image" /></td>
<td>The <strong>View</strong> selector allows you to switch between document views and viewing modes. For more information, see “Switching document views.”</td>
</tr>
</tbody>
</table>
The toolbox is open by default, but you can close it by clicking the close button on the toolbox header bar. To reopen the toolbox, choose **Window** ➤ **Toolbox**.

Exploring panels and palettes

The interactive panels in Corel Painter are single tabbed containers that let you access content libraries, commands, controls, and settings. Panels are stored in palettes.

**This palette includes two related panels: Layers and Channels. You can access a panel's content by clicking its tabs.**

Exploring panels

Most panels in Corel Painter contain option menus from which you can access a series of related commands. For example, you can use the options menu in the **Layers** controls panel to lock, duplicate, and group layers.

*A typical palette features a header bar (1), a Palette Drawer button that lets you turn a palette into a palette drawer (2), panel tabs (3), and a Panel options button that allows you to access a series of related commands (4).*

The following table contains descriptions of the most frequently used panels. For more information about other panels, see “Exploring panels” in the product Help.
## Brush Control panels

The brush control panels are included in the Brush Controls palette. The brush controls are divided into multiple brush control panels that allow you to adjust a brush variant while you work, or alter an existing variant to create a new variant.

### Advanced Brush Controls panel
Generates a grouping of brush control panels that are relevant to the currently selected brush.

### Color panels

<table>
<thead>
<tr>
<th>Panel</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Color</td>
<td>Lets you choose main and additional colors for painting. For more information, see &quot;Choosing colors from the Color panel.&quot;</td>
</tr>
<tr>
<td>Mixer</td>
<td>Lets you mix and blend colors as you would on an artist’s palette. For more information, see &quot;Exploring the Mixer panel and mixing controls.&quot;</td>
</tr>
<tr>
<td>Color Set Libraries</td>
<td>Displays the colors in the current color set so you can organize groups of colors. For more information, see &quot;Working with color sets.&quot;</td>
</tr>
</tbody>
</table>

## Layers and Channels panels

### Layers
Lets you preview and arrange all layers. You can use Dynamic Plug-ins, add new layers (including Watercolor and Liquid Ink layers), create layer masks, and delete layers. In addition, you can set the composite method and depth, adjust the opacity, and lock and unlock layers.

### Channels
Lets you preview thumbnails of all the channels in a Corel Painter document, including RGB composite channels, layer masks, and alpha channels. From the panel, you can also load, save, and invert existing channels, and create new channels.

## Working with panels and palettes

When you launch Corel Painter 2017, the **Color** panel is open automatically and is grouped in a palette with the **Mixer** and **Color Set Libraries** panels. By default, the **Color** panel displays the color wheel and color information for a selected color, but you can hide these elements.
To hide information on the Color panel

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Hide the color wheel</td>
<td>Click the Color options button and choose Color Wheel.</td>
</tr>
<tr>
<td>Hide color information</td>
<td>Click the Color options button and choose Color Info.</td>
</tr>
</tbody>
</table>

You can easily display a panel when you need it, and you can quickly close a panel when you’re done.

**To hide or show a panel or palette**

- Choose Window ‡ [Panel name].

You can restore a previously hidden palette by choosing Window, and choosing the name of a panel that is contained in the palette.

You can rearrange the display of panels to better match your workflow. For example, you can group task-related panels together in one palette. At any time, you can further customize these palettes by adding or removing a panel, repositioning a panel, or moving a panel to another palette.

Palettes and panels float in the workspace. Docking attaches the panel or palette to the vertical edge of the application window. Undocking detaches them from other parts of the workspace, so you can move them.

**To dock or undock a palette or a panel**

- Perform a task from the following table.
To do the following

Dock a palette
Drag the palette header bar, or the blank space to the right of the tabs, to the vertical edge of the application window. The palette snaps into place when it lines up with the edge.

Undock a palette
Drag the blank area to the right of the panel tabs away from the edge of the application window.

Dock a panel
Drag the panel tab to the vertical edge of the application window. The panel snaps into place when it lines up with the edge.

Undock a panel
Drag the panel tab away from the application window.

You can turn a palette into a palette drawer, so you can quickly collapse it to save screen space. At any time, you can turn a palette drawer back into a regular palette. You can resize and reposition a palette drawer like any other palette group.

To use a palette drawer

- Perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Create a palette drawer</td>
<td>Click the Palette Drawer toggle button on the palette header bar, and click Palette Drawer. To turn a drawer into a regular palette, repeat the preceding steps.</td>
</tr>
<tr>
<td>Expand or collapse a palette drawer</td>
<td>Click the header bar of the palette drawer.</td>
</tr>
<tr>
<td>Hide a palette drawer</td>
<td>Click the Close button on the header bar.</td>
</tr>
<tr>
<td>Show a palette drawer</td>
<td>Choose Window Palette Drawers [Palette Drawer name].</td>
</tr>
</tbody>
</table>

Creating custom palettes

Corel Painter lets you create custom palettes that contain only the features that you want so you can quickly access them. For example, you can place items from the Brush library panel or any of the Media library panels in a custom palette. You can also add commands from the main menus or panel options to custom palettes. For more information, see “Creating and modifying custom palettes” in the product Help.

You can change how items on a custom palette are displayed. For example, you can display them as text, icons, or wide icons.

To create a custom palette

1. Choose Window Custom Palette Add Command.
2. Choose New from the Select Custom Palette list box.
3. With the Create Palette/Add Command dialog box open, do one of the following:
• Choose a menu item from a default Corel Painter menu.
• Choose a menu item from the Other menu to add additional controls to a custom palette.
• Choose a menu item from the Panel Menus menu to add a panel, or any of the items included in a panel’s options flyout menu, to a custom palette.
• Choose a menu item from the Tools menu to add a toolbox tool to a custom palette.
• Choose an item from an open palette.

4 In the Create Palette/Add Command dialog box, click Add, and then click OK.

Choosing a workflow

Corel Painter includes a wide array of tools and features that allow you to create original artwork and use the workflow that best suits your creative style.

Using Corel Painter’s powerful cloning tools, you can quickly transform a digital photo into a painting. You can also use a photo as a starting point for a painting with the tracing paper feature, which displays a faded-out version of the source image beneath the clone document and allows you to precisely apply clone colors to the canvas.

If you prefer to start with a sketch created with traditional art tools, you can scan it and finish the painting digitally in Corel Painter. You can also start a project from scratch in Corel Painter by choosing a paper texture and a brush, and applying color to the canvas.

Photo art: Photo painting

A great way to become acquainted with Corel Painter is to create photo art by painting on a photo. All you need is a photo to use as a source image. The Photo Art workspace layout displays only the palettes and tools that are relevant to photo painting.

You can use various preset styles to turn your photo into a painting.

Corel Painter includes powerful image cloning tools to help you transform an existing image, such as a photograph, into a work of art. You can use the Quick Clone feature to automatically set up everything you need to clone an image.

Corel Painter also has auto-painting tools that streamline the process of creating a painting that is based on a digital image or scanned photo. Previous experience with digital art is not required to use these tools. For more information, see “Auto-painting photos.”
To display the Photo Art workspace layout

• Choose Window ▶ Layout ▶ Photo Art.

To clone an image using Quick Clone

1. Open the image that you want to clone.
2. Choose File ▶ Quick Clone.
3. In the Clone Source panel, enable the Show Source Image (with crosshair cursor) check box.
4. Apply brushstrokes to the canvas by using a cloner brush, or choose any brush and set it to clone color.

Photo art: Tracing

In addition to painting on a photo, you can use tracing paper to outline a photo or other artwork. You can then use the outline as a starting point for a painting. Or you can trace a photo to create a sketch, such as a charcoal or chalk drawing.
To trace a photo
1. On the Photo Painting panel, click **Browse**, and open the photo or other artwork that you want to trace.
2. Enable the **Show tracing paper** check box, and disable the **Clone color from source image** check box.
   Now you can see a visual reference of the original photo as you paint, but you can choose the color that you paint with.
3. Draw on the canvas to outline the image by using the underlying image as reference.
   By varying the pressure of the stylus, you can apply darker or lighter tones. The shading doesn’t have to be exact.

   ![Image](image1.png)

   You can change the opacity of tracing paper by moving the **Tracing Paper Opacity** slider, or turn off the tracing paper by disabling the **Show tracing paper** check box.

Starting from a scanned illustration
With Corel Painter, you can easily cross over to the digital world from pencil and paper. Many graphics professionals still prefer to start with a hand-drawn illustration, scan it, and then import the scan into Corel Painter.

First you scan a sketch done in any medium on white paper to the JPEG or TIFF file format.

To place a scanned illustration
1. Choose **File** > **New** to create the document into which you’ll place the scanned image.
2. In the **New Image** dialog box, specify the document width and height by using roughly the same dimensions as your scan.
3. Choose **File** > **Place**, browse to the scan, select it, and click **Open**.
   An outline of the scan appears, which you can use to position the sketch.
4. Click **OK** in the **Place** dialog box.
   The scanned sketch becomes Layer 1.

![Image](image2.png)

(Artwork by Dwayne Vance)

When you scan or photograph a sketch, there might be smudging picked up by color scanners or lighting imperfections in a photo. You can quickly correct these issues by hiding the canvas and changing its composite method, which lets you determine how a layer blends with an underlying image. For example, change the layer’s composite method to Gel to see the sketch on a transparent background. With this method, anything that is white is made transparent.
To make the sketch background transparent
1 In the Layers panel, click the eye icon next to the canvas.
2 Select the sketch layer, and choose Gel from the Composite Method list box.

You can also work in Gel mode with the canvas shown by first filling the canvas with a color other than white. This allows you to paint on the canvas, so you can paint underneath the sketch. This method is used by many graphics professionals because it allows them to paint large parts of the sketch quickly and then clean it up with the Eraser tool.

You can also open a scanned file directly in Corel Painter, rather than place the scan of the sketch in a file. There's no guesswork in trying to size your document. Keep in mind that when you open a scanned file, it's mounted to the canvas, so lifting it off the canvas onto its own layer offers you greater flexibility.

To open a scanned illustration
- Choose File > Open, browse to the scanned file, select it, and click Open.

To lift the canvas to a layer
1 In the Layers panel, click the Layer options button, and choose Lift Canvas to Watercolor Layer.

   The default composite method for watercolor layers is Gel.

2 Double-click the watercolor layer, and type Sketch in the text box.
3 If you want to use a variant from a brush category other than Watercolor, click the Layer options button, and choose Convert to Default Layer.

You can use shapes and selections to add line work over the sketch for reference. Alternatively, you can copy the line work to its own layer and incorporate it into the painting. Another technique that design professionals use when they start with a scanned sketch is to create shapes that mirror parts of the sketch. You can then snap a brushstroke to the shape or fill it with color.

To use shapes to recreate the sketch
1 Click any of the following tools in the toolbox to create shapes that replicate portions of the sketch:
• Pen tool  to create straight lines and curves in objects
• Quick Curve tool  to create shape paths by drawing freehand curves, which are ideal for tracing areas of the sketch
• Rectangle Shape tool  to create rectangles and squares
• Oval Shape tool  to create circles and ovals

2 Click any of the following tools in the toolbox to fine-tune a shape so that it better mirrors an area of the sketch:
  • Shape Selection tool  to select and move anchor points and adjust their control handles
  • Add Point tool  to create a new anchor point on a shape path
  • Remove Point tool  to remove an anchor point from a shape path

You can’t paint on a Shape layer, so when you’re satisfied with the look of a shape, select its layer, and click the New Layer button in the Layers panel.

3 In the toolbox, click the Brush tool .

4 Click the Brush Selector on the Brush Selector bar, and choose a brush category and variant.

5 On the property bar, click the Align to Path button .

Brushstrokes within the tolerance area of a path or shape are automatically aligned.

6 In the Layers panel, select the layer you added above the shape layer, and paint.

If you use closed shapes, you can convert them to selections that can be filled with the Paint Bucket tool . First, select the shape, and then choose Shapes ➤ Convert to Selection.

Drawing and painting from scratch

When you draw or paint from scratch, you start by setting up the canvas size, resolution and orientation. When setting the canvas size and resolution, keep in mind that a larger image size preserves more image details and makes it easier to maintain image quality when you need to produce a smaller version of the image. For more information, see “Understanding resolution” and “Resizing images and the canvas.”

In this guide, we use a painting created by renowned Corel Painter Master Mike Thompson as a guide. Feel free to experiment with the tools and settings shown to create your own digital art from scratch.

To set up your painting
1 Choose File ➤ New, and choose any options to set up your canvas.
2 Choose a unit of measurement from the list box next to Width and Height boxes, and set the image width and height.
3 Type a value in the Resolution box.
   In the sample image, the resolution is set to 200 dpi.
4 Click the Color chip, and choose a paper color from the Color dialog box.
   In the sample image, white is used.
5 Click the Paper chip, and choose a paper texture from the Paper Textures panel.
   In the sample image, Basic Paper is used.

   The maximum canvas size is 16,382 x 16,382 pixels. To prevent performance issues, start with a canvas that is smaller than 16,382 x 16,382 because layers expand when paint and effects are applied close to their edges.

If you’re basing your painting on a photo, design, or another piece of digital art, the Reference Image panel makes it easy to keep a visual source of inspiration within sight while you create. It’s the perfect way to capture subtle elements that will enhance your artwork without disrupting your workflow. You can resize the panel by dragging from the lower-right corner. In the Reference Image panel, you can even sample colors from the image, reposition the image, as well as zoom in or out.
To display a reference image

1. Choose **Window** > **Reference Image**.

2. In the **Reference Image** panel, click the **Open a Reference Image** button.

3. In the **Open a Reference Image** dialog box, locate the file that you want to open.
   You can open reference images that are saved to the following file formats: JPG, PNG, RIFF and PSD with a maximum size of 1600 x 1600 pixels.

4. Click **Open**.

   When you open RIFF, TIFF, and PSD files that contain layers in the **Reference Image** panel, all layers are flattened.

To sample a color in a reference image, click the **Dropper** tool, move the cursor to the color that you want to sample, and click it. The color swatch is updated to display the color you’ve selected.

With the document set up, now it’s time to choose a brush, select a color, and start painting. Corel Painter offers a wide range of brushes that are designed with the real media in mind, so you can predict how a brush will behave. Corel Painter brushes can paint or draw with any kind of media — not just oils and watercolor, but also pencils, pens, pastels, and other media.

Individual brushes, known as brush variants, are stored in the Brush library panel in different brush categories. For more information, see “Choosing and modifying brushes” on page 13.

You can use the brush variants as they are, or you can adjust them to suit your purposes. Many artists use brush variants with only minor adjustments to size, opacity, or grain (how brushstrokes interact with paper texture). These settings are found on the property bar.

To choose a brush and change its color

1. In the toolbox, click the **Brush** tool.

2. From the Brush Selector bar, choose a brush category, and then choose a brush variant.
   In the sample image, Mike used the 2B Pencil variant from the Pens and Pencils brush category.

3. To change the color, on the **Color** panel, drag the **Hue Ring** to display the range of colors you want, and click the **Saturation/Value Triangle** to specify the color.
The top of the triangle represents the highest value (white), and the bottom of the triangle represents the lowest value (black). Saturation levels increase from left to right. Dragging to the right, or clicking on the right, produces purer colors within the predominant hue. Dragging to the left, or clicking on the left, reduces the color saturation and produces “muddier” or grayer colors.

In the sample image, Mike started with a light blue.

When you start a painting from scratch, it’s a good idea to place each element of your painting on its own layer. This allows you to modify and manipulate the content of a layer independently of other layers and the canvas. It also allows you to use one layer as a sketch, which you can then trace on another layer with more detail and precision.

To add and manage layers

1. Choose **Window > Layers** to display the **Layers** panel.
2. Click the **New Layer** button at the bottom of the panel to create the sketch layer.
3. Double-click the new layer on the **Layers** panel, and name it **Sketch**.
4. In the toolbox, click the **Brush** tool, and create a rough sketch that will serve as the foundation of the painting.
5. Create a new layer to use as a tracing layer, and name it **Tracing**.

6. Select the Sketch layer, and move the **Opacity** slider to 70%.

7. Select the Tracing layer, choose another brush variant and color and begin creating a clean line drawing based on the sketch.
After you’ve traced your sketch, Corel Painter 2017 offers a world of creative possibilities to complete your painting.

To complete this painting, Mike used fills, brushes from the Oils and Blenders brush categories, colors mixed on the Mixer Pad, and more. You can get a more in-depth explanation of the creation of this painting or learn more about Mike Thompson.

Additional resources
You can access additional Corel Painter resources online to learn more about the product and connect with the Corel Painter community.
<table>
<thead>
<tr>
<th>Resources</th>
<th>To access</th>
</tr>
</thead>
<tbody>
<tr>
<td>Corel Painter website</td>
<td><a href="http://www.painterartist.com">http://www.painterartist.com</a></td>
</tr>
<tr>
<td>Corel Painter Tutorials</td>
<td><a href="http://www.youtube.com/user/PainterTutorials">http://www.youtube.com/user/PainterTutorials</a></td>
</tr>
<tr>
<td>Corel Painter on Twitter</td>
<td><a href="http://www.twitter.com/corelpainter">http://www.twitter.com/corelpainter</a></td>
</tr>
<tr>
<td>Corel Painter on Facebook</td>
<td><a href="http://www.facebook.com/corelpainter">http://www.facebook.com/corelpainter</a></td>
</tr>
</tbody>
</table>

For information about the products available in the Corel Painter family, visit www.corel.com.