Copyright 2019 Corel Corporation. All rights reserved.

Introduction to Corel® Painter® 2020 User Guide

The contents of this user guide and the associated Corel Painter software are the property of Corel Corporation and its respective licensors, and are protected by copyright. For more complete copyright information about Corel Painter, please refer to the About Corel Painter section in the Help menu of the software.

Product specifications, pricing, packaging, technical support and information ("specifications") refer to the retail English version only. The specifications for all other versions (including other language versions) may vary.

Information is provided by Corel on an “as is” basis, without any other warranties or conditions, express or implied, including, but not limited to, warranties of merchantable quality, satisfactory quality, merchantability or fitness for a particular purpose, or those arising by law, statute, usage of trade, course of dealing or otherwise. The entire risk as to the results of the information provided or its use is assumed by you. Corel shall have no liability to you or any other person or entity for any indirect, incidental, special, or consequential damages whatsoever, including, but not limited to, loss of revenue or profit, lost or damaged data or other commercial or economic loss, even if Corel has been advised of the possibility of such damages, or they are foreseeable. Corel is also not liable for any claims made by any third party. Corel’s maximum aggregate liability to you shall not exceed the costs paid by you to purchase the materials. Some states/countries do not allow exclusions or limitations of liability for consequential or incidental damages, so the above limitations may not apply to you.

Corel, the Corel balloon logo, the Corel logo and balloon logo combination, Painter, CorelDRAW, Natural-Media, PaintShop, RealBristle, VideoStudio and WordPerfect are trademarks or registered trademarks of Corel Corporation and/or its subsidiaries in Canada, the U.S., and/or other countries. Other product, font, and company names and logos may be trademarks or registered trademarks of their respective companies. Patents: www.corel.com/patent

Sample artwork is provided by third parties not affiliated with Corel and used by permission.

209069
Contents

Corel Painter 2020................................................................................................................................................................................3

What's new in Corel Painter 2020.....................................................................................................................................................4

Workspace overview.........................................................................................................................................................................8

Choosing a workspace layout.......................................................................................................................................................10

Choosing and modifying brushes..................................................................................................................................................12

Exploring the toolbox...............................................................................................................................................................17

Exploring panels and palettes..................................................................................................................................................21

Choosing a workflow.............................................................................................................................................................26

Additional resources...............................................................................................................................................................36
Corel Painter 2020

Corel® Painter® 2020 is the ultimate digital art studio. Its inventive drawing tools, realistic brushes, cloning capabilities, and customizable features let you expand your creative output in exciting new ways. When you use the pressure-sensitive brushes of Corel Painter, they become fluid extensions of your hand, so the resulting brushstrokes are unrivaled in texture and precision. What’s more, features such as the ability to build your own Natural-Media® brushes and customize how brushes interact with the canvas give you countless ways to develop your artistic ideas. Corel Painter takes you far beyond what’s possible in a traditional art environment.
What’s new in Corel Painter 2020

New! Automatic performance optimization

To help ensure that you have the best digital painting experience, Painter 2020 introduces the Brush Accelerator. This new utility evaluates your system’s processor (CPU), graphics processor (GPU) and memory, and then optimizes application settings to maximize performance. Many Painter brushes can now leverage the computation power of your system’s GPU, using it to deliver faster brushing, as well as smoother document rendering and manipulation. You’ll also get suggestions on how to upgrade system components, as well as recommendations on which brush categories are most compatible with your computer.

The new Performance panel lets you quickly see whether the currently selected brush can take advantage of your system’s multi-core processor, AVX2 or GPU. You can use the names of those performance-boosting technologies as search terms to find brushes that leverage them. What’s more, Painter 2020 introduces two new brush categories designed with performance in mind — Fast and Simple and Fast and Ornate.

To run the Brush Accelerator

1. On the Welcome Screen, click the Performance tab.
   If the Welcome Screen isn’t open, choose Help ➤ Welcome.
2. Click Get Started.
   To cancel the test at any time, press Esc.

You can also run the Brush Accelerator from the Performance page of the Preferences dialog box (macOS: Corel Painter 2020 menu Preferences ➤ Performance; Windows: Edit ➤ Preferences ➤ Performance) and the Performance panel (Window ➤ Brush Control Panels ➤ Performance).
Enhanced! UI elements

A re-imagined UI helps you work faster and more efficiently by giving you quick access to frequently used options. Revamped property bars, flyouts, and palettes for brushes and tools put the most important controls at your fingertips. Intuitive labeling and grouping of property bar settings reduce the need to open panels, so you have more room to paint. The Library panels have been streamlined to be easier to use and free up screen space when you’re working with papers, patterns, textures and more. When the Brush tool is active, the property bar and Advanced Brush Controls give you a better understanding of the brush shape and the media that you’re using. The Advanced Brush Controls button now also gives quick access to the General panel. What’s more, Perspective Guides and Mirror Painting are accessible in fewer clicks.

Enhanced! Brush visuals

Enhanced dab and stroke previews are great time-savers in Painter 2020. Improved visuals mean you don’t need to hover over brush strokes to get an idea of what they’ll look like, and it’s easier than ever to distinguish between popular dab types. There’s also a new option to display a slimmer, more compact version of the Brush Selector to give you even more painting pixels.
To display the compact Brush Selector
- Choose Window ➔ Brush Selector ➔ Panel (Compact).

New! Color selection features

Color-selection controls are more accessible and consistent throughout Painter 2020. Redesigned color ramps in sliders make choosing the perfect color a breeze, and frequently used dialog boxes offer familiar, intuitive color pickers. A new preview takes the guesswork out of how colors will look together by showing you the new and current colors side-by-side. The temporal color selector now offers the ability to clone color, as well as a mode that reconfigures the selector for left-handed artists. You can tailor the Color panel to display only the features you need, giving you more space to paint. In addition, you can open the temporal color selector by double-clicking the Main or Additional color swatch in the Color panel. And new harmony options let you choose a color and then use it as the foundation of a set of colors that work well together aesthetically.
Warm and cold colors are created for vibrant and energetic color schemes. From left to right, the five color swatches of the Complementary harmony are: Main color (1) and its direct complementary color (5); (2), (3), and (4) are a blend of the two complementary colors.

To create a color harmony

- Choose a color in the Color panel.

Corel Painter automatically applies the Complementary color harmony mode and creates a color palette in the Harmonies area of the Color panel. The Complementary color harmony balances the Main Color with the opposite color on the color wheel. Warm and cold colors are created for vibrant and energetic color schemes. From left to right, the five color swatches are: Main color (1) and its direct complementary color (5); (2), (3), and (4) are a blend of the two complementary colors.

To show or hide the color harmony swatches

- Click the Color options button in the Harmonies panel, and choose a color harmony option:
  - Analogous Harmony — includes colors that are next to each other on the color wheel, creating clear and smooth color schemes. The Main Color is the middle of five swatches.
  - Split Complementary Harmony — balances the Main Color with colors that are situated close to the opposite end of the color wheel, forming a triangle. This harmony rule usually creates color schemes of soft contrast. The Main Color is the leftmost of three swatches.
  - Tetradic Harmony — based on a pair of colors and their complements on the color wheel. This rule usually creates bold color harmonies and requires careful planning when used. The Main Color is the leftmost of four swatches.
• **Monochromatic Light Harmony** — creates smooth color schemes that include five colors: the Main Color, which is the leftmost color, and four variations that increase in lightness in increments of 10%
• **Monochromatic Dark Harmony** — creates smooth color schemes that include five colors: the Main Color, which is the leftmost color, and four variations that increase in darkness in increments of 10%

**Enhanced! Brush switching and Eraser tool performance**

The redesigned Brush Selector bar now includes a button to reactivate your last-used brush, allowing you to rapidly switch between variants. This new feature can also be added to a custom palette or assigned a shortcut key. What’s more, enhancements to the **Eraser** tool provide a smoother, lag-free painting experience and more customization options.

**To select the previous brush variant**

1. In the toolbox, click the **Brush tool**.
2. Click the Brush Selector on the Brush Selector bar.
3. In the Brush library panel, click a brush category, and click a brush variant.
4. Paint on the canvas.
5. Select a new brush variant, and paint on the canvas.
6. On the Brush Selector bar, click the **Last Used Brush** button.

   The first brush that you selected is reactivated.

**Enhanced! Layer workflow**

Painter 2020 offers a series of advancements to the layer workflow. More frequently used commands have been added to the Options menu in the Layers panel, saving you time. Other enhancements include the ability to lock the canvas, more layer pasting choices, and improved layer collapsing and selection.

**Workspace overview**

The workspace is organized by using a series of menus, selectors, panels, and interactive palettes.
Circled numbers correspond to the numbers in the following table, which describes the main components of the application window.

<table>
<thead>
<tr>
<th>Part</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Menu bar</td>
<td>Lets you access tools and features using pull-down menu options</td>
</tr>
<tr>
<td>2. Brush Selector bar</td>
<td>Lets you open the Brush library panel to choose a brush category and variant. It also allows you to open and manage brush libraries.</td>
</tr>
</tbody>
</table>
Part | Description
---|---
3. Property bar | Displays commands that relate to the active tool or object. For example, when the Fill tool is active, the fill property bar displays commands for filling selected areas. Controls on the property bar are organized logically for ease of use. Group labels help you find, understand, and use commands quickly and efficiently.

4. Advanced Brush Controls | An advanced brush controls panel that generates a grouping of brush control panels relevant to the currently selected brush and provides access to the Brush Accelerator utility that gives insight into how Painter will perform on your system.

5. Palette drawer | You can turn a palette into a palette drawer, so you can quickly collapse it to save screen space.

6. Color panel | Lets you select a color and view information about the selected color.

7. Harmonies panel | Lets you use harmony rules to create color harmonies.

8. Layers panel | Lets you manage the hierarchy of layers and includes controls for creating, selecting, hiding, locking, deleting, naming, and grouping layers.

9. Toolbox | Lets you access tools for creating, filling, and modifying an image.

10. Canvas | The canvas is the rectangular work area inside the document window whose size determines the size of the image you create. The canvas acts as the image background and, unlike a layer, it is always locked.

Choosing a workspace layout
A workspace layout (also known as “palette arrangement”) displays, hides, and positions workspace elements such as palettes and panels to suit a specific workflow. Corel Painter 2020 offers the following workspace layouts:

| Workspace layout | Description |
---|---
New to Painter | Displays the most essential controls together with the Hints panel to help you get started quickly with Corel Painter.

Classic | Ideal for users who have experience with previous versions of Corel Painter and are looking for a seamless transition to a familiar environment.
Workspace layout | Description
--- | ---
Default | The default workspace layout that works well for most computers. For more information, see “Workspace overview” on page 8.
Simple | Displays minimal user interface that includes the toolbox, the menu bar, and the extended property bar.
Concept Art | Provides quick access to gradients, texture painting controls, and Glazing brushes. Brush and media palettes are logically grouped in palette drawers to save screen space.
Illustration | Displays the Reference Image panel, papers, gradients, and Glazing brushes.
Fine Art | Provides quick access to traditional media brushes and composition tools.
Photo Art | Displays palettes commonly used by photo artists, providing optimal setup for cloning photos, textures, and paintings.
Manga Art | Provides quick access to brushes, papers, and gradients, as well as brush opacity and glazing controls.

The Quick Switch feature lets you choose two workspace layouts and quickly switch between them to suit the current task or the display mode of your device. This feature is especially useful on multi- or dual-mode devices. For example, you can select Default as Layout 1 and Simple as Layout 2. When you flip the display panel from Notebook to Tablet mode, the Simple workspace layout is automatically displayed, which lets you work in an uncluttered, minimalistic user interface.

To choose a workspace layout
- Choose **Window**  ▶  **Layout**, and choose a layout.

  ![Tip](image)
  You can also choose a layout from the Welcome screen by clicking **Setup** and selecting a layout.

To switch between workspace layouts
1. Choose **Window**  ▶  **Layout**  ▶  **Quick Switch**  ▶  **Layout 1**, and choose a layout.
2. Choose **Window**  ▶  **Layout**  ▶  **Quick Switch**  ▶  **Layout 2**, and choose a layout.
3. To switch between Layout 1 and Layout 2, do one of the following:
   - Reposition the display panel of your dual- or multi-mode device (for example, from Notebook mode to Tablet mode).
   - Choose **Window**  ▶  **Layout**  ▶  **Quick Switch**  ▶  **Toggle Layout**.

  ![Tip](image)
  You can switch between factory workspace layouts or custom workspace layouts that you created. For information about creating and saving custom workspace layouts, see “Rearranging panels and palettes.”
Choosing and modifying brushes

Corel Painter 2020 brushes consist of a wide range of preset painting and drawing tools called brush variants. Brush variants are organized into a wide variety of categories, such as Airbrushes, Artists’ Oils, Calligraphy, Pens and Pencils, and Watercolor. Some brush categories are designed with real media in mind, so you can select a tool with an expectation of how it will behave. Other brush categories have no real-media equivalent, such as the ground-breaking Particle brushes, and give digital artists the ability to express themselves in ways never thought possible.

The Brush Selector lets you choose a brush library, select a brush from a brush category, and browse additional brush packs that can complement your creative set of brushes. It also allows you to view the most recently used brushes and organize and display brushes in various ways. For example, you can hide the recently used brushes to save screen space or hide brush categories and variants to expose the brushes that you use most.

<table>
<thead>
<tr>
<th>Part</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Last Used Brush</td>
<td>Lets you access the previously used brush variant</td>
</tr>
<tr>
<td>2. Brush Selector Bar</td>
<td>Lets you access the Brush Selector flyout</td>
</tr>
<tr>
<td>Part</td>
<td>Description</td>
</tr>
<tr>
<td>-------------------------------------------</td>
<td>-----------------------------------------------------------------------------</td>
</tr>
<tr>
<td>3. Brush Library Selector</td>
<td>Lets you choose a brush library</td>
</tr>
<tr>
<td>4. Recent Brushes</td>
<td>Displays the recently used brushes. The list includes only brushes from the currently selected brush library. Switching to a different brush library clears the most recently used brushes list.</td>
</tr>
<tr>
<td>5. Brush Pack Promotions bar</td>
<td>Lets you access the Brush Pack Selector and purchase brush packs</td>
</tr>
<tr>
<td>6. Brush Pack Promotions list</td>
<td>Lets you browse the available brush packs</td>
</tr>
<tr>
<td>7. Brush library options button</td>
<td>Lets you access commands that help you organize and display brushes in various ways</td>
</tr>
<tr>
<td>8. Brush categories</td>
<td>Lets you browse all categories in a brush library. Brush categories are groups of similar brushes and media.</td>
</tr>
<tr>
<td>9. Brush library panel</td>
<td>Lets you browse the brush categories and variants in the currently selected library</td>
</tr>
<tr>
<td>10. Brush variants</td>
<td>Lets you browse the brush variants in a category. Brush variants are specific brushes and brush settings within a brush category.</td>
</tr>
</tbody>
</table>

In the Brush library panel, brushes are organized into categories, which are groups of similar brushes and media. Brush variants are specific brushes within a brush category. The Brush Selector is also available as a floating panel that you can keep open to access brushes quickly and easily while you are painting. The Brush Selector panel has two viewing modes: compact and full view. In full view, both the brush categories and variants are displayed. In compact view, only the brush variants are displayed, which lets you see more brushes at a glance without the need to scroll.
In full view, the Brush library panel lets you choose a brush category (left) and a brush variant (right).

### To show or hide the Brush Selector

- Perform a task from the following table.

<table>
<thead>
<tr>
<th>To show or hide</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>The Brush Selector bar</td>
<td>Choose Window ▶ Brush Selector ▶ Bar.</td>
</tr>
<tr>
<td>The Brush Selector panel in full view</td>
<td>Choose Window ▶ Brush Selector ▶ Panel (Full View).</td>
</tr>
<tr>
<td>The Brush Selector panel in compact view</td>
<td>Choose Window ▶ Brush Selector ▶ Panel (Compact).</td>
</tr>
</tbody>
</table>

### To select a brush category and variant

1. In the toolbox, click the **Brush** tool.
2. Click the Brush Selector on the Brush Selector bar.
3. In the Brush library panel, click a brush category, and click a brush variant.

### Finding brushes

You can quickly search the content of the currently selected brush library to find brushes that match a specific description. You can perform a search by entering one attribute, or a combination of brush attributes. For example, typing the search terms “pencil real” generates a list of all “Real Pencil” brush variants.

### To search for brush variants

1. In the Search bar, type one attribute or a combination of brush attributes in the **Search** text box.
2. Hover over a brush variant in the list to display a preview of the brushstroke at the bottom of the flyout.
3. Choose a brush variant from the list.
The Search bar is displayed by default only in the Classic layout and is located to the right of the property bar, in the upper-right corner of the document window. To display the Search bar in all other layouts, click Window ➤ Search.

You can search for new or updated brushes in Corel Painter 2020 by typing 2020 in the Search box. You can use GPU, AVX2, and Multi-core (or “Multicore”) as search terms to find brushes that leverage those technologies. If you previously hid the Search bar, you can show it by clicking Window ➤ Search.

Modifying brushes

When the Brush tool is selected, you can quickly modify a brush variant on the property bar. Some basic attributes, such as size and opacity, are common to all brushes, and other attributes are specific to the brush category that you’ve chosen.

Controls on the property bar are organized logically for ease of use. Group labels help you find, understand, and use commands quickly and efficiently. (1) The Reset button lets you restore the default settings of a selected brush; (2,3,4) Controls common to all brushes; (5, 6, 7) Brush-specific controls; (8) The Advanced Brush Controls button lets you access the panels related to the active brush variant.

Depending on the brush category and variant you select, the property bar contains flyouts that provide access to the most commonly used functions that are relevant to the active brush or tool.
The property bar for a Real Watercolor brush variant: (1) the Stroke flyout; (2) the Flow map flyout; (3) the Real Watercolor flyout button; (4) the Dab Options flyout; (5) the Static Bristle flyout button. The background shape of icons indicates their use. A square background (4) signifies that the control gives access to settings that let you modify the media properties of a brush. Icons with a round background (4, 5) give access to settings that control the shaping of a brush.

To set basic brush attributes

1. In the toolbox, click the Brush tool 🖂.
2. Click the Brush Selector on the Brush Selector bar.
3. In the Brush library panel, click a brush category, and click a brush variant.
4. On the property bar, do any of the following:
   
   - To set brush size, move the **Size** slider , or type a value in the **Size** box.
   - To set brushstroke opacity, move the **Opacity** slider , or type a percentage in the **Opacity** box.

You can also increase brush size incrementally by pressing the right square bracket ( ] ) key or decrease brush size by pressing the left square bracket ( [ ) key.

When the Brush tool is active, you can set opacity by pressing a number key. Each number key is mapped to a fixed percentage. For example, 1 equals 10% opacity, 5 equals 50% opacity, and 0 equals 100% opacity.

Exploring brush categories

Corel Painter 2020 has a wide selection of brush categories, each with a variety of preset brush variants. For a list of brush categories, see “Exploring brush categories” in the product Help.
Creating custom brushes

You can choose a ready-to-use default brush variant from the impressive Corel Painter brush library, or you can modify a brush variant in the General brush control panel. It contains the following settings:

- **Dab Type** — determines the method for applying media to the canvas
- **Stroke Type** — determines how a brushstroke applies media
- **Method** and **Subcategory** — method defines the most basic level of brush behavior and is the foundation on which all other brush variables are built. The method and method subcategory represent attributes of the stroke’s appearance.
- **Source** — determines the media that is applied by the brush variant

For more information about using the General brush control panel, see “General Controls” in the product Help.

To display the General Brush Controls panel

- Choose **Window ▶ Brush Control Panels ▶ General**.

Exploring the toolbox

You can use the tools in the toolbox to paint, draw lines and shapes, fill shapes with color, view and navigate documents, and make selections. Under the toolbox is a color selector, plus six content selectors that let you choose papers, gradients, patterns, looks, and nozzles.

The following table provides descriptions of the tools in the Corel Painter toolbox.

<table>
<thead>
<tr>
<th>Tool</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Color tools</td>
<td></td>
</tr>
<tr>
<td><img src="image" alt="Brush" /></td>
<td>The <strong>Brush</strong> tool lets you paint and draw on the canvas or a layer. Brush categories include pencils, pens, chalk, airbrushes, oil paints, watercolors, and more. When the <strong>Brush</strong> tool is selected, you can choose specific brushes from the Brush library panel. For more information, see “Selecting, managing, and creating brushes.”</td>
</tr>
<tr>
<td><img src="image" alt="Dropper" /></td>
<td>The <strong>Dropper</strong> tool lets you pick up a color from an existing image. The property bar shows the values of the color. When you select a color with the <strong>Dropper</strong> tool, that color becomes the current color in the <strong>Color</strong> panel. For more information, see “Sampling colors from images.”</td>
</tr>
<tr>
<td><img src="image" alt="Paint Bucket" /></td>
<td>The <strong>Paint Bucket</strong> tool lets you fill an area with media, such as a color, gradient, pattern, weave, or clone. The property bar shows options for the areas that you can fill and the media that you can use. For more information, see “Working with color fills.”</td>
</tr>
<tr>
<td><img src="image" alt="Interactive Gradient" /></td>
<td>The <strong>Interactive Gradient</strong> tool lets you apply a gradient to an image by filling an area, such as the canvas, a selection, layer, or channel. For more information, see “Applying gradients.”</td>
</tr>
<tr>
<td>Tool</td>
<td>Description</td>
</tr>
<tr>
<td>-------------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td><strong>The Eraser tool</strong></td>
<td>lets you remove unwanted areas from an image. For more information, see “Erasing image areas.”</td>
</tr>
<tr>
<td><strong>Selection tools</strong></td>
<td></td>
</tr>
<tr>
<td><strong>The Layer Adjuster tool</strong></td>
<td>is used to select, move, and manipulate layers. For more information, see “Displaying the Layers panel.”</td>
</tr>
<tr>
<td><strong>The Transform tool</strong></td>
<td>lets you modify selected areas of an image by using different transformation modes. For more information, see “Preparing selections for transformations.”</td>
</tr>
<tr>
<td><strong>The Rectangular Selection tool</strong></td>
<td>lets you create rectangular selections. For more information, see “Getting started with selections.”</td>
</tr>
<tr>
<td><strong>The Oval Selection tool</strong></td>
<td>lets you create oval selections. For more information, see “Getting started with selections.”</td>
</tr>
<tr>
<td><strong>The Lasso tool</strong></td>
<td>lets you draw a freehand selection. For more information, see “Getting started with selections.”</td>
</tr>
<tr>
<td><strong>The Polygonal Selection tool</strong></td>
<td>lets you select an area by clicking different points on the image to anchor straight line segments. For more information, see “Creating path-based selections.”</td>
</tr>
<tr>
<td><strong>The Magic Wand tool</strong></td>
<td>lets you select an area of similar color by clicking or dragging in an image. For more information, see “Creating pixel-based selections.”</td>
</tr>
<tr>
<td><strong>The Selection Brush tool</strong></td>
<td>lets you create a freehand selection by painting. For more information, see “Selecting areas by painting.”</td>
</tr>
<tr>
<td><strong>The Selection Adjuster tool</strong></td>
<td>lets you select, move, and manipulate selections created with the Rectangular, Oval, and Lasso selection tools and selections converted from shapes. For more information, see “Preparing selections for transformations.”</td>
</tr>
<tr>
<td><strong>The Crop tool</strong></td>
<td>lets you remove unwanted edges from an image. For more information, see “Cropping images.”</td>
</tr>
<tr>
<td><strong>Shape tools</strong></td>
<td></td>
</tr>
</tbody>
</table>
### Tool Description

The **Pen** tool lets you create straight lines and curves in objects. For more information, see “Drawing lines and curves.”

The **Quick Curve** tool lets you create shape paths by drawing freehand curves. For more information, see “Adjusting curvature.”

The **Rectangular Shape** tool lets you create rectangles and squares. For more information, see “Drawing shapes.”

The **Oval Shape** tool lets you create circles and ovals. For more information, see “Drawing shapes.”

The **Text** tool creates text shapes. Use the **Text** panel to set the font, point size, and tracking. For more information, see “Adding text.”

The **Shape Selection** tool is for editing Bézier curves. You use the **Shape Selection** tool to select and move anchor points and adjust their control handles. For more information, see “Selecting a shape.”

The **Scissors** tool lets you cut an open or closed segment. If the segment is closed, after you click on a line or point, the shape path becomes open. For more information, see “Cutting and joining shape segments.”

The **Add Point** tool lets you create a new anchor point on a shape path. For more information, see “Adding, deleting, and moving anchor points.”

The **Remove Point** tool lets you remove an anchor point from a shape path. For more information, see “Adding, deleting, and moving anchor points.”

The **Convert Point** tool is used to convert between smooth and corner anchor points. For more information, see “Adjusting curvature.”

### Photo tools

The **Cloner** tool gives you quick access to the last Cloner brush variant you used. For more information, see “Painting in the clone.”

The **Rubber Stamp** tool gives you quick access to the **Straight Cloner** brush variant and lets you sample areas within an image.
**Tool**

**Description**

or between images. For more information, see “Performing offset sampling.”

The **Dodge** tool lets you lighten the highlights, midtones, and shadows in an image. For more information, see “Dodging and burning.”

The **Burn** tool lets you darken the highlights, midtones, and shadows in an image. For more information, see “Dodging and burning.”

**Symmetry tools**

The **Mirror Painting** mode lets you create a perfectly symmetrical painting. For more information, see “Using the Mirror Painting mode.”

The **Kaleidoscope** mode lets you transform basic brushstrokes into colorful and symmetrical kaleidoscope images. For more information, see “Using the Kaleidoscope Painting mode.”

**Composition tools**

The **Divine Proportion** tool lets you plan compositions by using guides based on a classical composition method. For more information, see “Using the Divine Proportion tool.”

The **Layout Grid** tool lets you divide your canvas so that you can plan your composition. For example, you can divide your canvas into thirds vertically and horizontally to use the compositional rule of thirds. For more information, see “Using the Layout Grid.”

The **Perspective Guides** tool lets you display guides using one-, two-, or three-point perspective. For more information, see “Using Perspective Guides.”

**Navigation tools**

The **Grabber** tool lets you scroll through an image quickly. For more information, see “Repositioning images.”

The **Magnifier** tool lets you magnify areas of an image when you are performing detailed work, or reduce areas to get an overall view of an image. For more information, see “Zooming images.”
Tool | Description
--- | ---
Rotate Page | The **Rotate Page** tool lets you rotate an image window to accommodate the way you naturally draw. For more information, see “Rotating images and the canvas.”

Selectors

View | The **View** selector allows you to switch between document views and viewing modes. For more information, see “Switching document views.”

Exploring panels and palettes

The interactive panels in Corel Painter are single tabbed containers that let you access content libraries, commands, controls, and settings. Panels are stored in palettes. You can turn a palette into a palette drawer, so you can quickly collapse it to save screen space.

![Gradients and Gradient Node](image)

This palette drawer includes two related panels: **Gradients** and **Gradient Node**. You can access a panel’s content by clicking its tab.

Exploring panels

Most panels in Corel Painter contain option menus from which you can access a series of related commands. For example, you can use the options menu in the **Layers** controls panel to lock, duplicate, and group layers.
A typical palette features a header bar (1), a Palette Drawer button that lets you turn a palette into a palette drawer (2), panel tabs (3), and a Panel options button that allows you to access a series of related commands (4).

The following table contains descriptions of the most frequently used panels. For more information about other panels, see “Exploring panels” in the product Help.

<table>
<thead>
<tr>
<th>Panel</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Brush Control panels</strong></td>
<td></td>
</tr>
<tr>
<td>The brush control panels</td>
<td>Allow you to customize brush variants. For more information, see “Adjusting brushes with brush controls.”</td>
</tr>
<tr>
<td>are included in the Brush</td>
<td></td>
</tr>
<tr>
<td>Controls palette. The brush</td>
<td></td>
</tr>
<tr>
<td>control panels are divided</td>
<td></td>
</tr>
<tr>
<td>into multiple brush control</td>
<td></td>
</tr>
<tr>
<td>panels that allow you to</td>
<td></td>
</tr>
<tr>
<td>adjust a brush variant</td>
<td></td>
</tr>
<tr>
<td>while you work, or alter an</td>
<td></td>
</tr>
<tr>
<td>existing variant to create</td>
<td></td>
</tr>
<tr>
<td>a new variant.</td>
<td></td>
</tr>
<tr>
<td><strong>Advanced Brush Controls</strong></td>
<td>Generates a grouping of brush control panels that are relevant to the currently selected brush. You can access brush shape and brush media panels quickly by using the <strong>Shape</strong> and <strong>Media</strong> shortcuts in the <strong>Edit</strong> panel. For more information, see “Exploring Brush Controls.”</td>
</tr>
<tr>
<td><strong>Color panels</strong></td>
<td></td>
</tr>
<tr>
<td>Color Panel (Full View)</td>
<td>Let you choose main and additional colors and create color harmonies. For more information, see “Choosing colors from the Color panel.”</td>
</tr>
<tr>
<td>Color Panel (Compact)</td>
<td></td>
</tr>
<tr>
<td>Mixer</td>
<td>Lets you mix and blend colors as you would on an artist’s palette. For more information, see “Exploring the Mixer panel and mixing controls.”</td>
</tr>
<tr>
<td>Color Set Libraries</td>
<td>Displays the colors in the current color set so you can organize groups of colors. For more information, see “Working with color sets.”</td>
</tr>
<tr>
<td>Harmonies</td>
<td>Lets you use harmony rules to create color harmonies. For more information, see “Working with color harmonies.”</td>
</tr>
</tbody>
</table>
Layers and Channels panels

Panel

<table>
<thead>
<tr>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Layers</strong></td>
</tr>
<tr>
<td>Lets you preview and arrange all layers. You can use Dynamic Plug-ins, add new layers (including Watercolor and Liquid Ink layers), create layer masks, and delete layers. In addition, you can set the composite method and depth, adjust the opacity, and lock and unlock layers. For more information, see “Layers.”</td>
</tr>
</tbody>
</table>

| **Channels**  |
| Lets you preview thumbnails of all the channels in a Corel Painter document, including RGB composite channels, layer masks, and alpha channels. From the panel, you can also load, save, and invert existing channels, and create new channels. For more information, see “Alpha Channels.” |

Working with panels and palettes

When you launch Corel Painter 2020, the **Color** panel is open automatically and is grouped in a palette drawer with the **Mixer**, **Harmonies**, **Color Set Libraries**, **Color Variability**, **Color Expression**, **Layers**, and **Channels** panels. The **Color** panel has two viewing modes: compact and full view. In full view, both the color wheel and sliders are displayed. In compact view, only the sliders are displayed. By default, the **Color** panel in full view displays the color wheel, and information for a selected color, but you can hide these elements.

![Color panel in full view](image)

To hide information on the Color panel

1. Choose **Window → Color Panels → Color Panel (Full View)**.
2. Perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Hide the color wheel</td>
<td>Click the Color options button and choose <strong>Color Wheel</strong>.</td>
</tr>
</tbody>
</table>
To do the following

Hide color information
Click the Color options button \( \text{\textendash} \), and choose Color Sliders.

You can easily display a panel when you need it, and you can quickly close a panel when you’re done.

To hide or show a panel or palette

- Choose Window [Panel name].

💡 You can restore a previously hidden palette by choosing Window and choosing the name of a panel that is contained in the palette.

You can rearrange the display of panels to better match your workflow. For example, you can group task-related panels together in one palette. At any time, you can further customize these palettes by adding or removing a panel, repositioning a panel, or moving a panel to another palette.

Palettes and panels float in the workspace. Docking attaches panels or palettes to the vertical edge of the application window. Undocking detaches them from the workspace, so you can move them.

To dock or undock a palette or a panel

- Perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Dock a palette</td>
<td>Drag the palette header bar, or the blank space to the right of the tabs, to the vertical edge of the application window. The palette snaps into place when it lines up with the edge.</td>
</tr>
<tr>
<td>Undock a palette</td>
<td>Drag the blank area to the right of the panel tabs away from the edge of the application window.</td>
</tr>
<tr>
<td>Dock a panel</td>
<td>Drag the panel tab to the vertical edge of the application window. The panel snaps into place when it lines up with the edge.</td>
</tr>
<tr>
<td>Undock a panel</td>
<td>Drag the panel tab away from the application window.</td>
</tr>
</tbody>
</table>

You can turn a palette into a palette drawer, so you can quickly collapse it to save screen space. At any time, you can turn a palette drawer back into a regular palette. You can resize and reposition a palette drawer like any other palette group.

To use a palette drawer

- Perform a task from the following table.
To do the following

Create a palette drawer

Click the Palette Drawer toggle button ➗ on the palette header bar, and click Palette Drawer.

To turn a drawer into a regular palette, repeat the preceding steps.

Expand or collapse a palette drawer

Double-click the header bar of the palette drawer.

Hide a palette drawer

Click the Close button ✖️ on the header bar.

Show a palette drawer

Choose Window ➤ Palette Drawers ➤ [Palette drawer name].

Creating custom palettes

Corel Painter lets you create custom palettes that contain only the features that you want so you can quickly access them. For example, you can place items from the Brush library panel or any of the Media library panels in a custom palette. You can also add commands from the main menus or panel options to custom palettes. For more information, see “Creating and modifying custom palettes” in the product Help.

You can change how items on a custom palette are displayed. For example, you can display them as text, icons, or wide icons.

To quickly create a custom palette

1. Press Shift, and do any of the following:
   • Drag a brush variant from the Brush Selector panel to the document window.
   • Drag a paper, flow map, or media library thumbnail from the Paper libraries (Window ➤ Media Panels ➤ Papers), Flow Map libraries (Window ➤ Media Panels ➤ Flow Maps), or the other Media panels (Window ➤ Media Panels ➤ [Textures, Patterns, Gradients, Nozzles, Looks, Weaves Library Panel]) to the document window.

2. Choose Window ➤ Custom Palette ➤ Add Command.

3. From the Select Custom Palette list box, choose New to create a new palette or select an existing custom palette.

4. With the Create Palette/Add Command dialog box open, perform a task from the following table:

To add

To do the following

A menu item

Choose a menu item from a default Corel Painter menu.

Additional controls

Choose a menu item from the Other menu.

A panel, or any item included in a panel’s options flyout menu

Choose a menu item from the Panel Menus menu.

A toolbox tool

Choose a menu item from the Tools menu.

An item from an open palette

Click the item.

4. In the Create Palette/Add Command dialog box, click Add, and then click OK.
Choosing a workflow

Corel Painter includes a wide array of tools and features that allow you to create original artwork and use the workflow that best suits your creative style.

Using Corel Painter’s powerful cloning tools, you can quickly transform a digital photo into a painting. You can also use a photo as a starting point for a painting with the tracing paper feature, which displays a faded-out version of the source image beneath the clone document and allows you to precisely apply clone colors to the canvas.

If you prefer to start with a sketch created with traditional art tools, you can scan it and finish the painting digitally in Corel Painter. You can also start a project from scratch in Corel Painter by choosing a paper texture and a brush, and applying color to the canvas.

Photo art: Photo painting

A great way to become acquainted with Corel Painter is to create photo art by painting on a photo. All you need is a photo to use as a source image. The Photo Art workspace layout displays only the palettes and tools that are relevant to photo painting.

Corel Painter includes powerful image cloning tools to help you transform an existing image, such as a photograph, into a work of art. You can use the Quick Clone feature to automatically set up everything you need to clone an image, or you can start from a blank document and add one or more clone sources. A clone source is a reference — a guide — for brush colors. You clone (copy) color from a clone source and apply it to a destination canvas (clone document). A clone source may or may not be embedded. Embedding a clone source allows you to keep it with your document and switch quickly between clone sources as you paint. You can use images, textures, and patterns as clone sources. If you plan to use a clone source only once — for example, if you want to turn a photo into a painting — you can embed it as an image. If you plan to reuse a content asset as a clone source in multiple projects, you can store it as a texture or a pattern in the Texture or Pattern library, respectively. Corel Painter supports PNG and RIFF clone sources with transparency and lets you easily transform textures in the context of your composition to make them suit your artistic vision. For more information about cloning, see “Image cloning and sampling” in the product help.

In this guide, we describe one of many possible photo-painting workflows for creating a composite image. We use a painting by Karen Bonaker as a guide to show how you can use an embedded image and a texture as clone sources. Feel free to experiment with the tools and settings shown to create your own digital art from scratch.
Corel Painter also has auto-painting tools that streamline the process of creating a painting that is based on a digital image or scanned photo. Previous experience with digital art is not required to use these tools. For more information, see “Auto-painting photos” in the product help.

To display the Photo Art workspace layout

- Choose Window ▶ Layout ▶ Photo Art.

To clone an image using Quick Clone

1. Open the image that you want to clone.
2. Choose File ▶ Quick Clone.
3. Apply brushstrokes to the canvas by using a cloner brush.

You can also choose a brush from any other brush category and set it to clone color by clicking the Clone Color button on the Color panel.

To add clone sources to a document

1. Open or create a document.

2. In the Clone Source panel (Window ▶ Clone Source), choose Embedded Image from the Source list box. In the Embed Source Image dialog box, enable the Current Document option, and choose the document that you want to clone from the list of open documents.
   Tip: To embed an additional image, click the Embed Source Image button , and click Browse. Locate the folder that contains the image that you want to use, and click Open.

3. To add a texture as a clone source, in the Clone Source panel, choose Texture from the Source list box. Click a texture thumbnail in the list. Enable the Show Texture check box to see the texture in the document window.
Create your content assets, import them into the **Texture** library, and use them as clone sources in your painting or photo collage.

**Tip**: Before you clone a texture, you can modify its appearance to suit your composition and concept. Learn more about modifying textures in the Help.

4. In the Brush Selector Panel (Window ▸ Brush Selector ▸ Panel (Full View)), choose a brush from the Cloners category.

5. Paint in the clone document to clone the texture.

![Texture Library](image)

*In this example, Karen used a custom texture.*

**Tip**: To embed a texture into a clone document so that it's saved with the document for future use, in the **Clone Source** panel, right-click a texture thumbnail (Windows) or hold down **Control** and click a texture thumbnail (macOS), and click **Embed Texture as Clone Source Image**.

6. To switch to the embedded source image, in the **Clone Source** panel, choose **Embedded Image** from the **Source** list box.

7. Paint in the clone document to clone the image. As you paint, you can turn the tracing paper on and off by enabling or disabling the **Toggle Tracing Paper** check box in the **Clone Source** panel.
In this painting, Karen Bonaker used an embedded image and a texture as clone sources.

Experiment with other variants from the Cloners brush category.

You can transform any brush into a cloner brush by clicking the Clone Color button in the Color panel.

Photo art: Tracing

In addition to painting on a photo, you can use tracing paper to outline a photo or other artwork. You can then use the outline as a starting point for a painting. Or you can trace a photo to create a sketch, such as a charcoal or chalk drawing.
To trace a photo
1. Open the photo or other artwork that you want to trace.
2. Choose File ➤ Quick Clone.
3. In the Clone Source panel (Window ➤ Clone Source), make sure the Toggle Tracing Paper check box is enabled, and in the Cloning panel (Window ➤ Clone Source), disable the Clone Color option.
   Now you can see a visual reference of the original photo as you paint, but you can choose the color that you paint with.
4. Draw on the canvas to outline the image by using the underlying image as reference.
   By varying the pressure of the stylus, you can apply darker or lighter tones. The shading doesn’t have to be exact.

You can change the opacity of tracing paper by moving the Opacity slider in the Clone Source panel, or turn off the tracing paper by disabling the Toggle Tracing Paper check box.

Starting from a scanned illustration
With Corel Painter, you can easily cross over to the digital world from pencil and paper. Many graphics professionals still prefer to start with a hand-drawn illustration, scan it, and then import the scan into Corel Painter.

First, you scan a sketch done in any medium on white paper to the JPEG or TIFF file format.

To place a scanned illustration
1. Choose File ➤ New to create the document into which you’ll place the scanned image.
2. In the New Image dialog box, specify the document width and height by using roughly the same dimensions as your scan.
3. Choose File ➤ Place, browse to the scan, select it, and click Open.
   An outline of the scan appears, which you can use to position the sketch.
4. Click the document when the outline is in position, or click OK in the Place dialog box.
   The scanned sketch becomes a new layer.
When you scan or photograph a sketch, there might be smudging picked up by color scanners or lighting imperfections in a photo. You can quickly correct these issues by hiding the canvas and changing its composite method, which lets you determine how a layer blends with an underlying image. For example, change the layer’s composite method to Gel to see the sketch on a transparent background. With this method, anything that is white is made transparent.

### To make the sketch background transparent

1. In the **Layers** panel, click the eye icon next to the canvas.
2. Select the sketch layer, and choose **Gel** from the **Composite Method** list box.

You can also work in Gel mode when the canvas is visible by first filling the canvas with a color other than white. This allows you to paint on the canvas, so you can paint underneath the sketch. This method is used by many graphics professionals because it allows them to paint large parts of the sketch quickly and then clean it up with the **Eraser** tool.
You can also open a scanned file directly in Corel Painter, rather than place the scanned sketch in a new document. There is no guesswork in trying to size your document. Keep in mind that when you open a scanned file, it’s mounted to the canvas, so lifting it off the canvas onto its own layer offers you greater flexibility.

**To open a scanned illustration**

- Choose **File** ➤ **Open**, browse to the scanned file, select it, and click **Open**.

**To lift the canvas to a layer**

1. In the **Layers** panel, right-click the canvas, and choose **Lift Canvas to Watercolor Layer**.
   
   The default composite method for watercolor layers is Gel.

2. Double-click the watercolor layer, and type **Sketch** in the text box.

3. If you want to use a variant from a brush category other than Watercolor, right-click the layer, and choose **Convert to Default Layer**.

You can use shapes and selections to add line work over the sketch for reference. Alternatively, you can copy the line work to its own layer and incorporate it into the painting. Another technique that design professionals use when they start with a scanned sketch is to create shapes that mirror parts of the sketch. You can then snap a brushstroke to the shape or fill it with color.

**To use shapes to recreate the sketch**

1. Click any of the following tools in the toolbox to create shapes that replicate portions of the sketch:
   - **Pen tool** to create straight lines and curves in objects
   - **Quick Curve tool** to create shape paths by drawing freehand curves, which are ideal for tracing areas of the sketch
   - **Rectangular Shape tool** to create rectangles and squares
   - **Oval Shape tool** to create circles and ovals

2. Click any of the following tools in the toolbox to fine-tune a shape so that it better mirrors an area of the sketch:
   - **Shape Selection tool** to select and move anchor points and adjust their control handles
   - **Add Point tool** to create a new anchor point on a shape path
   - **Remove Point tool** to remove an anchor point from a shape path

   You can’t paint on a Shape layer, so when you’re satisfied with the look of a shape, select its layer, and click the **New Layer button** in the **Layers** panel to create a layer above the shape layer.

3. In the toolbox, click the **Brush tool**

4. Click the Brush Selector on the Brush Selector bar, and choose a brush category and variant.

5. On the property bar, click the **Stroke Options** flyout button ➤ , and click **Align to Path** ➤ .

   Brushstrokes within the tolerance area of a path or shape are automatically aligned.

6. In the **Layers** panel, select the layer you added above the shape layer, and paint.

   If you use closed shapes, you can convert them to selections that can be filled with the **Paint Bucket tool** ➤ . First, select the shape, and then choose **Shapes** ➤ **Convert to Selection**.
Drawing and painting from scratch

When you draw or paint from scratch, you start by setting up the canvas size, resolution and orientation. When setting the canvas size and resolution, keep in mind that a larger image size preserves more image detail and makes it easier to maintain image quality when you need to produce a smaller version of the image. For more information, see “Understanding resolution” and “Resizing images and the canvas.”

In this guide, we use a painting created by renowned Corel Painter Master Mike Thompson as a guide. Feel free to experiment with the tools and settings shown to create your own digital art from scratch.

To set up your painting

1. Choose File ➤ New, and choose any options to set up your canvas.
2. Type a value in the Resolution box.
   In the sample image, the resolution is set to 200 dpi.
3. Choose a unit of measurement from the list box next to Width and Height boxes, and set the image width and height.
   In the sample image, the unit of measurement used is inches. The width is set to 10 inches, and the height is set to 12 inches.
4. Click the Color selector, and choose a paper color from the color picker.
   In the sample image, white is used.
5. Click the Paper selector, and choose a paper texture from the Papers panel.
   In the sample image, Basic Paper is used.

The maximum canvas size is 16,382 x 16,382 pixels. To prevent performance issues, start with a canvas that is smaller than 16,382 x 16,382 because layers expand when paint and effects are applied close to their edges.

If you’re basing your painting on a photo, design, or another piece of digital art, the Reference Image panel makes it easy to keep a visual source of inspiration within sight while you create. It’s the perfect way to capture subtle elements that will enhance your artwork without disrupting your workflow. You can resize the panel by dragging from the lower-right corner. In the Reference Image panel, you can even sample colors from the image, reposition the image, as well as zoom in or out.
To display a reference image
1 Choose Window ➤ Reference Image.
2 In the Reference Image panel, click the Open Reference Image button 📷.
3 In the Open Reference Image dialog box, locate the file that you want to open.
   You can open reference images that are saved to the following file formats: JPG, PNG, RIFF, and PSD, with a maximum size of 1600 x 1600 pixels.
4 Click Open.

When you open RIFF, TIFF, and PSD files that contain layers in the Reference Image panel, all layers are flattened.

To sample a color in a reference image, click the Dropper tool 🎨, move the cursor to the color that you want to sample, and click it. The color swatch is updated to display the color you’ve selected.

With the document set up, now it’s time to choose a brush, select a color, and start painting. Corel Painter offers a wide range of brushes that are designed with the real media in mind, so you can predict how a brush will behave. Corel Painter brushes can paint or draw with any kind of media — not just oils and watercolor, but also pencils, pens, pastels, and other media.

Individual brushes, known as brush variants, are stored in the Brush library panel in different brush categories. For more information, see “Choosing and modifying brushes” on page 12.

You can use the brush variants as they are, or you can adjust them to suit your purposes. Many artists use brush variants with only minor adjustments to size, opacity, or grain (how brushstrokes interact with paper texture). These settings are found on the property bar.

To choose a brush and change its color
1 In the toolbox, click the Brush tool 🎨.
2 From the Brush Selector bar, choose a brush category, and then choose a brush variant.
   In the sample image, Mike used the 2B Pencil variant from the Pens and Pencils brush category.
3 To change the color, on the Color panel, drag the Hue Ring to display the range of colors you want, and click the Saturation/Value Triangle to specify the color.
The top of the triangle represents the highest value (white), and the bottom of the triangle represents the lowest value (black). Saturation levels increase from left to right. Dragging to the right, or clicking on the right, produces purer colors within the predominant hue. Dragging to the left, or clicking on the left, reduces the color saturation and produces “muddier” or grayer colors.

In the sample image, Mike started with a light blue.

When you start a painting from scratch, it’s a good idea to place each element of your painting on its own layer. This allows you to modify and manipulate the content of a layer independently of other layers and the canvas. It also allows you to use one layer as a sketch, which you can then trace on another layer with more detail and precision.

To add and manage layers

1. In the Layers panel (Window ➤ Layers), click the New Layer button at the bottom of the panel to create the sketch layer.
2. Double-click the new layer in the Layers panel, and name it Sketch.
3. In the toolbox, click the Brush tool, and create a rough sketch that will serve as the foundation of the painting.

4. Create a new layer to use as a tracing layer, and name it Tracing.
5. Select the Sketch layer, and move the Opacity slider to 70%.

6. Select the Tracing layer, choose another brush variant and color, and begin creating a clean line drawing based on the sketch.
After you’ve traced your sketch, Corel Painter 2020 offers a world of creative possibilities to complete your painting.

To complete this painting, Mike used fills, brushes from the Oils and Blenders brush categories, colors mixed on the Mixer Pad, and more. You can get a more in-depth explanation of the creation of this painting or learn more about Mike Thompson.

Additional resources

You can access additional Corel Painter resources online to learn more about the product and connect with the Corel Painter community.
<table>
<thead>
<tr>
<th>Resources</th>
<th>To access</th>
</tr>
</thead>
<tbody>
<tr>
<td>Corel Painter website</td>
<td><a href="http://www.painterartist.com">http://www.painterartist.com</a></td>
</tr>
<tr>
<td>Corel Painter Tutorials</td>
<td><a href="http://www.youtube.com/user/PainterTutorials">http://www.youtube.com/user/PainterTutorials</a></td>
</tr>
<tr>
<td>Corel Painter on Twitter</td>
<td><a href="http://www.twitter.com/corelpainter">http://www.twitter.com/corelpainter</a></td>
</tr>
<tr>
<td>Corel Painter on Facebook</td>
<td><a href="http://www.facebook.com/corelpainter">http://www.facebook.com/corelpainter</a></td>
</tr>
</tbody>
</table>

For information about the products available in the Corel Painter family, visit www.corel.com.