Contents

Corel Painter 2016..................................................................................................................................................................................1

What’s new in Corel Painter 2016.......................................................................................................................................................1

Workspace overview...............................................................................................................................................................................7

Choosing a workspace layout..............................................................................................................................................................9

Choosing and modifying brushes........................................................................................................................................................10

Exploring the toolbox..........................................................................................................................................................................13

Exploring panels and palettes...........................................................................................................................................................17

Choosing a workflow..........................................................................................................................................................................20

Additional resources.............................................................................................................................................................................29
Corel Painter 2016

Corel® Painter® 2016 is the ultimate digital art studio. Its inventive drawing tools, realistic brushes, cloning capabilities, and customizable features let you expand your creative output in exciting new ways. When you use the pressure-sensitive brushes of Corel Painter, they become fluid extensions of your hand, so the resulting brushstrokes are unrivaled in texture and precision. What’s more, features such as the ability to build your own Natural-Media® brushes and customize how brushes interact with the canvas give you countless ways to develop your artistic ideas. Corel Painter takes you far beyond what’s possible in a traditional art environment.

What’s new in Corel Painter 2016

New! Rotatable media

In Corel Painter 2016, you can change the angle of paper texture and flow maps to get an unprecedented variety in the look of your brushstrokes. For more information see “Rotating paper texture” and “Customizing flow maps” in the product Help.
To rotate a paper texture
2. Move the Paper Rotation slider.

Enhanced! Default-settings restoration
Corel Painter 2016 makes it easier to preserve custom content when you reset the application to its factory settings. Now when you restore default settings, you can maintain custom brushes and palettes, paper textures, nozzles, scripts and more. In previous versions, retaining any customizations required exporting libraries, restoring default settings, and then importing the libraries. For more information, see “Restoring the default Corel Painter settings” in the product Help.

New! Dynamic Speckles
This feature combines Particle System physics and brush-thickness control linked to your touch, allowing you to create luscious Natural-Media brushstrokes or progressive-looking Pollock splatters. You can use this feature with select Bristle, RealBristle and Particle brushes, so you can take full advantage of those revolutionary, Painter-exclusive technologies. For more information, see “Dynamic Speckles” in the product Help.

To find a Dynamic Speckles brush variant
1. In the Search bar, type Dynamic Speckle in the Search text box.
   The Search bar is located to the right of the property bar, in the upper-right corner of the document window.
2. Choose a brush variant from the list of search results.
To modify a Dynamic Speckles brush variant
1. Choose a Dynamic Speckles brush variant from the Brush Selector.
2. Choose Window ▶ Brush Control Panels ▶ Dynamic Speckles.
3. Experiment with any of the following settings as you paint:
   - Move the Count slider to adjust the number of dynamic speckles.
   - Move the Size slider to adjust the size of dynamic speckles.
   - Move the Min Size slider to set the range of speckle size variability.
   - Move the Scale/Size slider to scale the number and size of dynamic speckles as the brush size changes. Higher values scale result in more accurate scaling.
   - Click the Hard or Soft button to choose soft or hard edges.
   - Move the Random Thickness slider to vary the size of dynamic speckles.
   - Move the Random Opacity slider to vary the opacity of dynamic speckles.

New! Audio Expression
Corel Painter 2016 lets you use audio from your computer’s microphone or internal audio to modify the look and feel of any brush. For example, your brushstrokes may change their appearance in synch with streaming music. Audio Expression allows you to link a variety of brush controls to audio input. In addition, you can adjust the strength of an audio signal, controlling its impact on a brush. For example, if you link brush size to quiet audio, increasing the strength will result in wider brushstrokes. Conversely, if the audio is loud, decreasing the strength will result in narrower brushstrokes. In addition, you can set the range of the audio expression to achieve a wider range of brushstroke variation (for example, minimum to maximum brushstroke width) regardless of whether the audio is consistently strong, low, or varies. For more information, see “Audio Expression” in the product Help.

To link brush effects to an audio input
1. Choose Window ▶ Audio ▶ Audio SettingsPanel.
2. Enable the Enable Audio Input check box.
3. Choose an audio source from the Input list box.
5. In the Audio Settings panel, move the following sliders:
   - Strength — adjusts the strength of the audio signal
   - Range — sets the range of the audio expression
6. Click the Audio Expression button 🎧
Enhanced! Document Views

Whether you are working on a project, showing your work, or demonstrating a technique, Corel Painter 2016 makes it even easier to switch between document views. You can switch document views from the toolbox, the Window menu, and by using keyboard shortcuts. The Default view shows all the open documents together with commonly used application controls while the Single Document view lets you focus on the active document. The Presentation Mode hides the menu bar and the taskbar of the operating system, leaving only essential controls. For more information, see “Switching document views” in the product Help.

To switch document views
• Choose **Window**, and choose any of the following commands:
  • **Single Document View** — to switch between Default and Single Document View
  • **Presentation Mode** — to enable or disable Presentation Mode

You can switch views by clicking the **Single Document View** button and the **Presentation Mode** button in the toolbox.

You can also switch between Default View and Single Document View by pressing **Command + M** (Mac OS) or **Ctrl + M** (Windows).

On Windows, you can enable and disable Presentation Mode by pressing **F11**.

New! Brush Hints

Depending on the brush type you are currently working with, context-sensitive brush hints provide useful tips about brush technologies. It’s a great way to discover different ways you can take advantage of a variety of unique Corel Painter features, including Particles, Watercolor brushes, Liquid Ink, Cloner, Impasto, and the new Dynamic Speckles.

To access Brush Hints
• Choose **Help ▶ Hints**.

New! Visual tooltips

Some tooltips include illustrations that show the effect of using high and low values of specific settings.
Enhanced! Adobe® Photoshop® brush file import

With Corel Painter 2016, you can import the brush stamps of pixel-based Adobe Photoshop brushes stored in Adobe Brush Resource (ABR) files. These files contain a collection of Adobe Photoshop brushes, including shape, texture, dynamics, and other brush information. All other brush attributes specified in the ABR files are not imported, but can be fully customized in Corel Painter. For more information, see “Importing Photoshop Brush Images” in the product Help.

Enhanced! Custom content sharing

Corel Painter 2016 simplifies sharing content saved in a custom palette. When you save a custom palette as a Painter Custom Toolbox (BOX) file, all custom brushes, papers, patterns and flow maps in the palette are saved with the file.
To save a custom palette as a custom toolbox

1. Choose **Window ▶ Custom Palette ▶ Organizer**.
2. Choose a palette from the **Custom Palette** list.
3. Click **Save As BOX**.
4. In the **New Palette File** dialog box, type a name in the **File Name** text box.
5. Choose the drive and folder where you want to save the file.

   It’s a good idea to store all saved palettes in the same folder.

**Enhanced! Welcome Screen**

With the Welcome Screen, you can quickly start or open an image, choose a workspace that suits your needs, access online learning videos, find new brushes and other content online, and get inspired by a gallery of original artwork created with Corel Painter. The Welcome Screen appears when you start the application, and you can also access it by clicking **Help ▶ Welcome**.

*The Welcome Screen makes it quicker and easier to find information and the tools you need.*
New! Special media brushes

Corel Painter 2016 offers additional dab types, which are methods for applying media to the canvas. The new dab types use both Particles and Liquid Ink or Watercolor dabs. These combination dab types include: Liquid Ink Gravity Particles, Liquid Ink Flow Particles, Liquid Ink Spring Particles, Watercolor Gravity Particles, Watercolor Flow Particles, and Watercolor Spring Particles.

[Image]

Enhanced! Layer blending

Whether you are painting with a single color or blending two or more colors on a layer, the Enhanced Layer Blending option can help you produce brushstrokes without white fringes. For more information, see “To choose enhanced layer blending” in the product Help.

[Image]

To choose enhanced layer blending

1. Choose Window ➤ Brush Control Panels ➤ Blending.
2. Enable the Enhanced Layer Blending check box.

Workspace overview

The workspace is organized by using a series of menus, selectors, panels, and interactive palettes.
Circled numbers correspond to the numbers in the following table, which describes the main components of the application window. (Artwork by Karen Bonaker)

<table>
<thead>
<tr>
<th>Part</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Menu bar</td>
<td>Lets you access tools and features using pull-down menu options</td>
</tr>
<tr>
<td>2. Brush Selector bar</td>
<td>Lets you open the Brush library panel to choose a brush category and variant. It also allows you to open and manage brush libraries.</td>
</tr>
<tr>
<td>3. Property bar</td>
<td>Displays commands that relate to the active tool or object. For example, when the Fill tool is active, the fill property bar displays commands for filling selected areas.</td>
</tr>
<tr>
<td>4. Brush Search bar</td>
<td>Lets you quickly search the content of the currently selected brush library to find brushes that match a specific description.</td>
</tr>
<tr>
<td>Part</td>
<td>Description</td>
</tr>
<tr>
<td>------</td>
<td>-------------</td>
</tr>
<tr>
<td>5. <strong>Navigator</strong> panel</td>
<td>Lets you navigate in the document window, change the magnification level, and access various document viewing options, such as Tracing Paper and Drawing Modes.</td>
</tr>
<tr>
<td>6. <strong>Color</strong> panel</td>
<td>Lets you choose main and additional colors for painting in Corel Painter documents.</td>
</tr>
<tr>
<td>7. <strong>Mixer</strong> panel</td>
<td>Lets you blend colors together to create new colors. You can also open inspirational mixer pads designed by expert Corel Painter artists. (The inspirational mixer pad in the image was created by artist John Malcolm.)</td>
</tr>
<tr>
<td>8. <strong>Color Set Libraries</strong> panel</td>
<td>Displays the colors in the current color set so you can organize groups of colors.</td>
</tr>
<tr>
<td>9. <strong>Advanced Brush Controls</strong></td>
<td>Lets you quickly access the advanced brush controls for any default brush variant. It also displays an enhanced stroke preview of the currently selected brush variant. The image shows the <strong>Dynamic Speckles</strong> panel.</td>
</tr>
<tr>
<td>10. <strong>Layers</strong> panel</td>
<td>Lets you manage the hierarchy of layers and includes controls for creating, selecting, hiding, locking, deleting, naming, and grouping layers.</td>
</tr>
<tr>
<td>11. A custom palette</td>
<td>Custom palettes give you easy access to controls that you use often. This custom palette includes custom brushes, flow maps, and paper textures that you can save and share as a Painter Custom Toolbox (Box) file.</td>
</tr>
<tr>
<td>12. <strong>Hints</strong></td>
<td>Provide useful tips about how to use brushes.</td>
</tr>
<tr>
<td>13. <strong>Toolbox</strong></td>
<td>Lets you access tools for creating, filling, and modifying an image.</td>
</tr>
<tr>
<td>14. <strong>Canvas</strong></td>
<td>The canvas is the rectangular work area inside the document window whose size determines the size of the image you create. The canvas acts as the image background and, unlike a layer, it is always locked.</td>
</tr>
</tbody>
</table>

**Choosing a workspace layout**

A workspace layout (also known as “palette arrangement”) displays, hides, and positions workspace elements such as palettes and panels to suit a specific workflow. Corel Painter 2016 offers the following workspace layouts:
### Workspace layout

<table>
<thead>
<tr>
<th>Description</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>New to Painter</td>
<td>Displays the optimal user interface setup for artists new to Corel Painter</td>
</tr>
<tr>
<td>New Brushes</td>
<td>Provides instant access to brush technologies new in this version</td>
</tr>
<tr>
<td>Simple</td>
<td>Displays minimal user interface that includes the toolbox, the menu bar, and a command bar that contains shortcuts to commonly used commands. This layout is ideal for small screens.</td>
</tr>
<tr>
<td>Photo Art</td>
<td>Displays palettes commonly used by photo artists, providing optimal setup for cloning photos, textures, and paintings</td>
</tr>
<tr>
<td>Illustration</td>
<td>Displays palettes commonly used for creating illustrations</td>
</tr>
<tr>
<td>Default</td>
<td>The default workspace layout works well for most workflows. For more information, see “Exploring the Document window.”</td>
</tr>
</tbody>
</table>

The Quick Switch feature lets you choose two workspace layouts and quickly switch between them to suit the current task or the display mode of your device. This feature is especially useful on multi- or dual-mode devices. For example, you can select Default as Layout 1 and Simple as Layout 2. When you flip the display panel from Notebook to Tablet mode, the Simple workspace layout is automatically displayed, which lets you work in an un-cluttered minimalistic user interface.

#### To choose a workspace layout

- Choose Window ➤ Arrange Palettes, and choose a layout.

You can also choose a layout from the Welcome screen by clicking the Create tab and selecting a layout in the Arrange Your Workspace area.

#### To switch between workspace layouts

1. Choose Window ➤ Arrange Palettes ➤ Quick Switch ➤ Layout 1, and choose a layout.
2. Choose Window ➤ Arrange Palettes ➤ Quick Switch ➤ Layout 2, and choose a layout.
3. To switch between Layout 1 and Layout 2, do one of the following:
   - Reposition the display panel of your dual- or multi-mode device (for example, from Notebook mode to Tablet mode).
   - Choose Window ➤ Arrange Palettes ➤ Quick Switch ➤ Toggle Layout.

You can switch between factory workspace layouts or custom workspace layouts that you created. For information about creating and saving custom workspace layouts, see “Rearranging panels and palettes.”

## Choosing and modifying brushes

Corel Painter 2016 brushes consist of a wide range of preset painting and drawing tools called brush variants. Brush variants are organized into a wide variety categories, such as Airbrushes, Artists’ Oils, Calligraphy, Pencils and Watercolor. Some brush categories are designed with
real media in mind, so you can select a tool with an expectation of how it will behave. Other brush categories have no real-media equivalent, such as the ground-breaking Particle brushes, and give digital artists the ability to express themselves in ways never thought possible.

The Brush library panel lets you choose brushes from different brush categories. You can also view the most recently used brushes.

![Brush library panel](image)

You can access the Brush library panel by clicking the Brush Selector on the Brush Selector bar.

In the Brush library panel, brushes are organized into categories, which contain brush variants. Brush categories are groups of similar brushes and media. Brush variants are specific brushes within a brush category.

![Brush categories and variants](image)

The Brush library panel allows you to browse the brush categories (left) and variants (right).

**To hide or show the Brush Selector bar**

* Choose **Window ➤ Brush Selector**.

**To select a brush category and variant**

1. In the toolbox, click the **Brush** tool 🖌️.
2. Click the Brush Selector on the Brush Selector bar.
3. In the Brush library panel, click a brush category, and click a brush variant.
Finding brushes

You can quickly search the content of the currently selected brush library to find brushes that match a specific description. You can perform a search by entering one attribute, or a combination of brush attributes. For example, typing the search terms “pencil real” generates a list of all “Real Pencil” brush variants.

To search for brush variants

1. In the Search bar, type one attribute or a combination of brush attributes in the Search text box.
   
   The Search bar is located to the right of the property bar, in the upper-right corner of the document window.

2. Hover over a brush variant in the list to display a preview of the brushstroke.

3. Choose a brush variant from the list.

You can search for brushes that are new in Corel Painter 2016 by typing 2016 in the Search text box.

Modifying brushes

When the Brush tool is selected, you can quickly modify a brush variant on the property bar. Some basic attributes, such as size and opacity, are common to all brushes, and other attributes are specific to the brush category that you’ve chosen.

You can quickly access the advanced brush controls for any default brush variant from the property bar. This option dynamically generates a grouping of brush control panels that are relevant to the currently selected brush.

To set basic brush attributes

1. In the toolbox, click the Brush tool.

2. Click the Brush Selector on the Brush Selector bar.

3. In the Brush library panel, click a brush category, and click a brush variant.

4. On the property bar, do any of the following:

   - To set brush size, move the Size slider, or type a value in the Size box.

   - To set brushstroke opacity, move the Opacity slider, or type a percentage in the Opacity box.

You can also increase brush size incrementally by pressing the right square bracket ( ] ) key or decrease brush size by pressing the left square bracket ( [ ) key.

When the Brush tool is active, you can set opacity by pressing a number key. Each number key is mapped to a fixed percentage. For example, 1 equals 10% opacity, 5 equals 50% opacity, and 0 equals 100% opacity.

To access brush-specific settings

- When the Brush tool is selected, any settings specific to the active brush variant are displayed to the right of the Opacity slider.
To display relevant advanced brush controls

- With a brush variant selected in the brush library, click the **Advanced Brush Controls** button on the property bar.

Exploring brush categories

Corel Painter 2016 has a wide selection of brush categories, each with a variety of preset brush variants. For a complete list of brush categories, see “Exploring brush categories” in the product Help.

Creating custom brushes

You can use a ready-to-use default brush variant from the impressive Corel Painter brush library, or you can modify a brush variant in the General brush control panel. It contains the following settings:

- **Dab Type** — determines the method for applying media to the canvas
- **Stroke Type** — determines how a brushstroke applies media
- **Method** and **Subcategory** — method defines the most basic level of brush behavior and is the foundation on which all other brush variables are built. The method and method subcategory represent attributes of the stroke’s appearance.
- **Source** — determines the media that is applied by the brush variant

For more information about using the General brush control panel, see “General Controls” in the product Help.

To display the General Brush Controls panel

- Choose **Window**   **Brush Control Panels**   **General**.

Exploring the toolbox

You can use the tools in the toolbox to paint, draw lines and shapes, fill shapes with color, view and navigate documents, and make selections. Under the toolbox is a color selector, plus six content selectors that let you choose papers, gradients, patterns, looks, and nozzles.

The following table provides descriptions of the tools in the Corel Painter toolbox.

<table>
<thead>
<tr>
<th>Tool</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Brush" /></td>
<td>The <strong>Brush</strong> tool lets you paint and draw on the canvas or a layer. Brush categories include pencils, pens, chalk, airbrushes, oil paints, watercolors, and more. When the <strong>Brush</strong> tool is selected, you can choose specific brushes from the Brush library panel. For more information, see “Selecting, managing, and creating brushes.”</td>
</tr>
<tr>
<td><img src="image" alt="Dropper" /></td>
<td>The <strong>Dropper</strong> tool lets you pick up a color from an existing image. The property bar shows the values of the color. When you select a color with the <strong>Dropper</strong> tool, that color becomes the current color in the <strong>Color</strong> panel. For more information, see “Sampling colors from images.”</td>
</tr>
</tbody>
</table>
| ![Paint Bucket](image) | The **Paint Bucket** tool lets you fill an area with media, such as a color, gradient, pattern, weave, or clone. The property bar shows }
<table>
<thead>
<tr>
<th>Tool</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>options for the areas that you can fill and the media that you can use. For more information, see “Working with color fills.”</td>
</tr>
<tr>
<td></td>
<td>The <strong>Eraser</strong> tool lets you remove unwanted areas from an image. For more information, see “Erasing image areas.”</td>
</tr>
<tr>
<td><strong>Selection tools</strong></td>
<td></td>
</tr>
<tr>
<td></td>
<td>The <strong>Layer Adjuster</strong> tool is used to select, move, and manipulate layers. For more information, see “Displaying the Layers panel.”</td>
</tr>
<tr>
<td></td>
<td>The <strong>Transform</strong> tool lets you modify selected areas of an image by using different transformation modes. For more information, see “Preparing selections for transformations.”</td>
</tr>
<tr>
<td></td>
<td>The <strong>Rectangular Selection</strong> tool lets you create rectangular selections. For more information, see “Getting started with selections.”</td>
</tr>
<tr>
<td></td>
<td>The <strong>Oval Selection</strong> tool lets you create oval selections. For more information, see “Getting started with selections.”</td>
</tr>
<tr>
<td></td>
<td>The <strong>Lasso</strong> tool lets you draw a freehand selection. For more information, see “Getting started with selections.”</td>
</tr>
<tr>
<td></td>
<td>The <strong>Polygonal Selection</strong> tool lets you select an area by clicking different points on the image to anchor straight line segments. For more information, see “Creating path-based selections.”</td>
</tr>
<tr>
<td></td>
<td>The <strong>Magic Wand</strong> tool lets you select an area of similar color by clicking or dragging in an image. For more information, see “Creating pixel-based selections.”</td>
</tr>
<tr>
<td></td>
<td>The <strong>Selection Adjuster</strong> tool lets you select, move, and manipulate selections created with the <strong>Rectangular</strong>, <strong>Oval</strong>, and <strong>Lasso</strong> selection tools and selections converted from shapes. For more information, see “Preparing selections for transformations.”</td>
</tr>
<tr>
<td></td>
<td>The <strong>Crop</strong> tool lets you remove unwanted edges from an image. For more information, see “Cropping images.”</td>
</tr>
<tr>
<td><strong>Shape tools</strong></td>
<td></td>
</tr>
<tr>
<td></td>
<td>The <strong>Pen</strong> tool lets you create straight lines and curves in objects. For more information, see “Drawing lines and curves.”</td>
</tr>
<tr>
<td>Tool</td>
<td>Description</td>
</tr>
<tr>
<td>------</td>
<td>-------------</td>
</tr>
<tr>
<td><img src="image" alt="Quick Curve" /></td>
<td>The <strong>Quick Curve</strong> tool lets you create shape paths by drawing freehand curves. For more information, see “Adjusting curvature.”</td>
</tr>
<tr>
<td><img src="image" alt="Rectangular Shape" /></td>
<td>The <strong>Rectangular Shape</strong> tool lets you create rectangles and squares. For more information, see “Drawing shapes.”</td>
</tr>
<tr>
<td><img src="image" alt="Oval Shape" /></td>
<td>The <strong>Oval Shape</strong> tool lets you create circles and ovals. For more information, see “Drawing shapes.”</td>
</tr>
<tr>
<td><img src="image" alt="Text" /></td>
<td>The <strong>Text</strong> tool creates text shapes. Use the <strong>Text</strong> panel to set the font, point size, and tracking. For more information, see “Adding text.”</td>
</tr>
<tr>
<td><img src="image" alt="Shape Selection" /></td>
<td>The <strong>Shape Selection</strong> tool is for editing Bézier curves. You use the <strong>Shape Selection</strong> tool to select and move anchor points and adjust their control handles. For more information, see “Selecting a shape.”</td>
</tr>
<tr>
<td><img src="image" alt="Scissors" /></td>
<td>The <strong>Scissors</strong> tool lets you cut an open or closed segment. If the segment is closed, after you click on a line or point, the shape path becomes open. For more information, see “Cutting and joining shape segments.”</td>
</tr>
<tr>
<td><img src="image" alt="Add Point" /></td>
<td>The <strong>Add Point</strong> tool lets you create a new anchor point on a shape path. For more information, see “Adding, deleting, and moving anchor points.”</td>
</tr>
<tr>
<td><img src="image" alt="Remove Point" /></td>
<td>The <strong>Remove Point</strong> tool lets you remove an anchor point from a shape path. For more information, see “Adding, deleting, and moving anchor points.”</td>
</tr>
<tr>
<td><img src="image" alt="Convert Point" /></td>
<td>The <strong>Convert Point</strong> tool is used to convert between smooth and corner anchor points. For more information, see “Adjusting curvature.”</td>
</tr>
</tbody>
</table>

**Photo tools**

<table>
<thead>
<tr>
<th>Tool</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Cloner" /></td>
<td>The <strong>Cloner</strong> tool gives you quick access to the last Cloner brush variant you used. For more information, see “Painting in the clone.”</td>
</tr>
<tr>
<td><img src="image" alt="Rubber Stamp" /></td>
<td>The <strong>Rubber Stamp</strong> tool gives you quick access to the <strong>Straight Cloner</strong> brush variant, and lets you sample areas within an image or between images. For more information, see “Performing offset sampling.”</td>
</tr>
<tr>
<td>Tool</td>
<td>Description</td>
</tr>
<tr>
<td>------</td>
<td>-------------</td>
</tr>
<tr>
<td><img src="image" alt="Dodge tool" /></td>
<td>The <strong>Dodge</strong> tool lets you lighten the highlights, midtones, and shadows in an image. For more information, see “Dodging and burning.”</td>
</tr>
<tr>
<td><img src="image" alt="Burn tool" /></td>
<td>The <strong>Burn</strong> tool lets you darken the highlights, midtones, and shadows in an image. For more information, see “Dodging and burning.”</td>
</tr>
</tbody>
</table>

### Symmetry tools

| ![Mirror Painting mode](image) | The **Mirror Painting** mode lets you create a perfectly symmetrical painting. For more information, see “Using the Mirror Painting mode.” |
| ![Kaleidoscope mode](image) | The **Kaleidoscope** mode lets you transform basic brushstrokes into colorful and symmetrical kaleidoscope images. For more information, see “Using the Kaleidoscope Painting mode.” |

### Composition tools

| ![Divine Proportion tool](image) | The **Divine Proportion** tool lets you plan compositions by using guides based on a classical composition method. For more information, see “Using the Divine Proportion tool.” |
| ![Layout Grid tool](image) | The **Layout Grid** tool lets you divide your canvas so that you can plan your composition. For example, you can divide your canvas into thirds vertically and horizontally to use the compositional rule of thirds. For more information, see “Using the Layout Grid.” |
| ![Perspective Guides tool](image) | The **Perspective Guides** tool lets you display guides using one, two or three-point perspective. For more information, see “Using Perspective Guides.” |

### Navigation tools

| ![Grabber tool](image) | The **Grabber** tool lets you scroll through an image quickly. For more information, see “Repositioning images.” |
| ![Magnifier tool](image) | The **Magnifier** tool lets you magnify areas of an image when you are performing detailed work, or reduce areas to get an overall view of an image. For more information, see “Zooming images.” |
| ![Rotate Page tool](image) | The **Rotate Page** tool lets you rotate an image window to accommodate the way you naturally draw. For more information, see “Rotating images and the canvas.” |
Tool | Description
---|---
Selectors | The **Color** selector lets you choose main and additional colors. The front swatch displays the main color, and the back swatch displays the additional color. For more information, see “Choosing colors from the Color panel.”

The **Paper Selector** opens the **Papers** panel. From the Papers panel, you can choose a paper texture to alter the canvas surface and achieve more realistic results when applying brushstrokes. For more information, see “Working with paper texture and grain.”

The **View** selector allows you to switch between document views and viewing modes. For more information, see “Switching document views.”

The toolbox is open by default, but you can close it by clicking the close button on the toolbox header bar. To reopen the toolbox, choose Window ▶ Toolbox.

### Exploring panels and palettes

The interactive panels in Corel Painter are single tabbed containers that let you access content libraries, commands, controls, and settings. Panels are stored in palettes.

Exploring panels

Most panels in Corel Painter contain option menus from which you can access a series of related commands. For example, you can use the options menu in the **Layers** controls panel to lock, duplicate, and group layers.

The following table contains descriptions of the most frequently used panels. For more information about other panels, see “Exploring panels” in the product Help.

---

*This palette includes two related panels: Layers and Channels. You can access a panel's content by clicking its tabs.*

---

Corel Painter 2016 | 17
<table>
<thead>
<tr>
<th>Panel</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Brush Control panels</strong></td>
<td>The brush control panels are included in the Brush Controls palette. The brush controls are divided into multiple brush control panels that allow you to adjust a brush variant while you work, or alter an existing variant to create a new variant. Allow you to customize brush variants. For more information, see “Adjusting brushes with brush controls.”</td>
</tr>
<tr>
<td>Advanced Brush Controls panel</td>
<td>Generates a grouping of brush control panels that are relevant to the currently selected brush. For more information, see “Displaying advanced brush controls dynamically.”</td>
</tr>
<tr>
<td><strong>Color panels</strong></td>
<td></td>
</tr>
<tr>
<td>Color</td>
<td>Lets you choose main and additional colors for painting. For more information, see “Choosing colors from the Color panel.”</td>
</tr>
<tr>
<td>Mixer</td>
<td>Lets you mix and blend colors as you would on an artist’s palette. For more information, see “Exploring the Mixer panel and mixing controls.”</td>
</tr>
<tr>
<td>Color Set Libraries</td>
<td>Displays the colors in the current color set so you can organize groups of colors. For more information, see “Working with color sets.”</td>
</tr>
<tr>
<td><strong>Layers and Channels panels</strong></td>
<td></td>
</tr>
<tr>
<td>Layers</td>
<td>Lets you preview and arrange all layers. You can use Dynamic Plug-ins, add new layers (including Watercolor and Liquid Ink layers), create layer masks, and delete layers. In addition, you can set the composite method and depth, adjust the opacity, and lock and unlock layers.</td>
</tr>
<tr>
<td>Channels</td>
<td>Lets you preview thumbnails of all the channels in a Corel Painter document, including RGB composite channels, layer masks, and alpha channels. From the panel, you can also load, save, and invert existing channels, and create new channels.</td>
</tr>
</tbody>
</table>

**Working with panels and palettes**

When you launch Corel Painter 2016, the Color panel is open automatically and is grouped in a palette with the Mixer and Color Set Libraries panels. By default, the Color panel displays the color wheel and color information for a selected color, but you can hide these elements.
To hide information on the Color panel

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Hide the color wheel</td>
<td>Click the Color options button [</td>
</tr>
<tr>
<td>Hide color information</td>
<td>Click the Color options button [</td>
</tr>
</tbody>
</table>

You can easily display a panel when you need it, and you can quickly close a panel when you’re done.

To hide or show a panel or palette

- Choose Window ▶ [Panel name].

You can restore a previously hidden palette by choosing Window, and choosing the name of a panel that is contained in the palette.

You can rearrange the display of panels to better match your workflow. For example, you can group task-related panels together in one palette. At any time, you can further customize these palettes by adding or removing a panel, repositioning a panel, or moving a panel to another palette.

Palettes and panels float in the workspace. Docking attaches the panel or palette to the vertical edge of the application window. Undocking detaches them from other parts of the workspace, so you can move them.

To dock or undock a palette

- Perform a task from the following table.
To Dock a palette

Drag the palette header bar, or the blank space to the right of the tabs, to the vertical edge of the application window. The palette snaps into place when it lines up with the edge.

To Undock a palette

Drag the blank area to the right of the panel tabs away from the edge of the application window.

To Dock a panel

Drag the panel tab to the vertical edge of the application window. The panel snaps into place when it lines up with the edge.

To Undock a panel

Drag the panel tab away from the application window.

Creating custom palettes

Corel Painter lets you create custom palettes that contain only the features that you want so you can quickly access them. For example, you can place items from the Brush library panel or any of the Media library panels in a custom palette. You can also add commands from the main menus or panel options to custom palettes. For more information, see “Creating and modifying custom palettes” in the product Help.

You can change how items on a custom palette are displayed. For example, you can display them as text, icons, or wide icons.

To create a custom palette

1. Choose Window ▶ Custom Palette ▶ Add Command.
2. Choose New from the Select Custom Palette list box.
3. With the Create Palette/Add Command dialog box open, do one of the following:
   - Choose a menu item from a default Corel Painter menu.
   - Choose a menu item from the Other menu to add additional controls to a custom palette.
   - Choose a menu item from the Panel Menus menu to add a panel, or any of the items included in a panel’s options flyout menu, to a custom palette.
   - Choose a menu item from the Tools menu to add a toolbox tool to a custom palette.
   - Choose an item from an open palette.
4. In the Create Palette/Add Command dialog box, click Add, and then click OK.

Choosing a workflow

Corel Painter includes a wide array of tools and features that allow you to create original artwork and use the workflow that best suits your creative style.

Using Corel Painter’s powerful cloning tools, you can quickly transform a digital photo into a painting. You can also use a photo as a starting point for a painting with the tracing paper feature, which displays a faded-out version of the source image beneath the clone document and allows you to precisely apply clone colors to the canvas.

If you prefer to start with a sketch created with traditional art tools, you can scan it and finish the painting digitally in Corel Painter. You can also start a project from scratch in Corel Painter by choosing a paper texture and a brush, and applying color to the canvas.

Photo art: Photo painting

A great way to become acquainted with Corel Painter is to create photo art by painting on a photo. All you need is a photo to use as a source image. The Photo Art workspace layout displays only the palettes and tools that are relevant to photo painting.
Corel Painter includes powerful image cloning tools to help you transform an existing image, such as a photograph, into a work of art. You can use the Quick Clone feature to automatically set up everything you need to clone an image.

Corel Painter also has auto-painting tools that streamline the process of creating a painting that is based on a digital image or scanned photo. Previous experience with digital art is not required to use these tools. For more information, see “Auto-painting photos.”

To display the Photo Art workspace layout
• Choose Window ▶ Arrange Palettes ▶ Photo Art.

To clone an image using Quick Clone
1 Open the image that you want to clone.
2 Choose File ▶ Quick Clone.
3 In the Clone Source panel, enable the Show Source Image (with crosshair cursor) check box.
4 Apply brushstrokes to the canvas by using a cloner brush, or choose any brush and set it to clone color.
Photo art: Tracing

In addition to painting on a photo, you can use tracing paper to outline a photo or other artwork. You can then use the outline as a starting point for a painting. Or you can trace a photo to create a sketch, such as a charcoal or chalk drawing.

![Tracing a photo to create a sketch](image)

To trace a photo

1. On the Photo Painting panel, click Browse, and open the photo or other artwork that you want to trace.
2. Enable the Show tracing paper check box, and disable the Clone color from source image check box. Now you can see a visual reference of the original photo as you paint, but you can choose the color that you paint with.
3. Draw on the canvas to outline the image by using the underlying image as reference. By varying the pressure of the stylus, you can apply darker or lighter tones. The shading doesn’t have to be exact.

You can change the opacity of tracing paper by moving the Tracing Paper Opacity slider, or turn off the tracing paper by disabling the Show tracing paper check box.

Starting from a scanned illustration

With Corel Painter, you can easily cross over to the digital world from pencil and paper. Many graphics professionals still prefer to start with a hand-drawn illustration, scan it, and then import the scan into Corel Painter.

First you scan a sketch done in any medium on white paper to the JPEG or TIFF file format.

To place a scanned illustration

1. Choose File > New to create the document into which you’ll place the scanned image.
2. In the New Image dialog box, specify the document width and height by using roughly the same dimensions as your scan.
3. Choose File > Place, browse to the scan, select it, and click Open. An outline of the scan appears, which you can use to position the sketch.
4. Click OK in the Place dialog box. The scanned sketch becomes Layer 1.
When you scan or photograph a sketch, there might be smudging picked up by color scanners or lighting imperfections in a photo. You can quickly correct these issues by hiding the canvas and changing its composite method, which lets you determine how a layer blends with an underlying image. For example, change the layer’s composite method to Gel to see the sketch on a transparent background. With this method, anything that is white is made transparent.

**To make the sketch background transparent**

1. In the *Layers* panel, click the eye icon next to the canvas.
2. Select the sketch layer, and choose *Gel* from the *Composite Method* list box.

You can also work in Gel mode with the canvas shown by first filling the canvas with a color other than white. This allows you to paint on the canvas, so you can paint underneath the sketch. This method is used by many graphics professionals because it allows them to paint large parts of the sketch quickly and then clean it up with the *Eraser* tool.
You can also open a scanned file directly in Corel Painter, rather than place the scan of the sketch in a file. There’s no guesswork in trying to size your document. Keep in mind that when you open a scanned file, it’s mounted to the canvas, so lifting it off the canvas onto its own layer offers you greater flexibility.

To open a scanned illustration
* Choose File ▶ Open, browse to the scanned file, select it, and click Open.

To lift the canvas to a layer
1. In the Layers panel, click the Layer options button and choose Lift Canvas to Watercolor Layer.
   The default composite method for watercolor layers is Gel.
2. Double-click the watercolor layer, and type Sketch in the text box.
3. If you want to use a variant from a brush category other than Watercolor, click the Layer options button, and choose Convert to Default Layer.

You can use shapes and selections to add line work over the sketch for reference. Alternatively, you can copy the line work to its own layer and incorporate it into the painting. Another technique that design professionals use when they start with a scanned sketch is to create shapes that mirror parts of the sketch. You can then snap a brushstroke to the shape or fill it with color.

To use shapes to recreate the sketch
1. Click any of the following tools in the toolbox to create shapes that replicate portions of the sketch:
   - Pen tool to create straight lines and curves in objects
   - Quick Curve tool to create shape paths by drawing freehand curves, which are ideal for tracing areas of the sketch
   - Rectangle Shape tool to create rectangles and squares
   - Oval Shape tool to create circles and ovals
2. Click any of the following tools in the toolbox to fine-tune a shape so that it better mirrors an area of the sketch:
   - Shape Selection tool to select and move anchor points and adjust their control handles
   - Add Point tool to create a new anchor point on a shape path
   - Remove Point tool to remove an anchor point from a shape path
   You can’t paint on a Shape layer, so when you’re satisfied with the look of a shape, select its layer, and click the New Layer button in the Layers panel.
3. In the toolbox, click the Brush tool.
4. Click the Brush Selector on the Brush Selector bar, and choose a brush category and variant.
5. On the property bar, click the Align to Path button.
   Brushstrokes within the tolerance area of a path or shape are automatically aligned.
6. In the Layers panel, select the layer you added above the shape layer, and paint.

   If you use closed shapes, you can convert them to selections that can be filled with the Paint Bucket tool. First, select the shape, and then choose Shapes ▶ Convert to Selection.
Drawing and painting from scratch

When you draw or paint from scratch, you start by setting up the canvas size, resolution and orientation. When setting the canvas size and resolution, keep in mind that a larger image size preserves more image details and makes it easier to maintain image quality when you need to produce a smaller version of the image. For more information, see “Understanding resolution” and “Resizing images and the canvas.”

In this guide, we use a painting created by renowned Corel Painter Master Mike Thompson as a guide. Feel free to experiment with the tools and settings shown to create your own digital art from scratch.

To set up your painting

1. Choose File ➤ New, and choose any options to set up your canvas.
2. Choose a unit of measurement from the list box next to Width and Height boxes, and set the image width and height.

   ![New Image dialog box](image)

   In the sample image, the unit of measurement used is inches. The width is set to 10 inches, and the height is set to 12 inches.

3. Type a value in the Resolution box.
   In the sample image, the resolution is set to 200 dpi.
4. Click the Color chip, and choose a paper color from the Color dialog box.
   In the sample image, white is used.
5. Click the Paper chip, and choose a paper texture from the Paper Textures panel.
   In the sample image, Basic Paper is used.

   ![Paper Textures panel](image)

   The maximum canvas size is 16,382 x 16,382 pixels. To prevent performance issues, start with a canvas that is smaller than 16,382 x 16,382 because layers expand when paint and effects are applied close to their edges.

If you’re basing your painting on a photo, design, or another piece of digital art, the Reference Image panel makes it easy to keep a visual source of inspiration within sight while you create. It’s the perfect way to capture subtle elements that will enhance your artwork without disrupting your workflow. You can resize the panel by dragging from the lower-right corner. In the Reference Image panel, you can even sample colors from the image, reposition the image, as well as zoom in or out.
To display a reference image

2. In the Reference Image panel, click the Open a Reference Image button.
3. In the Open a Reference Image dialog box, locate the file that you want to open.
   You can open reference images that are saved to the following file formats: JPG, PNG, RIFF and PSD with a maximum size of 1600 x 1600 pixels.
4. Click Open.

When you open RIFF, TIFF, and PSD files that contain layers in the Reference Image panel, all layers are flattened.

To sample a color in a reference image, click the Dropper tool, move the cursor to the color that you want to sample, and click it. The color swatch is updated to display the color you’ve selected.

With the document set up, now it’s time to choose a brush, select a color, and start painting. Corel Painter offers a wide range of brushes that are designed with the real media in mind, so you can predict how a brush will behave. Corel Painter brushes can paint or draw with any kind of media — not just oils and watercolor, but also pencils, pens, pastels, and other media.

Individual brushes, known as brush variants, are stored in the Brush library panel in different brush categories. For more information, see “Choosing and modifying brushes” on page 10.

You can use the brush variants as they are, or you can adjust them to suit your purposes. Many artists use brush variants with only minor adjustments to size, opacity, or grain (how brushstrokes interact with paper texture). These settings are found on the property bar.

To choose a brush and change its color

1. In the toolbox, click the Brush tool.
2. From the Brush Selector bar, choose a brush category, and then choose a brush variant.
In the sample image, Mike used the 2B Pencil variant from the Pens and Pencils brush category.

To change the color, on the **Color** panel, drag the **Hue Ring** to display the range of colors you want, and click the **Saturation/Value Triangle** to specify the color.

The top of the triangle represents the highest value (white), and the bottom of the triangle represents the lowest value (black). Saturation levels increase from left to right. Dragging to the right, or clicking on the right, produces purer colors within the predominant hue. Dragging to the left, or clicking on the left, reduces the color saturation and produces “muddier” or grayer colors.

In the sample image, Mike started with a light blue.

When you start a painting from scratch, it’s a good idea to place each element of your painting on its own layer. This allows you to modify and manipulate the content of a layer independently of other layers and the canvas. It also allows you to use one layer as a sketch, which you can then trace on another layer with more detail and precision.
To add and manage layers

1. Choose **Window > Layers** to display the **Layers** panel.

2. Click the **New Layer** button at the bottom of the panel to create the sketch layer.

3. Double-click the new layer on the **Layers** panel, and name it **Sketch**.

4. In the toolbox, click the **Brush** tool, and create a rough sketch that will serve as the foundation of the painting.

5. Create a new layer to use as a tracing layer, and name it **Tracing**.

6. Select the Sketch layer, and move the **Opacity** slider to 70%.

7. Select the Tracing layer, choose another brush variant and color and begin creating a clean line drawing based on the sketch.
After you’ve traced your sketch, Corel Painter 2016 offers a world of creative possibilities to complete your painting. To complete this painting, Mike used fills, variants from the Oils and Blenders brush categories, colors mixed on the Mixer Pad, and more.

You can get a more in-depth explanation of the creation of this painting or learn more about Mike Thompson.

Additional resources
You can access additional Corel Painter resources online to learn more about the product and connect with the Corel Painter community.
<table>
<thead>
<tr>
<th>Resources</th>
<th>To access</th>
</tr>
</thead>
<tbody>
<tr>
<td>Corel Painter website</td>
<td><a href="http://www.painterartist.com">http://www.painterartist.com</a></td>
</tr>
<tr>
<td>Corel Painter Tutorials</td>
<td><a href="http://www.youtube.com/user/PainterTutorials">http://www.youtube.com/user/PainterTutorials</a></td>
</tr>
<tr>
<td>Corel Painter on Twitter</td>
<td><a href="http://www.twitter.com/corelpainter">http://www.twitter.com/corelpainter</a></td>
</tr>
<tr>
<td>Corel Painter on Facebook</td>
<td><a href="http://www.facebook.com/corelpainter">http://www.facebook.com/corelpainter</a></td>
</tr>
</tbody>
</table>

For information about the products available in the Corel Painter family, visit www.corel.com.