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What are the minimum system requirements?
Supported applications
• Adobe CS5 Suite (Photoshop and Lightroom)
• Adobe CS6 Suite (Photoshop and Lightroom)
• Adobe CC Suite 2014 and later (Photoshop and Lightroom)
• Adobe Photoshop Elements 13 and 14
• CorelDRAW Graphics Suite X6 and later
• CorelDRAW Technical Suite X7 and later
• Corel PHOTO-PAINT X6 and later (included in CorelDRAW Graphics Suite X6 and later)
• Corel PaintShop Pro X6 and later
• Corel AfterShot 3 and Corel AfterShot Pro 3*
* In Corel AfterShot 3 and Corel AfterShot Pro 3, you need to set ParticleShop as an external editor. For information on setting ParticleShop
as an external editor, see External Editor preferences in the Corel AfterShot Help.
Windows
• Windows 10 (64-Bit), Windows 8.1 (64-Bit), or Windows 7 (64-Bit) (with latest Service Pack)
• Intel Pentium 4, AMD Athlon 64 or AMD Opteron
•
•
•
•
•

• Intel Core 2 Duo or higher (recommended)
2 GB RAM (4 GB RAM recommended)
225 MB hard disk space for application files*
1024 x 768 screen resolution or greater (1280 x 800 recommended)
mouse or tablet
Microsoft Internet Explorer 11 or later

* Additional space may be required for Microsoft .NET Framework 4.5
Mac
• Mac OS X 10.12, Mac OS X 10.11, Mac OS X 10.10, or Mac OS X 10.9 (with latest update)
• Intel Core 2 Duo
• 2 GB RAM (4 GB RAM recommended)
• 175 MB hard disk space for application files
• 1024 x 768 screen resolution or greater (1280 x 800 recommended)
• mouse or tablet
• Safari 7 or higher

What is new in ParticleShop 1.5?
• ParticleShop 1.5 includes new brushes that generate continuous brushstrokes from discrete spots of color or speckles. You can adjust the
brush spacing of dynamic speckle brushes to achieve a speckled, pointillist look or paint with thicker, more pronounced brushstrokes.
Some variants have an ‘oily’ look to them and can help you create interesting smeary effects. The speckles in the brushstroke are truly
dynamic — they are generated as you paint.
• You can now access the Color palette and the Blender tool by using shortcuts. For more information, see “How do I change colors?” on
page 7 and “How do I blend brushstrokes?” on page 7.
• You can now restore brush packs that you have purchased from within ParticleShop. For more information, see “How do I restore brush
packs that I purchased from within ParticleShop?” on page 9.
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How do I add ParticleShop to my image-editing application?
ParticleShop is installed automatically in the plug-in folders of the following applications: Adobe CS5, Adobe CS6, Adobe CC Suite 2014 and
later, CorelDRAW Graphics Suite X6 and later, CorelDRAW Technical Suite X7 and later, Corel PaintShop Pro X6 and later. In Corel AfterShot
3 and Corel AfterShot Pro 3, you need to set ParticleShop as an external editor. For information on setting ParticleShop as an external editor,
see External Editor preferences in the Corel AfterShot Help. To use ParticleShop with other image-editing applications:
1 Browse to the folder where you installed ParticleShop.
Tip: By default, ParticleShop is installed in X:\Program Files\Corel\ParticleShop where "X" indicates the drive on which ParticleShop is
installed.
2 Create a shortcut to the following file:
• (Mac OS) Ctrl + click ParticleShop.plugin, and click Make Alias.
• (Windows) Right-click ParticlePlugin.8bf in the PhotoshopPlugin folder, and click Create Shortcut.
3 Place the shortcut in the plug-in folder of your image-editing application.
4 To enable ParticleShop, follow the instructions for enabling plug-ins in your image-editing application.
Tips
• For information on enabling plug-ins in Corel PHOTO-PAINT, see Managing plug-ins in the Corel PHOTO-PAINT Help.
• For information on enabling plug-ins in Corel PaintShop Pro, see Setting Plug-in preferences in the Corel PaintShop Pro Help.

How do I start ParticleShop?
• In Adobe Photoshop, click Filters > Painter > ParticleShop.

•
•
•
•
•

In Adobe Photoshop CC 2014 or later, you can also launch ParticleShop from the Quick Launch panel by clicking Window > Extensions
> ParticleShop.
In Corel PaintShop Pro, click Effects > Plugins > Painter > ParticleShop.
In Corel PHOTO-PAINT, click Effects > Painter > ParticleShop.
In CorelDRAW, select a bitmap, and click Bitmaps > Plug-ins > Painter > ParticleShop.
In Adobe Photoshop Lightroom, click Develop. Right-click the image, click Edit In > ParticleShop.
In Corel AfterShot, click Edit > Edit with [external editor]. For information on using ParticleShop as an external editor, see External
Editor preferences in the Corel AfterShot Help.

To start ParticleShop in other image-editing applications, refer to the documentation on using third-party plug-in filters provided with your
image-editing application.

How do I use the ParticleShop Quick Launch panel (Adobe Photoshop CC 2014 and later)?
Adobe Photoshop CC (2014 or later) users can take advantage of a panel to quickly duplicate a layer and open it in ParticleShop.
1 Click Window > Extensions > ParticleShop to display the panel.
2 In Adobe Photoshop, select a layer.
ParticleShop can open only a single raster layer, which is not hidden or locked. Selecting layer masks or channels is not supported.
3 On the ParticleShop panel, enable one of the following options:
• Duplicate active layer — to create a copy of the active layer and open it in ParticleShop
•

Duplicate visible layers below and merge with active layer — to duplicate the active layer and all visible layers below the active
layer, merge them into a single layer and open it in ParticleShop

•

Use active layer — to open the selected layer

4 Click Launch ParticleShop.
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Why is the ParticleShop menu in my image-editing application grayed out?
In ParticleShop, you can open only images in the 8-bit RGB color mode. If your image is in a different color mode, the ParticleShop menu is
disabled. If you would like to use your image in ParticleShop, convert it to the 8-bit RGB color mode.

How do I modify an image?
In ParticleShop, you can open only images in the 8-bit RGB color mode. If your image is in a different color mode, convert it to the 8-bit RGB
color mode.
1 Open an image in your image-editing application.
Note: If your application does not support layers or objects, work on a copy of your image. For more information, see “What is the
recommended workflow for applications that do not support layers and objects?” on page 5.
2 If your application supports layers or objects, create a copy of the layer or object that you want to modify, and select the duplicated layer
or object.
In Adobe Photoshop CC 2014 or later, you can quickly duplicate a layer by using the Quick Launch panel.
3 Launch ParticleShop.
4 In the toolbox, click the Brush tool

.

5 In the Brush selection panel, choose a brush group from the Brush Groups list box. Click a brush pack in the list of brush packs, and
then click a brush variant.
6 To change the color, click one of the following tools in the toolbox:
• Eyedropper
• Color Wheel

— lets you sample a color from the image
— lets you pick a color from the Color palette

7 Paint on the image.
8 Click Save.
9 Choose how to apply the brushstrokes that you added in ParticleShop:
• Merge brushstrokes with source content — In image-editing applications that support layers or objects, ParticleShop merges the
brushstrokes with the content of the layer or object that you selected in step 2. In applications that don’t support layers or objects,
ParticleShop merges the brushstrokes with the source image.
• Save only brushstrokes — In applications that support layers or objects, ParticleShop replaces the content of the layer or object
that you selected in step 2 with the brushstrokes that you added in the plug-in. In applications that don’t support layers or objects,
ParticleShop replaces the source image with the brushstrokes that you added in the plug-in.
Notes:
• The tools in ParticleShop work on the content of a layer; for example, the Eraser tool erases any content on a layer, not just the content
that you add in the plug-in.
• The maximum document size that the plug-in supports is 16 382 x 16 382 pixels. If your image is bigger, you need to resize it.

What is the recommended workflow for applications that support layers and objects?
ParticleShop (1.1 and later) includes a nondestructive workflow for applications that support layers or objects.
1 In your image-editing application, duplicate the layer or object that you want to modify.
Tip: If you have a multi-layer document, and you want to paint on multiple layers at once, select the layers you want, duplicate them,
merge them and then open the merged layer in ParticleShop. In Adobe Photoshop CC 2014 or later, you can quickly duplicate the active
layer or all layers below the active layer by using the Quick Launch panel.
2 Select the duplicated layer or object.
3 Launch ParticleShop and apply brushstrokes.
4 When you are done painting, click Save.
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5 In the dialog box that appears, choose Save only brushstrokes to replace the content of the layer or object that you selected in step 2
with the brushstrokes that you added in the plug-in.

What is the recommended workflow for applications that do not support layers and
objects?
1 Save a copy of your image and open the copy in your image-editing application.
2 Launch ParticleShop and apply brushstrokes.
3 When you are done painting in ParticleShop, click Save. In the dialog that appears, choose Merge brushstrokes with source content to
merge the brushstrokes with your background image.

How do I access brushes?
• To select a brush, click the Brush tool

in the toolbox. In the Brush selection panel, choose a brush group from the Brush Groups

list box. Click a brush pack in the list of available brush packs, and then click a brush variant.
Brush packs are organized into groups. Brush packs contain similar brushes. Brush variants are specific brushes within a brush pack.
Tips
• You can also select the Brush tool by pressing B on your keyboard.
• To find more brushes, click More Brushes... in the Brush selection panel.

How do I modify brushes?
When the Brush tool

is selected, you can quickly change the settings of a brush variant on the property bar. Some basic attributes are

common to all brushes:
• Size
• Opacity
Other attributes are specific to the brush variant that you’ve chosen:
•
Paper texture
— The option is available only for brush variants that support paper texture or flow maps.
• Flow map

— sets the degree to which particle movement is affected by the flow map

• Damping — allows or inhibits particle movement. Low damping allows particles to move faster and be more responsive to any forces
affecting their movement. High damping reduces all forces affecting particle movement, and the movement itself becomes slow and
heavy.
• Count
— sets the number of particles in a brushstroke, and in turn the number of paths rendered during the stroke
• Hue variability

— allows you to create brushstrokes of more than one color. Moving the Hue Variability slider to the right

increases the number of hues in the resulting brushstroke. These colors are the ones adjacent to the selected color on the color wheel.
• Saturation variability
— Moving the slider to the right increases variability in the color intensity of the brushstroke.
• Value variability
• Color jitter
•
•
•
•

— Moving slider to the right increases variability in the brightness of the brushstroke.
— lets you adjust the amount of variation applied to Color Expression

Smoothness — lets you smooth the color variability in a brushstroke for a more organic look
Global chaos — applies chaos to all particles equally, so that they move chaotically but in unison
Local chaos — randomly applies chaos to individual particles in the brush
Force

• Grain

— applies global directional force to all particle movement. The effect is similar to the effect of wind on watercolor.
— lets you control the amount of paper texture that brushstrokes reveal
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• Weight

— sets the opacity of particle paths. Use it together with Weight Jitter

to add depth and dimension to rendered

paths. The Weight Jitter slider randomly varies the opacity of individual particle paths.
• Spin Rate
— sets the speed at which the particles spin around the cursor. Slower spin rates allow the particles to track the cursor
closely, while higher spin rates allow the particles to travel further away from the cursor.
• Minimum Length
— sets the initial length of the springs. Low values allow springs to stretch more.
• Dynamic Speckle Size

— lets you adjust the size of individual speckles

• Brush Spacing
— lets you adjust the distance between the marks in a stroke. Low values result in dense, continuous strokes. High
values create a speckled, pointillist look.
Depending on the brush that you select, additional controls may appear on the property bar. Experiment with these controls to achieve
different effects.

How do I adjust brush size?
• On the property bar, move the Brush Size

slider, or type a value in the Brush Size box.

Tip: You can also increase brush size incrementally by pressing the right square bracket ( ] ) key or decrease brush size by pressing the left
square bracket ( [ ) key.
• Click the Change with Pressure

button next to the Brush Size box to link brush size to stylus pressure.

As stylus pressure increases, brushstrokes widen, just as they would with a real brush. As stylus pressure eases, brushstrokes taper.

How do I adjust brush opacity?
• To set brushstroke opacity, move the Brush Opacity

slider, or type a percentage in the Brush Opacity box.

Tip: To adjust opacity in 10% increments, press a number key. Each number key is mapped to a fixed percentage. For example, 1 equals
10% opacity, 5 equals 50% opacity, and 0 equals 100% opacity.
• Click the Change with Pressure

button next to the Brush Opacity box to link opacity to stylus pressure.

How do I make brushstrokes respond to changes in stylus pressure?
Brushstrokes can vary their opacity or size in response to changes in stylus pressure. For example, as stylus pressure increases, brushstrokes
widen, just as they would with a real brush. As stylus pressure eases, brushstrokes taper.
• To link brush size to stylus pressure, click the Change with Pressure
button next to the Brush Size box on the property bar.
• To link opacity to stylus pressure, click the Change with Pressure

button next to the Brush Opacity box on the property bar.

How do I choose a paper texture or flow map?
•

To apply a paper texture or a flow map, click the Paper Texture

button on the property bar, and click a paper texture/flow map

swatch. The option is available only for brush variants that support paper texture or flow maps.
Flow maps add a textured surface that helps direct the flow of paint. Flow maps are similar to paper textures; however, the surfaces that
they create have higher peeks and deeper valleys that allow for greater water displacement. The flow map relief encourages the paint to
flow and settle in unique and irregular patterns.

6 | ParticleShop 1.3 User Guide

How do I change colors?
• To choose a color from the color wheel, click Color Wheel

in the toolbox. On the Color palette, choose a color from the Hue Ring

and adjust the color from the Saturation/ Value Triangle.
The top of the triangle represents the highest value (white), and the bottom of the triangle represents the lowest value (black). Saturation
levels increase from left to right. Dragging to the right, or clicking on the right, produces purer colors within the predominant hue.
Dragging to the left, or clicking on the left, reduces the color saturation and produces “muddier” or grayer colors.
• To sample a color from the image, click the Eyedropper tool

in the toolbox. Click the color that you want to sample. The color

swatch on the property bar is updated to display the color you’ve selected.
Tip: You can also select the Eyedropper tool by pressing I on your keyboard.

Why doesn’t my brush leave any marks in the document window?
• Check whether the Glow option is enabled (Click Color Wheel

in the toolbox to display the Color palette.) The Glow option makes

particles shine, with colors building up to white. A dark background is required when the Glow option is enabled.
• Some brush variants work best when the image or layer that you bring into ParticleShop has content and is not blank.

How do I display and move the Color palette?
• To display the Color palette, click Color Wheel
To keep the Color palette open, click the Pin button

in the toolbox. By default, the Color palette disappears when you click in the image.
.

Tip: You can also display the Color palette by pressing C on your keyboard.
• To move the Color palette, click anywhere in the palette except the controls and drag the palette to a new position.

How do I add glow?
• Click Color Wheel

in the toolbox to display the Color palette. Enable the Glow option.

The Glow option makes particles shine, with colors building up to white. A dark background is required.

How do I blend brushstrokes?
• Click the Blender tool

in the toolbox. On the property bar, adjust the Brush Size

and Brush Opacity

sliders.

Blending affects the underlying pixels by moving and mixing them. Blending affects any content on a layer, not just the content that
you’ve added in ParticleShop.
Tips:
•

To restore the Blender tool to its default settings, click the Reset tool

•

You can also select the Blender tool by pressing L on your keyboard.

on the property bar.

How do I erase brushstrokes?
• In the toolbox, click the Eraser tool

. On the property bar, adjust the Brush Size

and Brush Opacity

sliders. Click one of

the following buttons:
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• Soft Mode

— sets opacity based on stylus pressure. The more pressure you apply, the higher the opacity. The initial opacity level

is determined by the Brush Opacity slider.
• Hard Mode

— sets opacity based on the value specified by the Brush Opacity slider

The Eraser tool erases any content on a layer, not just the content that you’ve added in ParticleShop.
Tip: You can also select the Eraser tool by pressing E on your keyboard.

How do I navigate in the document window?
• To zoom, type a value in the Zoom box or use the following keyboard shortcuts:
Command

Mac OS

Windows

Zoom in

Command + (plus sign)

Ctrl + (plus sign)

Zoom out

Command +(minus sign)

Ctrl + (minus sign)

Zoom to fit

Command +0

Ctrl + 0

Select a specific area to magnify

Spacebar + Ctrl + drag to select an area

Spacebar + Ctrl + drag to select an area

If you use a mouse wheel, the wheel zooms in and zooms out by default.
• To pan in the document window, press Spacebar and drag.

How do I revert all changes and start again?
• Click the Reset

button on the property bar.

All changes that you have made to the image in ParticleShop are discarded.

What is the maximum number of undo and redo steps?
The maximum number of undo/redo steps is 32.

How do I reset all brushes to their original defaults?
• To restore a selected brush variant to its default settings, click the Reset tool

on the property bar.

• To restore all brushes to their original defaults, hold down Shift and launch ParticleShop.
This will restore the plug-in workspace to its default factory settings. By default, restoring the default factory settings resets the window
and color wheel positions, and all brush settings. Restoring the factory settings does not remove any brush packs that you have
purchased or installed.

What is the recommended document view in Adobe Photoshop?
We recommend that you work in the Photoshop default tabbed document view. If your image is in a floating window when you launch the
plug-in, the floating Photoshop window may appear above the ParticleShop window and you may not be able to access the plug-in controls.
Dock the image window in Adobe Photoshop before you start ParticleShop.

8 | ParticleShop 1.3 User Guide

What video tutorials are available for ParticleShop?
Watch ParticleShop video tutorials on YouTube.

How do I restore brush packs that I purchased from within ParticleShop?
If you reinstall ParticleShop or install it on another computer, you can restore the brush packs that you have purchased from within
ParticleShop. Direct purchases from websites or third-party creators are not supported.
1 Click the About & Help icon

.

2 Click Restore Purchases.
3 In the dialog box that appears, type the email address that was used to make the purchases, and click Continue.
A list of your purchases is displayed.
If prompted for an administrator permission, enter your system password to continue with the installation.
4 Click Close.
The brush packs that you have purchased are restored and appear in the Brush selection panel.
Note: To restore your purchases, you must be connected to the Internet.

Need help?
Contact Corel Support Services. Corel Support Services can provide you with prompt and accurate information about product features,
specifications, pricing, availability, services, and technical support. For the most current information on support services available for your
Corel product, please visit www.corel.com/support.
You can also visit the Corel Knowledge Base, which contains articles written by the Corel Technical Support Services Team in response to
questions by users.
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