# Contents

Welcome to Corel PaintShop Pro X5 .......................... 1  
  What’s in this user guide? ................................. 1  
  What’s new in Corel PaintShop Pro X5 .................. 2  
  Installing and uninstalling Corel programs .............. 5  
  Starting and exiting the program ....................... 6  
  Registering Corel products. ............................ 6  
  Updating the program ................................ 7  
  Corel Support Services ................................ 8  
  About Corel .............................................. 8  

The digital workflow ........................................ 9  

Learning how to use Corel PaintShop Pro ................. 15  
  Documentation conventions ................................ 15  
  Using the Help system .................................. 17  
  Using the Learning Center palette ....................... 18  
  Using the Corel Guide .................................. 19  
  Using Web-based resources ............................. 20  

Workspace tour ................................................. 21  
  Exploring the workspaces ................................ 21  
  Switching between workspaces ......................... 26  
  Choosing a workspace color ............................. 27  
  Using palettes .......................................... 27  
  Using toolbars .......................................... 30  
  Using tools .............................................. 31  

Getting started ................................................. 37  
  Getting photos into Corel PaintShop Pro ............... 37
### Contents

- Adjusting brightness, contrast, and clarity .............................................. 93
- Controlling depth of field ................................................................. 95

**Retouching and restoring images** ...................................................... 97
- Removing red-eye .............................................................................. 97
- Applying cosmetic changes .............................................................. 98
- Removing scratches ........................................................................ 103
- Removing flaws and objects .............................................................. 106
- Erasing image areas ........................................................................ 108
- Cutting out image areas ................................................................... 111
- Recoloring image areas for a realistic effect ..................................... 113
- Adding borders ................................................................................ 116
- Scaling photos by using Smart Carver ............................................. 117

**Merging exposures and content** ......................................................... 121
- Understanding HDR .......................................................................... 122
- Taking photos for HDR processing .................................................... 123
- Combining photos by using HDR Exposure Merge .............................. 124
- Using Single RAW Photo to create an HDR effect ............................. 130
- Merging batches of photos into HDR images .................................... 132
- Combining photos with Photo Blend ................................................ 133

**Working with colors and materials** .................................................... 137
- Using the Materials palette ............................................................... 137
- Choosing colors by using the Color Picker ....................................... 140
- Choosing colors from an image or the desktop .................................. 143

**Applying effects** .............................................................................. 145
- Choosing effects .............................................................................. 145
- Applying Photo effects ...................................................................... 150
- Using Retro Lab. ................................................................................ 156
- Applying a gradient with the Graduated Filter effect ......................... 158
- Creating vintage-style photos with the Time Machine ....................... 160
<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Applying film and filter effects to photos</td>
<td>161</td>
</tr>
<tr>
<td>Adding picture frames to images</td>
<td>162</td>
</tr>
<tr>
<td>Using the Picture Tube tool</td>
<td>164</td>
</tr>
<tr>
<td>Warping images</td>
<td>166</td>
</tr>
<tr>
<td>Working with layers</td>
<td>169</td>
</tr>
<tr>
<td>Understanding layers</td>
<td>169</td>
</tr>
<tr>
<td>Using the Layers palette</td>
<td>172</td>
</tr>
<tr>
<td>Creating layers</td>
<td>174</td>
</tr>
<tr>
<td>Renaming layers</td>
<td>175</td>
</tr>
<tr>
<td>Viewing layers</td>
<td>176</td>
</tr>
<tr>
<td>Changing the order of layers in an image</td>
<td>176</td>
</tr>
<tr>
<td>Setting layer opacity</td>
<td>177</td>
</tr>
<tr>
<td>Working with selections</td>
<td>179</td>
</tr>
<tr>
<td>Creating selections</td>
<td>179</td>
</tr>
<tr>
<td>Modifying selections</td>
<td>184</td>
</tr>
<tr>
<td>Inverting and clearing selections</td>
<td>185</td>
</tr>
<tr>
<td>Working with text</td>
<td>187</td>
</tr>
<tr>
<td>Applying text</td>
<td>187</td>
</tr>
<tr>
<td>Formatting text</td>
<td>190</td>
</tr>
<tr>
<td>Sharing photos</td>
<td>191</td>
</tr>
<tr>
<td>E-mailing photos</td>
<td>191</td>
</tr>
<tr>
<td>Uploading photos to a sharing site</td>
<td>193</td>
</tr>
<tr>
<td>Creating Share My Trip projects</td>
<td>196</td>
</tr>
<tr>
<td>Printing</td>
<td>199</td>
</tr>
<tr>
<td>Printing images</td>
<td>199</td>
</tr>
<tr>
<td>Index</td>
<td>203</td>
</tr>
</tbody>
</table>
For people with a passion for photography, Corel® PaintShop® Pro is easy-to-use, professionally powered, image-editing software that helps you produce stunning photos and creative designs.

This section presents the following topics:

• What’s in this user guide?
• What’s new in Corel PaintShop Pro X5
• Installing and uninstalling Corel programs
• Starting and exiting the program
• Registering Corel products
• Updating the program
• Corel Support Services
• About Corel

💡 The availability of features depends on the version of the software you have.

What’s in this user guide?

This user guide contains the information that you need to become familiar with the Corel PaintShop Pro workspaces and to get started with basic tasks and creative possibilities. It is designed to accompany the more comprehensive Help, which is available from within the program, as well as other learning resources. For more information
about additional learning resources, see “Learning how to use Corel PaintShop Pro” on page 15.

What’s new in Corel PaintShop Pro X5

Corel PaintShop Pro X5 includes new ways to organize, view, and share your photos and designs. In addition to new features that help you tap into your creativity, we have included tool and workflow enhancements based on our users' suggestions.

New! Places

Now you can instantly map your photos based on the location information they contain, or add location information manually or by using GPS data or Facebook® check-in points. The new Map mode with integrated Google Maps™ functionality provides an intuitive environment for viewing and organizing your photos by location. You can also delete location data from photos to protect your privacy online. For more information, see “Adding location information” on page 56.

New! People

Face tagging lets you identify the people in your photos, making it easy to find and share photos of family and friends, or sync with your social contacts on sharing sites. In addition to manual tagging, you can use face recognition to automatically analyze facial characteristics and help identify people in your photos. For more information, see “Finding people in your photos” on page 53.

Enhanced! HDR tools

High dynamic range (HDR) photography can help you create photos that have stunning depth. You now have more options when you create HDR photos with the Exposure Merge feature, including
dedicated black-and-white (B&W) controls, and alignment preview. Improved Auto Brush results help you save time in achieving the effect you want. In addition, the HDR Batch Merge feature provides more control over the results by letting you choose a preset before merging. For more information, see “Merging exposures and content” on page 121.

New! Single RAW Photo

You can split a single RAW photo into three exposures and then recombine them selectively to create an HDR-style effect. This process lets you control the exposure of different areas of the photo to bring out more detail. For more information, see “Using Single RAW Photo to create an HDR effect” on page 130.

New! Retro Lab

The Retro Lab lets you apply vintage-style color and contrast to your photos to achieve a distinctive look inspired by early LOMO® cameras. A variety of controls are available to help you create and fine-tune your own retro style. Then, you can save it as a preset so you’re ready for your next creative project. For more information, see “Using Retro Lab” on page 156.

New! Graduated Filter effect

The Graduated Filter applies a semi-transparent color gradient to your photos to simulate the effect of using graduated filters with your camera lens. For example, you can darken or tint a sky that appears washed out without affecting the rest of the image. A range of gradient controls means that you can experiment with some creative ways of to use the effect. For more information, see “Applying a gradient with the Graduated Filter effect” on page 158.
New! Instant Effects palette

The Instant Effects palette offers a variety of preset effects that are organized into categories, such as Artistic, Black And White, Landscape, and Portrait. Each effect is illustrated by a thumbnail, making it easy to choose the effect you want. In addition to the default effects, your own presets appear automatically in the User Defined category. For more information, see “To choose an effect from the Instant Effects palette” on page 148.

New! Share My Trip

Your adventures come to life with interactive Share My Trip projects that map your photos so that you can follow your route on a map or zoom in to view each photo in detail. You can share your photo map as a slideshow online by posting it on your blog or by using the built-in sharing options that let you upload to your Dropbox account and share to Facebook automatically. For more information, see “Creating Share My Trip projects” on page 196.

Enhanced! Text tool

The Text tool has been enhanced to give you more intuitive text selection and editing, and improved interaction between the Text tool and the Pick tool. For more information, see “Working with text” on page 187.

Enhanced! Sharing options

Enhanced social media integration lets you upload your photos simultaneously to your Facebook, Flickr®, and Google+™ accounts. For more information, see “Uploading photos to a sharing site” on page 193.
Enhanced!  Crop tool

Crop tool enhancements offer greater flexibility and ease in cropping your images to achieve the image focus and dimensions you want. You can also define your own crop area and save it as a preset. For more information, see “Cropping images” on page 81.

Enhanced!  Layer Styles

The Layers palette now has better access to Layer Styles such as Drop Shadow, Reflection, Glow, and Bevel styles. For more information, see “Using layer styles” in the Help.

Enhanced!  Multi-script support

The new Run Multiple Scripts dialog box lets you run multiple scripts in sequence. For more information, see “To run multiple scripts” in the Help.

Installing and uninstalling Corel programs

The Installer makes it easy to install Corel® programs and components.

Before installing

- Close all open programs. Note that antivirus software and firewall applications may affect installation.
- Ensure that you are logged in to your computer as Administrator or as a user with local administrative rights.

To install Corel PaintShop Pro

1  Close any open applications.
2  Insert the DVD in the DVD drive.
   If the setup does not start automatically, navigate to the DVD drive on your computer, and double-click Setup.exe.
3 Follow the instructions on your screen.

To uninstall Corel PaintShop Pro
1 Open the Windows® Control Panel.
2 In the Programs category, click the Uninstall a program link.
3 In the Programs and Features window, click Corel PaintShop Pro X5 in the list of applications.
4 Click Uninstall/Change.
5 Follow the instructions on your screen.

Starting and exiting the program

You can start Corel PaintShop Pro from the Windows taskbar or your desktop icon, and exit the program from the File menu.

To start Corel PaintShop Pro
• From the Start menu, choose All Programs ▶
  Corel PaintShop Pro X5 or use the Corel PaintShop Pro X5 application icon or tile on your desktop or Start screen.

If you associate specific file formats, such as JPEG and TIFF, with Corel PaintShop Pro, you can double-click the associated file to start the program. For information about setting file format associations, see “Setting file format associations” in the Help.

To exit Corel PaintShop Pro
• Choose File ▶ Exit.

Registering Corel products

Registering Corel products is important to ensure that you receive timely access to the latest product updates, as well as valuable
information about product releases. Registration also gives you access to free downloads, articles, tips and tricks, and special offers.

You can register the program immediately after you install it, or you can register at a later date.

You can register the program in one of the following ways:

• **online** — If you are connected to the Internet when you are prompted to register, you can launch the online registration. If no Internet connection is detected, you are presented with a list of options.

• **by phone** — You can call the Corel Customer Service Center nearest you.

For more information about registering a Corel product, visit [www.corel.com/support/register](http://www.corel.com/support/register).

**Updating the program**

You can check for product updates. Updates notify you of important new information about your program.

**To update your program**

• Choose Help ▶ Check for Updates.

💡 You can turn automatic program updates on or off by clicking Help ▶ Corel Guide. In the Corel Guide, click the Product information and preferences button 🔧, and choose Message preferences. Mark the options that you want.
Corel Support Services

Corel® Support Services™ can provide you with prompt and accurate information about product features, specifications, pricing, availability, services, and technical support. For the most current information on available support and professional services for your Corel product, please visit www.corel.com/support.

About Corel

Corel is one of the world's top software companies with more than 100 million active users in over 75 countries. We develop software that helps people express their ideas and share their stories in more exciting, creative and persuasive ways. Through the years, we've built a reputation for delivering innovative, trusted products that are easy to learn and use, helping people achieve new levels of productivity. The industry has responded with hundreds of awards for software innovation, design and value.

Our award-winning product portfolio includes some of the world's most widely recognized and popular software brands, including CorelDRAW® Graphics Suite, Corel® Painter™, Corel® PaintShop® Pro, Corel® VideoStudio®, Corel® WinDVD®, Corel® WordPerfect® Office, WinZip®, Roxio Creator® and Roxio® Toast®.
The digital workflow outlined below can help you understand how to best use Corel PaintShop Pro. It suggests a sequence for working with your digital images. Whether you want to organize, retouch, print or share, you can use the workflow described below as a guide.

**Bring photos into Corel PaintShop Pro**

Bringing photos into Corel PaintShop Pro is as simple as opening the application in the Manage workspace and navigating to your favorite photo folders on your computer. The application automatically catalogs the folders that you navigate to, essentially “importing” them into the application, without duplicating any files.
For more information, see “Getting photos into Corel PaintShop Pro” on page 37.

Manage your photos

Digital photography gives you the freedom to experiment. The result is a large number of digital files, so photographers understand the need to manage those files by reviewing, culling, and identifying photos as early in the process as possible.

The Manage workspace lets you access all the tools you need to cull, rate, tag, and prepare photos for editing or sharing. Double-clicking a thumbnail opens a full-screen review mode called Quick Review. Search options and collections make it easy to find and work with the photos that you currently store on your computer.

Quick Review is a full-screen review mode that opens when you double-click a thumbnail in the Manage workspace. You can use arrow keys to zoom and navigate.
For more information, see “Reviewing, organizing, and finding photos” on page 43.

**Adjust photos quickly**

The challenge for many photographers is finding the time to edit photos, so the Adjust workspace lets you move from photo to photo quickly and puts commonly-used editing tools at your finger tips. In some cases, this will be all the editing your photos will need.

After you edit photos, you can return to the Manage workspace to take advantage of multi-photo editing features such as Capture editing and Apply editing. Capture and Apply editing lets you copy edits made to a single photo and apply the edits to multiple photos. Images photographed under similar conditions can be fixed with amazing speed — no scripting required.

For more information, see the following topics:

- “The Adjust workspace” on page 23
- “Capturing and applying edits to multiple photos” on page 67
Advanced editing and RAW files

Professional-level tools and features are available in the Edit workspace. For example, you can apply effects, add text, and use custom painting tools. You can also use layers to create highly editable composite images, isolate image areas with selections and masks, and access tone curves, histograms, and other advanced adjustment tools.

If you like the full control of working with RAW files, you can use the Camera RAW Lab to process your photos.

For more information, explore the following topics:

- “Adjusting images” on page 79
- “Retouching and restoring images” on page 97
- “Working with selections” on page 179
- “Working with layers” on page 169
- “Applying effects” on page 145
• “Working with text” on page 187
• “Working with camera RAW photos” on page 75

Share photos

After you adjust and enhance your photos, you’ll want to share them. Along with printing, layout, and e-mailing options, there are sharing options that let you post directly to popular sharing sites, such as Facebook, Flickr, and Google+.

For more information, see the following topics:
• “Printing” on page 199
• “Sharing photos” on page 191

Expanded creative options for DSLR photography

Many DSLR (digital single-lens reflex) camera owners are expanding their knowledge and looking for creative options. HDR (high dynamic range) features in Corel PaintShop Pro help you take advantage of bracketing features on your camera. You can also combine multiple photos with Photo Blend.

For more information, see the following topics:
• “Taking photos for HDR processing” on page 123
• “Combining photos by using HDR Exposure Merge” on page 124
• “Merging batches of photos into HDR images” on page 132
• “Combining photos with Photo Blend” on page 133
Learning how to use Corel PaintShop Pro

You can learn how to use Corel PaintShop Pro in various ways: by accessing the Help and videos, by using the Learning Center palette, or by exploring the Corel Guide and by visiting the Corel website (www.corel.com), where you can access tips, tutorials, and information about training.

This section presents the following topics:

- Documentation conventions
- Using the Help system
- Using the Learning Center palette
- Using the Corel Guide
- Using Web-based resources

Documentation conventions

The following table describes important conventions used in the Help.

<table>
<thead>
<tr>
<th>Convention</th>
<th>Description</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>Menu ➔ Menu command</td>
<td>A menu item followed by a menu command</td>
<td>Choose File ➔ Open.</td>
</tr>
<tr>
<td>drop-list</td>
<td>A list of options that drops down when a user clicks a down arrow button</td>
<td>Choose an option from the Selection Type drop-list on the Tool Options palette.</td>
</tr>
</tbody>
</table>
### Convention Description Example

<table>
<thead>
<tr>
<th>Convention</th>
<th>Description</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>palette</td>
<td>A window containing available commands and settings relevant to a specific tool or task</td>
<td>Double-click the name of the group on the Layers palette.</td>
</tr>
<tr>
<td>mark and unmark</td>
<td>Terms that refer to enabling or disabling check boxes by clicking them</td>
<td>To preserve the current print size, mark the Maintain original print size check box.</td>
</tr>
<tr>
<td>Enter</td>
<td>The Enter key on your keyboard</td>
<td>To save this gradient as a swatch that you can access later, click the Add to swatches button, type a name, and press Enter.</td>
</tr>
<tr>
<td>📸</td>
<td>A tip related to photography</td>
<td>For best results, use a tripod when taking photos for HDR processing.</td>
</tr>
<tr>
<td>🎥</td>
<td>A video is available</td>
<td>Watch a video about using Smart Carver™.</td>
</tr>
<tr>
<td>☑️</td>
<td>A note containing information that is important to the preceding steps. It may describe conditions under which the procedure can be performed.</td>
<td>Although you can apply the Texture Preserving Smooth command to the entire image, the command works best when you select the problem area.</td>
</tr>
<tr>
<td>💡</td>
<td>A tip containing suggestions for performing the preceding steps. It may present alternatives to the steps, or other benefits and uses of the procedure.</td>
<td>You can also right-click in the image to set the source point for the Clone tool.</td>
</tr>
</tbody>
</table>
Using the Help system

The Help that is available from within the program is the most comprehensive source of information for Corel PaintShop Pro. The Help system provides two ways to find information. You can choose a topic from the Contents page, or use the Search page to search for specific words and phrases. You can also print topics from the Help.

If you are connected to the Internet, the application displays the Web-based Help. If no Internet connection is available, the application searches the local Help system.

To use the Help system

1. Do one of the following:
   • Click Help ▶ Help topics.

2. In the Help window, click one of the following tabs:
   • Contents — lets you browse through topics in the Help
   • Search — lets you search the full text of the Help for a particular word or phrase (no quotation marks required). For example, if you are looking for information about a specific tool or command, you can type the name of the tool or command, such as **Backlighting**, to display a list of relevant topics.

You can also

<table>
<thead>
<tr>
<th>Print a specific Help topic</th>
<th>Open a Help topic, and from the Internet Explorer® menu, choose File ▶ Print.</th>
</tr>
</thead>
<tbody>
<tr>
<td>View Help for a dialog box</td>
<td>Click Help at the bottom of the dialog box.</td>
</tr>
</tbody>
</table>
Using the Learning Center palette

The Learning Center palette contains helpful information about Corel PaintShop Pro tasks, commands, and tools to help first-time users as well as experienced users get their work done faster. The Home page of the Learning Center palette provides a task-based workflow, which begins with getting your photos into the program. From there, the workflow takes you through tasks such as organizing your photos, adjusting and retouching photos, using layers and selections, adding text, graphics, and effects, and printing and sharing your creations.

From the Learning Center Home page, click a task, and then click a topic.

To display or hide the Learning Center palette

Edit workspace
• Choose View ▶ Palettes ▶ Learning Center.
The Learning Center palette is displayed by default. It appears along the right side of the Edit workspace.

To use the Learning Center palette

1. From the Home page, click a task. The topics related to the task appear.
2. Click a topic. The procedure related to the topic appears.
   - For topics describing a tool, the tool becomes active. The Tool Options palette and any other relevant palettes appear.
   - For topics describing a command associated with a dialog box, the dialog box appears.
3. Read the procedure for using the tool or command.

Some tasks and commands are not available unless an image is open.

Using the Corel Guide

The Corel Guide provides the most up-to-date information and content for your program. You can find tips and tricks, download new content for your projects, explore new ways to share your photos, and access the latest updates for your program.

To access the Corel Guide

- Choose Help ▶ Corel Guide.
Using Web-based resources

From the Corel PaintShop Pro Help menu and the Corel website, you can access a number of Web pages dedicated to customer support and communities. You can find resources such as downloads, tutorials, tips, newsletters, newsgroups, and other online resources.

To access Web-based resources

• From the Help menu, select one of the following website links:
  • Contact Information — this link takes you to a Customer Support page listing customer service and technical support contact information
  • Online Support and Resources — lets you access the Corel Support Services page to search for answers in the Corel Knowledgebase and newsgroups, submit questions to Technical Support, provide feedback, or look for software updates
  • Check for Updates — checks the Corel Update Service to see if there are updates to your copy of Corel PaintShop Pro

💡 You can also visit www.corel.com, and click the Support link to access the Support page.

To access Corel learning resources

• Use your Internet browser to go to www.corel.com, click the PaintShop Pro link, and click the Resources tab.
Corel PaintShop Pro includes three main workspaces that let you organize and edit your images: Manage, Adjust, and Edit.

💡 The availability of features depends on the version of the software you have.

This section presents the following topics:

- Exploring the workspaces
- Switching between workspaces
- Choosing a workspace color
- Using palettes
- Using toolbars
- Using tools

**Exploring the workspaces**

Corel PaintShop Pro consists of three workspaces:

- Manage
- Adjust
- Edit

Each workspace contains specific tools and controls to help you accomplish the task at hand quickly and efficiently.
You can save the workspaces, including all open images and their magnifications and screen positions, as well as positions and preferences of palettes, toolbars, dialog boxes, and windows. For information about using custom workspaces, see “Using custom workspaces” in the Help.

The Manage workspace

When you open Corel PaintShop Pro, the Manage workspace appears as your default workspace.

The Manage workspace consists of the following components:

- **Navigation palette** — helps you find and organize photos. You can use the Search box or click the Collections tab or Computer tab to
display the folders on your computer, or you can sort photos by collection, tags, or ratings.

- **Preview area** — lets you choose between two views — a large single-image view or a multi-thumbnail view (expanded Organizer palette)

- **Info palette** — displays information about the selected image. It consists of a camera-style display of the settings used to take the photo and a tabbed area that lets you add information, such as tags and ratings, and access a full list of EXIF or IPTC data.

- **Organizer palette** — available in all three workspaces, this palette lets you select photos (as thumbnails) and includes a toolbar with a range of commands and options for managing photos

- **Instant effects palette** — available in all three workspaces, this palette lets you select preset effects (displayed as thumbnails) and apply them to your photo

For more information about the Manage workspace, see “Reviewing, organizing, and finding photos” on page 43.

**The Adjust workspace**

Adjust is your workspace for quick edits. It lets you fix and enhance your photos by offering a set of the most commonly-used tools.
The Adjust workspace includes the following components:

- **Preview area** — displays the photo selected in the Organizer palette
- **Organizer palette** — lets you select photos. It includes a toolbar with a range of commands and options for managing photos.
- **Set Rating control** — lets you assign ratings to each photo, so that you can quickly find your favorites
- **Toolbar** — displays buttons for accessing common saving and viewing commands
- **Adjust palette** — displays tools and controls for adjusting photos
• **Instant Effects palette** — displays preset effects that you can apply to your photo

• **Status bar** — displays information about the selected tool

For more information about the Adjust workspace, see “Using the Adjust workspace” in the Help.

**The Edit workspace**

The Edit workspace lets you access in-depth editing features. It includes menus, tools, and palettes that you can use to create and edit images. In addition to photo editing, it lets you perform painting and drawing tasks.

*A photo displayed in the Edit workspace*
The Edit workspace includes the following components:

- **Menu bar** — displays commands for performing tasks. For example, the Effects menu contains commands for applying effects to images.

- **Toolbars** — display buttons for common commands. For more information, see “Using toolbars” on page 30.

- **Palettes** — display image information and help you select tools, modify options, manage layers, select colors, and perform other editing tasks. For more information, see “Using palettes” on page 27.

- **Status bar** — displays information about the selected tool or menu command, as well as information about image dimensions, color depth, and pointer position. The status bar appears at the bottom of the workspace, and unlike other toolbars, it cannot be customized or moved. For more information about viewing image information, see “Displaying and editing photo information” on page 69.

### Switching between workspaces

Corel PaintShop Pro lets you switch between different workspaces quickly and easily so that you can accomplish your photo managing and editing tasks in the most efficient manner.

### To switch between workplaces

- At the top of the application window, click one of the following tabs:
  - **Manage**
  - **Adjust**
  - **Edit**
Choosing a workspace color

You can choose from a variety of workspace colors — from dark to light.

To choose a workspace color
1. Click View ▶ Workspace Color.
2. Choose one of the following colors:
   • Dark Gray (default)
   • Medium Gray
   • Light Gray
   • Blue

Using palettes

Corel PaintShop Pro contains many palettes that organize information and commands to help you edit your images. Some palettes appear automatically, others appear when you activate certain tools, and some palettes appear only when you choose to open them. You can easily turn a palette on and off by choosing View ▶ Palettes. Some palettes are available only in specific workspaces.

Palettes display information and may contain both controls and command buttons. Like toolbars, palettes can be moved from their default docked position.
<table>
<thead>
<tr>
<th>Palette</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Brush Variance</td>
<td>Lets you set additional brush options when you use a paint brush or any other raster painting tool. This palette is particularly useful when you use a pressure-sensitive tablet or a four-dimensional mouse. For example, you can vary the opacity of a brushstroke by applying pressure with the stylus. Some options also work well with a mouse.</td>
</tr>
<tr>
<td>Histogram</td>
<td>Displays a graph of the distribution of red, green, blue, grayscale, hue, saturation, and lightness values in an image. You can analyze the distribution of detail in the shadows, midtones, and highlights to help you decide how to make corrections.</td>
</tr>
<tr>
<td>History</td>
<td>Lists the actions taken on the active image; lets you undo and redo adjacent or nonadjacent actions; and lets you create a Quicksheet that can be instantly applied to other open images</td>
</tr>
<tr>
<td>Info palette</td>
<td>(Manage workspace) Displays information about the selected image. It consists of a camera-style display of the settings used to take the photo and a tabbed area that lets you edit and view information, such as tags and ratings, EXIF and IPTC data, and information about location and people.</td>
</tr>
<tr>
<td>Instant Effects</td>
<td>Provides quick access to thumbnails of preset effects that you can apply to your photos</td>
</tr>
<tr>
<td>Layers</td>
<td>Lets you view, organize, and adjust settings for image layers</td>
</tr>
<tr>
<td>Learning Center</td>
<td>Displays information about workflow, tools, and commands to help you complete common tasks quickly and efficiently</td>
</tr>
<tr>
<td>Materials</td>
<td>Lets you choose colors and materials for painting, drawing, filling, and retouching</td>
</tr>
<tr>
<td>Palette</td>
<td>Description</td>
</tr>
<tr>
<td>-------------------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Mixer</td>
<td>Lets you place and mix pigments to use with the Oil Brush tool and the Palette Knife tool, allowing you to create realistic strokes with oil paints on Art Media layers</td>
</tr>
<tr>
<td>Navigation palette</td>
<td>Lets you find and organize photos</td>
</tr>
<tr>
<td>Organizer</td>
<td>Lets you gather and display photos from various folders so that you can select, edit, e-mail, or print them. You can add, remove, and rename custom trays within the palette to match your workflow.</td>
</tr>
<tr>
<td>Overview</td>
<td>Displays a thumbnail of the active image; lets you set a zoom level, and displays image information</td>
</tr>
<tr>
<td>Script Output</td>
<td>Displays a list of your actions and results when you run scripts</td>
</tr>
<tr>
<td>Tool Options</td>
<td>Displays settings and controls for the active tool</td>
</tr>
</tbody>
</table>

To display or hide a palette

**Edit workspace**

- Choose View ▶ Palettes, and click the palette name. Palettes that are currently displayed are denoted with a check mark.

💡 You can display or hide a floating palette by pressing **F2**.

To resize a palette

**Edit workspace**

- Drag the corner or edge of a palette.

💡 You can also resize a docked palette by clicking the **Minimize palette** or **Maximize palette** button in the upper-right corner of the palette’s title bar.
Using toolbars

All three workspaces contain toolbars with buttons that are useful for performing common tasks. When you position the pointer over a button, its name appears in a tooltip, and the status bar displays additional information about the command. In addition, in the Edit workspace, the Learning Center provides advice on using the tool.

The Edit workspace is the main access point for the following toolbars:

- **Effects** — displays commands for applying effects to your images
- **Photo** — displays commands for enhancing photos
- **Script** — displays commands for creating and running scripts
- **Standard** — appears by default toward the top of the workspace and displays the most common file-management commands, such as saving images, undoing a command, and cutting and pasting items
- **Status** — appears by default at the bottom of the workspace and displays information about the selected tool
- **Tools** — contains tools for painting, drawing, cropping, typing text, and performing other image-editing tasks
- **Web** — displays commands for creating and saving images for the Web

To display or hide a toolbar

**Edit workspace**

- Choose View ▶ Toolbars, and click the toolbar that you want to display or hide.
  
A check mark beside the toolbar name in the menu indicates that the toolbar is displayed.
To hide a specific toolbar, click the Close button \(\times\) on its title bar.

You can display or hide a floating toolbar by pressing F2.

**Using tools**

You can use the tools to perform a variety of image editing and creative tasks. When you hold the pointer over a tool, a tooltip displays the tool name and shortcut key, and the status bar displays hints for using the tool.

While the Adjust workspace contains a limited number of tools for quickly touching up your images, the Edit workspace contains a wide selection of tools for advanced image creation and editing. In the Edit workspace, some of these tools, such as the Crop, Move, and Text tools, reside in their own space on the Tools toolbar. Most tools, however, are grouped with other tools that perform similar tasks. A group of tools is denoted by a small flyout arrow on the right side of the active tool.

Some tools are grouped together in flyouts. You can access all tools in a flyout by clicking the flyout arrow beside the active tool.

For information about moving, hiding, and displaying the Tools toolbar in the Edit workspace, see “Using toolbars” on page 30.

The following table briefly describes each tool on the Tools toolbar of the Edit workspace. Some of these tools are also available in the Adjust workspace.
<table>
<thead>
<tr>
<th>Tool</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Pan</td>
<td>Lets you control which part of the image is visible in the image window</td>
</tr>
<tr>
<td>Zoom</td>
<td>Zooms in when you click, or zooms out when you right-click. You can drag to define an area for zooming.</td>
</tr>
<tr>
<td>Pick</td>
<td>Moves, rotates, and reshapes raster layers, and selects and modifies vector objects</td>
</tr>
<tr>
<td>Move</td>
<td>Moves a raster layer or a vector layer on the canvas</td>
</tr>
<tr>
<td>Selection</td>
<td>Creates a geometrically shaped selection, such as a rectangle, ellipse, or triangle</td>
</tr>
<tr>
<td>Freehand Selection</td>
<td>Creates an irregularly shaped selection</td>
</tr>
<tr>
<td>Magic Wand</td>
<td>Makes a selection based on pixel values within a specified tolerance level</td>
</tr>
<tr>
<td>Dropper</td>
<td>Lets you choose the foreground/stroke color by clicking or the background/fill color by right-clicking</td>
</tr>
<tr>
<td>Crop</td>
<td>Trims or eliminates unwanted edges</td>
</tr>
<tr>
<td>Straighten</td>
<td>Rotates a crooked photo to straighten it</td>
</tr>
<tr>
<td>Perspective Correction</td>
<td>Squares the perspective of buildings or other objects that appear to be leaning</td>
</tr>
<tr>
<td>Red Eye</td>
<td>Quickly corrects the red-eye effect commonly seen in photos</td>
</tr>
<tr>
<td>Makeover</td>
<td>Provides five modes — Blemish Fixer, Toothbrush, Eye Drop, Suntan, and Thinify™ — which let you apply cosmetic fixes to subjects in your photos</td>
</tr>
<tr>
<td>Tool</td>
<td>Description</td>
</tr>
<tr>
<td>---------------------</td>
<td>-----------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Clone</td>
<td>Removes flaws and objects by painting over them with another part of the image</td>
</tr>
<tr>
<td>Scratch Remover</td>
<td>Removes wrinkles, wires, and similar linear flaws from digital photos, and removes scratches from scanned photos</td>
</tr>
<tr>
<td>Object Remover</td>
<td>Covers unwanted elements of a photo with a neighboring texture in the same photo</td>
</tr>
<tr>
<td>Paint Brush</td>
<td>Lets you paint on your image with colors, textures, or gradients</td>
</tr>
<tr>
<td>Airbrush</td>
<td>Simulates painting with an airbrush or spray can</td>
</tr>
<tr>
<td>Lighten/Darken</td>
<td>Lightens areas as you drag, or darkens areas as you drag with the right mouse button. This effect is stronger than the effects produced by the Dodge and Burn tools.</td>
</tr>
<tr>
<td>Dodge</td>
<td>Lets you lighten areas of a photo by clicking or darken areas by right-clicking</td>
</tr>
<tr>
<td>Burn</td>
<td>Lets you darken areas of a photo by clicking, or lighten areas by right-clicking</td>
</tr>
<tr>
<td>Smudge</td>
<td>Smears pixels by picking up new colors as you drag, or pushes pixels by not picking up new colors as you drag with the right mouse button</td>
</tr>
<tr>
<td>Push</td>
<td>Pushes pixels by not picking up new colors as you drag, or smears pixels by picking up new colors as you drag with the right mouse button</td>
</tr>
<tr>
<td>Soften</td>
<td>Softens pixels as you drag, or sharpens pixels as you drag with the right mouse button</td>
</tr>
<tr>
<td>Tool</td>
<td>Description</td>
</tr>
<tr>
<td>------------------</td>
<td>-----------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Sharpen</td>
<td>Sharpens pixels as you drag, or softens pixels as you drag with the right mouse button</td>
</tr>
<tr>
<td>Emboss</td>
<td>Creates an embossed effect by suppressing color and tracing edges as you drag</td>
</tr>
<tr>
<td>Saturation Up/Down</td>
<td>Makes colors more vivid as you drag, or less vivid as you drag with the right mouse button</td>
</tr>
<tr>
<td>Hue Up/Down</td>
<td>Shifts pixel hue values up as you drag, or shifts them down as you drag with the right mouse button</td>
</tr>
<tr>
<td>Change to Target</td>
<td>Recolors pixels while retaining detail</td>
</tr>
<tr>
<td>Color Replacer</td>
<td>Replaces the background/fill color with the foreground/stroke color when you click and drag, or replaces the foreground/stroke color with the background/fill color when you right-click and drag</td>
</tr>
<tr>
<td>Eraser</td>
<td>Erases raster layer pixels to transparency</td>
</tr>
<tr>
<td>Background Eraser</td>
<td>Erases around the edges of the areas you want to keep in a photo</td>
</tr>
<tr>
<td>Flood Fill</td>
<td>Fills pixels of a similar tolerance level with the current foreground/stroke material when you click, or with the current background/fill material when you right-click</td>
</tr>
<tr>
<td>Color Changer</td>
<td>Changes the color of an object while preserving the shading and luminosity of the original color</td>
</tr>
<tr>
<td>Picture Tube</td>
<td>Places picture tubes, theme-based artistic elements, in your image</td>
</tr>
<tr>
<td>Text</td>
<td>Places text on your image</td>
</tr>
<tr>
<td>Tool</td>
<td>Description</td>
</tr>
<tr>
<td>--------------------------</td>
<td>-----------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Preset Shape</td>
<td>Adds predefined shapes (such as callouts, arrows, and starbursts) to your image</td>
</tr>
<tr>
<td>Rectangle</td>
<td>Creates a rectangle or square</td>
</tr>
<tr>
<td>Ellipse</td>
<td>Creates an ellipse or circle</td>
</tr>
<tr>
<td>Symmetric Shape</td>
<td>Creates symmetric or star-shaped objects</td>
</tr>
<tr>
<td>Pen</td>
<td>Creates connected or unconnected lines, freehand curves, and Bézier curve segments</td>
</tr>
<tr>
<td>Warp Brush</td>
<td>Shrinks, grows, twists, or distorts pixels</td>
</tr>
<tr>
<td>Mesh Warp</td>
<td>Distorts a photo by dragging points along an overlay grid</td>
</tr>
<tr>
<td>Oil Brush</td>
<td>Simulates oil brushstrokes on an Art Media layer</td>
</tr>
<tr>
<td>Chalk</td>
<td>Simulates drawing with chalk on an Art Media layer</td>
</tr>
<tr>
<td>Pastel</td>
<td>Simulates drawing with pastels on an Art Media layer</td>
</tr>
<tr>
<td>Crayon</td>
<td>Simulates drawing with crayon on an Art Media layer</td>
</tr>
<tr>
<td>Colored Pencil</td>
<td>Simulates drawing with colored pencil on an Art Media layer</td>
</tr>
<tr>
<td>Marker</td>
<td>Simulates drawing with an ink marker on an Art Media layer</td>
</tr>
<tr>
<td>Watercolor Brush</td>
<td>Simulates watercolor brushstrokes on an Art Media layer</td>
</tr>
<tr>
<td>Palette Knife</td>
<td>Simulates applying oil paint with a knife (instead of a brush) on an Art Media layer</td>
</tr>
<tr>
<td>Tool</td>
<td>Description</td>
</tr>
<tr>
<td>------------</td>
<td>-----------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Smear</td>
<td>Smears whatever pigment you’ve applied to an Art Media layer</td>
</tr>
<tr>
<td>Art Eraser</td>
<td>Erases whatever pigment you’ve applied to an Art Media layer</td>
</tr>
</tbody>
</table>
Getting started

You can bring your images into Corel PaintShop Pro in various ways: you can import photos that you have transferred to your computer, scan images directly into the application, capture images from the computer screen; or you can create an image.

After you bring your images into the application, you can access many basic commands that help you view images and image information. You can perform basic actions such as cut, copy, undo, and repeat.

For more information about performing basic actions, see “Getting Started with Corel PaintShop Pro” in the Help.

This section presents the following topics:

• Getting photos into Corel PaintShop Pro
• Opening and closing images
• Saving images
• Deleting images

Getting photos into Corel PaintShop Pro

After you transfer your photos to your computer (by using Windows or the software for your camera), you can import your photos into Corel PaintShop Pro. You import photos by browsing to folders. The photos in the folders are then cataloged automatically in a database. This makes it easy to find, edit, and update the information for your photos.
Although you can browse to folders from any workspace, the Manage workspace is designed to make it easy to review and manage multiple photos.

**To import your photos into Corel PaintShop Pro**

**Manage workspace**

1. In the Navigation palette, click the **Collections** tab, and click **Browse More Folders**.
2. In the Browse For Folder dialog box, navigate to the folder you want.
3. Click **OK**.

   The folder is added to the folder list and all the images are cataloged in the application database.

💡 You can open the Navigation palette from any workspace by clicking the **Show/Hide Navigation** button on the Organizer palette.

**Opening and closing images**

You can open most image formats in Corel PaintShop Pro. You can open the images by using the menu bar or by using the Manage workspace. You can associate specific file formats with Corel PaintShop Pro, such as JPEG, TIF, or PNG, so that these files will open in Corel PaintShop Pro when you double-click them. For more information about setting file format associations and supported file types, see “Setting file format associations” and “Files supported by Corel PaintShop Pro” in the Help. For information on RAW files, see “Supported RAW file formats” on page 75.
To open an image

**Edit workspace**

1. Choose File ➤ Open.
2. In the Look in drop-list, choose the folder where the file is stored.
3. Click the name of the file that you want to open.
   If you want to open multiple files, hold down Ctrl, and click the filenames.
4. Click Open.

**You can also**

| View information about an image | In the Open dialog box, click the filename, and click Details. |
| View a thumbnail in the preview area | In the Open dialog box, mark the Show preview check box. |

To open an image from the Manage workspace

**Manage workspace**

- Click a thumbnail to select the file.
  To view thumbnails from another folder, click Browse More Folders on the Navigation palette, and from the Browse For Folder dialog box that appears, choose the folder you want. The folder appears in the Folders list.

  You can work with the file in the Manage workspace, or click the Adjust tab or Edit tab to edit the file in another workspace.

To open a RAW photo image

**Edit workspace**

- Do one of the following:
  - Choose File ➤ Open.
  - Double-click on a RAW image thumbnail.
• Hold down Ctrl, and click the filenames or thumbnails to open multiple files.

The Camera RAW Lab dialog box opens. This dialog box lets you adjust the settings that are stored with the RAW photo file.

To close an image
• Choose File ▶ Close.

💡 In the Edit workspace, you can also close an image by clicking the Close button above the image.

Saving images

Before you save an image, you need to consider the file format in which you want to save it, and you must ensure that you don’t overwrite an original image that you may need in the future.

The PspImage file format of Corel PaintShop Pro supports layers, alpha channels, and other features used in creating images. It is recommended that you save and edit your images as PspImage files. You can then save the files to common file formats. You can also use the Save for Office command if you want to optimize your images for placement in another application, such as a page layout, e-mail, or Web page design application.

For more information about options available when saving images, see “Saving images” in the Help.

**Important!** The Auto-Preserve Original preference setting can help you avoid overwriting original images. By default, this feature is on. For more information on this preference setting, see “Setting Auto-Preserve preferences” in the Help.
To save a new image

1. Choose File ▶ Save.

   The Save As dialog box appears.

2. From the Save in drop-list, choose the folder in which you want to save the file.

3. In the File name field, type a name for the file.

4. In the Save as type drop-list, choose a file format. The most commonly used formats are listed first.

   If you want to change the default settings for the file format (for example compression or color profile), click Options, and choose the settings you want.

5. Click Save.

You can also save your work by clicking the Save As button on the Standard toolbar to avoid overwriting your current file.

You can save in the last-used file format by choosing File ▶ Preferences ▶ General Program Preferences, and clicking Display and Caching from the list on the left side. In the Presentation group box, mark the Re-use last type in the file save-as dialog check box.

To save your work

- Choose File ▶ Save.

   If the Auto-Preserve Originals preference setting is enabled, and this is the first time you’ve attempted to save changes to this image, you are prompted to save a copy of the original unedited image. If Auto-Preserve Originals is not enabled, the original image is overwritten by the modified image.
You can avoid overwriting the current file by using the **Save As** command.

You can also save your work by clicking the **Save** button on the Standard toolbar.

**Deleting images**

You can delete image files by using the Organizer palette.

**To delete an image**

**Edit workspace**

- Right-click a thumbnail in the Organizer palette, and choose **Delete** from the context menu.
Reviewing, organizing, and finding photos

The Manage workspace is a multifaceted digital image management feature that lets you preview, organize, and streamline your photo-editing workflow.

This section presents the following topics:

- Setting up the Manage workspace
- Browsing folders for photos
- Finding images on your computer
- Working with saved searches
- Adding keyword tags to images
- Viewing photos by tags
- Using the calendar to find images
- Finding people in your photos
- Adding location information
- Working with thumbnails in the Manage workspace
- Capturing and applying edits to multiple photos
- Displaying and editing photo information
- Using Quick Review to review photos
- Working with trays
Setting up the Manage workspace

When you start up Corel PaintShop Pro for the first time, the Manage workspace appears as your main workspace with the following four components: Navigation palette, Preview area, Organizer palette, and the Info palette. For information about each of these palettes, see “The Manage workspace” on page 22.

Depending on your specific needs, you can customize the Manage workspace by choosing the Preview, Thumbnail, or Map mode, resizing, moving, or hiding the palettes, and selecting display and file preferences. For more information, see “Setting Manage workspace preferences” in the Help.
Managing workspace in Thumbnail mode

Managing workspace in Map mode
To switch between Preview, Thumbnail and Map modes

- In the upper-right corner of the Manage workspace, click one of the following buttons:
  - **Preview mode** — displays a large preview area of a single image
  - **Thumbnail mode** — expands and locks the Organizer palette content in the preview area
  - **Map mode** — displays a map where photos can be matched to specific locations

For more information on the geographic tagging of photos, see “Adding location information” in the Help.

To hide or show the Navigation palette and Info palette

- In the Organizer palette, click any of the following buttons on the Organizer toolbar:
  - **Show/Hide Navigation** — shows or hides the Navigation palette
  - **Image Information** — shows or hides the Info palette

A convenient way to minimize the Organizer palette (or any palette) is to click the **Auto Hide** button on the palette title bar. For more information, see “To roll up a toolbar or palette” in the Help.

Browsing folders for photos

You can browse for photos on your computer by using the Collections and Computer tabs in the Navigation palette:
• The **Collections** tab is your library of virtual and physical folders. It offers an easy way to find and search for favorite photos.

• The **Computer** tab displays a complete list of all folders on your hard drive and desktop.

When you select a folder in the Navigation palette, the photos in this folder appear as thumbnails in the Organizer palette. When you browse to a folder, you are essentially importing the content of the folder into Corel PaintShop Pro. For more information, see “Getting photos into Corel PaintShop Pro” on page 37.

**To view the photos in a folder**

**Manage workspace**

1. In the Navigation palette, click one of the following tabs:
   - **Collections** — displays a custom list of cataloged folders and a list of virtual collections
   - **Computer** — displays a list of all folders and devices on your computer

2. Double-click a folder to display the subfolders it contains.

3. Click the folder that contains the photos that you want to view.
   The thumbnails of all supported photo or video files in the selected folder appear in the Organizer palette.

💡 You can also hide the list of subfolders in a folder by clicking the minus sign next to its name.

**To add a folder to the Collections page**

**Manage workspace**

1. In the Navigation palette, click the **Collections** tab.

2. In the Folders list, click the **Browse More Folders** button 📦. The Browse For Folder dialog box appears.
3 Navigate to the folder containing the images you want to view, and then click **OK**.

The folder is added to the Folders list.

💡 You can also create a folder on your computer by clicking the **Make New Folder** button in the Browse for Folder dialog box.

**To view all cataloged folders**

**Manage workspace**

1 In the Navigation palette, click the **Collections** tab.

2 In the Smart Collections list, click the **All Photos** button.

**Finding images on your computer**

When you import photos into Corel PaintShop Pro by navigating to them from the Navigation palette, they are cataloged automatically. Cataloged images can be searched for quickly (real-time filtering) and easily from the Search box. You can do a simple text-based search, use more advanced search options, or use a calendar to search for images associated with a particular date or date range.

When you perform an advanced search, you can save the search rules and results as a Smart Collection.

**To search for images quickly**

**Manage workspace**

• In the Navigation palette, type a search term in the Search box.

The search results appear in the Organizer palette.

**Note:** Search terms may be filenames (including extensions), names of folders in which images reside (including letters...
designating drives), tags, caption text, or image metadata (EXIF or IPTC data).

For more information about the tags that you can assign to images, see “Adding keyword tags to images” on page 50. For more information about caption text and image metadata, see “Displaying and editing photo information” on page 69.

To do an advanced search

Manage workspace

1. In the Navigation palette, click the Collections tab.

2. Double-click Smart Collections to open the list, and click Add Smart Collection.

   The Smart Collection dialog box appears.

3. In the Find photos that match drop-list, select one of the following options:
   - All — searches for images that match all of the specified rules
   - Any — searches for images that match any of the specified rules

4. From the first drop-list on the left, select a search option.

5. From the next drop-list, select an option to refine the search further.

   The options that appear in the drop-list depend on the search option that you chose in the previous drop-list.

6. In the text field, type or choose a search term.

7. Click Preview.

   The search results appear in the Organizer palette.
Working with saved searches

After you save a custom set of search criteria as a Smart Collection, you can run the search again simply by clicking it on the Collections tab. You can also edit, rename, or delete a saved search.

To run a saved search

Manage workspace

1. In the Navigation palette, click the Collections tab.
2. Double-click Smart Collections to open the list.
3. Click the Smart Collection you want to use for your search.

Adding keyword tags to images

Keyword tags let you assign descriptive, natural-language terms to images. By creating tags such as “family,” “children,” or “birthday,” you can identify specific photos, and then simply click a tag from the list to view thumbnails of photos associated with the tag. The tags that you create are stored in a tags catalog accessible from the Navigation palette. You can create and assign as many tags as you like to an image.

To add a keyword tag to the tags catalog

Manage workspace

1. In the Navigation palette, click the Collections tab.
2. Double-click Tags to open the list.
3. In the Tags list, click the Add Tags button.
   The Add Tag dialog box appears.
4. Type the tag text, and click OK.
   The new tag appears in the Tags list.
To delete a keyword tag from the tags catalog

Manage workspace
1 In the Navigation palette, click the Collections tab.
2 Double-click Tags to open the list.
3 Right-click a tag, and click Delete.

To assign a keyword tag to one or more images

Manage workspace
1 In the Navigation palette, click the Collections tab.
2 Double-click Tags to open the list.
3 In the Organizer palette, select one or more thumbnails of the images that you want to tag.
4 Drag the thumbnails onto a tag in the Tags list.

💡 You can also assign one or more tags to the selected thumbnails by typing the text in the Tags box on the General page of the Info palette, and clicking the Add Tag button to the right of the text field.

To remove keyword tags from one or more images

Manage workspace
1 In the Organizer palette, select one or more thumbnails.
2 In the Info palette, click the General tab to view the tag information.
3 In the list that appears below the Tags box, click one or more tags that you want to remove, and click the Delete Tag button that appears to the right of the tag name.

💡 If the Info palette is not displayed, click the Image information button on the Organizer toolbar.
Viewing photos by tags

After you assign a tag to an image, you can find the image simply by clicking on the tag.

To display photos by tags

Manage workspace

1  In the Navigation palette, click the Collections tab.
2  Double-click Tags to open the list.
3  Click a tag.

Photos associated with the tag display as thumbnails in the Organizer palette.

💡

You can also type a tag name into the Search box at the top of the Navigation palette.

You can also display photos that have no tags by clicking the No Tags button 🔄 in the Tags list.

Using the calendar to find images

The Calendar Search lets you find photos according to the date they were taken. You can search by a specific date or select a date range. The image creation dates are highlighted on the calendar.

Note: When you edit and save a photo, the modification date is also captured in the Calendar Search.

To find images by using the calendar

Manage workspace

1  In the Navigation palette, click the Collections tab.
2  Click the Calendar button 📅.
The Calendar Search dialog box appears. Dates shown in red indicate images created on those dates.

3 Choose one of the following options:

• For photos taken today, click the **Today** button.
• For a specific date and month, click the **Previous (Year/Month)** and **Next (Month/Year)** buttons, and select a date.
• For a date range, use the **Previous** and **Next** buttons to select the month and year, hold down **Shift**, click the first date in the range, and then click the last date in the range.
• For multiple dates not in sequence, use the **Previous** and **Next** buttons to select the month and year, hold down **Ctrl**, and click the dates.

When you click a date or a range, the Organizer palette displays thumbnails of the photos that match the date criteria.

4 Click **Close** to close the Calendar Search dialog box.

**Finding people in your photos**

Sorting photos according to the people in them is a great way to organize your photos. There are two ways to tag people in your photos:

• **Face recognition** — analyzes facial characteristics and uses reference photos to build a list of possible matches. People with similar characteristics are sorted into groups, making it easier for you to look through your photos and identify people. You can move photos between groups until all photos of the same person are in one group, and then type a name for the group to automatically tag all photos in the group with the name of that person.

• **Manual tagging** — lets you tag people manually in your photos. You can add multiple tags to the same photo, or tag objects or
other areas of the photo with the names of people, to make sure that they are notified when the photo is uploaded.

Importing your friends list from sharing sites

You can import your friends list from sharing sites, such as Facebook and Flickr, and link the names in your photos with names from the sharing sites. When the local tags in Corel PaintShop Pro are linked with the sharing site tags, the people who appear in the photos will be automatically notified when you upload the photos to the site. No need to tag them again!

To sort photos by people

Manage workspace

1 In the Navigation palette, click the Collections tab.
2 Navigate to the folder containing the images that you want to sort.
3 In the Organizer palette, click the Find People button on the Organizer toolbar, and choose one of the following options:
   - Scan selected photos
   - Scan current folder
   - Scan subfolders
   If no photos are selected, face recognition is applied to the whole folder.
   After you run face recognition, the photos are sorted into groups of people and placed in a folder called Unnamed.
4 If the Manage workspace is not in Thumbnail mode, click the Thumbnail Mode button in the upper-right corner of the Manage workspace to view the groups.
   The group containing the most photos is listed first. Within each group, the most recent photos are displayed first. People that
appear in only one photo are grouped together in a group called Ungrouped.

5 Click in the title bar of a group and type a name for the group. All photos in the group are tagged with the name.

If you want to increase the accuracy of the face recognition results, you can select 10 clear photos of the same person and run face recognition on those 10 photos first. These reference photos will increase the accuracy of future facial matches for that person.

After you type a name for a group, the group is moved from the Unnamed folder to a new, named folder in the Navigation palette.

To import a friends list from a sharing site

Manage workspace

1 In the Navigation palette, click the Collections tab, and click a name in the People list.
In the **Link tags** area, click the icon that corresponds to the sharing site from which you want to import your friends list.

If you are not currently logged into the sharing site, you’ll be asked to log in and allow Corel PaintShop Pro to access the site.

**To tag people manually**

*Manage workspace*

1. In Preview mode, select the photo that you want to tag.
2. Under the People tab in the Info palette, click **Tag Person**.
   
   A square frame appears in the center of the photo in the preview window.

3. Click in the **Who is this?** box.
   
   A name picker appears, showing a local name list, as well as the contacts from sharing sites that you have imported.

4. Do one of the following:
   
   - Type a name in the box, and click **Add New Person**.
   - Choose a name from the local list of names.
   - Click a sharing site tab, and choose a name from the list.

**Adding location information**

There are several ways to add information about the locations where your photos were taken.

- **Automatically** — If your camera or smartphone has a GPS, it automatically records the latitude and longitude of each photo you take, and the information is imported with the photo.

- **Manually** — You can add location information manually in Map mode by searching for a specific location or choosing a location interactively on the map.
• **By copying location info from other photos** — You can copy and paste location information from one photo to another. This is useful, for example, if you use your smartphone to take a photo and then copy the location information to multiple photos taken with your camera at the same location.

• **From Facebook check-in points** — If you use the Facebook check-in function, you can match your check-in locations to your photos.

• **From a GPS device** — If your camera does not record location data, you can use a separate GPS device or a smartphone app, synchronized with your camera time zone, to keep track of the latitude and longitude as you travel and take photos. Then, you can import the data from the GPS device by importing a KML file. KML is a standard format for storing geographic data that can be displayed in Google Maps and other applications.

After you tag your photos with location information, you can create an interactive slideshow and share it online. For more information, see “Creating Share My Trip projects” on page 196.

**Viewing location information**

After you assign a location to a photo, a location marker is displayed on the map in Map mode and added to the thumbnail of the tagged photo. Location information also appears in the Navigation and Info palettes.
In Map mode, you can view location information on an interactive map (center), the Navigation palette (left), and the Info palette (right).

- **Navigation palette** — Tagged photos are organized by location in the Places folder, following the hierarchy of country, district, city, and road. Photos that contain location information that cannot be matched to the map are listed in the Unknown Places folder. You can tag these photos either manually or by importing and matching location data. After the photos are tagged, they are moved to a folder that corresponds to their location.

- **Info palette** — Location information appears under the Places tab. Location markers can be viewed on a map, and the names of the corresponding locations are listed in the Location box below. The Info palette also displays editable latitude and longitude information.

Map mode is integrated with Google Maps, and it offers a variety of viewing options, such as zooming in and out, or using Google Street View. For more information about the available options, refer to the Google Maps Help.
Map mode offers all standard Google Maps features. You can 1) activate Street View by dragging the yellow pegman to the map, 2) zoom in or out by dragging the slider, 3) search for a location, and 4) choose a map view.

You can also sort photos by location, or delete location information from a photo.

Privacy Note: Sharing sites use different methods to disable location information — some sites delete the information, some sites hide the information (but it’s still there). You can use Corel PaintShop Pro to delete location information before you upload photos that may have home, school, or work locations that you don’t want to make public.

To switch to Map mode

Manage workspace

• Click the Map mode button 🌍 in the upper-right corner of the Manage workspace.

If the selected photos already contain location information, the map zoom level is adjusted to fit all existing location markers. If
no photos are selected, the map displays all locations associated with the current folder.

If a single photo is selected, and the photo contains direction information, the map shows Google Street View by default.

For more information about the different modes of the Manage workspace, see “Setting up the Manage workspace” on page 44.

💡

You can click a location marker on the map to display information about the photos tagged at that location.

**To add location information manually**  
Manage workspace  

1. If the workspace is not in Map mode, click the **Map mode** button in the upper-right corner of the Manage workspace.

2. In the Organizer palette, select all photos that you want to tag with a specific location. If no photos are selected, the location tag will be added to all photos in the current folder.

3. Do one of the following:
   - Start typing the name of the location in the search box, and choose a location from the list that appears.
   - Click the **Add location** button, and then click directly on the map to tag the selected photos with the chosen location.
   - Type latitude and longitude in the boxes under the Places tab in the Info palette. This option is available in Map, Thumbnail, and Preview modes.

   A location marker is added to the map, and a marker also appears in the lower-right corner of each tagged photo.
If more than twenty photos are selected, a confirmation dialog box appears. Click **Yes** to tag all selected photos.

**To copy and paste location information**

**Manage workspace**

1. Select the photo from which you want to copy location information.
2. In the Info palette, click the **Places** tab, and click **Copy**.
3. Select one or more photos to which you want to add the copied location information.
4. In the Info palette, click **Paste**.
   Location tags are added to the photos.

**To import location information**

1. Select the photos for which you want to import location information.
2. Click the **Import Location Info** button 📝.
3. In the Add Location Info dialog box, enable one of the following options:
   • **Import location info from your Facebook check-in list.**
   • **Import location data from a GPS tracker (KML file).**
   If you choose to import data from a GPS tracker, click **Import**, and locate the KML file that you want to use. Choose an option from the Time Zone list.
4. Click **Add**.

If the selected photos already contain location information, a dialog box appears prompting you to choose whether to
override the existing information and replace it with the imported data.

If the KML data does not match the photos, a warning appears. When location information is added to RAW files, the information is stored in the application only, and the files are not altered.

💡 You can click the **Details** tab to view a map and other details about the selected location.

### To sort photos by location

**Manage workspace**

1. In Thumbnail mode, click the **Sort by** drop-list on the Organizer toolbar.
2. Click the **Place** sorting option.
   The selected photos are sorted by country, district, city, and road, with the most recent location listed first within each group.

### To delete location information

**Manage workspace**

1. Select the photos from which you want to delete the location tags.
2. In the Info palette, click the **Places** tab, and click **Delete**.
   The location information is removed from the selected photos.

### Working with thumbnails in the Manage workspace

The Manage workspace makes it easy for you to preview and organize photos by using thumbnails.

For a larger view of photos, use Preview mode, zoom in and out on thumbnails, or use Quick Review to view photos in full-screen mode.
You can sort thumbnails by criteria such as name, rating, or date. You can also rotate photos by using thumbnails, or delete and rename the files.

For multi-image shooting, you can use Auto Group and RAW/JPG Pairs to group and view thumbnails according to bracketing settings or JPEG+RAW file pairs.

Thumbnails let you edit multiple photos by using Capture editing and Apply editing. For more information, see “Capturing and applying edits to multiple photos” on page 67.

In addition, you can select one or more RAW file thumbnails to convert the files to another format. For more information, see “Converting RAW photos to another file format” on page 78.

To preview an image in the Manage workspace

- In the Organizer palette, click a thumbnail.
  
  If you are not in Preview mode, click the **Preview mode** button in the upper-right corner of the application window.
  
  The photo is displayed in the Preview area.

You can also

<table>
<thead>
<tr>
<th>Display the previous or the next image in the Preview area by using the keyboard</th>
<th>Press the <strong>Left arrow</strong> or the <strong>Right arrow</strong> keys.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Preview an image in full-screen mode</td>
<td>Click <strong>View ➤ Full Screen Preview</strong>, or double-click a thumbnail to open Quick Review. For more information, see “Using Quick Review to review photos” on page 71.</td>
</tr>
</tbody>
</table>
To zoom in or out on thumbnails

1. If the Manage workspace is not in Thumbnail mode, click the **Thumbnail mode** button in the upper-right corner of the Manage workspace.

2. On the Organizer toolbar, move the **Zoom** slider to the left to zoom out, or to the right to zoom in.

   The Zoom slider is not available when the Manage workspace is in Preview mode.

To sort thumbnails

1. On the Organizer toolbar, click the **Sort by** drop-list.

2. Choose a sorting option.

To group thumbnails according to shooting time

- On the Organizer toolbar, click **Auto Group** and set a time interval. Photos that have been captured within the time interval are displayed as sets (dividers appear between sets).

To control how RAW and JPEG pairs are displayed

1. On the Organizer toolbar, click the **RAW/JPG Pairs** button, and choose one of the following options:

   - **ON - Show JPG Versions** — shows the JPEG versions as thumbnails and hides the RAW versions
   - **ON - Show RAW Versions** — shows the RAW versions as thumbnails and hides the JPEG versions
   - **OFF** — shows thumbnails for both the RAW and JPEG versions of the files.
If you delete a thumbnail when the RAW/JPG Pairs option is turned on, both versions of the files are sent to the Recycle Bin.

To select more than one thumbnail

Manage workspace

- Do one of the following:
  - To select adjacent thumbnails, hold down Shift, and click the first and the last thumbnail in the sequence of thumbnails.
  - To select nonadjacent thumbnails, hold down Ctrl, and click the thumbnails.

To play a video from a thumbnail

Manage workspace

1. If the Manage workspace is not in Preview mode, click the Preview mode button in the upper-right corner of the Manage workspace.
2. In the Organizer palette, click a video thumbnail.
3. Click the Play button below the Preview area.

![Example of a video thumbnail](image)

You can extract a frame from a video and save it as an image by clicking the Pause button to stop the video on the frame that you want to save, and clicking the Capture button.
To rotate one or more images in the Organizer palette

Manage workspace

1 Select one or more thumbnails.
2 On the Organizer toolbar, click one of the following buttons:
   • **Rotate Right** — rotates thumbnails 90 degrees clockwise
   • **Rotate Left** — rotates thumbnails 90 degrees counterclockwise

You can also right-click a thumbnail and choose **Rotate Right** or **Rotate Left** from the context menu.

To delete one or more photos in the Manage workspace

1 Select one or more thumbnails, and press **Delete**.
   The Delete File dialog box or Delete Multiple Items dialog box appears.
2 Click **Yes** to send the images to the Recycle Bin.

You can also delete photos by selecting thumbnails, right-clicking a selected thumbnail, and clicking **Delete** in the context menu.

To rename a file in the Manage workspace

1 Right-click the thumbnail of the file that you want to rename and choose **Rename**.
2 In the Rename File dialog box, type the new filename, and click **OK**.
Capturing and applying edits to multiple photos

In the Manage workspace, you can copy the edits you make to one photo and apply them to as many photos as you want. For example, you can easily apply a lighting correction to multiple photos, or apply the same border and resizing options to a set of photos that you’re preparing for a website.

After you edit a photo in the Adjust or Edit workspace, a small editing icon appears on the photo’s thumbnail. When you return to the Manage workspace, you can access the Capture editing and Apply editing commands to copy the changes to other photos.

You can capture and apply edits to most file types, but edits to RAW files can be applied only to other RAW files. You can undo the edits you apply to one or more photos.
To capture edits
Manage workspace

1. After editing an image in the Adjust workspace, Edit workspace, or Camera RAW Lab, save the changes, and return to the Manage workspace.

2. Select the thumbnail of the photo that you edited.
   A pencil icon or RAW icon appears in the lower-left corner of the thumbnail to indicate that the image has been edited.

3. Click the Capture Editing button on the Organizer toolbar.

   You can capture the edits of both open or closed files for the current session only. When you close the program, all captured edits are automatically deleted.

   You can also capture the edits by right-clicking the selected thumbnail and choosing Capture Editing.

To apply captured edits
Manage workspace

1. In the Organizer palette, select one or more thumbnails.

2. Click the Apply Editing button on the Organizer toolbar.

3. Click OK in the Batch Progress dialog box.
   For RAW files, the saved settings from the Camera RAW Lab dialog box are applied.

   When you close the program, all captured edits are automatically cleared.

   You can also apply the captured edits by right-clicking the selected thumbnails and choosing Apply Editing.
To undo Apply Editing
1  In the Organizer palette, select one or more thumbnails.
2  Right-click a selected thumbnail, and choose Revert Current Editing from the context menu.

You can also undo the editing to multiple photos by selecting the thumbnails of the edited photos, right-clicking a selected thumbnail, and choosing Revert All Editing from the context menu.

Displaying and editing photo information

The Info palette in the Manage workspace lets you view, add, and edit information about your photos, such as filename, size, and creation date, as well as EXIF and IPTC metadata. You can also add tags and captions, and apply star ratings to photos. Adding and updating photo information makes it easier to organize and search for your photos. For example, you can search by caption text.

At the top of the Info palette there is a camera-style display that helps you quickly review the camera settings that were used for the selected photo.

White Balance Symbols

<p>| | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>![Custom]</td>
<td>![Flash]</td>
</tr>
<tr>
<td>![Daylight]</td>
<td>![Overcast]</td>
</tr>
</tbody>
</table>

Reviewing, organizing, and finding photos 69
White Balance Symbols

<table>
<thead>
<tr>
<th>Symbol</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Fluorescent" /></td>
<td>Fluorescent Shade</td>
</tr>
<tr>
<td><img src="image" alt="Tungsten" /></td>
<td>Tungsten Partial metering</td>
</tr>
<tr>
<td><img src="image" alt="Auto-white balance" /></td>
<td>Auto-white balance</td>
</tr>
</tbody>
</table>

Metering Symbols

<table>
<thead>
<tr>
<th>Symbol</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Custom metering" /></td>
<td>Custom metering</td>
</tr>
<tr>
<td><img src="image" alt="Spot metering" /></td>
<td>Spot metering</td>
</tr>
<tr>
<td><img src="image" alt="Averaged metering" /></td>
<td>Averaged metering</td>
</tr>
<tr>
<td><img src="image" alt="Multi-spot metering" /></td>
<td>Multi-spot metering</td>
</tr>
<tr>
<td><img src="image" alt="Center-weighted metering" /></td>
<td>Center-weighted metering</td>
</tr>
<tr>
<td><img src="image" alt="Pattern metering" /></td>
<td>Pattern metering</td>
</tr>
</tbody>
</table>

To assign a rating to one or more images

Manage workspace

1. Select one or more thumbnails.
2. In the Info palette, click a star, starting from left to right, to set a rating. For example, if you want to assign a five-star rating, click the right-most star and all stars will be selected.

You can also

Assign a rating by using the context menu

Right-click one or more selected thumbnails, choose **Set Rating**, and then click the number of stars that you want to assign.

Assign a rating by using keyboard shortcuts

Select one or more thumbnails, and press **Ctrl** + the number of stars you want to assign. For example, if you want to assign one star, press **Ctrl** + 1.
To remove the rating of an image

Manage workspace

- Right-click a thumbnail, choose Set Rating, and click the number of stars that are currently assigned to the image. For example, to remove the rating of a three-star image, you would choose Set Rating ▶ * * *.

To add a caption to one or more images

Manage workspace

1. Select one or more thumbnails.
2. In the Info palette, click the General tab, and type text in the Caption box.

To delete a caption from one or more images

Manage workspace

1. Select one or more thumbnails that have the same caption text.
2. In the Info palette, click the General tab.
3. Highlight the text you want to delete in the Caption box.
4. Press Delete.

To view advanced image information

Manage workspace

- In the Info palette, click the EXIF or IPTC tab.
  
The EXIF or IPTC data for the image appears.

  Note: You can edit only the EXIF or IPTC data that have entry fields.

Using Quick Review to review photos

You can use Quick Review to review images in full-screen mode. For example, after downloading photos from your camera, you can use Quick Review to quickly review all photos, delete the ones you don’t want, rotate photos, and apply star ratings.
To review images in full-screen mode

Manage workspace

1. In the Organizer palette, double-click a thumbnail in the folder or tray that you want to review.

   The Quick Review window opens.

2. Perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>View the next photo</td>
<td>Click the <strong>Next Image</strong> button.</td>
</tr>
<tr>
<td>View the previous photo</td>
<td>Click the <strong>Previous Image</strong> button.</td>
</tr>
<tr>
<td>Apply a star rating</td>
<td>Click a star below the photo, starting from left to right, to set a rating.</td>
</tr>
<tr>
<td>Change the Zoom level</td>
<td>Drag the Zoom slider, click the <strong>Zoom In</strong> or <strong>Zoom Out</strong> buttons, or click the <strong>Zoom to 100%</strong> button or the <strong>Fit to Window</strong> button.</td>
</tr>
<tr>
<td>Delete a photo</td>
<td>Click the <strong>Delete</strong> button.</td>
</tr>
<tr>
<td>Rotate a photo</td>
<td>Click the <strong>Rotate Right</strong> button or the <strong>Rotate Left</strong> button.</td>
</tr>
<tr>
<td>Exit Quick Review</td>
<td>Click the <strong>Exit</strong> button or press <strong>Esc</strong>.</td>
</tr>
</tbody>
</table>

💡 You can also use the mouse wheel to change the Zoom level.

Working with trays

You can use trays to gather images from various folders. The images remain in their original location, but are referenced in the tray and can be accessed by clicking a thumbnail.
You can add, remove, and rename trays to suit your workflow. For instance, you can create a tray for images you want to edit, use for a project, print, or e-mail. Trays are created in the Organizer palette.

The default tray automatically displays the photos from the folder or collection that you currently have selected in the Navigation palette. A custom tray, called My Tray, is a blank tray that is created automatically. For more information about trays, see “Working with trays” in the Help.

To add a tray

Manage workspace

1. In the Organizer palette, click the More Options button on the Organizer toolbar, and click Add Tray.

2. Type a name for the new tray in the Name field, and click OK.

To rename a tray

Manage workspace

1. In the Organizer palette, select the tray that you want to rename.

2. Click the More Options button on the Organizer toolbar, and click Rename Tray.

3. Type a new name for the tray in the Name field, and click OK.

To remove a tray

Manage workspace

1. In the Organizer palette, select the tray that you want to remove.

   Note: Removing a tray does not delete the photos in the tray.

2. Click the More Options button on the Organizer toolbar, and click Remove Tray.

   The default tray, “My Tray,” cannot be removed.
To add photos to a tray

**Manage workspace**

1. In the Organizer palette, select the thumbnails of the photos that you want to add to the tray.
2. Right-click a selected thumbnail and click Add to Tray. The photos are added to My Tray.

💡

To add photos to a custom tray, select the photo thumbnails, and drag them to the custom tray tab in the Organizer palette.

To remove photos from a tray

**Manage workspace**

1. In the Organizer palette, click a tray.
2. Select the photos that you want to remove.
3. Press Delete.

To save your tray content to a folder

1. In the Navigation palette, click the Collections tab.
2. Click Browse More Folders, navigate to the location you want, and click Make New Folder.
3. Type a name for the folder, and click OK.
4. In the Organizer palette, select all the photos in a tray (you can use Ctrl + A).
5. Drag the photos to the new folder.
Most DSLR cameras give you the option to take photos in RAW mode. RAW mode records more image data than a typical JPEG. The RAW image data itself remains uncompromised and uncompressed, making it similar to a photo negative that you can print as you like. The Camera RAW Lab in Corel PaintShop Pro acts like a digital darkroom and lets you apply a personal touch to your RAW files.

After processing a RAW image, you can leave it as a read-only RAW file, or export it to a JPEG, GIF, or PNG file so you can edit it.

This section presents the following topics:
• Supported RAW file formats
• Using the Camera RAW Lab
• Converting RAW photos to another file format

Supported RAW file formats

Camera RAW Lab works with common RAW formats from the major camera manufacturers. You can find an updated list at www.corel.com.

To find supported RAW file formats
1 Go to www.corel.com.
2 On the corel.com Web page, click Support.
3 On the Support page, click Get Answers.
4 In the **Search** using **keywords** box, type **PaintShop RAW**.
5 Click the **Search** button.
   A list of related Knowledgebase articles is displayed.

### Using the Camera RAW Lab

The Camera RAW Lab lets you develop a RAW image by saving a variety of processing settings. After processing a RAW image, you can leave it as a read-only RAW file, or open it in the Edit workspace and save it to a different file format, such as JPEG, GIF, or PNG.

![Camera RAW Lab](image)
To launch the Camera RAW Lab

- Do one of the following:
  - In the Manage workspace, select File ➤ Open ➤ Filename.
  - In the Edit workspace, drag a thumbnail from the Organizer palette to the image window, or double-click the thumbnail.

The Camera RAW Lab dialog box opens with the image.

To adjust settings for a RAW photo

1. In the Camera RAW Lab dialog box, do any of the following:
   - Drag the Brightness, Saturation, or Shadow sliders for a quick overall image adjustment.
   - In the White balance area, adjust color by clicking a preset lighting option from the Scenario drop-list, or by clicking the preview area to set the white point with the Dropper tool. You can also adjust or fine-tune color with the Temperature and Tint sliders.
   - In the Highlight recovery area, click an option in the drop-list. Highlight recovery works particularly well on images that are overexposed — it can help restore detail in blown-out areas.
   - Drag the Threshold slider in the Reduce noise area to smooth digital noise.

You can preview the changes to the photo in the Preview area. If you want to keep the settings for future use, check the Save image settings checkbox.

2. Click one of the following:
   - Reset — resets the settings to their original values
   - Edit — applies the settings and opens the photo in the Edit workspace. When you edit a RAW photo, you must save it to a JPEG, TIFF, or another writable file format.
   - Apply — applies the settings, and exits the Camera RAW Lab.
Image settings for RAW images are saved to a database. Changes to the file name or file location can be tracked in the database only if you make the changes in Corel PaintShop Pro.

Converting RAW photos to another file format

The RAW file format is read-only and the settings for a RAW file are stored as a separate header. It is these settings that you can adjust in the Camera RAW Lab. However, to use the editing features in the Adjust and Edit workspaces, you need save the RAW file to a different file format, such as JPEG, TIFF, or the native format, .pspimage. To quickly convert the file, you can use Convert RAW.

To convert a RAW file to another file type

1. In the Organizer palette, select one or more RAW file thumbnails.
2. Right-click a selected thumbnail, and click Convert RAW.
3. In the Batch Process dialog box, choose a file format from the Type drop-list.
   If you want to change the default conversion settings, click Options, and adjust the settings.
4. Click Browse and choose a folder in which the converted file will be saved.
5. Click Start.

You can rename converted files by clicking Modify, choosing an option from the Rename Options list, and clicking Add.
When you view your photos in Corel PaintShop Pro, you may notice problems that you want to correct. In some photos, the problems are obvious, such as when the subject is too dark. In other photos, you may sense the need for improvement but not know what to fix. With Corel PaintShop Pro, you can correct specific aspects of a photo or allow the program to make basic photo adjustments.

This section presents the following topics:

- Rotating images
- Cropping images
- Straightening images
- Correcting photographic perspective
- Making basic photo corrections automatically
- Removing digital noise
- Adjusting white balance
- Adjusting brightness, contrast, and clarity
- Controlling depth of field

For more information about adjusting images, including correcting light and lens distortions, controlling noise, adding blur, or sharpening images, see “Adjusting images” in the Help.
Rotating images

You can rotate an image by 90 degrees to change its orientation to landscape (horizontal) or portrait (vertical). If your camera contains sensors that tag photos taken in portrait orientation, your photos are automatically rotated to the correct orientation.

You can rotate an image in Corel PaintShop Pro.

You can also rotate an image to any angle by specifying a degree of rotation or by rotating it interactively on the canvas. For information about rotating an image to straighten it according to reference points within the image, such as the horizon, see “Straightening images” on page 84.

You can also use the Manage workspace to apply lossless rotation to JPEG images while retaining all of the original image data.

To rotate an image

Edit workspace

• Select an image, and perform a task from the following table.
### Adjusting images

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Rotate an image 90 degrees clockwise or counterclockwise</strong></td>
<td>Choose Image ➤ Rotate Right, or choose Image ➤ Rotate Left.</td>
</tr>
<tr>
<td><strong>Rotate an image to a specific angle</strong></td>
<td>Choose Image ➤ Free Rotate. In the Free Rotate dialog box, choose either the Right option or the Left option to set the direction of rotation. In the Degrees group box, choose the Free option, and type or set a value in the control.</td>
</tr>
<tr>
<td><strong>Rotate an image interactively</strong></td>
<td>On the Tools toolbar, choose the Pick tool 📡. Rotate the image by dragging the rotation handle (the square connected by a line to the rotation pivot point). The cursor changes to two curved arrows when it is positioned over the rotation handle.</td>
</tr>
</tbody>
</table>

💡 You can also rotate an image by clicking the Rotate Right 🔄 or Rotate Left 🔄 button on the Standard toolbar.

If you want to change the center of rotation before you interactively rotate the image, hold down Ctrl, and drag the rotation pivot point (the circle at the center of the image) to a new position.

### Cropping images

You can remove unwanted portions of an image to create stronger compositions or to draw attention to another area of the image. Corel PaintShop Pro helps you crop by providing presets to common image sizes, such as 4 × 6 inches or 10 × 15 centimeters.
Cropping reduces the amount of hard drive memory required for storing the image. In addition, cropping can improve color corrections by eliminating extraneous areas of color. If a photograph requires both cropping and color correction, you should crop the image first and then apply the color correction.

Important! Cropping permanently removes the image area outside the crop rectangle. To preserve the original photo, use the Save As command, and save the cropped version of your image to a new filename.

To crop an image

1. On the Tools toolbar, choose the Crop tool.

   By default, the crop rectangle appears on the image, and the area outside the crop rectangle is shaded.

2. Adjust the crop area size by dragging any of the handles or edges. To reposition the crop rectangle, place the cursor inside and drag.

   You can use a preset crop size by choosing an option from the Presets drop-list on the floating toolbar for the Crop tool, or from the drop-list on the Tool Options palette.
3  When you’re ready to crop the image, click the Apply button on the Tool Options palette or on the floating toolbar for the Crop tool.

<table>
<thead>
<tr>
<th>Action</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Apply the crop by using your mouse or keyboard</td>
<td>Double-click inside the crop rectangle, or press Enter.</td>
</tr>
<tr>
<td>Set the size of the crop rectangle on the Tool Options palette</td>
<td>Specify the Pixel Dimensions values in the Width and Height controls or the Print size values in the Width, Height and Units controls.</td>
</tr>
<tr>
<td>Constrain the crop area to its current proportions</td>
<td>Mark the Maintain aspect ratio check box on the Tool Options palette. This option is available only for custom-defined crop rectangles.</td>
</tr>
<tr>
<td>Rotate the crop rectangle by 90 degrees</td>
<td>Click the Rotate Crop Rectangle button on the floating toolbar.</td>
</tr>
<tr>
<td>Rotate the crop rectangle by a specific angle</td>
<td>Specify the degree of rotation in the Angle controls on the Tool Options palette.</td>
</tr>
<tr>
<td>Freely rotate the crop rectangle</td>
<td>Drag the square end of the rotation handle or a corner point. This feature can be helpful when, for example, you want to straighten and then crop a crookedly scanned photo.</td>
</tr>
<tr>
<td>Move the rotation axis point to the center of the crop rectangle</td>
<td>Click the Center Pivot button on the Tool Options palette.</td>
</tr>
<tr>
<td>Clear the crop area</td>
<td>Click the Clear button on the floating toolbar for the Crop tool.</td>
</tr>
</tbody>
</table>
To crop an image for printing

1. On the Tools toolbar, choose the **Crop** tool.
2. Define the crop area by dragging within the image.
3. On the Tool Options palette, mark the **Specify Print Size** check box.
   - **Note:** If the **Specify Print Size** check box is marked, the image resolution changes when you change the values in the **Height** and **Width** controls of either the **Pixel Dimensions** or the **Print size**. The current resolution appears to the right of the **Units** drop-list.
4. In the **Units** drop-list, select **Inches** or **Centimeters**.
   - **Note:** The **Pixels** option is unavailable for this method of cropping.
5. Type or set the dimension values in the **Height** and **Width** controls.
   - The final crop area is sized as specified, and the image resolution is reduced or increased as needed.
6. Click the **Apply** button on the Tool Options palette, or on the floating toolbar for the **Crop** tool.

**Straightening images**

You can easily straighten crooked images by aligning a straightening bar with an image feature. Corel PaintShop Pro rotates the image so that this straightening bar is perfectly horizontal and vertical. This feature is especially useful when an image has a strong vertical or horizontal feature, such as a building or horizon.
The Straighten tool lets you position a straightening bar within an image.

To straighten an image

1 On the Tools toolbar, choose the Straighten tool 📈. A straightening bar with end handles appears on the image.
2 Drag each handle of the straightening bar to align it with the part of the image that you want to straighten.
3 On the Tool Options palette, choose one of the following options from the Mode drop-list:
   • Auto — automatically straightens the image based on the position of the straightening bar
   • Make vertical — rotates the image to make the straightening bar vertical
   • Make horizontal — rotates the image to make the straightening bar horizontal
4 Click the Apply button ✅.

You can also

Choose a specific angle for the straightening bar Type or set a value in the Angle control on the Tools Options palette.
You can also

<table>
<thead>
<tr>
<th>Crop the edges of the image to make it rectangular after straightening</th>
<th>Mark the <strong>Crop image</strong> check box on the Tools Options palette.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Fill the edge areas of your image with the background color</td>
<td>Unmark the <strong>Crop image</strong> check box on the Tools Options palette.</td>
</tr>
</tbody>
</table>

You can also double-click the image to apply the command.

**Correcting photographic perspective**

When you take pictures of tall or wide objects, the resulting photographs may have perspective distortion — that is, the objects may seem to be leaning or angled. This distortion occurs when the camera is at an angle to the subject.

By using the Perspective Correction tool, you can fix perspective distortion, such as the angled sides of a building. You can also fix photographic perspective in an entire layer by using the Pick tool.

![Using the Perspective Correction tool changes the angle of the building.](image)

**To correct perspective in a photo**

**Edit workspace**

1. On the Tools toolbar, choose the **Perspective Correction** tool 📐.
A bounding box with corner handles appears on the image.

2 On the Tool Options palette, choose settings for the following controls:

• **Grid lines** — lets you type or set the number of gridlines to display

• **Crop image** — recrops the image to a rectangular shape after the perspective is applied

**Note:** Marking the **Crop image** check box deletes the areas of the image that fall outside the rectangle.

3 Drag each handle to the corner of the object that should be rectangular.

4 Click the **Apply** button ✅.

💡 You can also apply the command by double-clicking the image. To reset the perspective correction box to the original rectangle, click **Cancel 🖐️** on the Tool Options palette.

**Making basic photo corrections automatically**

If you are not sure what adjustments to make to a photo, you can apply either the One Step Photo Fix command or the Smart Photo Fix command and see if you like the results. The One Step Photo Fix command automatically applies a predetermined set of color balancing and sharpening corrections to your photo — all you need to do is select the command. If you want the option of fine-tuning the same corrections before applying them, you can use the Smart Photo Fix command.
You can use the One Step Photo Fix command to improve the exposure and white balance of images quickly and easily.

The Smart Photo Fix feature gives you control over the amount and type of corrections applied to an image.
The advanced options of the Smart Photo Fix feature let you adjust white balance by identifying the neutral areas in the photo (black, gray, and white), which are used as sampling points. The advanced options also let you modify the darkest and lightest pixels of the photo without affecting the photo’s white balance. For information about advanced options, see “To use advanced options of Smart Photo Fix” in the Help.

To apply basic corrections with One Step Photo Fix

Edit workspace

• Choose Adjust  One Step Photo Fix.

After a brief pause, several basic corrections are applied to your photo.

The corrections applied are identical to what would be applied by accepting the suggested settings of the Smart Photo Fix feature.

If you are not satisfied with the changes made to your photo, choose Edit  Undo. Then, choose Adjust  Smart Photo Fix, and adjust the available settings. You can also try using other Adjust menu commands, such as Brightness and Contrast  Curves or Brightness and Contrast  Levels.

To fine-tune basic corrections with Smart Photo Fix

Edit workspace

1  Choose Adjust  Smart Photo Fix.

The Smart Photo Fix dialog box appears. In the upper portion of the dialog box, the Before pane shows the original photo. The After pane shows how the photo would appear after applying the suggested set of basic adjustments.

2  Perform one or more tasks from the following table, and click OK.
To reset all settings to their initial values by clicking Suggest Settings, or to null settings by clicking the Reset to Default button.

You can use advanced settings of the Smart Photo Fix feature, mark the Advanced Options check box.

Removing digital noise

The term “noise” as it relates to photos refers to small specks of color that interfere with image clarity. These specks are usually caused by poor lighting conditions or the limitations of the sensor in your digital camera. For example, when you zoom in on a photo of a clear blue sky, you may see tiny specks of orange, red, purple, green, or other colors.

Corel PaintShop Pro gives you two fast, powerful commands for removing noise from your photos: One Step Noise Removal and Digital Noise Removal. When you use a noise removal command, the program
analyzes your photo, identifies the noise artifacts, and applies corrections based on these identified areas, while preserving the important edge details of your photo.

The image on the left looks grainy because of digital camera noise. The image on the right appears smoother and less grainy after the noise has been removed.

You can automatically apply noise correction to your photo with the One Step Noise Removal command. You can also control more precisely how the same corrections are applied by using the more comprehensive Digital Noise Removal command. For more information about this command, see “Removing digital noise” in the Help.

To remove digital noise quickly

Edit workspace

• Choose Adjust ➤ One Step Noise Removal.

After a brief pause, the noise is automatically removed.

Adjusting white balance

You can often improve a photo dramatically by adjusting the colors. Different types of lighting, cameras, and the processing that occurs inside the camera can cause incorrect coloring in photos. Scanned images may have unnatural color casts.

To adjust white balance

Edit workspace

1 Choose Adjust ➤ White Balance.
The White Balance dialog box appears.

2 Mark the **Smart White Balance** check box.
   This allows Corel PaintShop Pro to evaluate and make minor corrections to the image automatically.

3 Drag the temperature slider to the left for cooler colors (more blue), or to the right for warmer colors (more orange).

4 Click **OK**.

If you know what color temperature the photo should be, you can set precise tonal balance values by marking the **Advanced Options** check box and typing or setting the temperature values in the **Temperature** and **Tint** controls in the **White Balance** group box. You can tweak the colors by adjusting values in the **Temperature** and **Tint** controls in the **Enhance White Balance** group box.

**To correct faded colors**

1 Choose **Adjust ▶ Color ▶ Fade Correction**.
   Drag in the Before pane to center an important part of the image (such as a face).

2 Adjust the value in the **Amount of correction** control until the image looks the most natural.
   The default value is 45.
   **Note:** Use the minimum value that produces a good correction. If you apply too much correction, highlight and shadow areas may lose detail, and objects may blend together.

3 Click **OK**.

**To change color cast**

1 Choose **Adjust ▶ Color ▶ Red/Green/Blue**.
The Red/Green/Blue dialog box appears.

2 In the Red, Green, and Blue controls, type or set a value to change the percentage for each color.

A value of 0% preserves the original value. To add more of a color, use a positive number. To remove some of a color, use a negative number.

Note: Reducing the amount of blue adds a yellow cast to the image, reducing the amount of green adds a magenta cast to the image, and reducing the amount of red adds a cyan cast to the image.

3 Click OK.

Adjusting brightness, contrast, and clarity

Corel PaintShop Pro lets you adjust the brightness, contrast, and clarity in your photos. Contrast is the difference between the photo’s lightest and darkest pixels. Clarity lets you adjust the level of detail in the image by analyzing contrast within localized areas.

For more information about adjustment filters in the Brightness/Contrast group, including Curves, Levels, and Histogram Adjustment, see “Adjusting brightness, clarity, and contrast” in the Help.

To change brightness or contrast

1 Choose Adjust ▶ Brightness and Contrast ▶ Brightness/Contrast.

The Brightness/Contrast dialog box appears.

2 Type or set a value in the Brightness control.

A positive number lightens the photo; a negative number darkens the photo. A value of zero preserves the original setting.

3 Type or set a value in the Contrast control.
A positive number increases contrast; a negative number decreases contrast. A value of zero preserves the original setting.

4 Click OK.

You can use the zoom control in the dialog box to set your view of the image in the Before and After panes.

To brighten dark areas and adjust clarity

1 Choose Adjust ▶ Brightness and Contrast ▶ Fill Light/Clarity.
   The Fill Light/Clarity dialog box appears.
2 Type or set a value in the Fill Light control.
   A positive number lightens the darkest areas of the photo; a negative number darkens the light areas of the photo. A value of zero preserves the original setting.
3 Type or set a value in the Clarity control.
   A positive number increases detail; a negative number decreases detail and focus. A value of zero preserves the original setting.
4 Click OK.

To enhance depth and clarity

1 Choose Adjust ▶ Brightness and Contrast ▶ Local Tone Mapping.
   The Local Tone Mapping dialog box appears.
2 Type or set a value in the Strength control.
   Use the smallest value that produces a satisfying result. Values that are too high cause unwanted artifacts to appear in the photo.
3 Click OK.
You can use the zoom control in the dialog box to set your view of the image in the Before and After panes.

Controlling depth of field

You can control the depth of field to create an area of focus that draws attention to the subject in your photo. For example, in a photo of a person surrounded by a field of flowers, you can defocus (blur) the surrounding flowers while retaining a clear focus on the person.

You can apply the Depth of Field effect to draw attention to the subject in your photo.

To create an area of focus by using the Depth of Field effect

1. In the Edit workspace, select the area that you want to keep in focus.
   For information about selecting image areas, see “Creating selections” on page 179.
2. Click Adjust ➤ Depth of Field.
The Depth of Field dialog box appears.

3 Move the **Blur** slider to adjust the amount of blur applied to the out-of-focus area.

**You can also**

<table>
<thead>
<tr>
<th>Invert the selected area</th>
<th>Mark the <strong>Invert</strong> check box.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Control the aperture shape for the blurred area</td>
<td>Click one of the following buttons:</td>
</tr>
</tbody>
</table>
| | - **Circular Aperture Shape**
| | - **Hexagonal Aperture Shape** |
| Adjust the transition between the area in focus and the blurred area | Move the **Feather edge** slider. Moving the slider to the right increases the feathering; moving the slider to the left decreases the feathering. Note that a setting of 0 produces a hard, undefined edge, which is probably not what you want. In general, do not set this slider to less than 2 or 3. |
| Fine-tune the size of the area in focus | Move the **Focus range** slider to the left to shrink the area in focus. Move the slider to the right to expand the area in focus to the edge of the selection. |

If you don’t have a pre-existing selection, you can select an area of focus using any of the selection tools in the Depth of Field dialog box: **Circular**, **Freehand**, **Rectangular**, or **Raster Selection**.
Corel PaintShop Pro provides you with many ways to retouch your images. Whether you want to remove a small scratch, erase the entire background, or simply correct red-eye, you’ll find the tools you need.

This section presents the following topics:

- Removing red-eye
- Applying cosmetic changes
- Removing scratches
- Removing flaws and objects
- Erasing image areas
- Cutting out image areas
- Recoloring image areas for a realistic effect
- Adding borders
- Scaling photos by using Smart Carver

For more topics related to retouching images, such as dodging and burning, filling image areas (with colors, gradients, or patterns), flipping, scaling, or transforming images, see “Retouching and restoring images” in the Help.

**Removing red-eye**

Red-eye in photos is a common problem. When light from the camera’s flash reflects off the retina of a photo subject, a red-eye effect
Corel PaintShop Pro X5 User Guide

is captured in the photo. Corel PaintShop Pro has two methods of removing red-eye from a color photo.

The fastest method of removal is to use the Red Eye tool. A more powerful method is to use the advanced Red Eye Removal command, which lets you change the eye color. For more information about the advanced red-eye removal method, see “To use advanced options for red-eye removal” in the Help.

![Red Eye tool](image)

The Red Eye tool replaces the red color in the subject’s pupil with a dark gray color, restoring a natural look.

**To remove red-eye quickly**

**Edit workspace**

1. On the Tools toolbar, choose the Red Eye tool 🎨.
2. On the Tool Options palette, adjust the Size of Red-Eye control so that the pointer is about twice the size of the red area needing correction.
3. Position the pointer directly over the eye, and click.

💡

You can zoom in on the photo, if necessary, for better control of the Red Eye tool.

You can size the pointer interactively by holding down Alt while dragging the Red Eye tool over the eye area.

**Applying cosmetic changes**

You can quickly improve the appearance of the subjects in your photos by performing the following cosmetic changes:
• removing blemishes — by using the **Blemish Fixer** mode of the **Makeover** tool
• whitening teeth — by using the **Toothbrush** mode of the **Makeover** tool
• fixing bloodshot eyes — by using the **Eye Drop** mode of the **Makeover** tool
• adding a suntan — by using the **Suntan** mode of the **Makeover** tool
• thinning a photo subject — by using the **Thinify** mode of the **Makeover** tool
• removing wrinkles — by using the **Scratch Remover** tool
• smoothing skin tone quickly — by using the **Skin Smoothing** command in the **Adjust** menu

You can remove blemishes, whiten teeth, and apply a suntan.

**To remove facial blemishes**

**Edit workspace**

1. On the Tools toolbar, choose the **Makeover** tool 🔗.
2. On the Tool Options palette, choose the **Blemish Fixer** 🔗 mode.
   The pointer changes to concentric circles.
3 On the Tool Options palette, adjust the **Size** control to the smallest size that allows the inner circle to enclose the blemish. The outer circle is for the material used to cover the blemish.

4 On the Tool Options palette, adjust the **Strength** control. Values range from 1 to 100. Higher values apply more of the source material (enclosed in the outer circle) to the blemish area (enclosed in the inner circle).

5 Click directly over the blemish.

💡 You can zoom in on the photo for better control of the **Makeover** tool.

### To whiten teeth

*Edit workspace*

1 On the Tools toolbar, choose the **Makeover** tool 🌡.

2 On the Tool Options palette, choose the **Toothbrush** 🧼 mode.

3 On the Tool Options palette, adjust the **Strength** control as desired.

   Higher settings produce more intense whitening but may also produce an unnatural appearance.

4 Click directly over the teeth.

   If the teeth are separated or partially obscured, you may need to apply this tool to each tooth individually.

💡 The **Toothbrush** mode of the **Makeover** tool works only with color photos.

### To apply whitening eye drops

*Edit workspace*

1 On the Tools toolbar, choose the **Makeover** tool 🌡.
2 On the Tool Options palette, choose the **Eye Drop** mode.
3 Type or set a value in the **Strength** control.
   Higher values whiten more of the eye area but may spread the whitening beyond the affected area of the eye.
4 Zoom in as necessary, and then carefully click over the bloodshot portion of the eye.

**To apply a suntan**

*Edit workspace*

1 On the Tools toolbar, choose the **Makeover** tool.
2 On the Tool Options palette, choose the **Suntan** mode.
3 Type or set a value in the **Size** control.
4 Type or set a value in the **Strength** control.
   Higher values produce a darker tan.
5 Carefully drag over the skin of the photo subject.

**To apply a thinning effect**

*Edit workspace*

1 On the Tools toolbar, choose the **Makeover** tool.
2 On the Tool Options palette, choose the **Thinify** mode.
3 Type or set a value in the **Strength** control.
   Higher values compress more pixels in the horizontal axis.
4 Click the middle of the photo subject.
   The pixels compress on either side of the point you click. You can continue clicking to enhance the thinning effect.

**To remove facial wrinkles**

*Edit workspace*

1 On the Tools toolbar, choose the **Scratch Remover** tool.
2  On the Tool Options palette, choose either the square edge □ or the beveled edge ○ selection box.

3  Type or set a value in the **Width** control so that the wrinkle fits inside the inner portion of the selection box you drag.

4  Position the pointer just outside the wrinkle, and carefully drag over the wrinkle so that the wrinkle is enclosed in the inner rectangle.

   The wrinkle is covered by the surrounding skin texture.

   ![Tip]

   If you need to start again, you can undo the correction, adjust the **Width** control, and redrag.

   For wrinkle lines that are not straight, correct just one portion at a time.

**To smooth skin tone**

1  Choose **Adjust ▶ Skin Smoothing**.

2  In the Skin Smoothing dialog box, adjust the **Amount** slider.

   Moving the slider to the right applies more smoothing; moving the slider to the left applies less smoothing.
The Skin Smoothing command smooths skin tones and diminishes the appearance of wrinkles and blemishes quickly.

The **Skin Smoothing** command automatically detects and smooths skin tones without affecting eyes or lips. However, if other areas in your photo are affected because they are similar in color to the skin tone, you can use a selection to isolate the area you want to smooth. For more information about selections, see “Creating selections” on page 179.

**Removing scratches**

The Scratch Remover tool lets you remove scratches, cracks, and other unwanted image areas from photos.
You can repair individual scratches by using the Scratch Remover tool.

You can use the tool to enclose the flawed area and fill it with the surrounding content that you want to keep. If the background is relatively smooth, the result is usually satisfying. Scratches on a textured or more complex background may be more effectively removed with the Clone Brush tool. For information about the Clone Brush tool, see “Removing flaws and objects” on page 106.

For images containing many small scratches, you can use the Automatic Small Scratch Remover command. For more information, see “To remove scratches automatically” in the Help.

To remove scratches

1 On the Layers palette, select the layer that contains the area you want to remove.
2 On the Tools toolbar, choose the Scratch Remover tool.
3 On the Tool Options palette, choose one of the following options to define the shape of the Scratch Remover tool:
   - square edge — corrects scratches that are perpendicular to object edges, in an open area, or of uniform color
• beveled edge — corrects scratches that are at an angle to object edges

4 Position the pointer just outside the scratch on one end, hold down the left mouse button, and drag to set a selection box over the scratch.

5 Release the mouse button.

The enclosed area is replaced with the surrounding pixels.

You can also

<table>
<thead>
<tr>
<th>Action</th>
<th>Instructions</th>
</tr>
</thead>
<tbody>
<tr>
<td>Move the selection box starting point in 1-pixel increments</td>
<td>Before releasing the mouse button, press an Arrow key.</td>
</tr>
<tr>
<td>Increase or decrease the width of the selection box in 1-pixel increments</td>
<td>Before releasing the mouse button, press Page up or Page down.</td>
</tr>
<tr>
<td>Use surrounding pixels to fill the area perpendicular to the edge of the selection box</td>
<td>Before releasing the mouse button, press Shift. This technique is ideal for photos in which the background contains areas with defined borders and lines, such as a brick wall.</td>
</tr>
</tbody>
</table>

To avoid removing important details from areas surrounding the scratch, you can limit the correction by creating a selection. For information about creating selections, see “Creating selections” on page 179.

If you are not satisfied with the result, click the Undo button 🔄, reselect the scratch, and try varying the width of the tool. If the scratch extends over several different backgrounds, you can try removing the scratch one section at a time.
Removing flaws and objects

You can remove flaws and objects in your images by using the Clone Brush tool or the Object Remover tool. The Clone Brush tool lets you remove flaws and objects by painting over them with another part of the image. The paint source can be a part of the same layer, another layer in the image, a merged image, or a layer from another image.

The Clone Brush tool was used to remove the garbage bag from the photo on the left.

The Object Remover tool lets you remove objects when the surrounding area is fairly uniform in color and texture. This tool is similar to the Clone Brush tool in that it lets you identify the area to remove and then choose a background for covering that area.

The Object Remover tool was used to remove one boat from the water.
To clone a part of an image

1. On the Tools toolbar, choose the **Clone Brush** tool.
2. On the Tool Options palette, choose the brush tip, size, opacity, and other settings.
   If you want the **Clone Brush** tool to reset the source point each time you resume painting, mark the **Aligned mode** check box. You can continue dragging over the target area to fill in the source image. Unmark the check box if you want every stroke to copy the same data from the original source point.
   If you want to clone data from all layers merged together, mark the **Use all layers** check box. If you want to clone data from the current layer only, unmark the check box.
3. On the source image, right-click the center point of the source area.
   If the image has more than one layer, click the name of the layer on the Layers palette before you define the source area.
4. Drag in the image where you want to paint the cloned area.

When you clone an image area, you must select a source area with data.
If your image contains a selection, you must right-click within the selection to set your clone source. If you are using a pen tablet, you can achieve the same result by holding down **Shift**.
You can also hold down **Shift** and click the image to set the source point.
You can resize the brush interactively by pressing **Alt** while dragging in the image window.
To remove objects from a photo

1. On the Tools toolbar, choose the **Object Remover** tool.
2. On the Tool Options palette, choose the **Selection Mode** button.
3. Drag around the object that you want to remove.
4. On the Tool Options palette, choose the **Source Mode** button.
   A rectangle is displayed in the image window.
5. Position the rectangle over the area that will replace the previous selection.
6. Drag the handles on the rectangle to resize it, or drag the rotation handle on the rectangle to rotate it.
   It is recommended that you make the rectangle as large as, or slightly larger than, the area you are removing.
7. On the Tool Options palette, click the **Apply** button.
8. Choose **Selections** ▶ **Select None** to deselect the selection.

💡 You can also create a selection by using any of the selection tools before you activate the **Object Remover** tool.

💡 You can deselect the selection by pressing **Ctrl + D**.

Erasing image areas

You can use the Eraser tool to erase areas of a layer to transparency. When you use the Eraser tool on a raster layer, all pixels in the tool’s path become transparent. A gray-and-white checkerboard pattern indicates transparent areas.
You can quickly remove the background from an image by using the Background Eraser tool.

You can use the Background Eraser tool to erase pixels selectively. For example, in a photo of a mountain range, you can erase the sky, or you can isolate an object from the surrounding image area.

For information about the settings available for the Background Eraser tool, see “Erasing image areas” in the Help.

**To erase an image area**

*Edit workspace*

1. On the Tools toolbar, choose the **Eraser** tool 🖐.
2. On the Tool Options palette, choose the brush options you want.
3. Drag in the image to erase.

**You can also**

<table>
<thead>
<tr>
<th>Restore erased pixels</th>
<th>Hold down the right mouse button, and drag over the erased area.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Erase a straight line</td>
<td>Click at the beginning of the line, hold down <strong>Shift</strong>, and click the end of the line. To continue erasing the line, move to the next point, hold down <strong>Shift</strong>, and click again.</td>
</tr>
</tbody>
</table>
If you erase the background layer, the Eraser tool erases to transparency, and the layer is automatically promoted to a raster layer.

To erase the background area of an image

**Edit workspace**

1. On the Layers palette, click the layer that contains the image element that you want to isolate.
2. On the Tools toolbar, choose the **Background Eraser** tool 🖼.
3. On the Tool Options palette, choose the brush options you want.
4. Drag around the edges of the image area that you want to isolate.
   Slow, careful strokes give you the best results. Keep the center of the brush on regions you want to erase, while keeping the edges of the brush on regions you want to preserve.

You can also

<table>
<thead>
<tr>
<th>Restore erased pixels</th>
<th>Right-click and drag.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Erase a straight line</td>
<td>Click once at the beginning point, hold down Shift, and click the endpoint. To continue erasing the line, move to the next point, hold down Shift, and click again.</td>
</tr>
</tbody>
</table>

| Switch to the Eraser tool | Hold down the Backspace key while you drag the mouse. |

The background layer is automatically promoted to a raster layer when you work on it with the **Background Eraser** tool.
Cutting out image areas

You can use the Object Extractor to cut out an image area from the surrounding background. You can then edit the cutout separately from the background, display it against a different background, or combine it with other images.

Object Extractor workflow: (1) Outline the edges of the image area; (2) add a fill; (3) preview the cutout, and touch it up if necessary; (4) bring the cutout into the image window; (5) place the cutout against a different background image (optional).

To cut out an image area

1. On the Layers palette, click the layer that contains the image area that you want to cut out.
2. Choose **Image ▶ Object Extractor.**
The **Object Extractor** dialog box appears, with the **Brush tool** activated by default.

3 Adjust the brush size by moving the **Brush size** slider.

4 In the preview area, draw a line along the edges of the image area that you want to cut out.

   Ensure that the selection outline slightly overlaps the surrounding background and completely surrounds the area in a closed ring.

5 Choose the **Fill tool**, and click inside the area you want to cut out.

   An overlay covers the image area that you clicked.

   **Note:** If the selection outline is not closed, the fill covers the entire image. If this is the case, click the **Eraser tool** to clear the fill, and then complete the selection outline with the **Brush tool**.

6 Click **Process** to preview the result.

   If you are not happy with the result, click **Edit Mask** to return to the previous view and touch up the cutout.

---

**You can also**

<table>
<thead>
<tr>
<th>Erase parts of the selection outline</th>
<th>Choose the <strong>Eraser tool</strong>, and drag over the selection marquee that you want to delete.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Refine the edge detail in the final result</td>
<td>Move the <strong>Accuracy</strong> slider to a higher value if the object has an intricate or complex outline. The <strong>Accuracy</strong> slider is available only after you click <strong>Process</strong>.</td>
</tr>
<tr>
<td>Revert to the original image</td>
<td>Click <strong>Reset</strong>. The <strong>Reset</strong> button is available only before you click <strong>Process</strong> and clears both the fill and the selection outline.</td>
</tr>
</tbody>
</table>
The background layer is automatically promoted to a raster layer when you use the Object Extractor command.

You can switch from the Brush tool to the Eraser tool by right-clicking and dragging in the preview area.

**Recoloring image areas for a realistic effect**

You can use the Color Changer tool to realistically recolor an object or a region in an image. What sets the Color Changer tool apart from other tools and commands (such as the Flood Fill tool, some of the retouching brushes, or the Colorize, Hue/Saturation/Lightness, or Hue Map commands) is that it takes into account the shading of the specified color. The Color Changer tool detects and analyzes variations in image brightness and applies the recoloring based on that illumination.
It lets you adjust Tool Options palette settings for Tolerance and Edge Softness, and it updates the current recoloring as you modify settings on the Tool Options palette or modify the color in the Materials palette.

The Color Changer tool works best on matte objects such as clothing, carpet, and painted objects that are a solid color. It may not work as well on shiny or reflective objects and is not designed to work with gradients or patterns.

One click can change the color of the girl’s dress.

To recolor by using the Color Changer tool

1 On the Tools toolbar, choose the Color Changer tool .

   The Color Changer tool is grouped with the Flood Fill tool.

2 On the Materials palette, click the Color button on the Style drop-list, and choose a solid color.

   If the Materials palette is not displayed, choose View Palettes Materials.
For realistic-looking colors, set the **Saturation** value (in the Material Properties dialog box) closer to 100 than to 255 (full saturation).

3 Position the **Color Changer** pointer over the color you want to change in the image, and then click to recolor with the Foreground/Stroke color, or right-click to recolor with the current Background/Fill color.

4 Click **Apply** to set the color change on the object.

**You can also**

<table>
<thead>
<tr>
<th>Use a color from the current image</th>
<th>Choose the <strong>Dropper</strong> tool 🖌️, click the color you want in the image, and then choose the <strong>Color Changer</strong> tool to reactivate it.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Instantly change the color you want to apply</td>
<td>Before clicking <strong>Apply</strong>, click a color on the Materials palette.</td>
</tr>
</tbody>
</table>
| Adjust the color application | Before clicking **Apply**, adjust any of the following controls on the Tool Options palette:  
  - **Tolerance** — determines how closely the current color needs to match similar colors for recoloring to be applied. Higher settings cause more pixels to be recolored.  
  - **Edge Softness** — determines how pixels that border the recolored pixels are affected. Higher settings cause more “bleeding” of the recoloring. |

While using the Color Changer tool, you can undo and redo actions such as adjusting colors or adjusting settings on the Tool Options palette.
To isolate the area you want to recolor, you can create a selection. For more information about creating selections, see “Creating selections” on page 179.

To prevent the Color Changer from affecting areas of the photo that you do not want to change, you can duplicate the layer on which the photo resides, apply the Color Changer to the new layer, and use the Eraser tool to erase the areas of changed color that you want to restore. You can then merge the layers.

Adding borders

You can add a colored frame or border around an image. When you add a border to an image, the dimensions of the image are expanded to the border.

For multilayer images, Corel PaintShop Pro prompts you to flatten the image before adding the border; however, you can also add a border without flattening the image by changing the canvas size. For more information, see “Resizing the canvas” in the Help.

![Image of people on the beach with a border added]

*It’s easy to add a border around your image.*
To add a border to an image

**Edit workspace**

1. Choose `Image ▶ Add Borders`.
   The Add Borders dialog box appears.

2. Do one of the following:
   - To create an equal-width border on all sides, mark the `Symmetric` check box.
   - To create borders of varying widths, unmark the `Symmetric` check box, and set border width values in the controls in the `Size In Pixels` group box.

3. Click the `Color` box to choose a color for the border.

4. Click `OK`.

💡 You can change the units of measurement for the border by choosing an option from the drop-list in the `Original Dimensions` group box.

**Scaling photos by using Smart Carver**

Smart Carver lets you make a photo narrower, wider, shorter, or longer without distorting the content. By automatically detecting and removing zones in the picture that have little structural detail, this feature lets you change the aspect ratio without noticeably changing the image. You can also target a specific zone to remove from the photo, regardless of its level of detail, or preserve specific objects or image areas.
Smart Carver lets you selectively remove or protect areas when you scale an image.

To remove or preserve an object by using Smart Carver

1. Choose Image ▶ Smart Carver.
   The Smart Carver dialog box opens.

2. To remove or preserve an object or area from a photo, do one or both of the following:
   • Click the Remove button 🗑️ and apply the Remove brush to the areas of the photo that you want to remove.
   • Click the Preserve button 🖼️ and apply the Preserve brush to the area of the photo that you want to protect.

   In the Object Removal area, you can move the Brush Size slider to the left to decrease the size of the brush, or to the right to increase the size of the brush.

3. Scale the photo by applying one or more of the Smart Carving options.
### You can also

<table>
<thead>
<tr>
<th>Action</th>
<th>Instructions</th>
</tr>
</thead>
<tbody>
<tr>
<td>Delete brushstrokes</td>
<td>Click the <strong>Eraser</strong> button 🎨, and apply it to the brushstrokes that you want to erase.</td>
</tr>
<tr>
<td>Zoom in or out</td>
<td>In the <strong>Zoom</strong> box, enter a magnification level, or use the slider or the arrows to adjust the zoom level.</td>
</tr>
<tr>
<td>Pan to view hidden areas of the photo</td>
<td>Click the <strong>Pan</strong> button ✽, and drag in the preview area.</td>
</tr>
<tr>
<td>Hide the brushstrokes in the preview area</td>
<td>Mark the <strong>Hide Mask</strong> check box.</td>
</tr>
<tr>
<td>Reset the photo to its original state</td>
<td>Click <strong>Reset</strong>.</td>
</tr>
</tbody>
</table>

### To scale a photo by using Smart Carver

**Edit workspace**

1. Choose **Image ▶ Smart Carver**.
   
The Smart Carver dialog box opens.

2. In the Smart Carving area, perform one or more tasks from the following table, and click **OK**.
   
   You can view the scaling results in the preview area.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Set a photo width</td>
<td>Type or set a value in the <strong>Width</strong> box. <strong>Note:</strong> The maximum width is double the width of the original photo.</td>
</tr>
<tr>
<td>Set a photo height</td>
<td>Type or set a value in the <strong>Height</strong> box. <strong>Note:</strong> The maximum height is double the height of the original photo.</td>
</tr>
<tr>
<td>To</td>
<td>Do the following</td>
</tr>
<tr>
<td>------------------------------------------------------</td>
<td>-----------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Reduce the photo width by 1-pixel increments</td>
<td>Click the <strong>Contract the image horizontally</strong> button ☞ until the image is the desired width.</td>
</tr>
<tr>
<td>Reduce the photo height by 1-pixel increments</td>
<td>Click the <strong>Contract the image vertically</strong> button ✎ until the image is the desired height.</td>
</tr>
<tr>
<td>Increase the photo width by 1-pixel increments</td>
<td>Click the <strong>Expand the image horizontally</strong> button ☞ until the image is the desired width.</td>
</tr>
<tr>
<td>Increase the photo height by 1-pixel increments</td>
<td>Click the <strong>Expand the image vertically</strong> button ✎ until the image is the desired height.</td>
</tr>
<tr>
<td>Reduce the photo width by automatically removing the areas to which you have applied the Remove brush</td>
<td>Click the <strong>Auto-contract horizontally</strong> button ☞ to remove red-painted areas.</td>
</tr>
<tr>
<td>Reduce the photo height by automatically removing the areas to which you have applied the Remove brush</td>
<td>Click the <strong>Auto-contract vertically</strong> button to remove red-painted areas.</td>
</tr>
</tbody>
</table>
When you combine two or more photos, you can achieve some impressive results. What can you do?

• Use HDR (high dynamic range) Exposure Merge to create a perfectly exposed image.
• Seamlessly replace unwanted areas (cars, people, birds that flew into your frame) with the correct background.
• Creatively combine elements from multiple photos into one image.

If you have a DSLR camera, you likely have features that can help you take multiple photos of the same scene.

This section presents the following topics:

• Understanding HDR
• Taking photos for HDR processing
• Combining photos by using HDR Exposure Merge
• Using Single RAW Photo to create an HDR effect
• Merging batches of photos into HDR images
• Combining photos with Photo Blend
Understanding HDR

In photography, HDR refers to “high dynamic range”. Dynamic range is the range of luminance that can be captured in a photo, from the darkest shadows to the brightest highlights.

Unlike the human eye, digital camera sensors (or film in traditional cameras), can only capture a limited dynamic range when photographing scenes with both very bright and very dark areas, such as an interior with a large window. HDR processing creates a 32-bit image which has twice as much information, and therefore many more steps between tones, than an ordinary JPG. This HDR image is then evenly exposed, resolving details in the darkest areas, without losing definition in the brightest areas. And when pushed beyond the “corrective” boundaries, HDR can produce an unreal, plastic, or even “hyper-real” tone, and as such has become a creative technique in itself. Typically, an HDR file needs to be converted back to a 16-bit image format for final output.

The photos along the top were taken with different exposure levels, and then they were combined to create a single beautifully exposed image.
Taking photos for HDR processing

If you are new to HDR processing, the information below can help you get started.

What camera features work well with HDR?

You can use automatic exposure bracketing if your camera offers it or use the aperture priority mode and adjust the shutter speed to achieve different exposures. Avoid aperture changes because the depth of field may shift enough to cause blurring in some of the photos. Review the user manual for your camera for information about bracketing options and aperture priority mode.

How many photos should I take for my HDR set?

Usually, three photos is a good base (minimum is two), but to capture a very high contrast scene, take five or more (up to a maximum of nine).

What exposure settings should I use?

Try an initial setting of 2.0 exposure value (EV) between photos. If you are taking a greater number of photos, you can set the exposure at lower increments, but make sure that the number of shots is enough to cover a wide range of exposure. If you’re using auto-bracketing, your camera might limit the EV interval (sometimes to a maximum of +/- 1.0).

Should I use a tripod?

Yes, it’s best to use a tripod, but at the very least, you need to ensure that you have a steady hand (for example, stabilized against a wall). Using a tripod means that you are less likely to have alignment issues with the photos when you use HDR processing.
Combining photos by using HDR Exposure Merge

You can use Exposure Merge to combine two or more photos by using HDR (high dynamic range) processing.

For more information about taking photos that work well with Exposure Merge, see “Taking photos for HDR processing” on page 123.

Exposure Merge uses a three-step process:

- **Merge** — Choose your merge settings, and if required, apply custom editing.
- **HDR Adjustments** — After merging your photos, you can adjust them and save the results to an editable HDR file before finalizing the merge and fine-tuning.
- **Fine-Tune** — Refine your image, with noise-reduction and sharpening options, along with some other familiar tools from the
Adjust workspace. When you’re done, you can save to a standard file format and close Exposure Merge.

Please see the topics below for more detailed information about each step.

**Step 1: Merge**

Merge settings include:

- **Camera response curve profile** — applies a curve adjustment to the image, based on the known characteristics of the sensor in your camera
- **Alignment** — Choose between **Feature-based** (detects features in the photos) or **Edge-based** (detects edges within the photos).
- **Custom editing** — Choose which areas you want to keep (Brush in) or remove (Brush out) from each photo. Often, custom editing is applied to remove “ghosting” — the semitransparent effect caused by merging photos that captured moving objects.

**Step 2: HDR Adjustments**

After you merge your photos, you can adjust the resulting HDR image by applying a preset, customizing a preset, or creating the look you want from scratch. The key is to experiment. You can save your custom settings as a new preset. You can manage your presets by saving, loading, deleting or resetting them.

All the adjustment options in the HDR Adjustments window let you work on an HDR, 32-bit file. You can save the HDR file with all settings, so you can reopen and modify it again in the future. When you are finished with Step 2 and move to Step 3, the final step, the application prepares the image for output by saving it to a 16-bit image.
Step 3: Fine-Tune

The final step is fine-tuning the merged image before you exit Exposure Merge. The controls in the Fine-Tune window are based on the controls in the Adjust workspace.

Some fine-tuning tips:

- **Digital Noise Removal** is a great tool for cleaning up noise that can result from merging photos.
- **High Pass Sharpen** can help reduce blurred areas that may result from movement between photos.
- **Smart Photo Fix** and **White Balance** let you tweak the colors.
- To brighten the entire image, try adjusting **Brightness/Contrast**. To brighten only the dark areas, try **Fill Light/Clarity**.
- **Local Tone Mapping** and **Fill Light/Clarity** can be used to further enhance details in the image.

To choose merge options for Exposure Merge (Step 1)

1. In the Manage workspace, select the thumbnails for the photos that you want to merge.
   
   An orange outline appears around the thumbnails of selected photos.

2. Click **File ▸ HDR ▸ Exposure Merge**.

3. In the Step 1: Merge window, choose a profile from the **Camera response curve profile** drop-list.
   
   If you are not sure what to choose, select **Auto Select**.
   
   If the **EV interval** slider appears, set the exposure value that you used between photos.

4. In the Alignment area, choose an alignment type from the **Method** drop-list.
If you want to crop any edges that don’t overlap, mark the **Auto crop** check box.

5 Click **Align**.

To see the results, enable the **Preview Alignment** check box (near the bottom of the panel).

6 If you want to keep or remove specific areas from individual photos, use the controls in the Custom editing area. See “To brush in or brush out artifacts in Exposure Merge” on page 127.

7 Click **Process**.

The merge settings are applied and the Step 2: HDR Adjustments window appears.

If you want to tweak your merge settings, click **Back** to return to the Step 1 window.

HDR Exposure Merge and Photo Blend are part of the same merge utility and therefore cannot be opened simultaneously.

If your photos were not taken with a tripod or steady rest, there is likely some misalignment between shots. If the misalignment is significant, you may not be able to use the photos for HDR.

You can also add photos to or remove photos from the merge tray by clicking the **Add Photos** button or **Remove Photos** button in the tray at the bottom of the Exposure Merge window.

**To brush in or brush out artifacts in Exposure Merge**

1 In the tray that appears below the Step 1: Merge preview area, click a thumbnail.

2 In the Custom editing area, do any of the following:
• Click **Brush in**, and in the preview area, drag over the area that you want to preserve. You don't need to be exact.

• Click **Brush out**, and in the preview area, and drag over the area that you want to remove.

• Click **Auto brush** if you want the application to auto-detect and remove ghosting. Auto brush works well for removing ghosting along feature edges in photos taken without a tripod. It is not recommended for larger ghost objects, such as cars and people.

3 Repeat the process for each of the photos that you want to edit.

**You can also**

<table>
<thead>
<tr>
<th>Change the brush size</th>
<th>Drag the <strong>Brush size</strong> slider.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Refine or erase brushstrokes</td>
<td>Click <strong>Eraser</strong>, and drag across a brushstroke in the preview area.</td>
</tr>
<tr>
<td>Remove all brushstrokes</td>
<td>Click <strong>Clear</strong>.</td>
</tr>
<tr>
<td>Change the color of brushstrokes</td>
<td>Click the arrow beside the <strong>Brush in</strong> or <strong>Brush out</strong> color swatch and click a new color.</td>
</tr>
<tr>
<td>Hide or display brushstrokes in the preview area</td>
<td>Mark or unmark the <strong>Show brushstrokes</strong> check box.</td>
</tr>
</tbody>
</table>

**To adjust HDR images in Exposure Merge (Step 2)**

1 In the Step 2: HDR Adjustments window, do any of the following to achieve the look you want.

• In the Presets area, click a preset thumbnail.

• Mark the **White Balance** check box, click **Auto** or click the **Dropper tool**, and click the image to set the white point. Drag the **Temperature** slider to warm or cool the colors in the image and drag the **Tint** slider to fine-tune the color.

• Drag the **Contrast**, **Highlights**, **Midtones**, and **Shadows** sliders to adjust the overall tone and contrast.
• Drag the **Vibrancy** slider to saturate or desaturate the colors.
• From the Detail drop-list, choose **Natural detail** or **Creative detail**, and drag the respective sliders to adjust the amount of local detail.

If you want to focus on black-and-white processing, click the **B&W** tab below the presets area. To re-enable color processing, click the **Color** tab.

2 To save your HDR image for further editing, click **Create HDR file**, navigate to the folder you want, type a file name, and click **Save**. This saves the image content. You can also save your adjustments as a preset.

3 Click **Process**.

The settings are applied to the image and it is saved as a 16-bit file in preparation for the final output. The Step 3: Fine-Tune window appears.

**To manage presets in Exposure Merge**

• In the Presets area of the Step 2: HDR Adjustments window, perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Save your adjustments as a preset</td>
<td>Click the <strong>Save Preset</strong> button, and type a name in the Save Preset dialog box. A thumbnail is added to the preset area.</td>
</tr>
<tr>
<td>Import a preset file</td>
<td>Click the Preset Options button, click <strong>Load</strong>, and navigate to the file.</td>
</tr>
<tr>
<td>Delete a preset</td>
<td>Click the thumbnail for the preset, click the Preset Options button, and click <strong>Delete</strong>.</td>
</tr>
</tbody>
</table>
To fine-tune and save an HDR-processed image (Step 3)

1. In the Step 3: Fine-Tune window, apply any of the tools or adjustment options to adjust the final image.

2. Do one of the following:
   - Click **Edit** to open the file in the Edit workspace if you want to continue editing the photo. The Exposure Merge window remains open.
   - Click **Save and close** to save the file, close Exposure Merge, and return to the workspace you were last using.

💡 When the size of a zoomed-in image exceeds that of the preview area, you can click the Pan tool 🗺️ and move the rectangle to choose a preview area.

Using Single RAW Photo to create an HDR effect

You can split a single RAW photo into three exposures and recombine the exposures to create an HDR effect. Although this is not “true” HDR (you aren’t extending the tonal range by combining multiple photos), you can still optimize the tonal range of a single photo with powerful HDR tools.
Single RAW Photo was used to create an HDR effect to optimize the tonal range of the photo.

To create an HDR effect by using Single RAW Photo
1. In the Manage workspace, select the thumbnail of a RAW photo. An orange outline appears around the thumbnail of the selected photo.
2. Click File ➤ HDR ➤ Single RAW Photo.
3. In the Step 1: Split Photo window, choose a profile from the Camera response curve profile drop-list.
   If you are not sure what to choose, select Auto Select.
4. Drag the EV Interval slider to set the simulated exposure interval. This value is used to split the photo into three versions.
   If you don’t want the middle exposure to be set at 0, drag the Center Exposure slider to set a new value.
5. Click Split Photo to break the photo into three versions. Three thumbnails appear in the tray.
6. If you’re happy with the results, click Process.
   You can now optimize the photo using the HDR controls in the Step 2 and Step 3 windows. For more information, see “To adjust HDR images in Exposure Merge (Step 2)” on page 128 and “To
Merging batches of photos into HDR images

If you use auto-bracketing on a regular basis, you may accumulate many sets of photos that can be processed as HDR (high dynamic range) images. You can use the Batch Merge feature to quickly merge each of your bracketed sets into HDR images. You can then evaluate which sets make good candidates for the more powerful HDR tools in the Exposure Merge feature. In some cases, Batch Merge might be the only HDR processing you need to do.

Batch Merge organizes photos into sets, based on the time between photos (within a defined timeframe) or a defined number of photos per set.

To merge batches of photos into HDR images

1. In the Manage workspace, select the thumbnails for the photos that you want to merge.
   
   An orange outline appears around the thumbnails of selected photos.

2. Click File ➤ HDR ➤ Batch Merge.
   
   The photos are sorted into groups of three by default.
   
   In the Presets area, click a thumbnail to set a processing style. For more information on presets, see “To manage presets in Exposure Merge” on page 129. If you want the application to perform the standard HDR processing instead of applying preset adjustments, skip this step.

3. Click the folder icon beside the Save processed files in box, and browse to the folder where you want to save the processed files.

4. Choose a file type from the Save as drop-list.
If you choose JPEG, drag the JPEG quality slider to set the file size and quality for the processed images.

If you want to save .hdr versions of the processed files (so you can edit them in Exposure Merge), mark the Save .hdr file check box.

5 In the Group photos by drop-list, choose one of the following:

- **Sets** — lets you choose a number in the Photos per set box. This option works well if you consistently shoot bracketed photos in predetermined batches.

- **Time** — lets you choose a time interval in the Seconds per group box. This option works well if you vary the number of photos in a bracketed set.

6 If the photos were taken without a tripod, enable the Auto-align check box and choose an alignment option from the Method drop-list.

If you want to crop unaligned edges along the borders of the photos, mark the Auto crop check box.

7 Click Process.

Processing might take a few moments, depending on the size and number of photos.

You can now navigate to the location where you saved your process files and evaluate them.

💡 To remove thumbnails from the Batch Merge window, select the photos and press **Delete**.

### Combining photos with Photo Blend

Photo Blend lets you combine two or more photos of the same scene and choose exactly what you want to keep or remove from the scene. Here are some examples:
• Remove moving objects, such as people or cars, from a photo — you can create an empty street in a busy city.
• Fix a group shot in which one person blinks or looks away — simply swap in a better pose from another photo.
• Get creative by showing the same person multiple times in a single photo.

Photo Blend can be used to create perfect group shots.

How do I take photos that work with Photo Blend?

From a tripod or with a steady rest, shoot two or more photos a few seconds apart. Use the same camera settings for all the photos.

Photo Tip: Use the manual setting on your camera to ensure that the photos have the same size, aperture, shutter speed, and ISO.
To use Photo Blend

1. In the Manage workspace, select the set of photos that you want to blend.
2. Click File ➤ Photo Blend.
3. In the Alignment area, click Align.
   
   To see the results, enable the Preview Alignment check box (near the bottom of the panel).

   If you want to crop unaligned edges along the borders of the photos, mark Auto crop.

4. Click a thumbnail in the tray.
   
   The corresponding photo displays in the preview area.

5. In the Custom editing area, do any of the following:

   • Click Brush in, and in the preview area, drag over the area that you want to preserve. You don't need to be exact.

   • Click Brush out, and in the preview area, drag over the area that you want to remove.

   • Click Auto brush if you want the application to auto-detect the differences between the images. Leave the brushmarks as they are to remove ghosting and other differences, or use it as a starting point for custom brushstrokes.

   • Enable the Include moving objects check box, and click Auto brush to auto-detect and preserve the differences between photos (for example, if you want to create a multi-pose image).

6. Repeat the editing process for other photos by clicking thumbnails in the tray and applying brushstrokes.

7. Click Process.
   
   Review the results in the preview area. If you want to adjust your settings or continue editing, click Back.
8 In the Step 2: Fine-Tune window, use any of the tools or adjustment controls to fine-tune the image.

9 Do one of the following:
   - Click **Edit** to open the file in the Edit workspace if you want to continue editing the photo. The Photo Blend window remains open.
   - Click **Save and close** to save the file, close the Photo Blend window, and return to the workspace you were last using.

**You can also**

<table>
<thead>
<tr>
<th>Change the brush size</th>
<th>Drag the <strong>Brush size</strong> slider.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Refine or erase brushstrokes</td>
<td>Click <strong>Eraser</strong>, and drag across a brushstroke in the preview area.</td>
</tr>
<tr>
<td>Remove all brushstrokes</td>
<td>Click <strong>Clear</strong>.</td>
</tr>
<tr>
<td>Change the color of brushstrokes</td>
<td>Click the arrow beside the <strong>Brush in</strong> or <strong>Brush out</strong> color swatch and click a new color.</td>
</tr>
<tr>
<td>Hide or display brushstrokes in the preview area</td>
<td>Unmark or mark the <strong>Show brushstrokes</strong> check box.</td>
</tr>
</tbody>
</table>

💡 For best results, in the tray of the Step 1 window, click the thumbnail of the image that will change the least, and click the lock button 🝎️ to use the selected image as background. To unlock the background, click the lock button again.
Working with colors and materials

Whether you are applying color to an image or adjusting photographic colors, it’s important to understand how Corel PaintShop Pro works with color. This section describes how to choose colors and materials that you can use in your images for painting, drawing, and filling.

This section presents the following topics:

• Using the Materials palette
• Choosing colors by using the Color Picker
• Choosing colors from an image or the desktop

For more information about working with colors and materials, including using gradients, pattern, and textures, see “Working with colors and materials” in the Help.

Using the Materials palette

Corel PaintShop Pro lets you paint, draw, and fill with a variety of styles and materials.

• A style is a color, gradient, or pattern.
• A material is the style plus an optional texture.

Both styles and materials can be selected from the Materials palette.

You can display the Materials palette at any time. You can leave it open while you work, or you can display it only when you need it.
You can also reverse the foreground and background colors or materials.

Main components of the Materials palette

- **Frame** tab — displays an outer Hue rectangle and an inner Saturation rectangle, as well as a strip containing white, three shades of gray, and black. You can drag the vertical slider to adjust lightness, and drag the horizontal slider to adjust saturation.

- **Rainbow** tab — displays the Available Colors panel, where you can click to select a color. At the bottom of the tab you can click to select white, black, or three shades of gray.

- **Swatches** tab — displays swatches, which are materials you can save to use again.
• **Foreground and Stroke** and **Background and Fill Properties** boxes — display the current foreground and background materials, which consist of the style (color, gradient, or pattern) and optional texture. You can click either box to display the Material Properties dialog box, in which you can set material options.

• **Foreground** and **Background Color** boxes — display the current foreground and background color and let you set colors regardless of current material.

• **Style** button — shows which style is currently selected: color, gradient, or pattern. To change between the most recently selected color, gradient, and pattern, you can click the Style button and select a new style from the drop-list.

• **Texture** button — turns the current texture on or off.

• **Set to Black and White** button — sets the foreground to black and the background to white. This is helpful when you use the Edit Selection command.

• **Transparent** button — specifies whether the foreground or background material is transparent. You use a transparent material primarily with vector objects and text. A transparent foreground has no outline (only the objects or letters are filled), and a transparent background has no fill (only the objects or letters are outlined).

• **All tools** check box — specifies whether the selected foreground and background materials apply to all tools. If the check box is unmarked, the selected materials apply only to the active tool.

---

To display or hide the Materials palette

**Edit workspace**

• Choose **View ▶ Palettes ▶ Materials**.
To swap the foreground and background colors or materials

- From the Materials palette, click the Swap Colors button or click the Swap Materials button.

Choosing colors by using the Color Picker

When you edit images in Corel PaintShop Pro, you often need to choose a color before painting, drawing, or filling, making manual color corrections, or choosing a background for a new raster image. The Color Picker is the most versatile tool for choosing colors.

The Color Picker appears when you click the Foreground/Stroke Properties box, the Background/Fill Properties box, or one of the two smaller Color boxes. It also appears when you click a Color box found in other dialog boxes.
The appearance of the Color Picker depends on the color depth of the active image (16 bits/channel, 8 bits/channel, 256 colors, 16 colors, or 2 colors).

The Color Picker offers many ways to select colors:

- The Color (hue) wheel and Saturation and Lightness box let you select and preview a color.
- The Basic Colors panel displays commonly used colors.
- RGB or HSL values let you choose a color based on its red, green, and blue values or its hue, saturation, and lightness values.
- HTML color code lets you enter HTML color values.
- The Color Picker lets you select a color from the active image.

By default, Corel PaintShop Pro displays decimal (base 10) numbers in the Color Picker. You can also display hexadecimal (base 16) numbers — the format of HTML color codes.

To choose a color by using the Color Picker

**Edit workspace**

1. On the Materials palette, do one of the following:
   - To choose a foreground color, click the Foreground and Stroke Properties box or the Foreground Color box.
   - To choose a background color, click the Background and Fill Properties box or the Background Color box.

   The Material Properties dialog box or the Color dialog box appears.

   If the Materials Property dialog box appears, click the Color tab.

2. Click or drag the hue wheel to select the approximate color.

3. Click or drag inside the Saturation/Lightness box to set saturation and lightness for the color you have selected.
Move from left to right to adjust the saturation; move from top to bottom to adjust the lightness.

**You can also**

<table>
<thead>
<tr>
<th>Choose a basic color by clicking a color swatch</th>
<th>Click a color swatch in the Basic Colors panel that appears under the color wheel.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Choose a color by specifying its Red, Green, and Blue (RGB) values</td>
<td>Type values in the R, G, and B boxes.</td>
</tr>
<tr>
<td>Choose a color by specifying its Hue, Saturation, and Lightness (HSL) values</td>
<td>Type values in the H, S, and L boxes.</td>
</tr>
<tr>
<td>Specify a color by using its HTML code</td>
<td>Type an HTML color code in the HTML box.</td>
</tr>
<tr>
<td>View each individual RGB or HSL color value separately or in combination with the other color values</td>
<td>Unmark the <strong>Link Colors</strong> check box to display the selected color in the drop-down slider for each RGB or HSL value (for example, the Red slider displays only degrees of red, from 0 to 255). Mark the <strong>Link Colors</strong> check box to display the current color in combination with the other two colors.</td>
</tr>
</tbody>
</table>

You can also choose a color directly on the Frames tab or the Rainbow tab of the Materials palette. The Frames tab contains a more compact, rectangular version of the color wheel and its controls. The Rainbow tab presents every available color. Click to choose the foreground color, or right-click to choose the background color.

You can access recently used colors by right-clicking the Color box on the Materials palette. In the Recent Colors dialog box, click **Other** to display the Material Properties dialog box.
To use the current colors with all tools, mark the **All tools** check box on the Materials palette. If you unmark this check box, the current materials are used by the active tool only.

### Choosing colors from an image or the desktop

You can choose a foreground or background color from any open image, or from any color within Corel PaintShop Pro (such as a color on a toolbar). This feature is useful when you want to use the color of a specific icon, or when you want to match the Windows desktop colors. If you have Windows 2000 or a later version of Windows, you can choose a color from other applications (such as a color displayed in a word processor).

### To choose a color from the active image

**Edit workspace**

1. On the Tools toolbar, choose the **Dropper** tool 🎨.
2. On the Tool Options palette, set the options you want:
   - **Sample Size** drop-list — specifies the pixel area for sampling
   - **Use all layers** check box — mark this check box to sample from all image layers
3. Click a color in the image to make it the foreground color, or right-click to make it the background color.

💡 You can also choose a color from the image while using brush tools, such as the Paint Brush or the Eraser tool, by holding down **Ctrl** and clicking in the image to choose a foreground color or right-clicking to choose a background color.

When the Color Picker is open, you can choose a color from any open image regardless of the currently selected tool.
To choose a color from the desktop

1. Make sure that the color you want is displayed on the screen.
2. Position your pointer over a color or properties box on the Materials palette or in a dialog box.
3. Hold down Ctrl, and position your pointer over the area of the desktop that has the color you want.
4. Click to select the color.

The selected color appears in the color or properties box that you chose.

If you want to change the color selection, continue to hold down Ctrl, and click a different part of the desktop.

When positioned over areas that can be sampled, a small window follows the pointer and indicates the RGB value of the color you are sampling.
Corel PaintShop Pro has many special effects that you can apply to your images, including 3D, artistic, illumination, reflection, and photographic effects. You can also add frames to your images, paint with images, or warp image areas to create unique effects.

This section presents the following topics:

- Choosing effects
- Applying Photo effects
- Using Retro Lab
- Applying a gradient with the Graduated Filter effect
- Creating vintage-style photos with the Time Machine
- Applying film and filter effects to photos
- Adding picture frames to images
- Using the Picture Tube tool
- Warping images

For a complete list of the effects available in Corel PaintShop Pro, see “Applying effects” in the Help.

**Choosing effects**

You can choose effects by using the Effects menus, the Instant Effects palette, or the Effect Browser.
You can customize most effects by adjusting their settings in dialog boxes. The dialog boxes for applying effects contain several common features:

- The Before pane shows the original image, and the After pane lets you preview the image with the current settings applied.
- The Load Preset drop-list is set by default to Last Used. Presets let you apply the same settings to multiple images.

![An example of a dialog box for an effect.](image)

**Using the Instant Effects palette**

You can quickly apply preset effects by using the Instant Effects palette. It is available in multiple workspaces and is an easy way to apply an effect when you don’t want to adjust controls. When you create a
preset in any effects dialog box, your preset automatically displays in the Instant Effects palette in the User Defined category.

![Instant Effects palette](image)

**Using the Effect Browser**

You can use the Effect Browser when you want to preview multiple effects before applying them to your image. The Effect Browser displays the presets that come with Corel PaintShop Pro as well as any that you create.

To display the thumbnail previews that you see in the Effect Browser, Corel PaintShop Pro applies an effect’s default preset and any presets that you saved to the image. The preset is saved as a script in the file format for Corel PaintShop Pro (PspScript).
To choose an effect from the Effects menu

1. From the **Effects** menu, choose an effect category, and choose an effect. (For example, choose **Effects ▶ Distortion Effects ▶ Twirl**.)

   For most effects, a dialog box appears.

2. Specify the desired settings, or choose a preset from the **Load Preset** drop-list.

   You can preview the effect in the **After** pane.

   **Note:** Presets are not available for all effects.

3. Click **OK**.

You can also

<table>
<thead>
<tr>
<th>Feature</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>Save settings for reuse</td>
<td>Click the <strong>Save Preset</strong> button, type a name in the <strong>Preset name</strong> box, and click <strong>OK</strong>.</td>
</tr>
<tr>
<td>Reset settings to default values</td>
<td>From the <strong>Load Preset</strong> drop-list, choose <strong>Default</strong>.</td>
</tr>
<tr>
<td>Limit an effect to a specific area</td>
<td>Make a selection before choosing the effect. For information about creating selections, see “Creating selections” on page 179.</td>
</tr>
</tbody>
</table>

To choose an effect from the Instant Effects palette

1. In the Instant Effects palette, choose a category from the drop-list at the top of the palette.

   If the Instant Effects palette is not displayed, choose **View ▶ Palettes ▶ Instant Effects**.

2. Double-click a thumbnail to apply the effect to the active image or the selected images.
Effects are cumulative; each time you double-click, the new effect is added to the previous effect.

To undo an effect, click the **Revert Current Editing** button that appears on the palette (Manage workspace only), or click the **Undo** button (Adjust and Edit workspaces). Note that the **Revert Current Editing** command reverts all unsaved effects.

In the Manage workspace, if you apply effects to an image that is in a RAW file format, a JPEG version of the image is created. Custom presets (saved in any effect dialog box) appear in the User Defined category in the Instant Effects palette the next time that you launch the application.

**To choose an effect from the Effect Browser**

**Edit workspace**

1. Choose **Effects > Effect Browser**.

   The Effect Browser appears.

2. From the hierarchical list in the left pane, do one of the following:
   - To preview all effects applied to the image, click the **Presets** folder.
   - To preview an effect category, click a subfolder of the **Effects** folder (for example, **3D Effects, Artistic Effects, or Photo Effects**).

   Corel PaintShop Pro scans the selected folder and creates thumbnails of the image with each effect applied to it.

3. Click a thumbnail image to choose an effect preset.

4. Click **Apply**.
You can also

<table>
<thead>
<tr>
<th>Modify the selected preset</th>
<th>Click Modify, and adjust the settings in the dialog box for the effect. Note: This button is unavailable for effects that cannot be adjusted.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Resize the thumbnail preview</td>
<td>Choose File ▶ Preferences ▶ General Program Preferences, and click Display and Caching along the left side. In the Effect browser thumbnails group box, set a value in the Size (Pixels) control.</td>
</tr>
<tr>
<td>Limit an effect to a specific area</td>
<td>Make a selection before choosing the effect. For information about creating selections, see “Creating selections” on page 179.</td>
</tr>
</tbody>
</table>

Applying Photo effects

You can apply different Photo effects to your images to simulate some traditional photo techniques and processes.

Time Machine

The Time Machine lets you recreate some popular photographic styles from the past. It lets you choose from seven styles, which range from the year 1839 to the 1980s. For information about the Time Machine, see “Creating vintage-style photos with the Time Machine” on page 160.

Film and Filters

Corel PaintShop Pro lets you experiment with effects that are inspired by different types of camera film and filters. For information about
applying film and filter effects, see “Applying film and filter effects to photos” on page 161.

Black and White Film

You can simulate taking a photo with black-and-white film. To modify the effect, you can apply a wide range of RGB values as well as adjust image brightness and clarity.

Filter color adjustments in the Black and White Film dialog box can create very different results from the original photo (left-most image in top row).

Sepia Toning

You can simulate the look created when you take a photo with sepia film. Sepia-toned images are similar to black-and-white photos (also known as grayscale photos), except the tones are brown instead of gray.

Selective Focus

You can create a quick miniature effect (also known as a tilt-shift effect) so that the scene in a photo resembles a miniature model or toy. The illusion is created by adjusting the depth of field, usually across a specified horizon line, and increasing the saturation of the photo.
An urban scene (left) appears to be transformed into a miniature model (right).

You can also use Selective Focus to apply a quick depth of field effect to any photo. For general information about depth of field, see “Controlling depth of field” on page 95.

**Photo tip:** Photos taken from high vantage points usually make the best candidates for a miniature effect.

**Vignette**

You can fade the edges of a photo to create a vignette effect. You can control the appearance of the edges by choosing a shape and color (light or dark), and adjusting the amount of blur, glow, and feathering.
Retro Lab

Inspired by photos taken spontaneously with a vintage-style pocket camera, such as LOMO, Diana, or Holga, the Retro Lab lets you apply a fun retro effect. For more information, see “Using Retro Lab” on page 156.

Graduated Filter

You can apply a color gradient to your photos to simulate the effect achieved by using a graduated filter on your camera lens. For more information, see “Applying a gradient with the Graduated Filter effect” on page 158.

To apply the Black and White Film effect

1. Choose Effects ▶ Photo Effects ▶ Black and White Film.
   The Black and White Film dialog box appears.
2. Modify the settings you want and click OK.
To apply the Sepia Toning effect

1 Choose Effects  Photo Effects  Sepia Toning.
   The Sepia Toning dialog box appears.

2 Type or set a value in the Amount to age control to determine the strength of the effect.

To apply a miniature effect by using Selective Focus

1 Choose Effects  Photo Effects  Selective Focus.
   The Selective Focus dialog box appears. You can maximize the dialog box to increase the size of the Before and After panes of the preview area.

2 In the Area of focus, click one of the following tools:

   • Planar Selection Tool — the default tool for setting a linear area of focus. It is effective at setting an area of focus along a road, bridge, or other linear element that isn’t along the edge of your photo.

   • Half Planar Selection Tool — lets you set a linear area of focus along the edge of a photo

   • Radial Selection Tool — lets you set a circular area of focus

3 In the Before pane of the preview area, when your pointer displays the move cursor , drag the area of focus to the position you want.

4 Drag the rotation handle (the box at the end of the short line) to rotate the area of focus.

5 Drag a sizing handle (on the solid lines) to set the edges for the area of focus.

6 Fine-tune the results by dragging any of the following sliders:
• **Blur amount** — determines the amount of blur outside the area of focus

• **Feather edge** — determines the softness of the transition between the area in focus and the blurred areas. You can also adjust feathering interactively by dragging a feathering handle (on the dotted lines) in the Before pane.

• **Saturation** — determines the intensity of the colors in the photo. Increasing saturation can help simulate the vivid paint colors used for models and toys.

![Interactive elements in the Before pane: (1) Center line (for Planar Selection Tool), (2) Rotation handle, (3) Sizing handle, (4) Feathering handle](image)

💡 You can use the Selective Focus effect to apply a quick depth of field effect. Adjust the settings to achieve a natural look.

**To apply a Vignette effect**

1. Click **Effects ➔ Photo Effects ➔ Vignetted**.
2 In the Area of focus, choose a selection tool and drag in the Before pane to set the edge for the effect.

3 Drag the Dark/Light slider to set an edge color.

4 Fine-tune the results by dragging any of the following sliders:
   • **Blur** — determines the amount of blur outside the area of focus
   • **Diffuse glow** — adds a luminescent brightening effect and softens details in the entire photo
   • **Feather edge** — determines the softness of the transition between the area in focus and the edge effect

**Using Retro Lab**

Inspired by photos taken spontaneously with a vintage-style pocket camera, such as LOMO, Diana, or Holga, the Retro Lab lets you apply a fun retro effect. Sometimes referred to as a “toy camera” effect, this photo style is often characterized by colors and contrast that are pushed beyond their natural appearance with blurred or vignette edges.

For a quick effect, apply a preset. Want to dig deep? You can access a complete set of controls that let you create and save your own presets.
To use Retro Lab to create a toy camera effect

1. Click Effects ➤ Photo Effects ➤ Retro Lab.

   If you want to apply a preset, click a preset in the Settings drop-list. Click OK to apply and exit the dialog box, or continue to the next step to create a custom effect.

2. To create a custom effect, do any of the following:
   - In the Range area, click an Area of focus tool and drag in the Before pane of the Preview area to select an area of focus.
   - Adjust the settings in the Range area to adjust the vignette effect. For information about individual controls, see “To apply a Vignette effect” on page 155.
   - In the Color Adjust area, drag the sliders to get the color effect you want.
• In the Curves area, click and drag the diagonal line to adjust the tone or choose a color from the **Channel** drop-list and drag the diagonal line to adjust individual color channels. For more information about Curves, see “To change color channel brightness” in the Help.

If you want to save your settings, click the **Save Preset** button, type a name in the **Preset name** box, and click **OK**.

**Applying a gradient with the Graduated Filter effect**

You can apply a color gradient to your photos to simulate the effect achieved by using a graduated filter on your camera lens. Graduated filters often consist of a single color that fades to transparent. This lets you adjust the color in a specific area of the photo. For example, in a photo where you want an otherwise too bright sky to have more blue, you can use a blue graduated filter to increase the blue of the sky without affecting the lower part of the photo. If you want to push your creativity, the Graduated Filter effect lets you choose from different gradient shapes and dual-color options.

*The Graduated Filter effect was applied to the original photo (left) to create a sunset effect and to intensify the blue of the water.*

**To apply a gradient with the Graduated Filter effect**

1. Click **Effects**  ▶  **Photo Effects**  ▶  **Graduated Filter**.
The Graduated Filter dialog box appears.

2 Click a **Style** button to determine the shape of the gradient. The default option, **Linear Graduated Filter**, best simulates traditional graduated filters.

3 Drag in the Before pane to set the size and direction of the gradient. A line displays as you drag.

4 In the Preset drop-list, choose a type of blend.

5 In the Color area, click a color swatch to set a color. If you want to change the direction of the color or transparency, click the **Swap Colors** button.

6 In the Settings area, adjust any of the following sliders:
   - **Opacity** — specifies the transparency of the colors. Lower values are more transparent.
   - **Blend** — specifies how gradual the color transition is. Higher values produce a softer blend.
   - **Rotate** — specifies the angle of the gradient in degrees.
If you want to fine-tune specific areas of your photo, you can paste your finished version as a layer over the original version. You can then use the Eraser tool to reveal original colors and detail.

**Creating vintage-style photos with the Time Machine**

The Time Machine lets you recreate some vintage photographic styles. It lets you choose from seven styles, which range from the year 1839 to the 1980s.

![Original photo and photo with Time Machine's Daguerreotype style applied](image)

*The photo on the left is the original photo, and the photo on the right has the Time Machine’s Daguerreotype style applied to it."

**To create vintage-style photos with the Time Machine**

**Edit workspace**

1. Choose **Effects ▶ Photo Effects ▶ Time Machine**.
2. Click one of the thumbnails above the timeline to choose an effect.
3. Move the **Intensity** slider to adjust the appearance of the effect.
You can add or remove edge effects for photos. Unmark the **Photo Edges** check box below the Intensity slider to remove the edges, or mark the check box to apply the edges.

**Applying film and filter effects to photos**

Whether you are a novice or an experienced photographer, you can experiment in Corel PaintShop Pro with effects that are inspired by different types of camera film and filters.

**Film Looks**

Film Looks are inspired by the effects achieved when you use different types of film in a traditional camera. Unlike the Creative Filters, which apply a color to the entire photo, Film Looks can change what is emphasized in a photo by making some colors more dramatic or more subtle. Some Film Looks also change the contrast or softness of photos.

![The Vibrant Foliage Film Look enhances blues and greens.](image)

**Creative Filters**

Creative Filters simulate the effect achieved when you use color filters on the lens of your camera. Although the color is applied across the entire photo, Corel PaintShop Pro maintains the luminance of the
image, to achieve a color toning effect. You can use a preset color or choose a custom color.

*The Sunset filter adds a warm orange tone to your photos.*

**To apply film and filter effects to a photo**

**Edit workspace**

1. Choose **Effects ➤ Photo Effects ➤ Film and Filters.**
2. In the Film and Filters dialog box, perform one or more tasks from the following table, and click **OK.**

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Apply a Film Look</td>
<td>Choose a style from the <strong>Film looks</strong> drop-list.</td>
</tr>
<tr>
<td>Apply a filter</td>
<td>Choose a filter from the <strong>Creative filters</strong> drop-list.</td>
</tr>
<tr>
<td>Choose a custom filter color</td>
<td>Click the <strong>Filter color</strong> swatch, and choose a color from the Color dialog box.</td>
</tr>
<tr>
<td>Change the amount of color</td>
<td>Type a value in the <strong>Density</strong> box. Higher numbers increase the amount of color; lower numbers decrease the amount of color.</td>
</tr>
<tr>
<td>applied by a filter</td>
<td></td>
</tr>
</tbody>
</table>

**Adding picture frames to images**

You can add picture frames to your images to provide an eye-catching final touch. You can choose square or oval frames, modern or classic frames, mats or photo edges, or a variety of other styles. The frame is applied on a separate layer, which can be edited like any other layer.
To add a picture frame to an image

1. Choose Image ➤ Picture Frame.
   The Picture Frame dialog box appears.

2. In the Picture Frame group box, choose a frame from the drop-list.

3. In the Orientation group box, choose one of the following options:
   - Frame canvas — sizes the frame to the canvas. The frame layer is named “Picture Frame” on the Layers palette. Successive frames reside on layers named “Picture Frame 1,” “Picture Frame 2,” and so on.
   - Frame current layer — sizes the frame to the current layer (which may have a different size than the canvas). For example, if you are creating a collage of photos for a scrapbook and each photo is on a separate layer, you can frame each photo by choosing this option. The frame layer is named after the original layer with the words “Picture Frame” appended to the name.

4. Choose one of the following options:
• **Frame inside of the image** — resizes the frame to fit within the image canvas

• **Frame outside of the image** — increases the canvas size to accommodate the frame. The added canvas uses the current background color if the frame is applied to the Background layer. If the frame is applied to any other layer, the extra canvas is transparent.

5 Mark any of the following check boxes:

• **Flip frame** — reverses the frame along its horizontal axis

• **Mirror frame** — reverses the frame along its vertical axis

• **Rotate frame right** — lets you rotate the frame clockwise when the image is taller than it is wide

6 Click OK.

**Using the Picture Tube tool**

You can use the Picture Tube tool to paint with a collection of objects. For example, you can add butterflies and beetles to a picnic setting or frame a picture with flowers. You can use one of the picture tubes included with Corel PaintShop Pro or create your own.

*The Picture Tube tool lets you apply various preset images to your photos to create unique effects.*
Picture tubes are PspTube files. Each picture tube file is made up of a series of images arranged in rows and columns, called cells. Picture tubes may have any number of cells. As you paint with the Picture Tube tool, Corel PaintShop Pro paints one image from the picture tube after another. Many picture tubes create discrete images (such as zoo animals), and others create the effect of a continuous image (such as grass).

To make picture tube elements easier to edit, it is helpful to paint them on a separate layer.

Important! You cannot use the Picture Tube tool on vector layers.

For more information about picture tubes, see “Using the Picture Tube tool” in the Help.

To paint with a picture tube

1. On the Tools toolbar, choose the Picture Tube tool 🌡️.
2. On the Tool Options palette, select a picture tube from the Picture Tube drop-list.

Note: Most picture tube previews show the first image rather than all images in the picture tube. To view all images, select the desired picture tube and then paint with it, or open the .PspTube file in Corel PaintShop Pro.
3 If necessary, adjust the settings on the Tool Options palette, such as **Scale** and **Step**.

4 In the image window, click to paint with one picture tube image, or drag to paint with multiple picture tube images.

💡 You can make further changes to the behavior of the current picture tube by clicking the **Settings** button 🌋 on the Tool Options palette and adjusting settings in the Picture Tube Settings dialog box.

**Warping images**

You can distort image areas by using the warp brushes on image pixels to produce a warping effect. You can twirl areas of images, contract or expand parts of images, and create many interesting effects. The effect of the Warp Brush is often time-dependent, which means that the longer you hold the brush over an area, the more the brush produces the effect.

*The Warp Brush tool can be used to create caricatures.*
You can also warp images by using a grid. When you use the Mesh Warp tool, a grid or mesh is placed on the image. The grid intersections have mesh points, or nodes, that you drag to create deformations.

For more information about warping by using a grid, see “To warp image areas by using a grid” in the Help.

To warp image areas by using a brush

1. On the Tools toolbar, choose the Warp Brush tool ♠.
2. On the Tool Options palette, choose the type of warp in the Warp Modes group box:
   - Push — pushes pixels in the direction of the stroke for an effect similar to smearing paint. This warp mode is time-independent.
   - Expand — pushes pixels away from the center of the brush
   - Contract — pulls pixels into the center of the brush
   - Right Twirl — rotates pixels clockwise around the center of the brush
   - Left Twirl — rotates pixels counterclockwise around the center of the brush
   - Noise — causes random movements of pixels under the brush
   - Iron Out — removes unapplied warps. This warp mode is time-independent.
   - Unwarp — removes unapplied warps
3. Specify the brush options, such as size and hardness.

   Note: Unlike other brushes, the size of the Warp Brush tool can be adjusted only by using the control on the Tool Options palette, not by using the keyboard.
4 Type or set a value in the **Strength** control to determine the strength of the warping effect. Full strength is 100%; minimum strength is 1%.

5 Choose settings for the **Edge mode**, **Draft quality**, and **Final apply** controls.

6 Drag in the image.
Working with layers

When you work with layers in Corel PaintShop Pro, you can add elements to your images, create artistic effects and illustrations, and edit your images more easily. You can add or delete layers, rearrange the order in which they are stacked, and blend their pixels in various ways. Unless you merge the layers, you can edit each one independently of the others.

This section presents the following topics:

• Understanding layers
• Using the Layers palette
• Creating layers
• Renaming layers
• Viewing layers
• Changing the order of layers in an image
• Setting layer opacity

For more information about layers, including promoting, duplicating, grouping, linking, and blending layers, as well as information about using adjustment layers, see “Working with layers” in the Help.

Understanding layers

When you create or import an image in Corel PaintShop Pro, the image has a single layer. Depending on the type of image you create or import, the single layer is labeled as Background, Raster, Vector, or Art
Media. When you open a photo, scan, or screen capture, the single layer is labeled as Background on the Layers palette.

For most simple corrections and retouching, you do not have to add layers to an image. However, it is a good practice to duplicate the single layer before making image corrections, so that you preserve the original image on its own layer. If you intend to do more complex work — such as adding elements to the image, creating photo compositions, adding text, or applying other effects — the use of layers is highly recommended.

Layers are like separate sheets that you combine to create a final composition.

The following table provides examples.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Preserve the original image before making changes</td>
<td>Make a duplicate of the background layer by choosing Layers ➤ Duplicate. To work on the duplicate layer, make it the active layer by clicking it on the Layers palette.</td>
</tr>
<tr>
<td>Make color and tonal corrections</td>
<td>Use adjustment layers instead of changing the image directly. For more information about using adjustment layers, see “Using adjustment layers” in the Help.</td>
</tr>
<tr>
<td>To</td>
<td>Do the following</td>
</tr>
<tr>
<td>------------------------------------------------</td>
<td>------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Add text or graphics</td>
<td>Create text and graphics, such as lines and shapes, on vector layers to make them easier to edit. For more information about adding text, see “Working with text” on page 187. For more information about vector graphics, see “Drawing and editing vector objects” in the Help.</td>
</tr>
<tr>
<td>Create effects</td>
<td>Duplicate the background layer, apply an effect to the duplicate, and then blend the two layers by changing the opacity or blend modes of the layers.</td>
</tr>
<tr>
<td>Create a painting</td>
<td>Choose an Art Media tool from the Tools toolbar and mark the Trace check box on the Tool Options palette (an Art Media layer is created automatically). Use the Art Media brushes to create impressionistic effects.</td>
</tr>
<tr>
<td>Combine photos to create a photo collage</td>
<td>Open the photos that you want to combine and decide which image to use as your base image. Copy the other images into the base image by clicking an image, choosing Edit ➤ Copy, clicking the base image, and choosing Edit ➤ Paste As New Layer. Position each layer with the Move tool. Use the opacity setting and blend mode to control how much of each layer shows through. Use a mask layer to hide parts of a layer or to create soft edges around it.</td>
</tr>
</tbody>
</table>
Using the Layers palette

The Layers palette lists all layers in an image. The order of layers on the palette is the order of layers in the image. The top layer is listed first, and the bottom layer is listed last. You can change the stacking order of layers on the Layers palette, depending on the layer types.

To Create a panoramic photo

<table>
<thead>
<tr>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Take a series of photos with overlapping subject matter. Create an image with a canvas large enough to display a panorama, and then copy each photo onto a separate layer. Decrease the opacity of one layer so that you can see through it, and use the Move tool to match up the edges of the next layer. After all layers have been positioned, return their settings to 100 percent opacity.</td>
</tr>
</tbody>
</table>
You can create layer groups to organize the Layers palette. You can also link layers or groups so that they move together when you use the Move tool in the image.

By default, a thumbnail view of the layer’s contents appears to the left of the layer name. You can set the size of the thumbnail or turn the thumbnail off. By default, the settings of the active layer appear above the topmost thumbnail preview, but you can modify the appearance of these settings.

If an image has more than one layer, you must select the layer that you want to work on. Changes to the image affect only the selected layer (also called the active layer). You can select only one layer at a time.

For more information about layer types, see “Understanding layers” in the Help.

**To display or hide the Layers palette**

*Edit workspace*
- Choose View ▶ Palettes ▶ Layers.
  
  This command toggles the display of the Layers palette on and off.

**To select a layer**

*Edit workspace*
- On the Layers palette, click the name of a layer.

**To expand or collapse a vector layer or layer group**

*Edit workspace*
- Perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Expand the group</td>
<td>On the Layers palette, click the plus sign in front of the layer or layer group name.</td>
</tr>
</tbody>
</table>
Creating layers

You can create a layer from the Layers palette. When you create a layer, you can specify properties such as the layer type, opacity, or blend mode. These properties can be modified as you work with the layer. You can also create layers from selections, vector objects, or other images. For more information, see “Creating layers” in the Help.

Layers are created automatically when you use the Text tool, Art Media tools, or vector drawing tools, such as the Pen tool or the Preset Shape tool.

To create a layer from the Layers palette

1. On the Layers palette, click the layer above which you want create a layer.
2. From the drop-list on the toolbar of the Layers palette, choose a layer type:
   - New Raster Layer
   - New Vector Layer
   - New Art Media Layer
   - New Layer Group
   - New Mask Layer
   - New Adjustment Layer
3. Adjust the available controls for the layer properties.
4. Click OK.
The new layer is added above the active layer. It is named with the layer type and a number, such as “Vector 1.”

For more information about renaming layers, see “Renaming layers” on page 175.

Only grayscale and 16 million–color images can have multiple raster-based layers (Vector layers are the only non raster-based layers). When you add a new raster-based layer to an image of another color depth, such as a 256-color indexed image, Corel PaintShop Pro automatically converts it to 16 million colors.

**Renaming layers**

As you add layers to an image, you may find it convenient to rename them so that they are easy to identify on the Layers palette.

**To rename a layer**

1. On the Layers palette, click the layer you want to rename, pause a moment, and click again.
   The name appears highlighted in a box.
2. Type the new name in the box, and press Enter.

You can also rename a layer by double-clicking the layer to display the Layer Properties dialog box and typing a new name in the **Name** box.
Viewing layers

You can make layers, layer groups, or vector objects visible or invisible in the image. The invisible layers remain in the image but are hidden from view.

To display or hide a layer

Edit workspace

• Click the Visibility Toggle button for the layer that you want to display or hide.

  — Visibility Toggle button when the layer is displayed
  — Visibility Toggle button when the layer is hidden

Hiding a layer group hides all layers within that group.

To show the selected layer only, choose Layers ➤ View ➤ Current Only.

To show or hide all layers

Edit workspace

• Perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>View all layers</td>
<td>Choose Layers ➤ View ➤ All.</td>
</tr>
<tr>
<td>Hide all layers</td>
<td>Choose Layers ➤ View ➤ None.</td>
</tr>
</tbody>
</table>

Changing the order of layers in an image

The order of layers within an image is critical to the appearance of the image. To rearrange layers in the image, you can easily change the stacking order of layers in the Layers palette. If a layer or a layer group
has components, such as vector objects or grouped layers, all of the components move with the layer or layer group when its position in the stacking order is changed.

**To move a layer or layer group**

*Edit workspace*

- On the Layers palette, select the layer or layer group, and drag it to a new position in the stack.

A gray line shows the layer’s position as you drag.

When you drag a layer, the cursor changes to a hand. A cursor displaying a null symbol 🐛 indicates that the selected item cannot be moved to a particular position.

You can also move a layer or layer group by choosing **Layers ▶ Arrange** and then choosing an option.

**Setting layer opacity**

To create interesting effects, you can vary the opacity of a layer from the default of 100 percent (fully opaque) down to 0 percent (fully transparent). When a layer is partially transparent, the underlying layers show through.

You can also change the opacity of a layer group.

The Opacity setting on the Layers palette determines the opacity of each layer. The overall opacity of a layer and the opacity of individual pixels are independent of each other. For example, if a pixel starts at 50 percent opacity and the layer is set to 50 percent opacity, the pixel appears as 25 percent opaque. If the layer is in a layer group that is set to 50 percent opacity, then the pixel appears as 12.5 percent opaque.
To set the opacity of a layer

1. On the Layers palette, select the layer or layer group.

2. Drag the **Opacity** slider to the desired percentage.

💡 You can also set layer opacity by double-clicking the layer, changing the **Opacity** setting in the Layer Properties dialog box, and clicking **OK**.
Working with selections

Selecting the parts of images to edit is an important step in your workflow. By creating a selection, you can edit an area while leaving the rest of the image unchanged. You can use drawing or painting tools to modify selected areas of your image. You can also apply commands to flip, copy, crop, or perform other actions on the selected areas.

The border of a selection is identified by a selection marquee, which is a series of black and white dashes that outlines the selection.

This section presents the following topics

- Creating selections
- Modifying selections
- Inverting and clearing selections

For more topics about selections, including moving and modifying selections, and using feathering and anti-aliasing, see “Working with selections” in the Help.

Creating selections

You can create a selection when you want to isolate part of an image. For example, you can use a selection to adjust or retouch one area of a photo, or to copy a portion of a photo and paste it into another photo. The way you make a selection depends on whether you are
working on a raster layer or a vector layer. For more information about raster and vector layers, see “Understanding layers” in the Help.

You can create a selection by using a Selection tool shape (left), by creating a freehand selection (center), or by using the Magic Wand tool to select specific areas of color or opacity (right).

The following selection tools can be used to create raster selections:

- **Selection tool** — lets you create a selection of a specific shape, such as a rectangle, square, ellipse, circle, or star
- **Freehand Selection tool** — lets you create a selection around the edges of an object, such as petals of a flower or fingers on a hand. You can make four types of selections with the Freehand tool:
  - **Edge Seeker** — finds the edges between two areas with color differences when you click on the edges of irregularly shaped areas
  - **Freehand** — lets you quickly select an area by dragging
  - **Point to Point** — lets you draw straight lines between points to create a selection with straight edges
  - **Smart Edge** — automatically finds the edges of irregularly shaped areas when you click along the edges
• **Magic Wand** tool — makes a selection based on the color, hue, brightness, or opacity of an object.

You can make a selection with one tool and then switch to another tool to add to or subtract from the selection. For more information, see “Modifying selections” on page 184.

**To create a selection by using the Selection tool**

*Edit workspace*

1. On the Tools toolbar, choose the **Selection** tool.

2. Check the settings of the following controls on the Tool Options palette, and modify them if necessary:
   - **Selection Type** — specifies the shape of the selection area
   - **Mode** — specifies whether to replace, add, or remove an existing selection. **Replace** is the default setting.
   - **Feather** — softens the edges of a selection by specifying a fade width (0 to 200 pixels)
   - **Anti-alias** — applies a smooth edge to a selection by making the pixels along its edges semitransparent

3. Drag to make the selection.
   
   As you drag, a border indicates the selection. When you finish dragging, the selection’s border becomes a selection marquee.

After you create a selection, changes to the settings on the Tool Options palette apply to the next action, not to the current selection. You can modify the options for the current selection by choosing **Selections ➤ Modify** and choosing a command from the menu.
To create a selection by using the Freehand Selection tool

**Edit workspace**

1. On the Tools toolbar, choose the **Freehand Selection** tool 📐.

2. On the Tool Options palette, choose one of the following from the **Selection Type** drop-list:
   - Edge Seeker
   - Freehand
   - Point to Point
   - Smart Edge

3. Check the settings of the following controls on the Tool Options palette, and modify them if necessary:
   - **Feather** — softens the edges of a selection by specifying a fade width (0 to 200 pixels)
   - **Smoothing** — specifies the amount of smoothing to apply to the selection border
   - **Anti-alias** — applies a smooth edge to a selection by making pixels semitransparent
   - **Use all layers** — searches for an edge in all layers of the selected area. This option is available when you use the Edge Seeker or the Smart Edge selection type on multilayer images.

4. Depending on the selection type you chose, perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Make a Freehand selection</td>
<td>Drag to select an image area.</td>
</tr>
<tr>
<td>Make an Edge Seeker selection</td>
<td>Click precisely along the edge of the area you want to select, and double-click or right-click to complete the selection.</td>
</tr>
</tbody>
</table>
You can increase the accuracy of Edge Seeker and Smart Edge selections by clicking more frequently along the edge you are following.

You can delete a previous point by pressing Delete.

To create a selection by using the Magic Wand tool

1. On the Tools toolbar, choose the Magic Wand tool 🪤.
2. On the Tool Options palette, choose a Match mode option. Check the settings of the following controls on the Tool Options palette, and modify them if necessary:
   - **Tolerance** — controls how closely the selected pixels match the pixel you click in the image. At low settings, only similar pixels are chosen; at high settings, a wider range of pixels is selected.
   - **Feather** — softens the edges of a selection by specifying a fade width (0 to 200 pixels)
   - **Use all layers** — searches for matching pixels across all layers in the image
   - **Contiguous** — selects only pixels that connect to the pixel you click
• Anti-alias — produces a smooth-edged selection by partially filling in pixels along the edge, making them semitransparent. You can use this option inside or outside the selection marquee.

3 Click the image area that contains the pixels you want to match. The selection marquee surrounds all matching pixels.

💡 You can change the number of pixels you select by undoing the selection, adjusting the Tolerance setting, and making a new selection.

### Modifying selections

Selections can be modified in various ways. You can modify a selection by adding image content to it or by subtracting image content from it. For example, in a picture of a person carrying a large sign, you can select the sign by using the rectangular Selection tool and then add the person to the selection by using the Freehand Selection tool.

![After you create a selection, you can add to it.](image)

For more information about modifying color-based selections and removing specs and holes, see “Modifying selections” in the Help.
To add to or subtract from a selection

1. On the Tools toolbar, choose a selection tool (Selection, Freehand Selection, or Magic Wand tool).
2. Choose settings for the tool on the Tool Options palette.
3. Perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add to a selection</td>
<td>From the Mode drop-list, choose Add, and select the image areas that you want to add to the selection. The areas do not need to be adjacent.</td>
</tr>
<tr>
<td>Subtract from a selection</td>
<td>From the Mode drop-list, choose Remove, and select the image areas that you want to remove from the selection.</td>
</tr>
</tbody>
</table>

You can also add to a selection by holding down Shift while clicking the image areas that you want to add, or subtract from a selection by holding down Ctrl while clicking the image areas that you want to remove.

Inverting and clearing selections

Sometimes, the easiest way to make a complicated selection is to select the part of the image that you don’t want and then invert the selection. For example, in a picture of a person against a solid-color background, you can select the background and then invert the selection, so that the person is selected instead of the background.
By selecting a solid background (left) and inverting the selection, you can isolate a complex, multicolored foreground (right).

You can also clear a selection, which removes the selection marquee and integrates the selection back into the image. After clearing the selection, you can resume your editing of the entire image.

To invert a selection

Edit workspace

• Choose Selections ▶ Invert.

  The selection marquee now encloses the previously unselected image area and excludes the previously selected image area.

To clear a selection

Edit workspace

• Choose Selections ▶ Select None.

💡 You can also clear a selection by right-clicking in the image outside the selection marquee or by pressing **Ctrl + D**.
Corel PaintShop Pro lets you add text to images and create interesting text effects.

This section presents the following topics:

• Applying text
• Formatting text

Applying text

Corel PaintShop Pro lets you apply different types of text to your images. You can apply vector text, raster text, and text as a selection. The type of text you apply depends on the effect you want to create.

Vector text, which is used in most instances, is the most versatile type of text because you can edit the text characters at any time. For more information about different types of text, see “Applying text” in the Help.
You can delete vector, raster, or selection-based text at any time.

**To create text**

1. On the Tools toolbar, choose the **Text tool**.
2. On the Materials palette, click the **Foreground and Stroke Properties** box, and choose a color for the text outline.
   
   If the Materials palette is not displayed, choose **View > Palettes > Materials**.
   
   If you want to create text with no outline, click the **Transparent** button below the Foreground and Stroke Properties box.
3. On the Materials palette, click the **Background and Stroke Properties** box, and choose a color for the text fill.
   
   If you want to create hollow text, click the **Transparent** button below the Background and Fill Properties box, and on the Tool Options palette, set the **Stroke width** control to 1.0 or greater.
4. On the Tool Options palette, choose one of the following text types from the **Create As** drop-list:
   
   - **Vector** — creates fully editable text that resides on a vector layer. This text type is the default and is used in most instances.
   - **Selection** — creates a selection marquee in the shape of the text characters. The marquee is filled with the underlying layer.
   - **Floating** — creates raster text as a floating selection. The selection can be moved, but the text characters cannot be edited.
5. On the Tool Options palette, choose a font, font size, units, and font style.

   **Note:** The Units drop-list offers two options — Points (for print output) and Pixels (for Web output).
6 In the image window, click where you want the text to appear, type the text, and click the **Apply** button ✅ on the Tool Options palette.

A bounding box appears around the text.

7 Do any of the following to adjust the text position:

- Position the pointer in the centre of the bounding box until the pointer changes its shape to a four-way arrow, and drag the text to the desired location.

- Position the pointer over a corner of the bounding box until the pointer changes its shape to a two-way arrow, and drag up and down to rotate the text.

For information about using the Materials palette to choose colors for the text outline and fill, see “Using the Materials palette” on page 137.

You can also apply the text after you have typed it by double-clicking the area outside the text object.

**To delete text**

1 On the Tools toolbar, choose the **Pick** tool 🔗.

2 Click the vector text you want to delete to select it.

3 Press **Delete**.

You can also use the following text selection methods: double-click a word to select it, triple-click a line to select it, and quadruple-click in the text or press **Ctrl + A** to select the entire text.
Formatting text

The text formatting options in Corel PaintShop Pro let you control the appearance of text. You can set these options when you create vector, raster, or selection text. If you create vector text, you can reformat the text at any time by changing your text formatting settings. You cannot change the characters or formatting of raster text. You can modify raster text only by using the Pick tool.

For more information about formatting options, see “Formatting text” in the Help.

To change font attributes

1. On the Tools toolbar, choose the Text tool  
2. Select the vector text characters you want to change by dragging over them.
3. On the Tool Options palette, perform a task from the following table, and click the Apply changes button.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Change the font</td>
<td>Choose an option from the Font drop-list.</td>
</tr>
<tr>
<td>Change the font size</td>
<td>Choose an option from the Size drop-list.</td>
</tr>
<tr>
<td>Change the units of measurement for the font</td>
<td>From the Units drop-list, choose Points for print output or Pixels for Web output.</td>
</tr>
</tbody>
</table>
Corel PaintShop Pro gives you options for e-mailing your photos or sharing them on a sharing site.

This section presents the following topics:

- E-mailing photos
- Uploading photos to a sharing site
- Creating Share My Trip projects

**E-mailing photos**

You can e-mail photos directly from any Corel PaintShop Pro workspace.

You can e-mail items in the following ways.

- **Embedded photos** — You can embed photos so they are displayed in the body of your e-mail message. This means that the person who receives your e-mail can see the photos as soon as the e-mail is open. Embedded photos only appear in e-mail that uses the HTML message format. This is a standard message format, but if you know your recipient uses plain text or Rich Text Format (RTF), use the Attachments option.

- **Attachments** — You can send photos as file attachments. Each item is attached as an individual file, the original file format is preserved, and the e-mail recipient can choose how to view the photos.
Choosing a size for your photos

You can resize your photos to reduce their dimensions or to reduce the overall size of the e-mail. For example, you may want to reduce the size of a photo so you can send it to a mobile device. The Maximum Photo Size setting lets you choose the maximum width of the photos in pixels without affecting the proportions of the image. For example, if your photo is 2048 pixels × 1536 pixels, and you choose a maximum photo size of 640 pixels, then your image is resized to 640 pixels × 480 pixels. The dimension information for each image is displayed above the preview thumbnail in the E-mail dialog box and the total e-mail size estimate is displayed beside the preview thumbnail.

E-mail application

To send items using e-mail, you must connect to the Internet and your computer must have a default e-mail application that supports the MAPI Standard (such as Microsoft Outlook) and be configured to use the MAPI e-mail client.

To e-mail photos

1. Choose File ▶ E-mail, and choose one of the following options:
   - Active image — lets you send the photo that is currently active in the image window
   - All open images — lets you send all the photos that are open in the image window
   - All selected items — lets you send all the photos that you currently have selected

2. In the E-mail dialog box, choose one of the following options:
   - Embedded photos — displays photos in the body of your e-mail message
• **Attachments (original file format)** — sends photos as individual file attachments. This option preserves the original file formats.

3 Choose a size setting from the **Maximum photo size** drop-list.

The total size of your e-mail is displayed beside the preview.

Some e-mail providers limit the size of e-mails, which could prevent large e-mails from being sent or received. You can reduce the size of the e-mail by choosing a smaller **Maximum photo size** setting or by selecting fewer photos.

The Embedded photos option is available only for e-mail clients that support extended MAPI, such as Outlook.

You can review the items you are sending by clicking the playback arrows that appear under the Preview thumbnail.

**Uploading photos to a sharing site**

You can upload your photos to sharing sites, such as Facebook, Flickr, and Google+, directly from the application when you are connected to the Internet.

While uploading photos, you can organize them into albums. You can choose from a list of existing albums, or you can create new albums.
You can upload files to sharing sites, such as Facebook, Flickr, and Google+.

Choosing output quality

When choosing the output quality of your photos, you have two options:

- Original — preserves the image as it is and allows for maximum quality
- Recommended — decreases the file size and the quality of the image to optimize it for upload. Smaller files can be uploaded faster.

To upload photos to a sharing site

1. In the Organizer palette (available from any workspace), select the photos that you want to share.

   If the Organizer palette is not displayed, click View ➤ Palettes ➤ Organizer, or press Shift + F9.
2 Click the **Share** button.

3 In the Share Photos dialog box, click any of the following sharing site buttons:
   - Facebook
   - Flickr
   - Google+

4 Click the **Album** tab, and do one of the following:
   - Choose an album from the list to add your photos to an existing album.
   - Click **New Album**, type a name and description, and click **Create** to create a new album for your photos.

5 Click the **Photo** tab, and edit any of the fields.
   If you have more than one sharing site selected, the fields might not apply to all of the sharing sites—only the information supported by a given sharing site is uploaded.

6 Choose an option from the **Quality** drop-list.

7 Click **Upload**.

---

If you want to upload photos to a site that you are not currently connected to, you will be asked to log in before you can upload your photos.

If you want location information about your photos to appear on the sharing site, make sure that your privacy settings allow location information to be visible.

If you are unable to log in from a corporate network, you may need to modify the Proxy Server settings on your computer. Check with your Network Administrator to get the Proxy Server information for your corporate network.
You can add or remove photos by clicking **Add photos** or **Remove photos**.

**Creating Share My Trip projects**

You can create an interactive slideshow of your photos and show them on a map. The project that you create is saved as HTML output that can be posted on your blog or uploaded to Dropbox. If you upload the project to Dropbox, you can automatically post the link on Facebook.

For more information about mapping your photos, see “Adding location information” on page 56.

*With Share My Trip, you can create interactive slideshows that map your photos by location. You can click a photo on the map to view a larger version of the photo.*
In the Share My Trip dialog box, you can add a title for your slideshow, view location information, and choose a folder where to save the project.

To create a Share My Trip project
1 In the Organizer palette, select the photos that you want to include in your project.
   You can select up to 200 photos. Only photos with location information can be used in the project.
2 Click the Share My Trip button.
3 In the Share My Trip dialog box, click Type a title, and type a title for the project.
   If you don’t type a title, the project will be named My Trip.
4 Type a location for the project in the Save in box, or click the folder icon to browse for a folder where you want to save the project.
5 Click Next.
6 Click the **Preview In Browser** button to preview the project in your browser.

7 Enable one of the following check boxes:

- **Yes, upload my photo map to a public Dropbox folder.**
- **No, I will share it later.**

Choose the second option if you want to post the HTML output yourself (for example, in a blog).

If you choose to upload to Dropbox and want to post the Dropbox link on Facebook, enable the **Share the link on Facebook** check box, and choose a thumbnail.

If you are not currently logged into Dropbox and Facebook, you will be prompted to log in before uploading and sharing the project.

If you are unable to upload to Dropbox, please check the size of your project and review the upload and account size limit for your Dropbox account (www.dropbox.com).

You can also click **Add Photos** or **Remove Photos** to add or remove selected photos.
Corel PaintShop Pro provides extensive options for printing your work. This section covers basic printing topics. For more information about working with layouts and preparing files for professional printing, see “Printing” in the Help.

Printing images

Corel PaintShop Pro offers many ways to print images. You can print from the Manage workspace, Edit workspace, or Adjust workspace. You can use a template, or use a custom layout to meet specific size and layout requirements.

You can print contact sheets (left), print to standard photo sizes (center), or create custom print layouts (right).

Templates help you simplify image placement and sizing. You can use templates to lay out and print images in standard sizes, including 4 × 6 inches, 5 × 7 inches, and 10 × 15 centimeters. You can use a
Corel PaintShop Pro template, or you can create your own custom template from a page layout that you create.

Creating your own layouts gives you the flexibility to print images to any size and lets you create a custom page for projects such as scrapbooks. For more information about creating layouts, see “Creating layouts” in the Help.

To print the active image

1. Choose File ➤ Print.
2. In the Printer group box, click Printer.
   The Print dialog box appears.
3. Choose a printer from the Name drop-list, and click OK.
4. Click the Placement tab, and type or set a value in the Number of copies control.
5. In the Orientation group box, choose one of the following options:
   • Portrait
   • Landscape
6. In the Size and Position group box, set any of the following controls:
   • Width and Height — lets you specify width and height values to set the image size
   • Scale — lets you resize the image by entering a percentage
   • Fit to page — fits the image to the printed page
   • Center on page — centers the image on the printed page
   • Upper left of page — positions the image in the upper-left corner of the printed page
To print a contact sheet

Manage workspace

1 In the Organizer palette, select the files that you want to print.

2 On the Organizer toolbar, click the Organizer menu button and choose Print Contact Sheet.

3 Specify the settings you want in the Print Contact Sheet dialog box.

4 Click Print.

For more information about printing options, see “Understanding printing” in the Help.

To print images by using a template

1 In the Manage or Edit workspace, select thumbnails in the Organizer palette.

2 Choose File ➤ Print Layout.
The Print Layout window appears.

3 Click **File ▶ Open Template**.

The Templates dialog box appears.

4 In the **Category** group box, choose a category from the list.

   Thumbnails of the templates in each category appear in the window on the right. Custom templates that you saved appear under the **User Defined** category. If the custom template was saved with images, the cells are filled with color.

5 Select a template, and click **OK**.

   **Note:** If you previously saved images with the template, the images appear in the template cells and in the thumbnail list. Cells are grayed in the template thumbnail for templates with missing images.

6 Drag images into the template cells.

   If you want to fill the template with copies of the same image, click a thumbnail and click the **Fill Template with Image** button.

7 Click **File ▶ Print**.

   ![Tip icon]

   You can remove an image from a template by selecting the image and pressing **Delete**.

   You can also open images by choosing **File ▶ Open Image**.
Index

A

Adjust workspace 11, 23
adjusting images 79
  automatically 87
  in one step 89
  with Smart Photo Fix 89
Airbrush tool 33
angles, straightening 85
attaching
  photos to e-mails 191
automating
  basic photo corrections 87

B

background
  erasing areas from 110, 111
  erasing straight lines from 110
  filling cropped edges with 86
  restoring erased pixels to 110, 112
  swapping with foreground 140
Background Eraser tool 34
  switching to 110, 113
Batch Merge, HDR 132
Black and White Film effect 153
blemishes, removing 99
borders, adding to images 116
bracketing 123, 132
brightening shadows 94
brightness and contrast
  adjusting 93
Brush Variance palette 28
Burn tool 33

C

Calendar, finding images 52
Camera RAW Lab 76
  and RAW photo settings 77
captions
  adding 71
  deleting 71
Chalk tool 35
Change to Target tool 34
clarity 93, 94
Clone tool 33
cloning images 106
closing
    images 38
collages, creating from photos 171
collapsing layer groups 173
Color Changer tool 34, 114
Color Picker 140, 141
Color Replacer tool 34
Colored Pencil tool 35
colors
    adjusting balance 91
    adjusting cast 92
    changing 113
    choosing 142, 143
    choosing from desktop 143
    choosing from HSL values 142
    choosing from HTML codes 142
    choosing from images 143
    choosing from RGB values 142
    choosing with Color Picker 140
    correcting 170
    correcting faded 92
    displaying values 142
    swapping foreground and background 140
combining
    batches of HDR photos 132
    images 171
    photo content 133
    photos with Exposure Merge 124
community sites 20
compressing
    images 40
constraining
    crop areas 83
contact sheets, printing 199, 201
contrast, adjusting 93
converting
    photos to black and white 153
    RAW files 78
copying
  location information 61
Corel Knowledgebase 20
Corel products, updating 7
Corel Support Services 8, 20
correcting
  color cast 92
  colors 170
  faded colors 92
  images cosmetically 98
  photographic perspective 86
  scratches 103
  tone 170
Crayon tool 35
Crop tool 32
cropping 81
  moving rotation axis to the center 83
  straightened images 86
customer support 8, 20
cutting
  objects from background 111
D
darkening
  photos automatically 90
deleting images 42, 66
details, adjusting Clarity 94
dialog boxes
  displaying Help for 17
digital photos
  getting 37
  removing noise 90
digital workflow 9
documentation conventions 15
Dodge tool 33
Dropbox
  uploading Share My Trip slideshow 196
Dropper tool 32
DSLR features 13
E
Edge Seeker selections 182
edges
  adding borders 116
  filling with background 86
  sharpening 90
Edit workspace 25
editing
  applying captured editing  68
  capturing image editing  68
images. See adjusting images

Effect Browser 147
effects
  applying  145
  browsing  149
  choosing from Effect Browser  149
  choosing from Effects menu  148
  choosing from Instant Effects palette  148
  creating  171
  modifying preset  150
  Photo  150
  resetting values  148
  saving settings  148
  types of. See name of specific effect

Ellipse tool 35
e-mailing photos 191
embedding
  photos in e-mail  191

Emboss tool 34
enhancing  94

Eraser tool 34
  switching to  110, 113

erasing
  background areas  110, 111
  image areas  108, 111, 117
  lines from backgrounds  110
  straight lines from images  109

EV settings for bracketing 123

EXIF information
  editing  71

expanding
  layer groups  173

Exposure Merge 124

extracting, objects from background 111

Eye Drop mode 100
eye drops
  applying  100

F

face recognition  53

Facebook 193
  importing friends list  55
  sharing slideshows  196
<table>
<thead>
<tr>
<th>syncing check-in points</th>
<th>56</th>
</tr>
</thead>
<tbody>
<tr>
<td>tagging people</td>
<td>53</td>
</tr>
<tr>
<td>facial blemishes</td>
<td></td>
</tr>
<tr>
<td>removing</td>
<td>99</td>
</tr>
<tr>
<td>facial wrinkles</td>
<td></td>
</tr>
<tr>
<td>removing</td>
<td>101</td>
</tr>
<tr>
<td>features</td>
<td></td>
</tr>
<tr>
<td>new</td>
<td>2</td>
</tr>
<tr>
<td>file formats</td>
<td></td>
</tr>
<tr>
<td>choosing</td>
<td>40</td>
</tr>
<tr>
<td>files</td>
<td></td>
</tr>
<tr>
<td>compressing</td>
<td>40</td>
</tr>
<tr>
<td>opening from the Manage workspace</td>
<td>39</td>
</tr>
<tr>
<td>Fill Light/Clarity</td>
<td>94</td>
</tr>
<tr>
<td>filling</td>
<td></td>
</tr>
<tr>
<td>cropped edges</td>
<td>86</td>
</tr>
<tr>
<td>properties for</td>
<td>137</td>
</tr>
<tr>
<td>film effects</td>
<td></td>
</tr>
<tr>
<td>applying</td>
<td>150, 161</td>
</tr>
<tr>
<td>Film Looks</td>
<td></td>
</tr>
<tr>
<td>applying</td>
<td>162</td>
</tr>
<tr>
<td>filter effects</td>
<td></td>
</tr>
<tr>
<td>applying</td>
<td>161</td>
</tr>
<tr>
<td>filters</td>
<td></td>
</tr>
<tr>
<td>applying effect</td>
<td>150</td>
</tr>
<tr>
<td>Creative</td>
<td>161</td>
</tr>
<tr>
<td>Film</td>
<td>162</td>
</tr>
<tr>
<td>finding images</td>
<td></td>
</tr>
<tr>
<td>by location</td>
<td>56</td>
</tr>
<tr>
<td>by people</td>
<td>53</td>
</tr>
<tr>
<td>by tag</td>
<td>52</td>
</tr>
<tr>
<td>Smart Collections</td>
<td>50</td>
</tr>
<tr>
<td>using Calendar</td>
<td>52</td>
</tr>
<tr>
<td>fixing</td>
<td></td>
</tr>
<tr>
<td>images in one step</td>
<td>89</td>
</tr>
<tr>
<td>images with Smart Photo Fix</td>
<td>89</td>
</tr>
<tr>
<td>flaws, removing</td>
<td>106</td>
</tr>
<tr>
<td>Flickr</td>
<td>193</td>
</tr>
<tr>
<td>importing friends list</td>
<td>55</td>
</tr>
<tr>
<td>tagging people</td>
<td>53</td>
</tr>
<tr>
<td>Flood Fill tool</td>
<td>34</td>
</tr>
<tr>
<td>focus</td>
<td></td>
</tr>
<tr>
<td>creating with depth of field</td>
<td>95</td>
</tr>
<tr>
<td>sharpening for photo edges</td>
<td>90</td>
</tr>
<tr>
<td>folders</td>
<td></td>
</tr>
<tr>
<td>browsing for images</td>
<td>62</td>
</tr>
<tr>
<td>viewing all cataloged</td>
<td>48</td>
</tr>
</tbody>
</table>
fonts
  changing attributes 190

foreground
  swapping with background 140

formatting
  text 190

frames
  picture 162

Freehand Selection tool 32
  creating selections with 182

Freehand selections 182

Full-screen viewing 10

G

Google+
  importing friends list 55
  tagging people 53

GPS data 56

graphics
  adding to layers 171

H

HDR (high dynamic range) 122
  Batch Merge 132
  Exposure Merge 124
  taking photos for 123

Help
  training videos 15
  Web-based resources 20

Help system 17

high dynamic range (HDR), about 122

Histogram palette 28

History palette 28

HSL color model
  choosing colors from values 142
  displaying values 142

HTML codes
  specifying colors with 142

Hue Up/Down tool 34

I

image information 69
  advanced 71
  captions 71
  creation date 70
  in the Open dialog box 39
  Info palette 69
  rating 71
importing
  friends list from sharing sites 55
  KML files 61
  location information 61

Info palette 22, 28, 69

information, image
  See image information

installing applications 5

Instant Effects palette 28, 146
  choosing effects 148

inverting
  selections 185

IPTC data 40
  editing 71

J

JPEG files 40

K

keyword tags
  See tags

KML files 56
  importing 61

L

layers 169
  adding text or graphics 171
  collapsing groups 173
  creating 174
  expanding groups 173
  mirroring 116
  moving 176
  rearranging 176
  renaming 175
  selecting 173
  setting opacity 177
  viewing 176

Layers palette 28, 172
  displaying or hiding 173
  expanding or collapsing layers 173
  selecting layers 173

learning 15

Learning Center palette 18, 28
  displaying or hiding 18
  using 19

Lighten/Darken tool 33

lightening photos
  See brightening photos
lines
   erasing straight from backgrounds 110
   erasing straight from images 109
loading
   images 37
Local Tone Mapping 94
location information 56
   adding manually 60
   copying and pasting 61
   creating slideshow 196
   deleting 62
   importing 61
   privacy 59
   sorting photos 62
M
Magic Wand tool 32
   creating selections with 183
Makeover tool 32
   applying eye drops with 100
   applying suntans with 101
   applying the Thinify effect 101
   removing blemishes with 99
   whitening teeth with 100
Manage workspace 22, 43
   choosing display mode 46
   setting up 44
Map mode 59
Marker tool 35
marquee, selection 179
materials 137
   swapping foreground and background 140
Materials palette 28, 137
   displaying or hiding 139
menu bar 25
merging photos 121
Mesh Warp tool 35
Mixer palette 29
montages 171
Move tool 32
moving
   layers 176
N
Navigation palette 29
new features 2
newsgroups 20
Index

noise
removing 90
removing quickly 91

O
Object Extractor 111
Object Remover tool 33
objects
cutting from background 111
image, removing 106, 118

Oil Brush tool 35
one-step fixes
noise 91
photos 89

opacity
setting for layers 177

opening
application 6
images 38
images from the Navigation palette 39
RAW photos 39

Organizer palette 29
e-mailing photos from 191

organizing images 43

Overview palette 29

P
Paint Brush tool 33
painting
with picture tubes 165
paintings 171
Palette Knife tool 35
palettes 25
displaying 29
hiding 29
resizing 29
types of 27
using 27
Pan tool 32
panoramic photos 172
Pastel tool 35
Pen tool 35
people 53
perspective
correcting 86
Perspective Correction tool 32
Photo Blend 133
Photo effects 150
  Black and White Film 151
  film and filter effects 150
  Selective Focus 151
  Sepia Toning 151
  Time Machine 150
  Vignette 152

Picasa 193

Pick tool 32

picture frames 162

Picture Tube tool 34, 164

picture tubes 164
  painting with 165

pixels
  restoring to background 110, 112
  restoring to image 109

places 56

playing videos 65

PNG files 40

Point to Point selections 183

preserving
  images 170

Preset Shape tool 35

Preview images 22

previewing
  images 39
  images in the Manage workspace 63

print layout templates
  printing images with 201

print layouts 202

printing
  active images 200
  contact sheets 199, 201
  cropped images 84
  Help topics 17
  images 199
  images with templates 201

privacy when sharing photos 59

Push tool 33

Q

Quick Review 10

Quick Review mode
  using 71

quitting 6
R
rating images 70, 71
RAW files 40
RAW photos 75
  adjusting settings 77
  capturing edits 78
  converting to another format 78
  opening 39
  supported file formats 75
  using the Camera RAW Lab 76
rearranging
  layers 176
Rectangle tool 35
Red Eye tool 32
red-eye, removing 97
  with Red Eye tool 98
renaming
  files 66
  layers 175
resizing
  palettes 29
resources
  learning 15
restoring
  erased pixels to background 110, 112
  erased pixels to images 109
  images 97
retouching
  images 97
reusing effects 148
reversing
  foreground and background 140
RGB color model
  choosing colors from values 142
  displaying values 142
rotating
  image thumbnails 66
  images 80
  images to specified angles 81
S
saturation
  increasing or decreasing 90
Saturation Up/Down tool 34
saving
  effect settings 148
  images 40
scaling
  photos with Smart Carver 117

Scratch Remover tool 33

scratches, removing 103

Script Output palette 29

searching for images 48
  advanced search 49
  quick search 48

selecting
  layers 173
  multiple thumbnails 65

Selection tool 32
  creating selections with 181

selections 179
  adding to 185
  clearing 185
  creating 179
  inverting 185
  mirroring 116
  modifying 184
  subtracting from 185

Selective Focus 151, 154

sending
  photos by e-mail 191

Sepia Toning effect 151
  applying 154

Share My Trip 196

sharing
  photos 191

sharing sites
  uploading photos 193

Sharpen tool 34

sharpening
  edges 90

Skin Smoothing feature
  smoothing skin tone with 102

slideshow 196

Smart Carver 117

Smart Collections searches 50
  running 50

Smart Edge selections 183

Smart Photo Fix
  fine-tuning basic corrections with 89

Smear tool 36

smoothing
  skin tone 102
Smudge tool 33
Soften tool 33
sorting image thumbnails 64
sorting photos
  by location 62
  by people 54
special effects
  See effects
spraying images 164
starting the application 6
status bar 25
stitching photos 172
straight lines
  erasing 110
straight lines, erasing
  from images 109
Straighten tool 32
straightening
  angles 85
  cropping images after 86
  images 84
strokes
  setting properties 139
styles 137
suntan, applying 101
support, customer 8, 20
swapping foreground and background 140
swatches
  choosing colors 142
Symmetric Shape tool 35
T
tags 50
  assigning to images 51
  creating 50
  deleting from catalog 51
  find nontagged images 52
  find tagged images 52
  removing from images 51
  tagging locations 56
  tagging people 53
tanning effect 101
Technical Support 20
teeth, whitening 100
templates
  print layout. See print layout templates
text 187
   adding to layers 171
   creating 188
   deleting 189
   formatting 190

Text tool 34

Thinify effect 101

thumbnails 62
   browsing for folders 47
   displaying in preview area 39
   playing videos from 65
   rotating 66
   sorting 64
   viewing for folders 47
   zooming in and out 64

tilt-shift 151, 154

Time Machine effect 150
   creating vintage style photos 160

tones
   adjusting balance 91
   correcting 170
   smoothing skin 102

Tool Options palette 29

tools
   types of 31

Tools toolbar
   using tools 31

tooltips
   for toolbars 30
   for tools 31

trays 72
   adding 73
   removing photos from 74
   renaming 73
   saving tray content to a folder 74

tripod, for bracketing 123

tutorials 15

U

uninstalling applications 5

updating Corel products 7, 20

uploading photos to sharing sites 193

V

vector layers
   collapsing 173
   expanding 173
videos, playing 65

viewing
  layers 176
  location information 57

Vignette 152, 155

W

Warp Brush tool 35, 166

warping
  image areas 167
  images 166

Watercolor Brush tool 35

Web-based resources
  accessing 20

workflow 9

workspaces 21
  Adjust 23
  deleting current images 42
  Edit 25
  Manage 22
  switching between 26

Z

Zoom tool 32

zooming
  image thumbnails 64