-\

el
5 OTO-PAINT:

EEEEEEEEE



© 2023 Corel Corporation. All rights reserved.
Corel PHOTO-PAINT™ 2023 User Guide

Some features documented in the Help are available exclusively to subscribers. For more information about CorelDRAW subscription, visit
https://coreldraw.com.

Corel, the Corel logo, the Corel balloon logo, Corel-PHOTO-PAINT, AfterShot, CoreIDRAW, CorelDRAW.app, the CorelDRAW balloon logo,
CAPTURE, CONNECT, Corel DESIGNER, Corel Font Manager, Painter, Smart Carver and WordPerfect are trademarks or registered trademarks
of Corel Corporation in Canada, the United States and/or other countries.Apple, Macintosh and macOS are trademarks of Apple Inc.

All other company, product and service names, logos, brands and any registered or unregistered trademarks mentioned are used for
identification purposes only and remain the exclusive property of their respective owners. Use of any brands, names, logos or any other
information, imagery or materials pertaining to a third party does not imply endorsement. We disclaim any proprietary interest in such
third-party information, imagery, materials, marks and names of others. For all notices and information about patents please visit
www.corel.com/patent.

Original sample artwork is provided by third parties and is used, and/or modified, by permission, unless otherwise agreed with such parties.

Product specifications, pricing, packaging, documentation, technical support and information ("specifications") refer to the English version
only. The specifications for all other versions, (including other language versions) may vary.

228023


&app=PHOTO-PAINT&lang=en&topic=www.corel.com/patent
&app=PHOTO-PAINT&lang=en&topic=www.corel.com/patent

Contents

LCT B T (=T O OO U P OUP PP PPRUUROTR 15
What's new in COrelDRAW GraphiCS SUITE? .. .. i ittt ettt ettt ettt 17
CorelDRAW Graphics Suite March 2023 FElEASE.......ouii it 17
CorelDRAW Graphics Suite September 2022 Subscriber Update...........viiiiiiiiicce e 18
CorelDRAW Graphics Suite March 2022 SUbSCHDEr UPate..........iiiiiiiiiiie e 19
CorelDRAW GraphiCs SUITE 202T.5. . i oottt ettt 23
CorelDRAW GraphiCs SUITE 202 T ... . ittt 25
COTEl ACCOUNTS @NTA SEIVICES. ...ttt ettt ettt 2 e t ekt e e Rt h ettt e e et e e st et e et et e nee e 31
Authenticate COrelDRAW GraphiCs SUITE........ii it 31

YAV aleo 10T o) = a4 o e TSP OUPPRTPPIN 31

(6 oTe ) (<L PSPPSR 32
Change USET CrEAENTIAIS. ... it 32
YOUT PIIVACY AN PIOTIE. .. ittt ettt ettt et s e e ettt 33
COTEl SUPPOIT SEIVICES. ...ttt ettt h ettt s ekt e oottt ettt ettt 33
SUBMIE FEEADACK. ... et 33

g reTaleTe o  [aTe I TaTe B <To o] uil ale T PSPPSR PSPPI 34
LEAMNING TESOUITES. ...ttt ekttt h ke e L1tk ekt £t e et h e oLt ettt ettt ettt 35
Gt NI e 35
[ReT-Ta AR e T o]<Tet fo ] T PSP PP RS TRPPPPP 36
(Il OB TaTo B FoTe] 4o TSP OPROPR 37
[T P PO OO U PP PPP SR PPPR 38
VVBICOMIE SCIEEN. ... ettt h e bttt h ekt e ettt ettt 39
QUICK STAMt GUI . e 39
PrACHICE PIOJECES. .. ettt 39
VIAEO FESOUICES. ...ttt f ek h e h ekttt b ettt 40
DEVEIOPEIS" WEIDSITE. ... ettt 40
VVED-DASEA TESOUITES. ...ttt e e E bt e ke ekttt ettt ettt 40
SEAIT AN SET Uittt 41
Start and QUIT COrel PHOTO-PAINT ... ettt oottt e st ettt et e oo et et e et et e e et e e e 41

Contents | 1



Change the JaNGUAGE. .. .. e 41

) L o T 4] T [PPSR UP PP SPP 42
COrel PHOTO-PAINT WOIKSPDACE TOUT ...ttt ettt skttt e st et ettt e e st et e et e ee e 43
COTEl PHOTO-PAINT L0 NMNS. ..ttt ettt h e h 4ot e e h ettt eh e ekttt ettt et e e 43
APPICATION WINAOW . ...ttt 44
L L] Lo X PP U PSPPI UPRTOPRPPN 46
TOOIDOX. 1t 48
oY o1 a4V o - Y SO S PP UPPRRRP 57
[[a T o=Tet (o] £ T OO T OO P PRSP P PPPPPRR P 57
C0lOT PAIETEE. .. e 59
SHATUS DT e 59
LIV T = VU o] ol o SO PP P PSPPSR PPPSPRPPN 59
Y= ALY L T TS SS T S PRSP PUUUUPUOPPRRON 61
MV OTKSIPDACE O TIONS. ..ottt 61
DiSable WaINING MESSAGES. ... ettt e oo ettt h ekttt ettt 62
Bring images iNtO Corel PHOTO-PAINT ... .. i ettt ettt ettt 63
(O] o< T3 T T [P SP PR SPPRPPPPR 63
PIACE (IMPOIE) FIlES.. .ottt 64
CFEATE MBS, .. ettt 65
WWOTK Wt MUIIDIE TMAGES. ..ottt ettt ettt e ettt e et e e et e s 66
WOTK WIth VECEOT GIaPNICS. ... ettt e et e ettt ettt ettt 67
Show images and IMage INFOIMATION. ... i et 69
R LT T T TSSO PPPR 69
P4 o To ] 1 4 T OSSO P U TP PP PPP PP TPPPP 70
VIBW IMAGE INTOMMIATION. ...ttt 71
GUIEIINES, G, AN TUIBIS. .. ettt ettt oottt e ettt et e et e et e e 73
(CTU Lo T=] [T T SO OUPSS PSPPI PRI 73
(T4 To T PP P PR UPPRRPPPRN 76
RUITS. e et h e h etk 78
Undo, redo, repeat, and fade ACtiONS. ...... ..o 81
(O aTe [o R T B <o o OO PSP PP R OPP PP 81

2 | Corel PHOTO-PAINT User Guide



ROV .. 82

REPEAt AN TAUE... . oo 83

S R g Lo el o1 T PSSP P P SPRPPR 85
SAVE IMAGES. ..ottt e 85
oo To AT 0 g T Lo TP SO PPPR PP 87
(oYl Te B 1P P ORI PP 88
0SB IMAGES. .o 88
Creative OIS @M CONMTENT. ...t it et h ekttt ettt 89
(oL Y (=] ol Y 1T OO O RO OPPPUOP T PPPPPPN 89
Find clipart and other 10cal @and NETWOIK @SSETS. ... .. oot 90
Use and manage images With the ASSETS INSPECTON. .. .oi.. ittt 92
Manage coNtENt WIth the Tray INSPECTON. .. ..ttt ettt ettt et e e 94
Acquire applications, PlUG-INS, aNd CONTENT.......ooiiiiiii e 95

(@ ETaTo el ) (= a1 dl (o1 T o LSS P PRSPPSO 96
e 13 4 = Vo =SSOSR 99
Image dimensions, reSOIULION, AN PAPET SIZE.. .. . ittt ettt ettt et ettt 101
Image dimensions AN FESOIUTION. ... ... ittt ettt 101
PAIDET SIZE ..o 105
Crop, stitch, scale, and Change OFENTATION. .. ... . i i ettt et 107
CIOD TGS, ..ttt h e h e 107
SN IMAGES TOGETNET ... e e 109
Scale IMAGES DY USING SMAIT CAIVET ... eee ittt ettt ettt oot e et et e ettt e et e e e 110
SHrAIGNTEN IMAGES. ... e ettt ekttt 112
Straighten images and 0bJECES INTEIrACTIVEIY. ... i e 115
COITECt PEISPECTIVE AISTOMIONS. ... ittt ettt ettt ettt e e et e et e e 117
ROTAtE @NA FlID IMAGES. ..t 119
0] (o1 0Tl o PSSP PP PTRPPRUPRPPN 121
[MPIOVE SCANNET IMAGES. ... ettt ettt ettt e h et e et oot e et e ettt e ettt e et e e e e e 121
[RY<To BN I alo Y et o o FE PSPPSR PR 122
ReMOVE dUSt @Nd SCrAatCR MArKS. ... . i ettt 123

Contents | 3



ClONE IMAGE @IBAS.....iieie ettt 125

SATPEN IMAGES. .. ettt e 128
Remove artifacts and N0iSe from JPEG IMAGES........iiuiiiiiie ittt 130
ReMOVE IMAgE DACKGIOUNG. .. ..o et 130
(S aaE Lo Tl [T PSP P PP PPRR 131
Smear, SMUAGE, aNd DIENA COIOIS. ... ittt 133
JAYe | [V A ele] (oY= TaTo I (o o [T PSSP P P URUPPR TP 135
Color-adjustment t00IS AN EFfECES. ... o..iiii e 135
FA o VR Tl gl S g E] 1<t {o S PP PSPPI 137
CopY aNd Flatten @dJUSTMENTS. ... oo 142
[ LIS toTe =1 TSP PPOPPRRPP 142
AUTO AAJUSTMIEINES. ...ttt e et R ettt 143
AGJUSTMENT FIIEEIS. ..ottt 144
VVNITE BaIANCE. ..tttk 145
Light (formerly known as Brightness/CONtrast/INtENSITY). .. ....iiiiiiee oottt 146
Levels (formerly known as Contrast ENNANCEMENT).........ooiiiiiii e 147
TONE UV ...ttt 148
SAMIPIE & TAIGET. et e ettt 149
Equalize (formerly known as Histogram EQUAlIZation).........oooiiiiiiiiii e 149
GAIMIMIA . ¢t 149
HUE/SATUIATION/LIGNTNESS. ... ettt 149
VDTN, e 150
Black & White (formerly KNOWN @S GraySCale).......c..eiiuiiiiiiiie ittt 150
Yl <Tet T T €] o PSP S PSPPSR 151
REPIACE COlOTS. .o 151
CRANNEL IVIXET ..ottt h ettt et 153
(@] o 1T T PSPPSR PSPPI 154
Apply, manage, and create adjUsStMENT PrESETS. ... ..o i e 154
Adjust color and tone by USING Brush 6ffECtS. ... ...oiiiii e 156
(@] o g =T a0 1< PSPPSR PP OPROPI 157
NI S e e 161

4 | Corel PHOTO-PAINT User Guide



QAR BNSES. .. 161

BT IS, .. e 162
Combine lenses with the IMage backgroUN....... ... e 164
RESNAPE IMAGE @IEAS. ... i 165
NI T e To T T L PRSP PUPPR 165

FA oo B T B T £ PP PSP TPRSPRPPN 166
Reshape image areas by pulling or pUShING @Way PIXEIS.......cuiiiiiii e 167
(@0o] Lo Y A 11 K TaTo I = T 0 1 o = <1 Lol 11PN 169
(0] o PP PSP P PSPPI 171
C0lOT MOTEIS. ..tk H ekt 171
(@] o] e 1=T o4 o PSSP P PRSP 173
(@laToTe LI elo] (o] £ TR PSSP PP PP PPPRURRPPON 174
LG PAIETEE. .. e 179
Create and it COlOr PAlETEES. .. ... ittt 181
Organize and SNOW COIOT PAIETEES. ... ..o 183
SROW OF MA@ COIOT PAIETLES. ... it 184
SPOT COLOT CRANNEIS. ... etttk 185

(@e] o) aa oo [T ST P PP PR TPPRPPPPPPN 189
Change the COlOT MO, ... ettt ettt ettt e 189
Black-and-White COIOr MO, ... o e ettt 191

e Sy ue=Te B o] (o gy To o [T PRSP P PR PP PPRPPRPPN 191
DUOTONE COIOT MOTE. ...ttt h ettt 193
00T MANAGEIMENT. ...ttt ettt h ettt 197
ADOUL COlOT MANAGEMENT. ...ttt ettt e ettt ettt 197
Get started With COlOr MaNAgEMENT. ... . i ettt ettt 201
Install, load, and embed COlOr PrOfilES. .........ooiiii e 202
ASSIGN COIOT PIOTIIES. ..o ettt 204
Convert colors t0 Other COlOr PrOfilES. ... .. e 204
COlOM-CONVEISION SETHINGS. ...ttt ettt ettt ettt ettt 205
SOTE PIOOTING . .o 205

Contents | 5



COlOr MANAGEMENT PIESETS. ... .ei ittt e ettt e ettt e ettt e e oot e ettt e et et e et e 208

COlOr MANAGEMENT POIICIES. ...ttt ettt oottt ettt e ettt e et 209
Manage colors When 0peNniNg AOCUMENTS. ........i.iiiiiiii ettt 210
Manage colors when importing and Pasting filES.......c..i i e 211

Y ETaE e Tl o] o] S 1o Tl o4 [ F T PP P PP TP PO PR PP 212
USE @ Safe CIMYK WOTKFIOW. ...ttt ettt ettt 212
Manage Colors fOr ONIINE VIBWING ...ttt 212
LS et e 213
(O oL o4 T 1TSS P PP OPRRPR 213
FOUNTAIN 1115 et h e h ettt 214
BItMAp Pattern fillS. .. e 218
LS T 1 PP PRSPPI 221
LA o (T o APPSR PUPPRSRRPUPP 225
UNITOIIM ErNSPAIENCY . ..ttt ettt s et e ettt s et ekt e et n ettt 225
[eT0Tak =T T (=TI o T [ Ty 2 OO S PRSPPI 226
BItMAPD PattEIN trANSPAIENCY. ... ittt 229
LSO LI (= 0] o= (T Lo PRSP P PRSP PPPPPRPRN 232
TranspParenCy DY USING DIUSNSIIOKES. ... ..o ettt ettt 234
TransParenCy OF SEIECIEA COIOIS. .. ... it 234

2] [T aTe o] o 1< £ PRSPPSO UPPR 234
Find, manage, and save fills and tranSPareNCIES. ... ..o uii ittt 237
FINd and view fills @nd transparenCiEs. ... ..ooouiiiiiii oo 237
Manage fills AN TrANSPATENCIES. ... .. eeiiii sttt ettt ettt 239
SAVE IllS AN ErANSPAIENCIES. .. ettt ettt h ettt 241

Y T = Ta Yo B T 1 o OSSO U PP PRSP 243
YT PSP S ST PRSPPI 245
Distinguish protected and editable @rBas..........coiiiiiiiiii e 245
DEfINE EAITADIE AIBAS. ... oot 247
Define editable areas by using Color INFOrMATION. ... ..ot 252
Expand and contract @ditable @rBas.........couiiiiiii i 254
[NVEIT @NA FEMOVE MASKS. ...ttt ettt ettt ettt 257

6 | Corel PHOTO-PAINT User Guide



Move and align @AITADIE ArBAS. ... ...oi e 258

TranSTOrM @AITADIE @I AS.... ... it 259
Adjust the edges Of @AItADIE @raS...........ii et 263
Adjust the transparenCy OF MASKS. ... ...iiii et 265
(T o TU LT T TP PPR SRR PPPRI 266
Lo T PSP P OTRUPRPPPRPPN 269
CrEATE PATNS. ... e 269

Y LR Te [ o 1 o L PP PPR R PPPRPP 271
S8 PATNS. e et 273
Add and delete PAth NOTES. ... et 275
JOIN @NA DIEAK PATNS. ... e 276

(@ g To e T e LI A/ o <L PSSP PPOPRIP 276
APPLY BIUSHSTIOKES 10 PATNS. ...t e 278
ClIDPING PN e 279
MaSKS WIth @l CNANNEIS. ... ettt ettt 281
Create and edit alPha ChanNEIS. ... ... e 281
Save Masks and alPNa CRANNEIS.......... e 282
Load mMasks and alPpha ChaNNEIS. ... ... e 283
Manage alPha ChaNNEIS. ... ..o e 284

T Taia[aTe B TaTe B o1 Ye - I =Y & =Tt £SO TOURPTPPI 287
DFAW AN PAINT. ettt 289
SNAPES AN TN, .. e e e 289
BIUSIISTIOKES. ..ot 292
SPTAY TGS ..ottt 296
Symmetrical PAttErNS AN OFDITS. .. ..o i e 298
REPEAT DIUSNSTIOKES. ... e ettt ettt 300
CUSTOM DIUSINIES. ..otk ettt ettt 301
Pressure-sensitive PENS @NT TBVICES. ........oiiiiiii et 303
1= o T Yot [ SO PSSP PP PP 306
APPIY SPECIAI EFFOCES. ..o 313

Contents | 7



WOIK WIth SPECIAI EFFECES. . .o 313

PTGy LS. e et 320
COlOr AN TONE EFFECES. ..ttt 321
BVl F TS e 321
BOKEN BIUT ©FfOCT. ..ot 322
O I <ot i TP PR PPR PP 323
LIGNTING BT OCES. .o 324
PROTO FraIMIES. .. et e et e et 324
MANAGE PIUG NS, .ottt h et etk h et 325
SPECIAl EFTECES CAtEGOTIES. ... ittt 327
3D e h e 327

YA g A (o] T PSSRSO PP PP 331

2] U PP P U OPSPPROPPPP 337
CAIMIT@ e 343
(€] o AR U 5 o] o PP PSSP PPTP 347

(€0 1o TN T TSP PP RO PPRTRP 348
CTBATIVE . et 350
QU (o] o PO OO PP PO PP PP PPURPPTPPPUPPRR 356
D153 o SO PP PP PP TUPRPP 357

N DS et E e 362
Y251 ¢ 1< PP PSSP PSTPPP 366
TOXEUT . ettt 368

(0] o= Tot {3 PSPPSRI 373
WWVOTK W ODJECES. ..ottt 375
(@ T L Sl o] o] 1< £ SRS P PR UPRR 376
Change and VIEW ODJECE PrOPEITIES. ... .o ittt ettt ettt ettt ettt e et 377
SEIBCE OB ECES. . 378
Move, COPY, AN AEIETE ODJECES. ... ittt ettt e 380

D] o] YA T ale B T4 g o[l o] o] [<Tat i TSRO PR PR SPRPPN 381
ANGN AN AISTIDUTE ODJECES. ... et 383
AIGNIMIENT GUIGES. ettt ettt 384

8 | Corel PHOTO-PAINT User Guide



LOCK O BES s 387

(CTgoIN oI TaTe eloTaaT o g TSN o] o] [<let TP PP PPRPP 388
Merge mModes fOr GroUPEA ODJECES. ... ... ittt 389
WOIK WIth ClIDPING GrOUDS. ... eeiiiii ettt ettt 390

[V ToTe 11 VAo o <l { TSP P PO U RS PPRUPPTPPN 393
LT aE (o110 ] o =Tt £ PSP P PRSP 393

(@ o7 o Te] o] 1<l £ TSP PP PP PPRTTPP 397

(@ T aTo o] o T Tat T o <L PRSPPSO PP 398
A ArOP SNAAOWS. ... ettt 400
USE ClIP MNASKS. ... 403
Protect the area aroUNd @N ODJECT. .. .o et 404
LS G PSP PP PREEPPN 407
Create @NG TOIMAT TEXE. ... ettt h e 409
FA oo =Yoo BT T Al £ S PP PR SRS UTRPR 409
FAo e I elo] o] fo i (=3 PO PRSP ST PPRPPP 410
FOTMAT TOXE. ettt 412

(O] T gl 1Y oI 1< (U <L PSSR PS TSP PPRSURPPN 414
VAT 0N e 418
Insert special characters, symbols, and GIYPNS. ... .. i e 420
KErn, SHIft, @Nd TOTAT0 1OXE. ..o 423
G X e e 424
Adjust line, character, aNd WO SPACING ... . .uei ittt ettt e ettt 424

FA g ) SRR PRTR 425

FIT 2XE 10 @ PatD e e 425
(=T o T T 1= S PP S U P P PSR PPPPPR 427
IVINAGE FONES. .. ettt oottt ook ettt 429
VB OIS e 429
LT (] OSSPSR PSPPSR PRSPPI 430
YT el oI Lo T (o TSP PR PP UPPSPRPPN 432
ACGUITE MNOTE TONTS. ..ttt ettt ettt e et et e et 433

Contents | 9



L0058 0N, et 433
(@oT =TI o o A 1Y/ T o = Lo =T PSPPSR UPPRP SRR 436
TeXt 1N AIFFErENT LANGUAGES. ... ettt ettt 437
MOAITY BNCOAING SETHINGS. .. .ottt ettt 437
ASIaN aNd MIAAIE EASTEIM TOXE. ...ttt ettt ettt 438
OPENTYPE SUPPOIT FOI ASIAN TEXE. ..ottt ettt ettt ettt et ee e 439
L T e T=T= Y Vo B 4 To 1Y 1 O RRTPPSPP TP 441
CrEAtE NG I MOVIES. ... etttk e ookttt oAttt 443
OPEN AN PIAY MIOVIES. ...ttt et 443
CTEATE MNOVIES. ..tttk f et H b 444
Modify frame sequence and diSPIay M. ... .o . e 446
SAVE MNOVIES. ..ttt H e et h e 4R LRt 448
Create IMAgES TOr the WED.......oiii e ettt ettt 451
EXPOrt IMages fOr the WED........oo e et 451
Export and upload DItMaps 10 VWOIAPIESS. .....c.uiiiiiii oot 457
SAVE AN APPIY WD PIrOSEES. ..o 458
Create palette-based images with transparent colors and backgrounds. ..o 458
S8 IMIAGES e 459
Create aNd @It TOIIOVETS. ... . ittt 462
0143V PSR 467
PN D@SICS. .ttt 469
PIINT WOUT WOTK. .ot k ettt h ettt h ettt 469
LAY OUL PIINT JODS. .o 470
ISV o LT ) ST o T PP PSP PRR PSPPI 471
A Y 0 <SPS P PP 472
FINE-TUNE PIINT JODS. ..o ettt 472
PIINT COIOTS @CCUIATEIY. ..ottt ettt ettt e et e e 473
PrINT 0 @ POSTSCIIDT PIINTEI ...ttt ettt ettt et et e e e 475
PrETlIGNT SUMIMATIES. ..o ettt 476
Prepare files for Print SEIVICE PrOVIAEIS. .........ooii oo 477

10 | Corel PHOTO-PAINT User Guide



Prepare fOr @ Print SEIVICE PrOVIAEI. ... .oo. i ittt 477

[MNDOSTHION JYOULS. ..ottt ettt 478

P OIS MIAIKS. ettt 480
COlOT SEPATATIONS. ..ttt et 482
Color trapPING AN OVEIDIINTING . ... ittt ettt oot e ettt e et e ettt et e et 483
PIINE COMIPOSITES. .ttt 484
Pt 0 BT e e 484
WOTK WIth @ PrINT SEIVICE PrOVIAET ... .ottt 485
T[S T 0 X £ PSP P P PP PP OTT PP 487
(o To Y d (o T o] B PP PP PP PP P PP PPPPPPPPRN 489
EXDOIT 10 PO o e e 489
PDF hyperlinks, bookmarks, and thumbnails.............ooiii e 491
REAUCE PDF Il SIZ8. .ottt 491
ENCOAE PDF flES. ettt 492
PDF COIOI MaANAGEMENT OPTIONS. ..ottt ettt 493
(B Y= Tal U 4V o o (T o LSOO P OSSPSR PPPP 493
OPHIMIZE PDF IS, .ttt t ettt ket 495
PDF Preflight SUMIMAIIES. ... ettt 495
Prepare PDF files fOr @ Print PrOVIEr.........o.vo i 496
Work with office productivity @pPlICatiONS. ... .o ittt 497
Export files to office productivity @pPliCatioNS. .. .. .oi i 497
JAYe [0 el o] =Tari- TN to e [oTelU [y aT=T ) TSP PPPPTSUPPPTPPR 497
NV 4 1T = T 111 OSSP UPPPRUPRSPR 499
USE RAW CAMETA FIlS... ettt ettt ettt ettt 499
Import RAW camera files in Corel PHOTO-PAINT ... ...oii oo 500
Adjust the color and tone of RAW CaMEra filES.........iiiiiii it 502
Sharpen RAW camera files and rEAUCE NMOISE. ... ....iiiiiiiii e 505
Preview RAW camera files and obtain image information..........cocoiiiiiiii e 505
SUPPOIEA FI1E FOMMIATS. 1.ttt ettt s ettt e e skttt 507
AODE HTUSTIATOr (Al e, 508

Contents | 11



WINAOWS BItmap (BIVIP)..... ittt ettt ettt 508

OS/2 BITMAP (BIVIP) ..ottt 509
Computer Graphics Metafile (CGIM).........oiiiiiii e 509
COTEIDRAW (CDR)... ettt oot ettt ettt e ettt 509
Corel Presentation EXCOANGE (CIMX)......ei oottt ettt ettt et 510
COTEl PHOTO=PAINT (CPT). ittt et 510
CUISOE RESOUICE (CUR). .. e, 511
AutoCAD Drawing Database (DWG) and AutoCAD Drawing Interchange Format (DXF)........occooviiiiiiiiiiiiiicicceeee e 511
ENCapsulated POSTSCIIPT (EPS)... . i it 512
POSTSCIIPT (PS OF PRN) ...ttt ettt ettt ettt et e et 513
PSPPSR 514
High Efficiency 1mage File FOrMat (HEIF).......co ittt ettt ettt enee e 515
JPEG (JPG) et 515
PAINTBIUSN (PCX). ..ottt 516
Adobe Portable Document FOrMAat (PDF) ... ... 516
HPGL PIOTEEI FIlE (PLT) ..ttt ettt ettt ettt et e et e e 517
Portable Network Graphics (PNG)..........ooiiiii oo 518
AdODE PROTOSNOP (PSD)...c.iiiiieiee et 518
QML PAINTEr (RIF). . e e e 520
TARGA (TGA) e e h e 520
LN PSP PSP PP PPPPPRPRR 521
GOOGIE WED PICTUIE (WEBP).... ottt ettt ettt ettt e e 522
WordPerfect Graphic (WPG)........oo e 523
RAW CAMEIA Fll8 FOIMIGTS. .. ettt ettt ettt ettt 524
AAITIONAN FIlE FOIMIATS. ... et 524
Recommended formats for IMPOIrTING GraphiCS. ... .ou.i ittt 524
Recommended formats for eXporting graphiCs.........cv oo 525
(@ o] aaT P4l o I T Ve I 1UN {e) o o =X 1oV PSPPSRSO 527
CUSTOMIZE €Ol PHOTO-PAINT ...ttt a ekttt H e ettt et e e e et et e et e et e et e e e 529
CO0SE PIEIEIENCES. ... 529
CONTIGUIE GPUS. ..ottt ettt ettt ettt e h ekt 530

12 | Corel PHOTO-PAINT User Guide



Change and reStOre AETAUITS. . ... i et 530

CUSTOMIZE KEYDOAIT SNOITCULS. ..ottt ettt et 531
CUSTOMIZE ThE TOOIDAT. ...ttt ettt ettt 532
CUSTOMIZE FIIEIS. .. ettt ettt ettt ettt 532
USE SCHPTS 10 @UTOMIATE TASKS. .. .eiiii ittt 535
B s L 1o Yol ] o €3OOI 535

(@o T¢I IR aTo ] TR T PSP P RO PPPSRTPT 536
Y =T =T el PP PP P PRPPPRRN 541
Corel PHOTO-PAINT for AdODE PROTOSNOP USEIS. ......i it 543
COMPAIE TEIMINOIOGY .ttt e ettt e et h e 24ttt e et e et e et 543

(@] Yoo T LI T o] LTSRS 544
GlOSSAIY . et 547
(Gl T APPSR U PRSPPI 547

Contents | 13



14 | Corel PHOTO-PAINT User Guide



Get started

What's new in COrelDRAW GraphiCS SUITE? .. ... i ittt ettt et ettt e et 17
COTEl ACCOUNTS @NT SEIVICES. ...ttt 2okttt s e h ettt e Rttt et e ettt ettt e et et enee e 31
LEAMNING FESOUITES ...ttt ettt oottt e oo oottt oo ookttt e 22 ookttt e e 244 o s at ettt o2 4o e Rkttt e e a2 oo e ettt e e e e e e sbe bt e e e e e et e e e e e e e nnaeeeanas 35
) A= Ta e BT A VT o TP P PR PPPPRTO 41
Corel PHOTO-PAINT WOTIKSPACE TOUT ... ottt ettt h ettt ettt 2okt e e e et e st et e et e et et e e e 43
YUt oL LTS ST T PP U UPPPUR PRI 61
Bring images iNtO Corel PHOTO-PAINT ... ittt ettt ettt et e et e e et 63
Show images and iMage INFOIMETION. ... i ettt 69
GUIENNES, G, AN TUIBIS. ... ettt ettt et 73
Undo, redo, repeat, and fad@ ACHIONS........iiiiiiiii it 81
SAVE @NA ClOSE. ..ttt R ettt 85
Creative TOO0IS AN CONMTENT. ..ottt ettt h ettt h ettt et e e 89

Get started | 15



16 | Corel PHOTO-PAINT User Guide



Corel

PHOTO-PAINT

What's new in CorelDRAW Graphics Suite?

The new and enhanced features of CoreDRAW® Graphics Suite are described in the following topics:
*  “CorelDRAW Graphics Suite March 2023 release” (page 17)

* “CorelDRAW Graphics Suite September 2022 Subscriber Update” (page 18)

* “CorelDRAW Graphics Suite March 2022 Subscriber Update” (page 19)

*  “CorelDRAW Graphics Suite 2021.5" (page 23)

* “CorelDRAW Graphics Suite 2021" (page 25)

CorelDRAW Graphics Suite March 2023 release

New! Online templates

In CorelDRAW, you can now start a project from an online template on the Templates tab of the Create a New Document dialog box. The
new online library gives you instant access to more templates than ever before. Complete your profile survey, so you can filter templates and
display the ones that are best suited for you.

Enhanced! Practice project recommendations

You can now access practice projects that match your skill level, needs, and interests on the last page of the profile survey. For more
information, see “Practice projects” on page 39.

Enhanced! Document-creation controls

Now you can set bleed limits on the Document Settings tab of the Create a New Document dialog box. This setting is saved with the
document's presets and offers more flexibility when creating new documents in CorelDRAW.

Enhanced! Document-preset thumbnails

Improved thumbnails of presets in the Create a New Document dialog box make it easier to view and browse the wide selection of print,
web, device-specific, and social media presets available in the app. Page size information has been streamlined to reduce visual clutter. Now
icons give a better indication of the page type and can help you quickly locate the exact preset you need.

Enhanced! Crash reporting

If an application in CorelDRAW Graphics Suite quits unexpectedly, an error report dialog box appears the next time the application is
launched. Now if you don't want to send an error report, you can disable the crash report dialog in the Global Privacy settings. For more
information, see “Error logging and reporting” on page 34.
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New! Variable Outline tool

The Variable Outline tool lets you create object outlines of varying widths in CoreIDRAW. You can specify where the width variance starts
and ends to create dynamic, organic-looking lines and shapes. In addition, you can modify an outline without affecting its variable outline
properties.

You can apply an outline of varying widths using the Variable Outline tool.

CorelDRAW Graphics Suite September 2022 Subscriber Update

New and enhanced! Support for the Google Web Picture (*.webp) file format

CorelDRAW and Corel PHOTO-PAINT now offer support for the Google Web Picture (*.webp) file format. This open standard format
developed by Google provides lossless and lossy compression for images designed for use on the web. WEBP lossless images are smaller than
PNGs, and WEBP lossy images are smaller than JPEG images. You can import WEBP files as you would any other supported files. When you
export a file to the WEBP format, you can choose from several presets to suit your needs, or create a new preset and save it for future use.
Advanced settings, such as quality and compression ratio give you flexibility and control over the compression factor for RGB channels and
the ratio between encoding speed, file size, and quality, respectively. Image transparency is maintained on both import and export. For more
information, see “Google Web Picture (WEBP)” on page 522.

New and enhanced! Practice projects

Practice projects are collections of CoreIDRAW (CDR) and Corel PHOTO-PAINT (CPT) files that you can download to use for learning,

training, or demos. You can take advantage of these new in-app tutorials to practice basic concepts and refine your skills. In addition to

the completed version of the project that you can consult for reference, each CorelDRAW tutorial comes with a partially completed version
enriched with step-by-step instructions to make the experience interactive and help you complete the project successfully. You can access and
browse practice projects on the Explore tab of the Learn inspector. Complete the user profile survey to get recommendations for practice
projects that match your needs. For more information, see “Practice projects” on page 39.

New and enhanced! Create a New Document dialog box

The Create a New Document dialog box in CorelDRAW has been redesigned to provide a central location for starting drawings. The dialog
box now has two tabs, Document Settings and Templates, so you can switch between views with ease.

On the Document Settings tab (File » New), you can start a blank drawing by specifying document settings or choosing a preset.
CorelDRAW lets you search and browse a wide selection of print, web, device-specific, and social media presets. Presets include predefined
settings for page size and orientation, primary color mode, units of measurement, and resolution. For example, the LinkedIn Cover preset
from the Social category uses pixels instead of inches, landscape orientation, RGB color and has the dimensions required for a LinkedIn cover
image. To find presets more easily, CoreIDRAW lets you filter them by category and page type and sort them by name, date, and page size.

On the Templates tab (File » New from Template), you can start a drawing from a template. The interfaces for filtering and sorting
templates and accessing local and network folders have been reorganized to help you quickly find the templates you need.
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New and enhanced! Scale tools

CorelDRAW lets you easily scale a portion of an object or image to a specific size. The time-saving Scale portion tool lets you resize a portion
of an object to fit a desired dimension. For example, if you need a door to be seven feet tall, you simply specify that value and then drag
vertically along the door to scale it. You can also use the interactive Fit to Reference tool, which offers greater accuracy when resizing an
object to fit into another object. For example, this handy new tool lets you simultaneously scale and move a screw to fit perfectly into a
specific nut.

New and enhanced! Cropping artwork to page boundaries on export

Now when you export files to the PNG, JPEG, and GIF formats in CorelDRAW, you can crop your artwork to the boundaries of the drawing
page to remove unwanted objects and reduce file size.

Enhanced! Export inspector

CorelDRAW Graphics Suite September 2022 Subscriber Update introduces a range of features and enhancements to the Export to improve
your workflow. Assets and pages can now be exported to three additional formats: Adobe lllustrator (Al), AutoCAD Drawing Database
(DWG), and AutoCAD Drawing Interchange Format (DXF). For your convenience, assets and pages can be renamed directly in the Export .
Plus, the Export button is grayed out when there are no items selected.

CorelDRAW Graphics Suite March 2022 Subscriber Update

New! Adjustment presets

In CorelDRAW Graphics Suite March 2022 Subscriber Update, adjustment presets have been completely rebuilt. You can now create multi-
filter adjustment presets non-destructively in Corel PHOTO-PAINT™, and apply these presets in both CoreIDRAW and Corel PHOTO-PAINT.
When you achieve a favorite image-editing result, you can easily combine and save the adjustment filter settings for quick and easy reuse in
other projects.

You can also organize your presets into custom categories or simply assign them to default categories. In addition, you can jump-start your
editing process by choosing from a collection of carefully curated and tested preset styles, which include Black & White, Color, and Tone
categories.
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Low Contrast  Sepia Tone  Sharp Shad...
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In CorelDRAW, you can apply adjustment presets from the FX tab in the Properties inspector.
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New and enhanced! Adjust menu

When you choose a filter from the restructured Adjust menu in Corel PHOTO-PAINT, the Adjustments inspector automatically opens the tools
and settings for your chosen filter. All adjustments are now non-destructive, so you can experiment endlessly. And you can reset or flatten
your adjustments with a single click. In addition, there are new shortcuts and commands designed to save you time, and you can instantly
copy and paste adjustments with a menu command.

New and enhanced! Adjustments inspector

The Adjustments inspector in Corel PHOTO-PAINT has been reorganized to make it your one-stop shop for adjustment filters. Four additional
filters have been added, and existing filters introduce new interface elements and editing options that make it easier for you to achieve your
desired result.

The Black & White filter provides a new creative option that gives you greater control when converting a color image to grayscale. You can
now isolate the shadows and highlights of your image and adjust the hue and saturation of each image characteristic separately, which is
very effective for tinting.

There are also updated controls for Color Balance, Equalize, and Sample & Target filters, and a new Levels filter that makes it easier to
adjust image contrast. With the Color Balance filter, a new color sampling tool lets you set a neutral gray with a single click. The Histogram
interfaces have been enhanced, and to give you a better visual representation as you make adjustments, we've added color to the sliders for
the following filters — Hue, Saturation, and Lightness, Black & White, Replace Colors, Channel Mixer, and Color Balance.

Color Balance

3-Way Color

The enhanced Adjustments inspector.

Enhanced! Adjustments inspector performance

With Corel PHOTO-PAINT, you will experience an impressive boost in image-editing speed when using the Adjustments inspector. The
improved display caching system means that adjustment filters will be fluid and responsive, particularly when zooming in on smaller image
details and areas. In addition, support for multi-core processing in both CorelDRAW and Corel PHOTO-PAINT makes applying adjustments in
either application a breeze.

New and enhanced! General improvements

CorelDRAW Graphics Suite March 2022 Subscriber Update offers an array of general improvements inspired by frequent user requests.
CorelDRAW provides five new adjustment filters and 19 effects for working with bitmaps, all accessible from the Effects menu.

In Corel PHOTO-PAINT, the Objects inspector now provides an opacity slider with live results, making it easier to adjust and assess changes to
object opacity. You can also now apply non-destructive effects to selections that include multiple objects, even when using a mask.
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As you save your work with non-destructive effects in Corel PHOTO-PAINT, you'll likely notice reduced file sizes, often by as much as two
times smaller thanks to new use of ZIP compression on effect data. There's also a new Edge Transparency option in the Mask menu that lets
you control the falloff of transparency on mask edges. In addition, the cursor for several masking tools has been updated to provide better
indication of whether you're in a creation or transformation state.

New and Enhanced! Learn inspector

Search for learning resources and tools in the new Explore section of the Learn inspector, known as the Hints inspector in earlier versions.
Access and browse an extensive library of online resources from within the application to get familiar with product features quickly. Get
our recommendations for videos and written tutorials that match your experience level and needs by completing your profile. Plus, you can
view only the type of learning resources you prefer by applying a filter; and sort search results by relevance, date, or best match. For more

information, see “Learn inspector” on page 36.
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New! Personalization settings

Our personalized recommendations for learning resources are based on the answers you provided in the profile survey. When you update
your profile, we revise our suggestions for learning materials to better suit your needs. You can also opt out of recommendations by
resetting your profile to the default state. For more information, see “Your privacy and profile” on page 33.

Enhanced! Pages inspector

Improved thumbnail previews in the Pages inspector in CoreIDRAW simplify working with pages. Plus, you can now quickly insert pages after
the active page, without having to rearrange pages manually.

Enhanced! Multipage view

Resize pages interactively in multipage view as if they were standard rectangle objects. To resize pages from the center, simply hold down
Shift when dragging a handle.

Switching to multipage view automatically zooms to show all pages; switching to single page view zooms to fit the active page in the
drawing window.

Enhanced! Facing pages

The new Show Spreads command in the Pages inspector in CorelDRAW makes it easy to toggle between showing spreads of facing pages
and single page thumbnails. When you view spreads as single page thumbnails, you can move any facing page by dragging it within the
Pages inspector or moving its page tab in the document navigator.

Plus, the improved tabs in the document navigator clearly show spreads of facing pages for easier page navigation.

} [T 2 of L3 1 Pape 2-3

The tab for the second and third page shows that they are facing pages. (Artwork by Claudia Driemeyer)

Enhanced! Multi-asset export

The Export inspector features expanded file support, letting you export assets to the TIFF and EPS file formats. Plus, you can select all assets
with a single click, which makes it easier to export all assets at once or remove all items from the export list.

Enhanced! Assets inspector

The new default list view and improved thumbnails of Cloud assets make it easier to view and use your content. Syncing assets from the
Cloud is faster and more reliable. Plus, when using linked symbol libraries, you can restore broken links and regain access to the symbols in
the libraries with ease.
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New! Share ideas and provide feedback

Make suggestions about CorelDRAW Graphics Suite directly from within the applications, and then other users can evaluate and give
feedback on your ideas. You can also review and vote on recommendations from others. For more information, see “Submit feedback” on
page 33.

CorelDRAW Graphics Suite 2021.5

Available exclusively to subscribers, CorelDRAW Graphics Suite 2021.5 features improved asset management, a streamlined collaboration
workflow, direct access to online fonts from within Corel® Font Manager™, and more.

New and enhanced! Manage, share, and sync assets

Access all your local, shared, and Cloud content from the Assets inspector (formerly known as Connect Content inspector) in CorelDRAW.
Renamed and enhanced, the Assets inspector gives you quick access to all symbol libraries and other files saved and shared to your Cloud
folder. Plus, you can view linked symbol libraries, and you can sync them with their source, whether local or online, so that their symbols are
always up-to-date.
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The Assets inspector lets you work with local, Cloud, and linked assets.

Enhanced! Performance of Cloud files

It is now faster and easier to work with Cloud files. Whether you are saving documents to the Cloud, or opening or sharing Cloud
documents, you'll notice improved speed and performance.

Enhanced! Collaboration

A streamlined log-in process lets you sign in to the Cloud and the Comments inspector simultaneously by using your Corel account. Any
comments you add to a document after sign-in are now identified by your email address in addition to your name. Plus, you can bypass
providing credentials altogether to add anonymous comments.

New! Access to online fonts

Access more than 1000 font families from the Google Fonts library directly from Corel Font Manager to use in your designs. Browse, search,
and preview those online fonts with ease without having to install them. Download or install the fonts you like to access them from the Font
list box in CorelDRAW and Corel PHOTO-PAINT.
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Adjusting the properties of a variable font

Enhanced! File support in the Sources inspector

Assemble complex projects with ease thanks to the enhanced file support in the Sources inspector in CorelDRAW. Add externally linked
CorelDRAW files to your drawings. You can even import Excel Workbook (XLS and XLSX) or Comma-separated values (CSV) files to add
linked tables that contain project information. Plus, you can sync the linked files with their source at any time to update them with the latest
changes.
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New! Object Data inspector

Assign different types of data to objects and store the data in a project database with the Object Data inspector (Window P Inspectors P
Object Data) in CoreIDRAW. The Object Data inspector is an advanced feature that is particularly useful for large projects.

CorelDRAW Graphics Suite 2021

You can count on CorelDRAW Graphics Suite 2021 to streamline your design journey. Whether you're creating for web or print, get the job
done with progressive image editing, next-generation collaboration that accelerates productivity, and new advanced-illustration tools that
push the boundaries of your creativity.

New! Multipage View

CorelDRAW® 2021 helps accelerate the design workflow with Multipage View. It lets you see all pages in a document simultaneously, so
you don't have to click tabs to navigate to another part of your drawing.

N
)/

6

View, manage, and edit all of your project’s digital assets in one view

New! Live Comments

This new feature lets everyone involved in a project work in real time, where stakeholders can comment on and annotate a document in
CorelDRAW.app™ with all feedback instantly appearing in the working file in CorelDRAW 2021.

A new dashboard in both CorelDRAW 2021 and CorelDRAW.app™ acts as your collaboration hub. It contains all your Cloud drawings and
in a click displays a preview, the number of comments and team members, and project status. The dashboard also lets you share designs
directly from CorelDRAW 2021 without having to open each file.
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A project dashboard helps you store, view, organize, and share files saved to the Cloud.

New! Perspective Drawing

In CorelDRAW 2021, it's easier than ever to draw objects or scenes in perspective. This new feature is based on the principles of perspective
projection and boosts productivity by eliminating the need to first set up complex grids.

To get you started, there are presets for four types of perspective drawing, which are easily customizable by adjusting any part of the
perspective field. The possibilities are limitless thanks to the ability to create multiple perspective groups each with their own unique
perspective field within the same page or document.

Whether you want to produce textures and patterns for your illustrations, deliver distinctive sketches of product ideas, or generate proof of
concept designs that have the illusion of depth and distance, perspective drawing can help accomplish the task at hand with ease.

Draw objects or illustrated scenes in perspective, faster and easier than ever.

New! Multi-asset Export

CorelDRAW 2021 lets you create a customized list of assets to export with one click. The new Export inspector has a range of flexible, time-
saving options for outputting pages and objects.
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In a couple of clicks, you can send pages or objects to multiple industry-standard formats, including PDF. The same design element can
be simultaneously exported with different settings by duplicating it in the Export inspector and modifying the output options. Or you can
export several items at the same time using identical preferences.
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Export a list of pages and objects to a range of formats in a single click.

Enhanced! Image Adjustment

Corel PHOTO-PAINT 2021 introduces a range of features and enhancements to deliver more efficient, accurate image editing. The new
Adjustments inspector gives instant access to the most critical and frequently used filters, letting you quickly work non-destructively, in real
time, and in context. What's more, the brand new Local Adjustment Mode simplifies targeting a filter to a specific image area. For more
information, see “Adjustments inspector” on page 137.
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Apply critical image adjustments non-destructively, in real-time, and in context.

The Replace Colors filter has been rebuilt from the ground up. Improved color pickers and eyedropper tools allow for more precise editing,
and a new interactive control makes fine-tuning hue and saturation ranges more intuitive. Corel PHOTO-PAINT 2021 has also added a slider
to help ensure smoother color transitions between selected and unselected pixels. For more information, see “Replace Colors” on page

151.
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Replace and fine-tune colors with precision.

New! HEIF Support

CorelDRAW Graphics Suite 2021 lets you take advantage of photos captured on mobile phones with High Efficiency Image File (HEIF)
support. Many devices use HEIF as the default capture format because it delivers smaller file sizes without sacrificing picture quality. You can
import or open the key image from HEIF files in Corel PHOTO-PAINT or import it into a drawing in CorelDRAW. For more information, see
“High Efficiency Image File Format (HEIF)” on page 515.

New! Pages inspector

CorelDRAW 2021 simplifies working with multipage documents thanks to the new Pages inspector. It lists all pages in a design so you can
easily manage them and quickly navigate a project. Each page has a scalable thumbnail preview that reflects its size and content. Reordering
pages is as easy as dragging them in the inspector. What's more, you can add, delete, and rename pages in one spot, saving you time and
effort. And in a click, you can switch display modes to either focus on a single page or use the new Multipage View.
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Manage pages in your drawings with ease and navigate projects faster than ever.

New! Autofit Page

Another time-saver in CorelDRAW 2021 is the Autofit Page feature. In just a click, you can resize a page to fit its content. You can also
quickly customize the margin by specifying the space between design elements and the edge of the page.

Enhanced! Guidelines

When working with guidelines in CorelDRAW 2021, you can quickly switch views from world scale to page dimensions. In addition, it's
easier to manage custom guidelines, so you can set up the framework for a design faster than ever.

New! Customizable keyboard shortcuts

CorelDRAW Graphics Suite 2021 helps accelerate your workflow by giving you the ability to assign keyboard shortcuts to the commands and
tools that you use most. You can also customize existing shortcuts to best fit how you work. For more information, see “Customize keyboard
shortcuts” on page 531.
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New! Apple Silicon Support

CorelDRAW Graphics Suite 2021 is designed to run natively on Apple Silicon, so you can take advantage of the optimized performance and
user experience of the latest, cutting-edge hardware.

User-inspired enhancements

New! Export or import font collections

Corel Font Manager 2021 offers a new feature that helps ensure that you can preserve your font collections. You can now import and export
font databases so that you can use them in another version of the software or share with them others.

Enhanced! Find and Replace

Finding and replacing objects is more versatile in CorelDRAW 2021 thanks to a new option that lets you limit the search range to only
currently selected objects. Indicators highlight objects included in the search so you can work with precision.

New! Snap to self

When working in complex designs in CorelDRAW 2021, a new setting allows you to prevent objects from snapping to their own snap points
so you can move and transform design elements with ease and precision.
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Corel accounts and services

This section contains the following topics:

* “Authenticate CoreIDRAW Graphics Suite” (page 31)
* "Account settings” (page 31)

* "Updates” (page 32)

* “Change user credentials” (page 32)

*  “Your privacy and profile” (page 33)

e “Corel Support Services” (page 33)

*  “Submit feedback” (page 33)

* “Error logging and reporting” (page 34)

Authenticate CorelDRAW Graphics Suite
Authentication lets you access online features and content that are included with your software.

To authenticate CorelDRAW Graphics Suite, you must sign in with your Corel.com account. This action associates your product with your
account. If you don’t have a Corel.com account or you want to associate your product with a new account, you need to create an account
before signing in.

After you install and authenticate CoreDRAW Graphics Suite, the product appears in Your Account page on corel.com. If you want to
associate the product with a different account, you must change your user credentials. For more information, see “Change user credentials”
on page 32.

Account settings

You can check your account settings by accessing Your Account page from within the application. On Your Account page, you can find out
more about the products associated with your account, and you can access support and set your communication preferences.

In those rare cases when your account settings may not reflect your latest transaction, you can refresh your account from within the
application.

To check your corel.com account
* Click Corel PHOTO-PAINT menu P My Account.
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Updates

Product updates, formerly known as service packs, include performance and stability improvements that enhance your product experience.
By default, you are automatically notified when product updates and news become available. You can customize the update and message
settings. For example, you can choose how often to receive updates and offers as tray notifications: daily, weekly, monthly, or not at all.

/.
Cs
To view information about product updates, click Corel PHOTO-PAINT menu P Check for Updates.

To customize update and message settings, click Corel PHOTO-PAINT menu P Message Settings.

Change user credentials

As a user and owner of CorelDRAW Graphics Suite, you must know your user credentials:
* your product serial number — lets you install and reinstall your product. The serial number is the unique identifier of your product
license.

* the email address associated with your Corel.com account. For each Corel.com account, a unigue email address and password are
required. When you authenticate your product to access online features and content, you sign in with a specific Corel.com account,
associating the product with that account and its email address.

This topic describes two typical cases in which you need to change your account settings and then update your user credentials in the
installed product to match the new account settings. Updating your user credentials ensures that you don’t need to uninstall and reinstall
the product.

You want to merge two product subscriptions that you purchased with the same Corel.com account at a different time so that the
subscriptions have the same renewal date.

In this case, each subscription is associated with a different serial number. You must first go to Your Account page, and then associate both
subscriptions with one of the serial numbers. Second, you must edit the user credentials in the product that now has an obsolete serial
number.

Step 1: Go to Your Account page by signing in on corel.com, and then click Merge in the Product Status area. On the Subscriptions page,
select the subscriptions that you want to merge. Proceed to the Confirm selection page, and choose the serial number that you want to
keep.

Step 2: Start the version of CorelDRAW or Corel PHOTO-PAINT that now has an obsolete serial number. Click Corel PHOTO-PAINT menu »

Preferences P Global. In the left pane of the dialog box, click User ID. Next, click Edit Credentials, and in the dialog box, type the serial
number that you chose in step 1.

You have two Corel.com accounts associated with different email addresses, and you want to merge the two accounts.

First, you must call Corel Support Services to merge the accounts for you, and then you must update your email address through the
product.

Step 1: Contact Corel Support Services with a request to merge the two accounts for you. You will be asked to provide an active email
address for your merged account. If you have subscriptions or Upgrade Programs in each account, they are associated with different serial
numbers so you need to choose one of the serial numbers.

Step 2: Start the version of CorelDRAW or Corel PHOTO-PAINT that is now associated with an obsolete account and email address. Click

Corel PHOTO-PAINT menu P Preferences P Global. In the left pane of the dialog box, click User ID. Click Edit Credentials, and in the dialog
box that appears, type the email address that you chose for your merged account. Type your password. If necessary, type the serial number

that you chose in step 1.
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Your privacy and profile

Corel tracks which features you are using to improve the application. Also, when you search for learning materials from within the Learn
inspector, Corel tracks your searches and uses this information to improve the available learning materials and create new tutorials. You can
adjust your privacy settings to opt out of feature and search term tracking at any time.

Once you complete your profile, we can recommend learning materials based on the information you provided in the survey, such as your
familiarity with the product and the projects you create. If you don’t want to receive any recommendations, you can reset your profile to the
default state. You can also edit your profile at any time by changing your responses and providing answers to newly added questions. An up-
to-date profile helps us improve our recommendations for you.

To manage privacy settings

1 Click Corel PHOTO-PAINT menu P Preferences » Global.
2 In the left pane of the Preferences dialog box, click Privacy.
3 Perform a task from the following table.

To Do the following
Allow or prevent Corel from tracking what features you use Enable or disable the Share feature usage check box.
Allow or prevent Corel from collecting information about your Enable or disable the Share search terms check box.

searches in the Explore tab of the Learn inspector ) , L
Note: Searching for learning materials in the Explore tab of the

Learn inspector is an application feature, so if you disable the
Share feature usage check box, the Share search terms check box
is disabled and grayed out by default.

To manage your profile

1 Click Corel PHOTO-PAINT menu P Preferences P Global.
2 In the left pane of the Preferences dialog box, click Privacy.
3 Click one of the following buttons:

* Reset Profile — reverts your profile to the default state, letting you opt out of recommendations in the Welcome Screen and Learn
inspector

* Edit Profile — opens the latest version of the profile survey, letting you update your responses and answer any new questions that
may have been added

Corel Support Services

Corel Support Services can provide you with prompt and accurate information about product features, specifications, pricing, availability,
services, and technical support. For the most current information on support services available for your Corel product, please visit
www.corel.com/support.

Submit feedback

You can submit comments or suggestions about CorelDRAW Graphics Suite to an online portal where other users can review and evaluate
them.You can also vote and comment on feedback from other users. To submit, vote, or comment on feedback, you must log in to your
CorelDRAW Graphics Suite Ideas Portal account. The portal is available only in English.
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To share ideas and give feedback about the application

1

Do one of the following:

* Click Help P Submit Ideas and Feedback.

* Click Help » Welcome, then click Ideas & Feedback.

* Click Help P Learn, then click Share your ideas and suggestions.

On the CorelDRAW Graphics Suite Ideas Portal, click Log In/Sign Up, and enter your credentials.
If you dont have a CorelDRAW Graphics Suite Ideas Portal account, you can create one now.
Click Add A New Idea.

On the New Idea page, type a one-sentence summary of the idea in the Your Idea box.

Any similar ideas will appear here when you start typing. Consider voting for them before you create a new idea. You can search existing
ideas by typing in the Search all ideas box. If you find ideas you agree with, click the corresponding Vote button.

In the Please add more details box, type more information about your idea.
Click Add Idea.

Error logging and reporting

If an application in CorelDRAW Graphics Suite quits unexpectedly, an error report will appear the next time you launch the application. To
help improve the application, provide any steps necessary to reproduce the problem, and send the error report to Corel. You can also disable
error logging and reporting.

To enable or disable error logging and reporting

1

2
3

Click Corel PHOTO-PAINT menu P Preferences P Global.

In the left pane of the Preferences dialog box, click Privacy.

Enable or disable the Show Crash Report dialog box check box.

When the check box is disabled, you will not be prompted to send reports if the application stops responding.
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Learning resources

You can learn to use the product in various ways: by reading the Quick Start Guide; by accessing the Help, Hints, and tooltips, by viewing
video tutorials, and by exploring the resources on the Corel website (www.corel.com). On the website, you can access tips and additional
tutorials. You can also check the Readme file (readme.html), which is installed with the software.

This section contains the following topics:

“Get help” (page 35)

“Learn inspector” (page 36)
“Help and tooltips” (page 37)
“Hints” (page 38)

“Welcome screen” (page 39)
"Quick Start Guide” (page 39)
“Practice projects” (page 39)
“Video resources” (page 40)
“Developers’ website” (page 40)
“Web-based resources” (page 40)

Get help

Various learning resources are available. The following table can help you decide what learning resources to consult when you need
assistance. You can access more information about some resources by clicking the corresponding links.

To See

Start learning the applications “Video resources” on page 40
“Quick Start Guide” on page 39
“Practice projects” on page 39

Get recommendations for tools and learning resources to help you  “Learn inspector” on page 36

with the task at hand

Obtain additional information about product tools and features “Help and tooltips” on page 37
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To

Learn to automate tasks by using macros and scripts

Find specific information about the latest version of the suite

Documentation conventions

See

“Hints" on page 38

"Web-based resources” on page 40

Community website for developers

Readme file (readme.html), which is installed with the software. To

find it, Control-click the application bundle in Finder, click Show

Package Contents, click Contents P Languages, and open the
language folder you want.

The following table describes important conventions used in the documentation.

Convention

Menu P Menu command

)
A

Learn inspector

Description

A menu item and menu command that you
need to click in sequence

A note contains important information
that is relevant to the preceding steps. It
may describe conditions under which the
procedure can be performed.

A tip contains suggestions for performing
the preceding steps. It may present
alternatives to the steps, or other benefits or
uses of the procedure.

Examples

Click File P Open.

A compound blend cannot be copied or
cloned.

If you click the Equal margins button, you
must specify values in the Top/left margin
boxes.

Trimming an object can reduce the drawing
file size.

You can change the number of swatches in
the color grid by dragging the Size slider.

The Learn inspector lets you search and access various online learning resources such as practice projects, videos, Help topics, and written
tutorials that can help you with your projects. To find the resources you need more easily, you can filter and sort your search results.

Complete your profile by answering questions about your experience with the product and the type of projects you create so that we
can recommend learning resources that match your skill level, needs, and interests. You can access the profile survey when you start the
application for the first time or from the Explore tab of the Learn inspector.

In addition, you can search local resources such as Hints and tooltips from within the Learn inspector. For information about how to access
and use Hints, see "Hints” on page 38. For more information about tooltips, see “Help and tooltips” on page 37.

You can also give feedback and share ideas about the application from the Learn inspector. For more information, see “Submit feedback” on

page 33.

To find learning resources
1 Click Help P Learn.
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QQ) .

If you haven't completed your profile, click the Personalize results button &*' and answer the questions in the survey.

2 In the Learn inspector, click the Explore button

3 In the Search box, type a search term, and press Return.
To delete the search term, click the Clear search button (X).

You can also

Filter search results Click the Filter button, and disable any of the following filters:
Tool Hints, Practice Projects, Written Tutorials, Videos, and Help
Topics.

Sort search results From the Sort list box, choose one of the following options:

* Most Recent — sorts learning materials by the date they were
created, starting with the most recent one

* Recommended for you — sorts learning materials based on
your profile, starting with the ones that best match your needs,
interests, and skill level

* Most Relevant — sorts learning materials based on their
relevance to the search term you typed

You must be signed in to access the Explore tab.

J

llQ

You can also access the profile survey from the Privacy page of the Preferences dialog box. For more information, see “Your privacy
and profile” on page 33.

Help and tooltips
The Help provides comprehensive information about product features from within the application.

An active Internet connection is required to access the help. The Help is also available online as a user guide in a print-friendly PDF format. If
you often work offline, you can download the Corel PHOTO-PAINT User Guide.

You can browse through the entire list of topics or search for specific words. You can also access the Corel Knowledge Base on the Corel
website and other online resources, such as videos, from the Help window.

Tooltips provide helpful information about application controls when you position the pointer over icons, buttons, and other user interface
elements. You can hide all tooltips, and you can display them again when you need them.

To use the Help

1 Click Help » Corel PHOTO-PAINT Help.
2 Perform a task from the following table.

To Do the following
Browse through topics in the Help Click a topic heading in the left pane.
Search the full text of the Help for a particular word or phrase Type a word or phrase in the search box.
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To Do the following

For example, if you are looking for information about the RGB color
mode, you can type RGB to display a list of relevant topics.

Choose a topic from the list that appears.

Tip: If your search results do not include any relevant topics, check
whether you spelled the search word or phrase correctly. Note
that the English Help uses American spelling (for example, “color,”

“favorite,” “center,” and “rasterize”), so searching for British
spellings (“colour,” “favourite,” “centre,” and “rasterise”) produces
no results.

2
N
N

a0

You can also access the Help by pressing Shift + Command + Question mark (?).

View context-sensitive Help from within a dialog box by clicking the Help button in the dialog box.

To access the Corel PHOTO-PAINT User Guide
* Click Help P User Guide.
=4

An active Internet connection is required to access the User Guide. If you often work offline, download the User Guide from
product.corel.com.

To hide and show tooltips
1 Click Corel PHOTO-PAINT menu P Preferences P Corel PHOTO-PAINT.
2 Click General.

3 Inthe Appearance area, disable or enable the Show tooltips check box.

Hints

Hints provide information about tools in the toolbox from within the application. When you click a tool, a hint appears on the Hints tab of
the Learn inspector on the right side of the application window, telling you how to use the tool. If you need additional information about a
tool, you can access relevant learning resources such as a Help topic, video, or written tutorial. You can hide the Hints at any time.

To use Hints

To Do the following

Display or hide Hints Click Help » Learn, and click the Hints button in the Learn
inspector.
When the Learn command is enabled, the Learn inspector appears
and provides information about the active tool in the toolbox.

Display information about a tool Click the tool, or perform an action with a tool that is already

active.
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To Do the following

Get additional information about the active tool In the Learn more section, click a link to a relevant Help topic,
video, or a written tutorial.

Navigate to previously viewed topics Click the Back and Forward buttons at the bottom of the Learn
inspector.

C=

You can also give feedback and share ideas about the application from any Hint in the Learn inspector. For more information, see
“Submit feedback” on page 33.

Welcome screen

The Welcome Screen appears when you start the application. With the Welcome Screen, you can quickly start or open a document, access
online learning videos and other learning resources, and get inspired by a gallery of original artwork created with Corel PHOTO-PAINT. Plus,
discovery files can help you get started quickly with the application.

To access the Welcome screen
* Click Help » Welcome.

C=

You can also give feedback and share ideas about the application from the Welcome Screen. For more information, see “Submit
feedback” on page 33.

Quick Start Guide

The Quick Start Guide, available in PDF format, can help you get started quickly with the suite by introducing you to useful tools and
features.

To access the Quick Start Guide
* Click Help » Quick Start Guide.
=4

An active Internet connection is required to access the Quick Start Guide. If you often work offline, download the Quick Start Guide
from product.corel.com.

Practice projects

Practice projects are collections of CorelDRAW (CDR) and Corel PHOTO-PAINT (CPT) files that you can download to use for learning, training,
and demos. Take advantage of these short, in-app tutorials to practice basic concepts or refine your skills. In addition to the completed
version of the project that you can consult for reference, each CorelDRAW tutorial comes with a partially completed version enriched with
step-by-step instructions and hands-on tasks to make the experience interactive, reinforce your knowledge, and help you complete the
project successfully. You can access the practice projects in the Learn inspector. For more information about the Learn inspector, see “Learn
inspector” on page 36. Search for a feature that you would like to explore and discover what tutorials in our collection meet your

needs. When you click a practice file in the list of search results, it is downloaded to the ~/Library/Application Support/Corel/CoreDRAW
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Graphics Suite 2022/{APP}/Discover)\{LANGUAGE?} folder where {APP] stands for the application, and {LANGUAGE} stands for the
language of the user interface; for example, if you have installed the application in English, the practice projects you download are stored
in the ~/Library/Application Support/Corel/CoreIDRAW Graphics Suite 2022/PHOTO-PAINT/Discovery\EN folder. After a tutorial is
downloaded to the default folder, it automatically opens in the application.

To access a practice project
1 In the Learn inspector (Help P Learn), click the Explore button Q?
To get recommendations for practice projects that match your needs, click the Personalize results button ‘*, and answer the

questions in the survey to complete your profile.
2 In the Search box, type a search term, and press Return.

To show only practice projects, Click the Filter button, and disable all filters except for Practice Projects.
3 In the list of search results, click the thumbnail of the practice project that you want to do.

When the file is downloaded to your machine, it automatically opens in the application.

=

After you complete a tutorial, you can save it. For more information about saving files, see “Save images” on page 85.

If you have already downloaded a practice project, the next time you click on the thumbnail image for this tutorial in the Learn
inspector, the application will open your local version as a new document.

Video resources
You can access video learning resources from the Welcome screen, from the Learn inspector as well as from the Help menu.

The video tutorials show you how to complete basic tasks such as drawing, shaping, and coloring objects in CorelDRAW, or masking and
cropping in Corel PHOTO-PAINT and help you get the most out of features such as symmetry, font management, fills and transparencies,
alignment tools, QR codes, bitmap and vector effects, and more. Some videos don't have sound but include captions that provide useful
tips and help you understand the features that are shown. Whether you are a new or long-time user, you will find useful demos and tips to
boost your productivity and expand your experience.

To access a video
* Click Help P Video tutorials.

Developers’ website

Whether you are automating tasks by using macros or scripts, creating custom tools, or developing commercial solutions that integrate with
CorelDRAW Graphics Suite; the developer community website can help you with its wealth of useful resources.

Web-based resources

The following web-based resources can help you get the most out of CorelDRAW Graphics Suite:
* Corel Knowledge Base — articles written by the Corel Technical Support Services Team in response to questions by users

e Community.CoreDRAW.com — an online environment to share your experience with the product, ask questions, give feedback and share
ideas about the application, and receive help and suggestions from other users

* Tutorials on the Corel website — in-depth tutorials in which CorelDRAW Graphics Suite experts share their knowledge and techniques

An active Internet connection is required to access web-based resources.
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Start and set up

This section contains the following topics:

* “Start and quit Corel PHOTO-PAINT” (page 41)
* “Change the language” (page 41)

* “Startup settings” (page 42)

Start and quit Corel PHOTO-PAINT

You can start Corel PHOTO-PAINT from the Finder and end a Corel PHOTO-PAINT session from the application window.

To start and quit Corel PHOTO-PAINT

To Do the following

Start Corel PHOTO-PAINT Click the Finder icon in the Dock, and click Applications in the
Finder sidebar. Click CoreDRAW Graphics Suite, then double-click
the app icon.

Quit Corel PHOTO-PAINT Click Corel PHOTO-PAINT menu » Quit.

Change the language

If an application has been installed in more than one language, you can change the language of the user interface and Help at any time.

To change the language of the user interface and Help

1 Click Corel PHOTO-PAINT menu P Preferences P Global.
2 Click General.
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3 Choose a language from the User interface language list box.

If you want to change the language of the user interface and Help when you start the application, enable the Ask me the next time the
application starts check box.

4 Restart the application.
=<

If there is only one language available in the User interface language list box, you must first install the additional languages that you
want.

Startup settings

You can specify the startup settings for Corel PHOTO-PAINT, which control how the application appears when it's opened. For example, you
can start the application with the Welcome screen open or a new blank document.

To change startup settings
1 Click Corel PHOTO-PAINT menu P Preferences P Corel PHOTO-PAINT.
2 Click General.

3 In the Getting started area, choose an option from the On Corel PHOTO-PAINT start-up list box.
If you want to hide the Create a new image dialog box when starting images, disable the Show New Image dialog box check box.
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Corel PHOTO-PAINT workspace tour

Becoming familiar with the terminology and workspace of Corel PHOTO-PAINT will help you follow the concepts and procedures found in
the user guide and in the Help.

This section contains the following topics:
*  “Corel PHOTO-PAINT terms” (page 43)
*  "Application window"” (page 44)

e “Toolbar” (page 46)

*  “Toolbox” (page 48)

* "Property bar” (page 57)

* “Inspectors” (page 57)

* “Color palette” (page 59)

* “Status bar” (page 59)

*  “Touch Bar support” (page 59)

Corel PHOTO-PAINT terms

Before you get started in Corel PHOTO-PAINT, you should understand the following terms.

Term Description

Channel An 8-bit grayscale image that stores color or mask information for
an image

Editable area An editable area of a mask allows paint and effects to be applied to

a selected area of an image

Image A file you open or create in Corel PHOTO-PAINT

Lens An object layer that protects part or all of an image when you
perform color and tonal corrections
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Term Description

Mask A mask can be applied to an image during image editing to define
protected areas and editable areas

Object An independent bitmap that is layered above the background
image
Path A series of line and curve segments connected by adjustable

endpoints called nodes

Thumbnails A miniature, low-resolution version of an image

Application window

The Corel PHOTO-PAINT application window contains elements that help you access the tools and commands you need to view and edit
images. Application commands are accessible through the menu bar, toolbox, property bar, toolbar, or inspectors.

The application window appears below.
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Circled numbers correspond to the numbers in the following table,
which describes the main components of the application window.
Part Description
1. Toolbox Contains tools for editing, creating, and viewing images, as well as
controls for selecting colors and fills

2. Document tab Lets you quickly move between documents
3. Title bar Displays the title of the selected document
4. Property bar Contains commands that are relevant to the active tool
5. Menu bar Contains drop-down menus with commands grouped by category
6. Toolbar Contains shortcuts to menus and other basic commands, such as

opening, saving, and printing
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Part

7. Image window

8. Inspector

9. Color palette

Toolbar

The toolbar contains buttons that are shortcuts to menu commands.

Press this button

Q
Ch
Ch
a
5
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Description

The window in which the image appears. Although more than
one image window can be open at the same time, you can apply
commands to the active image window only.

Provides access to additional commands and image information.
Some inspectors provide a visual display area.

Contains color swatches

To

Choose a magnification level

Group selected objects

Break a group of objects

Disable editing on selected objects

Enable editing on selected objects

Align objects in relation to each other or to specific locations on

the page

Flip an image horizontally

Flip an image vertically

Move object one level up in the stacking order



Press this button To

Move object one level down in the stacking order

Move object to the top of the stacking order

Move object to the bottom of the stacking order

Show or hide the rulers

r:— Show or hide the guidelines

Show or hide the image-slicing grid

T ® Turn the mask marquee on and off

]:@ Turn the object marquee on and off

U Select a snap to method for aligning objects on the page
oyt Invert mask

A4

) Remove mask

i Get more

@ Show or hide the Inspectors panel
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To hide or display the toolbar
* Click View » Show/Hide Toolbar.

Toolbox
The toolbox contains tools for editing, creating, and viewing images. Related tools are grouped in flyouts.

A small flyout arrow in the bottom-right corner of a toolbox button indicates a flyout. The last tool used in a flyout displays in the toolbox.
You can access the tools in a flyout by clicking the small black arrow that appears in the bottom-right corner of a toolbox button.

ﬁ A} Clone
“ M= Red-Eye Removal
Toolbox » < 4 @ Touch-up Brush

Flyout Qp A8 Healing Clone

Flyourt arrow

Clicking the flyout arrow on the Clone tool opens the Touch-up tools flyout.

In addition to the tools, the color control area appears in the toolbox. The color control area lets you choose colors and fills.

The following tables provide descriptions of the tools and the color control area.

Tools
Pick tool
The Pick tool lets you select, position, and
\ transform objects.
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Mask tools
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The Rectangle mask tool lets you define
rectangle editable areas.

The Ellipse mask tool lets you define
elliptical editable areas.

The Magic wand mask tool lets you
define irregularly shaped editable areas
that include the first-clicked pixel and all
adjacent pixels of similar color.

The Lasso mask tool lets you define
editable areas that are irregular in shape
and surrounded by pixels of similar colors.

The Magnetic mask tool lets you snap the
mask marquee to the edges of areas that
contrast in color with their surroundings.

The Freehand mask tool lets you define
irregularly shaped or polygonal editable
areas.
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Mask Transform tool

Crop tools
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The Brush mask tool lets you define an
editable area by brushing an area as if you
were painting.

The Planar mask tool lets you create
feathered masks that are defined by parallel
lines.

The Smart selection mask tool lets you
paint to define an editable area based on
the edge of a shape or area.

The Mask transform tool lets you position,
size, and transform editable areas.

The Crop tool lets you trim images and
straighten crooked images.

=
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Zoom tools

Q

The Straighten tool lets you straighten
crooked images by aligning a straightening
bar with an image element.

The Perspective Correction tool lets you
correct perspective distortions in photos.

The Image slicing tool lets you cut a large
image into smaller sections to be used in a
webpage.

The Zoom tool lets you change the
magnification level in the image window.

The Pan tool lets you drag image areas into
view when the image is larger than the
image window.
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Liquid tools

N
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The Clone tool lets you duplicate part of an
image and apply it to another part of the
same image or to another image.

The Red-eye removal tool lets you remove F ol il
the red-eye effect from the eyes of subjects

in photos. “hq —

The Touch-up brush tool lets you remove F
imperfections, such as tears, scratch marks, l _\ :l o
and wrinkles, from an image by blending its :
textures and colors. Tk
= i

The Healing Clone tool lets you fix photo
imperfections seamlessly by painting with
sampled texture that matches the color of
the surrounding area.

The Smear tool lets you create an effect
similar to dragging wet paint.

o5

The Twirl tool lets you create swirls from
specific image areas.



N The Attract tool lets you reshape image
[ | areas by pulling pixels towards the brush
center.
N The Repel tool lets you reshape image areas
o1 by pushing pixels away from the brush
center.
Effect tool
The Effect tool lets you perform local color
% and tonal corrections on the image.
Text tool
The Text tool lets you add text to your
A image and edit existing text.
Brush tools
The Paint tool lets you paint on an image
g by using the main color.
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Shape tools
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The Image sprayer tool lets you load one
or more images and paint them on your
image.

The Undo brush tool lets you restore image
areas to how they looked before your last
brushstroke.

The Replace color brush tool lets you
replace the main color in your image with
the secondary color.

The Rectangle tool lets you draw square or
rectangular shapes.

The Ellipse tool lets you draw circular or
elliptical shapes.

The Polygon tool lets you draw polygons.




{)

Eraser tool

©

Drop Shadow tool

O

Transparency tools

2

The Line tool lets you draw single or joined
straight-line segments using the main color.

The Path tool lets you create and edit paths.

The Eraser tool lets you erase image areas
or object areas to reveal the object or
background underneath.

The Drop shadow tool lets you add
shadows to objects.

The Object transparency tool lets you
gradually fade the colors of objects to reveal
image areas underneath.
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Fill tools
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The Color transparency tool lets you make
pixels with a specific color value in an object
transparent.

The Object transparency brush tool lets
you brush areas on an object to make them
more transparent.

The Eyedropper tool lets you choose colors
from an image.

The Fill tool lets you fill areas with one of
four fill types: uniform, fountain, bitmap,
and texture.

The Interactive fill tool lets you apply a
gradient fill to the entire image, object, or
selection.




Color control area

The Main color swatch displays the current

. "y color, which applies to all paint, shape, fill, celar
and text tools. . ¥
O The Secondary color swatch displays the AED —6

current secondary color, which is shown
when you erase background areas with the T
Eraser tool. Reset colar

The arrow lets you swap the main color and
secondary color.

You can change the main and secondary
color by double-clicking the respective color
swatch.

The Reset color icon lets you return to the
default colors — black as main color, and
white as a secondary color.

Property bar

The property bar displays commands that are relevant to the active tool. For example, when you use the Red-Eye Removal tool, the contents
of the property bar change to display settings such as brush nib shape and size, tolerance, and pen settings.

'aShape: O O @ 20 | Tolerance: 39 AT B S

Inspectors

Inspectors display the same types of controls as a dialog box, such as command buttons, options, and list boxes. Unlike most dialog boxes,
you can keep inspectors open while working on a document, so you can readily access the commands to experiment with different effects.
Inspectors have features similar to palettes in other graphics programs.
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An example of an inspector is the Objects inspector. The Objects inspector displays thumbnails of the
image background and each object layer, as well as command buttons and options related to objects.

To open or close an inspector

L]

Click Window P Inspectors, and click an inspector.
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To open or close an inspector, you can also click the Quick customize button on the right side of an inspector, and enable or

disable the corresponding commands.

Color palette

A color palette is a collection of color swatches. You can choose main and secondary colors by using the default color palette, which
contains RGB colors. For more information about choosing colors, see “Choose colors” on page 174.

Status bar

The status bar displays information about the image, system memory, and the active tool. It also displays information about the document
color and the color proofing status. You can change the type of information that is displayed to help you with your current task. For
example, if you are working with images that have different dimensions, you can display the dimension of the current image.

To change the type of information displayed on the status bar

* Click the Document properties button a_ on the status bar, and click one of the following:

* File size

* Document dimensions

* Document color settings
* Memory

Touch Bar support

Corel PHOTO-PAINT lets you take advantage of the Touch Bar, a touchscreen display located above the keyboard on supported MacBook
Pro models. The Touch Bar usually shows the control strip that gives you quick access to Escape, Brightness, Volume, and Siri as well as
commonly used controls of the active program. If you don’t see the application controls on the Touch Bar, you can adjust the system
preferences to display them.

When Corel PHOTO-PAINT is active, the controls on the Touch Bar change depending on the selected objects or tools. For example, when
you open an image and there are no objects selected, the Touch Bar lets you zoom in and out, access effects, perform common image
adjustments such as Auto Adjust and Auto Balance Tone, and create new objects. You can also invoke Full-Screen Preview with a single click.
When you select objects in the image, the Touch Bar displays controls related to snapping, merge modes, object order, and grouping. When
you select a mask tool, the Touch Bar lets you show or hide the mask marquee and mask overlay as well as change the mask mode.

To display application controls on the Touch Bar

1 Open the System Preferences panel of your macQOS, and click Keyboard.
2 From the Touch Bar shows list box, choose App Controls with Control Strip or App Controls.
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Settings

You can change a variety of settings in Corel PHOTO-PAINT according to your preferences.

This section contains the following topics:
*  “Workspace options” (page 61)
* “Disable warning messages” (page 62)

Workspace options
In Corel PHOTO-PAINT, you can change the default workspace settings according to your preferences.

There are two types of workspace options — general and display. General options let you specify settings, such as unit of measure, duplicate
offset, and start-up settings.

You can also set the nudge and super nudge values. The nudge value defines the distance (in pixels) that you can move an object, editable
area or guideline using arrow keys. The super nudge value is a multiple of the value.

Display options let you specify settings such as the color of paths, the mask tint color, the color of guidelines, transparency grid patterns, as
well as the threshold settings for the mask and object marquees.

To set general options

1 Click Corel PHOTO-PAINT menu P Preferences P Corel PHOTO-PAINT.
2 Click General.
3 Specify the settings you want.

To set display options

1 Click Corel PHOTO-PAINT menu P Preferences P Corel PHOTO-PAINT.
2 Click Display.

3 Specify the settings you want.
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Disable warning messages

You may encounter warning messages while working in Corel PHOTO-PAINT. Warning messages explain the consequences of an action you
are about to perform, and inform you of permanent changes that might result from that action. Although the warnings are helpful, you can
disable them so you don’t have to view them after you become familiar with the software. Avoid disabling warning messages until you are
comfortable with the application and familiar with the results of the commands you use.

To disable warning messages
1 Click Corel PHOTO-PAINT menu P Preferences P Corel PHOTO-PAINT.
2 Click Warnings.

3 Disable one or more of the check boxes.
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Bring images into Corel PHOTO-PAINT

You can bring images into Corel PHOTO-PAINT in a variety of ways.

This section contains the following topics:

*  “Open images” (page 63)

* “Place (import) files” (page 64)

* “Create images” (page 65)

*  "Work with multiple images"” (page 66)
*  “Work with vector graphics” (page 67)

For information about bringing RAW camera files into Corel PHOTO-PAINT, see “Import RAW camera files in Corel PHOTO-PAINT” on page
500.

Open images
You can open most bitmaps in Corel PHOTO-PAINT. Each image you open appears in its own image window.

When you open documents in Corel PHOTO-PAINT, by default they are displayed in tabbed view. You can customize the application so that
documents are opened in floating windows.

You can also place images. Placing allows you to add a new image to the active image window. For more information, see “Place (import)
files” on page 64.

You can use the clipart and photos that are included with the application. You can search for images by different criteria, such as filename,
title, subject, keyword, comment, and other properties attached to the file. For more information, see “Find clipart and other local and
network assets” on page 90.

To open an image

1 Click File » Open.
2 Locate the folder where the file is stored.

3 Click a filename.

If necessary, you can search for an image by using the search box.
4 (lick Open.
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To open a file you have recently worked on, click File » Open Recent, and click the filename. To clear the list of recently opened files,
click File » Open Recent P Clear Menu.

To open documents in floating windows

1 Click Corel PHOTO-PAINT menu P Preferences P Corel PHOTO-PAINT.
2 Click General.

3 Enable the Open documents in floating windows check box.

To insert a file into an active image

* Drag the image or sound file to the image window.
/.
@S

You can also open a file in a new image window by dragging the file to the application window.

Place (import) files

Corel PHOTO-PAINT provides filters that convert files from one format to another when you place them. You can import a file and place it in
the active application window as an object. The imported file becomes part of the active image.

You can search for images by different criteria, such as filename, title, subject, author, keyword, comment, and other properties attached to
the file.

You can also export Corel PHOTO-PAINT images to a variety of file formats. The file format that you choose depends on how you want to use
the image in the future. For more information about exporting files, see “Export images” on page 87.

To place a file into an active image

1 Click File » Place.
2 Locate the folder where the file is stored.
3 Click a filename.

If the file contains text in a language different from the language of your operating system, choose the corresponding option from the
Code page list box to ensure that notes and object names are displayed correctly. This option is not available for all file formats.

4 Click Import.

5 Click the image window.
You can also
Use the filter's default settings without opening its dialog box Click Options, and enable the Hide import filter dialog check box.

Search for an image Type a word or phrase in the search box.

The search box looks for files only in the current folder and
subfolders. To search for an image in another location, you must
first navigate to the folder where the image is stored.
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Create images

You can produce original artwork by creating an image from scratch. When creating an image from scratch, Corel PHOTO-PAINT lets you
specify various image and color management settings. You can choose from a list of preset settings, which are based on how you intend to
use the image. For example, you can choose the Web option if you are creating an image for the Internet or the Photos option if you are
creating a photo. However, if the preset settings are not suitable for the image that you want to create, you can also choose custom settings

and store them for future use.

In addition, you can create an image by using data copied to the Clipboard from another image window or another application.

When you create an image from scratch, you can specify the size of the image, its background color, and the color mode you want to use.
You can also choose the image resolution, or the number of pixels per unit of measure.

To create an image from scratch
1 Do one of the following:
* On the Welcome Page, click New document.
* In the application window, click File » New.
2 Type a filename in the Name text box.

3 From the Preset list box, choose an output destination for the image:

* Web — applies settings for creating images that are destined for the Internet

* Photos — applies settings for creating images that are photos

* Default CMYK — applies settings for creating images that are destined for commercial printing

You can also

Change the unit of measurement for the image

Change the image size

Change the image orientation

Change the background color of the image

Change the color mode for the image

Set the resolution for the image

Choose a rendering intent that corresponds to the final output of

the image

Choose a color profile that corresponds with the selected color
mode

Choose a unit of measurement from the Units list box.

Choose a image size for the image from the Size list box or type
values in the Width and Height boxes.

Click one of the following image orientation buttons:
* Portrait
* Landscape

Open the Background color picker, and click on a color.

Choose a color mode from the Color mode list box.

Choose a resolution from the Resolution list box.

Choose a rendering intent from the Rendering intent list box.

For more information about rendering intents, see “What is a
rendering intent?” on page 199.

Choose a color profile from the corresponding color profile list box.
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You can also
Create multiple frames for a movie within your file Type a value in the Number of frames box.

Reset the default settings of the Create a new image dialog box From the Preset list box, choose PHOTO-PAINT default.

C=

If you do not want to show the Create a new image dialog box and prefer to use the default settings to create new images, enable
the Do not show this dialog again check box.

You can restore the Create a new image dialog box when starting images by clicking Corel PHOTO-PAINT menu P Preferences P
Corel PHOTO-PAINT, then choosing General from the list of categories, and enabling the Show New Image dialog check box.

To create a custom preset

1 In the application window, click File » New.
2 From the Create a new image dialog box, choose the settings that you want to store as a preset.
3 Click the button next to the Preset list box.

4 Click Save preset, and type a name for the new preset in the text box.

=

Higher image resolution results in a larger file size.
/.
=
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You can delete a preset by choosing the preset name from the Preset list box, clicking the button next to the list box, and then
clicking the Delete preset.

You can specify a custom page size by choosing Custom from the Size list box and typing values in the Width and Height boxes.

To create an image by using the Clipboard contents
* Click File » New from Clipboard.

Work with multiple images

Multiple images can be opened in a single image window, making it easy to handle many images simultaneously. You can access each open
image from its tab at the top of the image window, and you can start new images.

Open images appear docked, but you can undock any image you want and drag it inside or outside the application window.

To handle multiple images

To Do the following
Switch to another open image Click the tab that has the filename you want.
Start another image Click the New button I to the right of the last document tab.
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To Do the following

Undock an image Drag the image tab to a new position inside or outside the
application window.

Work with vector graphics

In Corel PHOTO-PAINT, you work with bitmaps, also called raster images. Bitmaps are composed of tiny squares called pixels; each pixel is
mapped to a location in an image, and has numerical color values. The location and color value data is stored as bits — hence the name
bitmaps.

Vector graphics are made up of lines, curves, objects, and fills that are all calculated mathematically. Although you cannot work with vector
graphics in Corel PHOTO-PAINT, you can convert vector graphics to bitmaps as you open or import them. This conversion process is called
rasterization. You can also copy vector graphics from CorelDRAW and paste them into Corel PHOTO-PAINT.

Vector graphics usually have a smaller file size than bitmaps, so expect file size to increase when you convert vector graphics to bitmaps.

The top illustration is a vector graphic consisting of lines, objects, and fills. The bottom version is a bitmap made up of pixels.

To open a vector graphic

Click File P Open.

Choose the folder where the file is stored.
Click the filename.

Click Open.

In the Convert to bitmap dialog box, specify the settings you want.

s
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You can copy a vector graphic in CorelDRAW and paste it into Corel PHOTO-PAINT by clicking File » New from clipboard.

To place a vector graphic
1 Click File » Place.
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Choose the folder where the file is stored.
Click the filename.

Click Place.

Click in the image window.

In the Convert to bitmap dialog box, specify the settings you want.

s
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You can copy a vector graphic in CorelDRAW and paste it into Corel PHOTO-PAINT by clicking File » New from clipboard.
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Show images and image information

You can change the appearance of windows and the magnification level of an image. Changing the magnification level allows you to view
specific image areas and makes image editing easier. You can also obtain relevant image information, such as color model information, as
you edit an image.

Corel PHOTO-PAINT includes the ImageBridge plugin from Digimarc, which allows you to embed and detect digital watermarks in images.
These watermarks contain copyright and authorship information, but they do not interfere significantly with the visual quality of images.

This section contains the following topics:
*  "View images” (page 69)

e “Zoom" (page 70)

*  "“View image information” (page 71)

View images

Images can be viewed in a number of different ways. You can view a large representation of an image in a full-screen preview. The image is
editable when the windows are hidden, but you cannot change the image while using the full-screen preview.

You can view image areas that fall outside the image window. For example, when you are working at a high magnification level or with large
images, you can pan or jump to a different image area without having to adjust the magnification level. You can use the Quick Pan mode to
switch from any active tool to the Pan tool.

To view a full-screen preview of an image

Click View P Full-Screen Preview.

If you want to return to normal view, press any key or click the screen.
To view an image area that falls outside the image window
To Do the following

Pan to another area of the image In the toolbox, click the Pan tool @ Drag the image until the

area you want to view appears in the image window.
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You can pan around an image by clicking the Pan tool and pressing the Arrow keys.
You can also pan around an image using the scroll bars in the image window.

While moving the wheel on a mouse or another input device, you can scroll vertically by pressing Option or horizontally by pressing
Command.

Image areas that fall outside the image window can be dragged into view by using the Pan tool. This photo has been
dragged from its original position (top left) toward the right (top right). The inset (bottom) shows the entire image.

To establish the default setting for the mouse wheel
1 Click Corel PHOTO-PAINT menu P Preferences » Corel PHOTO-PAINT.
2 In the list of categories, click Display.

3 To specify the default action of the mouse wheel, choose Zoom or Scroll from the Action for mouse wheel menu.
4 Click OK.

Zoom

By default, images are displayed at 100% magnification; however, you can zoom in to get a closer look at image detail or zoom out to view
a larger portion of the image. You can also specify the magnification level at which images open.

You can set the application to use bilinear interpolation for displaying images when you are zooming out. The bilinear interpolation method
improves the display quality of sharp images that have fine detail, preventing jagged edges. However, this method may make blurry images
even blurrier.

To zoom
¢ In the toolbox, click the Zoom tool Q

To Do the following

Zoom in Click the image where you want to magnify it.
Zoom in to a specific area Drag across the area you want to magnify.
Zoom out Control-click in the image window.
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To Do the following

Switch between the current and previous zoom levels Click the Zoom to previous zoom level button a on the

property bar.

Zoom in or out by a preset level Choose a magnification level from the Zoom list box on the
property bar.
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You can also zoom by using the zoom commands in the View menu.

You can also zoom in to or out from the image by using a mouse wheel.

To set the magnification level at which images are opened
1 Click Corel PHOTO-PAINT menu P Preferences P Corel PHOTO-PAINT.
2 Click General.

3 Choose a magnification level from the Opening zoom list box.

=¢

The magnification level that you choose is used the next time you open an image.

To use bilinear interpolation for displaying images
1 Click Corel PHOTO-PAINT menu P Preferences P Corel PHOTO-PAINT.
2 Click General.

3 In the Resampling area, enable the Use bilinear interpolation when zoomed out check box.

View image information

You can view image properties, such as name, file format, and file size. If an image is loaded from a digital camera, you can also view EXIF
information about the image, such as the date and time the photo was taken, the exposure, and flash settings.

You can view information about image areas, such as pointer coordinates, as you work. You can view the changes in the x-coordinate (X)
or the y-coordinate (Y) as you move the pointer in the image window. You can also make note of the angle (A) and distance (D) that the
pointer moves in the image window as you draw a shape or define an editable area. In addition, you can obtain statistics related to the x-
and y-coordinates of the center position (C) and the radius (R) when you create or select a circular editable area or shape.

You can also view color information for an image area that corresponds to the pointer position. By default, the RGB, Hex, and CMYK values
are displayed. You can choose to display color information in two color models at once. For example, you can view both the grayscale and
RGB values of a particular image area.

To view image information

Click File » Document Properties.

To view information about image areas

Click Window P Inspectors P Information.
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You can also

Choose a new color model Click the top flyout arrow - choose a color level, and click a

color model.
Change the units of measurement used to display image Click the bottom flyout arrow, and click a unit of measurement.
information
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By default, the Information palette lists the RGB, Hex, and CMYK values from top to bottom.
/.
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You can also view color mode information by clicking the Eyedropper tool / and pointing to an image area.
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Guidelines, grid, and rulers

The guidelines, grid, and rulers let you position and size images, objects, and editable areas.

This section contains the following topics:
*  “Guidelines” (page 73)

* "Grid” (page 76)

* "Rulers” (page 78)

Guidelines

Guidelines are vertical or horizontal lines that you can add anywhere in the image window to help you measure, align, and position image
components. The guidelines use the same units of measure as the rulers. When you save an image in the Corel PHOTO-PAINT application,
the guidelines are saved too.

You can display or hide the guidelines. You can also add, remove, move, and lock guidelines in the image window. You can add angled
guidelines and rotate existing guidelines.

You can have objects and editable areas snap to guidelines, so that when you move an object or editable area to a guideline, the object or
editable area automatically aligns to that guideline. You can set the sensitivity of this feature so that the object or editable area snaps when
you move within a specific number of pixels of a guideline.

You can change the color and line style of the guidelines to make them stand out against the image background. By default, when you
select a guideline, it turns red. When you deselect a guideline, it turns blue.

To display or hide the guidelines
* Click View P Guidelines.

A check mark beside the menu command indicates that the guidelines are displayed.

=
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You can also display or hide the guidelines by clicking Window P Inspectors » Guidelines and clicking the Show guidelines button

Guidelines, grid, and rulers | 73



.4 Gudeines

HerzLal

Y @
ek
¥ Horizaral
172156 mm
* Vaitical
ATAE mr

hrgmd

Guidelines displayed

To add a horizontal or vertical guideline

1 Click Window P Inspectors » Guidelines.

2 Choose one of the following options from the Guideline type list box:
* Horizontal

* Vertical

Specify the location of the guideline in the x or y box.

Click Add.

"m » W
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You can also add a guideline by dragging from the horizontal or vertical ruler to the image window.

To add an angled guideline

N

Click Window P Inspectors » Guidelines.

2 Choose Angled from the Guideline type list box.

3 Specify the location of the guideline in the x and y boxes.
4 Type a value in Angle of rotation box.

5 Click Add.

To remove a guideline

1 Click Window P Inspectors » Guidelines.
2 Choose a guideline from the list.
3 Click the Delete guideline button ﬁ .

/
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You can also remove individual guidelines by dragging them off the image window.
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To move a guideline
1 In the toolbox, click the Pick tool \ .

Drag a guideline to a new position in the image window.

s
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You can also move a guideline by nudging it.

To move a guideline by specifying x and y coordinates, click Window P Inspectors P Guidelines. Select the guideline, type values in
the x and y boxes, and click Modify.

To rotate a guideline
1 In the toolbox, click the Pick tool \ .

2 Perform a task from the following table.

To Do the following

Rotate a guideline Click the guideline twice, and then rotate the guideline when
rotation handles {Vappear.

You can also rotate a guideline by choosing Angled from the
Guideline type list box, typing a value in the Angle of rotation
box, and clicking Modify.

Rotate multiple guidelines Hold down Shift, select the guidelines, click a selected guideline
again, and rotate the guidelines when the rotation handles appear.

The center of rotation is determined by the last guideline you
selected.

Rotate a guideline by a specific value Click the guideline twice to display the rotation handles, and type a
value in the Angle of rotation box on the property bar.

You can also rotate multiple guidelines by a specific value.

Rotate a guideline in 15° increments Click the guideline twice to display the rotation handles, hold down
Command, and rotate the guideline.

You can also rotate multiple guidelines in 15° increments.

Change the pivot point Drag the guideline’s center of rotation to a new location or type a
value in the Center of rotation box on the property bar.

To lock or unlock the guidelines

* Click View P Lock guidelines.

A check mark displays beside the menu command to indicate the guideline is locked.
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You can also lock a guideline by clicking Window P Inspectors P Guidelines and clicking the Lock guideline button EI .

To have objects and editable areas snap to the guidelines
* Click View P Snap to » Guidelines.

C=

You can also set objects and editable areas to snap to a guideline by clicking Window P Inspectors » Guidelines and clicking the
Snap to guideline button n .

To set the snap sensitivity of the guidelines

1 Click Corel PHOTO-PAINT menu P Preferences P Corel PHOTO-PAINT.
2 Click Display.

3 Type a value in the Guideline snap tolerance (pixels) box.

To set the line style and color of a guideline

1 Click Window P Inspectors » Guidelines.
2 Open the Guideline color picker, and choose a color.

3 Open the Guideline style picker, and choose a line style.

=4

Changing the line style or color affects all existing guidelines and any subsequent guidelines that you add.

Grid

The grid is a series of non-printing intersecting lines that are superimposed on an image to help you align and position objects accurately.
You can display or hide the grid at any time.

You can have objects and editable areas align automatically with the gridlines. You can customize the look of the grid by changing the grid
spacing. The spacing allows you to set the distance between the grid lines. The spacing options are based on the unit of measure for the
ruler. For example, if the ruler unit of measure is set to inches, the spacing options are based on inches.

If the ruler unit of measure is set to pixels, you have additional options for customizing the look of the grid. For the pixel grid, you can
specify the color and opacity of the grid.

For more precise pixel editing at maximum zoom level, you can display a grid around each pixel.

To display or hide the grid
* Click View P Grid.

A check mark beside the menu command indicates that the grid is displayed.
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The grid displayed.

To have objects and editable areas snap to the grid
* Click View P Snap to P Grid.

To set the spacing of the gridlines

—_

Click Image P Document Preferences.
2 Click Grid.
3 In the Document grid area, type a value in the Horizontal box.

If you want to change the grid spacing intervals or the number of lines displayed per unit of measure, choose an option from the list
box. The options are based on the unit of measure used for the ruler.

I

Type a value in the Vertical box.

To change the color of the grid

1 Click Corel PHOTO-PAINT menu P Preferences P Corel PHOTO-PAINT.
2 Click Display.
3 Open the Grid color picker, and click a color.

To change the color and style of the pixel grid

1 Click Image P Document Preferences.

2 Click Grid.

3 In the Pixel grid area, open the Color picker, and click a color.

4 Move the Opacity slider to the right to increase the opacity of the grid.

To display a pixel grid at the maximum zoom level

1 Click Image P Document Preferences.
2 Click Grid.
3 In the Pixel grid area, enable the Show grid at 800% and higher zoom check box.
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Rulers

The on-screen rulers provide a visual reference to help you size and position images, objects, and editable areas. You can show or hide the
rulers at any time.

As you move the pointer in the image window, marks on the rulers indicate its position. You can also customize the rulers’ zero mark
position and specify a unit of measure for the current document.

You can move the rulers anywhere in the image window; however, by default they appear along the top and left sides of the image window.

To show or hide the rulers
* C(Click View » Rulers.

A check mark beside the menu command indicates that the rulers are displayed.

The rulers displayed.

To customize the rulers

1 Click Image P Document Preferences.

2 Click Rulers.

3 In the Units area, choose a unit of measure from the following list boxes:
* Horizontal
* Vertical

If you want to use the same unit of measure for both the horizontal and vertical rulers, enable the Same units for horizontal and
vertical rulers check box.

4 In the Origin area, type values in the following boxes:
* Horizontal
* Vertical

78 | Corel PHOTO-PAINT User Guide



The origin value indicates the distance, in the units of measure you specify, between the zero mark of the ruler and the point of origin of
the ruler. For example, an origin value of 4 for the horizontal ruler moves the zero mark of that ruler four units away from the origin —
the point where the ruler begins.

5 In the Tick divisions area, type a value in the Amount box.

If you want to display fractions on the rulers, enable the Show fractions check box.

To move a ruler

* Hold down Shift, and drag a ruler to a new position.

You can also
Return the rulers to their original positions Hold down Shift, and double-click a ruler.
Move both rulers at the same time Hold down Shift, and drag the intersection point of the two rulers.
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Undo, redo, repeat, and fade actions

Corel PHOTO-PAINT lets you undo, redo, repeat, and fade actions. You can also restore an image or part of an image to a previously saved
version.

This section contains the following topics:
* “Undo and redo” (page 81)

* "Revert” (page 82)

* "Repeat and fade” (page 83)

Undo and redo

Corel PHOTO-PAINT lets you undo actions you apply to an image, starting with the most recent action. If you don’t like the result of undoing
actions, you can redo them. You can undo or redo actions applied to an image, such as a brushstroke, an effect, or a transformation;
however, you cannot undo or redo actions applied to the workspace, such as changing preferences.

The undo settings can be customized, allowing you to increase or decrease the number of actions you can undo and redo.

Keep in mind that the higher the number of actions in the undo list, the more memory is required to maintain the undo list. You can free
memory by permanently clearing all actions from the undo list.

You can also restore parts of an image by erasing the last action. For more information, see “Erase image areas” on page 131.

)\

Left to right: Original image,; cropped image, undoing the cropping action restores the dimensions of the image.

Undo, redo, repeat, and fade actions | 81



To undo or redo actions

To Do the following

Undo the last action Click Edit P Undo [last action].

Redo the last action Click Edit » Redo [last action].

Undo or redo a series of actions In the History inspector, choose an action from the list. All actions

listed below the action you choose will be undone. If the History
inspector is not open, click Window P Inspectors P History.

Remove all actions in the History inspector to free memory Click Edit » Purge P Undo List.

=4

When you undo a series of actions, the action you choose and all actions listed below it are undone.

When you redo a series of actions, the action you choose and all actions listed between it and the last undone action are redone.

To customize undo settings

1 Click Corel PHOTO-PAINT menu P Preferences P Corel PHOTO-PAINT.
2 dlick General.

3 Inthe Memory area, type a value in the Undo levels box.

=¢

You can specify up to 99 undo levels; however, the number of undo levels affects the size of the swap disk. Reduce the number of
undo levels if you find that your computer is not operating at the speed you want.

Revert

As you create or edit an image, you can revert to its last-saved version to remove all the changes you made since you saved the image. If you
want to remove only some changes, you can restore specific image areas to the way they look in the last-saved version of the image.

You can also create a checkpoint to save the current image temporarily, so that later you can return the image to that state if necessary.

You can also create a workspace that lets you save automatically using a checkpoint. For more information, see “To specify auto-save
settings” on page 86.

To revert to the last saved version of an image
* Click File » Revert to Saved.

C=

You can also revert to the last saved image by clicking the Revert to last saved button -9 in the History inspector.
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To restore image areas
1 In the toolbox, click the Clone tool QE .

2 On the property bar, open the Brush picker, choose the Clone from saved brush category 'l\ ¥, and choose a preset brush type.
a

3 Drag in the image window.

=&

If you are creating an image from scratch, you must save it before using the Clone from saved tool.

To create or return to a checkpoint

To Do the following
Create a checkpoint Click Edit » Checkpoint.
Return to a checkpoint Click Edit P Restore to checkpoint.

Repeat and fade

You can repeat or fade actions. When you repeat an action, it is reapplied to the image, producing a stronger visual effect. When you fade
an action, it is gradually removed. You can also use a merge mode to modify the fade effects. For more information about merge modes, see
"Merge modes” on page 306.

You can repeat the last action to intensify the effect. The image on the left is the original, a wind
effect is applied to the image in the middle, and the effect is repeated in the image on the right.
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You can fade the last action by a specified amount. The original image is on the
left, the center image is blurred, and the blur effect is faded in the right image.

To repeat or fade actions

To Do the following
Repeat the last action Click Edit P Repeat [last action].
Fade the last action Click Edit » Fade last command. Move the Percent slider to set

the fade level. If you want to modify the fade effect, choose a
merge mode from the Merge list box.

To repeat or fade an action, you must first apply an action, such as an effect, a brushstroke, or a transformation, to an image. Actions
performed on the work area, such as changing preferences, cannot be repeated or faded.

Z
<

When you have maximized the settings for a special effect, you can repeat the effect to exaggerate it.
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Save and close

In Corel PHOTO-PAINT, you can save your work as you create an image and before you close it. You can also save images to many different
file formats.

This section contains the following topics:
* “Save images” (page 85)

* "Export images” (page 87)

* “Locked files” (page 88)

*  “Close images” (page 88)

Save images
You can save an image to preserve it. You can also save images automatically at regular intervals and save backup copies of the file.
Saving images

When you save an image, you can specify a file format, a file name, and a folder where you want to save the file. Images are automatically
saved using the currently selected file format, name, and location. The default format is the native Corel PHOTO-PAINT (CPT) file format.
Saving to the Corel PHOTO-PAINT (CPT) file format retains all image properties — objects, the most recently created mask, alpha channels,
grids, guidelines, and color information — so you can edit them later.

You can attach information (metadata) such as comments and notes to images so that you can find them and organize them more easily.
You can also export an image to another file format. For more information, see “Export images” on page 87.
Auto-saving and backing up images

You can specify auto-save settings to save an image automatically at regular intervals as you work. You can choose to save an image
temporarily at a particular stage in its development, or you can overwrite the last version of the image.

Specifying backup settings lets you create a copy of an image each time you save. A backup copy is stored in the folder you choose.

You can also create a checkpoint to save a snapshot of the current image temporarily, so that you can return the image to that state if
necessary. For more information about checkpoints, see “To create or return to a checkpoint” on page 83.

To save an image
1 Click File P Save as.
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Choose the folder where you want to save the file.
Type a file name in the Save As list box.
Enable any of the following active check boxes:

* Save only selected elements — saves only the editable areas defined in your image, when there are no active and selected objects. If
there are no editable areas, this option saves only the active and selected objects.

* Do not show filter dialog — suppresses dialog boxes that provide advanced exporting options
5 Click Save.

You can also

Compress a file Choose a compression type from the Compression type list box.

The Compression type list box is available only when you are
saving an image to a file format that can be compressed.

Specify information about a file Type any comments you want in the Tags box.

If you don’t see this option, drag the lower-right corner to increase
the size of the dialog box and display options hidden from view.

When you save an image containing objects to a file format that does not support objects, you can continue working on the original
file (which still contains the objects) in the image window. The image and its objects can still be saved to the Corel PHOTO-PAINT
(CPT) format.

To specify auto-save settings

1 Click Corel PHOTO-PAINT menu P Preferences » Corel PHOTO-PAINT.

2 Click Save.

3 Enable the Auto-save every check box, and type a value in the box beside it.
The value you type specifies the number of minutes between auto-saves.

4 Enable one of the following options:

* Save to checkpoint — saves a temporarily copy of the image in its current state without overwriting the version that has been saved
to disk

* Save to file — overwrites the last version of the file that you saved to disk
If you want a message displayed at every auto-save, enable the Warn me before saving check box.

=¢

When you save the image or quit Corel PHOTO-PAINT, the checkpoint version of the image is lost.

To specify backup settings

1 Click Corel PHOTO-PAINT menu P Preferences P Corel PHOTO-PAINT.
2 Click Save.

3 Enable the Create backup when saving check box.

If you want to change the folder where backup copies are saved, enable the Backup location check box, and click Browse to specify a
folder.
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To edit document properties

1 Click File » Document Properties.

2 In the Document Properties dialog box, enter words or phrases for any of the following: Title, Subject, Keywords, Copyright, Notes, or
Author.

To specify a rating, choose a rating from the Rating list box.
3 Click OK.

Export images

You can export Corel PHOTO-PAINT images to a variety of file formats. When you export an image, the original image is left open in the
image window in the existing file format.

The file format you choose depends on how you want to use the image in the future. If you export an image to a file format other than
Corel PHOTO-PAINT (CPT), you may lose some image properties; each file format has its own idiosyncrasies and appropriate use. For
example, if you want to work on an image in another image-editing application, you can export it to the Adobe Photoshop (PSD) file format.
You retain many image properties, such as objects and masks, so you can continue to edit the image. If you want to share an image, the
Tagged Image File Format (TIFF) or the Windows bitmap (BMP) file format are suitable because they are standard formats; images in these
formats can be opened in most image viewers and most image-editing and desktop-publishing applications.

You can also export a file so that it is optimized for office productivity applications, such as Microsoft Office or Corel® WordPerfect® Office.

You can also export images to web-compatible formats, such as the JPEG or GIF file formats. For more information, see “Export images for
the web” on page 451.

To export an image to another file format
1 Click File » Export.
2 Choose the folder where you want to save the file.
3 Choose a file format from the File Format list box.
4 Type a file name in the Save As list box.
The file extension for the file format you choose is appended to the file name automatically, but it can be removed.
5 Enable any of the following active check boxes:

* Save only selected elements — saves only the editable areas defined in your image, when there are no active and selected objects. If
there are no editable areas, this option saves only the active and selected objects.

* Do not show filter dialog — suppresses dialog boxes that provide advanced exporting options
6 Click Save.

You can also

Compress a file Choose a compression type from the Compression type list box.
The Compression type list box is available only when you are
saving an image to a file format that can be compressed.

Specify information about a file Type any comments you want in the Tags box.

=

If a dialog box for the export format opens, specify the options you want.
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To export an image to Microsoft Office

1 Click File P Export to P Office.

2 Click OK.

3 Locate the folder in which you want to save the file.
4 Type a file name in the Save As list box.

5 Click Save.

=

Layers in an image are flattened when the image is exported to Microsoft Office.

Locked files

In a corporate environment, you may open a locked file that is already being edited by another user. You can save changes that you make to
a locked file in one of the following ways:

If the other user has modified the file or still has the file open, you must save the file with a new name by clicking File » Save As.
If the other user has closed the file without modifying it, you can save the changes by clicking File » Save.

Close images

You can close one open image or many open images at any time. If you close images without saving them, your work is lost.

To close an image

To Do the following

Close one open image Click File » Close Tab.
Close all open images Click File P Close Window.
=&

If you are unable to close a file, you may have a task, such as printing or saving, in progress or it has failed. Please refer to the status
bar to view the status of a task.
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Creative tools and content

You can search and manage content, such as vector and bitmap (also known as raster) images in local or network folders and on portable
devices. When you find the content that you need, you can insert it into your document or open it in its associated application.

You can expand your collection of creative tools by downloading free tools and content, and purchasing apps, plug-ins, and content packs.

This section contains the following topics:

* “Content types” (page 89)

* “Find clipart and other local and network assets” (page 90)

* “Use and manage images with the Assets inspector” (page 92)
* “Manage content with the Tray inspector” (page 94)

* "Acquire applications, plug-ins, and content” (page 95)

* “Change content locations” (page 96)

Content types

Content types include images (clipart and photos), fills (fountain, bitmap patterns, and vector patterns), fonts, image lists, palettes, symbol
libraries, photo frames, and templates. Some content is included with the suite to get you started. Additional content is available for
download. For more information, see “To access the Get More dialog box” on page 95.

For information about fills, see “Find and view fills and transparencies” on page 237. For information about fonts, see the Corel Font
Manager Help or "Acquire more fonts” on page 433.

Sample vector images
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Sample bitmap images

Sample vector patterns

Sample photo frames

Sample image lists
2 L XX ~Bl- -

Find clipart and other local and network assets

The Assets inspector (Window P Inspectors P Assets) provides a central location where you can search and browse vector and bitmap
images in local or network folders and on portable devices.The Assets inspector replaces the Connect Content inspector from earlier
versions.

After you find the image or asset you need, you can add it to your project. For more information, see “Use and manage images with the
Assets inspector” on page 92.
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To get you started, Corel provides local content that is stored in your Documents\Corel\Corel Content\Images folder. If you are looking to
expand your image collection, you can download additional image packs from within the Get More dialog box.

To access images that are saved to local folders outside your Documents\Corel\Corel Content\Images folder, you can create links, known
as aliases, to these folders. In addition, aliases can be used to access images saved to shared network locations as well as secondary storage
devices such as USB flash drives, and portable hard drives.

You can search assets by the file name, title, or keywords. For example, if you type “tree” in the text field, the application automatically filters
out all files that do not match, and you see only the files that have the word “tree” in the file name, title, or keywords.

You can narrow the search results by choosing the content source (for example, a specific folder location) and category (for example,
Nature). You can also view the list of your favorite or most recently used images, and you can sort images by the name and the date they
were created or modified.

By default, you can browse and search the entire All content library, stored in your Documents\Corel\Corel Content\Images folder. You can
also search and browse one folder or list at a time.

After you copy a folder that contains images to your computer, it may take some time for your operating system to index the folder. To view,
browse, and search content in such a folder right away, you may need to reindex the folder.

You can increase the size of thumbnails, and you can decrease thumbnail size to view more search results at a glance.

To find, filter, and sort local and network assets

1 Click Window P Inspectors P Assets.

2 Type a word in the Search box, and press Return.
Thumbnails that match the search term appear in the viewing pane.
To search and browse all available content, choose All content from the Choose content source list box.

You can also

Filter images Choose a category from the Filter content list box.

To hide or show clipart and vector graphics, click the Show vector
images button I:I

To hide or show photos and other bitmaps, click the Show raster
images button E

View the most recently used images From the Choose content source list box, choose Recent.

View your favorite images From the Choose content source list box, choose Favorites. For
information about how to mark content as favorite, see “To tag,
delete, and edit the properties of a local or network asset” on page
93.

Sort images Click the Preferences for folder or alias button Q and choose

one of the following:
* Sort by name sorts templates by file name, in alphabetical order.
* Sort by date created sorts images by the date they were created,
starting with the last created image.
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You can also

* Sort by last modified sorts images by the date they were
modified, starting with the last modified image.

Images in your Favorites list are automatically sorted by the date
you marked them as favorites, starting with the last image added
to Favorites.

Images in your Recent list are automatically sorted by the date you
used them, starting with the last used image.

Browse or search all items in your All content library From the Choose content source list box, choose All content.
Click the Preferences for folder or alias button o and make

sure the Browse recursively command is enabled.

Reindex a folder Click the Preferences for folder or alias button a_ and click

Reindex folder.

To download and add a new image pack

1 Click Window P Inspectors P Assets.
2 Click the Get More button ¢

w

In the Get More dialog box, click the image pack you want.

4 Do one of the following:

* Click Buy Now, and follow the onscreen instructions to purchase the item.
* Click Download if the item is included in your product or subscription.

To add an alias to a location that contains images
1 Inthe Assets inspector, open the Choose content source list box, and click Add new.
2 C(lick Create alias.
3 Browse to the folder or location you want in the Locate content library dialog box.
4 (lick Open.
If you cannot see the images right away, click the Preferences for folder or alias button, and click Reindex folder.

To view the filename and location of an image
* Hold the pointer over a thumbnail.

To adjust the size of image thumbnails

¢ Move the Thumbnail size slider.

Use and manage images with the Assets inspector

After you find the vector or bitmap image you need in a local or network folder, you can place it into your project as an embedded or linked
object. When inserting a vector graphic, you can place it at the original position where it was created relative to the page.

You can open an image and edit it in its associated application. To find the images you like quickly, you can tag them as favorites. In
addition, you can view and change the properties of an image. For example, you can change its title, add new keywords, and delete existing
keywords. When you no longer need an image, you can delete it.
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You can manage the list of your local packs and aliases (links to local folders, network locations, and secondary storage devices). For
example, you can rename the local packs or aliases, and you can remove aliases from the list. If an alias no longer works because the folder
has been moved, you can browse to the new location to restore the link.

To insert content in the active document
1 In the Assets inspector, click a thumbnail.

2 Click the Place button E_ and choose one of the following commands:

* Place and link — inserts the file as a linked object

* Place at original position — lets you place a vector graphic at the original position where it was created relative to the page. The
graphic is placed as an embedded object.

* Place — inserts the file as an embedded object

Follow the onscreen instructions.

/
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You can also insert a file into an active document as an embedded object by dragging the file from the viewing pane to the active
document.

You can also insert a file into an active document by Control-clicking the file in the viewing pane and choosing a Place command.

You can also insert a file into an active document from the Tray inspector.

To open and edit an image
1 In the Assets inspector, click a thumbnail.
2 Click the Edit button ﬁ

The file opens in its associated application.

To tag, delete, and edit the properties of a local or network asset

1 In the Assets inspector (Window P Inspectors P Assets), perform a task from the following table.

To Do the following
Tag an image as favorite Control-click a thumbnail, and click Favorite.
Edit image properties Control-click a thumbnail, and click Properties. In the Properties

dialog box, do any of the following:

* Choose a language from the Language list box.

* Type a new name in the Title box.

* Choose a category from the Category list box to categorize the
image.

* To assign a custom category, choose New category from the
Category list box, and type the category name in the box.

* Add or delete keywords in the Keywords box.

Delete a file from your local library Control-click a thumbnail, and click Delete.

To update the list of folders and aliases in the Assets inspector

1 In the Assets inspector (Window P Inspectors P Assets), perform a task from the following table.

2 Choose a content folder or an alias from the Choose content source list box under All content.
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3 Click the Preferences for folder or alias button a and perform a task from the following table.

To

Rename a content pack or alias

Browse to a folder that has been moved or renamed

Remove an alias from the list

Open the content pack or alias in

Manage content with the Tray inspector

Do the following

Click Rename, and in the Rename dialog box, type a name in the
Name box.

Click Browse, and navigate to the folder that contains the images.

Click Remove.

Click Open folder location.

You can organize your content by using trays. A tray is useful for gathering content from various folders. While the files are referenced in the
tray, they actually remain in their original location. You can add and remove content from the tray. The tray is shared between CorelDRAW

and Corel PHOTO-PAINT.

You can create trays, and you can rename them using meaningful names. In addition, you can load a tray file that is not listed among the

available trays. You can delete a tray at any time.

The Tray inspector also lets you add content to the active document. For more information about adding content to the active document,

see "To insert content in the active document” on page 93.

To add content to a tray

1 In the Assets inspector (Window P Inspectors P Assets), search or browse for content.

2 Control-click a thumbnail, and click Add to [Tray Name].

C=

You can also drag content from a folder on your computer to the Tray inspector.

To remove content from a tray

1 Click Window P Inspectors P Tray.

2 Select a thumbnail in the tray, and click the Remove from tray button D(

To work with trays

1 Click Window P Inspectors P Tray.
2 Perform a task from the following table.

To

Open a tray
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To Do the following

Create a tray Click the Tray management button Q and click Add new tray.

By default, trays are saved to your Documents\Corel\Corel Content
\Trays folder.

Rename a tray Click the Tray management button Q and click Rename tray.

Type a name in the Rename dialog box.

Load a tray file Click the Tray management button Q and click Open tray file.

Navigate to the tray file.

Delete a tray Click the Tray management button a and click Delete tray.

Acquire applications, plug-ins, and content

The Get More dialog box lets you download apps and plug-ins as well as content such as fill packs, image packs (clipart and photos), and
font packs from within Corel PHOTO-PAINT. The selection is updated with new offerings as they become available. Some items are free
whereas other items are available for purchase.

Both applications and plug-ins require installation.
AfterShot 3 HDR

Corel® AfterShot™ 3 HDR lets you make easy corrections and enhancements to your RAW or JPEG photos, and apply adjustments to
thousands of photos at once with batch-processing tools. Plus, you can create high dynamic range (HDR) images with the HDR module,
included in AfterShot 3 HDR. Download Corel AfterShot 3 HDR for free from within Corel PHOTO-PAINT, and quickly learn professional-grade
photo editing. To access even more powerful photo-management and photo-editing features, upgrade to the latest version of AfterShot Pro
from within the Get More dialog box.

Restore purchases

After you purchase creative tools, check marks appear beside their names. If you reinstall the suite or install it on another computer, you can
restore your purchases. The items that you have purchased will appear in the Get More dialog box, so that you can download them and
reinstall them.

To access the Get More dialog box
¢ C(lick the Get More button * on the toolbar.
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The Get More dialog box lets you download clipart, photos, fonts, applications, and more.

To restore your purchases
1 Click Corel PHOTO-PAINT menu P Restore Purchases.

2 In the dialog box that appears, type the email address that was used to make the purchases, and click Continue.
A list of your purchases is displayed.

3 Click Close.
The list of offerings in the Get More dialog box is updated to show which items you have already purchased.
4 Download the items you want.

Change content locations

Images, fills, fonts, image lists, photo frames, and templates are saved to your Documents\Corel\Corel Content\[Content Type] folders. You
can change the location of some or all these content files by browsing to different folders. For example, you can choose to save templates
and fonts to a new location, but leave other content files in your Documents\Corel\Corel Content folder.

When you change a content location, you can choose to move the content files from the old location to the new location.

You can reset individual content locations to their default folders from the Preferences dialog box. Alternatively, you can reset all content
locations when you reset the application to its default settings by holding down Shift during startup. With this method, all files saved to
custom locations remain in place. To restore your custom content locations, you must browse again to the respective folders.

To change a content location

1 Click Corel PHOTO-PAINT menu P Preferences » Global.
2 Click File Locations.

3 Click the location that you want to change, and click Edit.

4 In the Select Folder dialog box, navigate to the folder you want.
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If you want to move the content files saved to the old location to the new folder, click Yes in the Move Content dialog box.

You can also

Reset the location of a single content type Click the content type name, and click Reset.
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Edit images
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Image dimensions, resolution, and paper size

You can change the dimensions and resolution of an image. You can also change the size of the paper border that surrounds an image.

This section contains the following topics:
* “Image dimensions and resolution” (page 101)
*  "Paper size” (page 105)

You can also change the size of an image by removing unwanted areas, or by joining multiple images.

Image dimensions and resolution
The size and resolution of an image affect its print quality. Choose dimensions and resolution that match the intended use of your artwork.
Image dimensions

You can change the physical dimensions of an image by increasing or decreasing its height and width. When choosing a unit of measure,
you may find the following tips helpful:

* If you plan to print the image, set the width and height in inches, centimeters, points, or picas at the dots-per-inch (dpi) setting specific
to your printer.

* If you plan to use the image on the web, choose pixels.
Image resolution

Resolution is the amount of detail that an image file contains, or that an input, output, or display device is capable of producing. Resolution
is measured in dpi (dots per inch) or ppi (pixels per inch). Low resolutions can result in a grainy appearance; high resolutions can produce
higher quality images but result in larger file sizes. Whether you are planning to print your artwork to your desktop printer or use it on the
web, keep the following considerations in mind to ensure that the finished image appears as intended.

* Typically, images created only for display on computer monitors are 96 or 72 dpi, and images created for the web are 72 dpi.
* Images created for printing on desktop printers are generally 150 dpi, while professionally printed images are usually 300 dpi, or higher.

The size of an image onscreen depends on the pixel height and width of the image, on the zoom level, and on your monitor settings. As a
result, the size of the image may appear different on your screen and in print.

Resampling images

Resampling is changing the amount of image detail as you change the resolution and pixel dimensions of an image.
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You can change the resolution and size of an image at the same time.
Left to right: downsampled image, original image, upsampled image.

Downsampling decreases the total number of pixels in an image. Best results are usually achieved when downsampling is done after color
and tone corrections but before sharpening.

Downsampling an image

Upsampling adds more pixels to an image. Corel PHOTO-PAINT lets you enlarge images without losing quality and detail. You can choose
from several upsampling modes to suit your needs. The Bicubic method adds new pixels between existing pixels and interpolates them
based on the colors of neighboring pixels. This method produces smooth tonal gradations. The Nearest neighbor method replaces

every pixel with the nearest pixel in the upsampled image, which results in multiple pixels of the same color. This method preserves sharp
details, however, it can also produce jagged edges instead of smooth lines and curves. In addition, the application uses advanced machine
learning techniques to upscale images by preserving clean edges, sharpness, and fine details. Based on the analysis of a large number of
artistic images and photographs, the two artificial intelligence methods, Illustration and Photorealistic, use neural network algorithms
to reduce noise and pixelation and maintain color. With its low-level blurring and sharpening techniques that create cartoon-like effects,
the Illustration method is great for images such as logos, drawings, illustrations, and paintings created in graphic design software. The
Photorealistic method works well for resizing photos.
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(left) Original photo, (right) The photo is scaled up three times of its original size.

Depending on your system hardware configuration, upsampling an image with the lllustration and Photorealistic methods can take from
a couple of seconds to several minutes. When the estimated time to complete the operation exceeds 3 seconds, a progress bar appears to
show the remaining time. You can cancel the upsampling process at any time.

Upsampling increases the file size of an image; downsampling decreases it. Resampling with fixed resolution lets you maintain the resolution
of the image by adding or subtracting pixels while varying the file size. Resampling with variable resolution keeps the image size in inches,
millimeters, or centimeters unchanged while changing the pixel size, resulting in lower or higher resolution than that of the original image.

To change the dimensions of an image

1 Click Image P Resample.
2 Choose a unit of measure from the list box next to the Width and Height boxes.

3 Perform a task from the following table.

To Do the following

Downsample an image Decrease the dimensions of the image by entering values in the
Width and Height boxes or choosing a scale factor smaller than
100%. In the Mode area, choose a downsampling method to
determine how pixels are removed.
* Bicubic — uses bicubic interpolation that produces smooth tonal
gradations
* Nearest neighbor — preserves sharp details but may produce
jagged edges instead of smooth lines and curves

Upsample an image Increase the dimensions of the image by entering values in the
Width and Height boxes or choosing a scale factor greater than
100%. In the Mode area, choose an upsampling method to
determine how pixels are added.

* Bicubic — uses bicubic interpolation that produces smooth tonal
gradations. The new pixels, which are added between existing
pixels, are interpolated based on the colors of neighboring pixels.

* Nearest neighbor — replaces every pixel with the nearest pixel
in the upsampled image, which results in multiple pixels of the
same color. This method preserves sharp details, however, it can
also produce jagged edges instead of smooth lines and curves.
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To Do the following

e [llustration — uses low-level blurring and sharpening techniques
that create a more artistic effect. This method works well with
images such as drawings, logos, and illustrations created in
graphic design software.

* Photorealistic — maintains sharp edges, areas with continuous
color, textures, and fine details. This method is great for resizing
photos.

Set the noise reduction level by moving the Noise reduction slider.

Note: The Noise reduction option is available only for the
Illustration and Photorealistic methods.

4 Click OK.

You can also

Maintain the width to height ratio Enable the Maintain aspect ratio check box.

Change the dimensions of an image without changing the pixel Enable the Maintain original file size check box.

count (no resamplin
( pling) As you change the width and height of the image, the resolution is

automatically adjusted.

Notes:
* This option can be useful if you want to downsize an image to
increase its resolution.
*When this check box is enabled, the pixels option in the Unit of
measurement list box is grayed out because the total number of
pixels in the image remains constant.

Based on the analysis of your system hardware and the processes that are running in the background when you initiate a Corel
PHOTO-PAINT task, the estimated time does not take into account any processes or applications that you may start after launching
Corel PHOTO-PAINT and that may affect performance.

By default, the graphics processing unit (GPU) of your computer is used to upsample images. However, if your system’s GPU does not
support CUDA or OpenCL (1.2 or higher) and is incompatible with Corel PHOTO-PAINT, you can set the application to use the central

processing unit (CPU) instead by clicking Corel PHOTO-PAINT menu P Preferences P Global, clicking General, and disabling the Use
GPU to accelerate upsampling option. For information about the Corel PHOTO-PAINT system requirements, see System requirements

The Photorealistic and lllustration upsampling methods are supported only in the 64-bit version of CorelDRAW Graphics Suite.
When you change the dimensions of an image, you produce better results using width and height values that are factors of the
original values. For example, reducing image size by 50% produces a better-looking image than reducing image size by 77%. When

reducing an image by 50%, the application removes every other pixel; to reduce an image by 77%, the application must remove
pixels irregularly.

To change the resolution of an image

1 Click Image P Resample.

2 In the Resolution area, type values in any of the following boxes:
* Horizontal
* Vertical
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You can also

Maintain the width to height ratio of the image Enable the Maintain aspect ratio check box.

Maintain the file size Enable the Maintain original file size check box.

As you change the resolution, the height and width of the image
are adjusted automatically, however, the total number of pixels in
the file remain constant.

If you resample an image using pixels as the unit of measure, the size of the image also changes.

The Identical values check box is grayed if the Maintain aspect ratio check box is enabled.

Paper size

Changing the paper size lets you modify the dimensions of the printable area, which contains both the image and the paper. When you
resize the paper, you increase or decrease the paper-colored border, but not the dimensions of the original image. However, if you reduce
the paper size so that its height and width are smaller than the dimensions of the original image, the original image will be cropped.

You can change the size of the paper that surrounds the original image.

To change the paper size
1 Click Image P Paper size.
2 Choose a unit of measure from the list box beside the Width box.

3 Type values in the following boxes:
* Width
* Height

If you want to lock the paper size ratio, click Lock n
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Crop, stitch, scale, and change orientation

You can crop an image to remove unwanted areas or combine multiple images to create a single, large image. You can also scale an image
by using Smart Carver™, or change the orientation of an image by flipping or rotating it.

This section contains the following topics:

* “Crop images” (page 107)

e “Stitch images together” (page 109)

* “Scale images by using Smart Carver” (page 110)

» “Straighten images” (page 112)

* “Straighten images and objects interactively” (page 115)
* “Correct perspective distortions” (page 117)

* "“Rotate and flip images” (page 119)

Crop images

You can crop an image to remove unwanted areas and improve its composition. You can select a rectangular area that you want to keep,
and then you can discard the rest. As a result, you reduce the file size of an image without affecting its resolution.

Cropping lets you remove unwanted image areas.

You can also easily crop a single-color border surrounding an image, such as a white edge surrounding an old photograph.
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Corel PHOTO-PAINT also lets you crop around the editable area of a mask; however, the resulting image is always rectangular.

You can also change the size of an image without removing or adding image areas by changing the image dimensions and resolution.

To crop an image
1 Click the Crop tool .
=

2 Drag to select an area on the image.

3 Double-click inside the cropping area.

You can also
Enlarge or reduce the cropping area
Move the cropping area

Rotate the cropping area to straighten it

Expand the cropping area outside the original image

Change the resolution of the cropping area

Change the orientation of the cropping area

C=

Drag the cropping handles.
Click and drag inside the cropping area to reposition it.

Click inside the cropping area to display the rotation handles «

Drag the rotation handles to align the cropping area with the
image area you want to crop.

Click Image P Crop P Expand cropping area, and drag a cropping
handle outside the image.

Choose a value from the Crop resolution list box on the property
bar.

This setting lets you set a new resolution for the cropped image.
For example, you can crop a high-quality photo to the size you
want and change the resolution to 96 dpi so that the cropped
photo is ready for web use.

Click the Change orientation button I.“_Elx on the property bar.

You can hide the crop overlay to view the image you are cropping more clearly by clicking Image » Crop P Crop overlay.

You can also crop an image area by clicking the Crop tool and typing values in the Size and Position boxes on the property bar.

To crop a border color from an image

1 Click Image » Crop P Crop border color.
2 Enable one of the following options:

* Background — crops the color specified in the Secondary color swatch I}*'; in the color control area of the toolbox

* Foreground — crops the color specified in the Main color swatch q; in the color control area of the toolbox

* Other — crops the color you choose using the color picker or the Eyedropper tool /

3 In the Tolerance area, enable one of the following options:
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* Normal — determines the color tolerance based on the similarity of hue values between adjacent pixels
* HSB mode — determines the color tolerance based on the similarity of hue, saturation, and brightness levels between adjacent pixels
4 Move the Tolerance slider to set the tolerance for the color that you want to crop.

You may need to experiment with different Tolerance slider positions to successfully remove the border color.

To crop to an editable area of a mask

1 Define an editable area on an image.
2 Click Image » Crop » Crop Image to mask.
=

For more information about defining editable areas, see “Define editable areas” on page 247.

Stitch images together

Image stitching allows you to seamlessly join 2D images. For instance, you can scan a large image in smaller, overlapping pieces and
reassemble them.

You can stitch images together to create a single, large image. This image has been scanned in four sections and stitched.

In Corel PHOTO-PAINT, you can stitch multiple images interactively. You can select, move, and rotate the images, as well as change your view
of them to allow more precise positioning. As you position the images, overlapping areas will turn black to signal that you have aligned the
edges correctly. You can then save the stitched images as a single, flattened image, or as objects that you can continue to edit individually.

You can stitch images in all color modes except black-and-white, duotone, 16-bit grayscale, 48-bit RGB, and multichannel. If the selected
images use the same color mode, except paletted color mode, the new file will use that color mode as well. If the selected files use a
different color mode, or are all paletted color mode, the new file uses RGB color mode.

To stitch images together
1 Open the images you want to stitch together.
2 Click Image P Stitch.
3 Choose a filename from the Source files list, and click Add.
If you want to select all open images, click Add all.
4 To change the position of an image in the Selected files list, click a filename, and click one of the following buttons:

e Up button A
¢ Down button v
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Click OK.
6 In the Image stitch dialog box, click the Selection tool \ .

7 In the image stitch window, drag an image to align it with another image.
Repeat to align all images.
Type a value in the Blend image list box to define the number of overlapping pixels used to blend images together.
Enable one of the following options:
* Combine to background — creates a single, flattened image

* Create objects from images — creates a stitched image in which each source image becomes a separate object. You can later adjust
the brightness and contrast of each object so they match.

You can also

View image alignment Click the Difference tool . Overlapping image areas are
highlighted; correctly aligned image edges display as black.

Rotate one or more selected images Click the Rotate tool G and drag an image. If you want to
rotate an image by a precise angle, type a value in the Rotate
image box.

Zoom in to inspect an area where images join Click the Zoom in tool @ and click where you want a close-up
view.

Zoom out Click the Zoom out tool Q and click the image.

View areas outside the image stitch window Click the Pan tool @ and drag an image.

=<

Stitched images that are flattened have a smaller file size than stitched images containing separate objects.

Scale images by using Smart Carver

Smart Carver lets you make an image narrower, wider, shorter, or longer without distorting the content. By automatically detecting and
removing image areas that have little structural detail, or by inserting background pixels, this feature lets you change the aspect ratio
without noticeably changing the image. You can also specify which image areas are to be preserved or removed, regardless of their level of
detail.
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Smart Carver lets you selectively remove or protect areas when you scale an image.

You can also scale an image by using the Resample feature. For more information, see “Image dimensions and resolution” on page 101.

To scale an image by using Smart Carver

1 Choose Image » Smart Carver.
2 Inthe Smart carving area, perform one or more tasks from the following table, and click OK.

The preview window displays the results of your actions.
To Do the following

Set the image width, in pixels Specify a value in the Width box.

The minimum width is 10% of the width of the original image. The
maximum width is double the width of the original image.

Set the image height, in pixels Specify a value in the Height box.

The minimum height is 10% of the height of the original image.
The maximum height is double the height of the original image.

Reduce the image width in small increments Click the Contract the image horizontally button % until the

image is the desired width.

Reduce the image height in small increments Click the Contract the image vertically button g until the
image is the desired height.

Increase the image width in small increments Click the Expand the image horizontally button <I> until the

image is the desired width.

Increase the image height in small increments Click the Expand the image vertically button 3 until the image

is the desired height.

)

s
N

You can also save the current settings in the Smart carver dialog box by clicking the Save preset button E and specifying a name

in the Setting name box.
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To remove an area as you scale an image

1 Choose Image P Smart carver.

2 In the Object removal area, click the Remove button :\E and specify the brush size in the Nib size box.

3 In the preview window, paint over the image areas that you want to remove.

A red overlay appears over the selected areas.

4 (lick the Auto-contract horizontally W or the Auto-contract vertically g button to scale the image and simultaneously remove

the area covered by the red overlay.

5 Click the Background fusion button to smooth over the region where the area was cut out and the remaining parts merged.

You can also

Protect an image area

Adjust the area to be protected or removed by deleting parts of the

selection overlay

Hide the selection overlay in the preview window
Discard changes to the image and start all over

Undo the last brush stroke or eraser stroke
Reverse the last Undo operation

Zoom in or out

View an area that falls outside the preview window
Display an image at its actual size

Fit an image in the preview window

Straighten images

Click the Preserve button 'A\E and paint over the image area that
you want to protect. A green overlay appears over the selected

area.

Click the Eraser button K and drag over those parts of the

selection overlay that you want to delete.
Enable the Hide mask check box.
Click Reset.

Click the Undo button 4>
Click the Redo button C} .

Click the Zoom in G_l or Zoom out Q buttons, and click in the

preview window.

Click the Pan button @ and drag in the preview window.
Click the Zoom to 100% button (Foo.

Click the Zoom to fit button Q

The Straighten image dialog box lets you correct lens distortions and straighten bitmap images quickly. This feature is useful for
straightening photos that were taken or scanned at an angle or contain lens distortions.
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Correct camera lens distortions

With photos that contain camera lens distortions, it is recommended that you start with correcting the lens distortion. You can correct two
types of lens distortions, which make straight lines in photos appear curved: barrel and pincushion. Barrel distortions make photos appear
pushed out at the center. Pincushion distortions make photos appear pushed in at the center.

Rotate and preview

The Straighten image dialog box lets you rotate an image by moving a slider, typing a rotation angle, or using the arrow keys. You can
specify a custom rotation angle from -15 to 15 degrees.

You can use the preview window to dynamically preview the adjustments that you are making. If you want to change the orientation of the
image before straightening it, you can start by rotating the image 90 degrees clockwise and 90 degrees counterclockwise.

A grid is displayed in the preview window to help you straighten the image. You can make more precise adjustments by controlling the cell
size of the grid. To heighten the contrast of the grid against the colors of the image, you can change the grid’s color. You can also hide the
grid if you want to preview the final result without the gridlines. In addition, you can zoom in and out, and pan the image in the preview
window to evaluate the results.

Crop

By default, the straightened image is cropped to the cropping area that is displayed in the preview window. The final image has the same
aspect ratio as the original image, but it has smaller dimensions. However, you can preserve the original width and height of the image by
cropping and resampling the image.

You can also produce an image at an angle by disabling cropping and then using the Crop tool to crop the image in the drawing window.
When cropping is disabled, the straightened image appears against the background color.
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Restore default settings

By default, the last settings you used are preserved. However, you can choose to revert to the default settings each time you open an image

in the Straighten Image dialog box.

To straighten an image

1 Click Image P Transform P Straighten image.

If the image has a lens distortion, move the Correct lens distortion slider to the left to correct a barrel distortion or to the right to

correct a pincushion distortion.

2 Move the Rotate image slider, or type a value between 15 and -15 in the Rotate image box.

If necessary, move the Grid slider to adjust the size of the grid cells.

To crop and straighten the image, enable the Crop image check box.

The image is cropped to preserve the aspect ratio of the original image, which means that the final image is smaller than the original

image.

If you want to preserve the width and height of the original image, enable the Crop and resample to original size check box. The final

image is resampled.

You can also

Change the grid color

Align an image area with a gridline

Rotate the image 90 degrees in either direction

Hide or display the grid

Adjust the rotation angle by 0.1-degree increments

Reset the image to its original orientation

Zoom in or out

Fit an image in the preview window

Display an image at its actual size
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Choose a color from the Grid color picker.

Using the Pan tool @ drag the image until the area is aligned
with the gridline.

You can use the Pan tool only after you zoom in on the image.

Click the Rotate counterclockwise D button or the Rotate
clockwise button G

Disable or enable the Grid check box.

Click in the Rotate image box, and press the Up arrow or Down
arrow key.

Click Reset.

Using the Zoom in G_l or Zoom out Q tool, click in the

preview window.

Click the Zoom to fit Q button.

Click the 100% (7o button.



You can also

Restore the default settings each time you open an image Disable the Remember settings check box.

=¢

Although a duotone image is displayed as a grayscale image in the preview window of the Straighten image dialog box, the final
image is duotone.

Straighten images and objects interactively

The Straighten tool lets you straighten crooked images and objects interactively by aligning a straightening bar with an image feature. After
you align the straightening bar, Corel PHOTO-PAINT rotates the image so that the straightening bar is perfectly horizontal. The Straighten
tool is especially useful when an image has a strong vertical or horizontal feature, such as a building or horizon.

Straightening an image: 1. Show the straightening bar by selecting the Straighten
tool. 2. Align the straightening bar with an image feature. 3. Apply the rotation.

Three straightening modes are available to help you choose how the image or object is rotated. The default Auto mode rotates the image
based on the position of the straightening bar. For more control, you can choose the Vertical or Horizontal mode.

By default, the application automatically crops the image after straightening to remove the edges that appear at an angle. You can choose
not to crop the image but fill the edges of the image with the background color instead.
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Cropped image after straightening (left), final image without cropping (right)

The straightening bar is usually adjusted by moving its handles. For greater precision, you can also specify an angle of rotation by which to
rotate the straightening bar. You can also reset the straightening bar by clearing any previous rotations.

To straighten an image interactively
1 Click the Straighten tool '@. in the toolbox. (This tool is located in the Crop flyout.)

A straightening bar with end handles appears on the image.
Drag the handles of the straightening bar to align it with the image feature that you want to straighten.
On the property bar, choose one of the following options from the Straighten mode list box:
* Auto — automatically straightens the image based on the position of the straightening bar
* Vertical — results in a vertically oriented image
* Horizontal — results in a horizontally oriented image
4 Click Apply on the property bar.

You can also

Straighten a single object Before clicking the Straighten tool, select the object.

Specify the angle of the straightening bar Type a value in the Angle of rotation box on the property bar.

Crop the image after straightening Click the Crop image button -Iq_ to enable it before clicking the
Apply button.

Fill the edges of the image with the background color after Click the Crop image button to disable it before clicking the Apply

straightening button.

Reset the straightening bar Click the Clear rotation button E on the property bar.

Tip: You can also press Esc to reset the straightening bar.
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You can also select the Straighten tool by pressing Shift+X.

You can also double-click the image to apply the rotation.

Correct perspective distortions
You can correct perspective distortions in photos that have straight lines and flat surfaces such as architectural photos and photos of
buildings.

Perspective distortions usually occur when you take pictures of tall or wide objects, and the camera sensor is at an angle to the objects. As a
result, the photographed objects may appear to be leaning or to be at an angle. Adjusting the vertical perspective helps straighten leaning
objects; adjusting the horizontal perspective helps with angled objects. Often, you may need to adjust both the vertical and horizontal
perspectives for best results.

You can correct perspective distortions by using the Straighten image dialog box or interactively by using the Perspective Correction tool.

Correcting perspective distortions

Correct perspective distortions interactively

The Perspective Correction tool lets you fix perspective distortions by positioning a bounding box over the distorted elements. You must
drag the handles of the bounding box to the corners of the image element that appears to be leaning or at an angle. If you need greater
precision, you can move the handles of the bounding box by specifying their x and y coordinates. In addition, you can display grid lines in
the bounding box. You can reset the bounding box by clearing any previous adjustments, and you can toggle the grid view.
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Correcting the perspective: 1. Show the bounding box by selecting the Perspective Correction tool. 2.
Position the handles in the corners of the distorted image element. 3. Apply the perspective correction.

By default, the application automatically crops the image after correcting the perspective to remove the edges that appear at an angle. That
is why the resulting image has a smaller size. You can choose not to crop the image but fill the edges of the image with the background
color instead.

Final results with cropping enabled (left) and disabled (right).

To correct perspective distortions in photos

1 Click Adjust P Straighten image.
2 Perform a task from the following table.

To Do the following

Correct the vertical perspective Move the Vertical perspective slider. If the photo object appears to
be leaning backwards, move the slider to the left. Tall buildings in
photos usually appear to be leaning back when the picture is taken
from the ground.
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To Do the following

Correct the horizontal perspective Move the Horizontal perspective slider. If the photo was taken
with the camera to the right of the object, move the slider to the
left.

Crop and resample the corrected image to its original size Enable the Crop image check box, and then enable the Crop and

resample to original size check box.

To correct perspective distortions interactively
1 In the toolbox, choose the Perspective Correction tool I:E (This tool is located in the Crop flyout.)

A bounding box with corner handles appears on the image.
Drag the handles to the corners of the image element that should be rectangular.
Click Apply on the property bar.

You can also

Display a grid Click the Grid button ﬁ on the property bar.

L

Move the handles of the bounding box by specifying coordinates On the property bar, type values in the X and Y boxes for each
handle.

Crop the image after correcting the perspective Click the Crop button t‘r to enable it.

Disabling the Crop button results in an image that appears skewed.

Clear all changes made to the bounding box Click the Clear perspective correction button g on the property
bar.

Tip: You can also reset the bounding box by pressing Esc.

The Perspective Correction tool cannot be used on 1-bit and 48-bit images.

You can select the Perspective Correction tool by pressing Shift+C.

You can also double-click the image to apply the perspective.

Rotate and flip images

You can change the orientation of an image by flipping or rotating it in the image window. You can flip an image horizontally or vertically to
reposition a scanned image or to create unique effects.
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When you rotate an image, you can specify the angle and direction of rotation, as well as the paper color that is visible after the image is
rotated.

You can mirror an image by flipping it.

To flip an image

Click Image P Mirror, and click one of the following:
* Horizontally
* Vertically

To rotate an image

1 Click Image P Rotate P Custom.
2 Type avalue in the Angle box.
3 Enable one of the following options:
* Clockwise
* Counterclockwise
4 Enable any of the following check boxes:
* Maintain original image size — maintains the size of the original image
* Anti-aliasing — smooths the edges in the image

5 Open the Background color picker, and click a color.
Z
@S

You can rotate an image by clicking Image P Rotate, and clicking 90° Clockwise, 90° Counterclockwise, or 180°.

You can rotate an image to change its orientation.

120 | Corel PHOTO-PAINT User Guide



Corel

PHOTO-PAINT

Retouch

Corel PHOTO-PAINT lets you retouch images to improve their quality or modify their contents.

This section contains the following topics:

* “Improve scanned images” (page 121)

* "Red-eye correction” (page 122)

* “Remove dust and scratch marks” (page 123)

* “Clone image areas” (page 125)

* “Sharpen images” (page 128)

* “Remove artifacts and noise from JPEG images” (page 130)
* “Remove image background” (page 130)

* “Erase image areas” (page 131)

*  “Smear, smudge, and blend colors” (page 133)

Improve scanned images

You can remove lines from scanned or interlaced video images. These lines can be filled with copies of adjacent lines of pixels, or with colors
derived from surrounding pixels. You can also remove moiré or noise. Moiré is the wave pattern produced when halftone screens of two
different frequencies are superimposed on the same image. Noise is the speckled effect produced by scanning or video-capturing.

You can remove lines from a scanned image using the Deinterlace filter.
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To improve scanned images

To Do the following

Remove moiré Click Effects P Noise » Remove Moire, and specify the settings
you want.

Remove noise Click Effects P Noise » Remove Noise, and specify the settings you
want.

Remove lines Click Image P Transform P Deinterlace.

Red-eye correction

You can remove the red-eye effect from the eyes of subjects in photos. Red-eye occurs when light from a flash reflects off the back of a
person’s eye.

You can remove red-eye from photos.

To remove red-eye
1 In the toolbox, click the Red-Eye Removal tool A(E.

2 Type a value in the Nib size box to match the brush size to the eye.

3 Click the eye to remove the red pixels.

You can also

Change the tolerance level On the property bar, choose a value from the Tolerance list box.

Change the brush shape On the property bar, choose a brush shape from the Nib shape
picker.

Adjust the transparency of the brushstroke Hold down Option, and click in the image window without

releasing the mouse button to display a transparency slider.
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You can also

Adjust the feathering of the brushstroke Hold down Command + Option, and click in the image window
without releasing the mouse button to display a feathering slider.

Use the pressure of a digital pen to control the amount of the Click the Pen pressure button éé on the property bar.
effect =

=¢

The default Tolerance value corrects red-eye in most photos; however, if it is difficult to isolate the eye area, and a subject has red
tones in their face, you may want to decrease the Tolerance value to differentiate the red in the eye from the skin tone.

You can use the Red-Eye Removal tool on images in the Paletted, Lab, RGB, and CMYK color modes.

u)
A

You can quickly zoom to the eye area by clicking the Zoom tool Q in the toolbox, and dragging in the image window to enclose

the eye area in the zooming rectangle.

You can adjust the brush size interactively by holding down Shift while dragging in the image window.

Remove dust and scratch marks

Corel PHOTO-PAINT provides several different ways to improve the appearance of an image that has small dust and scratch marks. You can
apply a filter to the entire image, or if an image has one or more scratches in a specific area, you can create a mask around the scratches and
apply the filter to the editable areas.

The filter works by eliminating the contrast between pixels that exceed the contrast threshold you set. You can set a radius to determine
how many pixels are affected by the changes. The settings you choose depend on the size of the blemish and the area surrounding it.
For example, if you have a white scratch that is 1 or 2 pixels wide on a dark background, you can set a radius of 2 or 3 pixels and set the
contrast threshold higher than if the same scratch were on a light background.

You can also remove imperfections, such as tears, scratch marks, and wrinkles, from an image by blending its textures and colors. Similar
to using a filter, you choose the range of pixels necessary to retouch the image, depending on the size of the correction and the area
surrounding it.

If the scratch or blemish is fairly large or in an area of the image that has a varied color and texture, such as leaves on a tree, you can achieve
better results by cloning image areas. For information about cloning, see “Clone image areas” on page 125.

To remove small dust and scratch marks throughout an image

1 Click Image P Correction P Dust and Scratch.

2 Move the following sliders:
* Radius — lets you set the range of pixels used to produce the effect. Set the radius as low as possible to retain image detail.
* Threshold — lets you set the amount of noise reduction. Set the threshold as high as possible to retain image detail.
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You can remove small dust and scratch marks from an image by applying the Dust and scratch filter.

To remove scratch marks from part of an image
1 Define an editable area that includes the scratch marks.
2 (lick Image P Correction P Dust and Scratch.

3  Move the following sliders:

* Radius — lets you set the range of pixels used to produce the effect. Set the radius as low as possible to retain image detail.
* Threshold — lets you set the amount of noise reduction. Set the threshold as high as possible to retain image detail.

You can remove a scratch from a specific area by surrounding the scratch with a mask before applying
the Dust and scratch filter. A dashed line or red-tinted overlay indicates the presence of a mask.

=4

You can use the Brush Mask tool g to define an editable area that includes the scratch mark. Choose a nib size that is wider than

the scratch mark so you can brush over the scratch easily. For information about the Brush Mask tool, see “To define an editable area
by using the Freehand Mask tool” on page 249.

Feathering the edge of the editable area can improve results by softening the transition between the repaired areas and the original

image. For information about feathering, see “To feather the edges of an object” on page 399.

To remove imperfections from an image by blending textures and colors
1 In the toolbox, click the Touch-up Brush tool Aﬂ

2 Choose a nib from the Nib shape picker.

3 Type a value in the Nib size box to specify the nib size.
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4 Choose an option from the Strength list box to set the intensity of the effect.
Dab the brush in the image window to apply the effect.

You can remove imperfections from an image by blending textures and colors with the Touch-up brush tool.

You can also

Apply the effect to the object and the background simultaneously Click the Merged source button B- on the property bar.

Change the brush size Hold down Shift while dragging in the image window. Release the
key when the nib is the size you want.

Adjust the transparency of the brushstroke Hold down Option, and click in the image window without
releasing the mouse button to display a transparency slider.

Adjust the feathering of the brushstroke Hold down Command + Option, and click in the image window
without releasing the mouse button to display a feathering slider.

Use the pressure of a digital pen to control the amount of the Click the Pen pressure button

6* on the property bar.
effect =

=<

You can use the Touch-up Brush tool on images in the grayscale, duotone, Lab, RGB, and CMYK color modes.

You can quickly choose a square or round brush shape by clicking the Round nib button O or the Square nib button ] on the
property bar.

Clone image areas

You can copy pixels from one image area to another in order to cover damaged or unwanted elements in an image. For example, you can
fix a tear or remove a person from an image by applying cloned pixels over the area you want to remove. You can also clone image elements
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you like and apply them to another image area or a second image. If you clone an object, the newly cloned areas are added to the active
object. You can also create abstract images, based on pixels sampled from the original image.

When you clone, two brushes appear in the image window: a source point brush and a clone brush that applies the copied pixels from the

source point. A crosshair pointer is displayed in the source point brush to distinguish it from the clone brush. The source point brush moves
relative to the clone brush as you drag across the image.

The Clone tool was used to remove the woman'’s necklace.

You can also fix imperfections seamlessly by painting with sampled texture that matches the color of the surrounding area. The source point
brush samples the texture from the source point. The target brush applies the sampled texture, matching it to the color of the surrounding
area. You can reset the source point, and you can use the same source point for consecutive brushstrokes.

Some imperfections were removed from the girl’s face on the left by painting with sampled texture.

To clone an image area or object
1 In the toolbox, click the Clone tool AE .

2 Open the Brush picker on the property bar, choose a clone category, and then choose a clone type.
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3 Specify the settings you want on the property bar.

Click the image to set a source point for the clone.
If you want to reset the source point, Control-click the area you want to clone.

5 Drag the clone brush in the image window to apply the pixels from the source point.

You can also

Create abstract image areas based on pixels sampled from the Click Impressionism clone ‘b\lll or Pointillism clone .l\iii
H ]

source point categories on the Brush picker before dragging in the image

window.

Create multiple clones of an object Click the Toggle cumulative button ‘6\ ' on the Stroke attributes

bar that is displayed in the Brush Settings inspector. This option
is available only for some of the Effect tools and the Clone tool.
If the Brush Settings inspector is not open, click Window P
Inspectors P Brush Settings.

Clone an object and the background simultaneously Click the Toggle merge source button g on the Dab attributes

bar that is displayed in the Brush Settings inspector. This option is
only available when the Toggle cumulative button is disabled.

Clone with symmetrical patterns Click the Symmetry @ button on the toolbar, and choose the

settings you want on the Symmetry bar before dragging in the
image window.

For more information on the Symmetry bar, see “To paint
symmetrical patterns” on page 299.

Change the size of the brush nib Hold down Shift, and drag towards or away from the nib center.

Adjust the transparency of the brushstroke Hold down Option, and click in the image window without
releasing the mouse button to display a transparency slider.

Adjust the feathering of the brushstroke Hold down Command + Option, and click in the image window
without releasing the mouse button to display a transparency slider.

Use the same source point as the last brushstroke Hold down Shift + Option, and drag in the image window.

Constrain the brushstroke to a straight line Hold down Command, and drag in the image window. To change
the direction (from vertical to horizontal or vice versa), hold down
Shift.

Clone in a straight line between two clicked points Control-click to set the source point and start cloning. Hold down

Command + Option + Shift, and click in the image window to
clone in a straight line.
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To retouch image areas using sampled texture
1 In the toolbox, click the Healing Clone tool ﬂ@

2 Specify the settings you want on the property bar.
Click the image to set a source point, sampling the texture that you want.
If you want to reset the source point, Control-click the area that you want to sample.

4 Drag across the area that you want to cover.

You can also

Use the same source point as the last brushstroke Hold down Shift + Option, and drag in the image window.

Change the size of the brush nib Hold down Shift, and drag towards or away from the nib center.

Modify brush attributes Click Window P Inspectors » Brush Settings, click the roll-down
arrow on the available bars in the Brush Settings inspector, and
specify values for the attributes you want.

Clone with symmetrical patterns Click the Symmetry @ button on the toolbar, and choose the
settings you want on the Symmetry bar before dragging in the
image window.

For more information on the Symmetry bar, see “To paint
symmetrical patterns” on page 299.
Improve tool performance On the property bar, click the Realtime preview button to disable

It.

The effect of disabling the preview is obvious only with big brush
nibs.

Sharpen images

You can sharpen images to increase contrast, enhance image edges, or reduce shading. To sharpen an image, or an editable area of an
image, you can use filters or brushstrokes. Filters can also be applied using a lens. For more information about lenses, see “Create lenses” on
page 1671. Sharpening is usually done after adjusting the color and tone of an image and after resampling or resizing.
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You can reveal more image detail by sharpening an image.

To sharpen an image by applying a filter

1 Click Image P Correction P Tune Sharpen.

2 Move the Percentage slider to set the amount of sharpening that is applied each time you click a thumbnail button.

3 dlick any of the following thumbnail buttons:

Unsharp Mask — lets you accentuate edge detail and focus blurred areas in the image without removing low-frequency areas.

Adaptive Unsharp — lets you accentuate edge detail by analyzing the values of neighboring pixels. This filter preserves most image
detail, but its effect is most apparent in high-resolution images.

Sharpen — lets you accentuate the edges of the image by focusing blurred areas and increasing the contrast between neighboring
pixels. Move the Background slider to set the threshold for the effect. Lower values increase the number of pixels changed by the
sharpening effect.

Directional Sharpen — lets you enhance the edges of an image without creating a grainy effect.

You can also

Remove shading Click Effects P Sharpen P High Pass. The High pass filter removes

=<

)
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image detail and shading to give an image a glowing quality by
emphasizing its highlights and luminous areas. However, it can also
affect the color and tone of the image.

The Unsharp Mask filter provides best results for most photographs.

Most sharpen filters support all color modes except 48-bit RGB, 16-bit grayscale, paletted, and black-and-white. The Sharpen filter
supports all color modes except paletted and black-and-white.

You can access each of the sharpen filters individually by clicking Effects P Sharpen, and clicking a filter.

You can use this procedure to sharpen an editable area of an image.
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To sharpen selected areas by applying brushstrokes
1 In the toolbox, click the Effect tool % :

On the property bar, open the Brush picker, click Sharpen, and then choose a brush.
Choose a nib from the Nib shape picker.
Type a value in the Nib size box to specify the nib size.

Drag across an image area.

s

3
You can quickly choose a square or round brush shape by clicking the Round nib button O or the Square nib button ] on the
property bar.

You can apply the sharpening effect with symmetrical patterns by clicking the Symmetry @ button on the toolbar, and choosing

the settings you want on the Symmetry bar before dragging in the image window. For more information on the Symmetry bar, see
“To paint symmetrical patterns” on page 299.

Remove artifacts and noise from JPEG images

JPEG compression artifacts, which are caused by different processes involved in the capturing or saving of images, reduce image quality and
degrade color. Corel PHOTO-PAINT uses advanced machine learning technology to help you reduce JPEG compression artifacts and restore
detail in images.

W
™

(left) Image with distinct banding and color degradation, (right) Artificial-
intelligence techniques reduce the blockiness and recover the image detail and color.

To remove artifacts and noise from a JPEG image

Click Image P Correction » Remove JPEG Artifacts.

Remove image background

Corel PHOTO-PAINT offers a number of tools and features to help you remove the background from photos, including the Cutout Lab, the
Smart Selection Mask tool g&:;, and the Eraser tool 0

For a quick introduction to the Cutout Lab and the Smart Selection Mask tool, see the following video.

For more information about the Cutout Lab and the Smart Selection Mask tool, see “Cut out images” on page 266 and “To define an
editable area based on the edge of a shape or area” on page 251.
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For information about the Eraser tool, see “Erase image areas” on page 131.

For information about the various mask tools you can use to isolate and remove the background from photos, see “Masks” on page 245.

Erase image areas

You can edit images and objects by erasing areas. For example, you can erase part of an object to change its shape or reveal more of the
layer below. You can also erase background areas of the image, or erase part of the last action applied to the image.

The Eraser tool was used to erase background areas and reveal the secondary color.

The background was first converted to an object, and then the Eraser
tool was used to erase background areas, making them fully transparent.

The tools used to erase have many of the same settings as brushes, which means you can control the size, shape and transparency to create
unigue effects. For example, you can apply a bitmap fill to the entire image, increase the transparency value of the eraser tool, and create

a superimposed effect by partially erasing the fill (the last action performed). You can also erase image areas based on color. The secondary
color replaces the main color you erase.

To erase image areas

1 Do one of the following:

* Select an object.

* Select the background layer.
2 Click the Eraser tool 0
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3 Specify the settings you want on the property bar.

4 Drag across the area you want to erase.

=4
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Erasing parts of an object reveals the object below or the background.

Erasing the background reveals the secondary color. To make the erased areas fully transparent, first create an object from the
background by clicking Object P Create P From Background.

To maintain the shape of an object, enable the Lock transparency button E:& on the Objects inspector. If the Objects inspector is

not open, click Window P Inspectors P Objects.

To adjust the transparency interactively, hold down Option, and click in the image window without releasing the mouse button to
display a transparency slider.

To adjust the feathering interactively, hold down Command + Option, and click in the image window without releasing the mouse
button to display a feathering slider.

To erase with symmetrical patterns, Click the Symmetry @ button on the toolbar, and choose the settings you want on the

Symmetry bar before dragging in the image window. For more information on the Symmetry bar, see “To paint symmetrical
patterns” on page 299.

To erase the last action applied to an image

1 In the toolbox, click the Undo Brush tool ﬁﬁ

2 Specify the settings you want on the property bar.

3 Drag across the area you want to erase.

=4
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If you want to erase the last action completely, click Edit » Undo. For more information about undoing, see “Undo and redo” on
page 81.

You can also erase the last action applied to an object, but you must use the Eraser tool 0 to erase the object itself.

To adjust the transparency interactively, hold down Option, and click in the image window without releasing the mouse button to
display a transparency slider.

To adjust the feathering interactively, hold down Command + Option, and click in the image window without releasing the mouse
button to display a feathering slider.

To replace the main color with the secondary color

1 In the toolbox, click the Replace Color Brush tool ﬂ: .
-,

On the property bar, choose a nib shape from the Nib shape picker.

Type a value in the Tolerance box to specify the color tolerance based on color similarity.

2
3
4 |n the color control area of the toolbox, double-click the Main color swatch, and choose a color.
5

Drag in the image window.
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You can select a main color from the image by clicking the Eyedropper tool , and clicking a color in the image window. The
color you select displays in the Main color swatch.

You can quickly choose a square or round brush shape by clicking the Round nib button O or the Square nib button ] on the
property bar.

To adjust the transparency interactively, hold down Option, and click in the image window without releasing the mouse button to
display a transparency slider.

To adjust the feathering interactively, hold down Command + Option, and click in the image window without releasing the mouse
button to display a feathering slider.

Smear, smudge, and blend colors

You can smear, smudge, or blend the paint in an image. Smearing produces a similar effect to dragging across wet paint. Smudging has
the same effect as rubbing across a pastel drawing. Blending softens the transition between colors or hard edges. You can smear, smudge,
or blend the colors in an entire image or in an editable area you define. For more information about defining an editable area, see "Define
editable areas” on page 247.

The Smear tool was used to alter the shapes surrounding the star.

To smear, smudge, or blend colors in an image
1 In the toolbox, click the Effect tool % .

2 On the property bar, open the Brush picker, and click one of the following brush categories:
* Smear

* Smudge

* Blend

With the Brush picker still open, choose a brush.

Choose a nib from the Nib shape picker on the property bar.

Type a value in the Nib size box to specify the nib size.

[o) S Y

Drag in the image window.
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You can also

Increase the effect of the brush across an area without clicking over  Click the Cumulative button '6\ 'on the Stroke Attributes

the area multiple times bar that displays in the Brush Settings inspector. This option is

available only for some of the Effect tools and the Clone tool.
If the Brush Settings inspector is not open, click Window »
Inspectors P Brush Settings.

Apply the effect to an object and the background simultaneously Click the Merge Source button g on the Dab Attributes bar

that displays in the Brush Settings inspector. This option is only
available when the Cumulative button is disabled.

Adjust the transparency of the brushstroke Hold down Option, and click in the image window without
releasing the mouse button to display a transparency slider.

Adjust the feathering of the brushstroke Hold down Command + Option, and click in the image window
without releasing the mouse button to display a feathering slider.

Apply brush effects with symmetrical patterns Click the Symmetry @ button on the toolbar, and choose the

settings you want on the Symmetry bar before dragging in the
image window.

For more information on the Symmetry bar, see “To paint
symmetrical patterns” on page 299.

)
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You can quickly choose a square or round brush shape by clicking the Round nib button O or the Square nib button ] on the

property bar.
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PHOTO-PAINT

Adjust color and tone

To improve the quality of an image, you can adjust the image’s color and tone. You can correct color casts, balance excessive darkness or
lightness, or alter specific colors.

This section contains the following topics:

* “Color-adjustment tools and effects” (page 135)

* “Adjustments inspector” (page 137)

*  "Histograms” (page 142)

e “Auto adjustments” (page 143)

* “Adjustment filters” (page 144)

*  “Apply, manage, and create adjustment presets” (page 154)
* “Adjust color and tone by using brush effects” (page 156)

* “Color channels” (page 157)

Color-adjustment tools and effects

Corel PHOTO-PAINT provides you with tools and filters, also known as adjustments or adjustment effects, to edit the color and tone of
images. When you edit the color and tone, you adjust elements such as hue, saturation, brightness, contrast, or intensity. You can apply
an adjustment filter directly to the image to edit the color and tone of the entire image. Alternatively, you can apply a lens that exists on a
separate object layer and can be edited without changing the original image. For information about lenses, see “Lenses” on page 161.

Adjustments inspector

The Adjustments inspector is your first stop for image adjustments. It lets you apply all adjustments non-destructively as you view your
changes in context. Plus, you can use the local adjustment mode to edit only specific areas of an image. For more information, see
“Adjustments inspector” on page 137.

Adjustment filters
You can also access all adjustment filters from the Adjust menu.

The table below lists the filters that can be used to adjust images.
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To adjust Use the following filters

Exposure, shadows, midtones, and highlights Auto Levels, Tone Curve, Gamma, Sample & Target, Auto Tone
Curve, Equalize

Overall color White Balance, Color Balance, Channel Mixer

Specific colors Selective Color, Replace Colors

Dull images that lack contrast Light, Levels
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To adjust Use the following filters

Saturation Hue/Saturation/Lightness, Desaturate

Some filters adjust an image automatically, while others give you various degrees of control. For example, the Auto Tone Curve filter adjusts
the tonal range across all color channels automatically, while the Tone Curve filter lets you use separate color channels to pinpoint and
adjust tone or color. More advanced filters, such as the Tone Curve filter and the Levels filter, are precise and can correct many different
problems, but using them requires practice.

For detailed information about each adjustment filter, see “"Adjustment filters” on page 144.

Image Adjustment Lab

The Image Adjustment Lab has been removed, and its adjustments are now accessible from the White Balance and Light adjustment filters
in the Adjustments inspector.

Brush effects

You can use brush effects to adjust the color and tone of images. For more information, see “Adjust color and tone by using brush effects”
on page 156.

Adjustments inspector

The Adjustments inspector lets you apply a single color adjustment or several adjustments as you view your changes in the image window.
The adjustments are non-destructive so you can experiment to get the desired results by showing or hiding them.

The Histogram, White Balance, and Light adjustments are shown by default in the Adjustments inspector, but you can add more
adjustments at any time. You can also remove adjustments.
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Adjustments

Prasets

Histogram

White Balance
2

Temperature

+ Histogram

~ White Balance
~ Light
Levels
Tona Curve
Sample & Target
Equalize
Gamma
Hue/Saturation/Lightness
Vibrance
Black & White
Selective Color
Replace Colors
Channel Mixer
Color Balance

Show by Default...

The Adjustments inspector lets you access commonly used adjustments.

The Adjustments inspector features a histogram that you can use to evaluate and adjust the color and tone. For example, a histogram can
help you detect hidden detail in a photo that is too dark because of underexposure (a photo taken with insufficient light). For information
about using the histogram, see “Histograms” on page 142.

If you don't like the results of an adjustment, you can restore its default settings. If you are satisfied with an adjustment, you can remember
its settings so that you can apply it to another image. While you work in the Adjustments inspector, you have access to all mask tools and
other editing tools so that you can fine-tune the areas you want to adjust. For example, you can change the area to which an adjustment

is applied by creating a mask and applying the adjustment to the newly defined editable area. In addition, you can create a mask from the
areas affected by an adjustment so that you can re-use it when applying other adjustments.
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* Adjustments

Presets

Histogram

White Balance

Light

Replace Colors 3 OV

e Remember Settings
lange

Local Adjustment Mode

Create Mask from Adjustment
Apply to Mask

Reset
Remove

The Preferences button to the right of an adjustment’s name gives you access to additional features.

To apply adjustments only to specific areas in an image, you can use the local adjustment mode, which activates the Brush Mask tool and
allows you to paint over problematic areas. Other mask tools can also be used in local adjustment mode.

An image with the Light adjustment applied only to a specific area (right)

If you often use the same adjustments and you want to have them handy for each image you work with, you can choose to show them by
default in the Adjustments inspector.
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To apply an adjustment
1 Do one of the following:
* Select the background — to apply an adjustment to the background layer
* Define an editable area — to apply an adjustment to an image area
* Select an object — to apply an adjustment to an object
2 In the Adjustments inspector, click the Add adjustment button +|'.:, and choose an adjustment.

If the Adjustments inspector is not open, click Window P Inspectors » Adjustments.

3 Choose the adjustment settings you want.

You can also

Show and hide an adjustment Enable or disable the check box, located to the right of the
adjustment’s name.

Reset the adjustment to its default values Click the Reset button O located to the right of the

adjustment name.

Remember adjustment settings for later use Click the Preferences button a and click Remember Settings.

Remove an adjustment from the Adjustments inspector Click the Preferences button, and click Remove.

To change the area to which an adjustment is applied
1 Using a mask tool, define an editable area to which you want to apply the adjustment.
2 In the Adjustments inspector, in the adjustment area, click the Preferences button Q and click Apply to Mask.

(left) The Replace Colors adjustment was applied to the image. (right) The adjustment was confined to a rectangular editable area.

To create a mask from an applied adjustment
1 In the Adjustments inspector, click the adjustment from which you want to create a mask.
2 Click the Preferences button a and click Create Mask from Adjustment.
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(left) The Replace Colors adjustment was applied to the image. (right) A mask was created from the areas to which the adjustment was applied.

To apply a local adjustment
1 In the Adjustments inspector, go to the adjustment that you want to apply to a specific area of the image.

2 Click the Preferences button, and click Local Adjustment Mode.
The Brush Mask tool becomes active.

w

Choose the adjustment settings you want.
Paint over the areas that you want to adjust.

Fine-tune the adjustment settings if needed.

e}

Command-click the Show adjustment button to the right of the Preferences button to exit the local adjustment mode.

Z
<

You can also use other mask tools in local adjustment mode as well as commands from the Mask menu such as Mask from Object,
Mask from Path, Invert Mask, Remove Mask, Mask Overlay, Mask Marquee, and Apply Smart Selection to Mask.

You can also exit the local adjustment mode by clicking any tool except for the Zoom tool, the Pan tool and all mask tools.

To choose which adjustments to show by default in the Adjustments inspector
1 Inthe Adjustments inspector, click the Add adjustment button *r.:, and click Show by Default.

2 In the Preferences dialog box, enable the check boxes for the adjustments you want to show by default in the Adjustments inspector
and click OK.
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Copy and flatten adjustments

You can copy the adjustments applied to an image or object and paste them to another image or object. Copying and pasting adjustments
can be especially useful for composite images.

When you are satisfied with the adjustments you made, you can flatten them to apply them to the image or object permanently. Flattening
the adjustments decreases the image file size and improves the performance of certain tools, such as the Brush tool.

To copy adjustments

1 Do one of the following:
* To copy adjustments from an image, make sure no objects are selected.
* To copy adjustments from an object, select the object.

2 Click Adjust » Copy Adjustments.

3 Click another image or select another object.

4 Click Adjust P Paste Adjustments.
=

The Copy Adjustments command is unavailable when there are no adjustments applied.
The Paste Adjustments command is unavailable when you haven't copied any adjustments.

C=

You can also copy adjustments from an image or object by right-clicking it and clicking Copy Adjustments.
You can also paste adjustments to another image or object by right-clicking it and clicking Paste Adjustments.

To flatten adjustments

1 Do one of the following:
* To flatten all adjustments made to an image, make sure no objects are selected.
* To flatten all adjustments made to an object, select the object.

2 At the bottom of the Adjustments inspector (Window P Inspectors P Adjustments), click the Flatten button.

Histograms

A histogram lets you view the tonal range of an image so that you can evaluate and adjust the color and tone. For example, a histogram can
help you detect hidden details in a photo that is too dark because of underexposure (a photo taken with insufficient light).

A histogram has a horizontal bar chart that plots the brightness values of the pixels in your image on a scale of 0 (dark) to 255 (light).
The left part of the histogram represents the shadows of an image, the middle part represents the midtones, and the right part represents
the highlights. The height of the spikes shows how many pixels are at each brightness level. For example, a large number of pixels in the
shadows (the left side of the histogram) indicates the presence of image detail in the dark areas of the image.

A histogram is available in the Adjustments inspector, as well as with the following filters:
* Levels (formerly known as Contrast Enhancement)

* Equalize (formerly known as Histogram Equalization)

* Sample & Target (formerly known as Sample/Target Balance)

* Tone Curve
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Each photo above has a different exposure: average (top), overexposed (middle), underexposed
(bottom). The histograms for each photo (on the right) show how the pixels are distributed, from dark
to light. In a photo with average exposure, pixels are more evenly distributed across the tonal range.

To use the histogram in the Adjustments inspector

1 Click Window P Inspectors » Adjustments.
2 In the Histogram area, choose the color channel you want to display from the list box.
By default, the histogram shows all color channels of the image.
3 Choose an adjustment and the settings that you want to apply.
Each time you apply an adjustment, the histogram is updated, helping you evaluate the results.

Auto adjustments

The Adjust menu offers quick access to the following automatic adjustments: Auto Levels (formerly known as Auto-adjust), Auto Tone
Curve (formerly known as Auto-Balance Tone), and Desaturate. When you apply either of those adjustments, the Adjustments inspector
appears with adjusted values in the corresponding section.

Auto Levels

The Auto Levels filter adjusts the tone, color, and contrast of an image while preserving shadow and highlight detail that is lost when you
adjust the brightness, contrast, and intensity of an image. This adjustment is performed on each color channel of the image, resulting in
changes to the color and tone of the image.
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Original image (left); the image with Auto Levels applied (right)
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You can apply this adjustment from the Adjust menu, and from the Levels section of the Adjustments inspector.

Auto Tone Curve

The Auto Tone Curve filter equalizes shadows, midtones, and highlights in an image by automatically redistributing the pixel values
throughout the tonal range.

C=

You can apply this adjustment from the Adjust menu, and from the Tone Curve section of the Adjustments inspector.

Auto Desaturate

The Desaturate filter creates a grayscale image without changing the color mode. For example, you can apply the Desaturate filter to
a color photo to create a black-and-white photo effect. It automatically reduces the saturation of each color to zero, removes the hue
component, and converts each color to its grayscale equivalent.

/.
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You can apply this adjustment from the Adjust menu.

In the HSL (Hue, Saturation, and Lightness) section of the Adjustments inspector, you can use the Channel buttons and the Hue,
Saturation, and Lightness sliders to fine-tune the result.

Adjustment filters

Corel PHOTO-PAINT provides you with many filters to adjust the color and tone of images. Most of these filters are advanced tools that
give you great control over the image correction process or let you change colors for specific effects. All adjustment filters are applied non-
destructively: you can always remove the adjustments.

Many of these filters are also preset lens types. For more information about using lenses, see “Lenses” on page 161.

The list of adjustment filters includes:

*  "White Balance” (page 145)

* “Light (formerly known as Brightness/Contrast/Intensity)” (page 146)
* "Levels (formerly known as Contrast Enhancement)” (page 147)
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“Tone Curve” (page 148)

“Sample & Target” (page 149)

"Equalize (formerly known as Histogram Equalization)” (page 149)
“Gamma” (page 149)

“Hue/Saturation/Lightness” (page 149)

“Vibrance” (page 150)

“Black & White (formerly known as Grayscale)” (page 150)
“Selective Color” (page 151)

“Replace Colors” (page 151)

“Channel Mixer” (page 153)

“Color Balance” (page 154)

White Balance

The White Balance adjustment can help you achieve accurate colors in your photos by correcting color casts in your image. Color casts are
typically caused by the lighting conditions when a photo is taken, and they can be influenced by the processor in your camera or scanner.

To correct a color cast

1
2

Click Window P Inspectors » Adjustments.
In the White Balance area of the Adjustments inspector, move any of the following sliders:

* Temperature slider — lets you correct color casts by “warming” or “cooling” the color in an image to compensate for the lighting
conditions at the time the photo was taken. For example, to correct a yellow color cast caused by taking a photo indoors in dim
incandescent lighting, you can move the slider toward the blue end to increase the temperature values (based on degrees Kelvin).
Lower values correspond to low lighting conditions, such as candlelight or light from an incandescent light bulb; these conditions
cause an orange cast. Higher values correspond to intense lighting conditions, such as sunlight; these conditions cause a blue cast.

* Tint slider — lets you correct color casts by adjusting the green or magenta in an image. You can add green by moving the slider to
the right; you can add magenta by moving the slider to the left. Moving the Tint slider after using the Temperature slider lets you fine-

tune an image.
m m

Correction of a color cast. The image on the right is the corrected version.

Correcting a color cast
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You can also access the White Balance adjustment from the Adjust menu, or by pressing Command + B.

Light (formerly known as Brightness/Contrast/Intensity)

The Light adjustment lets you adjust the brightness and contrast across the entire image as well as brighten or darken specific areas of the
images such as its highlights, shadows, and midrange tones.

To use the Light adjustment

1 Click Window P Inspectors » Adjustments.
2 In the Light area of the Adjustments inspector, move any of the following sliders:

* Brightness slider — brightens or darkens an entire image. This control can correct exposure problems caused by too much light
(overexposure) or too little light (underexposure) at the time the photo was taken. If you want to lighten or darken specific areas of an
image, you can use the Highlights, Shadows, and Midtones sliders.

» Contrast slider — increases or decreases the difference in tone between the dark and light areas of an image. Moving the slider to
the right makes the light areas lighter and the dark areas darker. For example, if the image has a dull, gray tone, you can sharpen the
detail by increasing the contrast.

* Intensity slider — increases or decreases the intensity of colors. Contrast and intensity usually work together because increasing the
contrast can wash out detail in shadows and highlights; however, increasing the intensity can restore this detail.

Adjusting the brightness and contrast of an image can reveal more image detail.

* Highlights slider — lets you adjust brightness in the lightest areas of an image. For example, if you take a photo with a flash, and the
flash washes out the foreground subjects, you can move the Highlights slider to the left to darken the washed-out areas of the image.
You can use the Highlights slider in conjunction with the Shadows and Midtones sliders to balance the lighting.

» Shadows slider — lets you adjust the brightness in the darkest areas of an image. For example, a bright light behind a photo subject
(backlighting) at the time a photo is taken can cause the subject to appear in shadow. You can correct the photo by moving the
Shadow slider to the right to lighten the dark areas and reveal more detail. You can use the Shadows slider in conjunction with the
Highlights and Midtones sliders to balance the lighting.

The Highlights and Shadows sliders can lighten or darken specific areas of an image.

* Midtones slider — lets you adjust the brightness of the midrange tones in an image. After adjusting the highlights and shadows, you
can use the Midtones slider to fine-tune the image.

s
J

)

You can also access the Light adjustment from the Adjust menu, or by pressing Command + L.
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Levels (formerly known as Contrast Enhancement)

The Levels filter lets you adjust the tone, color, and contrast of an image while preserving shadow and highlight detail that is lost when you
adjust the brightness, contrast, and intensity of an image. An interactive histogram lets you shift or compress brightness values to printable
limits. The histogram can also be adjusted by sampling values from the image.

Original image (left); the image with Levels applied and expanded tonal range (right)

To use the Levels adjustment interactively by using a histogram

1 Click Window P Inspectors » Adjustments.
2 Click the Add adjustment button *n, and click Levels.

3 Move the Output arrows, located above the histogram, to fine-tune the contrast.
To lighten dark areas, move the left arrow to the right.
To darken light areas, move the right arrow to the left.
4 Move the Input arrows, located below the histogram, to adjust shadows and highlights.

The arrow on the left lets you darken shadow areas. The new black point value is mapped to the Output value for shadows, which is 0 by
default.

The arrow on the right lets you lighten highlight areas. The new white point is mapped to the Output value for highlights, which is 255
by default.

5 Move the Midtones arrow, located below the histogram, to adjust the midrange tones.

You can also
Adjust image color Before adjusting the tone, choose a color channel from the
Channel list box.
Automatically redistribute pixels across the tonal range Click the Auto Levels button ‘4’.
’ N
Set black point and white point by sampling pixels in the image Click the Sample color from shadows button , to sample
[ ]

shadow areas, or click the Sample color from highlightsbutton
/ to sample highlight areas.
[e)

)
p7\S

You can also access the Levels adjustment from the Adjust menu.
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Tone Curve

The Tone Curve filter lets you perform color and tonal corrections by adjusting either individual color channels or the composite channel

(all channels combined). Individual pixel values are plotted along a tone curve that appears in a graph and represents the balance between
shadows (bottom of graph), midtones (middle of graph), and highlights (top of graph). The x-axis of the graph represents the tonal values of
the original image or the input values; the y-axis of the graph represents the adjusted tonal values or the output values.

H:i;.: hil iFI:I.[.‘-

Mid tones

Shadows

The tone curve shows the balance between the shadows, midtones, and highlights of an image. (left) The
tone curve of an image before tonal adjustments. (right) This example shows a small adjustment to the
tonal range, in which pixel values of 100 are replaced with pixel values of 130 to lighten the midtone areas.

You can fix problem areas by adding nodes to the tone curve and dragging the curve. If you want to adjust specific areas in an image, you

can use the Color eyedropper (Sample tone from image) tool and select the areas in the image window. You can then drag the nodes that
appear on the tone curve to achieve the effect you want.

Original image (top), the image with adjusted tonal range (bottom)

The histogram lets you view the adjusted tonal range and evaluate the results. For more information about histograms, see “Histograms” on
page 142.
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To fine-tune your adjustments, you can click the Preferences button a_ and choose a style from the Curve Style menu. For example, you

can redraw the curve by using freehand lines or straight line segments.
/.
C=

You can also access the Tone Curve filter from the Adjust menu, or by pressing Command + T.

Sample & Target

The Sample & Target filter lets you shift the tonal range of an image by sampling specific image areas. You can take samples from shadow,
midtone, and highlight areas, and set target tonal values by choosing colors from a color model. For example, if you want to increase the
tonal range, you can sample a shadow area to set the target color to black, and then sample a highlighted area to set the target color to
white. You can also shift the tonal range for a specific color channel. The tonal range is displayed as a histogram.

C=

You can access this adjustment from the Adjustments inspector or the Adjust menu.

Equalize (formerly known as Histogram Equalization)

The Equalize filter lets you view the tonal range of an image and redistribute the balance of shadows, midtones, and highlights in the
composite channel or in individual color channels according to a preset histogram model.

C=

You can access this adjustment from the Adjustments inspector or the Adjust menu.

Gamma

The Gamma filter lets you reveal detail in a low-contrast image without significantly affecting the shadows or highlights. With this filter, the
tonal correction of the image is based on the perception of tones relative to the surrounding area. For example, if you place a circle filled
with 10 percent gray on a black background, and an identical gray circle on a white background, the circle surrounded by black appears
lighter than the circle surrounded by white, even though the brightness values are identical. The Gamma filter affects all image values, but it
is curve-based; consequently, changes are weighted toward the midtones.

C=

You can access this adjustment from the Adjustments inspector or the Adjust menu.

Hue/Saturation/Lightness

The Hue/Saturation/Lightness filter lets you change the hue, saturation, and lightness values of an image or channel. Hue represents color;
saturation represents color depth or richness; and lightness represents the overall percentage of white in an image.

C=

You can access this adjustment from the Adjustments inspector, the Adjust menu, or by pressing Command + Shift + U.
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Vibrance

The Vibrance filter allows you to increase the saturation in an RGB image without causing clipping or “blowing out” the image. Clipping
occurs when an area of an image is too bright and the color details in the area are lost, which can occur when you increase the saturation
in an image indiscriminately. The Vibrance filter adjusts saturation proportionally by increasing the saturation of the less-saturated colors
more than that of the saturated colors. This filter is useful for adjusting the saturation of images that include a person in front of a detailed
background. For example, it allows you to boost the saturation of the background details without adversely affecting the skin tone of the
person in the image.

7\

You can access this adjustment from the Adjustments inspector or the Adjust menu.

Black & White (formerly known as Grayscale)

The Black & White filter lets you produce a black and white image without changing the color mode. It also allows you to adjust individual
colors for conversion, which modifies the intensity of the gray tones in the image when it's converted. In addition, you can use the split-
tone option to isolate the shadows and highlights of your image, which lets you adjust the hue and saturation of each image characteristic
separately.
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A photo before (left) and after (right) applying the Black & White filter.

)
7\S

You can access this adjustment from the Adjustments inspector or the Adjust menu.

Selective Color

The Selective Color filter lets you change a color by changing the percentage of the component process colors (CMYK values) in a color
spectrum (reds, yellows, greens, cyans, blues, and magentas). This filter also lets you add process color to the grayscale tonal component of
an image. Selective color modifications increase and decrease the percentage of cyan, magenta, yellow, and black pixels that make up each
primary color in the color spectrum. For example, decreasing the percentage of magenta in the reds spectrum results in a color shift toward
yellow. Conversely, increasing the percentage of magenta in the reds spectrum causes a color shift toward magenta and an overall increase
in red. The extent of color modification depends on the adjustment percentage method you choose.

C=

You can access this adjustment from the Adjustments inspector or the Adjust menu.

Replace Colors

The Replace Colors filter lets you replace colors in an image, editable area, or object. When you select the color you want to replace, the
application also automatically selects a range of similar colors to be replaced. You can select the original and replacement colors from the
image or from a color picker.

i/ W . /
/ rﬁ_\_ —/ Iﬁ_ =

The Replace Colors adjustment has been applied to replace all reds with purple.
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To add or remove colors from the selection, you can adjust the hue and saturation range. You can also select and replace a single color in the
image. To prevent abrupt color changes, you can smooth the transition between selected and unselected pixels. You can also set the hue,
saturation, and lightness for the new color.

&
N\

An orange color was selected from the image.

(

N

The orange in the shirt is replaced with blue, but some orange and red colors still remain
(top). The saturation range is adjusted to select and replace those colors (bottom).

To replace colors

1 Click Window P Inspectors » Adjustments.
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2 Click the Add adjustment button +::, and click Replace Colors.

3 In the Original area, click the eyedropper tool / and sample a seed color from the image, or choose a color from the color picker.

The Range control show the range of selected colors.

4 In the New area, click the eyedropper tool and sample a color from the screen, or choose a color from the color picker.

5 To smooth the transition between selected and unselected pixels, move the Smooth slider.

You can also

Adjust the selected hue range

Adjust the saturation range of a hue’s shades to be included in the
selection

Replace a single color

Set the hue, saturation, and lightness of the output color

C=

You can also access this adjustment from the Adjust menu.

Channel Mixer

Point to one of the edges of the color band on the Hue range ring,
and when the hand cursor appears, drag up and down.

To shift the entire hue range of selected colors, click the handle of
the color band on the Hue range ring, and drag around the ring.

Note: When the color band is small, only pixels that are very similar
to the color you selected are selected and replaced; when the color
band is bigger, more pixels are selected and replaced.

) 3\

Adjusting the selected hue range

Point to the inner or outer edge of the color band on the
Saturation range circle, and drag when the pointer changes to a
hand.

Enable the Single color check box.

Move the Hue, Saturation, and Lightness sliders, respectively.

You can mix color channels to balance the colors of an image. For example, if an image has too much red, you can adjust the red channel in
an RGB image to improve image quality. For more information about mixing channels, see “Color channels” on page 157.

C=

You can access this adjustment from the Adjustments inspector or the Adjust menu.
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Color Balance

The Color Balance filter lets you adjust the color balance of an image by shifting the colors between complementary pairs of the primary
RGB color values and secondary CMY color values. This method is useful for correcting color casts. For example, if you want to tone down
the red in a photo, you can shift the color values from red to cyan.

You can also apply color shifts to shadows, midtones, and highlights independently, which gives you more options for adjusting colors. For
example, you can shift the shadows to blue and highlights to orange. In addition, you can use the neutral color eyedropper tool to choose a
color that should be neutral gray and the filter will automatically remove color from pixels in a selection.

C=

You can access this adjustment from the Adjustments inspector, the Adjust menu, or by pressing Command + Shift + B.

Apply, manage, and create adjustment presets

Non-destructive adjustment presets let you adjust the color and tone of images with ease. You can apply and create multi-filter adjustment
presets, and you can organize your presets into custom categories, or simply assign them to default Black & White, Color, and Tone
categories.

Apply adjustment presets

Available from the Adjustments inspector, adjustment presets offer a quick way to adjust the color and tone of your images non-
destructively. Dynamic preset style thumbnails provide a visual preview of the direct effect on your image, making it easier to choose from
the available styles.

Manage adjustment presets

The Presets picker lets you manage the list of your adjustment presets. For example, you can rename the adjustment presets, and you can
remove adjustment presets from the list. If an adjustment preset no longer works because the folder that hosts it has been moved, you can
browse to the new location to restore the link.

To find the adjustment presets you like with ease, you can mark them as favorites. In addition, you can view and change the properties of an
adjustment preset. For example, you can change its name and category. When you no longer need an adjustment preset, you can delete it.
You can also reindex the folder that contains adjustment presets, which is useful if you create many presets or copy them to another folder.

Create adjustment presets

After you apply or modify an adjustment or multiple adjustments, you can create a custom preset and add metadata such as name and
category in the language of your choice. Presets are saved in a special file format with a .cdss extension, which preserves information about
the applied adjustments.

To apply a preset
1 Do one of the following:
* Select the background — to apply a preset to the background layer
* Define an editable area — to apply a preset to an image area
* Select an object — to apply a preset to an object
2 In the Adjustments inspector, open the Presets picker.
If the Adjustments inspector is not open, click Window P Inspectors » Adjustments.

3 From the Choose content source list box, choose All presets and double-click a preset thumbnail.
The items under All presets show all available presets from all categories.
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You can also

Choose a different preset category In the Presets picker, choose one of the following from the Filter
content list box:
* Uncategorized
* All Categories
*Black & White
* Color
*Tone

Adjust the size of preset thumbnails In the Presets picker, move the Thumbnail size slider.

To manage adjustment presets
1 In the Adjustments inspector, open the Presets picker.

2 From the Choose content source list box, choose an option. The items under All presets show the default adjustment presets provided
by Corel and any custom adjustment presets added by you.

3 To search, type a keyword in the Search box, and press Return.

Perform a task from the following table.

To Do the following
Mark a preset as a favorite Control-click a thumbnail, and click Favorite.
Change the name of an adjustment preset in your local library Control-click a thumbnail, and click Properties. In the Properties

dialog box, do any of the following:
* Type a new name in the Name box.
* Choose a category from the Category list box to categorize the
adjustment preset.

Delete an adjustment preset from your local library Control-click a thumbnail, and click Delete.

To update the list of adjustment presets in the Presets picker
1 In the Adjustments inspector, open the Presets picker.

2 From the Choose content source list box, choose an option. The items under All presets show the default adjustment presets provided
by Corel and any custom adjustment presets added by you.

3 Click the Preferences button Q and perform a task from the following table.

To Do the following

Browse or search all items in your All presets library Click Browse recursively.

Reindex a folder Click Reindex folder.

View the last 25 most recently used presets From the Choose content source list box, choose Recent.
View your favorite presets From the Choose content source list box, choose Favorites.
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Sort presets From the Choose content source list box, choose a preset under
All content or an alias. Click the Preferences button Q and

choose one of the following:
* Sort by name sorts presets by name, in alphabetical order.
* Sort by date created sorts presets by the date they were created,
starting with the last created preset.
* Sort by last modified sorts presets by the date they were
modified, starting with the last modified preset.

Presets in your Favorites list are automatically sorted by the date
you marked them as favorites, starting with the last preset added to
Favorites.

Presets in your Recent list are automatically sorted by the date you
used them, starting with the last used fill or transparency.

To create a custom adjustment preset
1 In the Adjustments inspector, click the Create preset button +

2 In the Create preset dialog box, type a name in the Name box, choose a category from the Category list box, and then click Save.
=<

Presets in your personal library are saved by default in your Documents/Corel/Corel Content/Adjustment Presets folder. You can

change the default location to which adjustment presets are saved. For more information, see “Change content locations” on page
96.

Adjust color and tone by using brush effects

You can adjust the brightness, contrast, hue or saturation in part of an image by applying brush effects. For example, if you want to lighten
one object in a photo, you can use the Brightness tool to lighten the area you want without affecting the surrounding area.

You can use preset brushes or create a custom brush. For more information, see “Custom brushes” on page 301.

To adjust image color and tone by using brush effects
1 Select an object or the background image.
2 In the toolbox, click the Effect tool Q .

3 On the property bar, open the Preset picker, and click one of the following brush categories:
* Brightness — brightens or darkens the image
* Contrast 0 — increases or decreases the contrast

* Hue é‘m — shifts all hues along the color wheel by the number of degrees that you specify in the Amount box
w

* Hue replacer &%\ — retains the brightness and saturation of the original colors, but replaces all hues with the current paint color
w

* Sponge l — saturates or desaturates the colors

* Tint oo uses the current paint color to tint the image

* Dodge/Burn W — brightens (overexposes) or darkens (underexposes) the image. You can choose a Dodge or Burn preset brush
from the Brush type list box.

4 Choose a preset brush from the Preset picker.
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If you want to customize the brush, specify the settings you want on the property bar.

5 Drag in the image window.

You can also

Increase the effect of a brush tool without clicking multiple times In the Brush Settings inspector, click the Cumulative button 'h\ .

on the Stroke attributes bar. This option is available for only some
of the Effect tools. If the Brush Settings inspector is not open, click

Window P Inspectors P Brush Settings.

Apply the effect to both an object and the background In the Brush Settings inspector, click the Merge source button
simultaneously g on the Dab attributes bar. This option is available only when

the Cumulative button is disabled.

Color channels

You can adjust color and tone by making changes directly to the color channels of an image. The number of color channels in an image
depends on the number of components in the color mode associated with the image. For example, black-and-white, grayscale, duotone,
and paletted images have only one color channel; RGB and Lab images have three channels; and CMYK images have four color channels. For
more information about these color models, see “Color models” on page 171. Additional channels can be used to preserve any spot colors
in an image. For information about spot color channels, see “Spot color channels” on page 185.

Displaying, mixing, and editing color channels

Although color channels represent the colored components of an image, they are displayed by default as grayscale images in the image
window. However, you can display these channels in their respective colors so that the red channel is tinted red, the blue channel is tinted
blue, and so on.

You can mix color channels to balance the colors of an image. For example, if an image has too much red, you can adjust the red channel in
an RGB image to improve image quality.

You can edit color channels the same way that you edit other grayscale images. For example, you can select areas, apply paints and fills, add
special effects or filters, and cut and paste objects in the image channel.

Splitting and combining images by using color channels

You can split an image into a series of 8-bit grayscale image files — one for each color channel of the color mode. Splitting an image into
separate channel files lets you edit one channel without affecting the others, save channel information before you convert the image to
another mode, or associate channels from one mode with another mode for editing purposes. For example, if you have an oversaturated
RGB image, you can reduce the saturation by splitting the image into the HSB mode and reducing the saturation of the (S) channel. When
you finish editing the images, you can combine them into one image. The images are combined automatically, with equal color values
applied.

You can split an image into the following color channels.

Splitting mode Color channels created
RGB Red (R), green (G), blue (B)
CMYK Cyan (C), magenta (M), yellow (Y), black (K)
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Splitting mode Color channels created

HSB Hue (H), saturation (S), brightness (B)

HLS Hue (H), lightness (L), saturation (S)

YIQ Luminance (Y), two chromaticity values (I, Q)
Lab Luminosity (L), green/magenta (a), blue/yellow (b)

Merging channels or images by using calculations

You can modify an existing image or create a new composite image by combining channel data from one image with the channel data of

another image. A merge mode calculation is performed on the pixels and applied to a specified channel, an open image, or a new file. You
can use calculations to correct images by merging channels from a single image or by merging two images that were created by splitting

a single image. You can create a superimposed effect by merging different images. For more information about merge modes, see “Merge
modes” on page 306.

To display color channels

* Click Image » Channels.
/.
@S

You can display color channels by using their respective colors. Click Corel PHOTO-PAINT menu P Preferences P Corel PHOTO-
PAINT. Click Display, and enable the Tint screen color channels check box.

To mix color channels

1 Click Adjust » Channel Mixer.

2 Choose a color mode from the Color model list box.

w

Choose an output channel from the Output channel list box.

IN

Move the sliders in the Input channels area.

2
N
N

a0

You can mix color channels from the Adjustments inspector. For more information, see “To apply an adjustment” on page 140.

To edit a color channel

1 In the Channels inspector, click the channel that you want to edit.
If the Channels inspector is not open, click Image P Channels.

Edit the image.

2
/.
C=
You can click the composite channel at the top of the Channels inspector to view the edited image.

To split an image by using color channels

* Click Image P Split channels to, and click a color mode.
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Images in the CMYK and Lab color modes must be split into their original component channels.

To combine images by using color channels

1 Click Image P Combine channels.

2 In the Mode area, choose a color mode option.

3 In the Channel area, choose a channel option and click a filename from the Images list to associate the channel with a file.

4 Repeat step 3 until all the channels in the Channel area have been associated with an image from the Images list.

To merge color channels or images by using calculations

1 Click Image P Calculations.

In the Source 1 area, choose a filename from the Image list box.

Choose a channel type from the Channel list box.

In the Source 2 area, choose a filename from the Image list box.

Choose a channel type from the Channel list box.

In the Destination area, choose a filename from the Image list box, and a channel type from the Channel list box.
In the Method area, choose a merge mode from the list box.

0 N O U b W N

Type a value in the Opacity box.
=

The merge mode determines how colors mix. For more information about merge modes, see “Merge modes” on page 306.

The Calculations command is grayed if the image contains objects. All objects in the image must be merged with the image
background before you can perform image calculations.
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Lenses

Lenses let you view special effects, corrections, or adjustments, on a separate object layer. In some programs, lenses are also known as
adjustment layers.

This section contains the following topics:

* “Create lenses” (page 161)

* “Edit lenses” (page 162)

* “Combine lenses with the image background” (page 164)

Create lenses

Lenses let you view adjustments and special effects that you want to apply to an image. When you create a lens, the changes you make are
not applied to the image pixels; instead, they are displayed on the screen through the lens. The lens is created as a separate object on a layer
above the image background so you can edit the lens and the background image separately. When you achieve the results you want, you
can combine the lens with the image background. When you export or print an image, the effects of the lens are applied to the exported or
printed image.

You can create a lens to cover the entire image, or you can create a lens from the editable area of a mask. You can create as many lenses as
you want for an image and assign a unique name to each. You can also use multiple lenses to apply successive changes to a specific area in
the image.

Most special effects are also available as lenses. Applying an effect to a lens affects the appearance of all objects beneath the lens, whereas
applying a non-destructive effect to an object affects only the appearance of the selected object. For more information about special effects,
see "Apply special effects” on page 313.
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The picture of the man is an image object cut out from a darker image. A lens was applied to
brighten the image object without permanently changing the image object or background.

To create a lens
1 Do one of the following:
* Open an image — to create a lens from an image
* Define an editable area — to create a lens from a mask

2 (lick Object » Create P New Lens.
3 Choose a special effect category from the list on the left, and then click an effect in the list on the right.
4 (lick OK.
If a dialog box displays, adjust the settings of the special effect filter.
=

When you create a lens, a lens icon O appears beside the object’s name in the Objects inspector.
/.
Cs
You can also create a lens by clicking the New lens button in the Objects inspector. If the Objects inspector is not open, click

Window P Inspectors P Objects.

Edit lenses

After you create a lens, you can edit it. For example, you can add areas to it and remove areas from it. You can adjust the settings of the
special effect applied to the lens or change the transparency of a lens to fine-tune the changes you want to apply to the image.

Lenses can be selected and transformed in the same way that you select and transform objects. For information about selecting and
transforming objects, see “Work with objects” on page 375 and “Transform objects” on page 393. You can also apply some destructive
effects from the 3D and Distort categories to change the shape of lenses. For more information about destructive effects, see “To apply an
effect destructively” on page 317.

To add an area to a lens
1 Click the Pick tool \ .

2 Selectalens.

3 Click one of the following:
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* Paint tool A

* Rectangle tool D

* Ellipse tool O

* Polygon tool O
* Line tool ﬁ
4 On the property bar, specify the tool's attributes.
Ensure the New object button on the property bar is disabled.

5 Drag across the areas that you want to add to the lens.

—¢

When adding areas to a lens, the grayscale value of the foreground color or fill color affects the lens opacity. White adds areas to the
lens, while black makes lens areas transparent. For more information, see “Transparency” on page 225.

The Rectangle tool, Ellipse tool, Polygon tool, and Line tool create new objects by default.

To remove an area from a lens
1 Click the Pick tool \ .

N

Select a lens.

w

Click the Eraser tool ‘>

IN

On the property bar, specify the Eraser tool's attributes.

Ul

Drag across the areas that you want to remove from the lens.

To edit the settings of an effect applied to a lens
1 Click the Pick tool \ .

N

Select a lens.
Click Object P Edit lens.
4 Adjust the settings of the special effect filter.

o

w

You cannot change the properties of a Desaturate lens or an Invert lens.
/.
C=

You can also edit the settings of an effect applied to a lens by clicking the lens icon O beside the object’s name in the Objects

inspector, and adjusting the settings of the special effect filter.

To change the transparency of a lens
1 Click the Pick tool \ .

Select a lens.

In the Objects inspector, type a value in the Opacity box.

If the Objects inspector is not open, click Window P Inspectors P Objects.
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The Opacity box is not available for 1-bit black-and-white images.

To change the shape of a lens by using a destructive effect
1 Click the Pick tool \ .

Select a lens.
Click Effects, and click an effect from the 3D and Distort categories.
4 Specify the settings of the special effects filter.

Combine lenses with the image background

To apply a lens adjustment and special effects to the pixels of an image, you combine the lens with the image background. Combining a lens
with the image background reduces the file size of the image and lets you save the image to a non-native file format. If you save an image
as a Corel PHOTO-PAINT file, lenses are saved with the image and do not have to be combined. Once a lens is combined with the image
background, the lens cannot be selected or modified.

When you combine a lens with the image background, you can choose a merge mode to enhance the results. For information about merge
modes, see “Merge modes” on page 306.

To combine a lens with the image background
1 Click the Pick tool \ .

Select a lens.
In the Objects inspector, choose a merge mode from the Merge mode list box.
If the Objects inspector is not open, click Window P Inspectors P Objects.
4 (Click Object » Combine, and click one of the following:
* Combine objects with background — combines the selected lens with the image background
* Combine all objects with background — combines the selected lens and all other objects with the image background
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Reshape image areas

The Liquid tools let you reshape specific image areas while preserving the rest of the image intact. The reshaping effects can be as subtle or
pronounced as you want, which makes the Liquid tools ideal for both retouching images and creating artistic effects.

You can access the Liquid tools from the toolbox.

This section contains the following topics:

* “Smear image areas” (page 165)

e "Add twirl effects” (page 166)

* "Reshape image areas by pulling or pushing away pixels” (page 167)

Smear image areas

With the Smear tool, you can smear specific image areas while preserving the rest of the image intact. The effect resembles dragging wet
paint across an area.

To control the smearing effect, you can set the size of the brush nib and the amount of effect to apply, and you can use the pressure of your
digital pen. The smear effect can be pointy or rounded.

Smearing image areas to produce a subtle (top) and a more pronounced effect (middle)
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To smear image areas
1 In the toolbox, click the Smear tool E},.

2 Drag across the area that you want to smear.

You can also

Set the size of the brush nib Type a value in the Nib size box on the property bar.

To change the size of the brush nib, you can also drag in the image

window while holding down Shift. Drag towards the nib’s center

to decrease the radius, or away from the nib’s center to increase it.
Set the amount of smearing Type a value in the Pressure box on the property bar.

To adjust the amount of smearing, you can also drag in the image

window while holding down Option.

Create rounded smear Click the Smooth smear button ) on the property bar.
Create pointy smear Click the Pointy smear button > on the property bar.

Use the pressure of a digital pen to control the amount of smearing  Click the Pen pressure button 6* on the property bar.

=¢

The difference between a smooth smear and pointy smear is noticeable only with higher Pressure values.

Add twirl effects

You can create twirls from image areas. To customize the twirl effects, you can change the size of the brush nib, the speed at which the
effect is applied, and the twirl direction. You can also use the pressure of your digital pen to change the intensity of the twirl effect.

I

Twirl effects with different nib size values and direction

To add a twirl effect
1 In the toolbox, click the Twirl tool @
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2 Click in the image, and hold down the mouse button until the twirl is the size you want.

To position and reshape the twirl, you can drag while holding down the mouse button.

You can also

Set the size of the brush nib

Set the speed at which the twirl effect is applied

Set the direction of the twirl effect

Use the pressure of a digital pen to control the intensity of the twirl
effect

Type a value in the Nib size box on the property bar.

To change the size of the brush nib, you can also drag in the image
window while holding down Shift. Drag towards the nib’s center
to decrease the radius, or away from the nib’s center to increase it.

Type a value between 1 and 100 in the Rate box on the property
bar.

To adjust the speed, you can also drag in the image window while
holding down Option.

Click the Counterclockwise twirl button O or the Clockwise
twirl button G on the property bar.

Click the Pen pressure button 6$ on the property bar.

Reshape image areas by pulling or pushing away pixels

The Attract and Repel tools let you shape image areas by pulling or pushing away pixels. To control the shaping effect, you can change the
size of the brush nib and the speed at which the pixels are attracted or pushed away, and you can use the pressure of your digital pen.

Using the Attract tool to reshape an image area
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Using the Repel tool to reshape an image area

To reshape an image area by pulling or pushing away pixels
1 In the toolbox, click one of the following tools:

e Attract N
—

* Repel N

2 Click in the image, and hold down the mouse button.

You can also

Set the size of the brush nib Type a value in the Nib size box on the property bar.

To change the size of the brush nib, you can also drag in the image
window while holding down Shift. Drag towards the nib’s center
to decrease the radius, or away from the nib’s center to increase it.

Set the speed of the effect Type a value in the Rate box on the property bar.

To adjust the speed, you can also drag in the image window while
holding down Option.

Use the pressure of a digital pen to control the effect Click the Pen pressure button 6$ on the property bar.
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Color, fills, and transparencies
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Color

Corel PHOTO-PAINT lets you choose and create colors by using a wide variety of industry-standard color palettes, color mixers, and color
models. You can store frequently used colors for future use by using the Image palette or creating and editing custom color palettes.

You can customize how a color palette appears on your screen by changing the size of swatches, the number of rows, and other properties.

This section contains the following topics:

* “Color models” (page 171)

e “Color depth” (page 173)

*  “Choose colors” (page 174)

* “Image palette” (page 179)

* “Create and edit color palettes” (page 181)
* “Show or hide color palettes” (page 184)

*  “Spot color channels” (page 185)

Color models

Color models provide a precise method for defining colors, each model defining colors through the use of specific color components. There
is a range of color models to choose from when creating graphics.

CMYK color model

The CMYK color model, which is used in printing, uses the components cyan (C), magenta (M), yellow (Y), and black (K) to define color.
Values for these components range from 0 to 100 and represent percentages.

In subtractive color models, such as CMYK, color (that is, ink) is added to a surface, such as white paper. The color then “subtracts”
brightness from the surface. When the value of each color component (C,M,Y) is 100, the resulting color is black. When the value of each
component is 0, no color is added to the surface, so the surface itself is revealed — in this case, the white paper. Black (K) is included in the
color model for printing purposes because black ink is more neutral and darker than blending equal amounts of cyan, magenta, and yellow.
Black ink produces sharper results, especially for printed text. In addition, black ink is usually less expensive than using colored ink.
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Black is the result of combining the three CMY colors at their highest intensities.

RGB color model

The RGB color model uses the components red (R), green (G), and blue (B) to define the amounts of red, green, and blue light in a given
color. In a 24-bit image, each component is expressed as a number from 0 to 255. In an image with a higher bit rate, such as a 48-bit
image, the value range is greater. The combination of these components defines a single color.

In additive color models, such as RGB, color is produced from transmitted light. RGB is therefore used on monitors, where red, blue, and
green lights are blended in various ways to reproduce a wide range of colors. When red, blue, and green lights are combined at their
maximum intensities, the eye perceives the resulting color as white. In theory, the colors are still red, green, and blue, but the pixels on

a monitor are too close together for the eye to differentiate the three colors. When the value of each component is 0, which signifies an
absence of light, the eye perceives the color as black.

White is the result of combining the three RGB colors at their maximum intensities.

RGB is the most commonly used color model, because it allows a broad range of colors to be stored and displayed.

HSB color model

The HSB color model uses hue (H), saturation (S), and brightness (B) as components for defining color. HSB is also known as HSV (with the
components hue, saturation, and value). Hue describes the pigment of a color and is expressed in degrees to represent the location on the
standard color wheel. For example, red is 0 degrees, yellow is 60 degrees, green is 120 degrees, cyan is 180 degrees, blue is 240 degrees,
and magenta is 300 degrees.

Saturation describes the vividness or dullness of a color. Values of saturation range from 0 to 100 and represent percentages (the higher the
value, the more vivid the color). Brightness describes the amount of white in the color. Like saturation values, brightness values range from 0
to 100 and represent percentages (the higher the value, the brighter the color).
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HSB color model

Grayscale color model

The grayscale color model defines color by using only one component, lightness, which is measured in values ranging from 0 to 255. Each
grayscale color has equal values of the red, green, and blue components of the RGB color model. Changing a color photo to grayscale
creates a black-and-white photo.

255 |

0_|

Grayscale color model

Color depth

Color depth refers to the maximum number of colors an image can contain. Color depth is determined by the bit depth of an image (the
number of binary bits that define the shade or color of each pixel in a bitmap). For example, a pixel with a bit depth of 1 can have two
values: black and white. The greater the bit depth, the more colors an image can contain, and the more accurate the color representation is.
For example, an 8-bit GIF image can contain up to 256 colors, but a 24-bit JPEG image can contain approximately 16 million colors.

Usually, RGB, grayscale, and CMYK images contain 8 bits of data per color channel. That is why an RGB image is often referred to as 24-bit
RGB (8 bits x 3 channels), a grayscale image is referred to as 8-bit grayscale (8 bits x channel), and a CMYK image is referred to as 32-bit
CMYK (8 bits x 4 channels).

Regardless of how many colors an image contains, the image displayed onscreen is limited to the highest number of colors supported by the
monitor on which it is viewed. For example, an 8-bit monitor can display only up to 256 colors in a 24-bit image.
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Choose colors

You can choose main and secondary colors by selecting a color from the color control area, color palettes, color viewers, color harmonies, or
color blends and by sampling colors from an image.

For information about applying the colors you choose, see “Uniform fills” on page 213, “Draw and paint” on page 289, and “Work
with objects” on page 375.

Color control area

In the color control area, you can view the selected main and secondary colors, and you can choose new colors. The main color applies to
all the paint tools, and to the color of text when it is first typed. The secondary color is shown when you erase background areas with the
Eraser tool.

Main

color

4\
Secondary

color 0

|
Reset color

Default color palette
A color palette is a collection of color swatches. In some programs, color palettes are known as “swatch palettes.”

In Corel PHOTO-PAINT, the default color palette is based on the color mode of the image. For example, if you open a CMYK image, a CMYK
palette appears in the image window, if you open a paletted image, an RGB palette appears in the image window.

You can choose main, secondary, and fill colors by using the default color palette, which contains colors from the RGB color model.

Image palette

When you create a new image, the application automatically generates an empty palette, called the Image palette. It helps you keep track of
the colors that you use by storing them for future use. For more information, see “Image palette” on page 179.

Palette libraries and custom color palettes

The color palettes that are found in the Palette libraries cannot be edited directly. Some of them are provided by third-party manufacturers,
for example PANTONE, HKS Colors, and TRUMATCH. It may be useful to have on hand a manufacturer’s swatch book, which is a collection
of color samples that shows exactly what each color looks like when printed.

Some palettes found in the Palette libraries — PANTONE, HKS Colors, TOYO, DIC, Focoltone, and SpectraMaster — are collections of spot
colors. If you create color separations when you print, each spot color requires a separate printing plate, which can significantly affect the
cost of the printing job. If you want to use color separations but would like to avoid using spot colors, you can convert the spot colors to
process colors when printing. For more information, see “Color separations” on page 482.

Custom color palettes can include colors from any color model, including palettes found in the Palette libraries, such as a spot color palette.
You can save a custom color palette for future use. For more information about working with custom color palettes, see “Create and edit
color palettes” on page 181.

Sampling colors

When you want to use a color that already exists in an object or image, you can sample the color to achieve an exact match. By default, you
sample a single pixel from the image window.
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When you sample a color from a photo, what looks to be a solid-colored area may actually be subtly shaded or dithered. In this case, it
is useful to average the colors of pixels in a larger sample area. You can set the sample area to 3 X 3 pixels, or to 5 x 5 pixels for high-
resolution images. You can also sample pixels in a selected area.

If you want to sample and use numerous colors from the image window, you can store them on a custom color palette. For more
information on custom color palettes, see “Create and edit color palettes” on page 181.

Color viewers

Color viewers provide a representation of a range of colors by using either one-dimensional or three-dimensional shapes. The default color
viewer is based on the HSB color model, but you can use this viewer to choose CMYK, CMY, or RGB colors. For information about color
models, see “Color models” on page 171.

An example of a color viewer

Choosing web colors

You can use web colors when you design documents that will be published to the web. With Corel PHOTO-PAINT, you can define web colors
by using RGB hexadecimal values (for example, #aa003f).

Out-of-gamut colors

If you choose a color that is outside of the printer gamut, Corel PHOTO-PAINT allows you to replace it with a similar color that is in the
printer’s gamut.

To choose a color by using the color control area
1 In the color control area of the toolbox, double-click one of the following:
* Main color swatch ()
o
* Secondary color swatch | »
(4
2 Move the color slider to set the range of colors displayed in the color selection area.

3 Click in the color selection area to choose a color.

You can also

Return color swatches to their default colors Click the Reset color icon ~ . The main color returns to black,

©
and the secondary color returns to white.
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You can also

Switch the main and secondary colors Click the arrow | ® in the upper-right corner of the color control
(4

area.

u)
A

You can also choose main and secondary colors by using the Color inspector. To open the Color inspector, click Window P
Inspectors P Color.

To choose a color by using the default color palette

To Do the following

Choose a main color Click a color swatch.

Choose a secondary color Hold down Command, and click a color swatch.
Choose a fill color Control-click a color swatch.

/.
Cs
You can display color names by pointing to a swatch.

You can also choose main and secondary colors by using the Color inspector. To open the Color inspector, click Window P
Inspectors P Color.

To choose a color by using a color palette

1 In the color control area of the toolbox, double-click one of the following:
¢ Main color swatch or
(4]

* Secondary color swatch |
(4

Enable the Color palettes option.
Choose a color palette from the Palette list box.

Move the color slider to set the range of colors displayed in the color selection area.

u A W N

Click a color in the color selection area.

You can also

Swap colors In the Color inspector, click Options P Swap colors. This swaps the
Old color (the current main or secondary color) and the New color
(which has been chosen in the color selection area).
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Each spot color swatch on a color palette is marked with a small white square.
If you choose a color that is outside of the printer gamut, Corel PHOTO-PAINT allows you to replace it with a similar color that is in
the printer's gamut. For more information, see “To replace an out-of-gamut color with a reproducible color” on page 179.

You should use the same color model for all colors in an image; the colors will be consistent, and you will be able to predict the
colors of the final output more accurately.

)
p7\S

You can also access color palettes in the Color inspector by clicking the Show color palettes button, and choosing a palette

from the list box. If the Color inspector is not open, click Window P Inspectors » Color.

To sample a color
1 Click the Eyedropper tool /

2 Click the image to choose a main color.

The default sample size is 1 pixel.

You can also

Increase the sample size Click the 3 x 3 button / on the property bar.
Increase the sample size for a high-resolution image Click the 5 x 5 button / on the property bar.
Sample a color from a selected area Click the Select sample button / on the property bar and drag

L

in the image window to select an area.

Choose a secondary color Press Control, and click the image.
Choose a fill color Control-click the image.
=<

In the image window, a preview swatch is attached to the Eyedropper tool, along with an information box listing the color model
component values. When you sample an RGB color, the information box also includes the hexadecimal color value.

previe preanch

': . a— b oo Taoel b
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You can also activate the Eyedropper tool by pressing the E O key. Click the Spacebar to return to the previously selected tool.

You can also use the Image info inspector to view the color model component values for an image pixel, such as the red, green, and
blue components of a pixel in an RGB image or its hexadecimal color value. If the Image info inspector is not open, click Window »
Inspectors P Info.

To choose a fill color by using a color viewer

1 In the color control area of the toolbox, double-click one of the following:
* Main color swatch ()
(4

* Secondary color swatch | »
(4

2 Choose a color model from the Color model list box.

3 Choose a color viewer from the Color viewers list box.

4  Move the color slider.

5 Click a color in the color selection area.

You can also

Sample a color from the image Click the Eyedropper tool / and click the image or desktop.

Swap colors In the Color inspector, click Options, and choose Swap colors. This
swaps the Old color (the current main or secondary color) and the
New color (which has been chosen in the color selection area).

=&

If you choose a color that is outside of the printer gamut, Corel PHOTO-PAINT allows you to replace it with a similar color that is in
the printer's gamut. For more information, see “To replace an out-of-gamut color with a reproducible color” on page 179.

You should use the same color model for all colors in an image; the colors will be consistent and you will be able to predict the colors
of the final output more accurately.lt is preferable to use the same color model in your drawing that you will be using for the final
output.

u)
A

You can choose a fill color by double-clicking the Main color swatch () in the color control area. Click the Uniform fill button
(4

- in the Select fill dialog box, and click Edit.

You can swap the Old color (the current main or secondary color) and the New color (which has been chosen in the color selection
area) by clicking Options » Swap colors.

You can also access color models in the Color inspector by clicking the Show color viewers button E and choosing a color model

from the list box. If the Color inspector is not open, click Window » Inspectors » Color.

To choose a web color

1 Click Window P Inspectors » Color.

2 In the Color inspector, click the Secondary |~ or Main ()~ color swatch, and choose Default RGB palette from the list.
(4

)

3 Type or paste a value in the Hex value box.
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Whether you use a three-digit (#fff) or six-digit format (#ffffff), the final value is presented in the six-digit format.
=4

You can specify hexadecimal color values only when working with RGB colors.
If you type an invalid hexadecimal value, the color does not change.

You can view hexadecimal color values on the status bar.

)
p7\S

You can also choose web colors from the Main color, Secondary color, or Uniform fill dialog boxes. These dialog boxes also let you
view and copy the hexadecimal equivalents of non-RGB colors.

To replace an out-of-gamut color with a reproducible color

1 In the color control area of the toolbox, double-click one of the following:
* Main color swatch ()
(4

* Secondary color swatch | »

)

Choose a color.

If the color is out of gamut, the Bring color in gamut button appears, showing a color similar to the newly selected color but in the
printer's gamut. Click the button.

The new color is replaced, and the Bring color in gamut button disappears.

Image palette

The Image palette (Window P Color Palettes P Image Palette) stores the colors that are used in your image. Every time you use a color in

your image, it's automatically added to the Image palette. However, if you prefer to control which colors are added to the Image palette,
you can disable the automatic updates and add colors manually.

When adding colors manually, you can choose colors from a color palette, the image, or a color picker. In addition, you can add colors from
an imported image or object.

L]
Drag an object to the Image palette to add colors.
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You can clear the Image palette of any unwanted or unused colors by removing colors individually or refreshing the palette to remove all
unused colors at once.

When you open an image that was created in a previous version of Corel PHOTO-PAINT, the Image palette does not contain any colors.
However, you can easily build the Image palette by adding colors from the entire image, an editable area, or a selected object.

You can also hide the Image palette.

To show or hide the Image palette

* Click Window P Color Palettes P Image Palette.
The Image palette is located at the bottom of the application window.

—¢

Hiding the Image palette does not disable the automatic adding of colors.

To disable the automatic adding of colors to the Image palette

Control-click a color swatch on the Image palette, and click Palette » Auto-Add colors.

=4

Hiding the Image palette does not disable the automatic adding of colors.

To add a color to the Image palette

To Do the following

Add all colors from an image Control-click a color swatch on the Image palette, and click Palette
P Add Colors from Image.

Add a color from an image Click the arrow in the right corner of the Image palette, click the
Eyedropper tool, and click the image.

Add the colors from an object by dragging Drag the object to the Image palette.

Add colors from an editable area Define an editable area. Control-click a color swatch on the Image
palette, and click Palette » Add Colors from Visible.

Add colors from one or multiple objects Select one or more objects. On the Image palette, Control-click a
color swatch, and click Palette » Add Colors from Objects.

—¢

Colors from PostScript fills are not supported.

/.
C=
You can deselect the Eyedropper tool by pressing Esc.

You can move a color swatch by dragging a color swatch to a new position.
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To remove a color from the Image palette

* Control-click a color swatch on the Image palette, and click Delete Color.

To remove all unused colors from the Image palette

Control-click a color swatch on the Image palette, and click Palette » Refresh.

Create and edit color palettes

Custom color palettes are collections of colors or color styles that you save. They can include colors or color styles from any color model,
including spot colors, or any color palette found in the Palette libraries. You can create a custom palette to store all colors or color styles that
you need in a current, or future, project.

It's easy to share color palettes with others. The custom palettes are accessible from the My palettes folder in the Palettes inspector.

You can create a custom color palette by choosing individual colors, or by using colors in an object, an editable area, or an entire image. You
can also add custom spot colors to any custom palette. You can also edit, rename, and delete custom color palettes.

Custom color palettes are saved as XML files and are stored in your Documents\Corel\Corel Content\Palettes folder.

To create a custom color palette from scratch

1 Click Window P Color Palettes P Palette Editor.
Click the New palette button.

Type a filename in the box.

Click Save.

In the Palette editor dialog box, click Add color.

S b W N

In the Select color dialog box, choose a color, and click OK.

You can also

Treat the color as a spot color In the Selected color area of the Palette editor dialog box, choose
Spot from the Treat as list.

Treat the color as a process color In the Selected color area of the Palette editor dialog box, choose
Process from the Treat as list.

Rename a color In the Palette editor dialog box, click a color in the color selection
area, and type a name in the Name box.

When dragging an image to the Image palette, only the five most dominant colors are added. Colors from PostScript fills are not
supported.

To create a color palette from an editable area
1 Define an editable area.

2 (Click Window P Color Palettes P Create Palette from Visible.
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3 Click Save palette as E

4 Type a filename.
5 Click Save.

=

For information about defining editable areas, see "Define editable areas” on page 247.

To create a color palette from an image

1 Click Window P Color Palettes P Create Palette from Document.
2 Type a filename.

3 Click Save.

To edit a custom color palette
1 Click Window P Color palettes P Palette Editor.
2 Choose a palette from the list box.

3 Perform a task from the following table.

To Do the following

Add a color Click Add color. In the Select color dialog box, click the Models
tab, click a color in the color selection area, and click Add to
palette.

Treat a color as a spot color In the Selected color area of the Palette editor dialog box, choose

Spot from the Treat as list.

Treat a color as a process color In the Selected color area of the Palette editor dialog box, choose
Process from the Treat as list.

Change a color In the color selection area, click a color, and click Edit color. In the
Select color dialog box, click a new color in the color selection
area.

Delete a color In the color selection area, click a color, and click Delete color.

Sort colors Click Sort colors, and choose a color sorting method.

Move a color Drag a color swatch to a new position.

Rename a color Click a color in the color selection area, and type a name in the
Name box.
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You can delete multiple colors by holding down Shift or Command, clicking the colors that you want to delete, and clicking Delete
color.

To rename a custom color palette
1 Click Window P Color Palettes P Palettes.
2 From the My Palettes folder, click a custom palette twice.

3 Type a new name, and press Return.

To delete a custom color palette
1 Click Window P Color Palettes P Palettes.

2 From the My Palettes folder, Control-click a custom palette, and click Delete.

Organize and show color palettes

The Palettes inspector lets you quickly access the available color palettes, including the Image palette, and the Color Styles palette, and
create custom color palettes. The color palettes in the Palettes inspector are divided into two main folders: My palettes and Palette
libraries.

You can use the My palettes folder to store all the custom color palettes that you create. You can add folders to store and organize your
color palettes for different projects. You can also copy a color palette or move it to a different folder. You can open and control the display of
all color palettes.

The Palette libraries folder of the Palettes inspector contains collections of preset color palettes from which you can choose colors. You
cannot edit any of the color palettes that are found in the Palette libraries. However, you can create a custom color palette by copying a
color palette from the Palette libraries folder. For more information, see “Show or hide color palettes” on page 184.

To open the Palettes inspector
* Click Window P Color Palettes » Palettes.

To display or hide a custom color palette
1 Open the Palettes inspector.

2 In the My palettes folder, enable the check box beside the custom palette name.

If you want to set a custom color palette as the default palette, click the custom palette flyout button b and click Set as default.

To open a custom color palette
1 Open the Palettes inspector.
2 Click the Opens a palette button :l

3 Choose the drive and folder where the custom color palette is stored.

If you want to open a color palette (.cpl file) that was created in a previous version of Corel PHOTO-PAINT, select Legacy custom palette
(*.cpl) from the Files of type list box.

IN

Click the custom palette.
Click Open.

(6]
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When you open a legacy custom palette (.cpl) file, it is automatically converted to the XML format (.xml). The XML version is stored in
your Documents\Corel\Corel Content\Palettes folder, and also appears in the My palettes folder in the Palettes inspector.

)
A

If the custom color palette (.xml) was saved to the My palettes folder, you can open it by clicking Window P Color palettes and
choosing the custom palette from the list.

To create a folder for storing custom color palettes
1 Open the Palettes inspector.
2 Click the Create a new folder button . The new folder appears in the My Palettes folder.

3 Type a new name, and press Return.

If you want to move a custom color palette, drag it to the new folder.

To cut or copy a custom color palette
1 Open the Palettes inspector.

2 In the My palettes folder, Control-click a custom palette, and click one of the following:
* Cut
* Copy

If you want to paste the custom palette to a different folder, Control-click the folder, and click Paste.

To copy a palette from the Palette libraries for editing
* Open the Palettes inspector, drag a palette from the Palette libraries folder to the My palettes folder.

An editable copy of the color palette appears in the My palettes folder.

Show or hide color palettes

The Palette libraries contain a collection of color palettes. You can control the display of the default color palettes, such as the default RGB
and default CMYK color palettes. The main Palette libraries that are included are Process color and Spot color.

The Process color library contains the default RGB, CMYK, and Grayscale color palettes. In addition, you can find preset color palettes that
have a specific theme, such as nature. The Spot color library contains color palettes that are provided by third-party manufacturers, such as
HKS Colors, PANTONE, Focoltone, and TOYO. These color palettes can be very useful when you need specific company-approved colors for
your printed projects. The color palette libraries are locked, which means that you cannot edit them.

To display a color palette in the Palette libraries
1 Open the Palettes inspector.

2 In the Palette libraries folder, enable the check box beside the color palette name.

To display spot or process color palettes

1 Open the Palettes inspector.

2 In the Palette libraries folder, double-click one of the following folders:
* Spot
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* Process

3 Enable the check box beside the color palette name.

Spot color channels

Spot color channels let you view, edit, and preserve spot color information in files. Whether you are importing a file that uses spot colors or
you add spot colors in Corel PHOTO-PAINT, spot color channels ensure that your color information is maintained when you output the file.
The spot color is stored in an 8-bit grayscale channel that preserves information such as which spot color to use, where to apply the ink, and
at what density.

You can create a new spot color channel, assign a color and name to the channel, and then add content. For example, you can paint, draw
shapes, apply effects, or paste content onto the channel. When you paste an object or selection to a spot color channel, it is added as an
editable area. You can modify the editable area before you commit it to the spot color channel. For more information about modifying
editable areas, see “Masks” on page 245.

When you preview your image, you can choose whether spot colors mix with underlying colors (overprint) or cover underlying colors. This
can be used to simulate opaque or transparent inks.

You can also select, edit, and change the properties of existing spot color channels. For example, if you open or import an image that
contains spot color channels, you can edit channel content, rename a channel, or change the spot color of a channel. When you view
images, you can choose to hide or display the contents of spot color channels or change the order of the channels. You can copy spot color
channels between images and you can delete spot color channels when you no longer need them.

Whether you are creating a new channel or editing an existing one, you can add or erase channel content by changing the color for the tool
you are using. For example, painting with black applies a solid color, painting with white erases the color, and painting with gray applies a
tint of the color.

You can save your work to the CPT file format if you will be doing further editing. You can also save to the PSD file format or export to the
DCS, PDF, or EPS file format if you are ready to print.

To create a spot color channel

1 In the Channels inspector, click the flyout arrow P, and choose New spot color channel.

If the Channels inspector is not open, click Window P Inspectors » Channels.
In the New spot color channel dialog box, choose a color from the color picker.
Type a name for the channel in the Name box if you do not want to use the spot color name for the channel.
From the Ink properties box, choose one of the following options:
* Solid — Colors underneath do not affect the ink color unless the ink density is less than 100 percent.
* Transparent — Colors underneath show through. This option lets you preview overprinting.
5 Enable one of the following options:
* Empty channel — creates an empty channel (no ink applied)
* Fill with color — creates a channel filled with the ink color
6 Click OK.

The new spot color channel appears in the Channel inspector under the current channels. The new spot color channel is displayed and
other channels are hidden.

/.
<
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You can also create a new channel by clicking the New spot color channel button in the Channels inspector.

The Pantone Solid Coated palette is the default color palette, but you can access other palettes from the color picker by clicking
Other, and choosing a palette from the Palette list box in the Select color dialog box.
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To select a spot color channel

* In the Channels inspector, click a spot color channel in the Channels list.
A red outline appears around the thumbnail for a channel when the channel is selected.

If the Channels inspector is not open, click Window » Inspectors P Channels.

To change the properties of a spot color channel
1 In the Channels inspector, choose a spot color channel from the Channels list.

2 Click the flyout button > in the upper-right corner of the inspector, and click Channel properties.

3 In the Spot color channel properties dialog box, perform a task from the following table.

To

Change the spot color Choose a color from the color picker.

Rename the channel Type a name in the Name box.

Change the ink properties From the Ink properties box, choose one of the following options:

* Solid — Colors underneath do not affect the ink color unless the
ink density is less than 100 percent.

* Transparent — Colors underneath show through. This option lets
you preview overprinting.

)
7\S

You can also double-click a spot color channel in the Channels inspector to access the Spot color channel properties dialog box.

To paste content to a spot color channel

1 Copy an object or selection to the Clipboard.
If you want to copy the object to another image, open the image in which you want to paste the content.
In the Channels inspector, select a spot color channel.
Click Edit P Paste Special » Onto Object.

The content appears as an editable area surrounded by a mask (indicated by a colored overlay or a marquee). If you want to edit the
area, do so now.

If you want to specify a uniform ink density for the area, Control-click black (for a solid spot color) or Control-click a shade of gray (for a
tint), click the Fill tool Q and click the editable area.
(

4 Click Mask » Remove.

The pasted content is now committed to the spot color channel.

—¢

Image dimensions and image resolution affect how spot color channel information is pasted between images. For best results, copy
and paste spot color channels between images that are similar in image dimensions and are the same image resolution.

To display or hide a spot color channel
* In the Channels inspector, click the eye icon ® beside a spot color channel.
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The eye appears closed when channel content is hidden; the eye appears open when channel content is visible.

If the Channels inspector is not open, click Window » Inspectors P Channels.

To change the order of spot color channels

* In the Channels inspector, click a spot color channel in the Channels list, and drag it to a new position.

To copy a spot color channel

1 In the Channels inspector, select the spot color channel that you want to copy.
2 (Click Edit » Copy.

3 Open the image to which you want to paste the spot color channel.

4

Click Edit P Paste.

The spot color channel appears at the bottom of the Channels list in the Channels inspector.

=4

Image dimensions and image resolution affect how spot color channel information is pasted between images. For best results, copy
and paste spot color channels between images that are similar in image dimensions and are the same image resolution.

To delete a spot color channel
1 In the Channels inspector, click a spot color channel in the Channels list.

2 Click the Delete current channel button Iﬁ .
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Color modes

Changing an image to another color mode, such as RGB, CMYK, or grayscale, changes the image's color structure and size and can affect
how the image is displayed and printed.

This section contains the following topics:

* “Change the color mode” (page 189)

* “Black-and-white color mode” (page 191)
e “Paletted color mode” (page 191)

* “Duotone color mode” (page 193)

Change the color mode

In Corel PHOTO-PAINT, the colors of images are defined by color modes. Computer monitors display images in the RGB color mode; images
in Corel PHOTO-PAINT are created in the RGB color mode by default. You can convert images to different color modes, depending on their
intended use. For example, it is recommended that images sent for high-end printing be in the CMYK color mode. For the World Wide Web,
photos should be in the RGB color mode and GIF images should be in the paletted color mode.

Color modes are described by their component colors and bit depth. For example, the RGB (24-bit) color mode is composed of red, green,
and blue channels and has a bit depth of 24 bits. Similarly, the CMYK (32-bit) color mode is composed of cyan, magenta, yellow, and black
channels and has a bit depth of 32 bits. Each channel has a bit depth of 8 bits.

Although on the screen you may not be able to see the difference between an image in the CMYK color mode and an image in the RGB
color mode, the images are quite different. Colors from the RGB color space can cover a greater range of the visual spectrum (they have
a larger gamut) than those from the CMYK color space. For the same image dimensions, a CMYK image has a larger file size than an RGB
image, but it contains the channels necessary to print standard inks.

Each time you convert an image, you may lose color information. For this reason, you should finish editing and then save an image before
you convert it to a new color mode.

Color modes are based on standard color models used to describe, classify, and reproduce color digitally. For more information about the
CMYK, RGB, HSB, and grayscale color models, see “Color models” on page 171.

Corel PHOTO-PAINT supports the following color modes:
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e Black-and-white (1-bit) *  Grayscale (8-bit)

¢ Duotone (8-bit) e Paletted (8-bit)

¢ RGB color (24-bit) e Lab color (24-bit)
¢  CMYK color (32-bit) ¢ Multichannel

e Grayscale (16-bit) ¢ RGB color (48-bit)
e NTSC RGB (video) e PAL RGB (video)

The black-and-white, paletted, and duotone color modes provide conversion options. For more information, see
¢ "Black-and-white color mode” on page 191

* "Paletted color mode” on page 191

* “Duotone color mode” on page 193

Converted to the
Paletted color mode

RGB original

E.

Converted to the Converted to the Converted to
Multichannel Black-and-white grayscale

To change the color mode of an image

¢ Click Image, and click one of the following:
* Convert to grayscale (8-bit)
¢ Convert to RGB color (24-bit)
¢ Convert to CMYK color (32-bit)

* Convert to P Lab color (24-bit)
* Convert to P Multichannel
* Convert to P Grayscale (16-bit)
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* Convert to P RGB color (48-bit)
* Convert to » NTSC RGB
* Convert to P PAL RGB

=¢

The current mode of the image determines the modes to which the image can be converted. Modes which are not available are
grayed.

The Black-and-white (1-bit), Paletted (8-bit), and Duotone (8-bit) color modes provide conversion options. For more information,
see

* "Black-and-white color mode” on page 191
* "Paletted color mode” on page 191

* “Duotone color mode” on page 193

Black-and-white color mode

You can convert images to the 1-bit black-and-white color mode to reduce file size, or to create artistic looks. The black-and-white color
mode (also known in some programs as bitmap mode) is not the same as the grayscale color mode. In black-and-white images, each pixel
must be either black or white; grayscale images can include black, white, and 254 shades of gray and are suitable for creating a black-and-
white photo effect. For information about changing photos to grayscale, see “To change the color mode of an image” on page 190.

When you convert images to the black-and-white color mode, you can adjust settings — such as threshold, screen type, and intensity — and
choose from seven black-and-white conversion types:

* Halftone — creates different shades of gray by varying the pattern of black and white pixels in an image. You can choose the screen
type, angle for the halftone, lines per unit, and the unit of measure.

* Line art — produces a high-contrast black-and-white image. Colors with a grayscale value lower than the threshold value that you set
change to black, while colors with a grayscale value higher than the threshold value change to white.

* Ordered — organizes the gray levels into repeating geometric patterns of black and white pixels. Solid colors are emphasized and image
edges are hard. This option is best suited for uniform colors, such as those used in charts and graphs.

* Jarvis — applies the Jarvis algorithm to individual pixels. This form of error diffusion is suitable for photographic images.
* Stucki — applies the Stucki algorithm to individual pixels. This form of error diffusion is suitable for photographic images.

* Floyd-Steinberg — applies the Floyd-Steinberg algorithm to individual pixels. This form of error diffusion is suitable for photographic
images.

* Cardinality-Distribution — creates a textured look by applying a calculation and distributing the result to each pixel.

To convert an image to the black-and-white color mode

1 Click Image P Convert to black-and-white (1-bit).
Choose a conversion option from the Conversion method list box.
Specify the conversion settings you want.

If you want to view other parts of the image, drag the hand in the Preview window.

Paletted color mode

The paletted color mode, also called indexed color mode, is frequently used for GIF images on the web. When you convert a complex image
to the paletted color mode, a fixed color value is assigned to each pixel. These values are stored in a compact color table, or palette. As a
result, the paletted image contains less data than the original, and it has a smaller file size. Paletted color mode is an 8-bit mode that stores
and displays images by using up to 256 colors.
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Choosing, editing, and saving a color palette

When you change an image to the paletted color mode, you use a predefined or a custom color palette and then edit the palette by
replacing individual colors. If you choose the Optimized color palette, you can also edit the palette by specifying a range sensitivity color. The
color palette you use to convert the image is called the processed color palette, and it can be saved for use with other images.

For more information about creating custom color palettes, see “Color” on page 171.
Dithering

Paletted images can only contain up to 256 different colors. If the original image contains many colors, you can use dithering to create the
illusion of seeing more than 256 colors. Dithering creates additional colors and shades from an existing palette by interspersing pixels of
different colors. The relationship of one colored pixel to another creates an optical mix, so you perceive additional colors.

Dithering can be done by distributing colors either regularly or randomly. Ordered dithering approximates color blends by using regular dot
patterns; as a result, solid colors are emphasized and edges appear harder. Error diffusion scatters pixels randomly, making edges and colors
softer. Jarvis, Stucki and Floyd-Steinberg are methods of error diffusion.

If your image contains only a few colors and simple shapes, you do not need to use dithering.

Setting the color range for a custom color palette

When you change an image to the paletted color mode using the Optimized palette, you can choose a seed color, or base color, and a range
sensitivity for the seed color. The seed color, and similar colors that fall within the range settings, are included in the processed color palette.

You can also specify how much emphasis to place on the range sensitivity. Because the palette has a maximum of 256 colors, emphasizing a

seed color reduces the number of colors that fall outside the range sensitivity.

Saving conversion options

After you choose a color palette and set the dithering and range sensitivity for the changing of an image to the paletted color mode, you
can save the selected options as a conversion preset that you can use with other images. You can add and remove as many conversion
presets as you want. You can also remove the presets you have added.

Converting multiple images to the paletted color mode

You can change multiple images to the paletted color mode simultaneously. Before you perform a batch conversion, you must open the
images in Corel PHOTO-PAINT. All images that you include in the batch are changed using the color palette and conversion options you
specify.

To convert an image to the paletted color mode

1 Click Image P Convert to paletted (8-bit).
2 Click the Preferences tab.
3 Choose one of the following color palette types from the Palette list box:
* Uniform — provides a range of 256 colors with equal parts of red, green, and blue
* Standard VGA — provides the Standard VGA 16-color palette
* Adaptive — provides colors original to the image, and preserves the individual colors (the entire color spectrum) in the image

* Optimized — creates a color palette based on the highest percentage of colors in the image. You can also select a range sensitivity
color for the color palette.

* Black Body — contains colors that are based on temperature. For example, black may represent cold temperatures, while red, orange,
yellow, and white may represent hot temperatures.

* Grayscale — provides 256 shades of gray, ranging from black (0) to white (255)

* System — provides a palette of web-safe and grayscale colors

* Websafe — provides a palette of 216 colors that are common to web browsers
4 Choose a dithering option from the Dithering list box.

5 Move the Dither intensity slider to adjust the amount of dithering.
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You can also

Save the conversion options as a preset

Edit the processed color palette

Save the processed color palette

Click Add preset + and type a name in the Save preset box.

Click the Processed palette tab, and click Edit. In the Color table
dialog box, edit the color palette.

Click the Processed palette tab, and click Save. Choose the folder
where you want to save the processed color palette, and type a
filename.

The Ordered dithering option is applied more quickly than are the error diffusion options Jarvis, Stucki, and Floyd-Steinberg;

however, it is less accurate.

You can choose a custom color palette by clicking the Preferences tab, choosing More from the Palette list box, locating the color

palette file you want, and double-clicking the filename.

You can load preset conversion options by choosing a preset from the Presets list box on the Options tab.

To set the color range for a custom color palette

N

Click the Preferences tab.

2
3 Choose Optimized from the Palette list box.

4 Enable the Color range sensitivity to check box.
5

Click Image P Convert to paletted (8-bit).

Click Color range sensitivity to picker, click the Eyedropper tool , and then click a color in the image.

N O

Move the range sensitivity sliders.

Click the Range sensitivity tab, and specify the settings you want.

If you want to view the color palette, click the Processed palette tab.

To convert multiple files to the paletted color mode

—_

2 Click the Batch tab.

AW

Click Add.

2
N
N

a0

Click Image P Convert to paletted (8-bit).

From the left column, choose each file you want to change.

You can preview an image by choosing it from the Preview image list box and clicking Preview.

Duotone color mode

Duotone color mode is used for specialized color printing. A duotone image is a grayscale image that has been enhanced with the addition
of one to four colored inks. The following list describes the duotone types:
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* monotone — a grayscale image colored with a single ink

* duotone — a grayscale image colored with two inks. In most cases, the first ink is black and the other ink is colored.

* tritone — a grayscale image colored with three inks. In most cases, the first ink is black and the second and third inks are colored.

* quadtone — a grayscale image colored with four inks. In most cases, the first ink is black and the second, third, and fourth inks are
colored.

Adjusting tone curves

When you convert an image to the duotone color mode, a tone curve grid that represents the dynamic ink curves that are used throughout
the conversion is displayed. The horizontal plane (x-axis) displays the 256 possible shades of gray in a grayscale image (0 is black; 255 is
white). The vertical plane (y-axis) indicates the intensity of an ink (from 0 to 100 percent) that is applied to the corresponding grayscale
values.

Saving and loading inks for duotone conversion

After you choose a duotone type and adjust the tone curves for the inks used to change images to the duotone color mode, you can save
the ink settings and load them for use with other images.

Specifying how overprint colors display

When you change an image to the duotone color mode, you can specify which colors will overprint when you print an image. Overprint
colors are the colors that have too much ink when two or more colors overlap. When you display the image, each color is applied on the
screen in sequence, creating a layered effect.

You can view all instances in which the ink colors you choose overlap. Associated with each instance is the color that is produced by the
overlap. You can also choose new overprint colors to see how they overlap.

To convert an image to the duotone color mode

1 Click Image P Convert to P Duotone (8-bit).

2 Click the Curves tab.

3 Choose a duotone type from the Type list box.

4  Select an ink color in the Type window, and click Edit.

5 In the Select color dialog box, click a color, and click OK.

If you want to adjust the color's tone curve, click the ink tone curve on the grid to create a node, and drag the node to adjust the
amount of color at that point on the grid.

You can also

Display all the ink tone curves on the grid Enable the Show all check box.

Save the ink settings Click Save. Choose the folder where you want to save the file with
the new settings, and type a filename.

Specify how overprint colors display Click the Overprint tab, and enable the Use overprint check box.
Select the color you want to edit, click Edit, and choose a new
color.

)
A

You can load ink settings by clicking the Curves tab, clicking Load, locating the file where the ink settings are stored, and double-
clicking the filename.
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To specify how overprint colors display

1

2
3
4
5

Click Image P Convert to P Duotone (8-bit).
Click the Overprint tab.

Enable the Use overprint check box.

Select the color that you want to edit, and click Edit.

In the Select color dialog box, choose a color model from the Model list box, click a color, and click OK.

If you want to preview the new overprint color, click Preview.
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Color management

Color management helps ensure colors appear consistent when you work with files from various sources and output these files on different
devices.

This section contains the following topics:

*  "About color management” (page 197)

* "Get started with color management” (page 201)

* “Install, load, and embed color profiles” (page 202)

*  "Assign color profiles” (page 204)

* “Convert colors to other color profiles” (page 204)

* “Color-conversion settings” (page 205)

* “Soft proofing” (page 205)

* “Color management presets” (page 208)

* “Color management policies” (page 209)

*  “Manage colors when opening documents” (page 210)
* “Manage colors when importing and pasting files” (page 211)
*  “Manage colors for print” (page 212)

* "Use a safe CMYK workflow"” (page 212)

* “Manage colors for online viewing” (page 212)

About color management

This section provides answers to the following commonly asked questions about color management:
*  “Why don't colors match?” (page 198)

*  "What is color management?” (page 198)

*  “Why do | need color management?” (page 198)

* “How do | get started with color management?” (page 199)

* “Is my monitor displaying the correct colors?” (page 199)

* “Should I assign a color profile or convert colors to a color profile?” (page 199)

*  “What is a rendering intent?” (page 199)
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Why don’t colors match?

During the digital imaging process, different tools are used to capture, modify, and print images. In a typical workflow, you capture an
image by using a digital camera, upload the image to a computer, modify the image in a photo-editing application, and print the image.
Each of these tools has a different way of interpreting color. In addition, each has its own range of available colors, called a color space,
which is a set of numbers that define how each color is represented.

B =

—_—
L —

Example of a document workflow

In other words, when defining and interpreting color, each tool speaks a unique language. Consider a color in the color space of your digital
camera: a vivid blue RGB color with the values Red = 0, Green = 0, and Blue =255. This color may appear as a different color in the color
space of your monitor. In addition, the color space of your printer may not contain a match for this color. As a result, when your document
moves through the workflow, this vivid blue color gets lost in the translation and is not accurately reproduced. A color management system
is designed to improve the communication of color in the workflow so that the color of the output matches your intended color.

o N

Colors are defined by their color space. 1. Lab color space. 2. sRGB color space, displayed against
the Lab color space. 3. U.S. Web Coated (SWOP) v2 color space. 4. ProPhoto RGB color space.

What is color management?

Color management is a process that lets you predict and control color reproduction, regardless of the source or destination of the
document. It ensures a more accurate color representation when a document is viewed, modified, shared, exported to another format, or
printed.

A color management system, also known as a color engine, uses color profiles to translate the color values from one source to another. For
example, it translates the colors that are displayed on the monitor into the colors that a printer can reproduce. Color profiles define the color
space of monitors, scanners, digital cameras, printers, and the applications that you use to create or edit documents.

Why do | need color management?

If your document requires accurate color representation, you may want to learn more about color management. The complexity of your
workflow and the ultimate destination of your documents are also important considerations. If your documents are destined only for online
viewing, color management may not be as important. However, if you plan to open documents in another application or if you are creating
documents for print or multiple types of output, then proper color management is essential.

198 | Corel PHOTO-PAINT User Guide



Color management lets you do the following:

* reproduce colors consistently across your workflow, especially when opening documents that were created in other applications

* reproduce colors consistently when sharing files with others

* preview (or “soft-proof”) colors before they are sent to their final destination, such as a printing press, a desktop printer, or the web
* reduce the need to adjust and correct documents when sending them to different destinations

A color management system does not offer identical color matching, but it greatly improves color accuracy.

How do | get started with color management?

Here are some suggestions for adding color management to your workflow:

* Make sure that your monitor is displaying the correct colors. For more information, see “Is my monitor displaying the correct colors?” on
page 199.

* Install color profiles for any input or output devices that you are planning to use. For more information, see “Install, load, and embed
color profiles” on page 202.

* Become familiar with the color management features of Corel PHOTO-PAINT. The default settings for color management produce good
color results, but you can change these default settings so that they suit your specific workflow. For more information, see “Get started
with color management” on page 201.

* Soft-proof documents to preview final results on-screen. For more information, see “Soft proofing” on page 205.

* Embed color profiles when saving and exporting files. In this way, you help ensure color consistency when the files are viewed, modified,
or reproduced. For more information, see “Install, load, and embed color profiles” on page 202.

Is my monitor displaying the correct colors?

Calibrating and profiling the monitor are essential steps for ensuring color accuracy. When you calibrate a monitor, you set it to display
colors according to an established standard of accuracy. After calibration, you can create a color profile of the monitor, which describes
how the monitor interprets colors. This custom color profile is usually installed in your operating system by the profiling software, so it can
be shared with other devices and applications. Calibration and profiling work together to achieve color accuracy: If a monitor is incorrectly
calibrated, its color profile is not useful.

Calibration and profiling are complex and usually require third-party calibration devices, such as colorimeters and specialized software.
Furthermore, improper calibration may do more harm than good. You can learn more about monitor calibration and custom color profiles
by researching color management techniques and products. You can also refer to the documentation that was provided with your operating
system or monitor.

How you perceive the color that your monitor displays is also important for managing color consistency. Your perception is influenced by the

environment in which you are viewing the documents. Here are some ways to create a suitable viewing environment:

* Ensure that your room has a consistent flow of light. For example, if the room is filled with sunlight, use a shade, or if possible, work in a
room without windows.

* Set the monitor background to a neutral color, such as gray, or apply a grayscale image. Avoid using colorful wallpapers and
screensavers.

* Don't wear bright clothing that can clash with the display of colors on the monitor. For example, wearing a white shirt reflects onto the
monitor and alters your perception of color.

Should | assign a color profile or convert colors to a color profile?

When you assign a color profile, the color values, or numbers, in the document do not change. Instead, the application uses the color profile
to interpret the document colors. However, when you convert colors to another color profile, the color values in the document change.

The best practice is to choose a suitable color space when you create a document and to use the same color profile throughout your
workflow. You should avoid assigning color profiles and converting colors to other color profiles while working on a document. For more
information, see “Assign color profiles” on page 204 and “Convert colors to other color profiles” on page 204.

What is a rendering intent?

A color management system can perform effective translation of document colors to multiple devices. However, when converting colors
from one color space to another, a color management system may be unable to match certain colors. This translation failure occurs
because some colors in the source may not fit within the range (or gamut) of the destination color space. For example, the bright red
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and blue colors that you see on your monitor are often outside the gamut of colors that your printer can produce. These “out-of-gamut”
colors can dramatically change the look of the document, depending on how they are interpreted by the color management system. Each
color management system has four methods of interpreting out-of-gamut colors and mapping them into the gamut of the destination
color space. These methods are known as “rendering intents.” The choice of a rendering intent depends on the graphical content of the
document.

sRG B colar space L5 Web Coated (5%W OF)
v2 color space

Cur-of- garmut calors

Many colors in an sSRGB document may be out of gamut for the U.S. Web Coated (SWOP) v2
color space. The out-of-gamut colors are mapped into gamut according to the rendering intent.

The following rendering intents are available:

* The Relative colorimetric rendering intent is suitable for logos or other graphics that contain only a few out-of-gamut colors. It matches
the out-of-gamut source colors with the closest in-gamut colors at the destination. This rendering intent causes the white point to shift.
If you print on white paper, the whiteness of the paper is used to reproduce the white areas of the document. Therefore, this rendering
intent is a good option if your document will be printed.

* The Absolute colorimetric rendering intent is suitable for logos, or other graphics, that require very precise colors. If no match is found
for the source colors, then the closest possible match is used. The Absolute colorimetric and Relative colorimetric rendering intents
are similar, but the Absolute colorimetric rendering intent preserves the white point through the conversion and does not adjust for the
whiteness of the paper. This rendering intent is used mainly for proofing.
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The Perceptual rendering intent is suitable for photographs and bitmaps that contain many out-of-gamut colors. The overall color
appearance is preserved by changing all the colors, including the in-gamut colors, to fit within the range of colors at the destination. This
rendering intent maintains the relationships between colors to produce the best results.

The Saturation rendering intent produces more concentrated solid colors in business graphics, such as charts and graphs. Colors may be
less accurate than those produced by other rendering intents.

The number of out-of-gamut colors (indicated by the green overlay) may influence your choice of a rendering intent.
Left: The Relative colorimetric rendering intent is suitable for this photo, which contains only a few out-of-gamut colors.
Right: The Perceptual rendering intent is a good choice for this photo, which contains many out-of-gamut colors.

Get started with color management

Corel PHOTO-PAINT has two types of color management settings: default settings for color management and document color settings.
The default settings for color management control the colors of new documents and any documents that do not contain color profiles
(also known as “untagged documents”). Documents that were created in earlier versions of Corel PHOTO-PAINT are treated as untagged.
Document color settings affect only the colors of the active document.

Default settings for color management

The default settings for color management are essential for producing consistent colors.

Preset — If you are new to color management and create designs for a specific output, you can choose a preset to help you get started
with the right color management settings such as default color profiles and color-conversion settings. Examples are the North America
Prepress preset, which is suitable for projects to be printed by North American print service providers, and the Europe Web preset,
which is suitable for web projects that are created in Europe. For more information about color management presets, see “Color
management presets” on page 208.

Default color profiles — define the RGB, CMYK, and grayscale colors in new and untagged documents. You can change these settings
so that all new documents use the color profiles that you specify. In some applications, default color profiles are called “working space
profiles.”

Rendering intent — lets you choose a method for mapping out-of-gamut colors in new and untagged documents. If the default
rendering intent is not suitable for the active document, you can change it on the Document tab of the Color Management settings
dialog box. For information about choosing the right rendering intent for your projects, see “What is a rendering intent?” on page

199.

Color conversion — controls how colors are matched when you are converting colors from one color profile to another. For example,
you can change the color engine or specify options for converting pure black colors in RGB, CMYK, Lab, or Grayscale documents. For
more information, see “Color-conversion settings” on page 205.

Open policy — manages colors in files that you open. For more information about color management policies, see “Color management
policies” on page 209.

Import and Paste policy— manages colors in files that you import or paste in an active document. For more information about color
management policies, see “Color management policies” on page 209.

Spot color definition — lets you display spot colors by using their Lab, CMYK, or RGB color values. These alternative color values are also
used when spot colors are converted to process colors.
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Document color settings

You can view and edit the current color settings of the active document. You can see what color profile is assigned to the document, which
determines the document color space.

You can also assign another color profile to the active document. For information about assigning color profiles, see “Assign color profiles”
on page 204. For information about converting document colors to other color profiles, see “Convert colors to other color profiles” on
page 204.

To access default settings for color management

1 Click Corel PHOTO-PAINTmenu P Preferences » Color Management.
2 Click the Default tab.

To change the default color profiles
1 Click Corel PHOTO-PAINTmenu P Preferences » Color Management.
2 Click the Default tab.
3 Choose a color profile from the following list boxes:
* RGB profile — describes RGB colors in new and untagged documents
* CMYK profile — describes CMYK colors in new and untagged documents
* Grayscale profile — describes grayscale colors in new and untagged documents

You can choose another rendering intent from the Rendering intent list box.

To access document color settings

1 Click Corel PHOTO-PAINTmenu P Preferences P Color Management.
2 Click the Document tab.
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The Document tab is not available for LAB, NTSC, PAL, or multi-channel images. Such images use the color management options
specified on the Default tab.
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You can also view the document color settings in the Document Properties dialog box by clicking File » Document Properties.

Install, load, and embed color profiles

To ensure color accuracy, a color management system needs ICC-compliant profiles for monitors, input devices, external monitors, output

devices, and documents.

* Monitor color profiles — define the color space that is used by your monitor to display document colors. Corel PHOTO-PAINT uses the
primary monitor profile that is assigned by the operating system. The monitor profile is very important for color accuracy. For more
information, see “Is my monitor displaying the correct colors?” on page 199.

* Input device color profiles — used by input devices such as scanners and digital cameras. These color profiles define which colors can be
captured by specific input devices.

» Display color profiles — include monitor profiles that are not associated with your monitor in the operating system. These color profiles
are especially useful for soft-proofing documents for monitors that are not connected to your computer.

* Output device color profiles — define the color space of output devices such as desktop printers and printing presses. The color
management system uses these profiles to map accurately document colors to the colors of the output device.

* Document color profiles — define the RGB, CMYK, and grayscale colors of a document. Documents that contain color profiles are known
as "tagged.”
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Finding color profiles

Many color profiles are installed with your application or can be generated with profiling software. Manufacturers of monitors, scanners,
digital cameras, and printers also provide color profiles. In addition, you can access color profiles from websites such as:

* http://www.color.org/findprofile.xalter — This website of the International Color Consortium (ICC) can help you find commonly used
standard color profiles.

* http://www.eci.org/doku.php?id=en:downloads — This website of the European Color Initiative (ECI) provides standard I1SO profiles as
well as profiles that are specific to Europe

* http://www.tftcentral.co.uk/articles/icc_profiles.htm — This website provides ICC profiles for many different types of LCD (Liquid Crystal
Display) monitors to help you display consistent colors. However, if color accuracy is essential for your workflow, you should calibrate
and profile your monitor instead of relying on readily available monitor profiles. For more information, see “Is my monitor displaying the
correct colors?” on page 199.

Installing and loading color profiles

If you don’t have the necessary color profile, you can install it, or you can load it within the application. Installing a color profile adds it to
the Color folder of the operating system; loading a color profile adds it to the Color folder of the application. CorelDRAW Graphics Suite can
access color profiles from both Color folders.

Embedding color profiles

When you save or export a document to a file format that supports color profiles, the color profiles are embedded in the file by default.
Embedding a color profile attaches the color profile to the document to ensure that the same colors you used are shared with anyone who
views or prints the document.

To load a color profile

1 Click Corel PHOTO-PAINTmenu P Preferences P Color Management.
2 Click the Default tab.
3 Choose Load color profiles from the RGB profile, CMYK profile, or Grayscale profile list boxes.

4 In the Open dialog box, navigate to the color profile.
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After you load a color profile, you can also access it from the Color Proofing inspector, Print dialog box, and Document tab of the
Color Management settings dialog box.

Note that you can load a color profile of any color mode from any list box: RGB profile, CMYK profile, or Grayscale profile.
However, after you load the profile, you can access it only from the list box of the respective color mode. For example, you can load
an RGB color profile from the CMYK profile list box, but you can access the profile only from the RGB profile list box.
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You can also load a color profile from the Document tab of the Color Management settings dialog box.

To embed a color profile

1 Click File, and then click one of the following commands:
* Save as

* Export To P Web

2 In the dialog box that appears, enable the Embed color profile check box.

=¢

Embedding a color profile, especially a CMYK one, increases the file size of a document.
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Assign color profiles

When you open or import a document that is missing a color profile, by default the application automatically assigns a color profile to the
document. If the document has a color profile that is not suitable for the required destination, you can assign a different color profile to the
document. For example, if the document is intended to be displayed on the web or to be printed on a desktop printer, you should make sure
that sRGB is the document RGB profile. If the document is destined for print production, the Adobe RGB (1998) profile is a better choice,
because it has a larger gamut and produces good results when RGB colors are converted to a CMYK color space.

When you assign a different color profile to a document, the colors may appear different, although the color values do not change.

Left: The SWOP 2006 Coated3v2.icc color profile is assigned to the active document. Right: When the Japan
Color 2002 Newspaper color profile is assigned to the document, the colors appear much less saturated.

To assign a color profile to a document

1 Click Corel PHOTO-PAINTmenu P Preferences P Color Management.
2 Click the Document tab.

3 Enable the Assign new (preserves color values) option.

4 Choose a color profile from the RGB, CMYK, or Grayscale list box.

The label of the list box and the list of available color profiles depend on the color mode of the active document. For example, only the
RGB list box is available for RGB images.

Convert colors to other color profiles

When you convert document colors from one color profile to another, the color values in the document are changed according to the
rendering intent, but the appearance of colors is preserved. The main purpose of converting colors is to match the appearance of colors in
the source color space as closely as possible to colors in the destination color space.

Because multiple color conversions deteriorate accuracy, it is recommended that you convert colors only once. Wait until the document is
ready and you are sure of the color profile that will be used for the final output. For example, if you designed a document in the Adobe RGB
(1998) color space, and the document will be posted on the web, you can convert document colors to the sRGB color space.

You can choose the color management engine that is used for converting colors. For more information, see “Color-conversion settings” on

page 205.

To convert colors to another color profile

1 Click Corel PHOTO-PAINTmenu » Preferences P Color Management.
2 Click the Document tab.
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3 Enable the Convert (preserve color appearance) option.

Choose a color profile from the RGB, CMYK, or Grayscale list box.
The label of the list box and the list of available color profiles change depending on the color mode of the active image.

5 Choose a suitable rendering intent from the Rendering intent list box. For information about the available rendering intents, see “"What
is a rendering intent?” on page 199.

Color-conversion settings

When you choose color profiles, colors are matched between devices as closely as possible by the color management module (CMM) of the
Microsoft Image Color Management (ICM), which is the default CMM. Color management modules are also known as “color engines.”

You can also use the Adobe CMM if it is installed on your computer.

Handling pure black and grayscale colors

You can preserve pure black color in the destination color space during color conversion. For example, if you are converting an RGB
document to a CMYK color space, pure RGB black (R=0, G=0, B=0) can be mapped to pure black CMYK colors (K=100). This option is
recommended for grayscale documents or documents that contain mostly text. Note that preserving pure black during color conversion may
create solid edges of black in effects and gradient fills that contain black.

By default, grayscale colors are converted to the CMYK black (K) channel. This process ensures that all grayscale colors print as shades of
black, and no cyan, magenta, and yellow inks are wasted during printing.

To choose color-convers